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         The Photoshop CS6 Book is your ultimate guide to creating and perfecting 
stunning images and effects. Photoshop CS6 features revolutionary new features like 
3D manipulation, motion graphics editing and erodible brushes, making this the most 
sophisticated version of Photoshop in a very long time. At the heart of it all is a faster 

Photoshop engine which ensures smoother workflow. This book helps you decode all 
of the outstanding features of CS6 with the help of step-by-step tutorials. We start off 

with what’s new in the latest version, before showing you how to manipulate images for 
photo editing, digital art and how best to work with images and effects for your creative 
projects. There’s also a free disc with over 50 minutes of video tuition, 152 brush packs 

and all the resources you need to better perform the tutorials in the book.
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Everything you need to know about the new version
Photoshop CS6 is 
here! We guide you 
through its new 
features and top tips 
for using it to the 
best of its ability

CS6
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Right: Turn to the dark 
side: The new interface 
embraces the black 
colouring of Lightroom and 
other Adobe programs, 
such as Premiere Pro. There 
are also additions to the 
Layers palette and a new 
Properties palette, among 
other cosmetic changes

B eing The Photoshop CS6 Book, we can’t help but get 
a little overexcited about a new installment to the 
Creative Suite. So we couldn’t wait to get our hands on 
CS6, and it appears Adobe was just as keen to let 

everyone else have a play too! The Beta was made publicly 
available a month before the official launch and plenty of sneak 
peeks were revealed even before that. It’s an interesting move 
from Adobe, which has usually remained much more 
tight-lipped over its Creative Suite releases.

Chances are, therefore, that you have seen the Photoshop 
CS6 interface, had a play and maybe even made a few 
discoveries for yourself. There has been a 62 per cent increase 
in features, with many inspired by user feedback. Over these 13 
pages we will be taking an in-depth look at the new key tools 
and features in the program, as well as looking at how to use 
them to the best of their abilities. 

The interface 
The most noticeable differences to Photoshop CS6 are on the 
outside, which is again a departure from previous releases 
where cosmetic differences have been minimal. There are now 
four interface colour options, with black replacing grey as the 

standard (though it’s easy to revert back). This offers more aesthetic 
choice, but it’s practical too – certain artworks lend themselves better 
to being worked on in black. If you have previously used Lightroom, 
then this redesigned user interface will feel more familiar than it will 
to those coming straight from Photoshop CS5 or earlier. 

Some of the palettes have been streamlined as well. The Mini 
Bridge palette is no longer in the main dock, but is a strip across the 
bottom of the page. The Layers palette has a new Filter option, so 
you can search for layers in large documents easily. The new 
Properties palette stores all your masks and adjustment layers in an 
image so that you can easily alter them all from one place.  

The best way to find out how the new interface works is simply to 
try if for yourself, and as you read through this feature you will 
discover lots of hidden secrets that definitely make Photoshop CS6 
worth the upgrade.

Your ThoughTS 
We asked you what your first thoughts were on 
Photoshop CS6 and here’s what you said…

Dáire Goodwin (Facebook): I don’t like the new dark grey interface… but 
it can be reversed!

Joakim Unge (Facebook): Will be getting it for the dark interface alone, 
hah! Oh, and the new 3D and Tilt-Shift feature is nice.

Jeroen Callewaert (Facebook): I’m impressed with the overall GPU 
support. The dark UI, the high-end capabilities of the Liquify tool, better 
performance workflow = happy user.

Daniel Damocles Wall (Facebook): I ended up using the Oil Paint filter for 
some parts of a illustration gig, which I normally would never do, but it 
worked really well. However, I really like the new 3D interface. It’s a nice, 
fairly intuitive way to incorporate some simple 3D stuff into my workflow. 
I can’t wait to dig in deeper!

Photoshop CS6: As usual, 
both an Extended and 
Standard version of 
Photoshop is available, as 
well as a selection of Suite 
options, giving users an 
even greater range of 
options to choose from

Photoshop CS6 
Standard

From £190.80/$199 (upgrade) 
£660.51/$699 (full)

Photoshop CS6 
Extended

From £370.80/$399 (upgrade)  
£944.64/$999 (full)

Master Collection From £476.40/$525 (upgrade)  
£2,644.50/$2,599 (full)

Design Standard From £262.80/$275 (upgrade)  
£1227.54/$1,299 (full)

Design & Web 
Premium

From £357.60/$375 (upgrade) 
£1794.57/$1,899 (full)

Production 
Premium

From £357.60/$375 (upgrade)  
£1794.57/$1,899 (full)

Creative Cloud £46.88/$49.99 a month (annual contract)  
£70.32/$74.99 a month (month-by-month)

Photoshop CS6 
subscription

£14.29/$19.99 a month (annual contract) 
£22.23/$29.99 a month (month-by-month)

PriCing, availaBiliTY  
and CreaTive SuiTeS 
Photoshop CS6 is available on its own in the Standard or 
Extended versions, through the Creative Cloud and as part of a 
choice of Creative Suites. All these products can be pre-ordered 
now. All UK prices exclude VAT.
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Content-aware technology was one of the major updates 
that put Photoshop CS5 on many professional 
photographers’ radars. This modern imaging technology 
heralded a new era for enhanced automated image 
editing, presenting highly intuitive functionality for 
Photoshop users. 

Photoshop CS6 has seen further radical 
enhancements with the new Content-Aware Patch tool. 
Not a strict replacement for the Content-Aware Fill 
option, which still exists, this tool looks to provide users 
with a hands-on way to achieve precise results. 

The Content-Aware Fill option was notorious for 
grabbing bits and pieces from the surrounding objects. 

But with the Content-Aware Patch tool this becomes a 
lesser eventuality. The tool does this by enabling users to 
specify areas of the image to source from, by enabling a 
process much like the original Patch tool, where it works 
with selections. 

However, for the option to apply the Content-Aware 
technology, users will have to set the Patch drop options 
to Content-Aware. Once done, users can drag their 
selection on top of a new designated area, swapping out 
the original area with this new area’s visual detail. This is 
basically a user-driven Content-Aware Fill tool that 
makes clearing blemishes and artefacts in your photos 
much more reliable.

If the Content-Aware Patch tool is all about taking, then 
the Content-Aware Move tool is about giving, making it 
easier for you to replace and reposition existing image 
elements into new locations. 

The tool’s Content-Aware technology works yet again 
in unison with user selections. After targeting the image 
element you want to reposition, simply drag it to its new 
position. CS6 algorithms manage and replace the newly 
aligned and deleted object seamlessly into the same layer.

What this means is a huge improvement in limiting 
time-intensive production, which is great news for 
photo-based professionals. However, much like the 
Content-Aware Fill option, Content-Aware Move can be 
prone to grabbing bits and pieces from the surrounding 
objects. This shouldn’t diminish enthusiasm for using this 
tool though. Like many Photoshop options, it couples with 
other intuitive operations to get professional results. 

Most of the tool’s success hinges on the selections you 
make of an object. We would suggest that you make 

selections using the Pen tool, which offers far more 
control with Bezier Curve functionality, making it easier to 
match edges. Then use the Refine Shape options to 
specify your selection edges further. Or you could activate 
the Select>Modify options, choosing Expand. 

The Content-Aware Move tool also has its own settings 
that help manage edge selection and ultimately improve 
results. These are known as Adaption options, letting you 
set from Very Strict to Very Loose. 

Each of these works best with a specific background 
type, from detailed to uniform. Less subsequent 
applications take place with the latter style of backdrop, 
which Content-Aware Move works best with, much like 
other similar options. 

The Mode>Extend option lets you duplicate your 
selection into multiple new positions, but we will warn 
you that this option lacks any colour adjustment intuition,  
so lighting and colour values stay true to the original 
selection that you had.

01 Work With the right model
We didn’t find the Content-Aware Patch 

tool ideal for detailed retouching procedures, but 
when swapping out larger facial details it handles 
well. However the process works best with face-on 
profile shots, like with this sequence of images.

02 get the right settings
The Content-Aware Patch tool only 

functions with a single image, so merging your 
image layers is a must. We suggest setting your 
Adaptation option to Loose, before making a 
selection of the facial regions you want to alter.

03 Achieve the best result
Last, drag and align your selection from 

one model to the next, and watch Photoshop CS6 
work its magic. Any artefacts or problematic edges 
are minimal, but can be amended with the 
standard Patch tool. 

Content-AwAre Move 
Let Photoshop CS6 intuitively relocate and replace image content

Content-AwAre PAtCh 
Make specific selections and heal images using this automated clone tool
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Photoshop CS6 sees several cool updates to its Filter 
options. The most apparent are the new types of 
automated blur effects you can apply. Field Blur is 
great for simulating degrees of depth of field (DOF). 
Iris Blur puts a central area in focus, with surrounding 
soft edges that are great for directing photo focal 
points. Tilt-Shift simulates lens effects that can create 
a miniaturised look. This is currently a very popular 
feature in the photographic community. 

The operation of these new filters has been 
radicalised. Effects are now applied through control 
points, known as Pins. Blur amounts can be 
controlled with a settings wheel by simply dragging 
and clicking clockwise or anti-clockwise. Pins can 

also be applied in multiples, enabling even greater 
user control.

Each new Blur filter lets you set Blur and even 
Distortion (Tilt-Shift only) amounts, but the Blur 
Effects menu enables you to edit further. This includes 
Bokeh Light, Bokeh Color, and Light Range sliders, 
which all serve to illuminate, saturate and tweak 
image and blur exposure to perfection.

The ability to stack your new blur filters also exists 
to create more advanced effects, although in a fixed 
order. You’ll also discover a High Quality option, which 
protracts effect render times, but offers better results. 
Your settings needn’t be a one -time affair either, with 
the ability to save results to your Channel palette.

THE BLUR GALLERY 
Apply even more control over focal points and depth of field in your images

FIELD BLUR
The best way to achieve a strong 
DOF effect is to place multiple Pins 
adjacent to one another, creating 
direction according to the existing 
depth of field in your photo. Set 
your Pin closest to the foot of your 
image at a higher blur amount, 
gradually decreasing in 
subsequent pins. Move any 
additional Pins to update your 
effect live on the screen.

IRIS BLUR
Iris Blur is the most rudimentary 
of the new filters, but holds the 
most itemisation of settings. 
Users can expand and reduce 
control points to establish the 
proximity of your blur, even 
feather or sharpen your gradient 
mask edges. Holding Opt/Alt will 
let you alter control points 
individually instead of all together, 
as with the default operation.

TILT-SHIFT
Tilt-Shift makes the very most of 
the Blur Effects settings. A band of 
focus can be set with simple 
movable guides, with a linear 
gradient mask designating this 
filter’s transitional blur. By 
increasing Blur Effects>Light 
Bokeh and Bokeh Color, you can 
saturate tonality to complement 
synthetic looks and cool 
miniaturised effects.

TOP TIP
There are two keys that let you see 
how images are aff ected by blur 
eff ects more clearly. Pressing the 
H key hides all guides, making it 
easier to comprehend the eff ect of 
your applied settings. Pressing M 
shows a preview of the gradient 
mask, so users can realise the 
areas they are aff ecting at the time.

SHORTCUT PREVIEWS

  The Photoshop CS6 Book  11

All about CS6



Improved automation for 
professionals: This new 
option has made a massive 
difference to this menu’s 
selective capabilities, now 
making detecting facial 
regions all the more faster

Photoshop CS6’s Mercury Graphics Engine means a 
significant boost in GPU-accelerated options and tools 
– ensuring these work faster, rendering in real-time, as 
well as performing more advanced applications. Those 
that have benefited from this upgrade are the new CS6 
crop tools, now with transform perspective capabilities.

Users will instantly notice how images interact with 
the Crop tool guide. Your image now moves within the 
cropping space, meaning you don’t have to fit this 
manually to your image, as with previous Photoshop 
software. Consequently, users can line up images far 
more intuitively than before, by eye and in real-time.

This is complemented with a host of tool presets 
that can be activated from the View drop options – 
including the Rule of Thirds, Golden Ratio and more. 
Crop guides can also be set to constrain aspect ratios, 
with further drop option presets. An easy one-click 
Rotate option enables users to move a crop selection 
between landscape and portrait mode, to make the 
scrutiny of the cropped area more accessible.

The Set Additional Crop options let you optimise 
viewing results even further. You can deactivate and 
re-activate the Crop Shields, that show or hide 
interfering visual areas outside your crop guide.

Users can also get rid of this outside region 
completely if it helps with viewing and subsequent 
decision making, by deactivating the Show Cropped 
Area option (H key). If you prefer the classic operation 
of this tool, it can be activated here too. 

The Perspective Crop tool is a hidden gem, brought 
to the front in CS6. This offers further radical image 
editing effects. The is an extremely simple tool to use 
and it works best with images that have a pre-existing 
distorted perspective.

This option applies a crop guide in a grid format, 
which offers you the ability to distort individual edges 
as well as vertical and horizontal dimensions with 
manoeuvrable control points. This is all done in 
real-time and, again, it makes the most of that GPU 
acceleration to help benefit you.

Once you’ve used these control points and crop grid 
guide, to map the perspective of your existing image 
element, simply hit Enter and let it work its magic. 
What the Perspective Crop tool will then do is correct 
crooked selections, straightening out visual elements. 
This is great for photo editors looking to achieve 
keystone effects, or repurpose textures and elements 
for projects.

Photoshop CS6 has galvanised its working relationship with retouch artists and photo editors, with 
multiple improvements and new additions to photo fixing and selection options. The latest Skin Tones 
option is a shining example.

It’s true that many retouchers will already have routine techniques for picking up skin regions. But for 
amateurs, enthusiasts, or those photographers who simply want to work quickly without the necessity 
of layer mask editing, this is a highly productive alternative to have.

Users can activate this option from the Color Range dialog box, under the Select menu. Skin Tones 
sits at the foot of the Select drop options. Photoshop will intuitively select skin tones, with selected areas 
easily specified with the Fuzziness slider. Activate Detect Faces for a more comprehensive selection, 
including hair detail, which is great for selecting the entire model profile.

The Selection Preview makes affected areas far more apparent, mapping them through Grayscale 
(view results similar to the Threshold option), White Matte, Black Matte and Quick Mask settings. All 
settings result in a layer selection, which you can use to edit skin tones and exposure when coupled with 
adjustment layers or an applied layer mask. However, you should know that the Skin Tones option only 
operates in RGB Color Mode.

SKIN TONES SELECTION OPTION 
Speed up face detection with this new feature

NEW CROP TOOLS 
Non-destructive crop tools with a host of new time-saving presets

The Skin Tones and Detect Faces features 
in the Color Range dialog is a welcome 
addition to the selection tools. The thing to 
keep in mind with this feature is that it’s 
not a one-click solution, rather it provides 
an excellent starting point while crafting a 
selection. It’s one of those features where 
you feel like Photoshop is actively working 
with you, not striving against you or 
purposely getting in your way.

Kirk Nelson
Photoshop Trainer

Expert quote

TOP TIP
Additional drop options are always 
a big plus, meaning even more 
settings to complement your 
production. However, this can also 
mean you waste valuable time, 
clicking and scrolling through. Not 
with this tool though. Simply press 
the O key to cycle through your 
View option presets.

CYCLE OVERLAY OPTION
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Adobe’s Camera Raw converter has had a 
productive facelift in accordance with the 
Photoshop CS6 launch. Version 7 enables you to 
edit your digital negatives more flexibly than ever 
before, improving the precision of both manual and 
automated tools and options.

Camera Raw 7 gives even the most compressed 
images, including those taken from tablet and 
smartphone device cameras, a total visual 
overhaul. This is partly due to its improved menu, 
now providing two entirely new options. 

The somewhat confusingly titled Fill and 
Recovery sliders have been replaced with the more 
comprehensible Highlights and Shadows sliders. 
These recover light and dark values at a far better 
rate than previously.

The addition of these two sliders also makes it 
easier for new users to understand how to edit the 
Histogram. This way they can make the required 
amendments and speed up their workflow. You can 
apply these along with your Exposure slider to 
balance out any visible clumping. Shadows will 

group to the left, highlights to the right and 
exposure central. 

The Clarity slider isn’t new but has been 
thoroughly enhanced in version 7. This option is 
now far more robust in application, eradicating 
any fear of haloing that appeared in previous 
software versions. 

Even more impressive is that all the above, as 
well as additional Sharpness and Noise Reduction 
settings, can be applied manually with the new 
Adjustment Brush. This can be selected from the 
menu above your workspace, or by pressing the K 
key on your keyboard.

The Adjustment Brush options let you configure 
your brush settings through Size, Feather, Flow and 
Density, which is akin to an Opacity setting. The 
brush cursor will visually translate your effects 
through its own appearance. The inner circle 
represents your paint region, the outer circle the 
transitional area of your Feather. Setting your 
Feather amount to 0 per cent will synchronise both 
circle outlines and increase value vice versa.

CAMERA RAW 7 
Camera Raw now offers new sliders and a manual application tool

006 |
The Adjustment Brush Color 
option lets you apply from a 
blue to yellow spectrum, 
with its plus and minus 
buttons. This lets you 
manually cool or warm image 
areas, much like Photoshop’s 
Photo Filter adjustment layer

005 |
The Adjustment Brush 
activates its own additional 
settings along with standard 
types. Noise Reduction, Moire 
Reduction and Sharpness are 
all applicable to fix leftover 
lens and sensor artefacts in 
your photographs

001 |
Instead of a dedicated tool you 
get an Erase option set, which 
is great if you only want to 
work away to a lesser degree 
than your original effect. To 
completely erase, we’d 
recommend just holding the 
Opt/Alt key

003 |
Two new sliders, 
Shadows and Highlights, 
have now been included. 
These recover light and 
dark value at a far better 
rate, and make more 
sense when amending 
the Histogram

004 |
The Camera Raw Adjustment 
Brush applies Pin markers for 
each image region. Select the 
new Options button to work 
with multiple Pins. These are 
live at all times, like adjustment 
layers – simply activate one 
and tweak with sliders

005

004

006

002 |
All settings are set to 
midpoints so you can fully 
adjust to your own 
specifications. This reflects 
how users want to make 
their own tweaks, with new 
software technology 
complementing this

001

002

003

Camera Raw 7 gives even the 
most compressed images, 

including those taken 
from tablet and 
smartphone cameras, a 
total visual overhaul

TOP TIP
Camera Raw 7 deals with 
preproduction but CS6 has 
brought back an old favourite 
postproduction option. Automate> 
Contact Sheet II is once again 
available directly in-app to make a 
quick and easy sample spread of 
your photo collections for clients 
and buyers.

NEW AUTOMATE OPTIONS
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Lighting your object: 
Your 3D object is lit 
through the same types 
as the Lighting Effects 
options and operates in 
a much similar fashion. 
You’ll find this 
corresponds intuitively 
with your Shadow 
values and effects

 A common complaint among Photoshop users is that some of the Filter option 
dialog boxes don’t display applied effects at a perceivable scale. Many are 
especially tricky when regarding the Render options. This has been remedied with 
the Render>Lighting Effects option, now presenting an improved interface, which 
is far larger after a serious reshuffling of option sets. 

Spot Light is the most manual of these three, controlling both strength and 
direction. Point Light is much like a light bulb, with applicable strength but not 
direction. Infinite Light is more global, so users can control the direction of the light 
from a fixed position.

Affected areas are edited with the use of the Properties menu and a new and 
intuitive control point system, much like but not wholly identical to the Blur Gallery 
option. Effect amounts are again controlled with a settings wheel, simply dragging 
and clicking clockwise or anti-clockwise.

An inner ellipse defines the diffuse of your light, controlled with the Hotspot 
slider from the Properties. At the top of this menu is a drop option that lets you 
cycle through the previous three options. The Properties menu has a host of other 
slider options to discover. 

The Colorize and Ambience tools have become synonymous. The first option 
functions as you’d expect, a filter to apply a colour wash to your image exposure. 
When reacting with Ambience settings, both act together to increase or decrease 
luminosity and temperature. Gloss and Metallic options are unchanged. The new 
Lighting Effects option enables the layering of multiple lighting styles and settings, 
with fixed layers in the Lights palette. What even more impressive, is that it’s also 
compatible with Smart Objects.

Photoshop has accommodated cross-platform production for a long 
time, becoming integral to CG production. Most of the time this is 
used as a postproduction asset, but with the new CS6 software more 
inclusive 3D production is now natively available.

Related tools and functions are far more intuitive, with users now 
able to create and manipulate 3D objects directly on their screens in 
real-time. This again underlines how Photoshop CS6 is more 
content-sensitive than previous versions.

This improved degree of manipulation is down to CS6’s easy-to-
navigate option sets. Viewing effects is so simple, with manoeuvre 
handles letting you zoom, rotate and position your 3D objects any 
way you like.

Scrutinising your effects from every angle is also instant with the 
new View Finder. This lets you set camera angles from top to bottom, 
left to right or back to front. Click the Swap Main and Secondary View 
button to alternate view instantly. 

If you’re working with 3D type, then font styles can be quickly 
updated in the Character Panel, again live, through the familiar 
Characters palette. There’s no need to leave your 3D workspace. The 
same can be said for bevel effects (Cap options), as well as tapering, 
twisting and extruding (Deform options). 

Applying textures 
is as simple as 
selecting from a 
bunch of fun presets, 
reapplying your 
Diffuse, Specular 
and other colour 
light through the 
Color Picker.

All separate 
options have a 
variation of a control wheel. This again operates like previous 
examples, offering you a more intuitive alternative to the available 
option slider, affecting your image’s looks. Rendering your effects 
(3D>Render) becomes far less time-intensive thanks to the new 
improved GPU acceleration, with ray tracing resulting in incredibly 
authentic effects. 

The Photoshop CS6 3D engine also enables the end user to import 
3D objects in a wide range of formats. These include up-to-date 
versions of OBJ, Collada DAE, Flash 3D and Google Earth 4 KMZ. 
There’s also the ability for one-click Stereo Scopic effects.

New 3D coNtrols overview 
Now more easy and intuitive. Apply all effects live through simple sliders and presets

lightiNg effects filter 
Master multiple lighting effects with this feature’s new interface and options
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Video editing was available in Photoshop CS5 
Extended, but it has got a lot more intuitive and 
easier to use in this latest incarnation, not to 
mention the fact that it’s now in the Standard edition, 
making it accessible for all. 

It’s not a dedicated video editor, so its controls are 
pretty basic, however if you shoot the odd video on 
your DSLR and want to trim it, for instance, then this 
is perfect. It is also great for creating slideshow 
products, mixing stills and videos, adding transitions 
and effects, bringing in music files and outputting 
them as a video file. 

There are some great little features in the toolbar. 
For example, if you cut a clip and delete a section of 
it, the gap between clips is automatically closed up. 

Also, if you are looking to trim a clip, you can see a 
Heads-Up Display (HUD) of the video in a pop-up 
window, so that you can see exactly where you are 
trimming in detail. 

Colour correction over multiple clips is also 
simple. You can use the usual adjustment layer 
options to apply levels, for example, then edit them 
as needed. These are applied like adjustment layers 
in that they are clipped to just the one layer, or clip, 
that you want to affect and it’s non-destructive. It is 
exactly the same as using the tools in Photoshop, 
making it a familiar operation.

While the functions are more advanced than 
previously, the actual performance is much faster, 
with real-time playback as soon as edits are made.

VIDEO EDITING IN PHOTOSHOP CS6 
Now available in Standard versions of Photoshop, video editing has made a leap 
forward, offering an accessible and simple solution for basic edits

TOP TIP
Bridge can host all of your video 
clips, just as it does with your still 
projects. However in this version, 
unlike before, you can see a 
real-time preview of the video 
directly in Bridge. Also in Bridge you 
can see the video full-screen, add 
ratings and view metadata to help 
sort your clips.

FIND VIDEO IN BRIDGE

01 FIND VIDEO IN BRIDGE AND IMPORT
You can use Mini Bridge to find video clips 

on your system. Click on any clip to add it to the 
Timeline. You can then continue to add more clips to 
the same project from there by going to the little 
filmstrip icon with arrow in the Video Group 1 
section on the Timeline, selecting Add Media.

04 ADD TRANSITIONS
You can add simple transitions between 

clips using the pop-up Transitions menu (the square 
icon next to the scissors). The default options are 
pretty basic, but they are handy. Pick the one you 
want and then drag to the Timeline between clips. 
You can set a duration and colours where needed.

02 THE EDITING INTERFACE
Your clips are now in the Timeline panel, 

back-to-back. You can also see them listed as 
layers in the Layers panel. Your playback buttons 
can be found in the Timeline window, and you will 
see that an Audio Track can be dropped in 
underneath the video. 

05 COLOUR CORRECT
One of our video clips is darker, so we 

need to do some colour correction. Select the clip 
you want and apply an adjustment layer, just like 
with a still, from the bottom of the Layers panel. We 
have added a Curves layer, which is automatically 
clipped to only affect the one video layer.

03 TRIM CLIPS
The most common task is to trim clips, so 

navigate to where you want your video segment to 
end, then Ctrl/right-click and choose from the 
pop-up options, or hit the scissors icon. This will 
split the clip. You can delete the excess and 
Photoshop will bring the next clip forward.

06 RENDER YOUR VIDEO
When you’ve finished editing and are 

happy with your video, you can find a tiny icon in the 
bottom-left of the Timeline that will read Render 
Video. This brings up a dialog box where you can 
choose all your output and export settings for 
rendering out your video.
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Adobe Illustrator
Illustrator is one of the programs in CS6 that has been 
completely overhauled – in fact, it has been called a 
‘historic release’ – to the point where it feels like a whole 
new program, and it’s a refreshing change. There are 
over 40 User Interface enhancements in total. The 
interface adopts the same black-window look as 
Photoshop and feels more familiar to users of 
Photoshop than previous incarnations. This will certainly 
lead to better integration between the two applications 
in the future.

The Mercury Performance System, which lies under 
the hood, enables large, complex files to be worked on 
with ease, especially those with hundreds upon 
hundreds of intricate layers. This offers native 64-bit 
support and full use of the entire RAM on your system, 
so production times are significantly decreased. All of 
the built-in effects, such as Gaussian Blur, are faster and 
more intuitive to use. 

We were particularly impressed by the Image Trace 
function, which is a completely new tracing engine that 
helps to get high-resolution vectors quicker than ever 
before. There is a dedicated Tracing workspace and the 
Image Trace panel bundles together all of the controls 
you need. 

Pattern creation is another area that has been 
redesigned and simplified, so much so that those 
designers who would never before have attempted this 
complex task can get creating in moments, building 
seamlessly tiled patterns. There are instant previews as 
you work and applying patterns to vector shapes is 
almost instantaneous. 

There are plenty of smaller improvements too, which 
build up to create a version worthy of the program’s 
25th anniversary. This includes the ability to apply 
gradients on strokes, an adjustable interface, 
Transparency, Color, Character and Transform panels 
for easy access to commonly needed tools. It also offers 
better integration across the Creative Suite. 

MEET THE REST OF THE CREATIVE SUITE 
It’s not just Photoshop that has had a major overhaul with CS6

used within a Flash creation that can be referenced 
rather than loading every element individually. 

App development is improved with the prepackaged 
AIR runtime settings, which enables embedding of AIR 
with an application so that it can be easily installed by a 
user for them to run the app. Apps can be tested in the 
Adobe AIR mobile simulations, so that they can be 
checked quickly and easily for bugs. It will be 
interesting to see whether Flash will undergo a 
resurgence in popularity with the many improvements 
in this version.

Adobe Flash
Flash Professional addresses one of the biggest 
problems previously associated with Flash. It offers 
wide platform and device support, meaning that content 
can be created and delivered to Android and iOS devices 
using the Adobe AIR 3.2 runtime. 

The latest version has also targeted the gaming 
market, with many features being added to help online 
game developers and app creators. Bitmap-based sprite 
sheets make the most of the GPU to help with 
smoother playback and performance. This creates a 
single reference sheet of all animations and symbols 

compatibility whatever your user opts to view your 
website on. The real-time Multiscreen Preview then 
lets you view three different screen sizes at the same 
time to run your HTML5 and CSS3 code. 

Mobile app development is an area that has been 
targeted throughout this release and Dreamweaver 
offers integration with the JQuery Mobile framework, 
which offers access to pre-built mobile themes or 
themes created in Fireworks. Finally, there is also 
integrated access to Adobe Business Catalyst for help 
creating business sites with e-commerce attributes.

Adobe Dreamweaver
This is Adobe’s premium web creation application that 
enables you to build websites and pages in HTML5 and 
CSS3. In this version you can create a website for use on 
desktop browsers and preview the same design for 
smartphones, tablets and other mobile devices so that 
they can be made to work smoothly across devices.

Fluid grid layouts are an easy way to get started 
with designs, with three different adaptive layouts 
available for the most common mobile, tablet and 
desktop resolutions. You can then create layouts and 
rules to suit each of the intended devices, ensuring 

The Mercury Performance 
System, which lies under 

the hood, enables 
large, complex files to 
be worked on with 
ease, especially those 

with hundreds upon 
hundreds of intricate layers
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Adobe InDesign
InDesign CS6 builds on some of the innovations that we first saw in the CS5.5 
release last year, with plenty of focus on reusing content in various layouts and 
for different platforms. It is aimed at those working in print, as always, but it has 
plenty of features for use in tablet app development and interactive PDF files. 

Liquid Layout is a brilliant feature that enables simple repurposing of 
content. Create a page in one layout and then you can apply rules for where 
content needs to be placed in relation to guidelines or other elements. Resize 
the page and InDesign will alter the layout using your set rules, saving you 
loads of time and effort. Content can also be linked across multiple layouts, 
meaning that if it is adapted on one, then all of them can be instantly updated. 

The Content Collector is a handy new panel where items such as text, 
images and logos can be dragged into and held in the panel to be reused on 
further documents. This saves a lot of copy and paste action, and will be perfect 
for those re-creating content for multiple uses.

Adobe Premiere Pro
Video editing is promised to be a lot simpler and quicker with the new tools in 
Adobe Premiere Pro CS6. It has been redesigned using feedback from real-life 
users, getting rid of a lot of the clutter on the interface,. This has made way for 
bigger preview windows, less buttons and more intuitive control. The 
workspace is more customisable than ever before, meaning that it can be 
tailored to your specific needs. However, the default workspace is so much 
more streamlined, that customisation isn’t necessarily needed in many cases. 

The monitor panels (Source and Program) have been stripped back, so that 
they don’t have loads of buttons underneath; the buttons that are there can be 
amended so that you only see the ones that you use most often.

Other enhancements include a redesigned audio mixer, resizable thumbnails 
in the Media Browser, better markers and advanced trimming features.

Adobe After Effects
After Effects CS6 has been described as the biggest release in ten years, 
offering better outcomes thanks to the new Global Performance Cache. This 
isn’t something that you would see on the interface, but is a combination of a 
whole host of technologies that will improve production times significantly. The 
caching system has been overhauled so that it’s easier to play around with 
different ideas and scenarios without having to wait for long render times. The 
cache is also retained when a project is reopened to save time. The whole 
program makes better use of OpenGL, as with the rest of the Creative Suite. An 
impressive addition to the program is the 3D Camera Tracker, which analyses 
motion in 2D footage so that you can move around a scene with a virtual 3D 
camera. A new ray-trace rendering engine, variable mask feathering and tighter 
integration with Illustrator all help to justify the promise of this release.

AVAILABLE SUITES

Design 
Standard

Design & Web 
Premium

Master 
Collection

Production 
Premium

BEST OF THE REST…
More CS6 upgrades from Adobe

Adobe 
Audition
This is Adobe’s 
sound-editing 
program for 
videogames, radio, 
broadcasts and much 

more. The CS6 upgrade offers wider support of audio 
and video formats, faster operation and more precise 
audio editing, improved sound analysis and noise 
reduction functions and better integration with 
Premiere Pro using roundtrip editing.

Adobe 
Prelude
Aimed at video 
editors, this program 
is designed to help 
unify workflows, 
creating rough cuts 

with postproduction notes that can be integrated with 
Premiere Pro in a similar interface. It has 
incorporated a keyboard-driven logging system to 
speed up the process of inputting information. You 
can also add searchable markers and metadata.

Adobe 
Edge
While this won’t be 
part of the CS6 suites, 
it is being released 
alongside it as part of 
the Creative Cloud. It 

has been in beta stage for a while and it’s designed to 
help add animated content to the web using HTML5, 
CSS3 and JavaScript. It runs perfectly on mobile 
devices and modern browsers.

Adobe 
SpeedGrade
This is a recent 
acquisition for Adobe 
from IRADIS and is a 
professional film 
finishing and colour 

grading application. It is designed to work seamlessly 
with Adobe’s other production tools, such as Premiere 
Pro and After Effects. As such it forms part of the 
Production Premium suite.
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IntroducIng the creatIve cloud 
Use the Creative Cloud service for all the Creative Suite programs at a reduced cost

Alongside Creative Suite 6, Adobe has also launched its Creative Cloud service, 
which has been in the works for a while now. This is a new way of accessing the 
programs in Creative Suite, offering the entire product line for one monthly fee. 
But there is more than just applications on offer. The Creative Cloud also provides 
a generous storage space for you to share documents created in CS6 and share 
them with others, including advanced online previews and the ability to download 
the files or make notes on them for feedback and collaboration. Finally, Creative 
Cloud gives access to programs not available with CS6; it provides a simple way 
to interact with the mobile apps available and there are a number of Business 
Catalyst websites provided for testing e-commerce projects.

Get all of CS6 
The biggest advantage of the Creative Cloud is that it creates a more affordable 
way to get the entire Master Collection of CS6 products – that’s 14 programs in 
total. The monthly fee (see the boxout for pricing) covers use of the programs on 
up to two systems and all future updates to the programs, meaning that it is a 
great way to future-proof your setup. The suite is enhanced with two HTML5 
products that are only available through the Creative Cloud: These are Adobe 
Edge and Adobe Muse. Edge is designed to simply animate content for web and 
Muse lets you create simple websites without any coding knowledge.

Share and collaborate
Syncing and sharing is also a huge bonus. Any files created using a Creative Suite 
program can be shared via the Creative Cloud and others can access it. They can 
then view the document online, using preview tools that enable them to turn 
pages into an InDesign document, view links, and even turn layers on and off.

UK pricing £46.88 a month (excluding VAT) for annual contract 
£70.32 a month (excluding VAT) for month-by-month contract

£22.23 a month (excluding VAT) special introductory offer for CS3, 
CS4, CS5 and CS5.5 users for a limited time

US pricing $49.99 a month for annual contract 
$74.99 a month for month-by-month contract

$29.99 a month special introductory offer for CS3, CS4, CS5 and 
CS5.5 users for a limited time

PrIcIng structure
Counting the cost of the Creative Cloud
Creative Cloud membership will be available to customers in 36 countries in 
multiple languages

Student and multi-user options will also be available
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Documents can be 
downloaded to be worked on 

further and updated, so collaborative work is simple. 
The Creative Cloud works with the Adobe Touch apps 
too. While these apps must be bought separately for 
the devices that they work on (they are all on Android 
and selected apps are on iOS, with the full range soon 
being added to the iPad as well), they can connect to 
the Creative Cloud to share and access images. At the 
moment you get 20GB of Creative Cloud storage, 
though there will be options to purchase more 
storage for those with greater requirements. 

Additional benefits
The Creative Cloud gives access to a few services 
owned by Adobe as well. This includes Adobe Typekit, 
which is a web-based font library that offers more 
than 700 typefaces for the use of real fonts on the 
web. Business Catalyst is now integrated into the 
service, offering the ability to create and publish 
business websites made in Muse or Dreamweaver. 

You get a set number of Business Catalyst websites 
included in your Creative Cloud membership to get 
you started. Finally there is Adobe Story Plus, a 
collaborative screen-writing service. 

Adobe Creative Cloud is slowly peaking, with more 
additions being added to the service in the last few 
months. Adobe Photoshop Lightroom 4 is now 
currently included in the programs available, not being 
part of CS6. Likewise, Adobe InDesign CS6 and Adobe 
Illustrator CS6 are also a part of Creative Cloud. 
Adobe Edge Animate 1.0 had its first complete 
release and the Digital Publishing Suite Single Edition 
was added to the Creative Cloud as a perpetual 
(non-expiring) product.

All in all, the Creative Cloud offers a great way to 
access all the Creative Suite programs that you will 
ever need. It is good for those on a budget, as the cost 
can be spread each month and you can be safe in the 
knowledge that you have access to all future versions 
and updates, keeping you one step ahead of the game 
all the time.

Creative Cloud online: The Adobe Creative Cloud 
web page has all of the latest information 

on availability, pricing and a host of new features

WHAT’S INCLUDED
So what do you actually get in the Creative Cloud for your monthly fee?

Adobe 
Photoshop CS6 
Extended

Adobe Edge 
preview

Adobe 
Photoshop 
Touch (purchased 
separately from 
mobile device)

Adobe 
Illustrator CS6

Adobe 
Fireworks CS6

Adobe Proto 
(purchased separately 
from mobile device)

Adobe 
Photoshop 
Lightroom 4

Adobe Premier 
Pro CS6

Adobe Ideas 
(purchased separately 
from mobile device)

Adobe 
InDesign CS6

Adobe After 
Effects CS6

Adobe Debut 
(purchased separately 
from mobile device)

Adobe Muse

Adobe Audition 
CS6

Adobe Collage 
(purchased separately 
from mobile device)

Adobe Acrobat 
X Pro

Adobe 
SpeedGrade 
CS6

Adobe Kuler 
(purchased separately 
from mobile device)

Adobe Flash 
Professional 
CS6 

Adobe Prelude 
CS6

Business 
Catalyst

Adobe Encore 
CS6

Adobe Edge 
Animate 1.0

Typekit

Adobe 
Dreamweaver 
CS6

Adobe Bridge 
CS6

Story Plus

PRODUCTS

APPS

The Creative Cloud offers a great way to access all the Creative 
Suite programs that you will ever need. You can be safe in the 

knowledge that you have access to all future versions, 
keeping you one step ahead of the game

      

TOP TIP
The Creative Cloud is very 
much all or nothing, as you need 
to buy a membership to access 
the entire suite. If you are just 
interested in getting Photoshop 
on a budget, then subscription 
plans are available. They start 
from under £15 a month 
(excluding VAT).

JUST NEED PHOTOSHOP?

SERVICES
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070

TECHNIQUES    TUTORIAL TAG HERE
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INSIDE PHOTOSHOP 
CS6
Unwrap Photoshop CS6 
and you’ll find some real 
game-changers in terms 
of new tools, filters, and 
palettes. We map out the 
locations of these top 
features in the latest 
version of the program, 
and divulge on what each 
can offer photographers 
and artists alike

004

005

001 | Content-Aware Move tool
The Content-Aware Move tool in Photoshop CS6 
does all the hard work for you when it comes to 
moving an object. Just mark a neat selection 
around an object and then drag and drop it over 
another part of the image to sample that area. 
Photoshop uses those new pixels to make 
subjects vanish. 

002 | Lighting Eff ects fi lter
Much improved in Photoshop CS6 is the Lighting 
Effects filter. This is an intuitive interface that 
uses a set of rings to control the spread and 
intensity of the light focussed on an image. 
Multiple lights can be stacked up in layers, or one 
light can be made the dominant source for 
illuminating a subject.

003 | Adaptive Wide Angle
From the Filter menu comes Adaptive Wide Angle. 
This filter analyses which camera and lens were 
used to take the image, and adjusts any distortion 
to straighten out edges and horizon lines. Draw a 
line across the part of the image that should be 
straight and watch the filter do the work for you. 
The Correction setting changes the way an image 
is bent back into shape. 

004 | Adobe’s Mercury Engine
Memory-crunching tasks such as using Liquify 
take less time to buffer with the latest Mercury 
Engine. This will speed up Photoshop CS6, so, 
when it’s time to save an image, you can keep 
working on other open files without having 
any interruptions. 

005 | Mini Bridge
Mini Bridge keeps all your photos and files stored 
on your hard drive in plain sight in Photoshop. This 
palette can be tied down to the base of the 
interface by selecting it from the Window menu. 
Mini Bridge is an efficient way to look for images 
using keywords and grouped folders.

001

002

003

All about CS6



071

IMAGE NAME HERE   HOW I MADE
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006 | Interface style
The new interface now has four colour modes. 
From near black to light grey, these variations 
look to change the contrast between the image 
and the palettes and menus surrounding it. A dark 
interface draws more attention to the photo being 
edited and away from everything else.

008 | Video support
Now shipped with the standard version of 
Photoshop CS6 as well as Extended, video editing 
is performed using the Timeline palette. Audio 
tracks can be added and adapted into your 
movies, and adjustment layers are included as 
part of the palette’s powerful new additions.

010 | Blur fi lters
Create three different blur effects using Field, Iris 
and Tilt-Shift filters. These particular filters work 
inside a separate interface, with pins that are 
placed around a subject to blur it to varying 
amounts. They enable you to create realistic 
depth-of-field effects using Field; an instant 
miniature effect with Tilt-Shift; and also a circular 
blurring around subjects using the Iris filter to 
draw attention to the main subject. These new 
controls in this user-interface makes each filter a 
doddle to use.

011 | The Properties palette
This enhanced palette combines the settings of an 
adjustment layer and the mask into one. When 
you’re adapting a mask, this palette keeps all the 
important sliders in one place. There’s the option 
to jump between the applied adjustment and the 
accompanying mask at the very top of the palette 
for easily making readjustments. Density and 
Feather sliders soften and fade a mask, and Mask 
Edge takes will take you further refinements to 
tweak the area.

007 | Perspective Crop tool
Change the angle at which your image or layer is 
facing using the handy Perspective Crop tool. If 
you’ve tried taking a photo of a square object - for 
example - but the camera has added distortion, 
this tool takes the effort out of reshaping 
perspective. Perfect right-angles are then created 
as a result.

009 | Layers palette
The Layers palette is smarter than ever, with 
filtering modes to find layers by what they 
contain. Other new additions to the palette 
include features such as Groups having the ability 
to have Layer Styles applied directly to them. This 
means that each layer inside is altered by the 
Layer Style all at once. Clipping Masks also have 
been made Group-friendly, which keeps the 
palette looking tidier. Blend Modes can be 
assigned to multiple layers at one time, just by 
highlighting as many as you need in a row.  

012 | Oil Paint fi lter
Joining the number of additional filters is Oil Paint. 
This filter replicates the traditional painting style 
that uses oils on a canvas. And there are even 
controls to adjust canvas texture for more 
authenticity to your digital painting. Strokes of 
paint are automatically applied, transforming 
each subject with a smooth outline. The effect has 
various sized brush strokes and other controls 
such as Angular Direction and Shine, which change 
the lighting to suit your image. 

006

011

007

008

009

010

012
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Master 3D in Photoshop 
CS6 with our guide to the 
new tools and features
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W hen Adobe first introduced 3D features 
to Photoshop back in CS3, the tools 
were very rudimentary. Objects had to 
be imported, there was no method of 

creating true 3D text and the means of manipulating 
the 3D objects was cumbersome and unreliable. The 
quality of texturing and rendering was frequently 
disappointing, but the important thing was that 3D 
tools were finally available in our favourite 2D 
program, opening up a whole new realm of 
possibilities. But as each new version of Photoshop 
released the tools progressively matured, becoming 
better and better. Repoussé provided a means of 
creating true 3D text and other objects. The 
rendering improved in quality and speed, while the 
interface gradually became more user-friendly, 
and dependable.

CS6 continues this maturation of 3D tools, not in 
tiny, gradual steps like we’ve seen before, but in a 
huge leap forward into the 3D realm. A reworked 
interface, new workflow and better performance all 
contribute to making Photoshop a strong contender 
for 3D design. In the next few pages we’ll take a look 

at the most powerful and exciting entries of these 
new features. This should fully equip you for your 
own journey into 3D.

First of all, gone is the Repoussé command and in 
its place is the much more sensibly named Extrude 
command. The new Properties panel is heavily used 
while working with 3D in CS6. Also new is improved 
on-canvas adjustment widgets. Even things like 
bevel width and height can be adjusted right on the 
canvas without ever having to touch a slider bar or 
numerical entry box. Thanks to CS6 using the new 
Mercury Graphics Engine, the entire 3D interface is 
much smoother and more responsive than ever 
before. Perhaps the most welcome, yet a small 
change, is the presence of an actual Render button, 
meaning no more launching renders from a 
drop-down menu. Now there is even a progress bar 
to let you know how long the render has to go before  
it has finished.

A piece of expert advice: as the 3D tools tend to 
mature and the renders become better and better, 
there tends to be an inclination that the perfect effect 
should come right from the Render button. 

Technically, it’s entirely possible that you can get the 
exact appearance you need from a straight render. 
But such an idea is really only useful for contests or 
bragging rights. There’s no room for such luxury in a 
production workflow, so don’t forget what program 
you are using simply because you are working with 
a 3D object. Adding a quick Levels adjustment layer 
will always require a fraction of the time it takes to 
adjust light properties and re-render. Embrace the 
3D aspects as one part of the larger production 
pipeline, not the entire pipe.

006 |
This panel lists out all the 
3D elements of the layer. 
These include scene, 
meshes, materials and 
lights. The panel serves as 
navigation and a simple 
way to select each element

005 |
This all-important button 
triggers the processing that 
calculates how each pixel 
should appear according to 
the lighting, texturing and 
surfaces found within the 
scene itself

001 |
Working with 3D objects 
using only a 2D view can be 
a bit confusing. This 
secondary view provides 
another perspective on the 
scene, which is helpful for 
keeping things aligned

003 |
Photoshop CS6 provides a 
default ground plane to 
catch shadows and 
reflections. The infinite grid 
helps when aligning the 
view with a background 
image’s vanishing point

004 |
This new CS6 panel displays 
the Properties of whichever 
element is selected in the 3D 
panel. Almost all settings 
and adjustments are found 
in this panel. Expect to 
spend a lot of time here

001

004

003

002

002 |
This widget is used to 
transform the objects in 3D 
space. Rotation, scaling and 
translation are all available 
through this interface, as 
well as the new roll cage 
surrounding the display

004

005

006
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ALL YOU NEED TO KNOW ABOUT THE NEW INTERFACE

Thanks to CS6 using the 
new Mercury Graphics 

Engine, the entire 
3D interface is much 
smoother and much 
more responsive 

than ever before

All about CS6



There are only a handful of ways to get a 3D object into Photoshop so you can 
work with it. The most obvious method is to import the model from an external 
source. Photoshop can handle a few of the most common 3D file types such as 
.3ds and .obj. These files can be created from another program such as 3ds Max 
or Maya. They are also easily obtained from several different online sources. 
Keep in mind that imported objects have limited editability; some come in as a 
single mesh, which makes it difficult to apply different materials to various parts.

Another option is to use one of Photoshop’s preset 3D objects. These are 
found under the 3D>New Mesh from the Layer menu. The Postcard preset 
essentially creates a flat 3D chip from the active layer that can be transformed in 
3D space. This approach is more accurate than estimating the value of the 
perspective warp transformation. 

Other default preset mesh options are mostly basic geometrical shapes like 
Cones, Cubes, Spheres and the always-popular Hat preset. The Depth Map To 
submenu will use the greyscale values of the layer to create height and depth of 
the surface as it is applied to the selected primitive shape. Black areas of the 
depth map push the corresponding surface down in relation to the normal 
surface direction, white pulls upwards. This can be used as an easy way to 
create a textured surface like uneven ground or rusted metal. 

The last method of creating 3D elements in Photoshop is also the most 
versatile: extruding. Extrusions can be created from almost any kind of layer in 
Photoshop, text, bitmapped layers, vectors and so on. The method is not limited 
to the straight extrusion it has come to be known for. Among the Shape presets 
are extrusions like Taper, Twist, Bend and Coil. Each has further controls for 
determining the strength of the deformation and the range of the extrusion. 
Further refinement of a surface can be done by using constraints. 

Constraints are a means of altering the surface topography and come in two 
types: Active and Hole. Active constraints deform the surface by pushing it down 
or pulling it up depending on the settings. Hole constraints punch a hole clean 
through the object. When text is extruded, Hole constraints are usually added 
automatically. You can add your own constraints by first creating a selection and 
going to 3D>Add Constraints From>Selection.

01 Model resources
With a document open in Photoshop, go 

to 3D>Get More Content. This will launch a 
webpage from Adobe’s site that contains links to 
free 3D model libraries from a variety of resources. 
Find one to download, though it must be a .3ds, .
obj, .dae (Collada), .u3d or .kmz (Google Earth).

02 IMport the Model
Go to 3D>New 3D Layer from file and 

open the model downloaded in Step 1. After a 
quick prompt, Photoshop will switch to the 3D 
workspace and deposit the model into a 3D layer. If 
the Move tool is active, the new 3D interface 
elements will be visible around the 3D model.

03 Make adjustMents
Not every model will import perfectly. 

Frequently the models will have a different scale or 
be turned to a different axis. If this is the case, click 
on the Scene layer in the 3D panel and use the 
Scale and Rotate widgets to properly position the 
model within the view.

Work With 3D objects
Bring ready-made models into PhotoshoP or create your own oBjects

Rendering is the process of creating or drawing the 2D image from the 
prepared scene. the calculation determines how each pixel should be 
displayed according to the influence of the lighting and surface properties 
as set up in the 3d scene.

Rendering

similar in concept to texture mapping, but applied to lighting instead of 
surfaces. image-based lighting takes an image and maps it to the 
environment surrounding the scene, then each pixel generates light 
according to the luminous value of the image. high dynamic range images 
can be used as image-based lights to simulate highly realistic and 
effective lighting.

Image-based lighting

each surface in a 3d environment is defined with a material; this controls 
the properties of the surface such as colour, reflectivity, opacity and so 
on. these individual properties can be defined with a texture map that 
acts much like a real-world sticker that wraps around the surface.

Texture map

raytracing is a rendering technique that traces a ray of light as it passes 
through a digital scene and evaluates the effects of virtual objects on the 
ray. raytracing is an excellent method of simulating reflections and 
bounced light, which can generate images with a high-degree of realism.

Raytracing
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Get more content
3D models are not the only handy 
resource that can be found on Adobe’s 
3D page. There’s also a library of 
image-based lights, stages and sets, and 
some great materials all free and ready 
to download for your own use. These 
resources provide an excellent way to get 
your 3D experience up and running fast!

hoW to import a 3D object
it’s easy to Bring 3d models into PhotoshoP

jarGon buster
Bring ready-made models into PhotoshoP 
or create your own oBjects
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01 GATHER RESOURCES
In this example the autumn road came 

from www.sxc.hu, image number ‘1319712’. Next, 
import a 3D file with 3D>New 3D Layer From File. 
The vehicle is from www.turbosquid.com (image 
‘614046’). In the 3D panel, click on the Current View 
layer with the Move tool, then use the Camera 
Rotate, Zoom and Pan tools to reposition the view.

04 IMAGE-BASED LIGHTING
Click on the Environment layer, engage 

the IBL checkbox and click the icon next to the 
colour swatch to load a texture. Load a copy of the 
background image to use as a light source. Set the 
Intensity to 100% and the Shadow Softness to near 
30%. Click and drag on the canvas to rotate the 
Environment map and position the texture.

02 MATERIAL WORK
In the 3D panel click on the third icon in 

the header area to switch to the Materials list. Click 
through each material to get an idea of what 
material is assigned to different portions of the 
model. Use the Properties panel to adjust the 
material and suit the scene. In this case the car 
body materials were given a blue colour.

05 RENDER AND RENDER AGAIN
Press the Render button, which will 

trigger a lot of noise at first, but will become 
smoother with each render pass. Click anywhere 
on the canvas to stop the render. Adjust properties 
as needed, then render again until the scene is fully 
processed. Watch the progress bar in the lower-left 
to see an estimate of the time remaining.

03 LIGHT THINGS UP
Click on the Environment layer and check 

the Ground Plane settings in the Properties panel. 
Be sure the Shadow Color is set to solid black and 
the Opacity is at 100%. Set the Reflection Opacity to 
a low 5% and the Roughness to around 20%. Find 
the single Infinite Light layer and click on it. Use the 
on-canvas adjustment to rotate the light direction.

06 COMPOSITING MAGIC
Here we enhanced the vehicle colour, 

popped the highlights, deepened the shadows, 
added motion blur to the spinning wheels, painted 
in elements that were missing in the model and 
added a slight focal blur to the rear of the vehicle. 
The final result is an excellent mix of 3D model and 
traditional compositing.

Press the Render 
button, which will 

trigger a lot of 
noise at first, 
but will 
become 

smoother with each 
render pass. Click 
on the canvas to 
stop the render
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RENDER 
WRANGLING
There’s no need to 
wait for the renderer 
to update a portion 
of the scene that 
doesn’t change. 
Just make a simple 
selection around a 
portion of the scene 
and Photoshop will 
only render that area, 
saving you valuable 
time. This enables 
a far more fl exible 
workfl ow and the 
quicker application 
of any changes.

COMPOSITE A 3D OBJECT INTO A 2D SCENE
CREATE THE PERFECT MIX OF VIRTUAL 3D AND REAL-WORLD PHOTOGRAPHY
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Creating 3D type effects has always been a popular approach, and with 
CS6 it’s now easier than ever. This tutorial serves as a great 
introduction to using the new 3D features in Photoshop

Typography is an art form and even more so when the type forms become the  
art itself. The design world is always brimming with new typography effects and 
inspiring artists. A major staple of creative, typography-based artwork is the 
inclusion of text as 3D objects. Well-known artists such as Nik Ainley of www.
shinybinary.com have been creating outstanding pieces of art involving 3D 
typography for years, and it’s a trend that shows no sign of slowing down.

3D text has always been the most popular implementation of the 3D tools in 
Photoshop, and some would argue that the style goes even further back than 
them. The age-old Bevel and Emboss layer styles were the first hints of creating a 
3D appearance with text. From there things progressed to techniques that 
simulate the appearance of depth, to the 3D Respoussé tool that first extruded 
text into a genuine 3D element. Now in the latest iteration, creating 3D text is 
about as easy as running a filter. 

With the Text tool active, check the Options bar and you will find a new 3D icon, 
which turns the live text into 3D elements. The most amazing aspect of this 
process is that the text is still live, which means you can still edit the text, change 
the font, select a different colour and so on. After the text is set how you like it, the 
next step is to adjust the 3D properties like the bevel and extrusion type. There 
are a great number of options in this area and unlimited combinations to work 
with. The new Mercury Graphics Engine in CS6 makes working with these 3D 

features a pleasure, as the software is smooth and stable. A favoured feature 
when working with 3D text is to break the letters up into individual elements. This 
is accomplished through 3D>Split Extrusion. The letters will be split off into their 
own meshes, enabling you to manipulate them independently of each other so 
they can be turned, stacked and rearranged as you see fit. Individual meshes also 
means each letter can have its own material assigned.

In this quick seven-step tutorial, we’ll show you exactly how to create a 
colourful, eye-catching 3D text effect. Achieving this effect is now much easier 
than it has ever been. Our hope is that once you see how simple the workflow is, 
you will be inspired to create amazing typography pieces of your very own.

3D text has always been the most popular 
implementation of the 3D tools in 

Photoshop, and some would argue 
that the style goes back even further 
than them. The age-old Bevel and 
Emboss layer styles were the first 

hints of creating a 3D appearance with text
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Create striking 3D text
See juSt how eaSy it iS to create eye-catching, StyliSed text effectS with 3d in cS6
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01 Add mAteriAl content
Go to 3D>Get More Content to launch the 

3D Resources page of Adobe’s website. Download 
the Materials file and then run the file to install it. 
This will launch the Extension Manager, which will 
walk you through a series of prompts while 
installing the new materials. You will need to close 
Photoshop and open it again to see the changes. 
The 3D texturing presets include libraries including: 
Fabrics, Glass, Organics, Tiles, Fun, Metal, Stone 
and Wood.

04 letter plAcement
Go to 3D>Split Extrusion. This will break 

the text up into individual letters, each as its own 
3D object, and can be manipulated independently. 
CS6 uses the Transform widget from previous 
versions, but adds a roll cage to aid in selecting the 
axis of movement or rotation. Another helpful new 
feature is the secondary 3D window, if you don’t 
see one, go to View>Show>3D Secondary View. 
Select and position each letter as shown here, 
being careful of intersections so surfaces don’t 
appear to be going through one another.

07 BAckground effects
Complete the scene with the Render 

button at the foot of the Properties panel. The 
render can take quite a while, but it can be 
interrupted at any point. Fill the Background 
layer with a deep purple colour, then add some 
lighter areas using a Radial Gradient set to a 
lighter hue. Add some illustrated swirls and 
circles for additional embellishments. Add a final 
Curves adjustment layer to the top to adjust the 
lighting and finish off the effect.

02 lAy out the text
Create a new file and add a text layer. We 

recommend using a big, bold, blocky font – here 
we chose Bauhaus 93. With the Type tool still 
active, click the 3D button in the Options bar. 
Photoshop will extrude the text and switch to the 
3D workspace. At this point the text is a true 3D 
object, yet it is still completely live and editable. 
This means you will be able to actually type with 
3D text blocks, making the whole process that 
much more interactive and flexible.

05 texture the text
Fly out the letter layers until the material 

lists are visible. Select one of the extrusion 
materials and in the Properties panel, open the 
drop-down menu of texture thumbnails. Click on 
the small gear icon to the right to load the 
additional material libraries. Here we used the 
Metal library and alternated between the Gold and 
Brushed Silver material for the extrusions and 
bevels. For the front faces we created a custom 
texture map of white lines on a red or blue 
background in a separate file.

03 get Better Bevels
Go to 3D panel click on the 3D Text layer. 

In the Properties panel, set the Shape preset 
drop-down to Bevel. The Extrusion Depth should 
be adjusted for a nice thick block, the actual setting 
will depend on the original font size. Click the cap 
icon in the header to see the bevel settings. Set the 
Contour to the Cone Curve and Width to 30%. 
Change the Inflate Angle to 1 and the Strength to 
3%. These are settings we used, but you should 
experiment to pick what’s best.

06 Apply lighting
Begin by selecting the Environment layer. 

In the Properties panel, set the Ground Plane 
Shadows and Reflections to 0%. Switch over the 
Lighting Area (by clicking the small light bulb icon 
at the head of the 3D panel). Select the default 
Infinite Light, set the Intensity to 90% and Shadow 
Softness to 17%. Use the on-canvas manipulator 
to position the light to face the upper-right area of 
the canvas. Add another Infinite Light as a fill light. 
Use a soft yellow set at 40% Intensity and 30% 
Shadow Softness.
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Create a 3D text effeCt
Use the new 3D interface in PhotoshoP cs6 to make 3D text easier than ever

Image-baseD 
lIghtIng

When you are dealing with highly 
reflective surfaces like metals and 
glossy plastics, attention should be 
given to the reflections and highlights. 
One easy method of accomplishing this 
is to use image-based lights. Map one 
of the IBLs to the Environment setting of 
a material for excellent reflections.

all about Cs6



ESSENTIAL 
3D EDITING
Y ou can’t label Photoshop as strictly a 2D 

image-editing program any more – it’s 
come a long way from the 3D Transform 
filter! CS3 introduced the ability to work 

with 3D objects, and CS4 and CS5 improved the 
process and added new capabilities. Now CS6 is 
here, and it sports a refined interface that will 
certainly make it easier for newcomers and 
veterans alike to incorporate 3D into their 
Photoshop compositions.

Let’s pretend we’re pitching an idea for a new 
board game. We’ll use some basic 3D shapes to 
illustrate a board, a pair of dice and an action card. 
You’ll learn to use the 3D and Properties palettes 
and employ the Move tool’s 3D mode. The important 
concepts of lighting and rendering will also be 
introduced. You will be able to apply the techniques 
in this tutorial to other shapes and concepts in the 
future, so be creative with it and feel free to explore 
your way around to find what best suits you.

GET TO GRIPS WITH THE TOOLS IN PHOTOSHOP’S LATEST VERSION BY 
CREATING A SIMPLE BOARD�GAME CONCEPT IN GLORIOUS 3D

ESSENTIAL ESSENTIAL ESSENTIAL 

You’ll fi nd all the images you need to help 
you with this step-by-step tutorial in the 
disc provided with this bookazine.

SOURCE FILES AVAILABLE
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01 LOAD THE COLOUR SWATCH
Open ‘Start.jpg’ from the disc. Go to the 

Swatches palette (Window>Swatches), click on the 
top-right arrow and choose Load Swatches. 
Locate ‘Colors.ase’ from the supplied files and hit 
Load. You will see four new colours.

05 3D MODE TOOLS
Examine the 3D panel and make sure 

the mesh is selected. Use the Move tool’s 3D Mode 
to alter the position, scale and rotation of the 
board. Add a slight Outer Glow layer style by 
double-clicking in the Layers palette and ticking 
this option in the dialog that appears.

04    MOVE THE 
BOARD

Shift-click and drag the Board 
layer from the Layers palette 
into the document with ‘Start.
jpg’. We’re done with ‘Board.
psd’ now, so you can save 
and close it. With the Board 
layer still selected, choose 
the Move tool (V) and you’ll 
see the 3D Mode tools 
appear in the Options bar.

02 COLOUR THE BOARD
Open ‘Board.psd’. It’s devoid of colour at 

the moment, so let’s liven it up. Double-click on a 
layer’s thumbnail and the Color Picker menu will 
appear. Instead of clicking a colour in the dialog 
box, use a colour in the Swatches palette. Repeat 
this action for all of the layers in this file to colour 
the various elements on the board.

03 CREATE A 3D POSTCARD
Now that we’ve finalised the board 

design, let’s convert it into a 3D object. Create a 
new layer at the top and press Cmd/Ctrl+Opt/
Alt+Shift+E. Name this layer Board. In the 3D 
palette, tick 3D Postcard and then click Create.

CREATE A 3D POSTCARD
COMBINE 3D EFFECTS USING FILES FROM THE DISC TO CREATE A CAPTIVATING ILLUSTRATION

QUICK TIP
Need more content? Go to 
3D>Get More Content. This 
takes you to a special section 
on www.photoshop.com 
where you can download 
stages, models, materials, 
lights and more. It also 
provides links to third-party 
sites that offer Photoshop-
compatible content. Be sure 
to check out the showcase of 
dazzling 3D pieces that other 
artists have fully rendered in 
Photoshop. Keep practising 
and you might see your art on 
that site too one day!

CS6 will certainly make it 
easier for newcomers and 

veterans alike to 
incorporate 3D into 
their Photoshop 
compositions.
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07 3D cube
Photoshop 

CS6 Extended can 
work with common 3D 
formats such as 3ds 
Max (file extension 
3DS), COLLADA (DAE) 
and Wavefront (OBJ). 
We’ll load the supplied 
DAE file to serve as the 
basis for our dice. Go 
to 3D>New 3D Layer 
from File, then locate 
‘Cube.dae’. Name the 
layer Dice.

06 ADD lighting
Click the New icon at the bottom of the 

3D palette and select New Infinite Light. Click and 
drag to rotate the widget, altering the light 
source’s position so it’s coming from the top right. 
Click the shadow in order to turn it off in the 
Properties palette.

CS6 ExtEndEd’S 3d toolS
Understand the key fUnctions and options for easy 3d effects

002 |
Lighting is much 
easier to work with 
than in previous 
versions. the 
intuitive on-canvas 
widgets enable you 
to adjust light 
sources.

003 |
all of the dedicated 
3d tools have been 
made into a subset of 
the Move tool. to 
enable them, select 
both the Move tool 
(V) and a 3d layer.

004 |
as you’re working 
with the new 3d 
interface, keep an 
eye on the properties 
palette. it’ll show 
options and 
information relevant 
to what you’re 
currently editing.

005 |
the improved 3d 
palette is your hub 
for managing 3d 
content. it enables 
one-click 3d object 
creation when you 
have an image  
or vector layer 
selected. sweet!

001 |
this pane enables 
you to observe your 
3d layer from a 
different vantage 
point. click the icon in 
the top right to swap 
the main and 
secondary view with 
one another.

001 004 005003002

08
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09 PSD temPlate
Open ‘Faces.psd’ from the supplied files. 

This is a PSD template for the faces of our dice. It 
contains all of the dots needed to signify the 
numerals from one to six. Use the red from the 
Swatches palette to colour the Background layer 
with the Paint Bucket (G).

11 two to Six
For the second face, turn off the visibility of the middle dot, and then turn on the top-left and 

bottom-right dots. Go to File>Save As and name it ‘2.psd’. Continue creating and saving the different  
faces in this way until you get to ‘6.psd’.

10 Dice face one
To create the different dice faces, start 

with one. Turn off the visibility of all the dots 
except the middle one by clicking their eye icons in 
the Layers palette. Go to File>Save As and name it 
‘1.psd’ so you can use it in different documents.

12 aDD materialS
Back in ‘start.jpg’, go to the 3D palette 

and click on Left_Material. In the Properties 
palette, click on the file icon to the right of Diffuse.
Select Replace Texture. Navigate to your saved file 
‘1.psd’. Repeat the process, with a new face.

13 3D move toolS
Select the Move tool and, in the 3D 

palette, click the Left mesh and then Shift-click the 
Back mesh to select all the meshes. Use the 3D 
Mode tools to alter the position, scale and rotation 
of the dice.

Quick tip
When creating a series of images with variations (like 
our dice faces), consider using a PSD document as a 
master template. The final dice file here contains the 
base colour and the dots necessary for all six faces. 
We just turn on the dots needed and then save out 
as another file. It is worth keeping in mind that this 
concept can be applied to many things, including 
webpage templates and photo borders.
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Quick tip
Having trouble coming up with the perfect palette? Then 
head over to Adobe’s useful colour-swatch site Kuler 
(http://kuler.adobe.com). Use your Adobe ID to sign in 
to this free online app and it will enable you to explore, 
customise and upload colour themes. If you see one you 
like, download the ASE file onto your desktop and name 
it. To bring it into Photoshop, go to the Swatches palette 
menu and choose Load Swatches.

14 Adjust lighting
In the 3D palette, select Infinite_Light_1. 

We’ll keep the lighting consistent for all the 3D 
pieces. Click and drag to rotate the widget, altering 
the light source’s position so it’s coming from the 
top right.

18 Action cArd
Open the 

supplied file ‘Card.psd’. 
This is a sample action 
card for the game. Use 
the swatch we loaded 
previously to colour the 
card elements. Follow the 
same process we did with 
the game board.

17 Adjust lighting
IIn the 3D palette, select Infinite_Light_1. 

If the dice’s shadow doesn’t fall on the board after 
the previous step, use the widget to click-drag and 
adjust the lighting until it does so.

16 duplicAte dice
With the Dice layer still active, press Cmd/Ctrl+J to duplicate it. Name this layer Dice 2. With the 

Move tool active and the meshes selected in the 3D palette, use the 3D Mode tools again to alter the 
position, scale and rotation of this dice.

15 soften shAdows
In the Properties palette, set the Shadow 

value to 20%. The shadow will look fuzzy, but don’t 
worry. Everything will look great after we have 
rendered the 3D.
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19 Another postcArd
Now that we’ve finalised the card design, let’s convert it into a 3D object. Create a new layer at  

the top and press Cmd/Ctrl+Opt/Alt+Shift+E. Name it Card in the Layers palette. In the 3D palette, tick 3D 
Postcard and then click Create.

20 Move cArd
From the Layers palette, Shift-click and 

drag the Card layer into ‘Start.jpg’. Save and close 
‘Card.psd’. Select the mesh in the 3D palette. Use 
the Move tool’s 3D Mode to alter the position, scale 
and rotation of the card as with previous elements.

21 Add lighting
Click the New icon at the bottom of the 

3D palette and select New Infinite Light. Click and 
drag to rotate the widget, altering the light 
source’s position so it’s coming from the top right. 
Tick the shadow off in the Properties palette.

22 Finish the 
Models

Rendering is one of the most 
time-consuming steps in the 
3D process. It finalises the 3D 
models and lighting to get the 
best visual possible. This can 
really push your computer’s 
processing capability to its 
limits and can take quite a 
long time, in some cases, 
upto several minutes 
depending on your RAM, so 
be patient.

23 render 3d 
lAyers

For each 3D layer, complete 
the following steps. With 
the Rectangular Marquee 
tool, make a selection 
around the objects and 
shadows on the layer. Be 
sure to allow extra space 
around the shadows and 
then go to 3D>Render.  
Once a layer is rendered, 
continue with the others 
until complete.
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NEW 

PHOTOSHOP 

TOOLS FOR 

TOUCH UI 

Professional web designers sh
are 

how they create effective style
s 

using Photoshop CS6 and other 

creative software 

© Daelim Museum
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001 |
www.kitchenato.
rs: This website to 
promote a kitchen 
calculator iPhone 
app is a great 
example of the 
typographic cut-in 
style used well

002 |
www.marcushofer.
com: Simple shapes 
and rich gradients 
contrast with a 
subtle black and 
white theme, at 
Marcus Hofer’s 
digital portfolio. This 
can be easily 
achieved using 
Photoshop CS6’s 
highly useful Shape 
tool options

003 |
www.deth-design.
com: Deth Design’s 
digital portfolio 
shows a 
rudimentary logo 
and straightforward 
layout. Accents of 
colour offset 
elaborate type to 
create visual appeal

003

T he world of web design has always seemed a halfway home for 
Photoshop artists. Many dedicated web developers were turning to 
alternative Adobe software, such as Fireworks, to create beautiful 
designs for websites. Photoshop was merely used as a supplier of 

elements. In this regard, many web designers haven’t changed their minds. 
However, the program has refused to accept its fate in the web design 
hierarchy. Photoshop has not only set out to become the best it can be at 
delivering stunning front-end content, through unbridled creative features, but 
to go beyond. With CS6, production capabilities for web have fully evolved. 

With new vector shapes, modernised options, improved grid systems and 
true web colour support, realising content for online design has never been so 
productive. But Photoshop CS6 has also been inspired by the portable 
revolution, feeding off the innovative drive towards increasingly better design 
for both tablet and smartphone devices. 

Here we set out to explore the creative advantages of using Photoshop CS6 
for web on mobile machines, the impact display sizes have on web and talk to 
user interface designers in the industry to see how new Adobe Touch apps are 
looking to regenerate your creativity in the future.

Full vector support in CS6
Adobe Creative Suite CS6 flagship software has now been carefully fine-tuned 
to accommodate cross-platform sharing, not only with files but also in key 
areas of functionality. What this means for Photoshop CS6 is that Adobe has 
finally adhered to the demands of market-driven users. Photoshop now 
includes options from or similar to other software, augmenting a host of 
varying capabilities including video, 3D and importantly web-based software, 
making it even more multi-functional.

Photoshop CS6 shows a strong alliance with users of Adobe Illustrator – 
specifically for those who utilise this vector software to create logo and layout 
elements for web copy by pasting these into Photoshop for further editing. No 
longer will users need to force dimensions to consequent selection sizes to fix 
correct resolutions. CS6 now pastes vector shapes from Illustrator that always 
align to the pixel boundary in the very first go.

Photoshop has not only set out to become 
the best it can be at delivering stunning 

front-end content through unbridled 
creative features, but to go beyond. 
With CS6, production capabilities for 
web have fully evolved

001

002
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005 |
www.humaan.com.au: 
The Humaan website shows a 
symmetrical layout that would be 
easily mastered using Photoshop 
smart guides. The texture effects 
here are also easy to achieve in 
our favourite app

004 |
Daelim Museum Brand app: Use 
this app to get information about 
the museum and exhibitions, 
learn about artists and works by 
listening to audio guides
© Daelim Museum

For those wanting to work exclusively in 
Photoshop, version CS6 notably supports full vector 
graphics through its new Shape tool engine. The 
advantages of these for web button, banner and 
ribbon creation are huge, as you can now make 
important changes to interpolation freely, across all 
device display sizes. But, considering the way the 
latest option set is presented, this also means 
control over numerous effects from one location.

With professional web projects capable of going 
through numerous amendments during production 
phases, combating time consumption is of 
paramount importance to the designer. Making 
changes in a matter of seconds is the ideal for any 
designer, and the new Photoshop CS6 Shape tool 
options enable this and more. Fill types, including 
Solid and Gradient colours, are only a click away in 
the Shape Fill presets, as are the Stroke types and 
Width values. These can be edited further with a 
simple double-click of the Shape Layer thumbnail, 
opening up a host of related options. 

The power of touch 
Many existing button designs for portable devices 
appear to be relatively simple. However, the 
creation of these elements is often far more 
complex. For instance, the rapid growth of touch 
functionality has had a dramatic effect on the way 
app and web designers approach their projects. 
Buttons have seen a huge shift in usability. They are 

now far more tangible and offer a lot more 
interaction with users. Simple geometric shapes 
make finger input far easier, while bright colours, 
vivid gradients and real-world textures make these 
elements aesthetically richer. 

South Korea-based designer Jason H. Jeon 
(http://rrier.com) is inclined to agree, as he 
elaborates: “The user’s want is getting closer to the 
analog. For example, touching a button with a 
leathery texture with a mouse and touching it 
directly [with your finger] provides a totally different 
user experience (UX). Although what users touch is 
essentially cold glass, a designer provides more 
experiences with such an intuitive interface. I 
believe these changes, brought on by the portable 
touch interface, are working greatly towards an 
emotional territory.”

There are often no visible buttons necessary for 
these sensitive touch gestures. Therefore designers 
are forced to explore different ways to explain these 
touch-sensitive areas, reinforcing tangible 
application through replicated physical attributes. 
Clipping textures in Photoshop, using HD samples, 
is one obvious way of creating such tangibility. 
Furthermore, native Pattern presets intuitively 
interpolate according to vector shape sizing, 
making inclusion practical. Even the simple 
application of noise can have its advantages, 
meaning there’s a wide range of options available 
to the artist.

With professional web 
projects capable of going 

through numerous 
amendments 
during production 
phases, combating 

time consumption is of 
paramount importance to 
the designer

005004

Above: Ryan Ford explains: “[This is] an ever-growing 
series of food app icons made in an iOS-style format. 
All are made in Photoshop, by hand, just because I 
felt like making them” © Ryan Ford

Above: This was designed to replicate old-fashioned 
portfolio cases, the kind artists are often found using 
© Ryan Ford
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CREATIVE APP DESIGN
Interactive graphic designer Han Lee worked as creative director, designer 
and composer of ideation on app project iORGEL (www.iorgel.com), from 
ALL-M Interactive (www.allminteractive.com).

His brief was to imagine a digitally reinvented music box for iOS devices. 
Lee drew inspiration from traditional sources, mostly retro music box 
design from the 19th century. “Pipe organs for buttons, watch gears for 
movement, actually all kinds of classical machines gave way to inspiration,” 
he admits. 

Lee’s love of mechanics, kinetics and musical “stuff” meant he had little 
problem studying real products or watching YouTube videos over and over. 
This intense study led him to developing authentic assets for this project’s 
User Interface (UI), using the power of Photoshop. 

Shape layers and zoom functionality became paramount, as he reveals: 
“These ensure pixel perfection, which is much more important for mobile 
apps than desktop examples, as there are heavier pixel limitations. Your 
design will be rescaled and modified, fitted to various device resolutions.” 
Vectorised Shape layers now in CS6, even previous Bezier curve Shape 
layers converted to Smart Objects make this much easier.

The creation of other base elements gave in to 3D design, such as gears 
and even a wind-up key. “To make UI more realistic, initial 3D objects help a 
lot. I used Flash to move some elements and check each element looked 
and functioned fine. It’s a smart way to communicate with a developer.”

Photoshop effects further modified these 3D assets. Lee admits 
to using motion blurred noise, added to enhance brushed golden 
and wood textures in UI elements. “To create subtle edges and 
enhance 3D looks, Drop Shadow at 90-degrees, Distance of 1px 
and Size at 0px, as well as a light Inner Shadow were applied to 
most elements,” he explains. To create shiny edges, blurred lines 
were added then set to an Overlay blending mode.

01 CREATE SHAPE ELEMENTS
After sketching a layout, shape layers are 

created with the Pen tool, Polygon tool and various 
selection tools. Selections are also used to place 
each pixel in the right place.

02 ADD TEXTURES
Brush tools and Motion Blur filter were 

applied to the cylinder. The Add Noise filter is 
generated and Motion Blur applied on top. This is 
added to shape layers and the background.

03  INITIAL SHADOWS AND HIGHLIGHT
Some shadows are added to settle down 

elements. Brushes are used to add highlights and 
shadows, on surfaces and borders. Vertically 
flipped pins are overlaid on top of the cylinder.

05  ADD GEARS AND 
A SPOT

3D gears are added on both 
sides of cylinder to add more 
interest. Highlights are added 
to the menu box and deep 
shadows are attached to the 
cylinder for a more authentic 
look. These effects are added 
to all the gears and buttons.

04  BUTTONS AND 
MENU

Next, a cylinder and a wooden 
background are copied then 
rescaled. This creates the axis 
and menu boxes you can see 
at the top and bottom of the 
interface. Screws, a shape 
layered button and more 
shadows are then added after.

MUSICAL APPLICATION
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To make the UI more realistic, initial 
3D objects help a lot. I used Flash 

to move some elements and 
check each element looked 
great and functioned fine 
– Han Lee, www.hanlee.com

Combine CG and Photoshop special FX 
to invent a basic app UI

HAN LEE
www.hanlee.com
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KIT digital: iPad app Interface design. The app will 
be used on trade shows and events to explain the 
company’s methods © oberhaeuser.info, Marcus 
Wermuth, KIT digital

Visual FX made easy 
Award-winning interface designer Martin Oberhäuser 
(www.oberhaeuser.info) looks to apply simple effects 
when creating fresh UX. He explains: “More precise 
and detailed icons are one way to explain touch 
gestures to the user, but I think even more important is 
the subtle use of highlights and shadows. By creating 
the illusion of depth and layering, the user is prompted 
to play with the UI and search for touch-sensitive 
areas.” Effects such as these are certainly applicable 
through Photoshop’s Layer Style options.

Embossed effects are also a fantastic way of 
maximising a sense of depth and layering from 
ultimately simple assets. This is an effect commonly 
associated with navigation bars, now heavily adopted 
in web type styles. This has never been easier to 
achieve than in CS6. Once selecting Convert to Shape, 
your type layer will now be subject to the same options 
as your vector shapes. Here you can combine 
low-value Stroke settings and an Inner Shadow layer 
style to intensify contour. Once again this edit can be 
freely resized.

Rounded edges also have a lot to offer, bringing 
smooth and visually pleasing effects. However, for a 

long time these effects were defined up front before the main 
shape of the design was even added. This rule still applies, 
but users can now quickly add a replacement shape if the 
original isn’t acceptable. Users can improve edges, at similar 
or new dimensions, by simply double-clicking the image.

This additional ability to create shapes through dialog 
boxes makes exact asset production for templates instantly 
accessible. If you know the exact size you’d like your shape to 
be, just select the corresponding shape tool and click 
anywhere on the canvas, entering the exact dimensions 
you’re after. This, coupled with new improved guides 
technology and Mobile & Devices presets, results in 
Photoshop CS6 becoming a real contender for designing 
web layouts.

Mobile layout made easy
New document-preset sizes for iPhone, iPad and other 
portable devices are a great feature that saves you that little 
bit extra time. Assets created with said vector shapes, 
including those generated with Pen and Ellipse tools, (yes, 
even circular elements) can now be snapped to fixed guides. 
This functionality is default in Photoshop CS6 and is activated 
through the Preferences>General>Snap Vector Tools and 
Transforms to Pixel Grid option.

002 003 004001

PIZZA BOX IOS ICON

RYAN FORD
www.theryanford.com

001 |
Starting with a 
masked Rounded 
Rectangle shape, I 
filled in the base of 
the pizza box with a 
clipped cardboard 
texture. I use the 
rounded rectangle 
as a motif to create 
other shapes, and 
applied slight noise 
to all of these for 
additional texture.

002 |
The pizza is primarily 
drawn using spray 
paint brushes, which 
create a messy 
layering of crust. 
The pepperoni is 
drawn similarly, but 
using red circle 
shapes with applied 
noise and texture.

003 |
Shadows are added 
on top of the pizza to 
support the 
designed lid. This 
was created using a 
Rounded Rectangle, 
applying the same 
cardboard and noise 
textures as the base. 
The cardboard 
texture was angled 
to imply perspective.

004 |
Finally, I added in 
some personal 
touches by 
introducing mock 
branding, using my 
own logo, and a bit 
more text to wrap 
the whole project up. 
This can then be 
rescaled to a 144 x 
144px, 72dpi 
screen resolution.

006 |

006
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Embrace the white space
Using fixed guides can help to avoid anti-aliased edges, as can the equally 
impressive, if not always perceptible, Align Edges feature. Applied on a 
per-layer basis, Align Edges stops the rounding of shape edges by jumping 
these to the nearest pixel grid. In many cases, this option tightens the 
shabby edges in drawn vectors, for example this would be highly useful 
when dealing with hand-drawn type. 

But how are these options an advantage when producing web design 
for mobile devices? Well, when working to smaller document sizes such 
as 720 x 1280, 320 x 480 and 640 x 960, all available from CS6’s Mobile & 
Devices presets, shape edges in logos, app icons, template shapes and 
type retain delineation. You can create assets of a 1:1 ratio, without any 
quality loss, displayed with pin-sharp detail on any Retina and HD displays. 

The detail of your web assets for mobile devices becomes all the more 
important when considering the amount of white space they have to 
compete with. You don’t want to clutter the small screen area, again 
underlining the application of clean elements through manageable 

Photoshop options. “This gives buttons and other UI elements more 
room to breath and I truly appreciate that trend and love the use of 
negative space, as you can see in my Kit Digital iPad app design,” 
adds Oberhäuser. 

This trend isn’t one likely to lose enthusiasm, as it’s born as much 
out of necessity as novelty, now transferring styles back across to 
regular websites. So in some ways the constraints of mobile design 
have blessed the evolution of screen design in general. With this in 
mind we anticipate much more Photoshop application throughout 
the web. With such a rapidly developing sector we’re excited about 
the new possibilities further software updates will have to offer.

007 |
tickr: A user interface 
for the business 
software tickr, a 
cloud-based platform 
that enables users to 
gather and display 
custom business 
information easily 
© oberhaeuser.info, 
tickr.com

008 |
Event&music: User 
interface design for an 
events listing page, for 
an undisclosed client. 
It was developed on a 
fluid grid 
© oberhaeuser.info

Adobe Touch Apps for web design
See how using apps can regenerate your creativity for mobile devices

Lorem IpSUm geStUre before Lorem IpSUm geStUre After One-click navigatiOn

Adobe has brought content creation for web full circle with new tablet-based application 
Adobe Proto. Designers now have the ability to generate ideas for mobile machines, on 
mobile machines. Even better, the process is so simple that even the most amateur web 
enthusiast can pick it up.

Emerging technologies such as smartphones, HTML5 and CSS3 platforms pose 
serious issues, mainly making the static wireframe layout impractical. In affect, Adobe 
Proto offers designers the ability to make these far more interactive, through the 
convenience of your touch screen tablet.

With touch gesture options, designers can literally express layout, content priority 
and other important factors across multiple pages. Following the Touch Gesture guide, a 
designer can apply a simply drawn box and Proto will place in a header. Draw three 

dashed lines and you have yourself a menu bar. It’s this automation that makes it so 
accessible and quick to use.

There’s also a host of preset widget options, which enable you to drag and drop 
menus and other components, easily rescaling and positioning with sizeable corners 
and smart guides. Creating new pages and linking menu cells to these is a mere click 
away. Adobe Proto hosts video, images and Lorem Ipsum.

Designers can review progress and functionality through live previews, which are 
hosted through your web browser. All this means designers can communicate ideas for 
web more effectively, manually manipulating every fine detail. Project sharing between 
colleagues and clients using Proto is also a breeze, simply sync to the Creative Cloud to 
let others add their own influences or provide feedback.

007

008
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What’s new 
in CS6
42    Work faster in CS6
              Upgrades that will boost your workflow

48    The New Crop Tool
              Understand the options in this new tool

52    Perspective Crop Tool
              Learn to realign your images

53    The Iris Blur Filter
              Create stunning portrait effects

54    Camera Raw 7
              New features and tool improvements

56    Lighting Effects Filter
              Three new lights in this redesigned feature

57    The Oil Paint Filter
              Powerful paint effects from one filter

58    Erodible Brushes
              Brushes that wear down as your draw

59    Resample with Interpolation
              Master your pixels while resizing

60   Adobe Bridge
              Explore the capabilities of the asset manager

62    Contact Sheets
              This popular feature makes a comeback

63    Skin Tones Selections
              Its potential for the color range command

64    Adaptive Wide Angle Filter
              Intriguing uses for this little filter

66    Format Text and Styles
              Explore the latest paragraph and style options

67    Master Scripted Patterns
              Study the creative potential behind this feature

68    Color Lookup Adjustments
              Take a look at the new layer introduced in CS6

70    Work with Layer Comps
              Share image stages with automated options

71    Toning Gradients
              A hidden feature to replicate print styles
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Even images taken 
on a mobile phone 

can have detail 
rescued that you 
didn't even
know existed

What’s new in CS6

68



WORK FASTER IN 
PHOTOSHOP CS6
We explore some of the smaller yet immensely significant Photoshop 
CS6 user upgrades, explaining how these will speed up your workflow
We explore some of the smaller yet immensely significant Photoshop 
CS6 user upgrades, explaining how these will speed up your workflow

What’s new in CS6
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GET TO GRIPS WITH THE  
PROPERTIES PANEL
It’s no secret that many users since CS4 have found 
the Adjustments panel detrimental to performance, 
in comparison to the modal dialog. So Adobe has 
reflected its diligence in creating vastly more intuitive 
software by modernising this option set. When 
confronted with the Photoshop CS6 interface you’ll 
see that the Adjustments panel is now fixed, and 
when clicking on an option the new Properties panel 
appears. Here all adjustment settings are localised in 
a single space, making activation far more rapid. 
There’s no having to quit out of the panel to choose 
another adjustment – simply select from the Add an 
Adjustment icon presets and the Properties panel 
will present the settings. 

You may have also missed the omission of a 
Masks panel, which has now been scrapped and 
amalgamated with the Properties panel. By clicking 
the Properties panel, any masks in your image are 
subject to editing with Density and Feather sliders, 
as well as various other Refine options.

DO MORE WITH YOUR GPU 
When operating Photoshop CS6 you’ll notice a 
significant amount of performance boosts. A whole 
host of tools have now optimised application speeds 
and improved productivity gains. This is all thanks to 
the new Adobe Mercury Graphics Engine. This works 
behind the scenes, tapping into your computer’s 
graphic processing unit from your video graphics 
card, supercharging a set of special GPU-accelerated 
features. Sounds impressive, but it’s on the screen 
that you really start to appreciate advancements. 

Day-to-day features such as Transform, Lighting 
Effects, Liquify and the new Blur Gallery now edit in 
real-time and on-screen without lagging. Liquify 
now permits massive brush sizes of up to 15,000px, 
as well as increasing and decreasing sizes with 
shortcuts (Opt/Alt+ [ or ]). The Adobe Mercury 
Graphics Engine also means that Photoshop CS6 
only installs a 64-bit version on Mac OS. A 32-bit 
version is no longer available.

EXPERT ADVICE

Adobe has spent quite a bit of time and effort revamping the 
Photoshop user interface. Most obvious is the colour change. The 
darker interface matches other Adobe products like Lightroom and 
does a good job of focusing attention on the canvas.

Peeking under the hood reveals these UI changes run a lot 
deeper than mere cosmetic swaps. There’s an assortment of 
refinements that show the planning put into the UI changes. 

One example is the consistent grammatical style now found 
throughout the app. The Choose A Color command is no longer 
available. Instead we get the same verb and noun agreement 
throughout the commands and dialogs.

New warning message management has also been implemented 
by means of a helpful checkbox at the bottom of the warning dialog, 
Don’t Show Again, removing hiccups in Actions.

CS6 interface changes

[Both below] The Properties panel changes 
to show you your current adjustment layers 
or masks, letting you change their settings 

from directly within this one palette

[Above] The Adobe Mercury Graphics 
Engine affects a host of other real-time 
applications, enabling you to paint more 
freely, resize brushes and adjust brush tips, 
as well as navigate any area of an image 
with ultra-smooth panning and zooming

The new colour is the most noticeable change for the user interface

Warning dialogs can now be switched off easily

KIRK NELSON www.thepixelpro.com

What’s new in CS6
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[Above] The Export/Import Presets option enables you to 
upload presets to your version of Photoshop CS6. However, 
this is a set up to do so in batches through folder content. 
You won’t be able to upload individual files, but will be able 
to import them from the Source Presets option

easily Migrate  
your presets
Swapping presets between Photoshop 
versions used to be a long process. You had to 
go to Edit>Preset Manager and upload all 
groups of brushes, swatches and gradients 
individually. Having to do this all over again 
with the latest version may seem daunting.

CS6 offers a much more streamlined 
process. All you have to do is activate the new 
Edit>Presets>Migrate Presets option and 
Photoshop CS6 shows a dialog asking 
whether you’d like to migrate presets from 
following versions – just click OK. You can do 
this several times with the software 
recognising several versions, one at a time. 

Furthermore from this new option set, you 
can choose to Export/Import Presets. Here 
you can make sharing between computers 
and co-workers easy. When choosing Export 
Presets, Photoshop CS6 saves to an Exported 
Presets folder, with subcategory folders 
matching your preset types. It really is as 
simple as that.

Master the new layers palette options
THE LAYErS PALETTE IS THE Hub of ALL PHoToSHoP CrEATIon And 
HErE ArE SomE of THE vErY bEST InnovATIvE AdvAnCEmEnTS

005

002

001

003

004

001 |
unlike other layer styles, the blend If 
option never had a visible icon 
attached to your layer thumbnail.  
This made it too easy to forget or lose 
these layers in a busy stack. In CS6 a 
layer icon now exists, making 
searching and editing these layers far 
easier for photo editors

004 |
users were unable to fully 
rasterise and bake layer styles 
into a single layer directly within 
previous Photoshop editions, 
but now this is possible. Ctrl/
right-click your layer, choosing 
rasterize Layer Style to achieve 
instantaneous results

005 |
Group folders are far more flexible in 
Photoshop CS6. users can now apply 
a clipping mask to these. Even more 
impressive is the ability to eradicate 
the necessity for individual layer 
style application. now you can 
simply apply these to the group only, 
affecting all the layers’ content

002 |
CS6 enables you to apply actions to 
multiple layers at once. Simply 
Cmd/Ctrl-click layers then apply 
the blending mode from your 
Layers palette, for example, to 
affect each one selected. The same 
rule applies for locking layers and 
duplicating layers and groups

003 |
When applying multiple layer 
styles, the effect’s options will 
appear below the layer thumbnail, 
where you can use the arrow to 
open or close the list. Where before 
you did this one by one, you can 
now do them all simultaneously by 
opt/Alt-clicking the reveal icon

what’s new in Cs6
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QuiCk tip
You can swap between Photoshop CS6 interface colour styles 
quicker. Press Shift+fn+F2 to lighten the Photoshop UI or Shift+fn+F1 
to darken. This quickly switches the UI to suit your image.



make more accurate 
eyedropper samples 
The Eyedropper tools in Photoshop pre-CS6 
restricted you to just two Sample options. The 
first was Current Layer, which colour-picked 
original tones, ignoring blending modes and 
adjustments. All Layers picked up the final 
tonality of an image, including the culmination of 
every blending mode and adjustment effect 
applied to the layer stack. This was a particularly 
linear process, essentially only permitting before 
and after colour choices. In CS6, the Eyedropper 
Sample options have increased, offering you the  
ability to make more selection choices straight 
from your layer stack. 

The old options still exist, but are now joined 
by several new ones. The Current & Below 
option enables you to progressively pick up 
tones from subsequent layers affected by a 
blending mode. All Layers No Adjustments 
means you can ignore any colour affected by 
applied adjustments, picking the final tonality 
created by blending mode effects. Current & 
Below No Adjustments is your final choice.

Large, complex Photoshop creations can have many layers. It’s 
amazing just how much time you can waste searching through a 
huge stack of layers, looking for one in particular. Wouldn’t it be great 
if you could search and filter the layers in the stack? Well, in CS6 you 
can do exactly that. Using the new layer filtering system couldn’t be 
easier. At the top of the Layers panel you can flip the filtering option 
on via a button, then choose to filter layers by type, blending modes, 
styles, adjustments, or even by name.

The CS6 layer filtering is intuitive and works seamlessly to speed 
up your workflow. In Name filtering mode, as soon as you begin 
typing the name of a layer you’re looking for, layers with that name 
are immediately displayed in the panel, even if they are within a layer 
group. To search by layer Kind you just select that option from the list 
and then choose to see particular types of layers, via the selection of 
small toggles at the top of the panel. You can also filter for all hidden 
layers, Smart Object layers and more. When you’re done, hit the 
switch again to turn filtering off and make all the layers visible again.

expert advice
Search your layers
Tim Shelbourne

www.timshelbourne.net     www.theartistsquarter.com

[Above] The Eyedropper tools in Levels and Curves are now subject 
to Sample Size options. This means a greater aptitude for selecting 
light colour values in images

[Above] Softness values can be applied to Erodible brush tips. 
Setting this high gives you a more rapid and noticeable spread of 
your nib that will need sharpening more often

One thing to remember is that when 
filtering by Kind, you can click on 

more than one icon at a time in order 
to narrow down the search

use new brushes 
Photoshop CS6 has built upon the success of its 
predecessor’s own improved brush engine with some 
real hidden gems. After closer inspection of the brush 
styles, you’ll discover these.

Activating the Brush palette, you can now select 
one of 16 new Erodible brush tips, with various 
settings so that you can customise the way that they 
work. Here you can set your points to varying shapes, 
including pointed, flat and round ends. 

As you work, Photoshop CS6 intuitively dulls your 
nib, softening and thickening application, mimicking 
real-world media such as charcoal and graphite 
pencils. These brushes are highly suited to sketching 
projects, especially with the presence of the Sharpen 
Tip option. This resets your nib to its original state – 
much like the sharpening of a pencil. This option can 
also be designated a keyboard shortcut and when 
coupled with Photoshop CS6’s new HUD brush 
capabilities, operation becomes more intuitive than 
first realised. Holding Cmd/Ctrl+Opt/Alt you can still 
increase size, dragging from left to right, but now 
dragging up and down alters Hardness and Opacity 
settings. Your applied setting amounts are also much 
more clearer through an on-screen information box.

what’s new in cs6
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Quick tip
The Layer Style options have 
had a sneaky reshuffle. The new 
ordering conforms to the order in 
which each is rendered (Z-order 
style). This helps you visualise 
how several effects will interact 
in a layer or group.



One of the wonderful things about CS6 is the ability to see what a brush tip will look like before 
applying it, with on-screen previews. While the preview itself isn’t new, some other things are. For  
a start, you can see the angle of rotation.

When opening the Shape Dynamics tab in the Brushes panel, you will see a new option at the 
bottom: a Brush Projection checkbox. This powerful little button enables you to actually warp the 

shape of a static or round 
brush tip by tilting the pen on 
your tablet. When you tilt the 
pen, the preview will 
elongate at the angle you’re 
tilting the pen. If you were to 
look at a uniform shape, you 
would see that it’s actually 
tilting in perspective, to the 
degree that you’re tilting the 
pen. This enables you to 
create the appearance of 
different angles in a kind of 
2.5 D space.

ExpErt advicE
Better previews for your brush tips
Colin Smith www.photoshopcafe.com

savE your work automatically 
Ever been working on a massive project, with lots of layers and have Photoshop unexpectedly quit? It’s 
happened to the best of us sadly, and that moment when you realise you’ve been so absorbed in creating 
that you last saved hours ago leaves you utterly deflated. Well, this scenario is no more, as Photoshop 
CS6 has automated back-up features built in.

You can activate these from the Photoshop>Preference>File Handling option. Here you can set 
Photoshop to automatically save your designs, choosing from 5, 10, 15, 30 and 60 minute intervals. You 
can also set Photoshop CS6 to Save in Background. This makes a world of difference in terms of 
productivity – no longer will you have to wait for the progress bar to finish uploading, while you twiddle 
your creative thumbs. Now Photoshop does this discreetly, noticeable only by the load bar at the foot of 
the interface, as you carry on working.

[Left] Both the Save in 
Background and 
Automatically Save 
Recovery Information 
options are activated by 
default upon opening the 
software. However, they 
aren’t set in stone; you 
can deactivate these 
options if you wish from 
the Preferences>File 
Handling command

[Both above] The Image Interpolation options still exist in the 
Preference>General options, and here you can set Bicubic Automatic 
as a new default. You can also set the Image Interpolation directly 
from the Photoshop interface’s top Options bar

By varying the angle of  
your pen on the tablet you 
can quickly paint the same 
shape multiple times, but 
make it look like the object is 
flying around in different 
directions. This can be a 
massive timesaver

rEsizE intuitivEly 
Image resizing seems a simple affair for most, but for 
digital imaging professionals, such as photographers 
and web designers, it can become an exact science. 
Here professionals will have utilised the Image 
Interpolation options – Bicubic for smoothing 
gradients, Bicubic Smoother for enlarging and Bicubic 
Sharpening for reducing pixel dimensions.

In previous versions of Photoshop, you would 
expect to work with one of the three as a default, 
depending on the option frequently used. Resetting 
this option was a lengthy affair, having to go back and 
forth between transform tools and Preference> 
General>Image Interpolation. Photoshop CS6 has 
addressed this issue, presenting a far more intuitive 
operation to save time and effort.

Now when resizing image on the screen you 
should notice an Image Interpolation drop-down 
menu in the top Options bar. Here you can save your 
defaults far more quickly. But Photoshop CS6 goes 
one step further intuitively managing algorithms with 
the Bicubic Automatic.

what’s new in cs6

46  The Photoshop CS6 Book



Photoshop CS6 is considered the most accessible creative software for all professional designers  
in the creative industry. Vector capabilities for illustrators, GPU-improved toolsets for image 
editors… but what of new and improved options for web designers? Photoshop CS6 now enables 
web designers who use hash-tag Hex colours to enter the value with the hash-tag included and also 
use three-digit value tones in the Color Values field, improving comparisons between Photoshop 

and your code editor. On a 
smaller scale, yet still making 
huge improvements, is the Align  
Edges option. This is 
automatically activated in the 
Shape options bar and snaps the 
edge of entire objects to the pixel 
boundary. This means no more 
rounding of inner points and 
crisper on-screen edges. 

“Select Preferences>General 
and you’ll see the Snap Vector 

tools and Transforms to Pixel Grid option activated. This 
tells Photoshop CS6 to snap shapes to the pixel 
boundaries, now including the Pen and Ellipse tools. Again 
this stops bleeding edges.

ExpErt advicE
Tools for web designers
AdAm Smith
www.advancedphotoshop.co.uk

crEatE spEEdy custom pattErns 
Pattern options have often been overlooked in previous editions of Photoshop. Preset styles were fun, some 
far more advantageous than others and best applied as textures rather than decoration or artwork. Creating 
your own styles for the latter purpose became a time-consuming, manual process using brushes. 
However, thanks to new automated options in Photoshop CS6, pattern generation has become a whole lot 
faster. Many users will apply patterns from the Layer Style options, but you can also apply Patterns from 
your Fill dialog box (Shift+F5), now with a new Scripted Patterns option set.

All you have to do now is create a single visual element or shape, activate this new option and choose 
from the related drop options – including Brick Fill, Cross Weave, Random Fill, Spiral and Symmetry Fill. 
These will then duplicate and order your single element into a visual pattern, which you are then able to 
save as a preset.

[Above and left] The 
new Photographic 
Toning gradient 
presets are accessed 
from the drop arrow 
next to the Gradient 
bar and the cog icon, 
giving you plenty of 
toning options that 
can be further edited 
by accessing the 
Gradient Editor

[Right] Working with 
patterns in CS6 is a 

great timesaver for a 
fashion or product 

designer, letting you 
share and reuse final 
results when saving 

to a preset

[Above] The Snap Vector tools and Transforms to Pixel Grid 
option is one that’s actionable, so by setting a Shortcut key you 
can quickly activate and deactivate this option

[Left] Enter colour values with hash-tag included

tonE photos quickly 
Photoshop CS6 has a host of improved tools that 
enhance creative performance, and some are hidden 
behind the scenes. This is the case with the new 
Photographic Toning presets, which are part of the 
Gradient Map options and offer quick toning effects.  

First, open your photo and apply a Gradient Map 
adjustment layer in the usual way. Click the little drop 
arrow next to the current gradient swatch, then hit the 
cog icon to bring up the settings context menu. From 
here, you can pick the new Photographic Toning 
presets collection. Now you can begin choosing from 
38 new styles, for black-and-white toning and 
split-toning photographs. Clicking the Gradient bar  
will activate the Gradient Editor options to tweak tonal 
values to get a customised look.

Think on the colour stops much like your Levels 
bar – with colour working from dark to light, affecting 
shadows and highlights. You can reposition stops to 
smooth out banding values and even replace tonality 
to create new effects. Making small changes in 
gradual increments means you’ll still have full control.
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quick tip
Go to Open>New and select 
Mobile & Devices from the 
Preset drop option. In this preset 
option you will now discover a 
host of new document presets 
for portable devices like iPhone 
and iPad.



T he Crop tool has been one of Photoshop’s most important tools from 
the beginning. It gives us the chance to increase the strength of an 
image by simply cutting out parts that distract the eye from the scene.  

The tool has been given some exciting new options in CS6 that make 
using it easier than ever. The new features take some getting used to, as the tool 
is quite different from earlier versions.

Rather than focusing on just cropping out unwanted pixels, the Crop tool now 
makes it easier to create a pleasing overall composition. Take, for example, the 

six new View options. There are a number of different ones (demonstrated on 
the page across) that will let you position subjects along pre-defined lines of 
composition. They have been based around traditional photographic practices, 
and will help you form a more visually balanced and aesthically beautiful piece 
from your original image.

As well as the View options, the Crop tool can be set up to keep cropped parts 
of an image, and Photoshop CS6 includes the Classic mode to revert back to the 
more familiar version of the tool, so you can still use it to simply crop images. 

THE NEW 
CROP TOOL
GET TO KNOW THE VIEW OPTIONS OF THE NEW CROP TOOL IN CS6 AND 
ALL THE OTHER HELPFUL ADDITIONS TO THIS ESSENTIAL FEATURE

UNCROPPED
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01 AUTO CENTER
The Crop tool can be set so that it always stays central as you move its 

boundary. This option, called Auto Center Preview, is available by clicking on the cog 
symbol in the top Options bar, with Show Cropped Area underneath it in the list.

02 ROTATE AND RESIZE
With Auto Center Preview on, you’re actually rotating and resizing 

the image and not the cropping boundary. This allows for a better preview of 
the final positioning of the image before it’s cropped, so you can see what’s 
level and what’s not.

CYCLE THE 
VIEW MODES
When using the Crop tool, 
the O key cycles through the 
different views quickly. By 
pressing this shortcut key 
multiple times, you can go 
from the Rule of Thirds to 
Triangle in an instant, or any 
other that suits your image. 
To use the tool’s shortcuts, 
adjust the boundary of the 
cropping area first. Otherwise, 
other tools will be chosen in 
Photoshop and you’ll have to 
go back to the Crop tool.

03 CLASSIC MODE
Classic mode takes you back to the style 

of Photoshop CS5 and earlier. This means that the 
cropping boundary is rotated and not the image. 
Pressing P will quickly switch the mode on and off, 
depending on your preference.

04 DELETE PIXELS
In CS6 you have the option to keep areas 

that you have cropped away intact. By deselecting 
Delete Cropped Pixels, you’re able to position the 
image using the Move tool after the image is 
cropped. This way, changes are never permanent.

05 CROP RATIOS
The new Crop tool comes with different 

preset sizes. These change the ratio of an image 
and are found in the Options bar. They include 1 x 1 
(Square), 5 x 7 and 16 x 9. The Unconstrained option 
will let you reshape the boundary to any size.

06 KNOW YOUR SHORTCUTS
There are a number of shortcut keys that can 

be used along with the Crop tool. Press X to turn the 
cropping boundary 90 degrees, or press R to open up the 
Image Size & Resolution menu. Here you can manually 
choose the final width, height and resolution of the area 
being cropped.

07 STRAIGHTEN TOOL
The Crop tool comes with an additional option to level 

horizons or objects in an image that may be askew. Click on the 
Straighten symbol in the Options bar and then draw a line across the 
part of the image that’s meant to be level. Photoshop will adjust the 
angle of the cropping boundary.



The Rule of Thirds option within the Crop tool 

splits your image into nine sections. When 

using this on images such as landscapes, 

place the horizon along either of the two 

horizontal lines of the guide. Close subjects 

can be placed directly over one of the vertical 

lines. If there are any smaller objects or a 

person’s face in the photo, look to place them 

where the lines cross over. Here, we placed 

the moon directly in the centre of the grid, 

with the horizon a third of the way up.

RULE OF THIRDS
USE THIS TRADITIONAL 
COMPOSITION TRICK

The Diagonal option is helpful for squaring 

things up and making the focal point more 

central. In this example image we have 

straightened the bird’s perch and cropped closer 

to the little fellow.

If there are any diagonal lines of composition 

running through your image then these can be 

aligned too using the overlaying guides. There 

are two lines that run from each corner and 

meet in the centre as a diamond shape. This can 

be used to frame an object directly in the centre 

and these will change size depending on how 

rectangular the proportions of the area are.

Use the Grid view to keep those straight 

edges perfectly level. This is not only useful 

for lining up images containing buildings 

and other edges that look best when 

straight, but also when cropping graphical 

pieces for the best possible result. 

As with all of the options under the 

View drop-down, this can be rotated to fi t 

the angle and positioning of the subject by 

clicking and dragging anywhere outside 

of the cropping boundary. We have rotated 

and cropped in closer to the building so the 

brick columns are perfectly straight and 

the close-up eff ect gives more impact.

DIAGONAL 

GRID 

LEVEL YOUR IMAGES TO 
BRING OUT YOUR SUBJECT

THIS OPTION IS IDEAL FOR 
CROPPING CITYSCAPES

Uncropped

Uncropped

Uncropped

Cropped

Cropped

Cropped
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CHANGING MODES
CHOOSE THE VIEW TO BEST SUIT YOUR PHOTO



 

To crop images with  more of an abstract angle, try 

using the Golden Spiral option. Overlay the lines 

of composition with the curved spiral grid that 

this mode produces, and place the main subjects 

directly over the end of the curling lines. Resize 

the cropping boundary to get rid of any parts of 

the image that you don’t feel are necessary, and 

try to align your image elements along the guide. 

Your subject should sit in the centre where these 

lines meet.

This option is ideal if you want a close-up image 

with impact, great for things like food photography 

or things with lots of texture and detail.

 The Golden Ratio may seem very similar to 

the Rule of Thirds option, but the fi rst thing to 

notice is that not all its segments are the same 

size. This mode can dramatically improve 

composition and suits most types of images.

This is especially useful if there are faces 

in the image, as it helps to keep them just 

off  centre, which is o� en the most visually 

appealing way to position them. In our 

example image, we lined up the man’s face 

with the intersecting lines at the top le� . Also, 

the horizon could be straightened with the 

lower horizontal line of the guide for an even 

more eff ective crop.

GOLDEN SPIRAL  

GOLDEN RATIO 

TRY THIS OPTION FOR 
DETAILED CLOSE-UPS

Uncropped

Uncropped

Uncropped

Cropped

Cropped

Cropped

AN ARTIST’S TECHNIQUE 
FOR BALANCED IMAGES

In this image, the people on the le�  and the very 

tip of the structure on the right are the two main 

points of interest. The Triangle cropping option 

can give it a more dynamic overall composition 

by aligning the two intersecting points with these 

subjects. As the glass pyramid has a perfectly 

straight edge, it is easy to sit it directly on the 

guide line the tool produces to achieve this.

A new and more interesting perspective is 

created which causes the image to tilt. To turn 

the view around, press Shi� +O. This shortcut 

also works with any of the new View options 

in CS6.

TRIANGLE
USE THIS OPTION FOR 
MORE DYNAMIC CROPS
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PersPective 
croP tool 
Learn to use this PhotoshoP Cs6-sPeCifiC 
tooL to CroP and reaLign your images

T he Perspective Crop tool is new to Photoshop CS6 and lets you crop 
subjects according to the angle they’ve been photographed. This type of 
tool is ideal if you have taken a picture of an object that should be square, 
but for some reason has come out at an angle in the final photograph.

Take, for instance, this sign that’s been shot so it’s not quite square to the 
camera. The Perspective Crop tool makes it very simple to lay the subject flat just 
by dragging across a cropping boundary. It comes with a grid too, so making sure 
a subject is square to the lens has never been easier. 
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Straighten objeCtS
Crop dynamiCally wiTh perspeCTive 

01 SET OPTIONS
Select the Perspective Crop tool (C) from 

the same part of the Toolbar as the normal Crop 
tool. In the Options bar, tick the Show Grid box and, 
if you need the image to be a certain resolution 
(such as 300dpi), enter this amount into the 
Resolution field.

02 PLACE MARKERS
With the tool set up, click once on the 

corner of the subject. This indicates where you 
want Photoshop to crop the image from. Drag a 
straight line down and align this with a straight 
edge in your image.

03 LINE IT uP
Continue to place markers on all four 

corners of the subject you want to crop. Use the 
corner points to align the grid overlay with the 
straight edges in the image and hit the tick in the 
Options bar.

Don’t worry about achieving 
perfect perspective in the initial 

placement of the four 
corners, as they can be 
tweaked as much as you 
like once set

BEfORE

AfTER



The IrIs  
Blur fIlTer
Learn how to use the new IrIs BLur fILter 
to create stunnIng portraIt effects

P hotoshop CS6 has a whole set of new 
blur filters that use a completely fresh 
control system to help users achieve 
professional results. We’re looking at 

the Iris Blur here, which is used to help 
replicate a shallow depth-of-field effect. It does 
this by creating a sharp centre and gradually 
blurring out to the edges of the image. This is a 
subtle yet effective way of bringing more 
dynamism to your photographs.

The filter is controlled with a ring that 
surrounds the area you want in focus. In the 
middle of this ring is the Blur Ring, which you 
can dial to increase or decrease the blur effect 
(which can also be controlled from the options 
in the right-hand panel). You can create focus 
shape and direction by dragging the small 
white squares on the outside of the main ring 
to where you want them. Click with your 
mouse to set the main centre of focus. 

You can also control the amount of bokeh, 
which adds an optional degree of this light 
effect to the background of your photo. When 
you’re done, you can opt to add a mask of the 
blur effect to your Channels palette, so that 
you can reactivate it if you need to.

01 Find the Filter
Open the image that you want to work 

with. We have chosen this photo because a 
shallow depth of field will work well with it. Go to 
Filter>Blur and pick the new Iris Blur from the 
options at the top of the drop-down menu. This will 
open the new Blur interface, from which you can 
access all the new blur effects.

02 Control the eFFeCt
The main focus ring will appear in a 

default position. Click where you want the centre of 
your blur to be – we went for the right-hand eye. 
You can then change the size and shape of the 
focus area by dragging the control points around 
the focus ring, and also adjust the strength of the 
effect using the centre Blur Ring.

03 Add in some bokeh
Using the Bokeh section in the right-hand 

panel, move the Light Bokeh slider to the right to 
begin to add in some of this lens’ effect, which 
works well on this image by creating spots of light 
in the background. You can also alter the colour of 
the bokeh effect, though for this image we have 
chosen to leave this slider alone.

beFore

AFter
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WE TAKE A LOOK AT THE NEW FEATURES AND TOOL IMPROVEMENTS IN THE LATEST 
VERSION OF THIS ESSENTIAL PLUG�IN, UNVEILED ALONGSIDE PHOTOSHOP CS6

W ith each new edition of Photoshop, 
Adobe brings out the latest version 
of its RAW image conversion plug-in, 
Camera Raw. Now in Version 7, 

Camera Raw benefits from the tried and tested 
abilities of Photoshop Lightroom 4, using the same 
processing module. 

What this means is that there are new tools, an 
improved interface, faster application and 
under-the-hood improvements, meaning it’s easy 
to enhance both your RAW photo files and JPEGs. 
On a technical note, the software has increased its 
compatibility with even more cameras, so that over 
350 models are now supported. 

Interface changes
There are a few differences that are noticeable as 
soon as you open the interface. The tool set down 
the right-hand side of the screen has replaced a 
couple of sliders with new options. Exposure and 
Contrast are still present and correct, but Fill Light, 
Recovery and Brightness from Camera Raw 6 (we 
have been comparing directly to 6.4.1) have been 
removed. Instead, you can now alter the Highlights, 
Shadows, Blacks and Whites, which give you more 
control over the amount of detail that you can 
recover from shots. This means that even images 
taken on a mobile phone, for example, can have 
detail rescued that you didn’t even realise was 
available in the original image. Another change that 
we really like is that all the sliders are set to 0 by 
default and the slider starts in the middle position, 
as opposed to Camera Raw 6, where some of the 
controls had 0 at the far left so that the results could 
only be increased from a starting point. Also, in 
Camera Raw 6 default values were applied for you, 
which weren’t suitable for every image. Other than 
these points, there are no cosmetic differences. 

Improved processing
There are far bigger differences between Camera 
Raw 6 and 7 however. The new processing engine 
makes a dramatic difference to the results that it’s 
possible to achieve, pulling out every possible 
speck of tonal information from any photo – not 
just RAW files. 

One thing to note if you are a fan of Camera Raw 
and already have a library of images tweaked by the 
plug-in, is that if you open a previously edited 
image in Camera Raw 6, the old sliders are made 
available to continue tweaking. However, if you 
want to port the image into Camera Raw 7 instead, 
then you can use the Process drop-down in the 
Camera Calibration menu to access the new 
processing engine. In the same way, any presets 
that you have from Camera Raw 6 can still be used 
and the old sliders will be shown again. 

The new tools
The tools that you will probably end up using the 
most in Camera Raw 7 are Highlight and Shadow, 
which replace the Recovery and Fill Light sliders in 
location on the interface only. They are incredibly 

CAMERA RAW 7

AFTERBEFORE

powerful and push the tonal range to its limits, 
bringing back more detail than ever possible before, 
giving HDR-like effects on a single image. 
      These tools also benefit from the slider changes 
too, as you can both increase and decrease 
Highlight or Shadow information to get the look 
that you require. These can be used in combination 
with the overhauled Black and White sliders, which 
can take your highlights and shadows to their 
extremes without introducing unwanted artefacts.

Another new tool is the Clarity slider, which 
shares its name with a slider in Camera Raw 6, but 
operates on a much more advanced level. It helps 
to improve the clarity of your images significantly 
without bringing in image halos. Again, working in 
combination with the other new tools available, this 
can add punch and vibrancy to your images and 
make them stand out when they otherwise 
wouldn’t have.

These new tools can be added to the overall 
image, but you can also apply them selectively by 
using them alongside the Adjustment Brush and 
Graduated Filter options – see the mini tutorial 
below for more on this. 

Even images taken on a 
mobile phone can have 

detail rescued that 
you didn’t even 
realise was 
available in the 

original image This heavily shadowed RAW image has been given the new Highlights and Shadows treatment, bringing back detail throughout the 
scene without introducing artefacts in the process
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01 START THE ADJUSTMENT
With an image open, select the 

Adjustment Brush icon from the top Options bar. 
This brings up all of the sliders of things you can 
selectively adjust. We are going to start by tweaking 
the highlights of the sea, so we push the Highlights 
slider to the right and then click with our brush to 
make a pin in the sea, before beginning to brush 
over the area we want to affect. You can change 
brush sizes using the [ and ] key shortcuts.

02 MULTIPLE ADJUSTMENTS
When you have treated the sea, you can 

choose to add a new Adjustment Brush to the 
image by selecting the New Radio button on the 
right, above the sliders. We now increase the Clarity 
a bit and brush over the grass, before adding yet 
another brush. Increase the Clarity and Saturation 
to brush over the sky area. When you brush you are 
creating masks, meaning that you can go back to 
any of the brushes you have created to tweak.

03 MASKS AND PINS
When you apply a brush, the pin is left 

behind. Hover over any pin and you can see a mask 
(this will be a white by default, but you can change 
it) of the area being affected. You can then easily 
make further changes to the masked areas by 
clicking on the pin to reactivate that brush and use 
the sliders. Make sure that the Add Radio button is 
selected to continue adding to the brush’s mask. 
Repeat any of the steps as needed to finish.

USE THE ADJUSTMENT BRUSH
SELECTIVELY ALTER THE HIGHLIGHTS, SHADOWS OR CLARITY VALUES WITH THIS POWERFUL TOOL

THE NEW INTERFACE
FIND YOUR WAY AROUND CAMERA RAW 7’S NEW UI

001 |
Access the Adjustment 
Brush here to apply the 
new tools to selected 
areas of the image only

003 |
The Highlight and 
Shadow sliders are 
completely new and 
offer powerful 
adjustment options to 
affect the tonal range 
of an image

002 |
Apply all of the new 
tool options with the 
Graduated Filter as well 
as the Adjustment 
Brush tool

004 |
This slider has been 
powerfully rewritten so 
that it doesn’t introduce 
artefacts or halos, but 
has a massive impact 
on the overall clarity of 
an image

005 |
Use this little camera 
icon to switch to older 
versions of the Camera 
Raw interface if you are 
working on previously 
edited images

001 002 003 004 005
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CS6 Lighting 
EffECtS fiLtEr
Find out how this PhotoshoP Filter has been 
comPletely redesigned For the latest version

T he Lighting Effects filter is hardly a 
new addition to Photoshop, but it 
has been completely redesigned 
and rebuilt for CS6. 

You access the filter from Filter> 
Render>Lighting Effects, which takes you to 
the new dialog. In the new interface, there is 
an Options bar along the top, from which 
you can access the Preset options for 
lighting, as well as the different types of light 
on offer: Spot, Point and Infinite. 

Spot lights give a small amount of light, 
which you can customise to alter the 
intensity, location and direction, as well as 
the Hotspot location - which is where the 
light hits your subject. Point lights are like 
light bulbs and you can alter their location 
and intensity but not their direction. Finally, 
Infinite lights are more distant light sources, 
and you only have the option to change their 
intensity or colour. 

The Properties panel down the right-hand 
side of the screen has lots of different 
sliders that you can adjust to tweak and 
customise your lighting. You can also add 
multiple lights to any scene as needed.

01 EntEr thE filtEr
Open the photo that you want to work on. 

If you want to be able to re-edit the effect, then 
duplicate your photo layer and turn the duplicate 
into a Smart Object. Go to Filter>Render>Lighting 
Effects to open the newly designed Lighting Effects 
interface, where we can start adding lights.

02 Pick a light tyPE
Add a new light from the dropdown 

menu in the Properties panel, or using the Lights 
tab in the Options bar at the top of the screen. We 
are going for a Point light in this particular scene, 
which brings up a control ring with an Intensity 
Ring in the centre. Adjust the Intensity to suit.

03 MakE MorE adjustMEnts
We have increased the Exposure, lowered 

the Gloss and increased the Metallic and Ambiance 
values. You can save presets for future use, though 
trial and error works well to get the right look. The 
faster processing of Photoshop CS6 means 
alterations are made in real-time.
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the Oil Paint 
filter in cs6
Create powerful paint effeCts in 
your photos from just one filter

O il Paint was first introduced to 
us as part of the Pixel Bender 
plug-in for Photoshop CS5. The 
Pixel Bender set of filters used 

the GPU to give extremely powerful 
effects that weren’t achievable using the 
standard filter set (it’s still available for 
CS5 users here: http://labs.adobe.
com/technologies/ 
pixelbenderplugin). The Oil Paint filter 
was the main point of interest, as it 
offered a simple way to create basic 
painting effects without any painting 
skills, but with results that far surpassed 
those of the usual Artistic filters. 

Oil Paint has now been incorporated 
into Photoshop CS6 as standard. It is in 
the Filter menu, but separated from the 
other creative filters, placed at the top of 
the menu with the Liquify filter. Selecting 
this opens a new dialog window where 
you can edit the effects to your heart’s 
content to get the look you’re after. It 
makes a good starting point for painted 
effects, and you can continue to work 
with layers afterwards to tailor the look.

01 Find the Filter
The new Oil Paint filter is part of the Filter 

menu, but it sits at the top, separate from the 
normal filters, setting it apart from them. Click on 
this and you will be taken to the new dialog 
window for the filter. There are minimal options 
down the right, but they are worth playing with.

02 Brush controls
The first set of sliders controls the brush 

that is being used, how detailed it is and how 
smooth the strokes are. If you prefer a grainer 
effect, then lower the Stylization slider. Use Scale 
to change the number of brushstrokes, which will 
determine how heavily the paint is applied.

03 lighting options
There are two sliders that control the 

lighting. The first enables you to choose the angle 
of the shading on the canvas. The Shine option lets 
you determine the vividness of the piece. We found 
that turning the Shine right down gave a natural 
effect, but it depends on the look you are going for.
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DIGITAL ARTIST SALLY JANE THOMPSON TESTS OUT CS6’S NEW ERODIBLE BRUSHES

T he goal with this sketch was to test out the 
new Erodible brushes in Photoshop CS6, 
which we heard about and were intrigued 
by. Brushes designed to wear down as you 

draw, as pencils and other dry media would in real 
life? This sounded like it could aid in achieving a 
textured and organic drawing. But what speed do 
they erode at? What if we want a thicker, blunter 
brush, but the tool is still sharp? 

Other brushes can be set to exactly what we 
need, so this adds a bit of unpredictability. When 
drawing with natural media, we never notice the 
way the pencil is blunting as we go. We sharpen 
when we need to, but until then we subconsciously 
adjust and make use of that element of the tool. 
But does this transfer to digital tools, or are they 
better suited to the control we’re used to?

In the Brush palette, you can find a group of 
brushes with Erodible in the title. There are five 
shape options – Square, Flat, Round, Triangle and 
Point – as well as a custom option. 

We started with the Erodible Point brush and 
experimented with some marks. The first thing we 
noticed was that, although the surface area 
changes size as the tool wears down, it’s a solid 
shape. There’s no variable line width – in fact the 
Pressure button on the top taskbar is greyed out 
when these brushes are selected. Any line variation 
over the course of a drawing will come solely from 
the changing surface size of the tool.

We set the Point tip to 50% Softness. The 
Softness setting is like the H/B ratings on pencils, 
denoting the softness of the digital lead and how 
fast it wears down. The erosion was instant, and we 
found ourselves having to sharpen frequently by 
clicking the Sharpen button beneath the Softness 
slider in the Brush palette. We ended up switching 
to 0% Softness and simply using it like a regular 
Hard Round brush while we continued to lay the 
initial sketch down.

We changed to 20% Softness and tried to avoid 
having to sharpen too often by going into darker 
areas as the line gets thicker, which, while it doesn’t 
have a natural feel, worked fine. It takes about two 
minutes of drawing to get down to full worn-down 
width at this setting. The eroding starts to dictate 
the drawing style, and we found ourselves having 
to put down thick, strong lines to keep control.

We began to lay down some softer tones and 
tried the Round tip. We also turned on the Pen 
Pressure Opacity button, on the top taskbar, to add 
some extra softness by variable opacity. The brush 
feels much more natural when used for painting, 
although the size range between sharpened and 
blunt is fairly small on the Round point. 
Carrying on, we tested out the other available 
shapes. Erodible Square seems a bit of an 
oxymoron, as there is no tapered tip to erode, so it 
remains pretty much a single-sized hard brush. 
Erodible Triangle’s pointed edges make it feel the 
least organic of the lot to paint with. However, we 
continued to use it at a small size, 25% Softness 
and Opacity and Flow at 80%, as a linear drawing 
tool on the hair. We found it fairly apt for the task, 

SKETCH WITH
ERODIBLE 
BRUSHES

though being a flat shape it did nothing special that 
we could observe. With the Opacity button checked, 
the lines faded gently at each end, avoiding a harsh 
look despite the pointed shape. The Flat option is 
similar to using a regular hard brush. 

We ended up using Round and Point for the 
remainder of the image, the two with the most 
observable erosion. Eventually, having become 
used to these brushes, we quite enjoyed working 
with them. However, they are essentially hard 
brushes with, in a couple of cases, a little variation. 

For images that involve bold lines or strokes, 
these brushes may be a good fit. Additionally, for 
artists who tend to form a line from several 
strokes, the Point tip’s thin-to-thick progression 
may be a good fit, provided they could develop a 
habit of hitting the Sharpen button constantly.

If you like to use a simple hard brush in your 
work, the Erodible tips might add a bit of extra 
variation to your strokes. But with the erosion 
occurring in a regular way and over a generally 
small range, most of the organic or textural 
qualities in the work will need to come from other 
settings and the brushwork itself.

This image primarily used the brushes in three ways. 
An initial undersketch was done with the Erodible 
Point used like a Hard Round brush, at 0% Softness, 
a small size and high Opacity. Building up the sketch, 
we alternated between a large soft brush for tones 
and a smaller, more solid brush for detail. For the 
soft brush we used the Round tip, at 20% Softness 
and generally a low Opacity and Flow (adjusting 
between 20% and 80% as needed). For the detail 
brushes we used the Point and Triangle tips, at small 
sizes, high Opacity (70% to 90%) and low softness (or 
an unsharpened tip) to avoid unexpectedly thick lines.

CREATING THE SKETCH EFFECT
VARY BRUSH SETTINGS TO ACHIEVE THE BEST RESULTS
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Resample with 
photoshop 
inteRpolation
We run through the Ways to master your image 
pixels With photoshop resizing technology

P hotoshop deals in raster images, which are built from 
multiple physical points that we refer to as pixels. These are 
essentially single points of colour, with each image produced 
having a fixed number of pixels available. 

When you make an image or element larger or smaller, you’re 
effectively asking Photoshop to find ways to add pixels that aren’t 
there or intuitively subtract them. This can sometimes become a 
serious issue, affecting image quality if you’re unaware of the 
limitations of the software. 

By following the correct procedures you can easily optimise your 
outcomes, most importantly through related Interpolation options. In 
Photoshop CS6 these can be found in the overhead menu, when 
resizing with the Move tool.

These Interpolation dropdown options include: Nearest Neighbour, 
Bilinear, Bicubic variants, Smoother, Sharper and the new Bicubic 
Automatic that repairs pixels for the best results. However these  
options aren’t available in versions pre-dating Photoshop CS6. Instead 
users can access options from two locations – Photoshop 
Preferences>General>Image Interpolation and Image Size>Resample 
Image. Both are still available in CS6, but for those not yet confident 
with this latest version, we’ll show you how these work, explaining 
which is best for each situation.

01 Bilinear
Open Preferences (Cmd/Ctrl+K) and set 

Image Interpolation to Bilinear or select it from the 
Interpolation options at the top of the interface. 
This calculates four surrounding pixels, averaging 
the colour values of these. It’s great for small 
amendments to scale, but can create a blurring.

02 BicuBic Smoother and Sharper
Bicubic is a more precise method, 

producing smoother tonal gradations by sampling 
from 16 surrounding pixels. The Smoother setting 
will improve more dramatic upsizing, while 
Sharper holds in the detail when descaling. This 
can sometimes result in too much sharpening.

03 reSample Size
This option can be set according to the 

conditions of your resizing (see Step 2), found at 
the foot of the Image>Image Size panel. It’s best to 
interpolate here in small increments, setting 
Document Size to Percent, increasing or 
decreasing by values of 10 (Percent).

This image was enlarged using 
Image Size>Resample Image 

set to Bicubic Smoother

1,011 x 854 pixelS at 100%

354 x 299 pixelS at 100%
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WE LOOK AT THE CAPABILITIES OF THIS ASSET MANAGER 
THAT COMES AS STANDARD WITH PHOTOSHOP

B ridge is shipped with every version of 
Photoshop, but it has always been easy to 
forget about it, hidden away on your hard 
drive. However, since CS5 introduced Mini 

Bridge, a palette integrated directly into the 
Photoshop interface (it was also in InDesign), it has 
come more to the forefront. 

In Photoshop CS6, Mini Bridge has taken another 
leap forward and now sits in a more prominent 
position at the bottom of your main editing window, 
making it easy to find and open assets as you need 
them. You also get to access some of the Adobe 
Bridge features, such as opening files quickly in 
Camera Raw. Bridge CS6 also benefits from 64-bit 
support, which helps you to work faster when 
searching and organising large volumes of files. 

Workspaces in Bridge
When you open up Bridge for the first time, there 
are a lot of windows and palettes. There are also 
different preset workspaces, just as in Photoshop, 
which you can switch between using the tabs in the 
top-right of the interface: Essentials, Filmstrip, 
Metadata, Output, Keywords and Preview. Each of 
these can be selected with a shortcut, which is 
Cmd/Ctrl+F1-F6 (in the order listed here). 
Essentials is the default and will be best for when 
you’re first starting to use Bridge. It gives you 
access to all of the key features you’ll need for 
organising your photos.

Filmstrip gives you a bigger preview of your 
images as you select them and Metadata gives a 
long list of all the keywords and file information 
associated with each image. If you select the 
Keywords section in the Filter tab on the left of the 
screen, then you can filter the images by keywords 

to only see the ones that match your needs. Output 
gives quick access to the options for creating a PDF 
or Web Gallery (more on this later), Keywords is 
similar to Metadata, but only lists the keywords 
associated with files. 

Preview is handy if you just want to see your 
images with no other information. Just as in 
Photoshop, all of the palettes are flexible in their 
location, so they can be moved around depending 
on where you would prefer them to be. You can 
then save these custom workspaces quickly and 
easily to get the most effective environment.

Organise your assets
One of the key uses of Bridge is to organise your 
assets. Bridge supports a huge range of file 
formats, so you can use it to store all your 
illustrations, photos, video clips and so on, making 
for a useful centralised database. When you select 
an image you can view the built-in metadata 
associated with an image, such as the type of file, 
size, associated program, dimensions, colour 
mode, shooting information for photos, GPS data 
where available and so on. The great feature about 
Bridge is that most of these fields are editable as 
well, so you can make changes to them as and 
when you want. 

ADOBE BRIDGE 
If you want to get really organised, then tagging 

will make your life a lot easier. You can add images 
to keyword categories, such as people’s names or 
project titles, and assign individual keywords. If you 
are diligent about doing this, you can find assets 
quickly and easily using the options in the Filter 
window. You can also rate images out of five stars 
and create Collections. 

Export and output
You can easily export your images from the 
Essentials workspace, which enables you to share 
an image quickly on Facebook, Flickr or Photoshop.
com. You can also save a copy of the image out to 
your hard drive. If you go into the Output options, 
then you can create a variety of PDF contact sheets 
to a simple web-based gallery. The options are 
self-explanatory and there is a Preview option so 
you can see the changes you are making as you 
work just by hitting Refresh Preview. Web galleries 
are uploaded to an FTP server and PDFs are saved 
to your computer. Bridge is also handy for opening 
images in Photoshop or Camera Raw, with 
dedicated icons at the top of the screen that are 
active when a relevant image is selected. This is 
good if you want to use Camera Raw’s tools on a 
non-RAW image.

Bridge supports a huge 
range of file formats, so 

you can use it to 
store all your 
illustrations, photos, 
video clips and so 

on, making for a useful 
centralised database View your images, add keywords and give them a star rating to keep all your assets organised in Adobe Bridge
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01 FIND YOUR FILES
If you open Photoshop you will see a 

little Launch Bridge button in Mini Bridge. Once 
Bridge is running, you will be able to see all your 
files and folders in the right-hand window, where 
you can navigate to the folder that you need for a 
project. When you have selected the right folder, 
you will see all of the assets stored inside in the 
Mini Bridge window. The icons above the folder 
enable you to filter the order in which they appear.

02 ACCESS FILTER INFORMATION
You can filter the images that you see 

just as you would in full Bridge, though there are 
fewer options to filter through. Click the little icon 
next to the Search bar to see this context menu. 
You can opt to see images of a certain star rating or 
only view images that have been labelled. For a 
more detailed filter, you can use the Search bar to 
enter keywords and view only images that match 
your search terms.

03 OPEN IN CAMERA RAW
Pick any image and Ctrl/right-click to 

bring up this context menu. Here you can change 
the name of an image or make it a Favorite. You 
can also view it in full Bridge if you need to make 
any detailed changes or run a Slideshow of the 
selected folder’s images. The option that we find 
most helpful is the Open With>Camera Raw, as this 
lets you easily access the Camera Raw tools on any 
photo directly from within Photoshop’s interface.

USE MINI BRIDGE IN PHOTOSHOP
YOU DON’T HAVE TO BE IN THE FULL BRIDGE PROGRAM TO ACCESS SOME OF ITS KEY TOOLS

THE BRIDGE INTERFACE
WHERE ALL THE MAIN TOOLS AND PALETTES CAN BE FOUND

001 |
There are icons here to 
quickly open images in 
Photoshop or Camera Raw 
to edit them if you need to

003 |
The Content window shows all of 
the assets in the folder selected in 
the Favorites or Folders window, 
with star ratings and more

002 |
There are a variety of different 
workspaces available by default, 
which are accessed here, or you can 
add your own custom workspaces

004 |
In the Filter tab, you can access all of 
the different metadata that can be 
applied. By clicking on any value in the 
lists, you can filter the content you see

005 |
The Metadata and Keywords panels 
let you edit the information 
associated with an asset so the 
Filter options are more accurate

001

002

003

004

005
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The reTurn of
conTacT sheeTs 
This popular opTion makes iTs way back inTo The auTomaTe menu

01 AutomAted option
First, make sure that all your photos are 

organised ready to start creating a contact sheet. 
Next, open Photoshop CS6 and go to 
File>Automate. Among the many options here you 
will see Contact Sheet II, which will bring up a new 
dialog box to start adding your information.

02 Set the optionS
Select the folder where your images will 

be coming from. You can ask Photoshop to look at 
the sub-folders and tick if you want them to be 
added as new contact sheets. You can then choose 
options such as a size, colour mode, resolution 
and the like for the page.

03 Let it run
When you are done, you can hit OK. 

Photoshop will now take each photo, put it on a 
layer, resize it to fit the page, add a text layer for 
the caption and repeat for every image. The final 
step is to flatten it all down and you will be left with 
a contact sheet ready to send out to clients.
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A contact sheet is simply a page of 
thumbnails for a set of images, so they 
can be used for reference. It’s a handy 
layout when it comes to selecting a 

choice of photos from a shoot, for example, as 
you can quickly browse all the options in one 
place, before picking a final photo. Photoshop 
always used to have an automated option for 
creating these contact sheets, but it disappeared. 
CS5 users had to create contact sheets through 
Bridge or download and install the service as an 
optional plug-in. 

Photoshop CS6 sees the feature making a 
comeback in the Automate menu and it’s as easy 
to use as ever. It’s best to ensure that all the 
images you want to create a contact sheet for are 
well organised before you begin. If you want to 
use the filenames as captions make sure they 
are something useful, rather than the default 
‘P123456789.jpg’ or whatever your camera 
creates. You can also organise images into 
sub-folders if you want to automatically create 
separate contact sheets for different categories.



Skin ToneS 
SelecTionS
We explore the potential of this Cs6 option for the Color range Command

A dobe has enhanced Photoshop CS6 with new 
tools that automate numerous applications, 
running faster than ever before. The new Skin 
Tones option, added to the existing Color Range 

presets, is a great example.
This feature complements the workflow of image 

editors and photo retouchers. It provides a one-click 
application for professionals looking to make quicker 
selections in portrait images, while enthusiasts will no 
longer have to worry about mastering complex selections.

All you need to do is simply Cmd/Ctrl-click on your 
image, with the Marquee tool activated, and choose Color 
Range>Skin Tones from the drop options. Activating the 
Detect Faces command will improve targeted areas. 

The Fuzziness slider still acts as a means to increase 
or decrease a selected colour range. Once combined with 
the new Selection Preview options, retouchers can 
improve their assessment of targeted areas. Now you can 
choose to map selections with visual White Matte, Black 
Matte and Quick Mask settings.

This option is so comprehensive it affords you more 
time in post-production phases, which is a certain luxury 
for image editors who work in bulk. Now you can spend 
more time tweaking tonality, smoothing skin and 
improving image lighting in your portrait shots, rather 
than bothering with time-consuming selections.

01 Adjust colour quicker
Once applying a Skin Tones selection, you 

can easily tweak targeted areas by applying a live 
adjustment layer. As soon as you do, its layer 
mask maps to your Skin Tones selection. Easily 
edit mapped areas by Opt/Alt-clicking your mask 
and using black (subtract) or white (add) brushes.

02 Work With lAyers
Skin Tones lets you make quick 

selections for duplication into a new layer. 
Desaturate and blow highlights using the 
Shadows/Highlights adjustment option. Set the 
layer blending mode to Screen, apply to an inverted 
layer mask and paint to this with a white brush.

03 smooth skin fAst
Smoothing skin with Skin Tones makes 

even the quickest techniques faster. Just make a 
selection, copy and paste into a new layer, then 
reselect. Apply a low Radius Gaussian Blur, apply a 
layer mask and invert this. Paint back in subtle 
blurring with a 30% Opacity white brush.

Before

After
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LEARN THESE TRICKS AND YOU’LL WONDER HOW YOU 
COPED BEFORE USING THE ADAPTIVE WIDE ANGLE FILTER

W ith Photoshop CS6 comes the 
Adaptive Wide Angle filter; one of the 
lesser-known new features that 
actually has far more uses than its 

title suggests. On the surface it’s a neat little tool to 
correct the distortion of fisheye lenses, meaning 
those lenses that employ curvilinear barrel 
distortion for that crazy-bulging-image effect. 

Most people purchase a lens like this precisely 
for this look, so a filter designed purely to remove it 
doesn’t seem to have a use much beyond saving 
the equivalent fee again for a rectilinear version (no 
distortion) of the same ultra-wide-angle lens. Yet 
there are further uses for this little filter that prove 
to be far more intriguing. 

Converge verticals
First we need to correct the phenomenon of 
converging verticals, where the parallel lines of a 
building appear to move in towards each other 
towards its top. This is a natural perspective issue 
caused by the act of tilting the camera upwards and 
is actually present in lenses of all focal lengths, but 
more so in wide-angle lenses. 

Photoshop’s standard Lens Correction filter 
offers a chance at correction via the Vertical 
Distortion slider but in truth it never does a good 
job. Get one line straight and there’s another further 
across that’s still very wonky and there’s nothing 
more you can do. Step in the Adaptive Wide Angle 

filter; simply mark out a number of the straight 
lines that need correcting and Photoshop will do the 
rest, pushing and pulling the image in the right 
places until converging verticals are a memory. 

Panoramas
The filter’s second use is to remove the curvilinear 
distortion that’s present in a merged panorama, 
whether it’s horizontally or vertically stitched. 
Recent versions of Photoshop include a Remove 
Geometric Distortion option in Photomerge that’s 
supposed to remove this type of distortion for you, 
but actually it rarely works and you always end up 
with bowed horizons. For this reason, it’s best to 
leave it off and use Adaptive Wide Angle filter, which 
does a far better job. 

In action
There are drop options once you load the filter for 
your image and various sliders for each, but for 
everything we loaded, Photoshop accessed the 
correct setting automatically and all that was 
needed was to trace one or more outlines across 
straight lines. 

For a fisheye landscape or panorama, simply 
drag across the horizon from the very left to the 
very right and release. A second bowed-angle line 
springs from the original and you can drag this line 
to match up with the horizon and the picture is 
corrected. If the entire horizon isn’t visible, drag 
across the visible area, do your straightening and 
then extend the straight line to the edge of the 
image either side by hitting Shift and dragging. Even 
end-to-end horizons will usually need line 
extension once the first correction takes place. Once 
the filter has been applied, you can crop out any 
blank canvas or, better still, load the blank areas as 
a selection and use Edit>Fill>Content-Aware and 
see if Photoshop is successful at filling in most of 
the blanks. 

USING THE 
ADAPTIVE WIDE 
ANGLE FILTER

For converging verticals, you need to work on 
even more lines. Find several horizontal and vertical 
lines in the image then click and drag to line them 
up. You need to specify which lines are truly 
horizontal or vertical in two-dimensional terms by 
Ctrl/right-clicking the relevant line and selecting 
horizontal or vertical. The verticals will be fine for 
buildings, but keep a close eye on the horizontals 
before you specify them as true. This is because 
you need to be exactly square to a building’s face 
for the lines to look straight an image canvas. 
Again, you’ll need to hit Shift and drag each line to 
the edges of the canvas and your building will be 
miraculously corrected. The process may take 
some time and attention, but is well worth it.

Photoshop will push and 
pull the image in all the 

right places until 
converging verticals 
are nothing but a 
distant memory Blank canvas at the edges after transformation can be filled by 

Cmd/Ctrl-clicking the layer, inverting the selection then using 
Edit>Fill>Content-Aware

AFTER

BEFORE
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01 DRAW YOUR VERTICALS
Open your image and go to 

Filter>Adaptive Wide Angle. The default Constraint 
Proportions tool lets you draw your lines. Start with 
the verticals, holding Shift as you match them up 
and use the Detail window to ensure they’re tagged 
as true verticals. Be sure to extend each line to the 
top and bottom of the canvas by hitting Shift and 
dragging the end points when a four-way pointer 
appears. You may need to drag three or four times.

02 ADD YOUR HORIZONTALS
As we’re not square on to one of the 

building faces, there are no truly horizontal lines in 
two dimensional terms, so we don’t want to mark 
these as horizontal by Ctrl/right-clicking or hitting 
Shift when dragging. It’s still important to drag all 
these lines to the edge of our image canvas though 
so hit Shift and drag each once placed. The lines will 
be blue rather than purple to denote the fact that 
they’re not true horizontals.

03 CROP AND FILL
You’ll now have some blank canvas 

around the image. If there’s complex detail at the 
image edges, Content-Aware Fill probably won’t be 
enough, so crop (C) until you get near to easily 
reproduced detail like sky. Apply the crop and Cmd/
Ctrl-click the layer to load it as a selection. Invert 
this selection with Cmd/Ctrl+Shift+I, go to Edit>Fill 
and choose Content-Aware. Deselect and use Spot 
Healing Brush (J) to clean up join marks.

CORRECT CONVERGING VERTICALS
REMOVE CONVERGING VERTICALS FROM ARCHITECTURE WITHOUT THE NEED FOR TILT/SHIFT LENSES

ACCURATE LINES AND SHAPES
MARK UP TRUE HORIZONTALS AND VERTICALS TO PERFECT YOUR IMAGE

001 |
This is the default tool 
for our horizontal and 
vertical line drawing 
and the one you’ll be 
using most

005 |
Keep a very close eye 
on the Detail window as 
you draw your lines. You 
must ensure that they 
are placed with 
absolute precision

002 |
You can draw polygonal 
shapes with this tool 
but you can’t mark true 
horizontals and 
verticals, making the 
other more useful

003 |
None of the horizontal 
lines in this image are 
true horizontal in 
two-dimensional terms. 
Here you can see none 
are completely flat

004 |
All the vertical lines are 
true vertical so you can 
mark these as so by 
Ctrl/right-clicking or 
hitting Shift and 
dragging when drawing

001 002 003 004 005

What’s new in CS6

  The Photoshop CS6 Book  65



Format text 
and styles 
We explore the latest paragraph and 
CharaCter style options in photoshop Cs6

P hotoshop CS6’s new Type tool options are geared 
towards flexible design, with styling and editing 
now faster than ever before. This makes 
tweaking type in pages for print or web UI far 

more productive and accessible.
These improvements are a result of the latest 

Paragraph Styles and Character Styles options. We 
suggest selecting Typography from the workspace drop 
option (top-right in the interface) to have all associate 
tools instantly available in one location.

Introducing the building blocks of your layout has also 
been automated, with instant Lorem Ipsum filler text now 
activated through a simple one-click option. 

Building a Paragraph or Character Style is simple, as 
there are now a plethora of options available to you. 
Designers can personalise alignment, font style, colour 
and weight options. You can manipulate Horizontal and 
Vertical scale, Auto Leading, word and letter spacing and 
even write in additional languages. 

Ultimately these options, adopted from InDesign, are 
made more accessible than working with multiple type 
layers, which was the norm in pre-existing versions of 
Photoshop CS.

01 Use lorem IpsUm
In previous editions of Photoshop, 

throwing down some blurb to work with in your 
template meant you had to draw out your text box. 
Then you’d type and repeatedly copy and paste text 
to fill the space. However, as Photoshop has 
borrowed much from InDesign, now you needn’t 
toil manually. Instead you can draw out a text box 
and select Type>Paste Lorem Ipsum.

02 paragraph styles
Once your Lorem Ipsum is set, you can 

start to fashion your paragraphs. Before you do, hit 
the Create a new Paragraph Style option. 
Double-click your Paragraph Style 1 preset to alter 
the name, colour, font type, alignment and many 
other advanced features. Changes update live, so 
all you need to do is simply click between presets 
to change style factors.

03 CharaCter styles
This functionality is interesting, as it lets 

you redefine the style of individual words and 
sentences. Simply select the word(s) you want to 
change and hit Create a new Character Style. 
Double-click the preset to make changes, the 
same as a Paragraph Style. If you decide to update 
the effects in this preset, each word with the 
existing effect attached will update automatically.
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Master scripted 
patterns
We explore the creative potential of this neW photoshop cs6 option 

A t first, native Pattern presets in Photoshop had 
limited use for rudimentary texture application. 
But soon Photoshop artists started personalising 
patterns and enhancing projects for both 

on-screen and print. 
The new CS6 Scripted Pattern options are in harmony 

with this creative philosophy. These now offer variable 
styles, which liberate designs from the single-tiled look 
that was set in earlier versions. Each defines its own 
method of displaying your pattern. 

Brick Fill fixes textures into rows much like brickwork, 
with Cross Weave also adopting real-world properties, 
interlinking multiple textures at alternating 90-degree 
angles. Both these styles introduce alternate tones to 
your original pattern, however Spiral retains the original 
colour of your pattern. Random Fill is less organised, 
offering entirely random effects each time you apply. 

Patterns can now be applied to empty layers, 
maintaining transparency. This means you don’t have to 
bother with solid backgrounds when layering effects. 
Unfortunately these presets don’t extend to the Layer 
Style options. 

Parameter control would help adjust looks, applying 
effects non-destructively in projects. Hopefully we can 
expect these updates in the near future, but for now we’ll 
show you how to approach existing scripted styles.

01 random foreground elements
The Random Fill throws out some cool 

experimental effects. We’ve created a new pattern 
using leaf stock, applying this scripted pattern to 
create a foreground. The selection size you make 
around your leaf will establish spacing applied in 
your Random Fill effect.

02 Chequered styles
The Brick Fill option works best when 

applied with shapes with a hard edge, namely 
squares and rectangles, saved as a new pattern. 
This eradicates the annoyance of negative space 
that appears with other shapes. Stick to four sides 
and these should interlink nicely.

03 master the Cross weave
Cross Weave styles are very specific, so 

stick to the fundamental shapes. We’ve created a 
small gradient shape in CS6, making a selection 
and saving this as a pattern preset. Once applied 
using Scripted Patterns>Cross Weave, the effects 
are quite attractive.
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Color lookup 
adjustments
We take a look at this neW adjustment 
layer, introduced in PhotoshoP cs6

T here are so many new features in 
Photoshop CS6, that some of them seem to 
get swept under the table with the focus 
being on the big additions to each version of 

the program. 
For example, did you know that there is now a 

Color Lookup adjustment layer in CS6? This works 
using Lookup Tables (LUTs), which are common in 
the film, video and TV industry to grade and 
composite film during post-production.

This means that you can quickly and easily apply 
preset looks to your photos in seconds, to get some 
really interesting effects. You can also use them on 
video, which means that you can grade your film. 

Don’t be afraid to stack up multiple adjustments 
either, as you can really get some professional-
looking results by learning which of the presets work 
well together and which don’t.

There are three categories of presets (3DLUT, 
Abstract and Device Link), which together offer over 
30 different effects. You can also import more of your 
own. While there are some very advanced ways to 
use this adjustment layer, for now, we shall just run 
through the basics to introduce you to the feature.

01 InItIal adjustment
First of all, you’ll want to consider what 

effect you are trying to achieve, and choose your 
image accordingly. Once you’ve decided, open up 
the image in Photoshop. You will need an RGB 
image to access the 3DLUT presets, but you can 
use the other categories with CMYK images. From 
the Adjustments palette, pick the Color Lookup 
option at the end of the second row. 

02 PIck an effect
The Properties panel will now open, 

where you can select from the various presets 
available in the three different categories. You can 
load your own presets too. We expect to see more 
of these presets available on the internet in the 
future. All the presets are applied like the normal 
adjustment layers, with a mask attached, so the 
process will seem very familiar.

03 stack them uP
If you want to add more than one look to 

your image, then simply repeat this process. Select 
the Color Lookup adjustment from the 
Adjustments window and pick a preset from the 
Properties palette. It is worth experimenting, as 
there are some great combinations available. You 
can even add these adjustments to video clips in 
the same way.
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The BesT Color lookup effeCTs
Here are just a selection of effects you can acHieve on tHe same pHoto

A creative effect that can be 
applied to create surreal looks

Set the mood and drop the 
lighting, keeping colours warm

Boost the saturation of 
colours for richer tones

Cool the image tones  
and saturate colours

Another creative effect that 
instills a sense of the surreal

Soften detail and boost 
exposure for a rousing look

Great for transforming day 
into night and horror images

An essential filter for 
creating vintage looks

A rosy tint perfect for model 
and landscape shots

BlueTone Candlelight CrispWarm

DropBlues EdgyAmber FoggyNight

Moonlight Sepia TealMagentaGold
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save time with 
Layer Comps
Share image StageS and updateS much quicker with new automated optionS

T he Layer Comps panel in 
Photoshop is something of a 
hidden gem. This option might 
not be the most radical, but it will 

certainly improve the way you present 
your artwork and liaise with clients and 
other creatives. You can easily activate the 
feature by selecting the Window>Layer 
Comps menu.

The Layer Comps panel effectively 
enables you to take snapshots of key 
phases of your production in your layered 
images. You can then save these as 
presets and play them back to art 
directors, clients and so on, at any time 
needed during your creative process. 

This option is an advantage for many 
Photoshop creatives. If you’re a retoucher 
you can more easily present progression 
without having to filter through separate or 
flattened layers. Web designers can now show 
rollover states far quicker with this option. The 
Layer Comps feature reduces numerous file saves 
as a means to share alternate image states, which 
frees up your desktop memory storage. 

This is all well and good, but what if those you 
want to share this with people who don’t have 
Photoshop CS6? Adobe has thought hard about this 
and come up with an elegant solution - a Layer 
Comps to PDF option. This process will 
automatically save a PDF file with all your layer 
comps now displayed as sequenced images. 

01 Add A LAyer Comp
To add key stages of applications as layer 

comps, first make your changes then afterwards 
hit the Create new Layer Comp button (at the foot 
of Layer Comps panel). You can make further 
amendments, but make sure to select Update 
Layer Comp to make this stick.

02 mAke notes
If you’re collaborating on an artwork and 

want to flag important changes, the Notes panel is 
helpfully paired with Layer Comps. Simply select 
the Notes tool (from the Eyedropper drop options 
in the Toolbar). Add to the image area you want to 
flag and type your suggestions.

03 sAve to pdF
It can be a real problem if your client or 

intended recipient doesn’t have a version of 
Photoshop. Luckily Adobe has offered ways 
around this issue. Simply select File>Scripts>Layer 
Comps to PDF. Set a destination and save out, with 
your layers now grouped in a PDF file.
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PhotograPhic 
toning gradients
Apply this new hidden feAture in photoshop Cs6 to repliCAte print styles

P hotoshop CS6 has a whole host of 
improvements and new features that have 
been celebrated and covered extensively 
through different media outlets. However, there 

is also a long list of discrete yet productive features that 
miss out on the spotlight. 

Photographic Toning gradients falls into one of these  
notable exeptions. Essentially, these provide a library of 
gradient styles which mimic the behaviour of specific 
chemical treatments from an era when all photographs 
were developed in a dark room. 

You might be wondering what is so special about a 
set of gradients. If you only use them with the Gradient 
tool, you’d be right to wonder because these were 
developed with the Gradient Map adjustment layer in 
mind and need that feature to work at its best. 

A Gradient Map adjustment is a clever way of 
recolouring a photograph, based on the image’s 
luminance values. The colours at the left-end of the 
gradient are mapped to the dark and shadow areas of 
the image. The hues at the right are assigned to the 
bright and highlight pixels in the image. This enables a 
high degree of control for converting to black and white, 
or creating duotones. Follow these steps and see just 
how useful toning gradients can be.

01 Find your gradients
Add a Gradient Map adjustment layer. In 

the Properties panel, click on the small arrow to 
the right of the gradient thumbnail to open up the 
Gradient Selection, then click on the icon in the 
top-right corner. Select Photographic Toning from 
the list. When prompted, choose Append.

02 the new library
Open up the Gradient dropdown menu 

again to find 38 new gradients added to the list of 
presets. These are based on actual photographic 
chemical treatments. Choose the Sepia Highlights 
1 preset to turn the image to black and white with 
only the bright areas tinted a sepia hue.

03 going Further
Simply mapping the new gradients 

creates an assortment of new, useful and 
interesting effects. Yet that potential is multiplied 
by adjusting the blending mode of the adjustment 
layer. Turning the blending mode to Soft Light 
creates a warmer, high-contrast appearance.

What’s new in CS6
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              Master masks, transform and clone tools
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The filters use pins to 
control how the angle, 

spread and 
softness of 
blurred areas 
are controlled
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Reshape facial 
featuRes
We shoW you hoW to use Masks, transforM 
and Clone tools to retouCh profile shots

You will find the starter RAW file on the disc. We’ve also 
included a pack of 20 profile shots for you to work with 
in your own non-commercial projects in the Resource 
Pack. After all, practice makes perfect!

Source fileS availableW hen creating a commercial retouch 
image that deals with facial 
reconstruction, you must be prepared 
to dedicate a lot of time to the finest 

details. Half the battle is retouching something to the 
point where it is totally transformed, but it seems that 
it hasn’t been retouched at all. 

Some will tell you that this is easier said than 
done, but in this tutorial you will learn the quickest 
ways to get the best effects and make this process 
more manageable. Photoshop is integral to this 
project’s success, mainly due to the power of its 

layering and layer mask capabilities. Camera Raw is 
essential too and is where we will begin the process.

In this tutorial we’ll show you how to rebuild 
features by establishing contours, working with 
Photoshop Curves, Color Range adjustment layers 
and their attached layer masks. We’ll also explore 
the optimum ways to reconstruct facial shapes in a 
fashion that won’t shift pixels, using the Warp and 
CS6 Liquify tools. As with every retouch project we’ll 
also wield the cloning and healing tools, with the 
Patch and Healing Brush tools featuring heavily, 
showing you the best ways to clean up images.

01 PrePare in raW
We’ve opened our image (the supplied 

‘_3005750.NEF’ file) in Camera Raw 7, looking to 
get as neutral a light as possible. We’ve achieved 
this by applying slider settings that even out the 
Histogram bar at the top of the Options panel. As 
long as you do the same in other RAW software, 
using this as a guide, you’ll achieve similar effects.

02 address Problem areas
Click Open Object to kick your shot into 

Photoshop. We’ll be working in version CS6, but 
most techniques will be accessible to owners of 
previous editions. Create a new layer, using this as 
a guide to note the areas you want or need to 
retouch. Remembering to address every area is an 
essential habit to gain, so be disciplined.

fix unwanted artefactS
Alter detAils With the PAtch tool to creAte A neW look

03 Perfect the skin
The skin should take your attention first, 

essentially like starting with a blank piece of paper. 
You don’t want to be dealing with artefacts later on 
in the process. Start by activating your Channels 
palette, find what is showing the most shadow, 
usually blue, and Ctrl/right-click>Duplicate Channel. 
With this duplicate active, press Cmd/Ctrl+L, 
increasing layers to create strong exposure.

before

Half the battle is 
retouching something to 

the point where it is 
totally transformed, 
but it seems that it 
hasn’t been 

retouched at all

Photo editing
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Remove 
blemishes and 

eye bags

Smooth
skin

Open
eyes

Reshape 
eyebrows

Smooth 
jawline

Grast  hair
to thicken

fringe

Improve
smile

Adjust image 
tones
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It’s very easy to use the 
Patch tool in the wrong 

fashion to clean up 
bags under the eyes

04 Iron out  
the contours

This exposure will pick up the 
smallest contour marks, which 
we’ll want to work out. Make a 
selection of your duplicate 
channel, then copy and paste it 
into your Layers palette. Make 
a duplicate of your original 
subject layer and apply to it with 
the normal Patch tool while 
using your Channel layer as a 
visible guide. This process can 
take up to a few hours if done 
properly. You can hide and 
show your channel guide layer 
throughout the process. This 
way you can see the changes 
being made in real-time.

05 clean the eye area
Many will use the Patch tool again to 

clean up any bags under the eyes, which isn’t  
the wrong tool but it’s very easy to use it in the 
wrong fashion. The best way is to apply the Patch 
tool to the deepest line, which is usually the hollow 
where the eye sits, dragging to an area below 
where the texture matches best. Then work up to 
the next eye line in the same manner. Finish your 
effect using the Healing Brush tool, applying this in 
directions that match the natural patterns of the 
skin beforehand.

06 expand the eye
Even at this stage the subject’s face has 

taken on a far smoother appearance, now 
enabling us to pull out key features without 
distracting artefacts. Start by making a selection of 
the right eye, duplicating this to a new layer. Hit 
Cmd/Ctrl+T to activate your Free Transform 
handles, but don’t do this manually. Instead use 
the W and H values in the above Options bar, so we 
get symmetrical resizing and don’t go crazy with 
scaling. Next apply Edit>Transform>Warp handles 
to open up the eye more, before applying a mask 
and integrating edges.

Quick tip
When working at such a 
minute level you may find dry 
skin apparent. Remedy this 
by applying Noise>Dust & 
Scratches, setting Radius at 
3. In the History panel activate 
your Dust & Scratches source 
and click on the layer above, 
revealing your previously 
unaffected state and apply 
your History brush, set to 
Darken at 20% Opacity.

photo editing
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09 Take a breaTher
At this point we’ve perfected all the focal elements of the subject. This in itself has transformed 

the facial features by enlarging the eyes, smoothing out contours and so on. Our next procedure is to make 
more apparent changes, which means reshaping the jaw and brow.

10 Liquify The edges
Merge all into a completely new layer 

pressing Cmd/Ctrl+Opt/Alt+Shift+E. Activate Quick 
Mask mode, painting to the left-side of the 
subject’s face, tracing the edge of the cheek. 
Deactivate Quick Mask mode to show a selection. 
Invert this with Cmd/Ctrl+Shift+I then select the 
Liquify tool. In CS6 you can shift pixels on larger 
images and control pushed areas on standard 
ones better with massive brush sizes (15,000px). 
Apply a Pressure of 40 and a Size of 400 to push 
out the cheek, creating a rounder edge.

In CS6 you can shift pixels 
on larger images and 

control pushed areas 
on standard ones 
better with massive 
brush sizes

Shape the Structure
Use LiqUify, CUrves and Layering teChniqUes to reshape the faCe

07 shape The eyebrows
Zoom in to around 200% and apply the 

Healing Brush tool to stray hairs. However, at 
times your subject’s eyebrows may be plucked and 
uneven. Here you’ll need to work gradually with 
values. Grafting is one of the more reliable ways to 
achieve the perfect eyebrow, which consists of you 
making selections of the brow and duplicating. Set 
this duplicate’s blending mode to Darker Color, 
place, warp and apply a layer mask to it.

08 buiLd up 
eyeLashes

Gaps may appear in the 
eyelash area but you should 
be able to amend these 
manually. Simply make a 
selection of the adjacent 
eyelash, copy and paste this 
into a new layer then mask 
away skin edges, applying a 
Darken blending mode. You 
can reposition and apply 
Levels (Cmd/Ctrl+L) to blend 
the eyelash even further. You 
can also apply the Burn and 
Dodge tools for a more 
specific lash layer effect, but 
using Levels enables you to 
work at a faster pace.

002 |
you don’t always have 
to make your subject 
look plastic when 
retouching. remove 
pesky creases and 
marks to remedy 
problem areas with a 
dust & scratches 
history brush

003 |
this is an intricate 
technique that 
requires attention. 
Blending modes and 
layer masks will 
achieve the right 
result, which will 
again give the face an 
improved look

004 |
our next phase is to 
change the angle and 
shape of the face, for 
the purpose of giving 
our subject a 
healthier and more 
symmetrical look

001 |
We’ve resized the 
eyes, opening them 
using free transform. 
h and W values are 
applied so we don’t 
go overboard and 
keep a natural look

001 004003002
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15 EnhancE thE chEEkbonEs
Merge all layers again with Cmd/

Ctrl+Opt/Alt+Shift+E. Choose the Elliptical Marquee 
tool and apply, holding Shift. Place your 
symmetrical circle selection above your subject’s 
cheekbone and select Filter>Liquify. Apply the 
Bloat; size, 700 pressure, 40. Click three times 
above the selection and OK to go to back to Layers.

12 PrEParE for shading
We’ve used the handles to pull our jawline up and back, then applied a layer mask to work out the 

hard edges. This seems a minor tweak when isolated, but when you look at the face as a whole it takes on 
a much firmer look. It’s time to make another selection, but this time we’ll use the Pen Path tool for a 
smoother selection edge. Trace this to the edge, to your new jaw shape and what you see as the ideal line.

13 aPPly curvEs
Cmd/Ctrl-click your Work Path thumbnail in the Paths palette, make a selection, then jump 

straight back to your Layers palette and activate the Refine Edge option. Set Smooth to 25, Feather at 3px 
and click OK. Now apply a Curves adjustment layer. Apply a downward curve, creating stronger shadows 
and darker midtones. Integrate this new lighting with a soft-edged black brush at 50% Opacity and Flow.

14 Position thE liPs
Faces are rarely symmetrical and this is 

often most apparent with the lips. You can 
duplicate the lips into a new layer and match up by 
eye, but it’s best to work to makeshift ruler lines. 
Apply these with the Line tool, matching to the 
eyes, then duplicating and placing to the lip area. 
Match up the top of the lips with this line, but be 
careful not to go too far and saturate the effect.

11 rEshaPE thE jawlinE
Outside of Liquify, with your selection still 

active, select Edit>Transform>Warp, pulling your 
central control points to the right to tuck that 
reshaped edge in slightly. Next, we’ll remedy the 
shape of the subject’s jawline. What we’ll look to 
add is more curvature, joining the jawline to the 
ear. We’ll start this by making a selection of the jaw 
with the Lasso tool. Copy and paste this into a new 
layer and once again select Edit>Transform>Warp.

Photo editing
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16 Bring LocaLised contour
We want to enhance the contours of the 

face, which will again assert new facial structure. 
We’ll do this manually with a Curves adjustment 
layer. Apply a downward curve once more, which 
picks up shadows in the skin – nothing too 
dramatic. Invert the Curves layer mask to black, 
and paint back in with a soft white brush set at 
20% Opacity.

17 smooth the skin
Merge all once more and select the 

Marquee tool. Ctrl/right-click your image and 
select Color Range. Pick the Skin Tones option, 
setting Fuzziness to 51. Apply a Gaussian Blur 
filter at 5px Radius, then choose Select>Save 
Selection, naming this ‘Skin’. Duplicate from your 
active selection then delete your previous merged 
layer. Apply a 10px Radius Gaussian blur to your 
duplicate, then add Filter>Noise>Add Noise, 
setting a 0.7% Amount with Gaussian. Apply a 
subtle, high-radius Unsharp Mask.

18 FinaL 
touches

To finish, navigate to 
Layer>Layer Style> 
Blending Options and, while 
holding Opt/Alt, split the 
white and black slider in the 
underlying Layer option to 
two-thirds along the scale. 
Apply a layer mask to this 
and invert it to black. 
Choose Select>Load 
Selection>Skin and hit 
Shift+F5, filling with a 
white. This brings back in 
your blur effect, targeted to 
your skin, which you can 
tweak with the mask and 
opacity levels. Be sure to 
work away the effect from 
the eyes, hair and jawline 
for the best results.

Boost tones
All your retouching should improve your subject while 
maintaining a natural and authentic effect. Applied 
colouring effects should do the same, but can add 
aesthetic appeal all the same.

We’ve altered image tones, cooling and changing the 
white balance for a more neutral look. You can achieve 
this by applying a Curves adjustment layer, lowering 
Red and Green curves and applying a slight S curve to 
the Blue. Selective Color adjustments are then applied 
to enhance eyes and lips. For eyes, assign Colors to 
Neutral, setting Cyan at 20, Magenta at -10, Yellow at 
-50 and Black at 8. For the lips assign Colors to Red, 
setting Cyan at -15, Magenta at 20 and Yellow at 30. 
Experimenting with these options can create a range of 
different outcomes.

Quick tip
Hair grafting is when 
you fill in missing hair 
details, which is great for 
building out a fringe like 
we have here. Simply copy 
and paste the nearest 
matching hair value then 
place and shape with the 
Warp tool. Edit edges with 
a layer mask, zooming in 
close and applying a 0% 
Hardness black brush.
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Edit lighting 
with curvEs
produce creative retouch images using 
photoshop curve adjustments and more

P hoto editing is full of specific rules, especially 
when producing high-end retouch images. The 
best approaches don’t always need to be difficult 
or protracted though. The top techniques are 

those that match time efficiency with professional 
outcomes. So why should creative styles be any different?

In this tutorial we’ll show retouch enthusiasts ways to 
break away from the status quo, creating hyper-real styles 
that enable you to manipulate and modify image colours, 
lighting and exposure into completely new visions. 
Without any knowledge of how to do this you could be 
going at the project blindly, simply wasting any 
prospective client’s time as well as your own. The 
techniques you are going to learn are not only expressive, 

but are quick and easy to apply to your retouching 
projects, adding finnesse and class to them.

Curves are the foundation of the effects we achieve in 
this creative retouch image. We explore these fully, 
showing you how they can be applied to a specific project 
to boost, highlight, saturate shadows, balance exposure 
and even alter tonality. As with every photo-editing project, 
these options are coupled with others to enhance results. 
We also explore the utility of the Layer Mask feature used 
to help retouchers isolate effects to specific image 
regions. We also play with the Hue/Saturation adjustment 
to edit colours, explore blending mode uses and 
luminosity sharpening techniques to specific target areas 
for selective delineation.

01 Align the imAge
First make your image horizontally symmetrical. Drag and set a single 

Guideline from your Rulers, matching up your image using Transform>Rotate and 
Skew options. Tweaks should be minimal, but if you find gaps in your image edges, 
create a selection with the Marquee tool and make amendments with 
Edit>Content-Aware Scale.

02 even the lighting
At a later stage in this tutorial we’ll want to modify the lighting, so 

we’ll have to even the shadows and highlights for a feasible base. We’ll also 
do this with Curves. Again this shouldn’t take hours and is feasible with one 
simple tweak. Apply a Curves adjustment layer to your image, using the 
step image as reference, or uploading the Neutral Curves preset supplied.

PrePare with Curves adjustments
Tweak lighTing and creaTe conTour by PainTing To layer masks

03 DArken the exposure
We want to change the time of day 

of the scene to dusk, so we’ll have to dim the 
lighting and tone down the colour. Apply 
another Curves adjustment layer, lowering 
your curve slightly using a central point. Now 
apply a Hue/Saturation adjustment layer, 
setting Saturation at -10. In the same option, 
set the Colors to Reds and Desaturate to -20.

Photo editing
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04 Colour the lighting
In the same Hue/Saturation options, change Colors to Blues, setting Saturation at -30. Now 

change Colors to Magenta, setting Saturation at -10. Apply a Fill Color adjustment layer with a colour value 
of #031655. Apply a layer mask and use a soft black brush to work out colour changes in the skin areas. 
With this layer active, go to Layer Styles>Blending Options. Opt/Alt-click and drag the Blend If Underlying 
Layer black slider to a value of 0/150. This will slightly soften the shadow and colour saturation.

05 use gradient lighting
Create a new layer and set your 

Foreground colour with a #031655 colour value. 
Choose the Gradient tool and set the Foreground to 
Transparent, then apply from the top of your image 
to your subject’s midriff on a new layer. Set the 
layer blending mode to Vivid Light at 50% Opacity. 
Apply a layer mask and apply a soft black brush to 
the skin areas. Copy and paste in the moon from 
the ‘RS13998_IMG_1612.JPG’ image supplied, 
desaturate the layer and set the blending mode to 
Screen at 90% Opacity.

06 Visual details
Integrate your moon layer edges with 

Blend If settings, specifically the This Layer slider. 
Opt/Alt-click and drag the Black slider, setting both 
halves to points that create a value of 38/158. We’ve 
also created a new layer called ‘Moon Halo’ above 
our moon layer, then applied a 20% Opacity oversized 
white soft brush over the moon, simulating corona 
effects. We also copy and pasted in stars using sxc.
hu image file number 893650_42915110. This layer is 
set to Pin Light blending mode, placed in the top-left 
corner, with edges masked away.

07 Paint with CurVes
We want to achieve a hyper-real look in 

our creative retouch, which means applying more 
Curves adjustments: one for shadows created by a 
deep downward curve and another for highlights, 
created with a high upwards curve (supplied). Now 
invert the masks attached to these Curves layers, 
hitting Cmd/Ctrl+I. Paying close attention to 
existing light values, paint to these with a 10% 
Opacity soft white brush, while zoomed in at 100%.

08 staCk uP the CurVes
Curves work great here, as they enhance existing light values. You can bolster effects by 

duplicating both Curves layers and tweaking masks and layer opacities. We’ve duplicated our Shadow Curve 
layer, setting Opacity at 40% and a Multiply blending mode. We’ve duplicated our Highlight Curves layer, 
setting Opacity at 20% and a Screen blending mode. We’ve also decreased the Opacity of our original 
Highlight Curves layer to 40%. Of course this can be a matter of trial and error, so use what works best.

Quick tip
An alternative or even 
additional way to enhance 
existing image shadows is to 
apply adjustment Curves set 
to Darker from the Preset drop 
options. With your mask active 
and Marquee tool set, Cmd/
Ctrl-click your image, selecting 
Color Range>Shadows. This 
will map shadows and instantly 
mask out highlights.
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The effects previously 
applied have totally 

transformed our 
image, which is 
now looking far 
more like an 

evening scene in terms of 
the overall lighting 

Modify the iMage
EnhancE aEsthEtics with channEls, curvEs and GradiEnt options

09 Saturate the 
ShadowS more

The effects previously applied 
have totally transformed our 
image, which is now looking far 
more like an evening scene in 
terms of the overall lighting. But 
we still want to saturate shadows 
further, without affecting the 
highlights that we’re happy with. 
To achieve this quicker than 
manual application, simply find 
the Channel that has the best 
contrast in both light values, in 
this case the Blue Channel. Copy 
and paste this into your Layers 
palette, set a Multiply blending 
mode and set Opacity anywhere 
between 10-30%.

10 Change the Colour
Once again we’ll use Curves to produce 

our intended effect. This is partly creative, but will 
hopefully lend to the illusion of dusk, where the sky 
takes on orange and violet tones once the sun is 
setting. Apply your Curves adjustment layer and 
set Green Channel Curves. Pull down your curve 
only slightly for a subtle effect. Select a Black to 
Transparent Gradient Tool style and apply this to 
the Curves layer mask, erasing from the top half of 
your image.

11 CurveS vignette
Here we want to focus our model by 

creating a vignette effect. To do this apply a Curves 
adjustment layer and select Darken once more from 
the presets, or simply set a downward curve that 
achieves similar effects. Select the Ellipse Marquee 
tool and draw out a central oval selection. Choose 
Select>Modify>Feather, set to 100 pixels. With your 
Curves layer mask active press Shift+F5 and set Fill 
Use to Black before applying. Deactivate your 
selection, apply a high Gaussian Blur (200 pixels) to 
smooth vignette edges and drop the Opacity to 70%.

12 apply perSpeCtive elementS
Copy and paste in sxc.hu image number 

1242441_98979670, placing this new layer beneath 
all our light-related layers. A layer mask is applied 
to this tree layer, which is then adjusted with a 
large soft 30% Opacity black brush in regions 
nearest the car headlamps to create a light haze. 
Apply a Gradient Overlay effect to the tree to match 
up drop lighting from the moon. We then duplicate 
our layer and place it opposite.

13 Sharpen the luminoSity
All that’s left to do is sharpen our image, 

but we don’t want to overdo this. Begin by merging 
all into a whole new layer (Cmd/Ctrl+Opt/
Alt+Shift+E), activating the Channels palette. Select 
Red Channel values, as these will pick out more 
skin tones, by Cmd/Ctrl-clicking this Channel 
thumbnail. Hide your selection by hitting Cmd/
Ctrl+H. Now select Filter>Sharpen>Unsharp Mask. 
Set Amount at 75%, Radius at 4 pixels.

Neutral overlay layers
If you want further control over light application in your 
image, there are numerous ways to achieve this. One 
alternative option to the other techniques revealed here 
in our steps is to paint to a Neutral Overlay layer. This 
works much like dodging and burning effects, but is far 
less destructive.

To create this layer simply Opt/Alt-click the New 
Layer icon from the Layers palette. Set to Overlay and 
activate the Fill with Overlay-neutral colour (50% grey) 
option. Now you can apply to your Neutral Overlay 
layer with 10% Opacity black and white brushes to 
create manual shadow and highlight. You can do this on 
separate layers, applying Darken and Multiply blending 
modes to bring out more shadows, Lighten and Screen 
to enhance highlights.
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INDUSTRY�STANDARD RETOUCHING    TECHNIQUESINDUSTRY�STANDARD RETOUCHING    TECHNIQUES   TECHNIQUES

INDUSTRY�STANDARD 
RETOUCHING
SNAP YOUR IMAGE ASSETS THEN COMP NEW SCENES, CREATING 
DRAMATIC LIGHTING WITH PHOTOSHOP RETOUCH TECHNIQUES

T he following tutorial is for all photography 
enthusiasts looking to shoot their own 
scenes for post-production comping and 
retouching. First you’ll discover how to 

shoot your subject and location, combating lighting 
and angles along the way. As well as this, you will 
learn the power of off-camera lighting, how to 
position it and how to add custom modifiers to make 

it do what you want it to. This will certainly make life 
easier in the later stages. We’ll then explore ways to 
comp your shots in Photoshop. This shoot threw up 
problems of its own at this stage and we were left to 
combat them, so we’ll show how to tacle these 
common photoshoot problems using an intuitive 
blend of layer mask, blending mode and colour 
adjustment options.

You’ll discover how to clean images, retouch skin, 
build contour, amend exposure, add new lighting and 
a new cloud line with simple layering techniques. 
Commercial effects are also achieved through the 
application of the Photoshop HDR Toning option. 
Once you’ve completed this tutorial, you’ll be able to 
take your own creative retouch projects from shoot 
to Photoshop.

Photo editing

On the disc you will fi nd a collection 
of images from this shoot, so you too 
can experiment and replicate the 
creative retouch eff ects applied.
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04 Control the 
light

Firing the flashguns 
without any modifiers will 
see the light spill out 
across the scene. By 
modifying how the light 
comes out of the flash, it’s 
easy to make it more direct 
and precise. Place 
homemade snoots on the 
end of each flash, which 
control the spill of the light 
and enables you to choose 
exactly where the light hits 
the model.

Quick tip
Most cameras will have a 
maximum flash sync speed at 
which they can shoot with 
flashguns. Although this is 
typically 1/250 sec, most DSLRs 
have a high-speed sync mode 
that enables you to shoot at 
faster speeds to help you capture 
moving subjects more easily.

02  lighting is key
The vital element of this dramatic style is the lighting and the easiest way to light a subject on 

location is by using flashguns. They are portable, powerful and the light can be modified in a number of 
ways to quite easily do what we want. For this shot we used a total of four flashguns, adjusted their 
positions and used some trial and error. We were able to ensure they lit the subject evenly and effectively.

03 remote flashes
Due to using a moving subject, and to 

give both the model and ourselves the most 
working space as well as freedom to move, we 
used radio triggers to fire the flashes off-camera. 
These also enabled us to place the flashes 
anywhere, such as behind the camera or even out 
of sight, to get the most effective lighting. However, 
depending on both your camera and flash models, 
it’s possible to trigger your lights by using the 
built-in flash and placing the flashguns on your 
camera on slave mode.

Apply mAnuAl lighting
Establish initial colour and ExposurE to gain a basE colour

01 PiCk your 
own subjeCt 

For a dramatic action shot, 
it’s important to consider 
the subject you’re going to 
use and in what setting. 
You’ll also need to 
consider how you will 
capture your subject using 
your lights and how they 
will be effectively 
positioned – especially 
when it comes to the 
editing stage of the project.

We simply placed 
homemade snoots on the 

end of each flash, 
which enables you 
to choose exactly 
where the light hits 

the model
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07 Composition
To ensure you get the composition and 

angle right, get your subject to stand roughly 
where you’d like them to be when you take your 
shot, and give them a rough pose to try. You will 
then be able to position the lights so that they 
illuminate the correct body parts, as well as ensure 
your focus settings are right. It’s very important to 
make a mental note of the exact position where 
the lighting is perfect, as that is where you want to 
take the shot. At this stage you have room to 
experiment and try a number of shots.

08 Work With your subjeCt
Whether your subject is static or moving, it will likely take a number of shots before you nail it, 

especially when using such small and concentrated light sources. Taking some test shots and honing the 
settings will help when it comes to shooting the model in position. However, encouraging your model to 
keep adjusting their positioning and showing them the on-camera results can help them to develop the 
pose. They can make changes to their position to help with how the lights are affecting the overall shot.

06 use aperture
Your aperture setting will dictate how much of the scene is in focus. However, when using lighting 

equipment, it will also control the brightness of the lights within your shot. It is therefore easy to simply 
leave your shutter speed on its fastest sync speed, and use your aperture to control the outcome. Use a 
wider aperture to brighten up your shot, or close down your aperture it it’s a little overexposed.

05 shutter speed
Shooting action subjects will usually 

mean you need to use a fast shutter speed. 
However, when shooting with flashguns it’s 
important to make note of your camera’s fastest 
flash sync speed. Most cameras can only shoot at 
1/250sec when using flashguns. However, we 
reverted back to an older Nikon D50 to take 
advantage of its 1/500sec sync speed, enabling us 
to use the flashguns and ensure we freeze any 
subject movement.
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10 Cover the area
If you don’t have your image for 

reference, or are capturing your location prior to 
shooting your subject, you may need to simply 
shoot it from a number of different angles, 
compositions and focal lengths. Take into account 
how your subject will fit with the surroundings, 
both foreground and background and this will give 
you a number of shots to work with. This is 
especially useful when it comes to the post-
production stages of your project.

11 DeCiDe image assets
At this point the photos are supplied for 

retouch. Pre-production retouching is a matter of 
deciding which model shots work with which 
terrain shots. In most instances you may wish to 
use a whole shot, but if that’s not possible we’re 
showing you how to approach this. First decide 
upon the correct model, as it will be your focal point. 
Remove your model from the background and 
simply copy and paste them into several 
backgrounds to see which orientations look best. It 
needs to be believable but doesn’t have to be 100% 
correct. There’s certainly nothing wrong with a bit of 
creative license.

12 tweak the raw files
Photographers may have done several shoots over several hours, and weather will affect lighting and exposure at 

times. It’s here that a retoucher has to bridge the gap and rescue these values. RAW is perfect at this. Having established our mix 
of terrain and model photography, simply open both in RAW at the same time and begin to tweak and match the values. Again, 
you may not get precise effects but as long as they are as authentic as possible, comp production becomes a whole lot easier.

Quick tip
Manipulating with the 
new CS6 Liquify tool is 
great as this now holds 
a brush size of up to 
15,000px. This means 
far less distortion as it 
handles a greater 
amount of pixels.

003 |
Sunlight and other weather 
can change the temperature 
between shots. Use this 
slider to cool or warm and 
match selected images.

001 |
If your images are similar but 
you want to make edits 
anyway, do so in one image. 
Activate both and select the 
Synchronize option. 

004 |
Tweak this slider to match 
the brightness of your 
images. This is key when 
matching lighting later.

002 |
Colours may seem duller or 
too vivid in alternate shots. 
The Vibrancy slider remedies 
this, but small measures 
make big differences.

002 003001 004

09 PhotograPh your loCation 
seParately

With this project we decided to capture the location 
separately to the subject, as it would give us the 
best possible results, without needing to bring the 
model along to the location. When photographing 
your location it’s important to make note of the 
different specifics in order to get it right, including 
the position, angle, composition and the lighting of 
the scene. Possessing a copy of your photos taken 
previously can help as a reference to ensure you 
get the angles right.

post production
USe The power of CS6 for ArTISTIC mAnIpUlATIon
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13 Model treatMent
We’ve made a clean selection of the model 

with the Pen Path tool and have copy and pasted 
her into our new terrain. As with all retouch images, 
blemishes need to be rectified. Create a new layer 
and make notes of what needs to be amended – a 
checklist you can constantly refer back to. Apply an 
intuitive blend of the Clone Stamp, Spot Healing 
Brush and the Patch tool to work out the spots, 
wrinkles, bra straps and anything else you wish 
removed from the final image.

14 aMend the contour
We want to give our model the perfect lean figure to fit with an aspirational looks associated with 

sports and action. This is done by making a selection of the figure area (outline) in question with the Lasso 
tool and then selecting the Liquify or Warp tool – depending on the severity of the effect. You can also cut into 
the form and reshape with Pen Path selections, but that’s harder with a closed-off pose. We’ve eyed in effects, 
making edits with the Liquify>Forward Warp tool.

15 apply puppet Warp
We’ve likewise cleaned the terrain image, 

using the Patch and Spot Healing Brush to work 
out litter and markings on the running track. We 
wanted to slightly alter the stance of our model as it 
looked a little too relaxed. Do so by selecting 
Edit>Puppet Warp, then place a pin on the shoulder, 
elbow and wrist of the model’s left arm. Pull the 
middle pin right, setting X at around 17.65cm and Y 
at around 17.40cm. You can add Puppet Warp pins 
to other limbs to manoeuvre.

16 even the lighting
We’ve noticed that the legs of our model fall into shadow, which conflicts with the lighting in our 

terrain image. We can’t go back into RAW but Photoshop provides a solution – the Shadows/Highlights 
adjustment option. Simply duplicate the model layer and select this option. Set Shadows>Amount at 15%, 
Tonal Width at 30%, Radius at 50px. Apply a Screen blending mode to your model copy layer, set Opacity at 
30% and add a layer mask. Work out effects over the face, arms and shoulders, leaving only the legs visible. 
Your model light is now more even.
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20 Authentic perspirAtion
The contour we’ve added is subtle, 

giving the model’s skin that shiny look, hinting at 
perspiration. We’ve not overly styled her as we’re 
looking for an authentic look. As this is a 
sport-related image, we want to create a sense of 
drama. We’ll do this by adding new weather to the 
scene. We’ll start by comping in a new cloud. Start 
by copy and pasting in the cloud line from the 
‘RS18868_D4 test shot 003.jpg’ image. Place this 
layer behind your original model layer and add a 
layer mask.

19 Adjust the skin further
Add a layer mask to this layer and paint to it using the same brush settings as in Step 18, 

remembering to Cmd/Ctrl-click your original model layer thumbnail, so as to not go outside the edges. With 
this selection still active create a new layer, zoom in at 200% and apply your white brush at 100% Opacity to 
model edges where light from the left would fall. Set this layer’s Opacity at 70%. Also carefully add to the 
shape (bridge and point) of the nose and outline the lip edges.

18 Add skin contour
Cmd/Ctrl-click the original model layer 

thumbnail, making a selection. Select a white 
brush at 15% Opacity and apply this with your 
Screen layer’s mask active. Apply to muscle areas 
to add gloss to the skin and create raised muscle 
surfaces. Merge all again, reduce the new Screen 
layer and set this new copy layer’s blending mode 
to Multiply, with Opacity at 70%. Go to Layer 
Styles>Blending Options. Holding Opt/Alt, pull and 
split the Blend If sliders to values of 50/255 and 
142/255.

17 retouch the skin
Our model has varying skin tones, so we’ll 

work these out by creating a new layer. Cmd/
Ctrl-click the model layer thumbnail, activating a 
selection. Set this new layer’s blending mode to 
Color. Activate the Brush tool, colour picking and 
laying colour to uniform. Hide your backdrop, hit 
Cmd/Ctrl+Opt/Alt+Shift+E and merge all model 
layers into a new layer. Set the layer’s blending 
mode to Screen and the Opacity to 80%.

The contour we’ve added 
is subtle, giving the 

model’s skin that 
shiny look, hinting 
at perspiration. 
We’ve not overly 

styled her as we’re looking 
for an authentic look
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21 Comp new Clouds
Copy and paste the cloud line from the ‘RS11872_PC65 page 68 used.psd’ image, placing this on top 

of the ‘RS18868_D4 test shot 003.jpg’ layer. Set this latest cloud layer’s blending mode to Hard Light and 
integrate edges using a layer mask as before. We’ve established that the light is falling from the left, so we 
apply a drop shadow falling to the right. We’ve created this by adding a new layer and painted in our shadow 
with a 50% soft black brush. Apply a low value Filter>Blur>Motion Blur at a 0-degree Angle.

22 matCh image exposure
Duplicate your model shadow layer and 

apply a high-value Motion Blur at the same 
0-degree Angle. Adjust the density of both shadow 
layers with layer masks and edited opacity. The 
remaining highlights should look intense, 
juxtaposed with more shadows applied to the right 
of the image. Duplicate the terrain layer, activating 
Levels (L), increasing Shadow and decreasing 
Midtone values. Apply a Multiply blending mode, 
setting the Opacity at 70%. Apply a layer mask and 
work highlights back in where light falls.

23 use a spotlight
Create a new layer placed behind your model, above your clouds. Choose a pale light-yellow and 

a large, soft-edged, 50% Opacity brush. Apply this to the top-left corner of your image, down to the model’s 
right arm. Apply a Screen blending mode to this layer. Cmd/Ctrl-click your original model layer thumbnail, 
create a new layer and place at the top of the stack. Apply the same brush to apply highlights to the model’s 
head and left side of the face, working out excessive effects with a layer mask.

    quick tip
Apply a cool HDR finish by 
merging all into a new layer 
(Cmd/Ctrl+Opt/Alt+Shift+E), 
then copy and paste into a new 
document (Cmd/Ctrl+C, Cmd/
Ctrl+N, Cmd/Ctrl+V). Now apply 
Image>Adjustments>HDR Toning. 
Once satisfied with your applied 
effect, simply copy and paste 
this layer back into your original 
document, editing opacity values 
to get the intended effect strength.

Apply 15% opacity to 
muscle areas to add gloss 

to the skin and  
create raised  
muscle surfaces
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USE THE NEW BLUR FILTERS TO ACHIEVE 
ARTISTIC DEPTH-OF-FIELD EFFECTS
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TILT SHIFT AND 
BLUR EFFECTS
DISCOVER WHAT PHOTOSHOP CS6 OFFERS IN TERMS OF 
BLUR EFFECTS AND EDITING FEATURES

You’ll fi ne all the images you need to help you with 
this step-by-step tutorial in the disc provided with 
this bookazine.

SOURCE FILES AVAILABLET he new Photoshop, sports an improved 
interface, new Blur filters and more tools to 
boot. The Blur filters hail three new effects, 
showcased at the top of the menu. These 

new filters use pins to control how the amount, 
angle, spread and softness of the blurred areas are 
controlled. It’s a complete redesign and like nothing 
we’ve seen in earlier versions of Photoshop before.

The interface holds many new features, some 
more hidden than others. With options such as 
keeping your layers organised to using Mini Bridge, 
each small part amounts to a big difference. We will 
look at how to blur one image in three different ways 
using the new filters, adding depth of field using 
Field Blur, an oval-shaped blur with Iris Blur and a 
miniature effect with the Tilt-Shift filter. 

01 THE FILTER MENU
The Filter menu in Photoshop CS6 has been given a facelift. Some 

of the larger filters, such as the Lens Correction and Oil Paint, have been 
brought to the top. The three new blur filters – Field Blur, Iris Blur and 
Tilt-Shift – are with the Blur options.

02 FIELD BLUR
Open the image of the racer from your cover disc. Find the new Blur filters 

at the top of the other Blur options. We’re going to start by applying the Field Blur 
filter, as this lets us increase the amount of blurring in the background. This is 
similar to depth of field.

NEW BLUR FILTERS
WHERE TO FIND THESE OPTIONS AND HOW TO USE THEM

The new filters use pins 
to control how the 

amount, angle, 
spread and softness 
of the blurred areas 
are controlled
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03 FIRST PIN
When you open the filter there’s one pin 

in the centre of the image. At the moment the 
entire image is blurred. Move this pin over to the 
tyre wall by dragging the white spot in the centre.

05 DePTh oF FIelD 
Once these points have been placed, 

increase the Blur slider of the furthest pin to 30px. 
Look to imitate the gradual focus of a camera’s 
lens by reducing the blurring of each pin by 4-5px.

04 ADDITIoNAl PoINTS
Add four more points across the tyre wall. 

Keep them a couple of inches apart. Ignore the 
foreground areas of the image, as well as any 
subjects that might be affected by the blurring.

06 ShARPeN FoReGRoUND
Now you can edit the racer. Do this by 

placing four points evenly spaced across the 
middle of the image. Reduce the Blur values of 
these points all the way down to 0. Notice how 
these pins bring the subject of your image back 
into focus.

07 eDIT SUBJeCT
To remove any blurring where it shouldn’t 

be, such as on the racer’s head, place a point over 
it. Reduce the Blur value for this point to 0 and 
you’ll see how this area now looks in focus. By 
pushing this closer to the edge of the helmet, the 
blurring between that and the tyre wall can be 
controlled and refined.

08 TWeAK PINS
Push back the line of pins in the middle of 

the image towards the tyre wall. This will tighten 
up the transition of blurred areas to areas in focus, 
making for clean and convincing depth of field.

BeFoRe AFTeR



Achieve focAl points quickly with this one-click feAture
How to create IrIs Blur

Blur trAnsition
The softness of the blurred area is 
controlled by the inner dots around the 
centre. Each one slides in and out to adjust 
the transition of blurring.

Composition
This filter draws attention 
to the main subject, 
removing the surroundings 
with blurring. Adjust the 
Blur slider on the right to 
intensify the effect.

rotAte And resize
Iris Blur creates a circular or 
oval shape over the image, 
keeping the centre area in focus. 
The outer ring can be resized 
and rotated to suit your subject 
simply by dragging over the line.

pinning
 Like all the new Blur filters, 
there’s no limit to the 
number of pins that can be 
added. For this image, only 
one was needed to keep the 
building in focus.

creAte miniAtures with this populAr photogrAphic style
tHe tIlt-sHIft effect

distortion
This filter has an additional slider to 
control the Distortion in the blurred 
parts of the image. Move this into the 
minus numbers and it will look as 
though the blurred areas are moving.

A new position
Spin the tilt-shift effect around 
by rolling over the white dots 
on the innermost lines. This 
will reposition the line of focus 
to better suit where your 
subject is positioned. 

tilt-shift effect
This creates a tilt-shift miniature effect, which 
blurs the image on both sides of the main line 
of focus. This works especially well on 
cityscapes, making it look like a toy model.AdApt the effect 

The innermost lines around the 
main subject change how much 
of the image is blurred. The 
thinner this is, the smaller the 
miniature effect looks. To adjust 
these, drag each line separately.

Photo editing

  The Photoshop CS6 Book  95



CREATE A DUOTONE 
EFFECT LEARN HOW PHOTOSHOP’S MODES CAN ADD 

COLOUR TO MONOCHROME IMAGES

T he Image menu in Photoshop contains a group of modes, which 
comprises different colour and monochrome options for you to apply to 
your images. Within it lies the option to convert your image to what is 
called the duotone effect, meaning that you have two colours that mix 

together for a stylish edit. Duotone has its own menu that enables you to combine 
any two colours. The two hues relate to the shadows and the highlights, and you 

can control the balance throughout the tonal range of your image. 
The advantage of using the Duotone mode to convert your image is that 
you have a huge array of colour palettes to use, and both colours come with a 
Curve adjustment. This means you can alter the brightness and balance of 
both colours across your image for the perfect result. Play around with this 
effect to find the best duotone that suits your image.

INKS
There are two inks 
to which colours 
are assigned to. 
These create the 
duotone effect.

PRESETS
The Presets 
drop-down list 
contains a variety of 
mixes that are 
worth trying out.

PREVIEW 
Tick the Preview box on and off to see 
how much the image has changed in 
the conversion process.

AFTER
RESET EFFECT
If you need to reset the changes 
at any point, Opt/Alt-click over 
the Cancel button.

duotone effect. worth trying out.

COLOURS 
Customise the two inks, 
keeping the top one 
darker than the bottom 
to change shadows and 
highlights.
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01 New copy 
Because the duotone effect removes all 

colours, it’s a good idea to make a duplicate copy 
of your original image. Do this by going to the 
Layers palette and Ctrl/right-clicking over the 
Background layer. Select Duplicate Layer from the 
list of options and set Document to New. Enter 
Duotone in the Name field and hit OK.

02 ReMoVe coLoUR
The new document should open up  

straightaway in a new window for you. Go to 
Image>Mode and select Grayscale, and then press 
OK in the warning dialog box. Now go back into 
Image>Mode and this time select the Duotone 
option from the menu.

03 SeT To DUoToNe
The Duotone Options menu will now 

open up. Make sure that the Type setting is on 
Duotone. Notice that Ink 1 and Ink 2 become 
available. Ink 1 relates to shadows and Ink 2 is for 
the highlights.

The image starts off in 
colour, and is then 

converted using 
the two tones of 
your choice

Adjust the mood with duotone
How to split tHe image into two inks

04 INK 1
Change Ink 1’s colour by clicking on the 

swatch next to its name. If you’re presented with 
the Color Libraries, click on the Picker button to 
open the Color Picker menu for Ink 1. You can tint 
the shadows with a dark red by entering 410d19 
into the # field. Press OK and name Ink 1 Red.

05 INK 2
For Ink 2, click on the colour swatch and, 

in the Color Picker window, enter fffa9d into the # 
field. To create a custom colour, drag the small 
circle left or right to alter the saturation, or up and 
down for brightness. Hit OK and name Ink 2 Yellow.

06 ADJUST cURVeS
Both inks have Curve adjustments to 

change the contrast (indicated by the straight line 
next to their colours). Click on Ink 1’s Curve 
adjustment and drag the straight line downwards. 
This lightens the image and then, to add contrast, 
move the top part of the line upwards.

07 BAcK To RGB
When you’re done in the Duotone menu, 

press OK to apply the new colours. Currently the 
image is still in Duotone mode, so go to 
Image>Mode and select RGB to return back to 
normal. Save this image by going to File>Save As, 
setting Format to JPEG and saving it to your 
preferred location on your computer.

Photo editing

  The Photoshop CS6 Book  97

BefoRe



IF THE CHANNELS PALETTE IS NOT VISIBLE 
IN YOUR DEFAULT INTERFACE, OPEN IT 
FROM THE WINDOW MENU
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UNDERSTAND 
CHANNELS
CREATE MASKS AROUND OBJECTS USING THE CHANNELS PALETTE 
AND THE LEVELS ADJUSTMENT TO MAKE PERFECT SELECTIONS

C hannels are used in photo editing as a way 
to make selections. This is not to say that the 
dedicated selection tools, such as the Quick 
Selection, don’t do a good job, but there are 

times when channels suit the situation better. When a 
digital image is taken there are three primary colours 
involved: red, green and blue. The Channels palette is 
used to view and edit these colours individually and 
has many uses.

Take, for instance, this landscape photo. If you 
wanted to separate the sky from the row of trees 

directly below it, the blue and green hues next to 
each other are quite close so make it difficult for 
most selection tools to find a clear distinction.

Using channels enables us to select the trees in 
the background and then adjust the contrast of the 
area using the Levels adjustment. This increase in 
contrast means a very precise edge is created so 
that the smaller, more intricate parts of the subject 
can be selected. Follow the guide across the page to 
find out how to use this palette to make selections in 
just a few simple steps.

There are three primary 
colours involved in a digital 

image: red, green 
and blue. The 
Channels palette is 
used to view and 

edit these individually
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01 LOAD THE PALETTE 
Use an image of your own to work on or download one from 

photoshopcreative.co.uk. The Channels palette may not be visible in your interface 
at first, but all palettes are contained inside the Window menu at the top, and this is 
where you’ll find Channels.

02 INSIDE CHANNELS 
The Channels palette will pop open and shows four channels. The 

top channel, RGB, is a combination of the others. The other three are the 
primary colours split into separate channels. Click on them to view the 
image in greyscale variations.

03 HIGHEST CONTRAST  
Find the channel that gives the highest contrast for the subject you 

want to keep after your selection. The subjects in this case are the trees in the 
background. The Red channel makes the trees an opaque black, so is the clear 
option for this image.

04 DUPLICATE CHANNEL  
To leave the image intact, work non-destructively by duplicating the 

Red channel. This can be done by either dragging it onto the Create a New 
Channel button or by Ctrl/right-clicking on the channel and choosing the option 
Duplicate Channel.

05 LEVELS ADJUSTMENT  
The duplicated channel appears as the 

fifth one down. Make sure that this is the only 
channel active, and that the eye buttons for the 
others are switched off. Press Cmd/Ctrl+L to open 
your Levels.

06 INCREASE CONTRAST  
Enter the values 0, 1.62 and 25 into the 

boxes in the adjustment, starting from the left. This 
increases the contrast between the edges of the 
trees and the beginning of the sky in our image. 
Only the transition needs to be clearly black and 
white, as we can edit the channel further with 
other tools at a later stage.

07 RECTANGULAR SELECTION
Pick the Rectangular Marquee tool (M) 

from the Toolbar. Draw a selection starting just 
outside the canvas at the top left going down 
towards the tops of the trees (but not touching 
them). Press D to reset your colours and Cmd/
Ctrl+Backspace to fill this area with white.



Photo editing

100  The Photoshop CS6 Book

08 ErasE EdgEs
 Press Cmd/Ctrl+D to deselect the area and then pick the 

Eraser tool (E) from the Toolbar. Zoom in closer to the edge and use the 
tool to remove any leftover black parts in the sky. This should leave the 
entire sky white, with the trees black.

09 add IN BLaCK
 With the sky white, we need to paint the 

rest of the image black. Use the same technique as 
before, forming a rectangular selection with the 
marquee from the bottom up this time, until you 
reach the base of the background trees.

10 FILL wIth BLaCK 
 Press Opt/Alt+Backspace to fill this 

selection with black then hit Cmd/Ctrl+D to remove 
the selection area. Zoom in and paint black with 
the Brush tool over everything that is not the sky. 
You should now be left only with a solid black and 
white channel. 

11 INvErt ChaNNEL 
 The black parts of the channel represent 

areas of the image that will be hidden. Because we 
want to hide the sky and show everything else, 
press Cmd/Ctrl+I to invert the channel. The sky 
should now be black and the foreground should 
now be white.

12 gaussIaN BLur 
 Go to Filter>Blur>Gaussian Blur and 

enter a Radius of 1px. This will soften the 
transition, which is in the distance of this photo, to 
match the depth-of-field blurring. This may need to 
be increased depending on your subject, so move 
the slider to find the best level.

13 BaCK to CoLour
 Click on the RGB channel in the palette to go back to the full colour version 

of your image. The selection should remain active on the image. Go to your Layers 
palette and Opt/Alt-double-click on the Background layer. This now makes this an 
editable layer. 

14 add LaYEr MasK
 Click on the Add Layer Mask button at the base of the Layers 

palette to apply a mask using the selection just made. The sky will be 
hidden and Photoshop’s blank canvas will be showing, ready for a new sky 
to be dropped in.

Distort 
colours
Image effects can be created 
by simply editing the channel 
using the Levels adjustment, 
without the need to duplicate 
it. For example, select the Red 
channel in this tutorial’s image 
to view it in a greyscale state, 
and press Cmd/Ctrl+L to open 
the Levels adjustment. By 
dragging the middle pointer in 
the adjustment to the left, the 
red areas in the image can be 
boosted. Click OK, then back 
on the RGB channel to see the 
image in colour. Be careful, 
though, as using channels is a 
destructive form of editing.



Red, Green and Blue channels are shown as greyscale in Photoshop. 
They represent all of the image information in terms of exposure, in 
those areas where the colours exist. But when two or more of the 
channels are selected, the image will take on a colour overlay. This 
happens when one channel is highlighted in the palette and then the 
eye symbol of another is clicked on. When cycling through your 
channels in the palette, be sure to click on an empty part of a channel 
to view it in greyscale, rather than its eye. You can return to a view of 
the image’s original colour form either by clicking on its layer in the 
Layers palette. You can also do this by selecting the top RGB channel 
in the Channels palette.
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Quickly save selections
Use AlphA chAnnels to instAntly sAve selections

showing the right chAnnel 
Multi-coloured iMage

01 aLPHa CHaNNELS
 Selections can be made around larger subjects, such as the tree 

in this shot, with the Magic Wand tool (W). Selections can be stored as 
channels, which have the advantage of being available to edit at any point. 
New channels containing selections are labelled as Alpha channels. Open 
this image and then select the Magic Wand to begin.

02 TooL SETTiNgS
 In the Options bar set the Magic Wand tool’s Tolerance to 40 and untick 

Contiguous. Click once on the middle of the tree to make an instant selection. Because 
Contiguous is off, other parts of the image have been selected, but the smaller leaves 
have been picked up.

03 CrEaTE aLPHa CHaNNEL
 With the selection active, click on the 

Save Selection as Channel button and then click on 
the new Alpha channel. The image will turn into a 
black-and-white version that shows the selected 
area. Press Cmd/Ctrl+D to remove active selection.

04 BruSH TooL 
 The Alpha channel can be edited to adapt 

the selection further. Grab the Brush tool and set 
your Foreground colour swatch to black. Use a 
large brush size and paint over the white parts 
around the tree to remove them from the channel.

05 LaYEr MaSKiNg 
 After editing the Alpha channel with the 

Brush tool, click on the Load Channel as Selection 
button in the palette to reactivate the area. Opt/
Alt-double-click on the image’s Background layer 
and then add a layer mask to single out the tree.

colour 
PrevieWs
To see each channel as a 
colour as opposed to a 
greyscale version of your 
image, go to Photoshop’s 
Preferences menu (under 
 the Edit menu for 
Windows users and the 
Photoshop menu for Mac 
users). Look under the 
Interface section and find 
the Show Channels in 
Color box. Photoshop’s 
default is to show them in 
greyscale, but this offers 
a handy alternative.
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T he soft-focus look has proven a very 
successful one for professional 
photographers to enhance their shots. It’s 
sometimes referred to as a dreamy photo 

effect because of its bright lighting and soft skin 
toning. That softness is created using the Gaussian 
Blur filter, which is then combined with a blend 
mode. We’ve made sure that all adjustments and 
settings can be re-edited at any time, because, if 
you’re like us, you’ll probably change your mind 
more than once about what looks good and what 
doesn’t! You can use either Photoshop CS or 

Photoshop Elements to follow these steps, although 
you won’t be able to create Smart Objects in 
Elements. This won’t alter how the image looks, but 
means that the filter won’t be directly editable after 
you have applied it, so just be a bit more careful.

Images containing faces close to the lens work 
best for the soft-focus effect. This image is available 
with the supplied files, courtesy of Varyamo (www.
sxc.hu/profile/varyamo). If you’re using your own 
image, the adjustments mentioned here will need 
bespoke settings for the effect to look its best, so 
have fun and experiment.

START THE COMPOSITION
TWEAK YOUR SOURCE IMAGES AND MAKE SOME CLEVER SELECTIONS

TRANSFORM YOUR PORTRAIT SHOTS WITH A GLAMOROUS TOUCH OF BLUR

You’ll fi nd all the images you need to help 
you with this step-by-step tutorial in the 
disc provided with this bookazine.

SOURCE FILES AVAILABLE

01 DUPLICATE LAYER
Open the supplied image and duplicate 

the Background layer to begin by dragging it onto 
the Create a New Layer button (Cmd/Ctrl+J). 
Making a duplicate of the layer enables us to make 
edits that we can undo if we need to.

02 CONVERT FOR SMART FILTERS 
Go to Filter>Convert for Smart Filters to 

turn the duplicated layer into a Smart Object. This 
is indicated by a small icon on the layer’s thumbnail 
once applied and means that filters can be 
re-edited. Skip this step if you’re using Elements.

GET A SOFT 
FOCUS EFFECT
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You can use Photoshop CS 
or Photoshop Elements to 

follow these steps, 
but you won’t be 
able to create Smart 
Objects in Elements

BEFORE



TRY USING FILL LAYERS
A Fill layer tints the image with colour and can even 

convert it to monochrome. Add a new Fill layer to the 

image via Layer>New Fill Layer>Solid Color. Choose a 

colour in the Color Picker window that pops up and hit 

OK. For the black and white eff ect, set this to pure black 

by dragging the picker to the bottom-le�  corner.

In the Layers palette, set this Fill layer’s blend mode 

to Color. See how it aff ects your image and, if you’re not 

keen on the look, simply double-click on the swatch 

thumbnail on its layer to choose another. 

05 SOFT FOCUS 
Gradually increase the Radius slider to see how the Blur filter affects the image. Avoid going too 

high, as this will make the image appear foggy. You want it to be just enough so that the skin looks soft. For 
this image a setting of 12px works well. 

03 NEW BLEND MODE 
The blend mode of the converted layer is 

set to Normal. Change this to Screen mode to 
lighten the highlights on the skin. The colours in 
the image may become desaturated slightly but 
don’t worry, we will bring these back later on. 

It’s sometimes referred to 
as a dreamy photo effect 

because of its bright 
lighting and soft skin 
toning. This is 
created using the 

Gaussian Blur filter

04 GAUSSIAN BLUR FILTER 
With the layer now as a Smart Object, go 

to Filter>Blur and apply Gaussian Blur. Reduce the 
Radius setting to 0. By doing this, you can see the 
image in its original state and work up from there. 
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06 EDIT THE EYES 
Because the layer is a Smart Object, the filter comes with a mask. Click on this mask and then 

pick the Brush tool (B). Set the Foreground swatch to black, the Opacity to 50% and then paint over the eyes 
to remove a thin layer of blurring.

07 BOOST COLOURS 
To retrieve some of the lost saturation 

as a result of the blend mode, add a Hue/
Saturation adjustment from Layer>New 
Adjustment Layer. Boost the Saturation up to 20 
for this image.

09 LUmInOSITY BLEnDIng 
Set to Normal, the Brightness/Contrast adjustment affects both colour and 

lighting. To affect just the lighting, change the blend mode to Luminosity. Experiment with 
the two different blend modes until you’ve achieved the look you’re going for.

08 BRIgHTnESS/COnTRAST 
To boost image contrast, add a Brightness/Contrast 

adjustment layer (again via Layer>New Adjustment Layer). Untick 
Use Legacy in the adjustment and set Brightness to 10 and 
Contrast to 15. The skin should look brighter and areas such as 
hair should become more defined.
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explore raw 7.2
Unlock the creative potential of 
raW and transform yoUr images

Many professional retouchers will advise 
you to do all your heavy work in Camera 
RAW before switching to Photoshop for 
final pixel-based edits. This is because 

there is so much information which can been 
accessed in Camera RAW which isn’t available once 
the file has been processed out. 

As the various incarnations of Adobe Camera RAW 
have progressed, more and more opportunities have 
been provided. These enable users to apply smaller 
local adjustments, almost to the point that Photoshop 
starts to look like a plug-in for Camera RAW rather 
than the other way around. 

This tutorial is a great example of how to create a 
complex and creative finish entirely at the RAW stage. 
There’s no need to do anything in Photoshop 
whatsoever, if you don’t want to. We’re using a 
photograph that is thoughtfully composed and 
beautifully lit to begin with, but our finished image will 
show just how much difference a colour and contrast 
treatment can make. 

Here we unlock Camera RAW’s full potential, 
producing a high-end, professional result. We’ll use a 
combination of traditional global RAW refinements 
with the main sliders in the Basic tab, then apply 
further options such as Split Toning.

01 Launch camera raW
Launch Photoshop, go to File>Open, then 

navigate to the ‘_DSC5581.NEF’ RAW file supplied 
and open it. As it’s a RAW file, the Adobe Camera 
RAW converter should load up with the file on display 
in the Preview window. Apply the default Camera 
RAW settings to produce a natural, fairly understated 
effect. Our job now is to make the most of this image 
by tweaking what we’ve got. For the most part we will 
be doing this within Camera RAW and no large 
exposure or white balance corrections are needed.

02 neutraLise the White baLance
We’re going to tweak our colour later in the 

process, but it’s always good to have a neutral white 
balance as a starting point, so you can build from 
there. We’ll be working with Split Toning or Global 
White Balance to alter colour, so take the White 
Balance tool (third along) and click on the front of the 
bed near the book where highlights are fully intact. 
We have to assume the bed is a fairly neutral white. 
Skin tones look fine with the minor change this has 
made so we’re good to go.

Achieve initiAl bAlAnce And tone
Open yOur iMage and set it up ready fOr altering

Photo editing

106  The Photoshop CS6 Book

You’ll find the RAW file necessary to complete  
this tutorial. It will be labelled ‘_DSC5581.NEF’  
and you can open it directly in Photoshop to  
launch Adobe Camera RAW.

Source fileS AvAilAble

There is so much 
information which can 

been accessed in 
Camera RAW which 
isn’t available once 
the file has been 

processed out

before
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03 RetRieve highlight info
As with White Balance, it’s a good idea to get exposure in the right places before we make any creative 

decision about deliberately over/underexposing, or altering contrast. Again not much is needed here, but a quick 
glance at the Histogram shows the highlight information clipping at the end. We can attempt to rescue this 
clipping with the Highlights slider. Activate the Highlight Clipping Warning settings (O) and keep moving the 
Highlights slider left, setting a value of -57 and watching the red information disappear.

04 CheCk shadow info  
We can check for shadow clipping by 

pressing the U key, even though the Histogram 
appears to show it’s not an issue. There are some 
small areas around the deep shadows, but we would 
expect these to show as pure black. Attempting to 
correct these will risk weakening the shadow areas 
around the rest of the image, so we’ll leave them be. 
We’re going to leave both warning buttons on in case 
any of our future corrections push shadows or 
highlights into clipping.

05 Use the split toning tab
Now we’re ready to start playing 

around with colour a little. The image is 
composed and lit well, but the neutral colour 
palette perhaps doesn’t give it the impact it 
deserves. Rather than simply warming or cooling 
the colour with the Temperature slider, we’re 
going to add specific colours to the shadows and 
highlights separately, producing a split toning 
effect. Start by selecting the Split Toning tab (fifth 
tab along). You’ll see options for Shadows and 
Highlights separately.

06 add Yellow foR highlights
First of all we’re going to add a bit of yellow 

to the highlights to warm things up. Start by 
increasing the Saturation about a third in or you won’t 
see any colour changes you make. Now move Hue 
across to the yellow region of the Color slider. Set this 
to a value of 48 and tweak the Saturation slider to 
suit, resetting it to a value of 50. Now we’ll add a blue 
tone to the shadows, which works well against the 
yellow, producing interesting results.

07 inseRt a blUe 
foR shadows

Move the Shadows Hue 
slider across to blue and set 
this at a value of 243. 
Increase the Saturation 
slider’s value until you 
achieve an effect you’re 
happy with, here we’ve 
chosen 65. We now have a 
good starting point. Next 
select the Basic tab (first tab). 
Our colour changes appear 
to have dulled the image a 
little in terms of saturation, 
so we push the Vibrance 
slider up to a value of +70. 
Unlike Saturation, Vibrance 
protects against noticeable 
changes to the skin tone of 
the subject.

Quick tip
We’re making fairly precise colour 
and exposure adjustments here, so 
don’t forget this if you want a real 
sense of what the image looks like. 
You should calibrate and profile your 
monitor with a colorimeter device, 
such as the Pantone huey or the 
X-Rite i1Display Pro. 
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08 Creative white balanCe
Blues are now dominating the shadows a bit too much. Rather than knock these back and return 

to our neutral colour stance, we’re going to warm things up globally by increasing the Temperature slider 
value to 5,400. The colour difference between shadows and highlights will still be preserved. It’s always 
worth experimenting with Tint to see how that effect pans out. Usually a move towards magenta rather than 
green is best and in this case the image benefits from a shift, setting the slider’s value to +20.

09 add fill for the shadows
The subject’s face seems murky after the 

changes, so we’re going to lift the shadows and 
throw a bit of fill light in front. Push Shadows all the 
way up to a value of +60. As less of the face is in the 
shadow area, the blue split toning now affects it 
less, resulting in more warmth in the subject’s face. 
The Shadows work has weakened the black tones, 
so experiment with the Black slider and set a value 
of -30, to help restore the darker regions.

10 inCrease the Contrast
The contrast is still flat, so we can boost 

this by pushing the Contrast slider up to a value of 
+20. We’ll introduce clipping to the highlights, 
which you’ll see as the red areas appear. Pulling 
the Highlights slider down to a value of -100 
rescues a fair amount, but the image will remain 
slightly flat. Instead we’ll blow the highlights out 
further, by dropping the setting down to -30. Turn 
the Highlight Warnings off (O) to see the results.

11 seleCtive Colour lightening
We can target colours for final tonal 

tweaking. Move to the HSL tab and play with each 
slider to see how it affects lightness in different 
areas. Pushing oranges up lightens the skin and 
the left wall, working quite nicely. Set this slider at 
+20. Reds affect the shadow areas in the skin, but 
these look better untouched. Yellows affect the 
guitar and back curtain, and we can apply a value 
of +100 to strongly lighten these elements.

12 tweak the split tone
You can experiment with the Hue and 

Saturation tabs, but they may not add anything to 
great effect. Overall there is perhaps a bit too much 
orange in the highlights, so return to the Split 
Toning tab. Here we shift Hue from a value of 48 to 
55, moving towards a yellow and away from an 
orange tonality. Next we’re going to introduce a 
flare effect for a bit more of a dynamic feel. Select 
the Adjustment Brush from the Tool options above.

The subject’s face seems murky after the changes, so we’re 
going to lift the shadows and throw a bit of fill light in front. 

Push Shadows all the way up to a value of +60

Adjust shAdows And contrAst
TargeT specific areas and colours To add warmTh

cAmerA rAw 7.2
The latest release 
of Camera Raw 
is version 7.2. It 
didn’t ship with 
early versions of 
Photoshop CS6 but 
is free to update 
(if you’re using 
the latest version 
of Photoshop) via 

Help>Updates. Users of CS5 will not be able to update 
to version 7, as the last available version for CS5 is ACR 
6.7. New features include additional options for the 
Adjustment Brush and Graduated filter and a revamping 
of the Basic Tab with new algorithms for Recovery and 
Fill Light (now called Highlights and Shadows) as well 
as a new Whites slider to sit with the Blacks.
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13 Brush in a flare effect
With the Adjustment Brush active, set Exposure to +0.85, Contrast to -100, Highlights to -100 and 

Shadows to +100. This recipe enables us to lighten the shadows and minimise clipping to highlights to 
produce an accurate flare effect. Set Size to 60, Feather to 100, Flow to 50 and Density to 100. Now brush 
the adjustment in from the left, just touching the guitar and face with the brush edge. The +0.85 Exposure 
setting isn’t strong enough, so we can increase this to +1.30 to finish.

14 Boost the local contrast
To prevent the image looking too washed 

out and to focus the eye more on the main subject 
of the shot, add a little bit of a local contrast boost. 
Activate the Adjustment Brush>New option and 
enter a value of 0 in Exposure, Highlights and 
Shadows settings, with a value of 50 in the 
Contrast setting. Reduce the Size value to 30 and 
brush over the girl, avoiding her left side and guitar 
because we don’t want to undo the flare effect.

15 erase local adjustments
We don’t want the legs or the bedstead 

our subject is sitting on to be darkened, as this 
draws viewer’s attention downwards and out of 
frame, rather than letting it focus on the subject 
and the surrounding area. So, with the Adjustment 
Brush still active, switch to the Adjustment 
Brush>Erase option and set Size and Feather both 
to a value of 10, leaving everything else at default. 
Carefully brush the adjustment out from the legs 
and bedstead, avoiding the head of the guitar.

16 lighten the bottom-right
If you squint you get a good sense of 

where the eye is led in the picture. The legs and 
chair are still drawing the eye towards the bottom 
of the frame, which isn’t good. Place yet another 
Adjustment Brush marker by selecting the New 
option. First we set everything to a value of 0 in the 
tonal settings, except for Exposure, which we set 
at +1.00 and Clarity, which we set at -75. With the 
Brush Size set to 10 and Feather to 50, carefully 
work over the jeans and the bedstead in the 
bottom-right of the picture.

Focus the image 
Make tweaks to Direct the viewer’s attention 

the new basic tab

The six sliders in version 7 of the Basic Tab can be 
thought of as neighbouring pairs: Exposure and 
Contrast control your middle-tone areas. Highlights 
and Shadows control your quarter and three-quarter 
tones, while the Whites and Blacks sliders fine-tune 
the extremes of your photo’s range. It’s worth noting 
that Brightness has been dropped and replaced by 
Exposure, which used to be very highlight-focused but 
now works more like the old Brightness. Note, too, 
that the default settings are all 0 and sliders are now 
calibrated in the middle, so all controls work both ways. 
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Quick tip
In Step 16 you’ll notice that as well 
as lighting, the bottom-right with 
Exposure and the Adjustment 
Brush, we also apply a -75 Clarity 
setting. This not only reduces 
contrast but also softens the area a 
little. Both changes encourage the 
eye to move away from that area.

17 Boost face and arm contrast
Finally, to draw a bit more attention to the face, add another Adjustment Brush marker, activating 

the New options and setting Contrast to +40. Return everything else to 0 and, with the Brush Size still set to 
10 and Feather to 50, apply this to the face to increase the contrast. Add a bit to the subject’s left arm and 
top-rear of the guitar to draw the eye away from the right edge and better balance the frame.

18 spot out skin Blemishes
If you want to remove blemishes from the 

skin, first zoom in at 100% using the shortcut 
Cmd/Ctrl+Opt/Alt+0. Hit the spacebar then click 
and drag on the Preview window to pan to the face. 
Select the Spot Removal tool and set Type to Heal 
and Radius to a value of 2. Click on any spots or 
moles you want to remove and wait for the result. 
Now we’ll reposition the green circle by clicking 
and dragging from its inside if you’re sampling 
from an area you shouldn’t.

19 apply skin smoothing
If you’d like to add a bit of skin smoothing, select the Adjustment 

Brush again. Set Clarity to a value of -65 and leave everything else at 0. Set Size 
at 5 and Feather at 60. Brush carefully into the even areas of the skin, avoiding 
detail like the eyes and contours of the face such as nose and lip edges. Tweak 
the Clarity slider if the effect looks too strong or too weak. You can apply to the 
neck too and other areas of skin such as the arms.

20 sharpen to finish
Finish by adding some sharpening. Activate the Detail tab (third tab). 

Still zoomed in at 100%, experiment with Amount, Radius and Detail. Masking is 
best left alone as it can leave patchy sharpening results. Values of 75 for 
Amount, 1.5 for Radius and 40 for Detail work well. Finally we’re going to crop 
out a little bit of image to the left, to better balance the composition. Press the C 
key to activate the Crop tool and crop the image.

Finally, to draw a bit more attention to the face, add another 
Adjustment Brush marker, activating the New options and 

set Contrast to +40

Make final adjustMents
Add minute detAils to finAlise your effects
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Digital art
114   Create Infographics
              Using sketches, graphs and 3D

118   Work with Type Effects
              Work creatively using glyphs

122   Use Vector Layers
              Explore the stroke and fill settings

128   Master Brushes
              Vintage paintings using modern brushes

132   Use Explosive Imagery
              Create effects using texture and filters

138   Collage Creation
              Blend pictures with custom brushes

144   Sketch Photo Art
              Digital pencil sketching with erodible tips

150   Design a Newspaper
              Merge text and photos into a news format

154   Use Gradients
              Say goodbye to ugly colour banding

158   Mix Media for Effects
              Combine images and media texture effects
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122

154

114

118

132

144

Practice each brush 
straight on, then at a 

steep angle for 
shading. Make a 
cheat sheet
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create dynamic 
infographics
Create exCiting styles using new tools in 
the latest version of PhotoshoP

Information graphics, or infographics, are visual representations of information, data or expert knowledge. 
Styles for these pieces vary, but are usually inspired by the topics presented, which is the case with the 
example we will be using here.

In this tutorial we show you how to create your very own infographic, using an example displaying 
how some Facebook communities use Photoshop. We’re giving our graphic design a digital style, inspired 
by futuristic looks seen in web design, cinema and the design industry.

In keeping with the futuristic theme, we also explore how new Photoshop CS6 tools can be used to 
augment this digital style. We show you how to apply and edit the new Shape tool options, used to create 
and improve your infographic bar and dial charts. We also take a look at basic, yet effective ways to add 3D 
looks to your designs, by applying the new 3D Extrusion functionality.

Old favourite Photoshop tools also make an appearance, helping you express the impact of your special 
effects. By the end of this tutorial you’ll have learnt a few more awesome Photoshop style techniques.

01 start with a sketch
Creating multiple layout sketches of your infographic is a great starting point. Here you 

can revise the sequence of applied graphics, fine-tune the styles of your graphs and charts and 
even contemplate image colours all before you’ve even begun. Once you’ve decided on your layout 
you can scan, copy and paste it into Photoshop.

02 the grid
Use your sketch as the blueprint for applying 

your guides in Photoshop. You can activate these by 
choosing View>Rulers. Simply drag and drop to designate 
applicable areas in your layout. One thing to remember is 
to keep the spacing between objects and fonts consistent. 
Of course a certain amount of eyeing will take place.   

Build elements
Use blending modes, layer masks and new Cs6 shape options

03 Begin a graph
As our infographic is fuelled by Photoshop-

related data we want our style to have a futuristic digital 
look, so the form follows the function. We start by 
building our first graph. As we’re working with 
percentages out of 100, create a new document 100mm 
high by 10mm wide at 300dpi. Apply horizontal guides to 
increments of 10mm, top to bottom. 
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On the disc you will find the ‘Infographic  
Swatch.aco’ file used to apply the colour  
scheme in this image, as well as the world  
map PSD to complete Steps 12 and 13.

source files availaBle
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04 build a graph
Here we’re building a graph with six categories so we need to use six bars. Use your guides to 

create individual bars – each one’s height corresponding with a percentage. For instance, 57 per cent would 
be 57mm. Create these bars using the Rectangle Shape tool in a new document. Copy and paste each one 
into your infographic, aligning equally using guides, or if you have CS6, the automated Smart Guides. 
Activate your Swatches panel and load the ‘Infographic Swatch.aco’ file supplied.

05 add gradients
Your new swatch contains the key 

colours you’ll be applying. Start by selecting a blue-
grey tone and fill your Background layer with this. 
Activate and add a gradient to each graph bar 
shape by selecting fx>Gradient Overlay. Set a 
teal-to-light-beige style, then set the Scale initially 
to 100%. Smooth your gradient then position to 
reflect an increase of values, for instance the more 
concentrated the teal the lower the percentage. 
Tweak Scale values to alter accordingly.

06 get a pixel effect
Duplicate each bar shape layer and 

Cmd/Ctrl-click each, selecting Rasterize layer 
style to flatten. Select each duplicate layer and 
apply a Gaussian Blur with a pixel Radius 
between 16 and 26 and a square Cell Size 
Mosaic filter between 8 and 16. This should 
result in a pixelated effect. Edit each duplicate 
layer’s Size and Edge, using the Transform> 
Size handles. Next, activate all duplicates and 
original shape layers and merge all, adding a 
70% Opacity Screen blending mode.

07 apply the ellipse shape tool
Cmd/Ctrl-click all original shape layers 

and pick the Shape tool. Open the Stroke options, 
setting a white Fill at 0.4pt Stroke Width. Add layer 
masks to all the original shape layers, using a 30% 
Opacity black brush to the bottom of your layer 
masks. Select the Ellipse Shape tool, draw a circle, 
duplicate it, decrease its size and place it inside the 
original shape. Cmd/Ctrl-click the duplicate the 
circle layer thumbnail, make a selection, add a 
layer mask to the original circle and invert it.

08 create a dial 
chart base

Delete the duplicate ellipse 
shape layer. Set your original 
circle shape layer colour to a 
slightly lighter variation of dark 
navy (1d1f21). Convert this 
layer to a Smart Object then 
apply a Rasterize layer. Add a 
Stroke layer style (fx), setting 
Size at 1px, Position to Inside 
and Color to dark navy. Add an 
Inner Shadow layer style (fx), 
setting Angle at 120 degrees, 
Opacity at 50%, Distance at 7px 
and Size at 29px. Apply a hot 
orange Outer Glow layer style 
(fx), setting Opacity to 60% and 
Blend Mode to Screen. Tweak 
Spread and Size values.

Quick tip
 We have grouped many of our layers 
in this tutorial as Smart Objects. 
However, if you are copy and pasting 
existing Smart Object elements to 
use again, remember changes will 
update all associated layers such as 
shape, shape copy and shape copy 
2. Sometimes it’s best to build then 
import infographic elements.   
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09 Add chArt vAlues
Duplicate your circle layer 

and apply a Rasterize layer style. 
Cmd/Ctrl-click the original circle 
layer thumbnail and erase it from the 
selection in your duplicate layer. Set 
the duplicate to Color Dodge and hit 
Cmd/Ctrl+U, setting Hue to 20. 
Duplicate your original circle shape 
layer, naming this ‘dial’ and placing it 
at the top of the stack. Delete all layer 
styles. Use guides to split this 
duplicate layer into four sections then 
select the Rectangle Marquee tool. 
Add a layer mask to the bottom-right 
section of your shape, then invert it. 

10 finAlise the diAl chArt
Add a navy-to-teal Gradient Overlay layer 

style to your dial layer, positioning accordingly. Also 
apply Bevel & Emboss, setting Style to Inner Bevel, 
Size at 5px, Angle at 131 degrees, Highlight Mode 
Opacity at 36% and an Inner Glow set to 88% 
Opacity Screen Blend Mode. Set Technique to 
Softer, Color to a lighter teal, Choke to 19%, Size to 
43px and activate Edge. Finally apply a Drop 
Shadow, setting the Blend Mode to Multiply, 
Opacity to 23%, Angle to 131 degrees, Distance to 
25 px and Size to 25px. 

11 see through the effect
Duplicate the dial layer and apply a 

Rasterize layer style. Set a 35% Opacity Color 
Dodge. Convert the original layer to a Smart Object 
and add a layer mask to both dials. Cmd/Ctrl-click 
your duplicate dial layer thumbnail, making a 
selection, then apply to both this and the previous 
duplicate layer’s mask. Use a soft black brush at 
35% Opacity. Apply a Screen blending mode to 
your duplicate dial layer and set the Opacity to 50%.

12 new 3d options
Open the ‘world map.psd’ supplied, then 

drag and drop the world map group into your 
image, resizing it to fit your guides. Apply a 
light-teal Gradient Overlay to each shape in the 
group. Choose a group layer and select 3D>New 
3D Extrusion from Selected Layer. Tilt your 3D 
layer away from you to create depth. Go to the 
Whole Scene>Mesh options and correspond your 
Extrusion Depth to your information values. 

13 relight And Add colour
Deactivate Catch and Cast Shadows 

options. With your guides showing, drag your 
Infinite Light handle in front of your 3D layer. 
Activate the Environment options and change the 
IBL colour to teal. Apply these to all your shape 
layers in the world map group, then Cmd/Ctrl-click 
each layer, picking Raster 3D. Duplicate your world 
map group, converting this new group to a Smart 
Object, then rasterise it and add mosaic effects.

 reapply what you’ve learnt
From here you have acquired several techniques that you can add to new 
infographic elements. For the clock dials in the bottom-left of the image we 
just copy and past the original dial layer, resize, position and cut away 
transparent sections to present new chart values. Feel free to reposition 
elements accordingly – CS6 Smart Guides will help you achieve symmetry. 
Apply font styles and text that is legible so people can read the data.

Choose a group layer and select 3D>New 3D Extrusion from 
Selected Layer. Tilt your 3D layer away from you to create 

depth. Go to Whole Scene>Mesh options and 
correspond your Extrusion Depth to your info values

Bring in 3d content
Create 3D elements using new Cs6 extrusion teChnology
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01 Choose a font and 
type in your text

We start by sketching out our rough 
idea so that we have something to 
work from. Next, we open 
Photoshop CS6 Extended, select the 
Type tool and type in our words. You 
can follow this tutorial using your 
own text if you prefer – you will 
create more appealing and satisfying 
work when it’s a concept or idea that 
you are close to. Choose a font that 
will work well with the concept. We 
chose to use the Gotham font. It 
works well with this idea, as we 
want nine characters in a rectangle 
shape and all letters to have the 
same width.

02 extrude the 
type

With the Type layer selected in the 
Layers palette, go to 
Type>Extrude to 3D. Go to the 
Properties palette to see the 
Extrude options. In Mesh, make 
sure Cast and Catch Shadows  
are ticked. In Deform, set the 
Extrusion Depth to 256, Twist to 0 
and Taper to 100%. In Caps, set 
the Bevel Width to 16% and Angle 
to 45°. Play with the Contour 
Edges. These settings depend on 
your own personal style.

03 split the extrusion
In order to colour the different letters, we 

need to split the extrusion. With the layer selected, 
go to 3D>Split Extrusion. Open the Type folder in the 
3D Layers panel to see the different letters. 
Rename them for better organisation and then click 
the 3D faces and see them selected. Use the 
Properties palette to change the materials. We 
used Plastic Glossy Blue for the face of all the text, 
but changed the Diffuse Color in the Materials 
Properties box to 100% Magenta for THE and 100% 
Cyan for GLYPHS.

I n this tutorial we will create a 3D typographic 
composition with textures and lighting using the 
upgraded 3D engine that Photoshop CS6 
Extended has to offer. 

With Photoshop CS5, Adobe introduced the 
Repoussé tool, which enabled you to extrude text 
and shapes to 3D. In CS6 Extended, we can do the 
same, but with advanced features that will take your 
work to a new level. With this latest release, Adobe 

has introduced features like enhanced 3D merging, 
draggable shadows, editable 3D text and 
customisable 3D animation.

If you are new to the 3D world, just take your time 
and follow the steps slowly. It can be frustrating for a 
beginner, but a little persistence and you’ll soon 
become comfortable with this. If you are familiar 
with 3D software like CINEMA 4D or 3ds Max, you 
should pick these steps up much faster.

The creative idea behind this project is to celebrate 
the glyphs: those little characters, hidden but full of 
personality, that get left behind in the shadows and 
never get a chance to come out to play and display 
the full aura of their beauty. They have very 
interesting shapes and patterns. But it is when they 
are extruded to 3D that they really come to life and 
add stunning visual appeal to your work. Take your 
time to discover their full potential.

Create type and extrude
Get the basIc 3D typoGraphy In place

Get creative with type and Glyphs in the improved 
3d enGine that photoshop extended has to offer

work with types

digital art

  The Photoshop CS6 Book  119



05 Create the 
glyphs

Make sure you have nothing 
selected, and on the canvas use 
the Type tool again to create the 
glyphs, repeating Steps 1 to 3 to 
extrude them. To access glyphs, 
press Opt/Alt and then any key 
to see what they produce. We 
use the same font, Gotham, to 
keep with the style. Have fun – 
there are some pretty cool 
shapes and symbols to choose 
from. Select them separately in 
the 3D palette, then extrude and 
position them in your 
composition by selecting with 
the Move tool and dragging the 
arrows to position them.

06 Merge and Change angles
In the Layers palette, select the glyphs and the 

Type 3D layers. Go 3D>Merge 3D Layers. This puts the two 
layers in the same 3D space. You will now move between the 
Layers palette and the 3D palette to refine the composition. It 
can be a little tricky at first, so be aware of which panel you 
are in and what you have selected before moving objects. 
Use the Move tool and select the glyphs, then use the arrow 
handles to move them around the environment.

04 detail the type edges 
We can explore all the faces and texture them if we like. We chose to texture the front face and sides with the hero 

colour being Magenta and Cyan, and the edges with the same Metal Silver (Brushed) material. Decide on a colour palette that 
works and play around with the textures. You can also load textures in the Diffuse option. For example if it’s a wooden look 
you want, load in a wood texture. We chose the Metal Silver material as it complements the overall look we want.

Quick tip
To manipulate Reflections and 

Shadows, click the ground plane to 

reveal the Properties palette. Play with 

Shadow Color and Reflections, add 

some Roughness to the reflection and 

see what happens. When you are just 

experimenting, it’s best to work on 

low-res scenes for quicker renderings. 

To render, go to the Render menu 

option or click the Cube icon at the 

bottom of the Properties panel.
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07 Position and camera
 With the camera selected, change the settings in the Properties palette to FOV 32mm. This 

creates a wide-angle look with lens distortion. Select the new merged layer in the Layers palette and select 
the Scene layer in the 3D palette. Use the Move tool and hover over the edge of the box to give you options to 
rotate the objects. Hover over the centre to reveal the heads-up display. 

08 Position the light
The default light is set to Infinite Light, but there are Spot and Point options too. To 

change the parameters, select the Infinite light in the 3D palette. In the Properties palette set 
the Intensity to 90% and the Shadow Softness to about 22%. Point the light by moving the 
Ball device in the heads up display. You can also move the light by clicking the shadow and 
dragging in the canvas. Getting the light correct is essential, so take your time.

09 render the image
To change the Render settings go to 

Photoshop>Preferences>3D. For maximum renders change the 
Ray Tracer to 10 in the 3D Preferences, but this increases 
rendering time. To have more control we rendered out the image 
in three stages and combined them all in a new document with 
three layers: layer one is the render as it is, layer two has the 
glyphs layer turned off in the 3D palette and the third has the floor 
turned off.
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this project is to 

celebrate the 
glyphs: those little 
characters, hidden 
but full of 

personality, that get left 
behind in the shadows 
and never get a chance 
to come out to play. 
They have very 
interesting shapes and 
really come to life when 
extruded to 3D
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HOW TO USE vEcTOr 
layErS in cS6
Use Cs6’s new stroke and Fill settings plUs the 
veCtor shape tools to Create a vibrant illUstration

P hotoshop CS6 boasts of some really cool 
features, but the one change that’s got us 
excited is the introduction of vector layers and 
their related tools. While this clearly isn’t going 

to replace Illustrator (for those of you that use it), if you 
want intuitively simple shapes that you can build into 
graphical projects, then Photoshop will do a great job 
without having to delve into any other packages. 

Unlike previous versions, we have the option to 
create and resize vectors without degrading quality, as 
well as adding strokes and fills to shapes in seconds. 

In this tutorial, we are going to be looking at how to 
use the new vector tools, in addition to throwing in a 
few tips for using some of CS6’s other great features. 
We will be building an infographic-style illustration, 
using a combination of shapes created purely in 
Photoshop, lines and photo stock transformed into 
shapes with the Pen tool. 

You will need to collect together a bunch of stock 
images before you begin that fit your theme, but the 
techniques in this tutorial are the same regardless of 
the images that you choose to use.

01 Change the interfaCe Colour
This is a great new technique to use 

before setting up your piece: controlling the colour 
of the workspace. Set up your blank canvas, then 
use Shift+F1+fn to go darker and Shift+F2+fn to go 
lighter. When working on a piece like this, darker is 
best. Now we are going to start importing some 
photo assets to give us our initial shapes.

02 Crop what you need
Open your first photo asset 

and then use the Crop tool to isolate the 
area that you want to use. This helps us 
when we come to creating a shape 
from the photo, as we’re not distracted 
by the excess photography. The new 
Crop tool has some fresh options to 
play with. First, choose your grid 
structure and crop as needed.

PrePare the image
Set uP the background and Source Preliminary vectorS

03 Make an advanCed Crop
What’s more exciting about the new Crop 

tool is that even with your area selected, you have 
the ability to move and rotate the entire image 
around it to select another point. This makes for 
more customised cropping, meaning you can now 
change your desired image so that only the area 
you need is left.
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the colour scheme to aid in the creation of this 
tutorial as a PSD file. There are also paper  
textures that you can use in the background.

Source fileS available



04 Pen tool
The Pen tool 

is by far the most 
reliable tool for cutting 
images out, so once you 
have your cropped 
images, cut the main 
subjects out from their 
background. This way 
you have a series of 
isolated elements that 
you can come back to at 
any time when working 
on your composition. 
Organisation is key, so 
get as many photos and 
objects together as you 
might need at this stage 
before moving on. We 
will now begin to 
prepare them for use in 
our illustration. 

05 Make shaPes froM Photos
We’re now going to turn our isolated 

photo stock elements into shapes for use in our 
artwork. As we are going in an infographic direction 
with this piece, we decided for some mechanical 
imagery. Here we are tracing around a spanner 
using the Pen tool set to Shapes. This enables us to 
create a vector shape that we can use the new Fill 
and Stroke options on (more on this later) to colour 
the elements and add extra effects to them.

06 Create a foCal Point
As this illustration is based around 

the new Photoshop CS6 options, we feel it 
makes sense to have a computer as the 
focal point. Find a photo of the type of 
computer that you want to use, trace around 
it as we have done previously using the Pen 
tool method, line it up in the centre of your 
canvas and work the illustration outwards 
from this point. Having a rough sketch of 
what elements you want to use and where 
they will go will help at this point.

07 start blending
Bring in your treated photo assets from 

the earlier steps. We have got various tools, 
balloons and pipes, but go for whatever suits your 
theme. Despite working with a lot of flat colour in 
this piece, it’s good to spruce up a few bits by using 
blending options. Take this balloon for instance. We 
have added an Inner Shadow layer style, with 
Distance at 13, Choke at 15 and Size at 46, which 
gives it a slight 3D look and more depth.

08 add a 
baCkground

We have decided that our 
plain white background 
could do with some 
sprucing up to make the 
illustration work. Go to the 
Gradient tool (G) and select 
two light colours, such as 
an off white and a pale 
yellow; we have chosen 
fbf1d9 and e2e2e2. Select a 
Radial Gradient and line up 
your cursor with the 
middle of the page, then 
drag down to nearly the 
bottom of the page. The 
colours of this gradient will 
depend on your overall 
colour scheme.

Quick tip
Play around with the new 
shape layer tools. You’ll 
find they are really handy to 
master and, with so many 
new additions, they can 
really form the basis of a 
solid, unique illustration. 
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10 Fills and shape layers
Select the Ellipse tool (U). Draw a circle and you will notice in the top header there are some  

new options. Selecting a Fill, you can now choose from a number of options including Gradient and  
Pattern straight away. Choose a bright gradient and then add a stroke.

11 Use a stroke
Add in a polygon from the Shape tool 

options. You will notice in the top-right that there is 
now an option to choose how many sides you 
would like on your polygon. For this pick 6 and  
add a stroke as before. You can fill the stroke with 
a gradient, pattern or block colour and there’s even 
a tab of your recently used colours. Try this effect 
with different shapes to see how it works.

12 dashed line
Once you have your stroke, let’s move 

along to the next box and give it a dashed line of 
about 3pt. Experiment with this tool, as there are 
some great outcomes you can get. Increase the 
point size to over 20 and you get some really 
interesting patterns. What’s more, if you increase 
the size of the polygon, the stroke will realign itself 
automatically, which can be a real timesaver.

13 experiment with strokes
Now let’s experiment even further with 

the new options. Draw a new six-sided polygon, fill 
it and give it a Stroke of 3pt, selecting the circular 
dotted line. Try changing the Caps to Round and 
Corners to Bevel, then click the More Options 
button at the bottom of the dialog. Add Dash: 0, 
Gap: 2, Dash: 2. There is a lot of room for 
experimentation to achieve different effects here.

One great new addition 
with CS6 is the ability to 

craft your vectors 
and lines like never 
before, making this 
kind of style even 

more accessible

Get to Grips with the Cs6 tools
Develop an unDerstanDing of new vector features in photoshop

002 |
try different options 
like a radial gradient 
or Diamond gradient. 
You will find there is a 
lot of potential with 
this tool

003 |
the new stroke 
option is great fun to 
experiment with. add 
a bold colour that 
stands out well from 
the gradient

001 |
choose a gradient 
from the new top 
header, then make it 
linear with an angle 
of around 166

001 002

09 lines and vectors
Our composition has really started to 

build up now. One great new addition with CS6 is 
the ability to craft your vectors and lines like never 
before, making this kind of style even more 
accessible. First off, select the Line tool (U) and 
make sure it’s set to Shape with a Stroke of at least 
3pt. Add a gradient fill of contrasting colours to the 
stroke, then select the dashed line in the box next to 
it and make your line a little fatter. You can use 
these while working to connect the elements.

003
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15 Create more elements
Keep a copy of your pattern, as this will be 

useful going forward. For instance, using the 
original copy, take the Pen tool, set it to Paths and 
cut out interesting segments, such as the clouds 
we have created here. Once you have your shape, 
Ctrl/right-click and choose Make a Selection, 
ensuring that the Feather Radius is set to 0 and 
Anti Alias is checked, then cut out your shapes.

16 optional illustrator work
Now we’ll want to bring out these vectors 

even more to really make the design stand out. For 
this, move over to Illustrator if you have it, make a 
triangle and add it as a new brush. Keep the Scale 
at Fixed and change the Minimum to anywhere 
from 9% to 35% depending on the effect you want 
to achieve. Change Spacing to 100% and keep 
Colourization at 0. Then create an ellipse with no 
fill, add the Triangle brush as a stroke and bring it 
back into Photoshop.

17 VeCtor shapes
Now, as this illustration is being designed 

in an infographic-influenced style, it’s good at this 
point to start building up a library of shapes and 
layers. Use the Polygon tool (U) and experiment 
with different shapes. In this instance we will use a 
three-sided polygon. Give it a fill with no stroke 
and, while holding Opt/Alt, drag your cursor and 
you will find your shape has been replicated. 
Continue this process a number of times and use 
guides to line your shapes up properly.

18 seleCtiVe Colour
This may be a bit of an old trick, but it’s 

always a good one to harness. Take the selection 
of shapes we have just created, select part of the 
shape, then create a Solid Color adjustment layer 
and choose a corresponding colour. This will create 
a new layer over the top of the old so you can 
delete the layer underneath.

Choose Colour wisely
As you 
progress in 
your work, 
remember your 
colour palette 
is one of the 
most important 
tools you have 
when creating 

an illustration like this. With a free brief and a big 
illustration, it’s always tempting to fly off and create a 
piece with hundreds of colours. But really, an even  
more exciting challenge is limiting yourself and being 
more creative with a certain amount of colour. For this 
piece, we have only used the core colours that you can 
see in the triangle.

14 adjust the baCkground
This is always a nice effect to use on an 

image like this. Use the Ellipse tool again (U), 
making sure it’s set to Shape. Create a small circle 
and then, holding down Opt/Alt, drag and copy the 
circle. Use guides to line and space the circles 
properly. Once you have done a few, group them 
and do the same again until you have a big pattern. 
Resize and stick it behind the computer screen. 

VeCtor shapes
Blend new tools with favoured techniques

QuiCk tip
We will be duplicating many 
layers in this tutorial, so it’s 
lucky that this process is even 
easier to do with CS6, all thanks 
to the new ability to duplicate 
layer groups. Simply highlight 
your group, then hit Cmd/Ctrl+J 
to copy.
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19 Duplicate layers
Included with the many new features in 

Photoshop CS6 are the new additions to the Layers 
palette, which are similar to those of Adobe After 
Effects. You can now alter the blending mode, 
Opacity and Fill options for multiple layers in one 
go. This is a really handy little trick to use when 
dealing with multiple layers. You can now also filter 
through various effects by typing the required 
name into the new CS6 Search bar.

20 convert type to shape
Now that the illustration is really starting 

to take shape, it’s time to add some type. Seeing as 
this is an illustration to celebrate the new features 
of CS6, we felt it only right to blend its name into the 
piece. Let’s pick a nice bold type such as 
BaseTwelveSans Bold and work out ways of 
incorporating the type into the piece. A great little 
tool to aid in resizing is Convert to Shape. Go to 
Type>Convert To Shape to edit the type more easily.

21 create a texture
Now that we are nearing the completion 

of this piece, it’s time to work in more detail to 
really bring the image to life. First of all, we need to 
create some texture. Open a duplicate layer of the 
original background gradient and go to 
Filter>Noise>Add Noise. Set the Noise at around 
12%, ticking Gaussian and Monochromatic at the 
same time. Now set it to Multiply and change the 
Opacity to around 34%.

22 aDD in some further 
stock images

Let’s continue adding to the image by 
using a stock image to really bring out 
the illustration. For this we will use 
Shutterstock’s ‘89076808’ image as a 
starting point, which is an old vintage 
paper texture. First desaturate the image 
by hitting Cmd/Ctrl+U and dragging the 
Saturation right down to 0. Edit the 
Lightness by hitting Cmd/Ctrl+L and 
bringing out the whites and blacks.

23 further curves
There are some really great new 

photo-editing tools with CS6 and, with the new 
interface, it’s even easier to really bring out a 
vibrant photo. In this case, go to Adjustments and 
then Curves. Use the graph to experiment and 
make the image have a real impact, bringing out 
the threads and grains of the paper.

24 finish
Select the 

layer on top of your 
image and set it to 
Overlay. You don’t want 
it to impede too much 
on your illustration, so 
take the Opacity right 
down to around 34%. 
Now we’ll bring out the 
background layer just a 
little bit more. Use a 
large soft-edged brush 
on a new layer behind 
the illustration, set it to 
f2ead3, then go around 
the laptop and make 
the triangles a bit more 
pink to add to the 
original gradient.

Quick tip
The joy of abstract pieces is 
that you can reuse elements 
again and again, so make 
sure that you label and 
group layers so that you can 
find elements again. In CS6 
you can search and filter 
layers, so it’s even easier to 
find what you need.
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Master 
brushes in 
PhotoshoP
Create vintage paintings using the new airbrush 
and erodible tip brush presets

Y ou’ve probably noticed that with each new 
version of Photoshop released there are 
more interesting features vying for your 
attention. However, you may have 

overlooked the new Erodible brushes and rebuilt 
airbrushes. These newly designed brushes have 
dispositions that enable them to replicate traditional 
materials more authentically. Here we focus on 
using all of these new tools to create some vintage 
styles. We’ll also take a look at using the brand-new 

Iris Blur to show off the much more interactive, 
real-time approach to applying blurs in Photoshop.

Erodible brushes act differently than usual 
brushes. As their name suggests, they erode over 
time as a traditional pencil does, changing the 
shape of the brush head in a very natural way. 
We’re only using the new brushes that come with 
Photoshop CS6 for this tutorial; they’re all marked 
in the Brush thumbnail palette with a pencil or 
airbrush icon.

01 Get started
Open the reference photo you have 

chosen (or buy Dreamstime image 19879189) and 
a new Photoshop document alongside it. Create a 
new layer called ‘Roughs’ and use a blue pencil 
brush to draw in your rough lines. Create a new 
layer called ‘Lines’ and use a brown Erodible pencil 
to draw in the finished line work.

02 BrinG neutral colours
Use the Paint Bucket tool to fill the 

Background layer with beige, so that you’re not 
colouring against a white background. Never paint 
on a white background as it throws your perception 
of colours, always choose a neutral colour that 
suits the mood of the image. Create a new layer for 
painting on, positioned underneath the Lines layer.

Reshape the model
Utilise photoshop effects to completelY alter YoUr sUbject

03 add Base 
colours

Pick the Salty Watercolor 
airbrush to start filling in flat 
areas of colour such as the 
skin and eyes. Feel free to 
colour pick from the 
reference photo, as it is 
always possible to boost the 
colours later. Pick a 
dark-brown base colour for 
the hair. When painting, this 
you should always build 
from dark to light.
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purchased from Dreamstime.com, file number 
19879189. The wallpaper texture can be 
downloaded from http://lostandtaken.com/
gallery, free to use in all projects.

souRce files available



Never paint on a white 
background as it throws your 

perception of colours, 
always choose a 
neutral colour that suits 
the mood of the image
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Give your painting a 
finishing touch by 

simulating dust and 
scratches that used 
to occur naturally in 
photos when using 

older non-digital cameras

04 Paint in detail
Select the Charcoal Pencil 

Erodible Tip brush and use it, adding in 
the smaller details of the image with 
the photo as a guide. Keep your brush 
size fairly large, at around 90 pixels, 
and press Opt/Alt to quickly access 
the Eyedropper. Colour pick from the 
reference photo and paint that colour 
in the corresponding areas of your 
artwork. Try to sample with every few 
brushstrokes that you make; the 
colours will build up on top of one 
another and give a nice painterly look.

05 Shade the hair
Create a new layer to paint the hair on 

and place it above the Lines and Painting layers. 
Painting on a separate layer means we can edit the 
hair without worrying about the facial details. The 
dark-brown base colour was established on the 
Painting layer, so start by building up with a 
mid-tone brown to add depth, still using the 
Charcoal Pencil brush. Paint in the overall shape of 
the hair with light yellow. Focus on the broader 
shapes the hair makes, rather than single strands.

06 USe SPray effectS
Create a new layer called ‘Spray’ 

and set the layer’s blending mode to 
Overlay in the Layers palette. Select the 
Airbrush Watercolor Spatter Big Drops and, 
using a mixture of whites and light yellows, 
add the spray effects across the image. 
Switch to Watercolor Spatter Fine Drops to 
add the smaller sprays. The new airbrushes 
react to your stylus much like holding a 
traditional airbrush; tilting it to the right will 
cause it to spray out to the left. 

07 add a Photo filter layer
Colour picking from a photo can often 

leave paintings and illustrations looking a bit bland, 
but we can easily enrich the colours and unify 
them at the same time by adding a Photo Filter 
adjustment layer. Click on the Adjustment Layer 
icon in the Layers palette and select Photo Filter. 
The Properties tab will appear, so from here select 
the Filter colour Deep Yellow and set the Density to 
25%. Check the Preserve Luminosity box.

08 edit the 
backgroUnd 

Create a new layer called 
‘Highlights’ to paint in the 
bright white highlights of the 
girl’s hair, boosting the 
contrast of the painting for a 
nice effect.

Create a new layer above 
the Background layer and hit 
Shift+G to select the Linear 
Gradient tool and use the 
following settings: Foreground 
to Transparent at 25% Opacity. 
Choose an olive green and 
drag a gradient from the 
top-right corner of the image. 
Set this layer’s blending mode 
to Overlay to make the effect 
far more subtle.

Quick tip
Erodible brushes, Mixer brushes 
and the revamped airbrushes can 
be quite processor-intensive, which 
can cause noticeable lag when 
making brushstrokes on computers 
with less RAM. Luckily this can be 
remedied by simply increasing the 
spacing from 1% to 5% in the Brush 
Settings panel.
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09 Get a more ornate backGround
Download this vintage wallpaper image from http://lostandtaken.com/gallery. Copy and paste 

the image into your artwork below the Painting layer. Use Free Transform to fit the document and angle it 
slightly to make it more interesting. Lower the layer’s Opacity to 20%. Apply a Gaussian Blur of 5.5 pixels to 
make it recede into the background.

10 Select luminoSity
It’s time to give the image a little colour 

boost. Select the Luminosity (all the lighter parts) 
of the image by Pressing Cmd/Ctrl+Opt/Alt+2. 
Now hit Shift+Cmd/Ctrl+C to copy from all visible 
layers. Hit Shift+Cmd/Ctrl+V to paste in place the 
copied and merged version of the selection onto a 
new layer. To simulate the way light scatters, also 
known as a light bloom, apply a Gaussian Blur at 
5.3 pixels. To finish the effect set the new layer’s 
blending mode to Overlay.

11 the iriS blur
Applying subtle blurs in your image can 

easily control viewer focus. Photoshop CS6 has 
new advanced Blur Galleries that you can interact 
with in real-time. Go to Filter>Blur>Iris Blur and 
the Blur Gallery will appear. Set the Blur Amount to 
15 pixels and manipulate the Oval guide by 
dragging the handles and positioning it so that 
everything is blurred, apart from the girl’s face. 
When everything is in position, click OK.

12 darken the cornerS
With the edges of the girl’s hair and body 

blurred, our eyes are drawn to the face, as this has 
the most definition. To keep the viewers’ eyes from 
wandering make the corners of the image a little 
darker. Create a new layer and set the blending 
mode to Soft Light. Return to the Linear Gradient 
tool again with the same settings as before and 
apply some dark-brown gradients, clicking from 
the corners and dragging slightly inwards.

13 Final toucheS
Give your painting a finishing touch by 

simulating dust and scratches that used to occur 
naturally in photos, when using older non-digital 
cameras. Create a new layer at the top of the layer 
stack and draw some fake scratches over the 
image, completing your vintage feel. Select the 
Pencil Erodible brush and create a mixture of white 
and black marks, by simply scribbling 
imperfections on your image. 

Draw more attention
Use the new PhotoshoP Cs6 BlUr gallery to enhanCe foCal Points

UnDerstanD the new tools
You could be forgiven if, at first 
glance, you thought the new brushes 
weren’t significantly different 
from brushes we’ve been given in 
previous versions of Photoshop. 
But a little time playing with them 
reveals their versatility. 

The Erodible brushes’ strokes 
leave you with unique marks as 
they wear away. When they dull too 

far, just click Sharpen Point in the Brushes panel to start 
again. Try altering the settings when using the airbrush 
tips. Spatter Amount will adjust how defined your strokes 
are and Granularity affects how grainy the spray of the 
paint appears. Try experimenting and see for yourself.

002 |
the preview shows 
you how your tip is 
eroding to give you 
an idea of the marks 
you can make

003 |
access and change the 
impact of your filters at 
any time without 
changing any of your 
painting with this panel

001 |
when using a reference it 
makes sense to keep the 
file open alongside your 
painting, helping you 
solve many problems

001 003002

Digital art
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T he trick behind shattering an object in 
Photoshop is actually the careful use of a 
texture. You might not think that a texture 
would come into it, but the cool effect of 

splitting up the fruit and making it blow up is 
achieved through the use of cracks found on a 
decaying wall surface.

This texture is overlaid onto the image and 
selections are then used to divide the surface of the 
object into tiny pieces. Once this initial breaking up 
has been done, more segments can be duplicated 
and positioned to give the illusion that there are lots 
of pieces flying out of the cherry.

Filters and layer styles play an important role in 
keeping this effect believable. The Motion Blur filter 
gives the pieces the sideways movement, which 
reflects the blurring of the projectile that’s just burst 
through it.

The texture chosen for this effect was courtesy of 
Paulo Pereira. You can download it via the link 
provided (www.sxc.hu/profile/wreckedm). The 
cherry image is by Lavinia Marin (www.sxc.hu/
profile/alesia17), and provides a perfect outline for 
this tutorial.

Read on to find out how to turn an ordinary piece 
of fruit into an explosive photo effect. 

create 
explosive 
imagery
Achieve fAntAstic shAttering effects  
using texture And filters 
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01 Tool selecTion
Open ‘Cherry.jpg’ from the supplied files. 

First we need to isolate the cherry that’s going to 
be shattered. Select the Pen tool (P) and set this to 
Paths in the Options bar (in Photoshop Elements 
choose the Quick Selection tool).

02 new paTh
Mark a new path around the edge of the 

cherry with the Pen tool by adding two points to 
start with. Click and drag with the tool to bend the 
path around the curved edge. Complete the path by 
clicking on the first point that was made. 

Make a cherry boMb
MasTer TexTures and filTer sTyles for convincing explosions
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03 Paste onto layer
Ctrl/right-click inside the path created 

and choose Make Selection from the list of options. 
Set Feather Radius to 0px and hit OK. Press Cmd/
Ctrl+Shift+J (applicable for Photoshop Elements 
users) to cut and paste the cherry onto its own 
layer. Press Cmd/Ctrl+J to make two copies of the 
cherry, and then hide Layer 1. 

06 Break away
Now select the cherry’s layer that was cut 

out earlier. Hit Cmd/Ctrl+Shift+J to cut and  
paste the selected area of the texture onto its own 
layer. After doing this, hide the texture and both the 
cherry layers to view the piece of cracked texture 
on its own.

05 Magic selections
Lower the Opacity of the texture’s layer to 

50% to reveal the cherry. Select the Magic Wand 
tool (W) and set its Tolerance to 53, Point Sample, 
and tick Contiguous in the Options bar. Click on a 
section of the cracked texture to select it.

08 Both sides
Use this process of selecting and cutting out to crack the entire right 

and left sides of the cherry. Leave the top and bottom parts of the cherry intact, 
and be sure to cut out the tiny bits of the texture as well as the bigger areas.

09 grouP layers
Now there should be lots of layers all stacked up in the Layers palette. 

Select all of the layers containing the cracks by Shift-clicking on the first and last 
ones, and then press Cmd/Ctrl+G to Group them together into a folder (not 
applicable for Photoshop Elements). This will keep the palette nice and tidy. 

04 load texture
Open the texture file ‘Cracked Texture.jpg’ 

from the supplied resources. Press Cmd/Ctrl+A to 
select the entire canvas and then Cmd/Ctrl+C to 
copy. Go back to the cherry image and press Cmd/
Ctrl+V to paste the texture. Press Cmd/Ctrl+T to 
activate Free Transform and resize the texture to fit 
just over the cherry. 

07 cracking uP!
Go back to the texture’s layer and use the 

Magic Selection tool again to pick out another part 
of the texture. Just like before, click on the cherry’s 
layer and then cut and paste that section onto a 
new layer. 

Quick tip
A streak of white light can 
be added to the cherry to 
exaggerate the movement 
of the projectile once the 
effect is finished. On a new 
layer, set the Brush tool to 
0% Hardness and white as 
your Foreground colour. Click 
once on the left side of the 
cherry and then Shift-click 
on the other side to create a 
straight white line. Apply the 
Motion Blur filter to this white 
line to soften it, then lower 
its Opacity to 30%. The Free 
Transform command (Cmd/
Ctrl+T) offers the best way to 
widen and stretch this white 
line after applying it.
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10 Shattering effect
Select the Move tool (V) from the Options 

bar and turn on Auto-Select, setting it to Layer. 
Hide the Layer 1 Copy and texture layers for now. 
Click and drag the cracked pieces of cherry out to 
the right. The Move tool detects your chosen layer.

13 More ShardS
To increase the number of shards tearing away from the cherry, click 

on the Group created earlier and press Cmd/Ctrl+J to duplicate it (in Elements, 
Shift-click on all layers and go to Layer>Duplicate Layers). Select the Move tool, 
untick Auto-Select. Move the Group above the cherry to see them all clearly.

15 rotate and poSition
With the second lot of shards edited, click on their Group in the Layers 

palette and then press Cmd/Ctrl+T. Rotate slightly, shrink a little, and finally 
move the entire Group back into position over the other shards of cherry. 

14 edit for variation
Turn on the Auto-Select again for the Move tool and click on one of the 

shards; Photoshop will select its layer for you. Then choose the Eraser tool and 
remove parts of each shard to make them look different from the first set. 

11 eraSer tool
Reveal Layer 1 Copy and use the Eraser 

tool (E), set to a solid brush, to remove the areas of 
the cherry that were left behind after cutting out 
each segment. These parts from the white areas of 
the texture aren’t needed for this effect.

12 adjuSt levelS
Select and reveal Layer 1 in the Layers 

palette (the original cherry). This will hide the white 
areas visible under the cut up cherry. Press Cmd/
Ctrl+L to open the Levels Adjustment and drag the 
middle marker to the right, from 1.00 to 0.60. This 
will darken the area behind the cracks.

ADjust the settings
The initial stage of selecting the texture and breaking 
up the cherry involves the Magic Wand tool. The 
Tolerance setting in the Options bar, however, can be 
lowered to around 30-40, or even less, to adjust the 
amount of the texture that is selected.
If you find that the sections of the cherry are too large 
for the effect to work, create smaller segments by 
lowering the Tolerance before cutting and pasting 
them onto new layers with via Cmd/Ctrl+Shift+J.
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What can go Wrong
Remove Repetition

It’s important that no two shards of the exploding cherry 
are the same. If there’s a clear repetition between two or 
more of the cherry pieces, then find out which Group the 
pieces are in by using the Move tool set to Auto-Select: 
Layer. Then, add a new layer mask to the Group and use 
the Brush tool, set to black, to paint away parts of those 
segments until they look different.
This small edit makes a world of difference, and is worth 
doing for every piece of the effect if you want to achieve 
a sense of realism. The changes only have to be subtle; 
removing a small corner of a larger piece in the effect 
will do the trick.

17 Smaller ShardS
Duplicate the second Group for even 

more segments. Move the Group to one side again 
and use the Eraser tool to remove parts of each 
segment to make for even smaller bits. Move it 
back over the edge of the cherry, rotate and 
position the Group. 

16 avoiding repetition
With even more shards flying out of the 

cherry, use the Move tool with Auto-Select 
turned on to arrange the pieces of shards. Use 
the Eraser tool to remove any obvious repetition 
between two shards.

19 duplicate Style
Ctrl/right-click over the layer and select Copy Layer Style. This layer 

style can be applied to all layers by Shift-clicking on the first and last layer, and 
then Ctrl/right-clicking and selecting Paste Layer Style. Repeat for all Groups.

20 clip adjuStment
To add more depth to the effect, apply a Levels Adjustment layer from 

the option at the base of the Layers palette. Position this Adjustment just above 
the third Group layer and then go to Layer>Create Clipping Mask. This will link it 
with the Group (in Elements, Merge layers first by pressing Cmd/Ctrl+E).

18 drop ShadowS
Open the texture file ‘Cracked Texture.jpg’ 

from the supplied resources. Press Cmd/Ctrl+A to 
select the entire canvas and then Cmd/Ctrl+C to 
copy. Go back to the cherry image and press Cmd/
Ctrl+V to paste the texture. Press Cmd/Ctrl+T to 
activate Free Transform and resize the texture to fit 
just over the cherry. 
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21 Adjust LeveLs
In the Levels Adjustment, slide the 

middle marker to the right to around 0.75. Also, 
slide the white marker under Output Levels to 210. 
This will dim the brightness of the smaller bits of 
cherry in the effect to add depth to the effect.

23 Add movement
 To blur the shards of cherry and make it 

seem like they’re moving, go to Filter>Blur>Motion 
Blur. Set the Blur’s Distance to 20px and Angle to 
about 13. Hit OK and apply another Motion Blur to 
all of the Groups, mixing up the Distances.

26 outer gLow
Apply an Outer Glow layer style to this layer, setting its colour to black 

and Blend Mode to Normal. Increase the Size to 70px and hit OK, and then set 
Opacity to 100%. Use the Eraser tool to reshape the projectile if needed. 

27 mAke An exit  strAtegy
Select the Smudge tool and set it to 60% Strength and turn on Sample 

All Layers in the Options bar. Click on the layer containing the intact cherry and 
then push the edges inwards where the projectile has entered and left.

22 smArt FiLters
For each Group in the Layers palette, go 

to Filter>Convert for Smart Filters. The Groups will 
lose their folder icons and turn into one layer. If you 
need to edit their contents at any stage, double-
click on the layer’s thumbnail to open the Group.

24 edit mAsk
If the Motion Blur filter has affected the 

central parts of the cherry, click on the white mask 
of that Group’s Smart Filter. Set the Brush tool to 
0% Hardness and black, then remove the blur in 
those areas. 

25 design projectiLe
For the projectile, use the Brush tool to 

paint a small white dash onto a new layer. Press 
Cmd/Ctrl+T and then stretch and squash this shape 
to make it look like it’s moving through the air. 

Quick tip
One advantage of using 
Photoshop CS6 is that Groups 
in the Layers palette can 
have layer styles applied 
directly to them. In earlier 
versions, styles had to be 
applied to each layer inside 
the Group, which was more 
time-consuming when it 
came to editing each one. By 
having them on the Group as 
a whole, editing just this will 
affect all of the layers inside. 
Double-click on the Group to 
get started with layer styles.
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K ids and kittens are always a winning 
combination, and so are photos and 
brushes. Why not use both to create a 
colourful collage to showcase your 

favourite pics? Using some photos, custom brushes 
and digital edits, we’ll create a completely new 
image. We have supplied the picture of the three 
boys and the cat for you to download and use in your 
own work, and the paper image and custom 
brushes we used to add colour and texture are also 
available. The other stock images that went into this 
collage were from the stock.XCHNG website (www.

sxc.hu). You can download them by navigating to the 
site and using the ID numbers 1055271 for the 
Hokkaido garden image, 1045420 for the maple leaf 
and 536111 and 1204923 for the two lotus flowers. 
Feel free to replace these images with your own, 
though. For instance, you might use a photo of your 
own children or you could replace the lotus with a 
flower native to your home town. Feel free to 
experiment with different images to create the 
perfect blend. You’ll soon be creating captivating 
collages and transforming even ordinary images into 
enticing works of art.

Layer masks and blend modes will be our chief 
allies in getting the images to meld seamlessly 
together. The masks will hide the parts of the image 
we don’t want, while blend modes create cool effects 
without the need for tricky selections. Our custom 
brushes will then add colourful patterns to finish off. 

COLLAGE 
WITH CUSTOM 
BRUSHES
BLEND PICTURES WITH CUSTOM BRUSHES FOR A FUN PHOTO COLLAGE

Digital art

You’ll fi ne all the images you need to help 
you with this step-by-step tutorial in the 
disc provided with this bookazine.

SOURCE FILES
AVAILABLE

01 CREATE THE BACKDROP
Open the supplied image ‘start paper.jpg’ 

for the base image. Add the Hokkaido garden 
picture from stock.XCHNG (see intro) on a layer 
above and name it Sky. Change its blend mode to 
Lighter Color (or Lighten for CS3 and earlier).

02 BRING IN THE PHOTO
 Place ‘Children with kitten.jpg’ on a new layer and name it Kids. Apply a mask and choose a 

soft brush (B) at 80% Opacity. Set the Foreground hue in the Toolbar to black and paint away the parts 
of the image you don’t want to show.

LAY THE FOUNDATIONS
BEGIN WITH THREE STOCK IMAGES AND CREATE A QUICK COMPOSITE
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Quick tip
To load new brushes, go 
to the Brushes palette 
(Brush Presets in CS6) via 
Window>Brushes or using 
the keyboard shortcut F5. 
Select Load Brushes from 
the palette menu, then simply 
find the brush set (it will be an 
ABR file). To save the current 
set of brushes, choose Save 
Brushes. Reset Brushes will 
restore the default presets, 
while Replace Brushes 
enables you to swap out the 
current set with another.

03 Tweak The image
Our Kids layer is a little too dark, so let’s lighten up the mood. Go to Layer>New Adjustment 

Layer>Levels and click OK. Adjustment layers affect everything below them, but we only want this to affect 
the kids’ photograph. Opt/Alt-click between the two layers to clip the adjustment so it only affects them.

04 LeveLs adjusTmenT Layer
Now complete the Levels adjustment. 

Drag the white slider inwards to lighten the image 
and then round out the contrast by dragging the 
black slider inwards to deepen the shadows. 
Fine-tune the lot by adjusting the Midtones slider.

07 add The fLower
Copy and paste the lotus into your main 

image and move it to the right of the composition. 
Add a Drop Shadow layer style by double-clicking 
on the layer and experimenting with the options.

05 now add  
The mapLe 

Leaves To iT
Open the maple image 
(stock.XCHNG). Use the 
Quick Selection tool (W) to 
click and drag on the 
background to select it. If 
you accidentally add part 
of the leaves, Opt/Alt-click 
to remove it. When 
finished press Cmd/
Ctrl+Shift+I to invert.

06 exTracT The 
LoTus

Use Cmd/Ctrl+C to copy the 
maple leaves and Cmd/
Ctrl+P to paste them into 
your collage. Change the 
layer’s blend mode to 
Darker Color, add a layer 
mask and paint away the 
top edge. Now do the same 
to extract the lotus flower, 
making sure not to catch 
any of the background.

You’ll soon be creating 
captivating collages and 

transforming even 
ordinary images into 
enticing works of art
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APPLY A LAYER MASK
In this example we’ll use a layer mask to hide 
parts of the flower and reveal the sky below. Go to 
Layer>Layer Mask>Reveal All. The mask appears 
to the right of the  layer’s thumbnail.

HIDE AREAS
Set your Foreground colour to black. With a Soft 
Round brush at 80% Opacity, brush away the areas 
of the flower image that you want to hide.

RESTORE AREAS
Sometimes you’ll paint away a little too much 
of the layer, but don’t worry. Simply switch your 
Foreground colour to white and paint back the 
areas you want to restore. It’s just like magic!

08 ADD THE SECOND LOTUS
Extract and add the second lotus in the same way, scaling it so it covers almost the whole 

canvas. Name the layer Lotus 2 and set the blend mode to Overlay. Use a layer mask and paint on 
the parts that cover the faces so that they show through.

09 INK SPLAT 
BRUSH

From the Brushes palette 
(Brush Presets in CS6), 
choose Load Brushes and 
select the set ‘Custom.abr’ 
from the disc. Create a new 
layer named Ink Splat 
Light and set the blend 
mode to Multiply. With a 
light brown Foreground 
colour, use the Ink Splat 
brush at 100% Opacity and 
paint around the kids.

10 DARKER INK EFFECTS
Create another layer and name it Ink 

Splat Dark. Set your Foreground colour to a dark 
grey and then paint another lot of ink splats around 
the kids. By separating the light and dark colours, it 
will be easier to make edits later on.

11 ADD PINK SAND
Create a new layer and name it Sandy 

Grit. Select the Sandy Grit brush, set the 
Foreground colour to pink and brush randomly 
around the composition. Naming the layers after 
brushes will help you remember what was used.

APPLY A LAYER MASK
THE KEY TO GREAT 
COLLAGES IS MASKING
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Quick tip
When you’re painting your 
next masterpiece, use these 
shortcuts to save some time. 
The left and right square 
brackets decrease and 
increase your brush size. Shift  
and the left or right square 
brackets alter the brush 
Hardness in 25% increments. 
X swaps your Foreground 
and Background colours 
while F5 brings up the Brush 
palette, where you can adjust 
a myriad of brush properties. 
Simply hit F5 again to make 
the Brush palette disappear.

12 Cat Paws brush
Create a new layer and name it Cat Paws. Select the Cat Paws brush from the palette, set  

your Foreground colour to purple and your Background colour to white, and then paint some paw  
prints above the boys heads in your image.

13 wisPy edges
Name a new layer Wispy Morning and, 

you guessed it, select the Wispy Morning brush. 
Set your Foreground colour to white and add some 
strokes around the edges, focusing on the 
top-right corner.

16 gaussian 
blur  

With the Stamp Blur 
layer still active, go to 
Filter>Blur>Gaussian 
Blur. Set the Radius to 
3px and apply. Add a 
layer mask and use a 
Soft Round brush at 
80% Opacity set to 
black. Paint on the 
mask to reduce the 
blur on the kids and 
the flowers.

14 stamP 
Visible  

To apply an edit to the 
entire image while 
keeping your individual 
layers intact, use Stamp 
Visible. This will make a 
merged version at the top 
of the layer stack. Create a 
new layer (Cmd/Ctrl 
+Shift+N) and then press 
Cmd/Ctrl+Opt/
Alt+Shift+E.15 smart ObjeCt

Name the visibly stamped layer Stamp 
Blur. Ctrl/right-click this layer and choose Convert 
to Smart Object (a grey square symbol will appear 
on the thumbnail). This will make any filter applied 
to it a Smart Filter, so it is easier to edit.
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CUSTOM BRUSHES
HERE ARE THE BRUSHES THAT 
MADE THIS IMAGE

INK SPLAT
Add some scattered blots of ink with this fun brush. 
It will randomise colours between your chosen 
Foreground and Background swatches.

SANDY GRIT
Use this brush to add a sprinkling of gritty texture to 
the overall image.

CAT PAWS
Cat Paws will randomly rotate and scatter as you 
brush with this preset.

WISPY MORNING
Use this dreamy brush in tandem with blur effects 
to evoke the magic of a mist-filled morning to add 
depth to your collage.

17 LIGHTEN THE IMAGE
Now to brighten the composition. Go to Layer>New Adjustment Layer>Levels and click OK. 

Drag the white slider inwards to lighten the image. Use the layer mask to paint out some of the effect 
if the change is too strong.

18 VIBRANCE 
ADJUSTMENT

Now make the colours a 
bit more vibrant so they 
really pop. Go to Layer>
New Adjustment 
Layer>Vibrance and click 
OK. Set the Vibrance slider 
to +75 and watch the 
colour saturation increase 
as you go.

19 BOOST THE COLOURS
Go to Layer>New Adjustment 

Layer>Hue/Saturation and click OK. Tick Colorize, 
set Hue to 225 and Saturation to 50. Mask out the 
kids, kitten and flowers so that they retain their 
natural colours.

20 FRAME TO FINISH
Wrap things up by painting a slight 

vignette on the image. This is just a fancy word for 
darkening the edges to help direct the viewer’s eye. 
With black as the Foreground colour, use a Soft 
Round brush at 30% Opacity. Darken the edges.
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O ne of the most interesting features Adobe 
has packed into the latest version of 
Photoshop is the ability to have a brush tip 
change shape and wear down as it is 

used. These Erodible Tips are designed to mimic the 
behaviour of real-media drawing tools such as 
graphite pencils and charcoal sticks. This means the 
tip gradually becomes dull, creating a wider mark. 
Using the brush at an angle will wear a flat spot in 
the tip and then it can be used for shading over a 
wide area. Artists who have missed putting lead to 
paper will enjoy how these digital pencils perform.

It should be noted that this tutorial focuses on the 
use of these new presets and assumes the user has 
a basic working knowledge of the use of Photoshop 
otherwise. Additionally, with these tips a pressure-
sensitive tablet is even more useful than ever for 
drawing. The pen tilt is hugely important for the size, 
density and texture of these brushes and it helps if 
you have some knowledge of drawing and sketching 
as angling your digital pencil and creating the right 
effect will then be much easier. However, if you’re 
new to this, a little practice will help you gauge the 
right angle and sensitivty over time.

Create 
photo art 
Use the new erodible tips in Cs6 for an aUthentiC penCil drawing

01 Start photo
Begin with a high-resolution photo of your favourite pet. If you want to 

use the same image seen here, you may freely download it from www.sxc.hu 
(ref 880325), but any image you want to use will work.

02 pencil preSetS
Select the Brush tool (B) and open up the preset menu found in the 

top-left of the Options bar. Click the gear icon and select Pencil Brushes from the 
list. Choose to append the presets to your current list and you will see several 
new pencil-tip options.

PrePare for sketching
Draw yOur images with Cs6’s Digital penCils

Erodible Tips are designed 
to mimic the behaviour of 

real-media drawing 
tools such as 
graphite pencils and 
charcoal sticks. The 

tip gradually becomes dull, 
creating a wider mark
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03 Workspace setup
Switch to the Painting workspace, but 

collapse the Swatches palette, then open and dock 
the Tool Preset and Brush palettes next to the 
Brush Preset. This setup will speed up your 
workflow as it puts the tools you need within easy 
reach, which saves you time.

04 pencil practice
Take a few minutes to try out each pencil 

preset. Practise using each brush straight on as a 
tip and then at a steep angle for shading. Consider 
making a cheat sheet for yourself, displaying what 
each pencil tip looks like for you to refer back to.

What We did before CS6
How to acHieve a similar effect in older versions

002 |
create cheat sheets.
it is always a good 
idea to experiment 
with the different 
brushes before 
attempting to 
illustrate anything 
with them. Be sure to 
label the presets for 
your own reference.

003 |
Keep the Brush 
palette open to give a 
live preview of the 
brush stroke and 
monitor what 
settings are changed 
between presets.

004 |
with a constant tip, 
using the Pen 
Pressure setting for 
flow and/or opacity. 
this is essential for 
any type of digital 
pencil shading.

005 |
Previous versions of 
Photoshop don’t have 
the erodible tips, but 
they do have dry 
media Brushes as a 
preset. these include 
some charcoal and 
graphite brushes.

001 |
the older pencil tips 
are not as convincing 
as the new ones in 
cs6, but still 
generate good 
quality hand  
drawing results.

001 004 005003002

05

You may often use the 
Sharpen tip button to 

keep the pencil tip 
fresh. assign a 
keyboard shortcut 
for the same 
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Quick tip
You may find yourself running 
over to the Sharpen Tip button 
in the Brush palette just to 
keep the pencil tip fresh. 
Consider saving some time by 
assigning a keyboard shortcut 
to the command. Go to Edit> 
Keyboard Shortcuts. Look in 
the shortcuts for Tools and 
way at the bottom of the list 
is the Sharpen Erodible Tips 
command. It’s worth it!



07 Sketch work
Create a new layer named Sketch above 

the first reference and set Blend mode to Multiply. 
Using 4H Pencil preset, sketch the major shapes. 

08 tighten FormS
Create a new layer called Tighten Form. 

Using the sketch and reference as a guide, begin 
crafting the outlines of the animal’s figures. The HB 
Pencil preset works very well for this step.

09 BruSh preview
Keep an eye on the Brush Preview 

window as you work. Not only does it show the 
angle of your pencil but also how worn the tip is. In 
the Brush palette you will find the Sharpen Tip 
button to sharpen the pencil up again.

06 Background preparation
Fill the background layer with a parchment hue (like #c8c8c3) using the Paint Bucket tool (G). 

Create a copy of the reference layer and move it to one side. Reduce the Opacity of the original layer to  
about 15%. This will help align proportions.

Practise each brush 
straight on and then at a 

steep angle for 
shading. Consider 
making a cheat 
sheet for yourself

Digital art
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Quick tip
Part of the process for drawing with a real-media 
pencil is to create shading by smearing the graphite 
with your fingers. The Blur and Smudge tools do a 
good job of simulating the same effect. Just keep the 
strength setting low, otherwise the smearing carries 
the pixels too far and looks artificial.



10 Moveable reference
Mask out a smaller area of the reference 

layer and move it next to the area you are working. 
This way you can zoom in on the piece, but still 
bring the reference image close enough to the 
work area to be helpful.

12 Midtone Madness
Add a layer and begin rendering the 

midtones (name it Mids). The HB Pencil preset 
paired with the 2B Pencil preset can adequately 
cover the majority of the midtones while providing 
a good variety of texture to the drawing.

15 little details
Add another layer for the other details. Use assorted tips to create the finer details of the image. 

This should include things like the writing on the dog tag, the tips of the claws and the smaller eye details.

11 start dark
Add a layer named Dark and hit the 9B 

Pencil preset. Start generating the dark areas of 
the face and eyes along with the shadow portions 
of the body. Use the side of the pencil tip to cover 
more surface area. Also switch the paint colour to 
true black for the very darkest areas.

13 PaPer rotation
Be careful to draw in the same direction 

as the natural fur of the dog. To get a more 
comfortable angle for drawing, spin the canvas by 
holding down the R key and dragging around.

14 HigHligHts
Create a new layer and use the 2B Pencil 

preset with white paint to draw in the strong 
highlights like the eye reflection and the wet spots 
on the nose. Use a sharpened HB Pencil with white 
to highlight fur.

16 toucH of colour
Add a new layer named Colour just above 

the Darks layer with the blend mode set to Soft 
Light. Look for the Square Charcoal brush preset, 
reduce the brush Opacity to 48% and use a brown 
hue (76665a) to give the fur some colour.

Quick tip
Traditional pencil artists 
frequently use the edge of 
a scrap sheet of paper laid 
over the drawing to assist 
in creating a sharp line in 
shaded areas. This enables 
them to use a loose shading 
technique over the edge of the 
paper, yet keep a nice straight 
edge. Digitally, this is best 
done by creating a selection 
and then using your shading 
pencils over the edge of the 
selection. Same concept, 
different technique with the 
same result!
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17 Background texture
Create several layers to use for the 

background texture and explore some of the other 
brush presets for interesting textured brushes. 
Look especially at the Dry Media and Natural 
Brushes sets.

19 colour enhancement
Switch back to the Essentials workspace. 

Hide the Pencil Tip and Reference layers. Add a 
Vibrance adjustment layer to the top of the stack 
and adjust the sliders to give the drawing’s colours 
more depth.

20 Final touch
Tweak the 

contrast by adding a Levels 
adjustment layer and 
pulling the outside handle 
inwards to meet the 
histogram. Use the central 
slider to darken or lighten 
the drawing as needed.

18 Background mask
Group all of the textured background layers together. Create a selection around the dog and invert 

this. Now add a mask to the background texture group. This keeps the background texture from showing 
through the dog’s drawing layers. Clean up the mask with a simple brush.

What can go Wrong
Layer management

In this tutorial, several layers are used 
to build up the drawing. They are kept 
separate for ease of management and 
editing. While this is beneficial, it is easy 
to forget to select the proper layer 
before scribbling away with the pencil. 
This can result in unintentional marks 
on the incorrect layers. This is especially 
problematic if you accidentally draw 
directly on your reference layer. One 
way to prevent this is to lock the layers 
you aren’t using by way of the small 
icon at the top of the Layers palette. 
That protects the layer from 
unintentional abuse.

It’s easy to forget to 
select the proper layer 

before scribbling. 
this can result in 
unintentional 
marks on the 

incorrect layers
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W e can’t think of a more creative way for 
keeping people up to date about what 
you’ve been up to than a fun family 
newsletter with a Photoshop twist.

To help with the layout of this bespoke newspaper 
design, we first need to call upon the program’s grids, 
rulers and guides. These allow the positioning of text 
and images to be locked into place to specific 
measurements along the rulers. Setting up your 
preferences will help make things much easier as you 
work through the design of your newspaper from one 
layer to another.   

You will also learn how to combine Custom Shapes 
with masking to create a framed portrait symbol to sit 
at the top next to the title. The Place command proves 
a very useful method for opening up photos and 
moving them around the canvas, and we will show 
you how to convert the design into a Smart Object for 
adding extra embellishments such as an attractive 
wooden backdrop.

Using these simple steps, you can create a fantastic 
reading experience by taking advantage of 
Photoshop’s features. Tweet us a link to your work 
@Books_Imagine and we’ll RT your online creations.

DESIGN A 
NEWSPAPER
DESIGNING A FAMILY NEWSPAPER IN PHOTOSHOP IS THE 
PERFECT WAY TO TELL PEOPLE WHAT’S BEEN HAPPENING
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01 BLANK DOCUMENT
Start by creating a new file in Photoshop 

under File>New (Cmd/Ctrl+N). Set the document 
size to 250mm wide by 160mm high, and set 
Resolution to 300 Pixels/Inch. Hit OK and then 
press Cmd/Ctrl+R to activate the rulers.

02 CUSTOM RULERS
 Ctrl/right-click over one of the rulers and 

change the unit of measurement to Centimeters. In 
the top-left corner where the two rulers meet, click 
and drag from inside this and pull them over to 
where the canvas begins. Hold Shift to accurately 
lock on to the top-left corner of the canvas.

PREPARE THE PAGE
SET UP YOUR CANVAS TO ADD TEXT, IMAGES AND EMBELLISHMENTS

Setting up your preferences will help make things much 
easier as you work through the design of your newspaper 

from one layer to another. You will also learn how to 
combine Custom Shapes with masking to create a 
framed portrait symbol to sit at the top next to the title 
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03 Control the grid
With the rulers set up, go to Photoshop’s 

Preferences>Guides, Grid & Slices. Set Gridline 
Every to 0.5 and Subdivisions to 1. Hit OK to return 
to your document and then go to View>Show>Grid. 
Navigate to View>Snap and tick this option. 

06 Centred text
Tick the Show Transform Controls box in 

the Options bar. This reveals the centre of the type 
with a set of crosshairs. Now you can snap the 
crosshairs with the vertical Guide that’s in the 
middle of the canvas to centre your title.

09 First story
For the heading of the first article, select 

the Type tool and set font to Plantagenet Cherokee 
at 25pt. Click on your canvas to type and drag the 
text to sit 4cm down the grid just under the black 
line. Snap the text box to the left vertical guide. 

05 name your newspaper
Select the Type tool (T) then set font to 

Perpetua Titling MT and its size to 45pt. Click 
anywhere on your canvas and enter the name that 
you want to call your newspaper. Drag the text to 
snap the base of it with the horizontal guide placed 
at 2.5cm.

08 page Furniture
Zoom in with the grid active. With the 

Line tool (U), draw a black line across your 
newspaper 3cm from the top. With the Snap option 
active, the line will automatically cling to the grid.

04 set guides
To create new guides, simply click and 

drag from the horizontal or vertical ruler. Place a 
vertical guide halfway across the canvas at 12.5cm, 
and two more horizontal guides, one at 1cm and 
the other at 2.5cm. Zoom in to accurately snap the 
guides to the grid in the right place.

07 image edges
Drag two vertical guides from the 

left-hand ruler and place them 0.5cm from both 
sides of the newspaper. This marks the boundaries 
for articles and images to sit in. Select the Line tool 
(U) and set Weight to 8px in the Options bar.

10 First artiCle
 To enter the first story, select the Type 

tool with the font Plantagenet Cherokee, size 7pt. 
Drag a rectangular text box from the left guide, 
snap to 4cm along and 12cm down and type away. 
We used placeholder text to demonstrate how this 
will look, setting Justification to Justify Last Left in 
the Paragraph palette.

Quick tip
Stock sites such as www.
rgbstock.com and www.
morguefile.com are great 
resources for extra elements, 
such as the cup of coffee and 
pair of glasses.
Images are free to download 
and there’s lots of variety to 
suit the layout of your design. 
To make cutting out objects 
easier, look for objects taken 
on a white background. 
Change the blend mode to 
Multiply once in Photoshop 
and any white areas present 
there will vanish.



Once all the steps have been completed and you’re 
happy with the stories, the newspaper is ready to 
share with the world. But there’s nothing to stop you 
from adding items such as a wooden backdrop.

The texture we used is available to download 
from http://tinyurl.com/cv4u3ex. With the wooden 
texture open in Photoshop, go to File> Place and 
choose your newspaper design. Resize the 
newspaper down to fit in the centre of the backdrop 
(hold Shift to constrain proportions) and then hit 
Enter to apply. Notice how the newspaper’s layer is 
a Smart Object (Photoshop CS versions only). 
Double-click on the thumbnail of this layer to open 
the editable version of your newspaper for making 
changes to stories or images. 
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11 ANOTHER COLUMN
This text field can be duplicated by 

pressing Cmd/Ctrl+J. Move it across 0.5cm for a 
second column of text to continue the story. Using 
the Line tool, draw a second black line all the way 
across the canvas at 12.5cm down the page.

14 FAMILY PORTRAIT
To insert a frame in the top-left of the 

newspaper, select the Custom Shape tool (U). 
Make sure Shape is selected in the Options bar and 
choose a frame design. We used Frame 5. Insert 
the frame just left of the title and change its colour 
to grey.

12 PLACE IMAGE
Go to File>Place to choose an image to 

insert. Open it up and use the corner points, 
holding Shift, to resize the image to fit next to the 
text. Click the tick in the Options bar to set the 
image in place.

15 PICTURE LOGO
Go to File>Place and choose a family 

portrait photo, for example, to go in the frame as 
your paper’s logo. Resize the image so that it’s just 
bigger than the frame. Select the Rectangular 
Marquee tool (M) and draw a selection over the 
inside of the frame. Apply a layer mask to the 
image’s layer. 

13 MORE STORIES
Add in more stories at the bottom of the 

newspaper design. Where titles cover two lines, 
open the Character palette from the Window menu 
and adjust the font Size and Leading values until it 
looks right. Press V for the Move tool and use the 
arrow keys to nudge the text box around.

16 AUTHENTIC TEXTURE
To give the newspaper a textured surface, 

download one of the free paper files from http://
tinyurl.com/cge8wok. Once loaded into Photoshop 
via File>Place, enlarge it and change its blend 
mode to Multiply. Lower the layer’s Opacity to 50% 
to complete the newspaper design. 

QUICK TIP
If you’ve placed your design 
onto a background, use both 
the Drop Shadow and Inner 
Shadow layer styles to blend 
it in. Do this by double-clicking 
on the layer to open up the 
Layer Style dialog. Set Drop 
Shadow to black with a low 
Opacity of 40%, and adjust 
Distance and Size for subtle 
shading around the edges. The 
Inner Shadow will make the 
paper look thicker.

CREATING THE TABLETOP
GIVE YOUR DESIGN A SETTING



G radients can look brilliant in graphic 
images, but they do have some 
shortcomings. When made from two 
colours of similar luminance levels, for 

example, they are prone to produce strips of colour 
rather than a smooth transition. These abrupt 
changes are referred to as banding. Technically this is 
a result of poor colour support in our graphics 
technology. Not every shade can be shown, so when 

a gradient passes through hues and tones that can’t 
be displayed, it does the next best thing and 
substitutes it with the closest colour. 

Thankfully there is a solution, as CS6 introduced a 
Dither option to tackle this problem for us which 
shows up almost everywhere you can apply a 
gradient. Follow along as we walk you through this 
illustration of Lady Liberty exploring the new Dither 
features for the Gradient tool. 

use gradients to 
enhance images
Say goodbye to ugly colour banding with cS6’S new gradientS 
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Included on this issue’s disc is the animated GIF 
animation produced by Mateusz, using CS6 animation 
options. Also included is the layered file of the tutorial 
image so you can re-create techniques discussed. You 
have to use new_video_features.psd included on the 
disc. The final version of this tutorial is also included.

Source fileS available



01 Starting out
To begin creating your illustrated Statue 

of Liberty, create a new document about 2,700px 
wide by 2,300px high. Fill the background with a 
light blue (#76abd0), grab the ‘LadyLiberty.jpg’ 
starter image from the supplied files and deposit it 
onto the canvas. You can also apply this effect to 
one of your own images.

02 CuStom Colour
We need to start by choosing a base 

colour that the illustration’s palette will be built 
around. To do this, open the Color Picker and enter 
318fb5 into the # field. This blue colour will be used 
for the majority of the project, so go ahead and hit 
the Add to Swatches button to save a preset. We 
called it LibertyBlue.  

03 gradient fill
Add a Gradient Fill Layer (Layer> 

New Fill Layer>Gradient). Use the Foreground to 
Transparent gradient preset, keeping the style as 
Linear and set it to 90 degrees. Now click the new 
Dither checkbox. This will prevent the gradient 
from banding.

04 my blue lady
On the Lady Liberty layer, run the Smart 

Blur filter (Filter>Blur>Smart Blur) with a Radius of 
30 and Threshold of 20. Then apply a Hue/
Saturation adjustment with the Colorize option 
checked. Set the Hue to 205, Saturation to 25 and 
Lightness to 19. Reduce the layer’s Opacity to 30%.

05 begin the illuStration
Keep the reference layer at the top to use 

as a guide for drawing. Use the Pen tool (P) to 
trace around the headpiece. Set the Pen’s mode to 
Combine Shapes and draw the spiked elements. 

CS6’S gradientS
Create a graphiCal illustration with this ingenious tool
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001 |
in Cs5 the light would show 
bands of circles instead of 
smooth colour.

002 |
the large background area 
with subtle colour changes 
tends to reveal the banding 
effects without dithering.

003 |
Flat areas, such as this 
tablet, would show a stair 
step of colour change 
without dithering.

001

002

003



06 Adding style
Add a Bevel and Emboss layer style using 

LibertyBlue for the highlights and shadows. Then 
add an Inner Shadow style set to Screen with 
LibertyBlue. Adjust the blend mode for different 
shading effects.

08 inside curve
Duplicate the ellipse, move it down and 

clip it to the original by pressing Opt/Alt+Cmd/
Ctrl+G. Add a combination of Inner Shadow and 
Drop Shadow layer styles both set to Screen and 
using LibertyBlue. This should now give it a nice 
faded highlight.

11 FAciAl reconstruction
The face elements are simple shapes 

using the same blue colour. Dark areas are set to 
Multiply, light areas to Screen. You can get further 
control over the shading by adjusting the opacity 
and assigning the Gradient Overlay style.

07 edge oF the heAdgeAr
Use the Ellipse tool (U) to create a circle 

slightly lower than the headgear shape to form the 
rim. Add similar Bevel and Emboss and Inner 
Shadow layer styles by double-clicking on the 
layer, but also apply a Gradient Overlay style, with 
Style set to Reflected and Blend Mode to Screen. 
Check Dither.

09 shApe detAil
Create a rounded rectangle shape and 

use the Perspective Transform to squeeze one 
end. Now duplicate and rotate that shape several 
times (see the tip overleaf for the method). Use an 
Inner Shadow style still using LibertyBlue.

12 stAtuesque hAirstyle
The hair shape uses a similar Bevel and Emboss layer style as the headgear to create a curved 

appearance. The crevices are created with simple brushstrokes on a single layer that is set to Multiply. That 
layer is then duplicated, set to Screen and moved slightly left to create the effect as seen here.

10 the FAce outline
Use the Pen tool to trace the shape of the 

face. Use the Inner Shadow and Inner Glow styles, 
both set to Multiply, to provide edge shading. Now 
use a Gradient Overlay set to Screen and Radial to 
add a highlight near the top of the face.
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WarpeD
 graDients
Create a rectangular selection on a blank layer. 
Fill this with a reflected gradient. Then go to 
Edit>Transform>Warp. Adjust the handles until the 
gradient fits the shape you need.



13 Flesh things out
For the arms, book and torch, use the 

same technique of tracing basic shapes and 
applying layer styles as you have been, such as 
Inner Shadow and Gradient Overlay. After doing 
this, use additional shapes with blend modes for 
detailed shading.

15 Folded cloth
 To create a single fold of the robe cloth, 

draw out the shape and add an Inner Glow style set 
to Multiply. Check the boxout on the previous page 
for using warped gradients to get the best effect. 
Use one gradient set to Multiply for the shadow 
and another set to Screen for the highlight.

18 starburst
See the tip on how to create the starburst 

effect. Use this as a vector mask with a yellow 
gradient set to Radial, emanating from the torch. In 
the Properties Panel for mask, set Feather to 4px.

14 create the hands
Each finger should be an individual layer. 

Create the highlight along the top by using an Inner 
Shadow layer style set to Screen. It is helpful to 
group the fingers together (select the layers and hit 
Cmd/Ctrl+G) and use a layer mask on the group to 
better blend them into the hand shapes.

16 Finished robe
Use the technique from step 15 for the 

major shapes of the rest of the robe until you think 
it’s ready. Now create the detailed wrinkles by 
using traced shapes with layer styles and blend 
modes as before.

19 background shading
Use the LibertyBlue colour swatch again. 

Add two blank layers just above the background. 
Use one layer set to Multiply and draw various 
gradients to create darkened corners and others 
set to Screen to lighten the centre of the image.

17 light the torch
Draw out a flame shape using a bright 

orange and add a Gradient Overlay style for 
shading. Now create a new layer above the 
Background and use the Gradient tool (G) set to 
Radial with white to create the glow effect. Be sure 
to check the Dither box. 

20 Final touch
Set the statue’s layer at the top to Overlay 

and add a full layer mask to hide it. Now use white 
radial gradients along with a soft brush on the 
mask to reveal the details of the statue where you 
want them. 

Quick tip
Begin with a long triangular 
shape created with the Shape 
(U) or Pen tool. Press Cmd/
Ctrl+T to transform this, setting 
the transform pivot point at the 
tip of the triangle and rotating 
the shape the distance you 
want between the rays of 
the starburst. Hit Enter and 
then press Cmd/Ctrl+Opt/
Alt+Shift+T for Transform 
Again. Keep pressing this until 
copies of the triangle create 
a circle.
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W hat’s great about a mixed-media 
Photoshop style is that anything goes. 
There are no rules governing what 
textures and colours can be used, or 

what kind of images you can incorporate into your 
final piece.

The early stages of this kind of art is always 
exciting. Try not to over-think the design in the initial 
stages. Let intuition clutch the artistic steering 
wheel. Grab a few random images you like the look 
of, from your stock library or from free download 
sites, and just throw them into the composition to 
see what you end up with.  

Usually, a theme will begin to emerge from the 
jumble, whether that’s a particular colour or a 
texture that really catches your eye. The best 
decision you can make is to run with it! Then you 
can start being more deliberate with your edits, 
adding and removing elements, and making 
adjustments until the composition is complete. 

Follow along as we re-create this vibrant effect 
using a motley crew of images, blend modes and 
filters. If you are using Elements, steps that require 
layer masks can still be done, just using the Eraser 
tool (E) directly on the layer instead. Have creative 
fun by taking advantage of the lack of rules.

mix media for 
cool effects
Create Cool artwork by Combining photographs and 
real-media texture effeCts with a little Creativity

You’ll find all the images you need to help you with this 
step-by-step tutorial in the disc provided with this bookazine.

Source fileS available
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01 Add the model
Go to File>New and set Width to 235mm 

and Height to 300mm. Set Resolution to 300 pixels 
per inch (ppi) and Background Contents to White. 
Go to File>Place and choose ‘woman.jpg’ from the 
disc. Make her fit your canvas via Edit>Transform> 
Scale, and use the Move tool (V) to situate her at 
the bottom of the document.

02 mAke her smile  
We want a happy image, so let’s cheer up our model. Go to Filter>Liquify and use the Forward 

Warp tool to carefully upturn her lips (if you mess up, hold Opt/Alt and the Cancel button will turn into 
Reset). When you’re happy with this adjustment, click OK.  

PrePare the image
Get your startinG shot ready for mixed-media effects

Before
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03 LAYER MASK
Go to Layer>Layer Mask>Reveal All. Set 

the Foreground colour to black by clicking the 
swatch in the Toolbar, then use the Brush tool (B) 
with the Soft Round preset tip at 100% Opacity to 
paint out the lower part of the model. Change the 
Opacity to 50% to paint out some parts of the hair.

05 BRING IN THE DJ
Use File>Place again to add ‘DJ.jpg’, 

setting the blend mode to Exclusion. Add a layer 
mask and paint out the areas around the face 
using the same brush as before. Copy the layer 
(Cmd/Ctrl+J), then set the duplicate’s blend mode 
to Screen.

07 HUE/SATURATION
Go to Layer>New Adjustment 

Layer>Hue/Saturation. Tick Colorize, then set Hue 
to 42 and Saturation to 75. Since we don’t want the 
whole image colourised, paint out most of the top 
and left-hand  areas using the layer mask.

08 ENVELOPE TEXTURE
Now we’ll use an old envelope scan to 

give a nice textured feel to the piece. Use 
File>Place to add the image ‘Envelope.jpg’. After 
doing this, set the blend mode to Multiply and 
lower the Opacity to 50%.

09 BUILD IT UP
Build up textures using File>Place to add 

‘Hand.jpg’. Set the blend mode to Overlay and drop 
the Opacity to 80%. Apply a layer mask and paint 
out some of the distracting areas on the right side.

04 LIQUID PHOTO
Use File>Place to add the image ‘Liquid.

jpg’. Set the blend mode to Difference and Opacity 
to 80%. Apply a layer mask as in step 3, then paint 
out the areas covering the face and part of her 
hands with a Soft Round brush at 90% Opacity.

06 LEVELS ADJUSTMENT
Now improve the overall contrast with 

Levels. Go to Layer>New Adjustment 
Layer>Levels and drag the outer dark and light 
sliders inwards. Fine-tune with the Midtones slider. 
On the attached layer mask, paint out the top and 
bottom portions of the image using your trusty 
Soft Round brush.

QUICK TIP
Filters are great for preparing photos for mixed-media 
integration. Use Filter> Sketch>Photocopy or Filter> 
Stylize>Find Edges to get quick outlines. When using 
Find Edges, you may need to desaturate your image 
(via Cmd/Ctrl+Shift+U) if the result is too colourful.
For an illustrative vibe, you could use effects like Filter> 
Artistic>Colored Pencil, Filter>Sketch>Crosshatch and 
Filter>Sketch>Graphic Pen. To get a vector look, try 
using Filter>Artistic>Cutout. Use the Filter Gallery as a 
laboratory to test out the endless combinations.
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10 GLOWING EDGES
Now let’s add some overall sketchiness to 

the photo elements. Create a new layer and press 
Cmd/Ctrl+Opt/Alt+Shift+E. Name the layer Stamp 
– Glowing Edges, go to Filter>Stylize>Glowing 
Edges and set Edge Width to 13, Edge Brightness 
to 14 and Smoothness to 5.

13 ADD SOME SCRIPT
Place ‘Script.jpg’ and move it to the right 

side of the composition. Set the blend mode to 
Color Dodge, then apply a layer mask and paint out 
the areas around the writing. Press Cmd/Ctrl+J to 
duplicate it once and move it to the bottom right.

16 MULTIPLY TEXTURE
Use File>Place to add one last copy of 

‘Envelope.jpg’. Set the blend mode to Multiply and 
drop the Opacity to 50%. Apply a layer mask and 
paint out the left and central areas.

11 PAINT SPLATTER  
Media Militia is a great resource for free 

imagery. Download this image pack: http://
mediamilitia.com/watercolors-pack-volume-2-
30-free-textures. Add image 20 and enlarge it so 
that it covers most of the model. Name the layer 
Splatter, then set the blend mode to Hard Light. 
Add a layer mask and paint away the centre.

14 COLOUR ADJUSTMENTS 
Go to Layer>New Adjustment Layer> 

Photo Filter. Use a Cooling Filter at 50% Density 
and paint out the centre using the layer mask. Set 
your Foreground colour to blue, then go to 
Layer>New Fill Layer> Solid Color. Set the blend 
mode to Hue and paint out the right side on the 
layer mask.

17 SCRIBBLES
Create a new layer below Splatter. Name 

it Scribbles. Use a Hard brush at 10px size and 80% 
Opacity. When you hold down Opt/Alt with the 
Brush tool active, you can click on the image to 
sample colours. Use several different hues to add 
scribbles throughout as finishing touches.

12 PAPER SHARDS
Open another copy of ‘Envelope.jpg’ in a 

separate window. Using the Polygonal Lasso tool, 
make a selection in the shape of a triangle and 
copy and paste this in. Create three different 
triangles in the same way and name them Shard 1, 
2 and 3. Double-click them in the Layers palette 
and select the Drop Shadow layer style. On one 
shard, press Cmd/Ctrl+U and alter the hue.

15 BOOST CONTRAST
Let’s add a final bit of overall contrast to 

boost the piece. Go to Layer>New Adjustment 
Layer>Levels and click OK. Like in Step 6, drag the 
outer dark and light sliders inwards, then fine-tune 
with the Midtones slider.

QUICK TIP
If you enjoyed this tutorial and 
are looking to create more 
mixed-media masterpieces, 
consider building up an image 
and texture library. There 
are many websites that offer 
royalty-free images, such as 
www.sxc.hu. Of course, you 
can always snap your own 
photos. Invest in a decent 
digital camera and go texture 
hunting in your backyard or at 
the park! You can also scan in 
various papers and materials. 
Organise these images by 
category for easy searching. 
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Photoshop CS6 has 
some impressive 

features for video 
editing and 
motion effects



get creative  
with shapes
Use PhotoshoP to generate and integrate  
shaPes to create dynamic illUstrations

In this tutorial we’re going to design an abstract 
portrait image completely with Photoshop. We’ll 
discover how to illustrate a photo from simple 
tools and very few images for a dynamic effect, 

and we’ll show you how to use the Pen tool to easily 
compose your picture. 

It is vital to understand the preparation of the 
image before the illustration work starts. You will 

then learn how to master the Pen tool and to 
organise layers and effects. The colours will be an 
important part of the work too. It lends a coherent 
atmosphere to the composition.

You’ll discover tricks to add depth and life to your 
composition as well as the importance of the 
background. Finally we’ll show you how to light your 
figure to keep consistent content and atmosphere.

For this tutorial, you need three start files: the 
model and two texture images. You can source all of 
these elements from online image banks like 
deviantART and Dreamstime. Feel free to use your 
own image as well.

It would also be interesting to use a graphics 
tablet to free your imagination and leave you with 
more opportunity for illustrative techniques.

01 PrePare the model image
Open your image and crop to your liking. 

Change the layer mode to Multiply at 40% Opacity. 
Duplicate and change it to Overlay mode at 100%, 
duplicate again to contrast the face. Change mode 
to Normal. Use a mask to erase parts of the face. 
Duplicate and move it directly above the first layer.

02 add brightness
Create a new layer and use the standard 

round brush, selecting white for your Foreground 
swatch. Set the Opacity of your brush to about 50% 
and apply white on lighter areas to enhance the 
brightness and contrast. A graphics tablet would be 
a great help for this step. Change the layer mode to 
Overlay at 50% Opacity.

dynamic and stylised illustration
UsIng PhotoshoP to lend a cool effect

03 draw with the Pen tool
Make the original image visible in the 

palette again then, on a new layer, take the Pen tool 
and begin to draw shapes following the curves of the 
model’s body. Select the path and create a new layer 
to build up colourised shapes. Create coloured 
blocks using your path and the Paint Bucket tool, 
maintaining the subject’s brightness. Group all the 
shape layers and drag beneath the model.
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04 Give some relief to the shapes
Now that we have designed all of the forms that will be placed on our subject, group all the layers 

of the drawing and apply a layer mask to reveal only the shapes you want. Give a slight relief to the whole 
image by applying a drop shadow to each shape layer. The goal is to make the shapes look slightly raised to 
give the effect of peeling skin. You can see in this screenshot that it has given our model a completely 
new-looking skin. You can apply this technique to any photo.

05 BrinG some details
Do not hesitate to spend some time 

refining the colours. You can also add detail by 
drawing more curves with the Pen tool. Use a 
texture in places to add ornament the composition. 
For example, we pasted a stock image of leaves 
into the composition, then adjusted the colour and 
mode to blend into her skin. Erase some areas so 
the effect is subtle and then duplicate the image to 
enhance other parts. The key to this step is to 
clearly lay the foundation of your illustration.

06 adjust the colour
Now our composition is well 

advanced, we will adjust the Fill colour of the 
body and the general atmosphere. Create a 
new layer and select the model with the 
shapes (this should be your top layer) by Cmd/
Ctrl-clicking. Return to your new layer and 
create a gradient close to the colour of your 
shapes. Do not forget to adjust the face, 
accentuating certain areas using a mask. Try to 
match the brightness to avoid distortion and 
move the layer to the bottom of the stack.

07 displacement effects
We will now work on the foreground 

displacement effects to give a bit of depth and 
dynamism to the whole piece. Return to the Pen 
tool on a new layer, then draw some triangles and 
geometric shapes. Apply a colour fill with a low 
opacity, then select some shapes and apply a 
directional blur to create the feeling of speed. Play 
with blending modes and layer masks, then group 
all of these extras and place them between the 
shape and model layers in the stack.

08 adjust the 
skin’s texture

Now we’ll add the finishing 
touches to the model’s body. 
Use a grid pattern that you can 
create using Illustrator or 
directly in Photoshop. Import 
the pattern to your composition 
and drag the layer between the 
shapes group and the 
displacement group. Play with 
colours and blending modes 
until you find a look that suits 
the rest of the image. You can 
effectively use other textures to 
decorate the composition, too, 
but do not overload the image. 
The illustration needs to 
breathe to help the viewer 
focus on the composition.

Quick tip
Save your path by double-
clicking it to give it a name. This 
enables you to reuse them later 
in the tutorial, resize them for 
other effects and it will save you 
time. It is important to organise 
the paths and layers of your 
composition so you can easily 
find them.
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09 Create the baCkground
It’s time to create the background. On a new layer, take the Gradient tool, pick a grey colour and 

then adjust the preset to obtain a gradient that matches the tones of the existing image. Change the layer 
mode to Overlay and paste in a desaturated crumpled paper texture, dragging this over the gradient layer in 
the palette stack. Duplicate your gradient, paste on a new layer above the texture, adjust the levels to lighten 
and set the blend mode to Normal at 60% Opacity. Mask out where you don’t want the effect. 

10 additional shapes
As before, use the Pen tool to create 

geometric shapes. Once you’ve integrated these 
extra coloured shapes, apply a drop shadow. 
Duplicate the layer, change the mode to Hard Light, 
then add a Gaussian blur on some of them. Drag 
the group below the bottom gradients to limit the 
shapes and blend them into the background. The 
goal is to refresh the shapes used and integrate 
them better with the background. Here you’ll see 
the importance of saving the different paths we’ve 
made before so you can reuse them.

11 texture the baCkground
To complete our background we will add 

the grid texture used before. You should reuse 
displacement effects and apply a Gaussian blur to 
the shapes. Change the layer to Overlay, group 
them and place just above the gradients. At this 
stage, it is also possible to test several colours or 
intensity levels with the background to find the 
right mix. It’s your judgment and taste that will 
define the tone of the composition.

12 general tonality
The piece is nearly finished. It only 

remains for us to complete some last adjustments 
such as the colour and tonality of the composition. 
In the same manner as step 2, adjust the 
brightness of the model and include slight shades 
of colour on the body to warm the image. Finally, 
create a new Color Balance adjustment layer. Set 
the ambience according to your taste while 
applying a mask to erase the effect on the model.

13 aCCentuate the Composition
Here we’ll add one last little effect that can 

bring the final touch to our illustration. Select all of 
your layers, duplicate and merge them and then 
apply a High Pass filter with the radius at about 3 
or 4px. Set the layer mode  to Overlay. You can 
emphasise the background slightly if you feel it’s 
being lost behind the detail, duplicate the layer and 
apply a mask to erase the effect on the model. The 
piece is now complete.

The goal is to refresh the shapes used and integrate them 
better with the background. You’ll see the importance of 

saving the different paths we’ve made before so you 
can reuse them

Customise the baCkground
Fuse your image elements For a dynamic backdrop

master the Pen tool
The Pen tool is often 
used to clip objects, 
but Photoshop offers 
the opportunity to 
draw with this tool. In 
this tutorial you will 
have noticed that the 
Pen tool enables us 
to create curves and 
geometric shapes, 
but it can also select 
a piece of an object to 

be moved, copied or altered; it’s not just a drawing tool. 
You can also use the Freeform Pen combined with a 
graphics tablet to give you total creative freedom.
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I t’s no secret that the web holds many free 
resources that can be downloaded and used 
straightaway. But quality is not always assured, 
and some come with copyright regulations. 

This is where it pays to be able to make your own 
resources, be it in the form of patterns, brushes, 

shapes or layer styles. Patterns start with a photo 
and are applied as a Fill layer. But the trick with a 
pattern is to make sure the joins are seamless. We 
take you through the techniques involved in such a 
procedure to create repeatable patterns that you can 
use in scrapbooks or as backgrounds to illustrations.

You will also discover how to create your own 
brush tips and custom shapes on these pages. The 
techniques shown will help get you started in 
creating your own stock and scratch the surface of 
the huge potential of Photoshop presets that you can 
create from the comfort of your own home.

CREATE YOUR 
OWN STOCK
STEP AWAY FROM BASIC PHOTO EDITING AND CREATE YOUR OWN RESOURCES 
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You’ll fi nd all the images you need to help you with 
this step-by-step tutorial in the disc provided with 
this bookazine.

SOURCE FILES AVAILABLE
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01 OPEN THE IMAGE
The first step for creating this brush is 

taking a picture of a leaf. If you don’t have one to 
hand, grab our example from the supplied files. 
Go to File>Open, locate ‘Leaf.jpg’ and open it in 
your Photoshop window. 

02 SELECTION TOOL
Choose the Quick Selection tool (Q) and 

tick the Auto-Enhance box in the Options bar. Set 
the tool’s Size to 40px and drag an initial selection 
by clicking and holding the left mouse button over 
the leaf. This may not select all of the leaf, so 
continue to drag over any remaining parts that you 
need in your image. 

03 REMOVE OVERFLOW
There may be parts of the selection that 

have spilled outside the leaf. To correct this, hold 
Opt/Alt and click over these parts to remove them. 
The Quick Selection tool should detect any edges 
automatically. Brush closely to the edges of the 
leaf for an accurate selection.  

04 REMOVE OVERFLOW
With the leaf selected we can improve 

this area for an even better cutout. Go to 
Select>Refine Edge and move the Smooth slider to 
100. This reduces any bumps around the edges. 
Set Feather to 1 and hit OK. The selection won’t 
appear to be different, but the Refine Edge will take 
effect when the leaf is cut out.

05 SAVE BRUSH
Head to Edit>Define Brush Preset and, in 

the pop-up window, give your new brush a name. 
A preview will show in this window with a number 
inside. This indicates the size of the brush in pixels. 
The larger the number, the bigger the leaf brush.

06 BRUSH PALETTE
Close the leaf image without saving, as 

it’s no longer needed. Open 
up ‘Tree.jpg’ and select the 
Brush tool (B). The leaf 
brush tip should appear 
inside the Brush palette 
(Window>Brush) and here 
we can set up the brush to 
make believable-looking 
leaves on the branches of 
our tree image.

CUSTOM BRUSHES
CREATE YOUR OWN LEAFY BRUSH

BEFORE
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QuiCk tip
If you end up with more 
resources than you know what 
to do with, keep stock files 
and saved presets in separate 
folders. Having a folder on your 
computer just for stock makes 
finding them at a later date 
much easier. 
Making sub-folders within 
this for all photos that have 
contributed to a certain 
resource means that when it 
comes to redoing them for any 
reason, you will know exactly 
where to look.

07 Scatter SettingS
Inside the Brush palette, set Diameter to 

40px and Spacing to 25%. Click on Scattering in the 
palette and tick Both Axes, set Scatter to 700%, 
Count to 1 and Count Jitter to 50%. Notice how the 
preview of the brush changes to reflect the 
scattering in the image.

09 Set colourS
The brush can be given dual colours. 

Hold Opt/Alt to activate the Eyedropper tool and 
pick a green hue from the image for your 
Foreground swatch. Press X and then pick out a 
different green to use for the other swatch. Tick the 
Color Dynamics option in the Brush palette.  

10 color DynamicS
Set Foreground/Background Jitter to 

100% and Brightness Jitter to 25%. Leave the 
remaining sliders under Color Dynamics at 0%. 
Close the palette now that it’s ready to be used as  
a leaf brush.

11 Decorate with leaveS
Create a new blank layer before painting 

with the leaves on the tree. This enables you to 
erase one or two if they’re slightly out of position. 
Paint around the branches to scatter leaves across 
the tree, adjusting the diameter of the brush to 
help create a sense of depth.   

08 Shape DynamicS
Tick the Shape Dynamics box and set 

Size Jitter to 100% for maximum variation. Set 
Minimum Diameter to 0% and Angle Jitter to 
100%. Set Roundness Jitter to 80% and Minimum 
Roundness to 30%. Also tick the Flip X Jitter box in 
this dialog.

Stamp bruSheS
From stamp to photo

This brush started off as a 
stamp. This is due to the 
fact that it was taken from a 
photo. Stamp brushes are 
ideal for decorating an 
image or scrapbook design, 
for example. Used with the 
Brush palette, though, the 
settings can be combined to 
make a brush tip that can 
enhance actual photos. 



Creative projects

  The Photoshop CS6 Book  171

03 Warp texture
Holding Opt/Alt, double-click on the 

Background layer to make it editable. Go to 
Edit>Transform>Warp and, using the guides on 
your image, reshape the texture until it’s perfectly 
square. The Warp command enables you to 
gradually shift the image by pushing and pulling 
parts of it. 

06 adjust levels
Change the blend mode of the Levels 

adjustment layer to Luminosity. Inside the Levels 
dialog, drag the black arrow under the graph 
inwards to 10 to darken that side of the texture. 
The idea is to make the texture appear evenly lit.

04 Crop for repetition
Hit Enter to apply the transformation and 

then hide the guides using Cmd/Ctrl+H. Use the 
Crop tool (C) to trim off any blank canvas area 
showing through. Imagine the texture next to itself 
and try to crop in such a way that the pattern will 
successfully repeat.

07 define pattern
When you’re happy with the lighting, 

merge the adjustment layer down (Cmd/Ctrl+E). 
To save this texture as a new pattern, go to 
Edit>Define Pattern. Give this a name in the 
pop-up box and hit OK. Now create a blank 
document (File>New). 

05 BalanCe lighting
Assess the brightness across the entire 

texture. In our example the right side is slightly 
darker than the left. To balance this, go to 
Layer>New Adjustment Layer>Levels. Grab the 
Gradient tool (G) set to a black to transparent linear 
gradient and draw a straight line from right to left 
across the image. In the Layer’s palette the 
adjustment’s mask should now be half black. 

08 pattern fill
On this new Photoshop document go to 

Layer>New Fill Layer>Pattern. In the Pattern Fill 
dialog box, select the saved texture from the 
thumbnail drop-down and adjust the Scale 
percentage. Adjust this in a way that determines 
how large or small you want the repeated pattern 
image to be in your final piece.

01 photograph texture
Download this curtain texture for free 

from www.sxc.hu (reference number 759105). 
Alternatively, take a photo of a pattern from 
around your home, making sure it’s square on and 
under even lighting.  

02 use guides
To make a pattern repeatable, the edges 

need to be exactly in line with one another. Press 
Cmd/Ctrl+R to view rulers. Now, using the Move 
tool (V), click and drag from the rulers to apply 
guides over lines that should be straight. This will 
show you how much the texture needs adjusting.

Make a pattern
Create a repeating pattern to use over and over again



Not only can custom shapes be 
enlarged to any size without 
distorting, you can change the 
colour of them too. Double-click 
on the layer’s thumbnail and the 
Color Picker will open up. Use 
this to assign a block colour to 
your shape. Because the shape 
is in an unrasterised format, its 
outline is still editable. Use the 
Direct Selection tool (A) to adjust 
and move any parts of the shape 
that look odd or out of place. 
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01 OPEN IMAGE
The advantage of custom shapes in 

Photoshop is that they can be enlarged to any size 
without losing quality. To make your own resizable 
shapes, first open this image of the Eiffel Tower 
from the supplied files.  

03 QUICK OUTLINE
Because we’re creating a shape and not 

a selection, the path can be made quickly around 
the object. So long as the object is still 
recognisable. Don’t worry about being precise with 
the Pen tool. Complete the path by joining up the 
two ends.  

02 NEW PATH
To create a new custom shape, we first 

need to make a new path around the object. The 
Pen tool (P) will enable us to do this. Select the tool 
and then zoom in to the edge of the subject. Click 
once on the edge and then at another point to form 
the start of the path.

04 SAVE THE SHAPE
With the path joined up, save this as a 

new shape by going to Edit>Define Custom Shape. 
This shape has joined all the existing custom 
shapes in Photoshop and is now accessible with 
the Custom Shape tool (U).

05 APPLY THE SHAPE
Test your shape on a blank document. 

The shape can be found in the Options bar after 
selecting the Custom Shape tool. Hold Shift when 
drawing it out to constrain its proportions.  

CUSTOM SHAPES
MAKE SHAPES FROM SIMPLE PEN TOOL SELECTIONS

EDIT SHAPE
APPLY COLOUR AND GRADIENTS

QUICK TIP
Creating stock doesn’t 
stop at the ones we’ve 
demonstrated. Layer styles 
are another example of a 
part of Photoshop that can be 
customised and saved as your 
own. When you’ve applied 
a style, use the New Style 
button in the Layer Style menu 
to store them in Photoshop 
so that the settings can be 
reapplied. It could be a simple 
drop-shadow effect. Once 
saved, open the Style palette 
and find yours inside there.
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Use Bridge filtering
Adobe’s bonus softwAre cAn help you find your stored imAges with eAse

Preset Manager
the control hub for All homemAde resources

Adobe’s Bridge software is supplied with Photoshop 
and offers a very useful feature for finding images 
on your computer’s hard drive. Open Bridge 
whenever you decide to upload images from a 

holiday, for example, and assign keywords to shots 
using the Keywords palette. Here there are multiple 
options for tagging images according to location, 
people, event or anything whatsoever! When it 

comes to making resources such as more shapes 
of the Eiffel Tower, you can use this keyword filtering 
to instantly find them. Doing this as a habit will help 
save you loads of time in the future.

001 |
the preset manager is found inside the 
edit menu. preset type is a list of all the 
resource groups. these include 
brushes, swatches and patterns. 
whenever you define an object, it’ll 
appear under one of these. 

003 |
to save a group of resources, hold shift 
and click on the first and last to highlight 
more than one. use the save set button 
to store and share your own resources 
with other people.

002 |
the latest resources appear at the 
bottom of the preset manager once a 
preset type has been selected. here you 
can also remove accidental presets by 
highlighting them and hitting delete.

004 |
inside the preset manager, a thumbnail of 
a resource can be dragged to a new 
position. Any changes made to these will 
affect their respective tools, for example, 
changes to brush tips will show in the 
brush tool options.

001

003

004

002



S ome compositions are so bizarre that you 
almost can’t believe you’re making them. 
This image is no exception and it is a lot of 
fun to create, making a person look like a 

giant using the tricks of scale and perspective. 
Photoshop’s Pen tool is great for selecting the 

objects, although Elements’ Quick Selection tool 
works well too. Both enable you to replace the 
background with a different image at a completely 
different scale.

You’ll learn a range of techniques that will make 
this effect come together and help the two disparate 
shots become one, including masking, layer styles 
and painting shadows.

You can combine any images, but the park image 
(by Bob Vonderau www.flickr.com/photos/
vonderauvisuals) and the portrait image (by Sylvia 
McFadden www.flickr.com/people/sylvia_
mcfadden) can be downloaded from the supplied 
files to get you started. 

Play with 
dimensions
Use simple compositing techniqUes to create a fUn image 
that plays with the dimensions of yoUr sUbjects
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You’ll find all the images you need to help you with  
this step-by-step tutorial in the disc provided with  
this bookazine.

SourCe fileS available

01 Zoom tool
Open ‘Woman.jpg’ from the supplied 

images to start. To mask out the background so 
you’re left with just her, select the Pen tool (P). In 
Elements, switch to the Quick Selection tool (A). 
Set the tool to Paths in the Options bar and zoom 
in to 300% by pressing Cmd/Ctrl and the + key.

02 mark the path
Draw a path around the edges of the woman, dragging out curved lines to fit around any corners. 

Press Opt/Alt over each point as you go and press Spacebar for the Hand tool so you can pan across your 
image. Pressing Cmd/Ctrl activates the Direct Selection tool for tweaking each point as well.

Create the illuSion of SCale
Place a PerSon into a cityScaPe image uSing Selection techniqueS

Photoshop’s Pen tool is 
great for selecting the 

objects, although 
Elements’ Quick 
Selection tool 
works well too

Before

Before
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03 Modify selection
When the path has been made around 

the woman, Ctrl/right-click, select Make Selection 
and hit OK in the pop-up box. Go to Select>Modify> 
Contract and enter 1px to shrink the selection and 
then, under the Feather value in this menu, enter 
0.5px to soften it. Now double-click on the 
Background layer holding Opt/Alt to unlock it.

05 Place the Park
Open up the image ‘City park.jpg’ from the 

supplied files. Go to File>Place and open the saved 
cutout made earlier. The model should appear. 
Holding Shift, shrink the cutout and drag into 
position. Place her so she’s sitting on the grass. 

08 reMove PeoPle
To remove some of the people from the 

park, Opt/Alt-click with the Clone Stamp tool on a 
good area of grass. Now paint over the people with 
a soft brush, leaving some either side of the woman 
to maintain a sense of scale by comparison.

07 clone staMP tool
Once the subject has been placed in the 

city image, select the Clone Stamp tool (S) and 
duplicate the Background layer (Cmd/Ctrl+J). In the 
Options bar set Sample to Current Layer, Mode to 
Normal and Opacity to 100%.

04 Mask and save
With the Background layer editable, click 

on the Add Layer Mask button in the Layers 
palette. The background should disappear leaving 
just the model. Go to File>Save As, set Format to 
Photoshop and choose a location to save this 
cutout to. Close this file before continuing.

06 sMart objects
The woman’s layer is currently a Smart 

Object (only in Photoshop CS versions), which 
means you can double-click its thumbnail to open 
up the original file. If you ever open this Smart 
Object, make sure you save and close the file so 
that changes are updated on the composite.  

09 hide foot
The woman’s foot is currently on top of 

the tree in the foreground. To rectify this, first hide 
the woman’s layer by clicking on the eye symbol 
next to it, and then select the Magic Wand tool (W). 
Set this tool’s Tolerance to 30 and tick Anti-alias 
and Contiguous in the Options bar.

Painting shadows
What can make or break this image is the positioning 
of the shadows around the person. This is where photo 
composites often fail and they are essential to give 
objects depth. Painting shadows with the Brush tool 
is the easiest way to create new ones and to mould 
your images together. Where the model is touching the 
ground, or other objects such as the buildings, increase 
the strength of the shadows. Fade them out by lowering 
the opacity of the Brush and gently paint over areas that 
are opposite the light source. 



This effect doesn’t have to stop with a woman 
sitting in a park. Search through holiday pictures, 
cityscapes and other photos of your own to mix up 
the effect. This one features a person stepping over 
a bridge through water. Remember to always look 
to create a sense of scale with other people in the 
scene (such as this cyclist on the bridge) to create 
a striking comparison. This stops the whole 
composition looking like an artificial toy town. The 
Dodge and Burn tools come in useful here as well. 
If your subject is crouched down like this person, 
the Burn tool can darken areas such as the 
stomach. The Dodge tool can then increase the 
intensity of the light on the shoulders and the top 
of the head. 
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10 Magic selection
On the Background Copy layer, click on 

the leaves of the tree in the foreground. Press Q to 
see how the selection appears and, if more leaves 
need selecting, lower the Tolerance to 13 and 
expand the selection holding Shift. 

13 Warp shadoW
The drop shadow will now be on its own 

layer. Select this layer and go to Edit>Transform> 
Warp. Manipulate the shadow so that it matches 
the other shadows in the image. Make a new layer 
and use a soft, black brush to paint additional 
shadows around the feet and under the legs.

11 soften the Mask
With the leaves selected, invert the 

selection by pressing Cmd/Ctrl+I. Click on the 
woman’s layer and add a layer mask. On the 
mask’s thumbnail go to Filter>Blur> 
Gaussian Blur. Enter a Radius of 7px and hit OK to 
soften the edges of the leaves.

14 Boost contrast
Add a Brightness/Contrast adjustment 

layer (using the circular icon at the bottom of the 
Layers palette) to the top of the layer stack. 
Increase the Brightness slider to 5 and the Contrast 
slider to 15. This will boost the image.

12 drop shadoW
To add a shadow underneath the woman, 

double-click on a blank part of the layer and apply 
a Drop Shadow layer style (in Elements go to 
Layer>Layer Style>Style Settings). Set Opacity to 
70%, Distance to 150px, Spread to 0% and Size to 
90px. Hit OK then Ctrl/right-click on the layer style 
in the palette and click on Create Layer. 

15 add Blur
To blur the woman’s feet for an added 

depth-of-field effect, use the Blur tool (R) set to 
100% with a large, soft brush and paint over them. 
Continually click to gradually build up the blurring.

QuiCk tip
A miniature effect also 
works well with an image 
like this one. Merge all layers 
by pressing Cmd/Ctrl+Opt/
Alt+Shift+E. Then go to 
Filter>Blur>Gaussian Blur and 
add a blur Radius of 40px. Give 
this layer a white mask and 
then select the Gradient tool 
(G). Set it to Reflected Gradient 
and draw a line from the centre 
outwards. A clear view of the 
image below  will appear.

A different sCene
Try ouT alTernaTe subjecTs



T here’s nothing like a moving human body to 
test your photography skills (and reflexes). 
If you didn’t quite capture the shape that 
you were after when shooting, you’ve got 

the option of cheating to get the perfect image with 
the aid of Photoshop’s Puppet Warp command (not 

for Elements users, unfortunately). Before CS5, 
shifting a limb meant selecting with the Pen tool, 
floating to a new layer and using a complex 
combination of transform and liquify to get things 
looking right. But with Puppet Warp you can simply 
place a series of points on your canvas to tell 

Photoshop where the joints are and then you can 
push and pull your subject in any direction, keeping 
the non-moveable parts completely intact. Give it a 
go and show off your transformed shots on your 
website. Send us a link to your image via Twitter 
@Books_Imagine and we’ll display your creations.

USE PUPPET WARP 
THIS CLEVER PHOTOSHOP TOOL LETS YOU MANIPULATE BODY SHAPES LIKE NEVER BEFORE 

You’ll fi nd all the images you need to help 
you with this tutorial in the disc provided 
along with this bookazine.

SOURCE FILES AVAILABLE

BEFORE
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Quick tip
The various options for the Puppet Warp command 
can improve your image. If the limbs are becoming 
thicker, try changing the Mode from Normal to Rigid. 
Turning Show Mesh off can also be helpful to get a 
better sense of how the work is looking.01 Quick Selection tool

Choose a photo, in our case the jumping 
girl (courtesy of www.sxc.hu/profile/lumix2004). 
To select the model, choose the Quick Selection 
tool (W on the keyboard).

03 Refine Selection
If any areas of the background are 

selected, hold down Opt/Alt until you see a minus 
sign inside the cursor. Now click and drag the 
areas you want to remove. 

06 expand the Selection
Now press Q again to leave Quick Mask 

mode and return to the selection. We’re going to 
expand our selection a touch to include some of 
the blurred edges. Go to Select>Modify> 
Expand and enter 2px.  

07 Save the Selection
Now we can save our selection. Navigate to the Channels palette (or go to Windows> 

Channels if it’s not visible) and, with the selection still active, click the Save Selection as a Channel  
button at the bottom of the palette. The selection is now saved.

04 Quick MaSk Mode
The feet are in the selection and are 

actually touching, which is going to cause us 
problems if we want to be able to move them 
independently. Well fear not, as we can edit the 
selection manually by pressing Q to enter Quick 
Mask mode.  

05 BRuSh Between the feet
Press D to reset the colour swatches in 

your Toolbar to white and black. With black as the 
Foreground colour (switch these using X if needed) 
press B for the Brush tool, zoom in and carefully 
brush a section between the feet.  

02 Make youR Selection
Click and drag on your subject, gradually 

working your way out before releasing. Zoom in 
and inspect the edges of your selection. It won’t be 
perfect so click and drag on any missed areas.

perfect selection
Define your subject from the backgrounD reaDy for warping
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08 Float to a new layer
You want to work on the subject on a 

separate layer so the background isn’t affected. 
Float this selection to a new layer with the shortcut 
Cmd/Ctrl+J. A new layer will appear.

11 Separate the legS
Now comes the fun bit. Starting with the 

legs, Shift-click all of the points on the first one 
including the hip to select it and then click and drag 
outwards on any of the points. Hit Cmd/Ctrl+D to 
deselect and then do the same for the other leg. 

14 twiSt the torSo
You can shift the hands up a bit again if 

they’ve lost their shape. For a slight twist in the 
torso, select the neck, chest and waist points with 
the Shift key. Drag one of the points left a touch. 

10 place your markerS
Click to place markers on all of the 

flexible areas such as the ankles, knees, hands, 
wrists, elbows, waist, neck and head. If you make 
a mistake you can hold down Opt/Alt and click to 
remove, so don’t worry.

13 move armS up
Move both arms up, keeping the elbow 

fixed. Shift-click the hand and wrist points on one 
arm and drag one point up. Now do the same for 
the other arm. 

09 Start warping
Now go to Edit>Puppet Warp and you’ll 

see a mesh appear over the girl. The area between 
the legs is included, but we can prevent this by 
changing Expansion to 0px in the top Options bar.

12 point the handS
We’re going to move the hands up a bit 

more to add some drama. You should make a 
point at the tip of each hand and one on each wrist. 
When you have done this, shift the tip of the point 
upwards on each. 

15 alter head poSition
To tilt the head for a bit more dynamism, 

select the forehead point only and pull it slightly to 
the right. Make sure you don’t go up or down as 
you might end up distorting the head shape. 

Quick tip
Removing traces of the 
original subject is obviously a 
key part of the technique. For 
relatively simple backgrounds, 
like the dark backdrop that 
we have here, Content-Aware 
Fill is the best option to use. 
When things start to get more 
complicated, it can only get 
you so far before you to have 
to reach for the Clone Stamp 
(S) or Spot Healing Brush (Y) 
tools, though. A combination of 
these two tools can do a great 
job where Content-Aware 
doesn’t quite work.
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16 RendeR out
Click the tick icon in the top right to render 

out. The original image of your subject will still be 
visible behind your new version, so the next job is 
to remove this. Turn off the top layer, select the 
bottom one and duplicate it with Cmd/Ctrl+J.

18 tuRn on oRiginal layeR
The selection should now be filled with 

background information and you can clean up with 
the Clone Stamp tool (S) if needs be. Now simply 
turn the top layer back on to see the finished result.

17 Content-AwAre Fill 
Go to the Channels palette and Cmd/

Ctrl-click the Alpha channel to load the original 
selection. Expand by 4px with Select>Modify>
Expand and go to Edit>Fill. Select Content-Aware 
and click OK. 

19 Clean up
If anything looks slightly distorted, 

simply go back to Puppet Warp and rectify it. One 
of the legs doesn’t look quite right on our 
example, so we plotted the necessary points and 
made some tweaks. 

20 add some polish 
Finish with a tonal tweak. Create a 

merged duplicate by selecting the top layer and 
using Cmd/Ctrl+Opt/Alt+Shift+E. Go to 
Filter>Sharpen>Unsharp Mask, setting Amount to 
40% and Radius to 50%. 

Quick tip
If certain areas are looking 
distorted at the end of a Puppet 
Warp edit, it’s a good idea 
to go back into the Puppet 
Warp command and make 
minor adjustments with a 
few quickly placed points. If 
you’re still having trouble, a 
solution can be the Liquify 
filter (Filter>Liquify). For minor 
distortions of limbs, this can 
work magic as long as you 
use the right-sized brush for 
the area.

puppet movements
use more points to make more tweaks and give the image a realistic feel

It’s often necessary to 
move several points  at 
once when using the 
Puppet Warp feature. For 
example, moving the legs 
by dragging from one 
selected point at the end of 
the foot will give the awful 
bendy result shown here. 
By Shift-clicking all of the 
points along the leg, it’s 
possible to move the leg as 
a whole, going back and 
just selecting single points 
to make minor tweaks to 
the angle of joints.

WrongRight
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R eflections have the potential to create 
great visual effects. But when life and the 
reflection don’t match up, it can create an 
unsettling feeling that artists can use to 

their advantage. Even the slightest discrepancy can 
be eye-catching, and the difference draws attention.

This phenomenon is perfect for comedic effect. 
We’ve included several photos that work with this 
project, but you could use your own as we explain 
how to set up the shots and capture the perfect 
images. It’s a very fun project to work through and 
creating your own magic mirror is worth it.

CREATE PLAYFUL
COMPOSITES
USE THE ADJUSTMENT LAYERS IN PHOTOSHOP CS6 
TO MAKE CREATIVE EDITS TO YOUR IMAGES

You’ll fi nd all the images you need to help you 
with this step-by-step tutorial in the disc provided 
along with this bookazine.

SOURCE FILES AVAILABLE

REPLACE YOUR REFLECTION
CAPTURE CUSTOM STOCK IMAGES TO CREATE YOUR OWN AMUSING EDITS

01 CAMERA SETUP  
Setting up the camera and mirror 

position can be the trickiest part. Decide if you 
want an over-the-shoulder or a side-by-side view. 
Make sure that the mirror is angled in such a way 
that the camera is not visible.

03 FRAME OUT    
Begin by loading ‘BackFrame.jpg’ from 

the disc and use the Quick Selection tool (W) to 
generate a selection of the area outside the 
frame. Use Refine Edge to adjust the selection 
until it is precise. 04 COOL THE 

BACKGROUND    
Add a Hue/Saturation 
adjustment layer (Layer>New 
Adjustment Layer>Hue/
Saturation). The selection turns 
into a layer mask to restrict the 
effect. Check the Colorize box 
and use a blue tint to cool down 
the background area.

02 THREE IN ONE
You will need three basic shots to start with. A shot of the cheeky reflection pose, a front shot 

reaction pose and a blank shot to use of the mirror for merging the two together. Use a tripod if you have 
one so the three shots align as closely as possible.

BEFORE BEFORE
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05 FUN REFLECTION
Open the reflection shot (our file is 

‘Reflection.jpg’) and drag it over onto the project 
document. Reduce the opacity of the reflected 
image and transform it into position (Edit>Free 
Transform or Cmd/Ctrl+T) within the frame of the 
background, then restore the Opacity to 100%.

07 REFLECTION RETOUCHING
Zoom in on the reflection face and use 

the Spot Healing Brush tool (J) to treat any 
blemishes or rough areas of the reflection. Also 
treat any unseemly shadows with the Dodge tool 
(O), setting Highlights at 10% Exposure and using a 
soft-edged brush tip.

09 BRIGHT EYES
Add a new Hue/Saturation adjustment 

layer and check the Colorize box. Set the blend 
mode to Color and adjust the sliders to boost the 
natural eye colour. Fill the layer mask with black 
(Edit>Fill) and use a soft white brush to gently paint 
the colour back into the irises.

06 SELECT THE SURFACE    
Hide the reflection layer and create a 

selection of only the surface of the mirror in the 
background image. If you feel confident enough, 
the Pen tool (P) will provide the most accurate 
result when making this selection. Reveal the 
reflection layer and press the Add Layer Mask 
button at the bottom of the Layers palette.

08 WHITER TEETH    
If the teeth have a yellowish tint, it’s best 

to treat them first with the Sponge (O) to remove 
the colour, then use the Dodge tool again to lighten 
slightly, being careful not to overdo the effect.

10 A WARMER TONE
The mischievous subject matter deserves 

a warmer, happier tone. Cmd/Ctrl-click the 
reflection mask to make it a selection. Add a Photo 
Filter adjustment layer and use one of the 
Warming presets. The selection automatically 
turns into a layer mask for the adjustment layer.

SIDE BY SIDE
For a quicker version of this project that doesn’t involve 
a lot of selections, try a side-by-side setup with the far 
edge of the mirror as the clear dividing line between the 
reflection and reality shots.

AUTO ALIGN
Bring both images into the same document as separate 
layers with the reflection shot stacked on top. Select 
both layers and go to Edit>Auto Align Layers. Use the 
Auto projection.

SIMPLE SELECTIONS
Using a rectangular mirror with the far edge clearly 
visible means you can use a simple selection. Use the 
Polygonal Lasso tool (L) to quickly outline the corners 
of the frame.

MAKE A MASK
Be sure the top reflection layer is the active layer and 
press the Add Layer Mask icon in the foot of the Layers 
palette. It’s a ten-minute job for a fun magic mirror 
reflection project!

MORE FUN EFFECTS
TRY A DIFFERENT ANGLE FOR A 
SIMPLER EDIT
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11 BACK TO REALITY
Drag and drop the shot representing the 

unreflected pose on top of the project. If you’re 
using our files, this is ‘FrontPhoto.jpg’. Use the 
same trick of reducing the layer opacity to visually 
line up the placement, then restore the layer to 
100% Opacity.

14 MORE VIBRANT
Add a Vibrance adjustment layer (New 

Adjustment Layer>Vibrance) and crank up the 
Vibrance slider to enhance the colours of the 
image. If you are using Photoshop Elements, there 
is no Vibrance adjustment layer. Use a Hue/
Saturation layer instead to boost the tones in a 
similar way.

17 MERGE AND FILTER
Create a merged layer at the top of the 

layer stack by pressing Cmd/Ctrl+Opt/Alt+Shift+E. 
With this new layer selected, go to 
Filter>Other>High Pass. Use a Radius of around 
14px to highlight the edges and structural details, 
then click OK.

12 THE KEY MASK   
Use the Quick Selection tool to create a 

selection of the front model. This is the most 
important selection to get right, as this edge will be 
right over the focal area. Use the Refine Edge 
dialog to get a tight selection, and set Output to 
Layer Mask.

15 COLOUR CO-ORDINATION
Make the ribbon around the mirror match 

the child’s outfit by adding a Hue/Saturation 
adjustment layer over the Background layer. Use 
the On Canvas adjustment tool in the dialog box to 
click on the red and green areas to adjust them 
(Elements users can select red and green from the 
drop-down and use the sliders).

18 SHARPER REFLECTIONS
Set the merged layer’s blend mode to 

Overlay. This effect will dramatically sharpen the 
image. Add a layer mask via the icon in the Layers 
palette and restrict it to the reflection. Look closely 
and find areas of the skin that look better 
smoother, and then paint out the effect on the 
mask too.

13 LIGHTEN UP   
Add a Levels adjustment layer to the top 

of the stack (Layer>New Adjustment 
Layer>Levels). Pull the far-right handle in to meet 
the edge of the graph shape to brighten the entire 
composition and make the images really pop.

16 RESTRICTED HUES   
If there’s any spill over from the 

adjustment layer onto other areas of the image, 
use a brush loaded with black paint on the 
adjustment layer’s mask to block out the effect.

19 FINAL EFFECT
Create another merged layer at the top of 

the stack and add a darkening vignette by going to 
Filter>Lens Correction. Look in the Custom tab and 
pull the Vignette slider to the left. Elements users, 
look under Filter>Correct Camera Distortion.
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W hen you spot them in real life, beams 
of light are something to marvel at, 
but they can be even better when 
faked in Photoshop. So how do you 

create this effect for yourself? Well it’s all made 
possible with blend modes and layer opacities. 
Combining these enable you to create a subtle effect 
that looks like realistic sunlight. The hardest 
decisions to make are how to shape it and how to 
choose the right tools to use. In this case we’ve used 
a custom shape that’s been designed specifically for 

the job. The beams are already laid out for us, so all 
that’s left to do is to add perspective and place them 
to fit into the image. It’s important to consider the 
perspective and angle of the light rays, as they 
should be slightly thicker closer to the ground to 
show the effect of the light dispersing.

This photo of a woodland area – available with 
your supplied images – was captured by Andreas 
Krappweis www.sxc.hu/profile/Krappweis. Try 
applying this effect on your own landscape images 
to see what kind of atmosphere you can create.

EnhancE 
with light
Use gradients, filters and blend modes to reprodUce 
aUthentic beams of light Using photoshop
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You’ll find all the images you need to help you with  
this step-by-step utorial in the disc provided along  
with this bookazine.

SourCe fileS available

01 Open the image
Begin by opening the start image 

‘Woodland.jpg’ in Photoshop. We’ll start by creating 
large, soft beams of light. Create a new layer above 
the Background by pressing Cmd/Ctrl+Shift+N.

02 LOad presets  
Select the Gradient tool (G) and click on the Gradient Editor in the top Options bar. The tool’s 

presets are shown at the top of the menu. Open the Color Harmonies 2 preset from the drop-down list by 
pressing the cog icon just above the thumbnails.

light up a foreSt SCene
Load your first gradient preset and begin to buiLd the sunbeams

BefOre



03 Place a gradient  
Select the Red, Blue, White preset and 

hit OK. Apply a gradient across the centre of the 
image at a downward angle. Alter the positioning 
and width of your light rays, use the Desaturate 
command by pressing Cmd/Ctrl+Shift+U to 
remove colour and then change its blend mode 
to Screen.

05 Hazy effects 
Go to Filter>Blur>Gaussian Blur and set 

the Radius to 130px. This will soften the rays 
even more, giving a hazy lighting effect. This will 
be the backdrop for the stronger rays of light to 
sit against.

07 Use cUstom sHaPes
To create stronger rays of light, select the 

Custom Shape tool (U). In the Options bar, open the 
drop-down menu next to the word Shape. Click the 
top-right arrow and choose Tiles from inside the 
fly-out list. The one to use is Tile 2. Set the Fill 
colour to the yellow used before.

08 stronger rays of sUn  
 Apply the custom shape, covering the 

entire canvas. Press Cmd/Ctrl+T to use Free 
Transform to enlarge the tile and use Perspective 
to make them thinner at the top and wider at the 
base. Set the blend mode to Screen and the Opacity 
to 25%.

09 BlUr for atmosPHere
Go to the Gaussian Blur filter once more 

via the Filter menu. Hit OK when prompted to 
rasterise the layer and then set the Radius to 40px. 
This will gently blur the shape, giving the image 
the appearance of light streaming down frrom 
above through the trees.

04 aPPly PersPective
Reduce the layer’s Opacity down to 50% 

in the Layers palette and go to 
Edit>Transform>Perspective. Push the top corners 
of the transform boundary inwards and the bottom 
corners outwards, as the rays need to be wider at 
the base. Use the Eraser tool (E) to remove any 
hard edges.

06 tint tHe ligHt
Double-click on the gradient’s layer in the 

palette to open the Layer Style menu. Select the 
Color Overlay option and set Mode to Multiply. 
Keep the Opacity at 100% and change its colour to 
a light yellow (#fffdd5). This will tint the light beams 
to remove any white patches that were showing.

Quick tip
You can edit the style of any gradient to create more 
intense light rays by using the options in the Gradient 
Editor. After choosing a preset gradient, more swatches 
can be added to the array of colours along the gradient’s 
preview. It doesn’t matter what colours are chosen, but 
darker ones create a stronger contrast when the Screen 
blend mode is applied. Try out other presets, such as 
Noise Samples, keeping in mind that your focus should 
be on the number of transitions rather than the colour.
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10 AN EYE FOR DETAIL 
Use the Eraser tool set to 0% Hardness 

to remove any light streaks that seem out of 
place, such as over the tree. You can increase the 
angle of the light at any stage by using Free 
Transform or the Perspective tool as in step 4. 

13 CREATE A LIGHT SOURCE
The light rays need a more prominent 

source. To create this, add a new layer to the top of 
the layer stack. Change its blend mode to Screen. 
Select the Brush tool (B) and set your Foreground 
colour to the same yellow as the layer style.

11 MORE RAYS
To create smaller light rays to increase 

detail, press Cmd/Ctrl+J to duplicate the layer 
containing the Tiles 2 shape. Resize the duplicated 
layer so that the rays appear smaller and fall in 
between the others, and then use the Eraser tool 
to tidy things up. 

12 FILL IN THE GAPS
Duplicate the first layer containing the 

gradient. Try out different Opacity settings. Around 
30% should give you the right look without being 
too overpowering. You can use the Eraser tool, set 
to 30% Opacity and 0% Hardness to fade areas.

14 PAINT ON LIGHT
Reduce the Opacity of the tool down to 

30% and paint over the tops of the trees to 
simulate the sun hiding behind them. This bright 
light source should match where the rays of light 
are entering the image. 

15 INNER SHADOW
You can finish up the effect by applying a 

layer style to the light rays. On one of the two 
custom shape layers, apply the Inner Shadow style 
set to black, with Opacity at 100%, Size at 65px and 
Distance at 26px.

QUICK TIP
Use the Eraser tool set to a low opacity to fade parts 
of the light rays. An Opacity setting of around 20% 
is ideal (you can change this in the Options bar), and 
when it comes to editing light, keep Hardness set to 
0% for a soft edge. Erase parts of the rays to break up 
the beams.
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MATCHING RAYS
ALIGN YOUR RAYS AND GET PERFECT PERSPECTIVE

Because we’re using both the Custom Shape and 
Gradient tools for this effect, it’s important to keep 
them lined up. As long as each shape is applied to a 
new layer, the angle can be tweaked separately 
using the Free Transform command (under the Edit 

menu). Adjusting the perspective, so that the light 
rays expand outwards as they reach the ground, is 
done using Perspective Transform. Match the 
angles and directions, but vary the size to create a 
more realistic and atmospheric effect.

Wrong Right



O ver the years stamps have carried some 
of the most beautiful examples of 
photography, graphic design and even fine 
art around. A perfect combination of 

function and form, they can hold a lot of meaning, so 
we thought it would be fun to get creative and make 
some of our own. Grab a photo of your home, a pet 
or a favourite place, and transform it with a few 
basic tools into a mini masterpiece. We wouldn’t 
recommend sticking them onto any envelopes, 
though, they might not get very far! 

In this tutorial, we’ll be going over manipulations 
with the Type tool and many of its finer functions as 

well as the Brush palette, emphasising shape 
dynamics and spacing – settings that can be used to 
create patterned designs and cutouts. 

Adding some realistic details like franking or even 
a simple drop shadow to text or a border can give a 
great sense of believability. Other important things 
to consider, that we will guide you through, are the 
elements and principles of design such as 
symmetrical versus asymmetrical composition, 
leading lines and scale. Creating visual harmony is 
an important part of any piece, and even the simple 
things that we take for granted – like postage 
stamps – are no different. 

MAKE CLEVER 
COMPOSITIONS
LEARN HOW TO CREATE PERSONALISED POSTAGE STAMPS WITH PHOTOS
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You’ll fi nd all the images you need to perform 
this step-by-step tutorial in the disc attached 
with this bookazine.

SOURCE FILES AVAILABLE
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01 ExtEnd thE canvas
Open up one of the supplied house 

images and double-click on the Background layer 
to unlock it, turning it into Layer 0. Press Cmd/
Ctrl+Opt/Alt+C (or go to Image>Canvas Size) to 
open the Canvas Size window and set Width and 
Height to 110%. 

03 shapE thE EdgE
Make four guides along each edge of the 

image (View>New Guide), then press E for the 
Eraser tool and open Window>Brush. Adjust Size 
to 150px and Spacing to 169%, and then erase a 
single circle over a corner of the white layer.

05 MorE canvas 
and bordEr

Extend the canvas with the 
Canvas Size command 
again to 105% for a bit 
more room around your 
stamp. Create more 
guides at 33% and 66% 
vertically. On Layer 0, add 
another Stroke layer style 
with Size at 2px and 
Position Inside to give 
separation between the 
photo and border.

06 naME your pricE
Select the Horizontal Type tool (T), pick a 

nice font and then choose the price of postage that 
you’d like your stamp to carry. Align the text layer 
to the right edge of the photo, leaving a little bit of 
room for the sake of compositional balance.

04 staMping cutouts
Shift-click along one of the guides on the 

edge, and you will find that evenly spaced cutouts 
are created in a straight line from the original 
erased circle. Erase over the last cutout created as 
reference. Now repeat this same process for all 
four edges.

02 a thick bordEr
Make a new layer and move it below 

Layer 0 in the stack. Edit>Fill this layer with white, 
the final option in the drop-down menu. Add a 
Stroke layer style, give it a Size of 2px and set it  
to Outside.

Create a stylised stamp
convert your holiday images into small, memorable works of art

QuiCk tip
Activating the rulers with Cmd/Ctrl+R (View>Rulers) 
gives you handy and immediate access to the guides, 
as well as being convenient for precise design 
measurement and placement. Simply click and drag 
from the ruler on either side to bring a new guide into 
the image, which you can then drop anywhere.
For precise aligning by proportions or to particular 
spots, use the View>New Guide option to set a guide 
by centimetres, per cent, inches, pixels or other units 
of measurement. Rulers and guides can be hidden or 
shown with Cmd/Ctrl+R or Cmd/Ctrl+H respectively.
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07 Align to guides
Edit>Transform>Free Transform the text 

layer so that it meets the 66% guide. Create a new 
text layer with the currency icon of your choice; 
consider using a different font or a particular 
placement for a unique result and experiment!

09 MAde in the usA
If you feel so inclined, add some more 

location type, or a regional detail. Make sure that 
you take into consideration the placement and 
small distances between the layers. Little design 
details can often make or break an image.

12 PostMArk detAils
Make a few more text layers, with more 

information such as a date and number. Make the 
Bend value a negative to arc in the opposite way at 
the bottom of the ring. Adjust the opacity to your 
liking, Merge the postmark layers and set the 
blend mode to Multiply.

13 select for filters
With the top layer active, press Cmd/

Ctrl+Opt/Alt+Shift+E to make a new duplicate of 
all visible layers. Select the postmark by Cmd/
Ctrl-clicking its layer thumbnail and go to 
Select>Modify> Expand>10px, then Select>Inverse. 
Modify>Feather>7px and hit Backspace.

11 destinAtion info
Create a type layer and write a location. A 

typewriter font is good for this, then select the type 
layer, go to Edit>Free Transform and change the H 
value (vertical scale) to 150%. Hit the Create 
Warped Text button, set the Style to Arc and Bend 
to 100%. Transform the text again so it fits inside 
the ring with Opacity set to 55%.

10 creAte A PostMArk
A stamp, and the post it’s attached to, can 

wind up in a variety of places, so let’s create the 
postmark that tells the recipient where it’s been. 
Grab the Ellipse tool (U) and create a ring 1,258 x 
1,258px using a 5.5pt black stroke and an Opacity 
of 45%.

08 More stAMP text
Add another text layer with some 

information like location, a motto or a logo, and 
place it along the side of the photo opposite the 
price. Go to Edit>Transform> Rotate 90˚ CCW, and 
then use Free Transform to fit the type to the 
photo, leaving a little room and using your guides 
as before.

QuiCk tip
The Character palette is a typographer’s best friend. 
This window’s functions consist of precise means of 
manipulating text with font type, style, size, kerning, 
leading, tracking, scale and baseline, all of which 
can work together in various ways to make amazing 
typographical compositions and designs. They can 
also work their wonders in more subtle ways, such as 
blending letters into each other. In this image, tracking 
was used for the letters of CALIFORNIA, and leading is 
used to bring JUN 5 2012 closer.

It’s important to consider 
the elements and 

principles of design 
such as symmetry, 
leading lines  
and scale
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14 CONVINCING TEXTURE
 To create some realistic wear and tear, apply filters like 

Distort>Displace or Render>Fibers, and adjust the effect with Edit>Fade (Cmd/
Ctrl+Shift+F). Erase areas using rough brushes to enhance the effect and set 
the layer to Multiply.

15 FINISHING TOUCHES
Add some adjustment layers such as Photo Filter, Channel Mixer and 

Curves to fine-tune the colour and tones. Add a Drop Shadow layer style to the 
stamp border layer for a nice 3D effect and consider removing the Stroke styles 
on the layers for more integration.

YOUR STRAIGHTFORWARD STAMP
This straightforward design is not the only kind of stamp you can make using these 
techniques. Experiment with fonts, positioning, composition and details for a great look. 
Add some imperfections to make it even more convincing using Gaussian blur and erasers.

VINTAGE LOOK
Creating a classic look for a stamp is simple with a combination of filters, pattern fill and 
colour fill layers. A rough brush on a mask can give a look similar to sketched images and the 
Add Noise filter at 20% will give an old-fashioned feel. Borders can add a great touch too.

GOLDEN GATE DAWN
Sometimes a bit of minimalism is nice, especially on practical designs. Give the stamp a 
painterly look by merging the photo and text layers, and using Filter>Oil Paint with a boost of 
Edit>Fade to bring back detail. Simple effects can often give an image just the right touch.

SKETCH IT OUT
Creating line art out of photos is a useful technique for many graphic designers and can be 
done using the Smart Blur filter set to Edge Only mode, Quality to High and then inverting the 
image. The Filter Gallery has the Artistic filters Poster Edges and Cutout also add to the look.

TAKE THE STYLE FURTHER
 CHANGE THE LOOK OF THE STAMP AND USE YOUR FAVOURITE SNAPSHOT



T his effect could be called the art of 
distortion, as that’s what it’s all about. The 
original pinhole cameras didn’t have 
lenses, but just had a hole for light to seep 

through. The results were very distorted, with 
vignettes and grain being prominent features in the 
printed images. Filters such as Add Noise and Radial 
Blur are perfect candidates for the pinhole image. 

Having a subject at the centre of the composition 
is vital to give the eye something to fall onto when 
the vignette is applied. You can grab the image we’ve 
used or try it out on one of your own. The steps can 
also be followed in Photoshop Elements, using the 
Hue/Saturation adjustment layer instead of the 
Black & White adjustment layer (which is specific to 
Photoshop CS versions only).

Working non-destructively is a big help even for 
an effect where we’re essentially reducing the 
image’s quality. Being able to go back to a layer to 
tweak how it looks is essential. There are so many 
different ways each effect can look, you don’t want to 
restrict your creativity and imagination. Follow these 
basic guidelines and let your creativity take control 
from there on.

RECREATE THE 
PINHOLE EFFECT
RE�CREATE A TRADITIONAL PHOTOGRAPHIC STYLE WITH LAYERS AND FILTERS
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You’ll fi nd all the images 
you need to perform this 
step-by-step tutorial in 
the disc attached to 
this bookazine.

SOURCE FILES
AVAILABLE

BEFORE
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01 PrePare the image
Grab this photo from the supplied 

images. Start by making sure your Foreground 
colour is set to black in the Toolbar, or simply 
press D to reset your colours to the default black 
and white. Add a blank layer and select the 
Elliptical Marquee tool (M).

04 make it monochrome
Using the button at the bottom of the 

Layers palette, add a new Black & White 
adjustment layer at the top of the stack. In 
Elements, use the Hue/Saturation option and 
reduce Saturation to 0. Both of these methods will 
instantly convert the image to monochrome.

07 reveal subject
At the moment the entire image is blurry, 

so select the Eraser tool and choose a soft, large 
brush. Brush over and around the main subject to 
reveal her on the focused layer beneath the blur.

08 add noise
Create a new 

blank layer above the 
Background Copy. Press 
Opt/Alt+Backspace to fill 
with black and then set its 
blend mode to Screen. Go 
to Filter>Noise> 
Add Noise and set 
Amount to 35%, tick 
Monochromatic and set 
Distribution to Uniform. 
Hit OK and you’re finished.

02 Fill black
Draw an elliptical selection over your 

image covering the main subject. Go to 
Select>Inverse to flip the area around and then 
press Opt/Alt+Backspace. The area should now be 
filled with black. Press Cmd/Ctrl+D to remove the 
selection afterwards.

05 aPPly distortion
Select the Background layer and 

duplicate it by pressing Cmd/Ctrl+J. A layer called 
Background Copy should appear second from the 
bottom in the palette. You now need to give the 
image the appearance of movement. Go to 
Filter>Blur>Radial Blur.

03 blur vignette
To blur the solid black area, go into the 

Filter menu and down to Blur> Gaussian Blur. Set 
Radius to 150px – or more if required – and hit OK. 
Lower the Opacity of this layer down to 90% to 
bring through some of the background detail.

06 Zoom blurring
In the Blur menu, change to Zoom under 

Blur Method. For the image used in our example, 
we set the Amount value to 40. You can reposition 
the blur to fit over the main subject using the 
preview window. Hit OK to apply the settings.  

Combine effeCts
Use a combination of simple effects to achieve this UniqUe style



edit video clips 
and add effects
Learn how to use the outstanding new video-
editing features found in PhotoshoP Cs6
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01 Open the base videO
Grab the project files supplied 

and copy them to your machine. Launch 
Photoshop CS6 and switch to the Motion 
workspace (Window>Workspace>Motion), 
then simply open the file named  
‘_DSC4292.MOV’ and Photoshop 
automatically places the file in a Video 
Group. This can be seen in both the Layers 
panel and the Timeline panel. Video Groups 
is a new feature in CS6 and enables easier 
management of separate video clips. 
Rename the video layer ‘Clip1’.

02 add anOther clip
Click the plus sign at the 

right of the Timeline, in line with 
the Video Group, to import an 
additional clip. Choose the 
‘101_0020.MP4’ video. Photoshop 
automatically adds this clip to the 
end of the first, rename it ‘Clip2’. 
Click again on Clip1 in the Timeline 
and drag the right edge towards 
the left to trim off the last few 
seconds where the bike is riding 
out of frame. Photoshop provides a 
helpful dialog preview and Clip2 
also automatically moves up in the 
Timeline to fill the gap.

03 Use crOss Fade
Ctrl/right-click on each clip in the 

Timeline to trigger the Properties dialog box. Click 
on the music note icon to see the audio properties 
and reduce the Volume to 30%. Click on the 
Transitions icon in the Timeline toolbar – the light 
and dark square at the far-right of the menu icons. 
Set the Duration to 2 seconds and drag the Cross 
Fade transition to the seam between the clips. 
Photoshop automatically overlaps the clips and 
builds in the transition. Hit the Spacebar to see a 
preview playback.

P hotoshop is not traditionally a program 
associated with video editing. There are 
other Adobe products that specialise in 
just that: Premiere and After Effects. Why 

would Photoshop need to stick its toe into those 
waters? One of the biggest reasons is the advance 
of camera technology. Many consumer-level DSLR 
cameras can now capture high-resolution video 
clips. Photographers very often already have 
Photoshop, but probably don’t own or know how to 
use the other programs required to deal with video. 
So with CS6, Photoshop now enables some 

tinkering with the video format, just to provide a 
taste of what can be achieved. 

While it will never be as robust a video editor as 
Premiere or After Effects, Photoshop is surprisingly 
capable of basic editing and effects. The latest 
version sees substantial increases in performance 
as well as some impressive new features just for 
editing video. By following along the next few pages 
you’ll learn how you can colour correct video clips, 
utilise the Video Groups feature, create smooth 
transitions, add a background music track and even 
build professional title-card animations.

New motioN effects iN cs6
fade transitions, Pan and Zoom effects now made simPle

While it will never be as robust a video editor as Premiere or 
After Effects, Photoshop is surprisingly capable of basic 

editing and effects. The latest version sees substantial 
increases in performance as well as some impressive 
new features just for editing video
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You will find the source video, the final video,  
the title card and some splatter textures. We  
also use a texture from sxc.hu (‘1372199’) and  
a file from www.pacdv.com/sounds.

source files available



05 Insert a tItle card
Open the ‘TitleCard.jpg’ file supplied and 

drag it onto the project canvas. This time make 
certain the layer is inside the Video Group but at the 
bottom of the stack. This places it at the beginning 
of the Timeline. Set the Duration of the card to 
around 5 seconds. Add a 2-second Cross Fade 
transition with Clip1 and a 1-second Fade with 
Black transition at the first frame.

06 splatter away
Go to File>Place and import the 

‘Splats.psd’ file supplied. This brings the file in 
as a Smart Object. Be sure the layer is placed 
above the Video Group so its Timeline is 
independent. Change the blending mode to 
Overlay. In the Timeline, be sure the Splats clip 
aligns with the title card, then Ctrl/right-click it 
and select Pan and Zoom from the Motion 
menu. Adjust the settings as desired and play 
back the video to see the effect.

07 Insert tItle text
 Add some text for the title and convert 

that text to a Smart Object. In the Timeline align the 
Title text clip with the title card. Click the small 
arrow to the left of the Title clip to open the 
Attributes. Click on the stopwatch icon by 
Transform to set a keyframe for the text position. 
Go to the end of the text clip and reposition the text 
to set another keyframe. Use the same technique 
on Opacity to fade the text at the end of the clip.

08 splIt the clIp
Select Clip2, locate the point where the 

biker makes the final large jump to the front 
platform (it should be around 1:11) and click the 
scissors icon in the Timeline toolbar. This splits the 
clip at the current playhead. Notice how the Layers 
panel shows a Clip2 and a Clip2 copy. The Levels 
adjustment is now only clipped to the copy, so Opt/
Alt-drag the adjustment layer to create a duplicate 
of it, and then clip to the original Clip2 again.

09 Freeze a Frame
Drag the Clip2 copy layer down to the 

new layer icon to create a copy of it. Rename the 
Clip2 copy layer ‘Freeze Frame’. Ctrl/right-click on 
the layer name and choose Rasterize Layer. Then 
go to Filter>Stylize>Find Edges. Follow that with 
Image>Adjustments>Desaturate, then set the layer 
blending mode to Multiply. Scrub through the 
Timeline to see how this creates a freeze frame and 
the final clip picks up the action where it left off.

04 make clIp adjustments
Clip2 is darker than Clip1, so to correct this use a Levels adjustment only on Clip2. Click on Clip2 in 

the Layers panel and then on the Levels icon in the Adjustment panel. The adjustment layer will be clipped to 
the video layer. After adjusting the levels, import the texture file from sxc.hu (image number ‘1372199’) to 
use as a background. Scale this to cover the entire canvas, and make sure the layer is below the Video Group.

Quick tip
Ripple Delete is the term used 
for the Magnetic Timeline in a 
Video Group. If one clip is 
removed or trimmed, the 
following clips automatically 
slide over to fill the gap. Be 
careful of this if you have 
elements outside the Video 
Group corresponding to specific 
points in the Timeline.
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10 Place a second title card
Using the same techniques as with the 

first title card, create a second title-card animation 
during the freeze frame. Remember to convert the 
text layers into a Smart Object before adding 
motion, either through custom keyframes, or 
through the Motion panel. On the freeze frame 
itself, add a Fade with White transition lasting only 
0.25 seconds at the beginning of the frame. This 
makes the sudden stop in the motion less jarring 
in the final video.

11 Use some video trickery
To set up the final fade, the filter-type 

effect requires a bit of clever video-editing magic. 
Rename the Clip2 copy 2 layer ‘LastClip’, then Opt/
Alt-drag the layer up outside the Video Group to 
create a duplicate of it that runs concurrently with 
the original. This will be the normal clip that fades 
in over the filtered clip, which creates the effect of 
the filter fading away. Move the Levels adjustment 
layer up to clip to this LastClip copy layer, but hide 
this for the moment.

12 video filter
Convert the LastClip layer to a Smart 

Object and run the Stylize>Find Edges filter on it. 
Clip a Hue/Saturation adjustment layer to the 
LastClip layer and reduce the Saturation to -100. 
Change the LastClip layer’s blending mode to 
Multiply and make sure the parchment layer, 
serving as the background, has a long enough 
timeline to still be visible. Finish the effect by 
revealing the LastClip copy layer and keyframing 
the opacity to fade in, covering over the filtered clip.

13 doUble check everything
Before rendering play through the entire 

video, first and look for any hiccups in the 
movement. The preview will go very slowly during 
the portion where a filter is applied to the video 
clip, but this won’t be a problem after the final 
video is rendered. As an optional step, custom pan 
and zoom effects can be applied to video clips that 
are converted to Smart Objects. Simply keyframe 
the Transform values of those layers.

14 backgroUnd mUsic
Scroll to the bottom of the Timeline and 

click the plus button to the right of the audio track. 
Import an audio track (we used ‘this-is-the-day.
mp3’ from www.pacdv.com/sounds). Scroll to the 
right and ensure the audio ends at the same time 
as the final video track. Trim the Timeline work 
area to match up with the ending of the clips. Ctrl/
right-click on the audio track and set the Fade In 
and Out settings to 1.5 seconds. 

15 render the video
At the bottom-left of the Timeline panel is 

a small right-facing arrow, the Render Video 
button. The dialog box presents several different 
options for the final video. Specify the file name 
and folder as desired in the top section. In the 
second section, we recommend the H.264 format 
and the HD 720p 29.97 preset. Be sure the Range 
is set to All Frames and hit the Render button. 

The preview will go very slowly during the portion where a 
filter is applied to the video clip, but this won’t be a problem 

after the final video is rendered. As an optional step, 
custom pan and zoom effects can be applied to video 
clips that are converted to Smart Objects

Add more video elements
Use more filters, title cards and add an aUdio track

video Groups
Photoshop has been able 
to handle video layers 
since CS3 Extended. CS6 
not only brings video 
editing to the standard 
non-extended version, 
but also introduces 
a new feature: Video 
Groups. This enables the 

ability to work with several video clips all along a single 
timeline. It also makes managing the clips easier. In the 
Layers panel, the clips of a Video Group are played from 
top to bottom. So to change the order of different clips 
in the Timeline, you can simply drag the video layers up 
and down in the Layer panel. That’s a much quicker and 
easier solution than scrolling along the long timeline.
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build motion 
graphics
Discover how to use new viDeo features in 
PhotoshoP cs6 to create a futuristic animateD Gif

T his tutorial highlights the new video 
features included in CS6. You will create a 
simple animated GIF using the new Video 
Timeline and mixed animation techniques. 

You’ll also understand how to construct a video 
sequence and create effects, ready to apply to your 
own projects.  

Readers interested in motion graphics may 
already be familiar with the new video environment 
in Photoshop, because it’s based on the timeline 
from After Effects. If you aren’t well versed in After 
Effects, you’ll find general rules of constructing 

animation and recognising the difference between 
video formats. This tutorial doesn’t explain how to 
make an illustration itself but more how to make 
moving parts with animated options. It helps if you 
are already be familiar with the basics of Photoshop 
in order to perform this tutorial.

Animating used to involve specialist software and 
in-depth training but now you can use Photoshop to 
achieve really good-looking and polished video 
effects. After this tutorial you will know how to 
breathe life into your creations by simply tweaking  
a couple of settings.

01 First step
Open the ‘new_video_features.psd’ file. 

Go to Window>Timeline to show your animation. 
This footage is already 24 frames long but the 
amount of fps (frames per second) is too high, so 
we have to adjust it. Open the Timeline menu and 
select Set Timeline Frame Rate. Change 30fps to 
24fps. Move Playhead to Frame 24 then go to 
Window>Work Area>Set End At Playhead.

02 Move to the tiMeline
Your video has 24 frames, which means it’s one second long. Reduce the length of all layers to 

one sec. Find MOHAWK in the Timeline, unhide the content and select the layer called Mohawk Glow. 
Activate the timer icon next to Opacity to enable keyframe animation. Move Playhead to 12f, change the 
layer Opacity to 100%, move Playhead to Frame 23 and reduce the Opacity back to 50%.

First steps in animation
SeT up your documenT and prepare all layerS on The Timeline

03 stop Motion & noise
CS6 gives you very nice video features, but 

you can still mix both methods. Open the NOISE group. 
You have to reduce the length of every layer to 3 
frames and set them in a sequence from one to eight 
across the Timeline. To do this, move your mouse 
pointer to the end of layer placed on the Timeline. 
When the icon changes, drag and move it to the left. 
This effect will put some noisy vibrations in the eyes.
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Included on this issue’s disc is the animated GIF 
animation produced by Mateusz, using CS6 animation 
options. Also included is the layered file of the tutorial 
image so you can re-create techniques discussed. You 
have to use new_video_features.psd included on the 
disc. The final version of this tutorial is also included.

sourCe Files available

Animating used to involve 
specialist software and 

in-depth training, 
but with 
Photoshop you can 
achieve really 

good-looking video effects
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04 Move side to side
Select the right_eye layer. Move Playhead to 12f, enable Keyframe for Position and move 

Playhead to 23f. Make sure this layer is still active in the Layers Window, then move it in your work area to 
the left, from side to side of an eye. Go back to 12f, activate Opacity and reduce this to 30%. Move Playhead 
to 18f and change the Opacity back to 100%. Go to 23f and reduce it back to 30%. Repeat for the other eye.

05 AniMAte the spider
Because all necessary layers are already 

prepared, this step will be very straightforward. 
However, in your own creations, try to choose 
interesting elements from your composition and 
modify them in any way possible. Now, simply 
reduce the length of all layers on the Timeline to 3 
frames and set them across in a sequence from 
one to eight. This is a very quick way to produce 
stop-motion animations. Use improvements from 
the previous version and set this sequence without 
hiding any layers. You wouldn’t be able to do this in 
previous Photoshop Extended versions.

06 Use binAry code
This step is almost the same as step 

5, but this time you will make your animation 
faster. You can easily control the speed of every 
element by setting different lengths of frames 
on the Timeline. Inside the BINARY group you 
will find eight layers. Reduce their length to 
one frame and set in a sequence. Select all 
layers in this group and duplicate them (Cmd/
Ctrl+J). Move all duplicated layers at the end of 
your sequence. Repeat this step again to 
complete your sequence of 24 frames.

07 MAke A seqUence froM 
scrAtch

Now you will make one sequence yourself based 
on previous steps. Open the supplied ‘HEAD_DOTS’ 
group and duplicate Layer 1 eight times. Name the 
layers from one to eight. Use a hard brush with 
solid white to unmask some of the dots on the 
head. Reduce the layer length on the Timeline to 3 
frames, and set them in a sequence as before. You 
can reduce or extend the length of layers to speed 
up or slow down this element of animation.

08 Use More lights
Duplicate Layer 1, move it above the 

group and rename it ‘dots’. Select all areas, add a 
layer mask and hide everything by filling the mask 
with black. Unlink the mask (Opt/Alt-click the lock 
symbol), then reset Foreground and Background 
colours to black and white (D), applying the 
Gradient tool (G) with a Reflected Gradient style, 
adding a very thin horizontal stripe (see 
screenshot). This will be your additional lighting 
effect. Get ready to animate just the layer mask.

09 AniMAte A lAyer MAsk
Select the Dots layer on the Timeline and 

activate Keyframe for the Layer Mask Position. 
Animating different effects work in the same way. 
You can apply this rule for every effect you have 
available in the Timeline. Now move the Playhead 
to 23f and go to your Layer Window. You have to 
select an unlinked mask from this layer. Pick the 
Move tool and drag it to the bottom of your image. 
Go to 16f and activate a Keyframe for Opacity. Go 
to 21f and change the dots layer Opacity to 0%.

Quick tip
To make your workflow faster. 
Try to keep all groups and 
layers clean and tidy. Also, 
maintain correct layer naming. 
These simple rules will help 
you move much quicker 
across the Timeline and may 
save you when it comes to 
more advanced projects.
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10 Scanline
Create a rectangle shape on top of all layers in the ANIMATION group and title it ‘Scan1’. Make it 

solid white with 10% Opacity then Cmd/Ctrl-click>Layer>Rasterize Layer. Next, move it to the top, outside of 
your work area. Enable Keyframe for Position, move Playhead to 23f and move your rectangle to the 
bottom, also outside of the work area of illustration. It will guarantee you smooth movement for this 
element and nothing will appear randomly on the screen.

11 FlaShing lightS
Scanline is almost ready, you just have to 

improve it a little bit more. Select ‘Scan1’ layer on 
your Timeline and enable keyframe for Opacity. 
Move your Playhead two frames forward to 2f and 
reduce Opacity to 0%, then move two frames 
forward and bring it back to 10% Opacity. Repeat 
this step until you fill the whole length of the 
Timeline. If you want to make flashing faster just 
go with one frame length instead of two.

12 add in blinking
This is the very last detail of this 

animation. Create two rectangles above and 
underneath one eye. Go to your Timeline, enable 
Keyframe for Position, go to 1f and move both 
rectangles up or down to cover the whole eye. 
Move Playhead to 2f and move rectangles back to 
the original position. Fill both rectangles with black 
and move both layers inside of the EYES group to 
mask areas we don’t want to see anymore.

14 export the File
For both ways your result should be the 

same, you should get a Timeline with 24 frames. 
Make sure there is no delay between every frame, 
select all frames, then click on Select Frame Delay 
Time and set 0.0 sec. Look for Select Looping 
options on the bottom of your Timeline and change 
Once to Forever. In this way, your animation will 
always play in a loop. Go to File>Save for Web and 
save your file in GIF format.-

Now your animated illustration is 
ready to export, you have to 

make sure that the footage 
you will be exporting will 
play in a loop

Flashing lights
stay in control of the flash intensity

Precise animations
Not everything 
can be animated 
in the new video 
timeline with 
CS6 features. 
If you want to 
mix stop motion 
elements in your 
footage you have 
to create certain 

elements manually, step by step. Use different opacities 
to compare your progress and adjust positions of your 
frames. The human eye can see smooth images when 
they are not slower than 24 frames per second, you 
have to remember this rule. If you leave gaps between 
animated elements you may lose a consistent flow in 
your animation.
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13 convert the timeline
Now your animated illustration is ready to 

export, you have to ensure the footage will play in 
a loop. Do this in two ways. One is exporting all 
images as Photoshop Image Sequences and 
setting an old Timeline with all frames included. Or 
convert a new video Timeline with all the layers of 
the frame animation. This is faster but you may 
lose adjustment layers. Go to Timeline>Convert 
Frames>Convert to Frame Animation.



M aking someone disappear from their 
clothes leaves an interesting 
composition. It looks difficult, and 
before CS5 it was! 

Photoshop’s Content-Aware mode creates this 
effect with minimal effort. The challenge is to delete 
the hands and head and then re-create the 
background and the parts of clothing. 

 Cloning used to be the best technique to 
manipulate pixels, until the Content-Aware feature. 
Available in different formats, the two we’ll be using 
are the Edit>Fill command (available in CS5 and 
later) and the Patch tool set to Content-Aware (CS6 
only). Whichever method is used, the technique 
analyses your image, and when you’re deleting 
areas such as hands, Photoshop can make a 
detailed assessment of what should appear in the 
empty space. 

 This effect works best on plain backgrounds and 
simple areas of an image, as it is more accurate. 
Once the Fill command starts us off, we’ll need the 
Patch and Clone Stamp tools to clean up the overall 
transformation. So what are you waiting for? Use 
your own images or download the ones on your 
disc to give this vanishing act a go!

MASTER 
INVISIBLE 
SELECTIONS
GET TO GRIPS WITH PHOTOSHOP’S CONTENT�
AWARE FEATURE TO MAKE A PERSON VANISH! 

BEFORE
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You’ll fi nd all the fi les you need to help 
you with this step-by-step tutorial in 
the disc provided with this bookazine.

SOURCE FILES AVAILABLE



Quick tip
If you’re not getting the results 
you want with the Patch tool 
in Content-Aware mode, 
try changing the Adaptation 
setting. If you’re after a defined 
line lean towards the Very 
Strict setting, but if you want a 
blended result choose Loose 
or Very Loose. The tool is set 
to Medium by default, which 
works well for most situations, 
but is messy in some cases. Cloning used to be the 

best technique to 
manipulate pixels, 
until the Content-
Aware feature
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01 Don’t touch the original!
Open the start image ‘InvisibleMan.jpg’ in 

Photoshop and duplicate the Background layer. To 
do this, Ctrl/right-click on the layer and select 
Duplicate Layer. To create this effect you’ll be using 
a different layer for each edit as it’s important that 
the original image is not directly affected.

04 Fill right hanD
Use the Quick Selection tool (W) to 

accurately select the right hand. Go to Edit>Fill and 
choose Content-Aware. Hit OK, and use a mixture 
of the Clone Stamp (S) and Patch tools (J) to clean 
up the edges of the selection (if you’re working in 
Elements, you can use the Clone Stamp tool).

05 reconstruct the sleeve
As we don’t know what the inside of the 

sleeve looks like, we’ll have to reconstruct it. Make a 
rough selection over the top of the sleeve with the 
Rectangular Marquee tool (M). Go Edit>Copy and 
then Edit>Paste. Use Free Transform (Cmd/Ctrl+T) 
to flip the layer vertically, resize the selection, and 
then fit into place to form a new sleeve. 

06 clean up operation
On the sleeve’s layer add a new Layer Mask via the tab at the bottom of the Layers palette. 

Decrease the layer’s opacity temporarily and use a black Brush (B) to clean up the edges of the sleeve. 
Reposition and duplicate the layer, if needed, to create a realistic edge.

02 patch that hanD
Rename the duplicate layer Left Hand. 

Select the Patch tool (J) and set it to Source in the 
Options bar (in Photoshop CS6, turn on Content-
Aware). Make a selection around the person’s left 
hand and drag the area over a part of the image 
that should fill in that space (in Elements, use the 
Clone Stamp tool).

03 clone to Fix
Continue to use the Patch tool until you 

have removed most of the hand. On a new layer 
select the Clone Stamp tool (S), zoom in to the 
hand, and fix the edges of the sleeve and sofa.  
Hold Opt/ to sample a ‘good’ area and then hold 
down the left mouse button to paint that 
information over the ‘bad’ areas.

master content-aware
this elegant cs6 solution can work magic on your images
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QuiCk tip
When applying an adjustment 
layer, such as Brightness/
Contrast, the effect will be 
seen on all of the layers 
below. If you only want the 
adjustment to apply to one 
specific layer, simply clip it by 
clicking on the line between 
two layers while holding 
down Opt/Alt. Repeat this 
command if you want to unclip 
the adjustment layer. A small 
down-pointing arrow will then 
appear on the layer which 
will indicate a Clipping Mask 
is active.

07 Filling in
Use the Patch tool (set to Content-Aware 

in Photoshop CS6) to complete the inside of the 
sleeve. For a realistic result keep the outer edges 
dark and smooth over any harsh edges. Also use 
the Clone Stamp tool to remove smaller bits. 

09 OFF with his head!
Now head back to the Content-Aware 

function (Edit>Fill). The clever tool will evaluate the 
area and make a guess on how to fill the empty 
space where the head used to be! Use the Clone 
Stamp tool to do a quick clean up of the wall behind.

12 COnstruCt shirt
Use the Clone Stamp tool to sample an 

area of fabric from the front of the shirt. Paint it over 
the inside of the shirt, and in small steps use the 
Patch tool to reconstruct the back of the shirt. Be 
careful not to go over the edges.

10 Bring in a COllar
Open up the second image 

‘InvisibleManShirt.jpg’. Use the Rectangular 
Marquee tool to make a selection around the top of 
the jacket and collar. Copy and paste the selection 
onto your project. Temporarily lower the opacity of 
the layer, then use the Free Transform to resize 
and move it into place on your image.

13 Build COllar
Use the Patch tool to build up some of the 

horizontal lines of the shirt’s collar. Copy and paste 
an area of the image and duplicate it to build up the 
new collar. Reposition each layer as you go. Zoom 
in and carefully clean up the collar with the Clone 
Stamp tool.

11 layer masking
Add a new layer mask and, with a black 

brush, clean up and blend the collar into the image. 
Start with the brush set to 0% Hardness and 
increase this to achieve a harder blend. Add a 
Brightness/Contrast adjustment layer (Layer>New 
Adjustment Layer) and decrease Brightness by 22 
to match the existing light.

14 COpy and paste laBel
Go back to the image ‘InvisibleManShirt.

jpg’ and use the Rectangular Marquee Tool to 
make a selection around the label. Go to Edit>Copy 
and switch back to the main composition. Hit 
Edit>Paste. Use Free Transform to resize the layer 
and position it onto the shirt. It’s also a good idea to 
rename the layer Label.

08 prep the head
Move up to the top of the image. Use the 

Quick Selection tool and carefully make a selection 
around the head and neck of the person. Zoom in 
to make sure you select all hair and finer details, 
ready for removing.



Content-Aware may seem like a rather magical tool but 
its performance relies mostly on the information that 
you give it. The selection you make tells Photoshop what 
portion of the image to use. If you make this too large 
and unclear then there will be too much information for 
Photoshop to make an accurate patch up. This means 
that the result could be quite rough. 
 Know exactly what it is you want to fill before making 
the selection, and use a tool such as the Quick Selection 
or Magnetic Lasso to mark an accurate outline of the 
area. With a bigger area, the results are never perfect, 
but taking extra time with your selection will ensure the 
results are as precise as precise can be!
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15 Trim and fix iT
Add a mask on the Label layer and use a 

black brush set to 20% Hardness to trim and 
smooth the edges of the layer. Check size and 
positioning of the label, then set the Opacity to 70% 
to help blend the label with the back of the shirt.

18 add adjusTmenT layers
Now go to Layer>New Adjustment Layer 

and select Brightness/Contrast. Up the Brightness 
by 20 and the Contrast by 15. Add another 
adjustment layer, and this time choose Vibrance. 
Increase this by 10 and the Saturation by 20 to 
boost colour. 

16 define collar edges
Zoom in to your image and use the Clone 

Stamp tool to define and draw in any edges of the 
collar that need retouching. Hold Opt/Alt to sample 
a similar area, and then use the left mouse button 
to insert that area in.

19 crop away
Select the Crop tool (C) from the Toolbar. 

Crop the top and right sides of the image to centre 
the invisible man and chop off unnecessary 
background areas. When you’re happy with the 
selection, hit Enter to apply the crop.

17 a broader view
Create a new layer and name it Cleanup. 

Zoom out of the image and identify areas that need 
further retouching. Use a mixture of the Clone 
Stamp and Patch tools, set to Content-Aware, to 
blend and smooth any areas of concern.

20 a final flourish
On a new layer use the Elliptical Marquee 

tool, with Feather set to 200px in the Options bar, 
to draw an oval selection around your image. Go to 
Select>Inverse, and then use the Paint Bucket tool 
(G) to fill the area with black. Now reduce the 
opacity of the layer to 40%.

RightWrongPatienCe is PReCision!
Keep selections tight
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