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Chapter One: Fundamental Skills



You can utilize several kinds of software applications in many different areas of industries and professions. Microsoft Excel is one software you will probably utilize in nearly every job. For this purpose, increasing your understanding of this software's functionalities can be advantageous for your professional growth. 

 

Why Are Foundational Excel Skills Essential? 



Numerous organizations spanning nearly all industries make use of the spreadsheet tool Microsoft Excel for storing, analyzing, and working with information. Because professionals use it to cater to the data needs of organizations across the world, it's unquestionably one of the most essential computer programs to become familiar with. It includes an extensive list of functions and capabilities, from the most basic to the most advanced. 



Several useful Excel features can be helpful for nearly any role that includes administration, whereas a variety of the more complex functions are primarily beneficial for individuals whose job description requires complex data manipulation. Understanding the ability to save, manage, and present statistical data is helpful for individuals in both the accounting and financial fields. 



Even though it does not appear that what you do necessitates this kind of record-keeping, Excel can provide useful features for organizing your work if you understand how to use them. 
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Twelve Essential Excel Skills That Will Benefit the Way You Work Each of the following 12 Excel skills will be beneficial to you in your career



Organizing Data

Excel can arrange information in various sequences. You can set up texts in alphabetical or inverse alphabetical order, numbers in numerical or inverse numerical order, and dates in chronological or reverse chronological order, for instance. When importing information obtained from another source, this may come in handy. 



It does not make sense to devote time to inputting unorganized information in the sequence you wish it to be seen in. You can put it and filter it afterward in any sequence. Nevertheless, it's important to ensure that every one of the previously input data subsequently aligns with the newly supplied and sorted information. 



Information Filters

Some spreadsheets have quite a bit of information or data from multiple datasets. Often, you may only be searching for a certain subset of data or probably a specific piece of information. It could be difficult and time-consuming to do so manually for this information, and it is often not necessary. Being able to filter data constitutes a basic but useful Excel feature. Filtering conditions can be set to identify and draw attention to data that fulfills particular criteria. Working with Excel data properly will assist you get the most out of this feature. 

 

SUMIF/SUMIFS

There are several instances where you may need to sum up information that pertains to specific issues or which fulfills specific needs. On occasion, you may mark these events as either true or false. 



You can use Excel's SUMIF or SUMIFS functions to sum the values in question without needing to go through the data and do it manually. You may specify any number of requirements for the information utilizing these formulas. Excel then identifies the values that match the criteria and adds them up to generate the outcome you want quickly and efficiently. 



Pivot Tables

A substantial quantity of unprocessed information can often be found in spreadsheets. You can research this info or maintain it to obtain valuable insights from it. Concise summaries of the information could prove of greater use than the original information itself. Gaining proficiency with pivot tables could provide you with an advantageous instrument for this. 



The pivot tables are tables that summarize where you can perform different activities on your data, for example summing up, subtracting, and averaging it. The result makes it feasible for you to quickly generate brief reports that offer an extensive overview of the information at hand. 



Shortcut Keys on the Keyboard

With the help of Excel's menus and drop-down menu lists, you can access a variety of formulae and functions. While it's straightforward, there are several methods to work faster and more efficiently. Excel provides

shortcuts on the keyboard for a broad spectrum of functions, particularly popular ones. To enter the formula or execute the function, you can press certain key combos. 



The cumulative impact of minimizing these milliseconds can significantly decrease your work time, particularly if you're working on a lot of data or conducting numerous analyses. By employing these keyboard shortcuts, you may be able to save a few seconds per operation. 



Cell Formatting

For many of Excel’s computations and processes, the information needs to be structured appropriately. If you have ever input information into a spreadsheet, formatted the information incorrectly, then attempted to make use of an operation and received a message of error, this is likely the reason for it. 



Learning the understanding of properly structuring specific cells or parts of an Excel sheet is a basic yet essential skill that may increase your work efficiency. Whenever you utilize different formulas as well as other Excel functions, it makes sure that everything works and that the information adheres to the function's structuring criteria. 



Conditional Formatting

On certain occasions, you may need to emphasize or make data in a spreadsheet that satisfy particular criteria easier to access. Excel offers an automated alternative that could be utilized instead of the tedious manual method. 



With the use of conditional formatting, you may set conditions to locate data in the spreadsheet that meet specific requirements. Excel then organizes the corresponding cells based on the aforementioned criteria, such as by highlighting them. This is a quick and efficient approach to arranging, locating, and/or presenting data at the forefront. 



Making Charts

Converting data from spreadsheets into an understandable form can often be a beneficial process. Charts are a helpful instrument in this case. They help you quickly convey subjects like patterns or associations in the information set by visually summarising the data. 



Per what you would like to emphasize or the kind of information, Excel enables you to generate an array of chart types. You may then choose the most suitable option. You can develop an extremely helpful professional skill by getting proficient with Excel's different charting tools and understanding how to take advantage of it to present your data. 



Validation of Data

You could consider limiting the information people can enter in specific cells or cell groups. The instrument for this is data validation, which provides you the capacity to set limits on the types of information that users can input. 



You can, for example, establish settings that constrain the dates individuals can enter to those that are within the specified range or impose numerical constraints on the numbers that users can input in a particular cell group. This reduces the likelihood that people will supply incorrect

information. Data validation, for example, can be useful for materials that frequently require access and are modified by more than one person. 



Using Vlookup

One of the primary responsibilities of Excel users frequently involves reporting on information. Hence, learning this skill correctly could prove very helpful. Vlookup is one Excel feature that can help you. This is handy if you intend to put together a summary that aggregates information from numerous sources which you entered in different spreadsheets within an Excel workbook or workbooks. Using Vlookup, you can combine information collected from multiple sources into a single centralized location and then utilize the resulting dataset to produce reports. Analysts with experience might find this feature useful. 



Flash Fill

Sometimes, you may need to input long, repetitive lists of numbers. This might be the case when you want to enter the dates along with the income while plotting daily revenue over some time. For these kinds of tasks, the flash fill feature can boost speed. Once it identifies an association, it generates fresh entries automatically to take up the next set of cells. 



For instance, the flash fill allows Excel generate more dates by itself automatically after you input a few sequential dates. This will save you a great deal of time, particularly if you deal with long, consecutive lists daily. 



Page Layout

Implementing a logical and efficient data style is often important for getting what you want out of Excel. This may facilitate organizing

information and creating reports as well as to helping make the information simpler to understand and interpret. 



In this regard, understanding what page layouts and features work best with the data you have could prove to be a useful skill. Particularly, page layout matters when publishing datasets on paper. The outcome of whether all of the data on the Excel sheet shows on one page depends upon the page layout you choose. 

 

Chapter Two: Introduction to Excel

 

What is Microsoft Excel? 



Spreadsheets in Microsoft Excel are used for keeping and analyzing data that is statistical and numerical. Excel provides an array of features that help with an extensive variety of tasks, like calculations, pivot tables, charting tools, macro coding, and others. It works across multiple systems of operation, like Windows, macOS, iOS, and Android. 



A table that is composed of rows and columns are what is referred to as an Excel spreadsheet. In general, rows are allocated numbers, and columns are allocated alphabetical letters. A single cell is the meeting point of a row and a column. The letter designating a column and the number designating a row defines the address of a cell. 

 

Where Can I Get Microsoft Excel? 



There are a few ways that can be used for downloading Microsoft Excel. 

The program is accessible to buy via a computer hardware shop that additionally sells software. The Microsoft Office software package contains Microsoft Excel. On the other hand, you have to buy the license key to download it from the Microsoft website. 

 

How to Open Microsoft Excel? 



Using Excel is just like using any other Windows application. Use the instructions below whenever you are running a graphical user interface (GUI) version of Windows, such as Windows XP, Vista, or 7. 



Select the Start menu by clicking on it

Go to every program

Navigate to Microsoft Excel

Select Microsoft Excel



Once it has been added to the start menu, you can access it through there. 

If you have made a desktop shortcut, you can also use it to access it. 



We are going to be utilizing Microsoft Excel 2013 and Windows 8.1 for this lesson. To launch Excel on Windows 8.1, take the following steps; Select the Start menu by clicking on it

Search for Excel

Select Microsoft Excel
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Understanding the Ribbon



Excel's ribbon provides easy access to functions. Any action executed by the user is referred to as a command. A command might be used to generate a fresh document, print a document, etc. 



The Ribbon's Start button enables you to use functions like creating new documents, saving current work, printing, and opening Excel settings. 



Ribbon Tabs: Related commands are organized together utilizing the tabs. 

Simple tasks like filtering and accessing certain information within the spreadsheet, and even styling the information to make it more visually appealing, can be carried out using the home tab. 



Ribbon Bar: The horizontal lines are used for grouping related commands into a single category. For example, all of the controls required to align information are organized collectively in the Alignment ribbon bar. 

 

Personalization of the Ribbon



Let's assume you would like to add certain missing tabs, such as a developer's tab, or you would rather not see certain of the tabs on the ribbon. To do this, use the options window. 



Click the ribbon start button. 

From the drop-down list, pick the options you want. A pop-up window for Excel Preferences should appear. 

Pick the customize ribbon option within the panel that appears on the left. 

Get rid of the checkmarks that appear on tabs on the right side that you prefer not to be shown on the ribbon. 

Once you're done, click the "OK" button. 

 

Setting Distinct Tabs on the Ribbon



In addition, you have the choice to add a unique tab, title it, and place commands to it. 



Select Customize the Ribbon via a right-click on the ribbon. 

Choose on "New Tab" option. 

Click the recently created tab. 

Hit the Rename button. 

Name it. 

Pick the New Group (Custom). 

Assign it a name by selecting the Rename button. My Functions Then we can add a few commands to the ribbon bar. 

The center panel contains a list of functions. 

Hit Add after picking the command for all chart types. 

Choose "OK." 

 

Customizing Microsoft Excel Environment

 

Formula settings



You may customize how Excel responds whenever you interact with formulae through this setting. It enables you to modify several options, like autocomplete for formulae entry, cell referencing style, and how to make use of numbers for both rows and columns, among other things. 



Click the check mark beside to an option to make it active. For the deactivation of an option, take the tick mark out of the box. This choice can be accessed through the Settings dialogue window's formulae tab on the panel on the left. 

 

Setting the Colour Theme



You have to go to the Excel ribbon and click the File Option function to modify the color scheme for your Excel sheet. It opens up a window showing a set of directions that you have to follow. 



By default, the general tab that is on the panel to the left will be the one selected. While working with Excel, search for your color scheme within General settings. 



To select your preferred color; 



Hit the drop-down list for the color scheme

Tap the "OK" button

 

Proofing Setups



This option adjusts the text that has been entered into Excel. It allows you to set features such as the dictionary language to be utilized whenever you examine for mistakes in spelling, dictionary recommendations, and more. 

This setting is accessible through the left-hand navigation of the settings interface window within the proofreading tab. 

 

Save Options



Using this setting, you can customize the standard file format for documents that you save, enable auto-recovery if your computer malfunctions before you can save what you've done, and more. This choice can be accessed through the left-hand column of the Settings dialogue window within the save tab. 

 

Comprehending the Worksheet



A worksheet comprises numerous columns and rows. A single cell is generated when a row and a column meet up. Cells are used in data gathering. A cell's address is a way of distinguishing each cell uniquely. 

Row labels are often numbers, and columns are typically lettered. 



Worksheets are arranged together in workbooks. With Excel, a workbook includes three cells by design. To suit what you need, you can remove or add extra sheets. Each of the sheets is titled Sheet1, Sheet2, and on and so forth by default. The sheet's titles can be modified to names that provide additional context, like Daily Expenses, Monthly Budget, etc. 

 

The Sheet Explained



There are rows and columns within the sheet. It follows an identical structure to the rectangular boxes that appear in the mathematics books; these rectangular shapes are referred to as cells. You can enter values into cells. Values can come in the form of characters or numbers: The coordinates of every single cell act as a distinctive point of reference; this is the point where the columns and rows of data intersect. 



Note: The location of the cell acts as its reference. 



For example, row 4 and column c's coordinates can be found in C4. The intersection of the two locations where you discover the cell. Numbers are always rows, while letters are always columns. 

 

Creating Your First Workbook



Workbooks constitute Excel types of files. You have to create an entirely new worksheet in Excel each time you start a new project. There are several approaches for starting using an Excel workbook. You have the choice of opening a pre-existing workbook or starting a new one using either a blank or a pre-designed template. 

 

Regarding OneDrive



You have the option to make use of OneDrive, the cloud-based file storage service offered with your Microsoft account, any time you access or save a workbook. You must be logged into Office to activate this feature. 

 

To Setup a New Blank Workbook



Click the File tab. The backstage viewpoint will show up. 

To get to the Backstage view, click the File tab. 

After picking New, click Blank Workbook. 

Select the New tab and choose Blank worksheet. 

An entirely new, empty worksheet will open. 

 

Using an Already-Existing Workbook



It's common for you to access a previously saved workbook in besides creating new ones. 



Go to the backstage area and click Open. 

Open in Backstage view. 

Pick Computer, then hit the Browse button. To access the files stored on your OneDrive, you can alternatively click OneDrive. 

Search around

You're going to see the Open dialog window popup. Locate the workbook you want to open, select it, and hit Open. 

 

The Dialog Open



Instead of manually searching for the file, you may browse through the Recent Workbooks if you've recently accessed that particular workbook. 

 

To Pin a Workbook



You may bookmark the workbook to Backstage view for easier access in case you utilize it regularly



Navigate to the Backstage view and choose Open. The workbooks that you recently modified are going to come up. 

Browse worksheets that have been modified recently. 

Slide the cursor pointer over the worksheet that you are trying to bookmark. There will be a pushpin symbol beside the worksheet. Hit the icon with the pushpin. 

Pin the most recent worksheet. 



The workbook will remain on the list of recent workbooks. You just need to hit the pushpin icon again to unpin a workbook. 

 

Using Templates



A template is an already-made worksheet that you can use to quickly begin a new workbook. Templates are capable of saving you a lot of time and work when starting a new project in that they often include predetermined formulae and unique formatting. 



To get started using a template and create a new workbook: To access the Backstage view, choose the File tab. 

Pick New. Under the Empty workbook selection, several templates will appear. 

To go over a template, pick it. 



You are going to get a sneak peek of the template as well as further details on the potential uses. 



To start using the selected template, press Create. 

Once selected, an entirely new worksheet using the chosen template will launch. 



If you're searching for something specific, you may additionally utilize the search box or search designs by type. You may bookmark the workbook to Backstage view for easier access if you're going to use it frequently. 



Go to Backstage view then click Open. The workbooks that you've recently modified are going to show up. 

Browse worksheets that have been modified and edited recently. 

Slide the mouse cursor on the worksheet you want to pin. There will be a pushpin symbol close to the worksheet. 

Hit the icon using the pushpin. 



The workbook will continue to appear in the list of recent workbooks. You just have to hit the pushpin button again to remove a workbook. 

 

Compatibility Mode



Workbooks created using previous versions of Microsoft Excel, like Excel 2010 or Excel 2007, might at times have to be accessed. These workbooks are going to show up in compatibility mode as soon as you open them. 



Several features are disabled in compatibility mode, thus only the commands you can execute are those that were included in the program that generated the workbook. 



You have to convert the worksheet to the current version's type to get out of the compatibility mode. However, it's preferable to keep the workbook in compatibility mode to ensure the format remains the same if you're collaborating alongside others who only have access to an older version of Excel. 

 

To Convert a Workbook



You may convert the spreadsheet to the latest file format to get access to the latest and most current functionality. 



converting a file could end in certain modifications to the workbook's initial layout. 



To access the Backstage view, hit the File tab Find and select the Convert command after tapping the File tab You will notice the Save As window pop up. 

After assigning the workbook a file name and choosing a location for storage, hit Save. 



The workbook will be stored in the latest version of the format. 



[image: Image 6]

 

Keyboard Shortcuts



When it pertains to tools for productivity, Microsoft Excel is a standard for professionals in a variety of industries. Being proficient in Excel requires not only being familiar with its capabilities but also having the ability to make use of it rapidly. 



This section looks into the realm of Excel keyboard shortcuts, offering a comprehensive manual intended to aid professionals in simplifying their everyday duties and increasing efficiency. 



Ctrl + V for Paste and Ctrl + C for Copying: These fundamental keyboard shortcuts are essential for easily copying and transferring data. To copy the highlighted cells, use Ctrl + C, proceed to the desired location, and subsequently press Ctrl + V to paste. 



Ctrl + V for Paste and Ctrl + X for Cutting: Cut-paste operations are comparable to copy-paste operations. To cut the currently highlighted cells, press Ctrl + X. Afterwards, go to the destination and paste by pressing Ctrl + V. 



The Keyboard Commands Ctrl + Z (Undo) and Ctrl + Y These allow you to easily fix errors. To revert to your previous action, hit Ctrl + Z. To restore it, if needed, press Ctrl + Y. 



Ctrl + Arrow Keys: Make use of Ctrl together with the arrow keys to effortlessly navigate through enormous amounts of information effectively. The standard keyboard shortcuts for navigating to the top, bottom, and edges of the data range are Ctrl + Arrow Up, Ctrl + Arrow Down, and Ctrl + Arrow Left/Right. 



Ctrl + Shift + "+" (Insert New Row/Column): This keyboard shortcut helps you to quickly add a fresh row or column by selecting your preferred row or column and then hitting Ctrl + Shift + "+". 



Ctrl + "-" (Delete Row/Column): On the other hand, if you want to remove a row or column, pick the relevant row or column, then hit Ctrl +

"-". 



Ctrl + D (Fill Down) and Ctrl + R (Fill Right): After selecting the cells that contain the required content, use these keyboard shortcuts to fill down or fill right in a sequence. 



Ctrl + 1 (Format Cells): Using this key instantly brings up the Format Cells popup box. Modify the number, position, font, border, and other styling of the cells. 



Ctrl + T (Create Table): This keyboard shortcut enables you to swiftly transform your data range into a table. Data management, organizing, and sorting become simpler as a result. 



Alt + E + S + V (Paste Special): Employ Alt + E + S + V to quickly access Paste Unique settings. This is particularly useful for transferring

formulas, values, or formats. 



Ctrl + Shift + "$" (Apply Currency Format): This keyboard shortcut helps you to easily format money. It converts the selected cells into the default currency format. 



Ctrl + Shift + "#" (Apply Date Format): Similarly, utilize Ctrl + Shift +

"#" to assign the standard date format to a selection of cells. 



Ctrl + Page Up/Page Down (Move Across Worksheets): Employ Ctrl +

Page Up to navigate to the left and Ctrl + Page Down to navigate right to swiftly move across worksheets. 



Ctrl + A (Select All): This operation selects the whole worksheet. If you want to choose the entire worksheet, press it twice. 



Alt + E + S (Paste Special Settings): Hit this key to open the Paste Special options after duplicating a cell. This lets you quickly locate various pasting choices. 



Ctrl + Shift + L (Toggle Filter): This keyboard sequence lets you swiftly add and remove filters across your data range. This quick fix makes data analysis simpler by rendering it easy to filter and sort data. 



Ctrl + K (Insert Hyperlink): This shortcut lets you add hyperlinks to the spreadsheet you are working with. This comes in useful whenever you want to connect to other worksheets in the workbook or documents outside of it. 

 

Ctrl + Shift + "^" (Exponential Format): Utilize Ctrl + Shift + "^" to set up selected cells with an exponential number. helpful when displaying scientific notation on integers. 



Ctrl + Space (Choose an Entire Column): Utilize this keyboard shortcut to swiftly select the currently selected cell's entire column. Combine with Shift to choose more than one column. 



Shift + Space (Pick Full Row): Similarly, use Shift + Space to pick the currently selected cell's full row. Pair with Ctrl to pick multiple rows at once. 



Ctrl + [ (Navigate to Precedents): Utilize Ctrl + [ to trace and go to cells that are referred to in formulas. This is especially helpful when seeking to comprehend complex formulas. 



Ctrl + ] (go to Dependents): On the other hand, utilize Ctrl + ] to go to cells that are dependent on the value or formula of the cell at hand. 



Alt + H + B + A (AutoFit Column Width): Utilize Alt + H + B + A to autofit the column's width to what's inside of the cells within the selected column. 



Ctrl + Shift + "(Unhide Rows or Utilize Ctrl + Shift + (to make visible concealed rows or columns in the spreadsheet you are using. Should you've previously hidden rows or columns, this is particularly useful. 



Alt + Enter (begin a New Line in a Cell): Utilize Alt + Enter to begin another line within a cell without going to the next one. 



Ctrl + Shift + U (Expand Formula Bar): Use this combination of keys to make the bar that displays formulas bigger so you can modify it and see it in greater detail. 



F2 (Modify Active Cell): By hitting F2, you can go into the editing mode for the currently selected cell without needing to double-click. It's straightforward to modify what's inside of a cell this way. 



Ctrl + Shift + "+"/"-" (Insert/Remove Cell): Make use of Ctrl + Shift + "+" 

to add a new cell or Ctrl + Shift + "-" to get rid of the chosen cell. 



Ctrl + W (Close Workbook): This keyboard shortcut dismisses the open workbook without closing Excel. Using this method, you can quickly deal with several open worksheets. 



Ctrl + F (Find): Using this combination of keys will bring up the Find popup box. This is a useful instrument to locate specific information in the spreadsheet you are using. 

 

Chapter Three: Mathematical Computations



Microsoft Excel is capable of almost anything when about comes to calculations, whether summing up an array of numbers to handling complex linear programming challenges. Excel provides several preconfigured formulas, or Excel functions, for this particular reason. Furthermore, you can execute mathematical operations in Excel like as adding, subtracting, multiplying, and raising to the power and root finding. 



Excel makes calculations easy, how to go about it is as follows: In a cell, enter the symbol for equals (=). This indicates to Excel that you're entering a formula as opposed to simply entering data. 

Input the formula that needs to be computed. For example, you could enter =5+7 to add up the numbers 5 and 7. 

To complete your calculation, click Enter. 



You can reference different cells in the formula, such as =A1+A2+A3, in instead of entering values directly in the computation formula. 



The following table shows how to perform basic arithmetic calculations in Excel. 



Excel. 

Excel. 

Excel. 

Excel. 
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Excel. 
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Excel. 

Excel. 
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Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel.   Excel. 

Excel. 

Excel. 

Excel. 
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Excel. 

Excel. 

Excel. 

Excel.   Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel. 

Excel.   Excel.   Excel. 

Excel. Excel. Excel. 

Excel. Excel. Excel. 

Excel. Excel. Excel. 

Excel. 



You are able to also compare cells by making use of logical operators like

"greater than" (>), "less than" (<), "greater than or equal to" (>=), and

"less than or equal to" (<=). The outcome of comparison are logical values of TRUE and FALSE

 

The Order in Which Excel Calculations Are Performed When you do two or more calculations in a single formula, Microsoft Excel calculates the formula from left to right, according to the order of operations shown in this table:



table:   table:

table:

table:

table:

table:

table:

table:

table:

table:   table:

table:

table:

table:   table:

table:

table:

table:

table:

table:

table:

table:

table:

table:

table:

table:

table:

table:

table:

table:

table:

table:   table:

table:

table:  

table:

table:

table:

table:

table:

table:

table:

table:   table:  

table:

table:  



Considering the fact that the order of calculations has effect on the final outcome, you need to know how to modify and set it up. 
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How To Modify the Excel Calculation Order



Calculations performed in Excel can have their sequence altered by encompassing the component that needs to be computed first in brackets, similar to how it is done in math. 



For example, Excel is given instructions to multiply 2 by 4 followed by adding 7 to the outcome when the equation =2*4+7 is inputted. The result of this calculation yields an outcome of 15. 



By placing the addition function in brackets =2*(4+7), you tell Excel to multiply the outcome by 2 after combining 4 and 7. And 22 is the result of this computation. 



Making use of Excel to determine a root is yet another instance. You can use any of the formulas listed below to determine the square root of, 16:



= SQRT (16)



or a 1/2 exponent:



= 16^(1/2)



In theoretical terms, Excel is given instructions to raise 16 to the power of 1/2 by the formula above. Nevertheless, why is 1/2 enclosed in brackets? 

If we fail to do so, Excel is going to divide the outcome by two after

raising 16 to the power of 1 (an exponent action is carried out before division). We would divide 16 by 2 in the end since each value raised to the power of 1 is the number itself. On another hand, if you write 1/2 in parenthesis, Excel will be able to divide 1 by 2 before raising 16 to the power of 0.5. 

 

Basic Arithmetic Operations

 

Function for Addition in Excel



In Microsoft Excel, addition—also known as plus—is symbolized with the + sign. In Excel, there are two options for adding. either through making use of the SUM operator or the + symbol in a calculation. 



How To Add Cells



Pick a cell and input (=)

Pick a cell

Type (+)

Pick a second cell

Click Enter



By entering (+) between each of the cells, you can add additional cells to the formula. 



Manually Adding Two Entries



Enter A1(=)

Type 5+5

Press Enter



5 + 5 = 10 has been successfully computed



Adding Two Cells

 

Let's begin by adding a few numbers to experiment with. Insert the numbers provided below. 



How to proceed, in detail; 



Type B1(=)

Pick A1

Type (+)

Pick A2. 

Press Enter 



The result of adding A1 and A2 is 30. 



Adding Many Cells



Let's begin by adding a few numbers to experiment with. Insert the numbers provided below



Type B1(=)

Select A1 

Type (+)

Pick A2 

Enter (+)

Pick A3 

Enter (+)

Pick A4 

Enter (+)

Pick A5

Press Enter



Adding Using SUM



The values from the previous test are to be retained. Remove the number in B1 if you completed the previous task. 



Ways to add using the SUM



Type B1 (=SUM)

Click the SUM command twice

Observe the A1–A5 range

Press Enter



Merging With Absolute Reference



Furthermore, a cell can be linked to different cells and locked. 



How to go about it, in detail



Pick a cell and enter (=)

Pick the cell you would like to lock, and add two-dollar signs ($) in front of the column and row

type (+)



Let's observe a scenario whereby the fill function and absolute reference are utilized to add B(5) to the range A1:A10. 



In detail



Type C1(=)

Select B1

Add a dollar sign before the column and row $B$1 

Type (+)

Select A1

Press Enter



You have added B1(5) using a range of A1:A10 effectively with the aid of absolute reference. 

 

Excel Subtraction Operator



Subtraction, which is additionally known as minus, is denoted by the symbol. 



Technique for subtracting cells



Pick a cell and enter (=)

Pick minuend

Type (-)

Pick the subtrahend

Click Enter



The value that the subtrahend removes from is referred to as the minuend. 



By typing a (-) between each of the cells, you can add extra cells to the equation. 



Subtracting Two Manual Entries



Let's begin by including a formula. Start with a blank sheet. 



Type A1(=)

Type 100-50

Click Enter



By typing a (-) between each of the cells, you can add extra cells to the equation. 



Taking Away with Two Cells



Let's extend the working set of numbers. Enter the numbers listed below: Step-by-step subtraction using two cells:



Type A3(=)

Pick A1

Type (-)

Pick A2

Press Enter



Subtraction with Multiple Cells



Let us utilize a lot of cells to eliminate. Enter the following values first In detail:



Type B1(=)

Select A1

Type (-)

Select A2

Type (-)

Select A3

Type (-)

Select A4

Type (-)

Select A5 

Press Enter



Making Use of Absolute Reference For Subtraction A single cell can be locked and subtracted from other cells. 



How to go about it, in detail



Pick a cell and enter (=)

Pick minuend

Type (-)

After selecting the subtrahend, prefix the column and row with two-dollar signs ($)

Press Enter. 



The value that the subtrahend subtracts from is also referred to as the minuend. 



Let's observe an example where the fill function and absolute reference are used to subtract B(5) from the range A1:A10. 



Enter the values



Type C1(=)

Pick A1

Type (-)

Choose B1, type the dollar sign before the row and column $B$1, then press enter



Fill C1–C10. 

 

Excel Multiplication Operator



Excel makes use of the * symbol for multiplication. 



Ways For Multiplying Cells



Pick a cell and enter (=)

Choose a cell

Type (*)

Pick another cell

Hit Enter



By inserting a (*) between each of the cells, you can add extra cells to the formula. 



Manually Multiplying Entries



Let's begin by including a formula. 



Type A1(=)

Type 2*2

Click Enter



Multiplying Two Cells



Type A3(=)

Pick A1

Type (*)

Pick A2

Click Enter



Using Absolute Reference to Multiply



A cell can be multiplied by other cells while it is locked. 



Pick a cell and enter (=). 

Put two-dollar signs ($) in front of the column and row of the cell you would like to lock. 

Type (*)

Pick an additional cell. 

Press Enter. 



Let's observe a scenario wherein the fill function and absolute reference are utilized to multiply B(5) with the range A1:A10. 



Enter the values:



Type C1(=)

Pick B1 Insert the dollar symbol before the column and row $B.$1 

Type (*)

Pick A1

Click Enter

 

Excel Division Operator



In Excel, the / sign serves as a symbol for division. 



Ways To Divide Cells



Pick a cell and type (=)

Pick a cell

Type (/)

Pick an additional cell

Click Enter



By inserting a (/) between each of the cells, you can add additional cells to the formula. 



Dividing Manual Entries



Type A1(=) 

Type 4/2 

Click enter



Dividing a Pair of Cells



Type A3(=)

Pick A1

Type (/)

Pick A2

Click Enter



Using Absolute Reference to Divide



Pick a cell and enter (=)

Choose the dividend

type (/)

Before the column and row, put two-dollar symbols ($) and choose the divisor lock

Hit Enter



The value being divided by the divisor is referred to as the dividend. 



Let's observe a scenario wherein the fill function and absolute reference are utilized to divide B(5) by the range A1:A10. 



Type C1(=)

Pick A1. 

Type (/)

Pick B1 and type the dollar sign before row $B$1 and column. 

Click enter. 

 

Average Function in Excel



Excel features a built-in function called AVERAGE that calculates the average, or numerical mean. 



The syntax is =AVERAGE. 



The range of values is added after which it is divided by the total number of observations. 



As an example, the average of (2, 3, and 4) is 3. Three data points (2, 3

and 4)



The data points added together (2 + 3 + 4 = 9) (9 / 3 = 3)



3 is the average. 



Note: There are different kinds of mean values. The arithmetic mean is the most commonly utilized kind of mean. 



AVERAGE does not take into account text in cells. 



Guides for using the =AVERAGE function

 

Pick a cell (F2)

Type = AVERAGE

Hit the AVERAGE command twice. 

Pick a range (B2:E2). 

Use the Enter key 

 

Max Function in Excel



Excel has a built-in function named MAX that makes it possible for you to identify the highest value within a range. 



The syntax is =MAX. 



Text-filled cells are disregarded by the function. Just numeric cells are going to be touched. 



Note: The opposite of MAX, MIN is a different function that determines the lowest number within a range. 



The =MAX function's application



Pick a cell (G5)

Type = MAX

Press the MAX command twice. 

Pick a range (D2:D21). 

Click Enter

 

MIN Function in Excel



Excel has an integrated function termed MIN that makes it possible for you to find the smallest integer within a range. 



The syntax is =MIN. 



Text-filled cells are disregarded by the function. Just numeric cells will be modified. 



Note: Opposite of MIN, MAX is another function which figures out the maximum number inside a range. 



The =MIN function's application



Pick a cell (G5)

Type = MIN

Press the MIN command twice. 

Pick a range (D2:D21). 

Click Enter. 

 

COUNT function in Excel



Excel has an embedded function named COUNT which counts cells containing integers within a specified range. 



The syntax is =COUNT. 



Note: Only the cells with integers are taken into account with the COUNT

function; cells with characters are not. If you have characters in the cells, using COUNTA function functions better. 



The =COUNT function's application



Pick a cell. 

Type = COUNT

Click the COUNT command twice

Pick a range

Click Enter

 

MODE Function in Excel



A pre-made Excel operation called MODE is used to identify the number that is encountered the most frequently. 



There is just always one number generated by this function. 



The type is =MODE.SNGL



In an array or range, it returns the number that occurs the most. 

 

Median Function in Excel



Excel comes with a pre-made operation named MEDIAN that produces the data's median value. 



The syntax is =MEDIAN. 



The data has to be processed and ordered from lowest to highest value to manually determine the median. The MEDIAN function handles care of this for you, so doing it is not essential. 



The steps to using the =MEDIAN function



Pick a cell (H2)

Type = Median

Click the MEDIAN command twice

Pick an area (A2:G2)

Click Enter
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Cell References



Excel cells consist of distinct references, which define where the cells are. 

Formulas make use of references to carry out computations, and these references can be extended sideways, downward, or upward through the use of the fill function. 



References in Excel are available in two different forms: Relative References

Absolute References



The choice of whether or not to use absolute reference is ours. It is an Excel command which locks a reference. 



The dollar symbol ($) is utilized to render references absolute. 



A1 is an example of a relative reference

$A$1 is an example of an absolute reference

 

Relative References



By default, references are relative and do not include the dollar sign ($). 

The cells are reference-free due to the relative reference. It enables the fill function to continue with the order without interruption. 

 

Absolute References



When a reference has the dollar sign ($), it represents an absolute reference. It locks down a formula reference. 



To make use of absolute references, add $ to the formula. 



There are currently three separate states for the dollar symbol: For both columns and rows, absolute. The point of reference is completely locked. 



For example, =$A$1



Absolute concerning the column. It's locked to that specific column. The row remains unchanged in relative terms. 



For example, =$A1



Absolute concerning the row. That row is where the reference is locked. 

The column doesn't change in relation. 



For example, =A$1

 

Other Arithmetic Functions



Excel mathematical equations can be used to perform several arithmetic operations, including sum, average, count, max, min, and others. 



The most frequently used mathematical formulae in Excel are listed below. 



SUM(): Using this function, one adds all the values within a range of cells. 



Sum(cell address: cell address) is the syntax. 



For example, sum(C1:C3)=15



SUMIF(range,criteria)



AVERAGE(): To calculate an average of cells based on a number of variables, you may utilize the AVERAGEIF() and AVERAGEIFS() operations similarly to the SUMIF() method. 



ROUND(): To round an integer's value to an exact number of digits, utilize the round function. 



ROUND(number, number_of_digits) is the syntax. 



RAND(): The RAND() function produces an integer at random with a value under one and greater than or equivalent to zero. 



RAND() is the syntax. 



MOD(): Whenever an integer gets divided by a different number, the MOD() function is employed to get the residual. 



MOD (number,divisor) in syntax



INT(): A decimal number can be converted into an integer with a value smaller than it utilizing this function. 



INT (decimal number) syntax



AVERAGE(): The formula that can be used for calculating the mean of a range of cells is AVERAGE(). 



AVERAGE(number1,number2,..) is the syntax used. 



The absolute value of a given number can be obtained through the abs() function. It might be a positive or negative number. 



The function ARABIC() is used to translate Roman numerals to Arabic. 

Roman numerals are recognized as parameters by this function. 



With the CEILING.MATH() function, you are able to round a number to the nearest multiple significance or integer. Three arguments are accepted

by this function: number, significance, and mode. A number is a number, the multiple to which you wish to round it is its significance, and the mode is yet another number. 

 

Date and Time Calculations

 

Date Functions



The DATE operation is utillized to return the sequential serial number that represents a particular date. 



Syntax: DATE(year,month,day)



DATE(year,month,day) DATE(year,month,day)





DATE(year,month,day) DATE(year,month,day)  





 

Time Functions



TIME() function



If you want a decimal value for a specific time, utilize this function. The outcome will appear as a date if the cell style was Standard before the function, was input. 



TIME produces a decimal number that ranges from 0 (zero) to 0.99988426. This number reflects the timestamps from 12:00 AM to 11:59

PM. 



Time (hour, minute, second) is the syntax. 



syntax. 

syntax. 

syntax. 

syntax. 

 

Chapter Four: Logical & Text Functions, Cell Formatting

 

The Excel AVERAGEIF Operation



An Excel-prepared operation named AVERAGEIF calculates the average value of a range based on a true or false condition. 



It comprises three separate components and is typed =AVERAGEIF:



=AVERAGEIF(range, criteria, [average_range])



The condition is known as criteria, and it is capable of verifying variables such as:



If a particular number has a greater value than another > If one number has a lower value than another < If a text or figure is equal to anything =



The range of values from which the operation determines the average is

[average_range]. The operation determines the average of the same range as the condition if it is not provided. 



Note: A symbol, which could be a comma or semicolon, is utilized for separating the different parts of the function; The symbol is decided by your language preferences. 

 

Excel COUNTIF Function



Excel has an integrated operation named COUNTIF that determines the number of cells in accordance with a formula. 



The syntax is =COUNTIF



NOTE: There are straightforward as well as complicated implementations for the COUNTIF function. This addresses the fundamental usage of tallying certain words and numbers. 



The =COUNTIF function's application



Pick a cell with

Type = COUNTIF

Press the COUNTIF command twice

Pick a range

Pick a cell that represents the criteria or data you want to use for the count Click Enter

 

SUMIF function in Excel



Excel's embedded SUMIF function finds the total values within a range based on whether a condition is true or false. 



The syntax is written as =SUMIF



=SUMIF(range, criteria, [sum_range])



The condition is known as criteria, and it is capable of verifying items such as:



If a particular number has a greater value than another > If one number has a lower value than another < If a text or figure is equal to anything =



The range of values within which the operation calculates the sum is

[sum_range]. 



The operator determines the total of the same range as the condition if it is not provided. 
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Logical Functions

 

Excel And Function



Microsoft Excel's embedded AND operation yields TRUE or FALSE

based on two or more conditions. It needs two or more criteria and is expressed as =AND. 



Note: The IF function and the AND function are often utilized in unison. 



=AND([logical1], [logical2],)



We define the criteria as [logical1], [logical2], and so on. 



The parameters are capable of verifying items such as: If a text or integer equals anything =

If an integer is higher than a different number >, If an integer is lower than another number < 

 

Excel IF Function



An Excel predetermined function dubbed the IF function outputs values following a true or false condition. 



It consists of three components and is typed =IF. 



=IF(logical_test [value_if_true], [value_if_false]) The expression "logical_test" pertains to the condition, which is capable of verifying items such as:



If a text or integer equals anything =

If an integer is higher than a different number >, If an integer is lower than another number < Note: You can select the criteria as well as the return values. 

 

Excel OR Function 



Excel's embedded OR function outputs TRUE or FALSE based on two or more conditions. 



=OR is the syntax



Note: The IF function and the OR function are often utilized in conjunction. 



=OR([logical1], [logical2],)



We define the criteria as [logical1], [logical2], and so on. 



The criteria can verify items such as



If a text or integer equals anything =

If an integer is higher than a different number >, If an integer is lower than another number < 

 

Conditional Formatting



You may utilize conditional formatting to modify a range of cells' visuals based on the conditions you define. Rules built around predetermined numerical values or textual similarity constitute the conditions. 



Cell layout can be modified to visually attract your attention to statistically significant information points. 

 

Highlighting Cells Based on Rules



With Excel's predetermined conditional formatting tool, Highlight Cell Rules, you can modify a range of cells' visuals according to your criteria. 

Rules based on fixed numerical values, matching text, dates on the calendar, or replicated and distinct values constitute the conditions. 



Highlight Cell Rule Example



When the value of a cell is equivalent to the value you define, the "Equal To..." Highlight Cell Rule is going to highlight the cell with one of its visual options. 



A specific word or number could be the provided value. "48" will be the specified value in this instance. 



Any range can be specified as the range wherein the Highlight Cell Rule is to be applied. It might be made up of a few cells, a single row, a single column, or a combination of several rows, columns, and cells. Now let's implement the rule to each stat value. 



The "Equal To..." Highlight Cell Rule explained in detail: Pick the C2:H8 range for all stat values. 

From the Home menu, pick the Conditional Formatting symbol in the ribbon. 

From the drop-down box, pick the Highlight Cell Rules option. 

Pick Equal To... from the drop-down option. 

This will trigger a pop-up window to appear, enabling you to pick the appearance setting and value. 

48 should be the number typed in the input area. 

From the option selection menu, pick "Yellow Fill with Dark Yellow Text" 

as the appearance preference. 



The cells that currently hold the number "48" will be highlighted in yellow

 

Settings for Appearance



The Excel web browser offers the following visual options for cells that have been conditionally formatted:



Dark Red Text with Light Red Fill 

Light Red Fill 

Red Text 

Red Border 

Yellow Fill with Dark Yellow Text 

Green Fill with Dark Green Text

 

Types of Cell Rules



The following cell rule categories are accessible in Excel: A Date Occurring

Equal To Between

Greater Than

Less Than

Unique/Duplicate Values

 

Working with Text Functions



Numbers are the fundamental component of Microsoft Excel, which means that you are likely to interact with them often in your worksheets. 

However, at times, you'll have to convert a number to text, which is the point where the TEXT function comes in. 



The Excel TEXT operation uses the following syntax: TEXT (value, format_text)



Value: the integer that has to be converted into text. It may represent a date, a number, or an address to a cell containing a numeric value. It may also represent another operation that returns a date or number. 

Format_text: This is the format that you want to use. It can be supplied as a format code, which could be "mm/dd/yy," that is enclosed in quote marks. 



An Excel TEXT operation is usually used in the following situations: To present numbers in a way that is simpler for your users to comprehend as well as in a more presentable manner. 

To display dates in a specific format. 

To include certain words or characters alongside dates or numbers. 

 

TEXT Operation Format Codes in Excel



The syntax for the use of the Excel TEXT function is incredibly simple, the difficult aspect lies in providing the correct structure of code to generate the number in the format that you want. In general, most of the format codes utilized by Excel number formats are recognized by the TEXT function. The most common and frequently used ones are included in the table below. 



below. below. below.   below. below. below. below. below. below. below. below. below. 

below. below. below. below. below. below. below. below. below. 

below. below. below. below. below. below. below. below. below. 

below. below. below. below. below. below. below. below. below. 

below. below. below. below. below. below. below. below. below. 

below. below. below. below. below. below. below. below. 

below. below. 

below. below. below. 

below. below. below. 

below. 

below. below. below. 

below. below. below. 

below. below. below. 

below. below. below. 

below. below. below. 

below. below. below. 



Any of the following characters may be utilized as well in the format code, so they will be displayed exactly as entered. 



entered. entered. entered. entered. entered. entered. entered. entered. entered. entered. entered. entered. entered entered. entered. 





entered. entered. entered. entered. entered. 



entered. entered. 



entered. 





entered. entered. 

entered. 





entered. 





Any of the following format codes might be utilized with dates and times when using the Excel TEXT function. 



function. 

function. 

function. 

function. 

function. 

function. function. function. function. 

function. 

function. 

function. 

function. 

function. 

function. 

function. 

function. 

function.   function.   function.   function. 

function.   function.   function.   function. 

function. function.   function. function.   function. function.   function. function. 

function. 

function. 

function. 

function. 

function. 

function. 

function. 

function. 

function. 

function. 

function.   function. 

function.   function. 

function.   function. 

function. 

function. 

function. 

function. 

function. 

 

Combine Words with A Number (Or Date) in the Order of Your Preference



It's usual to want to give viewers a clarification of a specific number in addition to just computing totals, percentages, and similar information when putting together overviews or reports. Make use of the TEXT

function to display the number (or date) exactly how you intend it to appear, and use the CONCATENATE function to associate text and numbers to accomplish this. 



Example 1: Insert numbers in a text string format Assuming that you employ the following calculation to figure out the total expense according to the unit price in cell A2, quantity in B2, and discount % in C2: =A2*B2*(C1-C2). 



You want to display the output number along with some explanatory text, such as "Your price is," so that your users understand exactly what it means. The dollar symbol, thousands separator, and a pair of decimal places should additionally be displayed. 



To finish the task, give the calculation parameters stated above in the very first argument of the TEXT function, the corresponding format code in the second argument, and combine the Text formula with a string using the function CONCATENATE or the ampersand operator:



"$###,###.00" and "&TEXT(A2*B2*(1-C2), "Your price is " 

 

or



= CONCATENATE(TEXT(A2*B2*(1-C2), "$###,###.00"), "Your price is " 



Example 2: Add the text and date together in the manner in which you prefer



To make sure that everyone understands what day of the week the date in question relates to, you might also want to show the current date alongside some additional information when you output it utilizing the TODAY() or NOW() operations. 



But when you try to combine a text and a date with the standard method:



=CONCATENATE ("Today is", TODAY()), 



"Today is 42198" is the odd outcome that Excel produces. 



The thing is that dates are stored as integers within the internal Excel system, and those values come up as a concatenated text string. Use the TEXT function to show the date exactly how you want it to fix this. 



Once the TODAY function is included within a Text formula with the format code "dddd d mmm, yyyy," for example, the outcome will be a text string that reads like this: "Today is Monday, December 12, 2016." 



The whole formula looks like this:



=CONCATENATE("Today is ", TEXT(TODAY(), "dddd d mmm, yyyy")), 



or



="Today is " TEXT(TODAY(), "dddd d mmm, yyyy") integrate the date and text following your specified format. 



Here are a few more instances of these formulas Combine dates and numbers in different forms



Leading zeros should be included in integers that have different lengths. 



As you are mindful, the leading zeros entered preceding a number in a cell in Microsoft Excel are automatically eliminated, and this operation is often suitable. But what happens if you want to keep the zeros that have appeared before? 



If the initial numbers don't have the same length, this may be a simple method to fill in integers within a column with leading zeros utilizing the Excel TEXT function. If you want to display an exact amount of digits, utilize the format code such as "0000000", where the amount of zeros equals the desired number of digits. 



For instance, utilize the following equation (where A2 is the initial number) to generate 7-digit numerals with leading zeros:



=TEXT(A2,"0000000")



Convert values in a specified format to phone numbers It can appear complex to transform a column of numerical data into phone numbers, however, that's just the case up until you learn how the Excel TEXT function allows the use of parentheses and dashes in format codes. 



Hence, use the following formula to display the number in A2 in a typical US local 7-digit phone format, like 123-456:



=TEXT(A2, "###-####")



If there is a possibility that some of the initial values include a domestic prefix (it's possible that 7-digit and 10-digit numbers could appear), utilize the conditional format code below to show the 10-digit numbers in the (123) 456-789 format:



=TEXT(A2,"[<=9999999]###-####; (###) ###-####")

 

Chapter Five: Showcasing Information Using Charts Charts serve as graphical assistant to enhance data comprehension. They come in various types, each suitable for different data presentations. It's worth noting that these visual representations are interchangeably referred to as charts or graphs. 



Some commonly utilized graphs include the pie chart, column chart, and line chart. 
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Designing Charts in Excel



Generating a chart in Excel is a straightforward process that involves a few simple steps. 



Start by selecting the desired range, such as A1:A8. 

Navigate to the Insert menu, and open the Line menu (), then select the Line option () from the provided drop-down menu. 



It's important to note that accessing this menu involves expanding the ribbon. 



 

Types of Charts

 

Bar Charts in Excel



Bar charts visually represent data with vertical bars. Similar to column charts, bar charts are ideal for illustrating qualitative (categorical) data values. 



There are three distinct types of bar charts:



Clustered bar

Stacked bar

100% stacked bar

 

Column Charts



Column charts present data using vertical bars and prove effective for showcasing values within qualitative (categorical) data. 



There three types of column charts:



Clustered column

Stacked column

100% Stacked column

 

Pie Charts in Excel



Pie diagrams show the information as circular slices. Pie graphs are a useful instrument for showing qualitative (categorical) information values. 

Pie charts illustrate the quantity that each category contributes overall. 



Pie charts in Excel are available in two different forms: 2-D Pie ()

Doughnut ()



2-D Pie Chart



Pie charts show data in the form of circular slices. 



Whenever you have just one data column, 2-D pie charts are used. 



Doughnuts Chart



The information is presented in doughnut charts as pieces of a circle having a hollow center. Whenever you have multiple data columns, doughnut charts are often used. 



Note: The data presented in a single column doughnut chart is the same as that in a 2-D pie chart. 

 

Excel Line Charts



Data is shown as an uninterrupted line-in-line chart. Trends across time are usually presented via line charts. Time typically appears on the horizontal axis in line charts. When handling data that can be organized from low to high, line charts are employed. 



Note: Ordinal data are the ones that can be organized in a hierarchy, such as integers or letter grades that range from A to F. 



There are currently six kinds of line charts in Excel: Line ()

Stacked Line ()

Stacked Line with Markers ()

Line with Markers ()

100% Stacked Line(); 

100% Stacked Line with Markers()

 

Customizing Excel Charts



To make information simpler to comprehend, customization may prove beneficial. For example, bring attention to significant details, offer additional details, and enhance the appearance. Excel provides plenty of customization alternatives for charts. 



Note: There are multiple methods to personalize various charts. 

 

Moving Charts



It's possible to move Excel charts within the spreadsheet. Method for moving a chart



Click on the chart to select it. 

When you click a chart, its borders are outlined. 

Drag the chart to the spot you want. 

 

Chart Resizing



Except for the text, resizing will adjust every component within the chart. 



A detailed guide to resizing a chart:



Click on the chart to select it. 

Click and move one out of the eight markers that appear on the chart's edge. 



The graph is being adjusted now. To get the right shape, continue the steps above multiple times as necessary. 

 

Modifying the Title of the Chart



In Excel, "Chart Title" is the set default title for a chart. This will not be instructive. The chart ought to be clarified in the title. 



Updating the title:



On the chart, double-click. 

This triggers a menu to pop up on the right side of the screen. 

Locate and modify the "Chart Title" text within the recently opened menu. 

 

Personalization Settings



You can use different ways to customize charts. These are a few aspects you can alter:



Legends

Axis

Data labels

Lines of grid

Formatting and Style

 

Chapter Six: Tables



One of the most essential yet often underutilized Excel functions is the table. Before you learn about the tables, you could possibly function fairly well without them. And then you learn that you've been missing the opportunity to use an excellent tool that could drastically simplify your daily tasks and save you an enormous amount of time. 



You may reduce the tedious tasks of coming up with dynamic named ranges, altering formula references, copying formulas across columns, filtering, sorting and formatting your data by simply converting it to a table. All of this will be automatically processed by Excel. 

 

What is a Table in Excel? 



You can manage an Excel table's content independently from other parts of the worksheet's data due to the fact it is a named object. Tables are available in all versions of Excel from 2010 to 365. Tables first appeared in Excel 2007 as an improved version of the Excel 2003 List function. 



A wide range of capabilities, such as total rows, calculated columns, sort choices, auto-filter, automatic table extension, and more, are accessible in Excel tables to help assess and handle data effectively. A table can be built up of a single row and/or column, although it typically consists of related data input in an ordered set of rows and columns. 

 

How To Make a Table in Excel



It is not appropriate to refer to related data recorded in an Excel spreadsheet as a "table"; this is a frequently occurring error made by people. You have to particularly format a range of cells as a table to transform it into one. 



Three Methods to Creating an Excel Table



Arrange the information into rows and columns, pick any particular cell in the set of data, and then pick any of the following procedures to put into a table in Excel



Select Table in the Tables group on the Insert tab. A table that is in the standard style will be generated as a result. 



Select Format as Table in the Styles class on the Home page, then pick from the predetermined table designs. 



The most efficient way to build a table for those who prefer to work with a keyboard rather than a mouse is by using the Excel Table shortcut: Use Ctrl+T. 



Microsoft Excel immediately builds the full block of cells, irrespective of the approach you choose. You examine to ensure that the range is set correctly, click OK, and subsequently either select or deselect the My table has headers option. 

 

Your spreadsheet now comes with a visually appealing table as a result. 

 

Benefits of Using Tables



In comparison with typical data ranges, tables in Excel offer multiple benefits. 



1. Integrated Options for Sorting and Filtering Information on an Excel sheet can often be sorted and filtered by employing a few procedures. You can employ a wide range of text and numeric filters, sort data in tables by color, in a descending or ascending order, or by defining a customized sort order through the use of the filtering indicators that are subsequently added to the header row. 



You can easily hide the sorting and filtering arrows in case you are not planning to filter or sort the information by deselecting the Filter Button checkbox within the Design tab > Table Style Options group. 



On the other hand, you may utilize the Shift+Ctrl+L combination to toggle between concealing and revealing the filter arrows. 



2. While Scrolling, Column Names Remain Displayed. 



The header row consistently remains displayed even as you scroll down while working on a table of data that spans the screen. Simply ensure that you choose any cell that is within the table before scrolling if this doesn't work for you. 



3. Simple Formatting

 

Fully designed with borders, shading, banded rows and additional elements make up a newly created table. You can quickly change the standard layout of the table if you wish to do so by selecting among the more than fifty preset designs available in the Table Designs collection within the Design menu. 



4. Automatically Expanding Columns with Updated Data Extending rows or columns to a spreadsheet usually needs extra formatting and reformatting. Excel expands the rows and columns to fit the the fresh data it identifies whenever you enter anything next to a table. 



Put in another context, each table you generate in Excel is automatically a

"dynamic table" as it expands dynamically to accommodate additional values, just like a dynamic named range. 



5. Total Row Quick Totals



To quickly add up the numbers in your table, display the totals row at the bottom and pick the appropriate function from the menu that appears. 



You may add a sum row to the table you are working with by picking Totals Row within the Table menu when you right-click on any cell in the table. 



On the other hand, select the Total Row box by navigating to the Design tab > Table Style Options group. 



6. Easier Table Data Calculations



The capacity to calculate a whole column in an Excel table by adding a formula in one of the cells is another great feature. 



For example, if you insert an Average function in cell E2 to produce a calculated column, the formula is immediately replicated across all cells in the column and accordingly adjusted for each row in the data table promptly as you press Enter. 



7. Simplified Table Formulas with Organized References Tables come with the unquestionable advantage of allowing the output of dynamic, readable functions with structured references that make use of table and column titles instead of conventional cell addresses. 



The two primary benefits of structured references are the fact that they are generated automatically by Excel, which means that you do not have to be familiar with their particular syntax, and they update themselves when data is entered into or removed from a table, sparing you the trouble of manually updating the references. 



8. Data Selection Using A Single Click



In a table, you can utilize your mouse to select cells and ranges similar to how you would typically. Furthermore, you have the option to select table rows and columns. 



9. Dynamic Charts



Whenever you modify the table data, the visual representation that you generated is immediately updated. To fit fresh data, the chart immediately
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expands anytime a row or column is added to the table. Excel immediately deletes information from the chart when you remove it from the table. 



10. Printing Just the Table



Pick any cell in your table and use Ctrl+P or click File > Print if you simply want to print only the contents of the table and no other data on the spreadsheet. It will automatically choose the Print Selected Table option; no print settings adjustments are required. 



 

Managing Excel Table

 

How to Convert a Table to a Range



Select Convert to Range under the Design tab > Tools group in case you wish to delete a table without impacting the table's style or data. 



Alternatively, you can opt for Table > Convert to Range simply by performing a right-click on any part of the table. 



This gets rid of a table while maintaining all of the formats and data. 

Furthermore, Excel will manage table formulas and transform structured references into regular cell references. 

 

How To Modify the Rows and Columns of a Table



As you probably already know, entering any data in the cell that's directly below the table's contents or entering anything into the cell to the right of the table is the easiest way to add row or column to a table. 



Picking the bottom right cell in the table while pressing the Tab key will add a row if the Totals row is disabled. 



Make use of the Insert settings accessible under the Home tab > Cells category to add row or column inside a table. On the other hand, you may add an entire row by right-clicking on the cell that's above it and then select Insert > Table Rows Above; if you want to add a new column, pick Table Columns to the Left. 



If you need to get rid of a row or column, simply right-click on any of the cells that belongs to the intended row or column, click Delete, and then select Table Rows or Table Columns. As an alternative, pick the right option by selecting the arrow next to Delete in the Cells group on the Home tab. 

 

How To Resize an Excel Table



To modify the size of a table, for instance incorporating additional rows or columns or deleting a number of the existing ones, simply drag the triangle-shaped resize button situated at the bottom-right corner of the table across any direction—up, down, right, or left. 

 

How To Pick a Table's Rows and Columns



In general, you can utilize your mouse in the same way to pick up information from your Excel table. You can also take advantage of the following single-click option guidelines. 



To have the mouse pointer transform into a black pointing arrow, drag it toward the left edge of the table row or toward the upper border of the column header. Once you click that arrow a couple of times the column header and total row will be selected in alongside the data area in the column. 



As an alternative, take advantage of the following shortcuts: Pick any cell that is in a table column to select it; then, click Ctrl+Space once to pick the column's contents only, and press the keys twice to pick the column's header and total row. 



Pick the first cell in a table row to choose it, then use the Ctrl+Shift+right arrow. 

 

Selecting an Entire Table



Click the top-left corner of the table to pick the table data region. The cursor on the mouse will change direction to a southeast-pointing direction. Tap the arrow twice to select the entire table, comprising the total row and table headings. 



Choosing any cell in the table and then utilizing CTRL+A is yet another way of accessing the table data. Click CTRL+A two times to pick the table in its entirety, which includes the headers and totals row. 

 

To Visually Filter Table Data, Include A Slicer Only pivot tables are capable of having slicers set up for them when using Excel 2010. Slicers are additionally available for sorting table data in newer versions. 



To set up a slicer within an Excel table, just follow these steps: Pick the Insert Slicer option after clicking the Tools category within the Design tab. 

To set up slicers for specific columns, pick the corresponding boxes in the Insert Slicers popup box. 

Click OK. 



As it turns out, the worksheet you are using will appear with one or more slicers. To view the elements in your table, simply click on them. 

 

How To Name a Table in Excel



Excel automatically assigns an initial title to tables you generate, for example Table 1, Table 2, etc. The predefined titles work well in the majority of situations, but often you may want to give the data table an additional significant name—for example, to make the formulas in the table easier to understand. 



Pick any cell that is in a table within Excel to modify its name. 



Type an alternative title in the Table Name box that is in the Features category of the Design tab. 



Click the Enter key. 

 

How To Get Rid of a Table of Duplicates



A lot of individuals are completely oblivious of this amazing feature of Excel tables. You can simply do one of the following to get rid of rows with duplicates from your table:



Browse to the Tools category under the Design tab and choose Remove Duplicates. 

Pick the columns in the Remove Duplicates dialog box that you feel might have duplicates. 

Hit OK. 
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Chapter Seven: Pivot Tables



The Pivot Table functionality of Excel is extremely useful when handling huge sets of data as it enables you quickly to generate an interactive overview from multiple data points. It can, among other functions, calculate averages, tally totals, mechanically sort and filter multiple data subsets, and generate cross-tabulations. 



Being able to simply organize and alter the summary table's structure by dropping and dragging the columns of the source table is yet another benefit of using pivot tables. The feature derives its name from this pivoting or rotation. 



 

What Does an Excel Pivot Table Mean? 



Using the help of an Excel pivot table, you can analyze and simplify huge amounts of data, analyze related totals, and produce concise reports that are meant for the following purposes



Show a lot of information in a way that's accessible. 

Combine information utilizing categories and subcategories. 

Sort, filter, group, and conditionally style different info subsets to assist you in focusing on what's most important information. 

Rotate columns to rows or rows to columns (which is also referred to as

"pivoting") to view different source data summaries. 

Subtotal and total the spreadsheet's numerical values. 

Dive down to examine the details behind any total by increasing or decreasing the data levels. 

Showcase your information or printed reports in an understandable and eye-catching style online. 

 

How To Make a Pivot Table in Excel



A Pivot Table is frequently thought of as being challenging and time-consuming to put together. However, this assertion is false! Microsoft has been continuously refining the technology for a while, and summary reports available for the most recent Excel versions are very quick and simple to use. 

It takes only a few moments to create your own summary table. 



Here's how to do it:



1. Put Together the Initial Data



Organize your information into rows and columns after which make an Excel table that contains the data set before making a summary report. Pick each bit of data, then pick Table from the Insert tab. 



A nice advantage of using an Excel table for the initial data is the fact that it enables your data set "dynamic". Having a dynamic range, you won't be concerned with your Pivot Table not having the latest information because it will simply expand and shrink whenever you add or remove entries. 



2. Make A Pivot Table



Browse to the Insert tab > Tables group > PivotTable after choosing any of the cells in the initial data table. 



The Create PivotTable box will open as a result. Validate that the Table/Range entry displays the correct table or range of cells. After that, determine where

you want your Excel Pivot Table to be: A table of data will be created and added to a new worksheet, beginning at cell A1, when you select New Worksheet. 



By picking the Existing Worksheet, you can set up the table into an existing sheet at the location you want. Tap the Collapse Dialog button within the Location box. To set up the table in the first cell, pick the Collapse Dialog button. 



3. Set Up the Report's Pivot Table Arrangement PivotTable Field List is where you manipulate the data contained in the overview report. It can be divided into the header and body parts and is located in the worksheet's right-hand section: The titles of the information fields that you may use in your table can be found in the Field Section. The column titles in your source table reflect the filed names. 



The Report's Filter area, Values area, Row Labels, and Column Labels are all situated within the Layout Section. This is the location where you may reorganize the fields in your table. 



4. Decide on The Value for The Field's Function Whenever you put in numeric value fields into the Values section of the Field List in Microsoft Excel, the addition operation is applied by default. The Count operation is employed whenever you input values that are empty or data that is not numerical (text, dates, or Boolean) within the Values section. 
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Of course, if you would like to, you may choose another summary operation. 

To make changes to a value field within Excel 2013 or later, right-click on it, pick Summarize Values By, and then pick your preferred summary function. 



5. Display Multiple Computations in The Value Fields Another useful function provided by Excel Pivot Tables is the capacity to show data in different formats, like sorting values from lowest to highest and the other way around or showing the sum as a percentage. 



Within Excel 2013 as well as subsequent versions, it is possible to use the Show Values As functionality by right-clicking the field in the table. This setting can also be found in the Calculations category under the Options tab in Excel 2010 and below. 



 

The PivotTable Field List

 

How To Add a Pivot Table Field



Within the Field section, hit the check box beside the field's name to add it to the Layout section. The following describes the way Microsoft Excel assigns fields to the Layout section:



OLAP (Online Analytical Processing) time and date variables will be added to the Column Labels section

Non-numeric areas are added to the Row Labels area Numerical areas are added to the Values part. 

 

How A Pivot Table's Field Can Be Deleted



There are two ways to get rid of a specific field: Within the Field area of the PivotTable view, uncheck the box that's located next to the field name. 

Click "Remove Field_Name" after making a right-click on the field of interest in the pivot table. 

 

How Fields Are Organized Within a Pivot Table



There are three potential arrangements for the fields in the Layout part: Utilizing your mouse, you can drag and drop fields across each of the four areas of the Layout section. 



As a second option, you can drag the field name out of the Field part to a place on the Layout section by clicking and holding on it; this will reposition the field from where it is currently in the Layout section to its new spot. 



To add a field, right-click on its name inside the Field section then specify its preferred location. 



To choose a file within the Layout area, tap on it. The selections that are currently offered in that specific field will also be presented. To see all of the options available for a field, tap on it in the Layout section. 

 

Working With Pivot Table Field List



The main option for structuring the summary table exactly how you would like it is the Pivot Table editor, which is formally referred to as PivotTable Field List. You can decide to modify the window to your liking to improve your level of comfort as you work with the fields. 

 

Customizing the Field List View



Select the Tools symbol and pick the format that you would like to apply to modify how the sections are displayed in the Field List. 



In addition, you can modify the pane's horizontal dimension by moving the bar (splitter) which partitions it from the worksheet. 

 

Opening and Closing the PivotTable Window



It's straightforward to exit the PivotTableField List through the use of the Close icon (X) situated in the pane's top-right corner. 



Right-click on any part of the table, click Show Field List from the resulting menu, and the Field List will show up once again. 

 

Reopening the Field List PivotTable



In the Show category, you can additionally click the Field List option on the Ribbon, which can be found on the Analyze / Options box. 



For the Pivot Table window to pop up, select the Field List button on the ribbon. 

 

How to Make Use of an Excel Pivot Table



Now that you comprehend the basic concepts, you can begin exploring the categories and options available in Excel 2013 and subsequent versions by browsing to the Analyze and Design tabs of the PivotTable Tools. You can get to these tabs by tapping anywhere on your table. 

 

Using Recommended PivotTables



Nowadays, you can make use of the latest and most recent versions of Excel to automatically generate an Excel template that perfectly suits your source data. 



Within the source set of cells or table, pick any cell. 

Choose PivotTables that are Suggested on the Insert tab. Per your data, Microsoft Excel will immediately present you with a few options right away. 

Pick a layout to see a preview of it within the Recommended PivotTables popup box. 

Select OK to add a pivot table to a new worksheet once you are content with the preview. 



Everything taken into account, using the Recommended PivotTable is an effortless way to get moving, especially if you're working with a lot of data and are uncertain of how to begin. 

 

How To Get Rid of The Titles Of "Column Labels" And "Row Labels" 



Excel adopts the Compact layout by standard when you first generate a Pivot Table. The table's titles in this setup are "Column Labels" and "Row Labels." 



To get rid of these headlines, simply switch away from the Compact layout to the Outline or Tabular layout. To achieve this, pick Show in Outline Form or Show in Tabular Form via the Report Layout drop-down list within the Design ribbon tab. 



The result makes a lot more logic given that it will display the category names itself. 



Navigating to the Analyze (Options) tab, finding the Options button, picking the Display tab, and unchecking the "Display Field Captions and Filter Dropdowns" box is another approach to address the issue at hand. 

However, doing so is going to remove the table's filter selections and all field captions. 

 

How To Refresh a Pivot Table in Excel



You have the choice of directly refreshing the data or configuring it up to reload instinctively every time you access the spreadsheet. 



Tap anywhere on the table. 

Tap the Refresh button or type ALT+F5 in the Data group of the Analyze tab (Options tab in earlier editions). 

As a second option, you can choose Refresh from the resulting menu by right-clicking on the table. 

Select the Refresh button arrow, and then choose Refresh All to update all Pivot Tables in the workbook you're working with. 



You may monitor the status or cancel the refresh if you've reconsidered the subject after it started. Just tap the icon beside the Refresh button, followed by clicking Refresh Status or Cancel Refresh. 

 

Automatically Refreshing the Pivot Table Whenever Opening the Workbook



Tap Options > Options in the PivotTable category on the Analyze /

Options group. 



Navigate to the Data section of the PivotTable Settings pop-up window and select the Refresh data upon accessing the file box. 

 

How To Relocate a Pivot Table to A Different Location Navigate to the Analyze tab (Options tab in Excel 2010 and prior) and pick the relocate PivotTable button from the Actions category if you want to change the location of the table to a new workbook, worksheet, or different area in your existing sheet. Hit OK after picking a different location. 

 

How To Get Rid of a Pivot Table in Excel



There are multiple techniques to get rid of a summary report that you determine is no longer relevant. 



Simply delete the particular worksheet if your table is set up there. 



If your table sits on a sheet with other information, utilize the mouse to highlight the whole Pivot Table and click the delete button. 



To get rid of a Pivot Table; 

Press anywhere on it. 

Then, choose the Actions category within the Analyze tab (or Options tab in Excel 2010 and before)

Pick the small arrow beside to the Select button, and pick the option to choose to delete the entire Pivot Table. 

Lastly, click the Delete button. 

 

Chapter Eight: Formulas And Functions You Need to Know
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What is Excel Formula? 



A command that executes with values within a range of cells is referred to as a formula in Microsoft Excel. 

Regardless of whether the outcome is incorrect, these formulas still provide a result. You can perform operations such as addition, subtraction, multiplication, and division with Excel formulae. In addition to this, you can experiment with date and time parameters, calculate percentages and averages for an array of columns in Excel, and a whole lot more. 



There are instances in which "functions" and "formulas" can be utilized alternatively. They vary even though they are related closely. In a formula, the equal sign appears first. In contrast, functions can be used to perform complex equations that are difficult to do manually. Excel functions are given names relative to how they are meant to be utilized. 



The manual execution of the multiplying formula with the "*" operator can be seen in the illustration below. 



For example, "=A2*B2" 



The next scenario shows how to perform multiplication utilizing the "PRODUCT" function. You can that in this case, the mathematical function was not utilized. 



For example, "=PRODUCT(A2,B2)" 





Excel functions and formulae conserve your time while helping you carry out tasks with greater efficiency. 
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Chapter Nine: FAQs, High Salary Jobs with Excel Skills Excel serves as a tool across different occupations and businesses for jobs. 

The aforementioned spreadsheet program is utilized by researchers, managers of projects, analysts, and various other experts to gather, analyze, and depict information via features like charts and graphs. 





The jobs outlined below are the kinds that typically require you to utilize Excel:



Administrative national average pay for an administrative assistant is £20,707

annually. 



Human resources, or HR, manager: The average yearly salary throughout the country is £23,420. 



Market pay on a national average is £28,531



An officer of marketing: Yearly salary average for the nation: £29,828



national average pay for a professional accountant is £34,879 yearly. 



Fleet national average earnings for a fleet manager is £35,652 yearly. 



Analyst in finance: The average yearly pay for the nation is £36,565



Cost average wage in the country is £38,541 yearly. 



Sales national average earnings for a sales manager is £39,472 yearly. 



pay on a national average: £41,719



Project average annual compensation for a project manager nationwide is

£46,202. 



Financial Advisor: The average annual wage in the country is £60,549



Data average yearly pay nationwide is £73,340. 
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FAQs



1. Which Excel formulas are fundamental? 



Mathematical operations like subtraction, addition, division, and multiplication—for example, SUM, AVERAGE, COUNT, and PRODUCT—are among Excel's basic formulas. 



2. What are the terms for functions and formulae in Microsoft Excel? 



Formulas as well as functions in Microsoft Excel are phrases that are employed to execute out computations or process data. Formulas may contain functions, mathematical operations, constants, and cell references. 

They start by using the equal sign (=). 



3. How can I write an Excel formula? 



When entering a formula in Excel, the formula's expression must appear before anything else, followed with the equal symbol (=). For example, type "=A1+B1" in another cell to add the two numbers from cells A1 and B1. 



4. What are the basic principles of Excel? 



Essential Excel capabilities consist of:



data entry. 

Cell formatting. 

using fundamental functions and formulas. 

Designing straightforward charts. 

data filtering and sorting. 

Recognizing references in cells. 



5. What does Excel's VLOOKUP mean? 



Excel's VLOOKUP tool can be utilized to locate a specific value in an Excel table range's first column to produce a corresponding value from the specified column. It is often used for acquiring and seeking up info. 



6. What does an Excel formula mean? 



A mathematical expression that functions on data within the specified range of cells is referred to as an Excel formula. These mathematical equations generate a result, even in an instance of an error. They allow you to carry out division, multiplication, subtraction, and addition calculations in Excel. 



7. Which five Excel formulas are vital? 



Some important Excel formulas are as follows:



SUM

AVERAGE

COUNT

IF

VLOOKUP
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