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PROCESSING RAW FILES

Processing
Raw Files

For the best possible quality,
shoot in Raw mode

Il digital SLRs and Compact System Cameras, and most of

the better compact cameras plus many new smart phones
have a shooting option called Raw mode. You’ll usually find it
in the menu as an option under image quality. Raw mode offers
greatly improved image quality over the usual JPEG image file
format, and is recommended for all serious photographers.
Let’s take a closer look at Raw mode, find out how it works and
see how it can help you produce better photographs.

Raw mode is a special image recording option
that is available on digital SLRs, Compact System
Cameras, and other high-quality digital cameras. If
your camera has this option, you have access to
much higher image quality than the standard JPEG
file format.

Essentially, Raw mode is just what it sounds
like. It’s the raw data pretty much straight from
the camera’s sensor. In a digital camera the
photographic image is, as I'm sure you’re aware,

100 www.pclpublications.com

IMAGE STABILIZER

Lens Sensor

AF1 rMF
]

TABILIZER
i

’

Raw Output

captured by an electronic image sensor. This
sensor has millions of tiny photocells that produce a
charge when they are exposed to light; the brighter
the light, the higher the charge. Digital camera
sensors don’t record the colour of the light hitting
them, just the brightness, so a special mosaic of
coloured filters is placed in front of the sensor,
called a Bayer filter.

Naturally, the image generated by the sensor and
filter wouldn’t make much sense to the unaided

I"Image quality Standardw

22M5760x3840 [ 925]
”

RAW

(RAV/ R RAW]
+

BIRAV]

JPEG
— AL dL 4aM aM 451 dS1 S2 S3

Processor

JPEG Output

eye, so the signal from the sensor feeds into the
camera’s image processor, a combination of
computer electronics and software which turns the
brightness data from the sensor, adjusted for the
colours in the Bayer filter, into a full colour digital
image that you can view and print.

Part of that process includes reducing the
bit-depth of the basic image data (the amount of
1s and Os used by a computer to describe each
pixel), usually from 36-bit (12 bits per channel)
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Z ADOBE CAMERA RAW @

Adobe
Camera Raw

When you install Photoshop, you also get a very
useful application called Camera Raw. It allows you
to edit Raw files captured by digital cameras. A
Raw file offers a higher quality than standard jpeg
files. Think of Camera Raw as the little brother of
Lightroom, which offers you a digital darkroom
where Raw files can be processed.
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YOUR QUESTIONS ANSWERED

JREd Adobe Photosh o,
. Lightroom Classif

Q: Which version of y Q: When editing text in
Lightroom is better; Lightroom : Photoshop, a small panel
Classic or CC? ; of alternate text characters
keeps appearing. This is a
bit annoying, can | easily
turn this off?

Adobe Photoshop
| IR ightroom

2 Use ESC key to commit text
r»Enable Type layer glyph alternates

g
¥ Determines whether to show Type layer glyph alternates
Number of Recent Fonts to Display: 10

Q: Am1| only able to open Q: Do I need Photoshop
raw files in Lightroom for : A if | already have a copy of
image processing? - Photoshop Elements?

www.pclpublications.com 9





index-72_1.jpg
72

ADJUSTING EXPOSURE

Adjusting
EXposure

Correcting your exposure mistakes is easy with Photoshop

Brightness/Contrast

The quickest and easiest way to brighten the photo is

to simply turn up the brightness. You'll find Brightness/
Contrast as an adjustment layer in the palette on the right,
or in the Image > Adjustment menu. The Brightness/
Contrast function in recent versions of Photoshop has
been changed to improve contrast and tonal balance
when adjusting the brightness of your images.

By moving the Brightness slider to the right, the overall
brightness of the entire photo is then increased, but the
new algorithm retains a reasonable balance in shadow
tones. You can tweak the effect with the Contrast slider,
the result is reasonably acceptable.

www.pclpublications.com

or under-exposed.

ven with the sophisticated technology found in the light metering
systems of modern digital cameras, they are not infallible. Some
lighting conditions can confuse them, resulting in pictures that are over

All cameras have a limited dynamic range, levels of illumination at which they
record featureless pure white or featureless pure black. The tonal variation available
between those two extremes depends on the quality of the lens, sensor and image
processor that captured it, along with the bit-depth of the file type used to record

it. For maximum bit-depth it's always best to use Raw mode, since this will usually

store images in 42-bit or even 48-bit form, capturing greater dynamic range.

A We’'ll look at improving the exposure of the more common JPEG images from a

BEFORE

Layer Type Select Filter 3D View Plugins Window

Brightness/Contrast... .

Levels... T L
Auto Tone VXL Cyrves... :M
Auto Contrast NOEL  pposure..
Auto Color o%B i

= Vibrance...
Image Size... X% Lue/saturation.. %U
Canvas Size... N#C Color Balance... *B
Image Rotation > Black& White... X0%B
Crop Photo Filter...
Trim... Channel Mixer...
Reveal All | Color Lookup...
Duplicate... Invert %1
Apply Image... Posterize...
Calculations... . Threshold...
Varisbles » Gradient Map...
Apply Data Set Selective Color...
Trap.. || Stadowsfichires..
 HDR Toning...

Analysis >

—— Deccturae Ll

compact camera. JPEG images are usually
only 24-bit, so have less latitude for any
exposure recovery.
Over-exposure tends to be more of
a problem than under-exposure, since
burned-out highlights contain no detail, but
the JPEG format is surprisingly good at
capturing detail in areas that might initially
look like featureless black. As a result it’s
often possible to rescue shots that are
quite badly under-exposed, although this
will also amplify any noise in the image, so
there is a trade-off for image quality.

This shot was taken using centre-
weighted metering against backlighting
and as a result the bright part of the
horizon is exposed reasonably well but
the foreground is under-exposed. It
would have been a better idea to use
spot metering, but we can still rescue the
photo using an image editing program.

Brightness/Contrast

Cancel

Auto
Use Legacy
3 Preview
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Learn and
Improve

Like many new skills, Photoshop may be easy
to follow, but more challenging to master. All

it takes is time, patience and the willingness

to learn. After taking a look at some of the
essential aspects of Photoshop, let’s get you
trying a few more techniques and tools to add
to your skill set. Every new skill takes you closer
to being a confident and experienced user.
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THE EDIT MENU

The Edit Menu

Camera Raw has a powerful set of features all nested
within a series of easily accessible control tabs

he main interface of Camera Raw is comprised of a series of
menus, each with a series of control sliders and some additional
menu tabs to access further features. Although you will no doubt

v~ Baslc

White balance Custom

Temperature
&
Tint

Exposure
Contrast
Highlights
Shadows
Whites

Blacks

Texture
Clarity

Dehaze

Vibrance

Saturation

Basic

The Basic panel in Camera Raw

is probably the one you will spend
the most time in and also making
the most important global image
adjustments. You can adjust White
Balance, Exposure, Contrast,
Highlights and Shadows as well

as Whites and Black. To bring out
detail, you can use Texture, Clarity
and Dehaze to reduce haze in your
photos. You can also adjust Vibrance
and Saturation to boost the purity of
the colours in your image.

106 www.pclpublications.com

v Curve

adiust B O (®)

Highlights
Lights
Darks

Shadows

» Detail
» Color Mixer

» Color Grading

Curve

The Curve options in Camera Raw
behave very much like the Levels

and Curves Adjustments you can
make in Photoshop itself. The

basic Parametric adjustments allow
you to use sliders to individually
adjust Highlights, Lights, Darks

and Shadows. The Point Curve
adjustment allows you to place
custom control points. You can work
with individual RGB curves too. There
is also a Targeted Adjustment Tool for
greater tonal editing precision.

spend most of your time working in the Basic panel, when used in
conjunction with adjustments from the other control panels, you will
be able to enhance your images beyond what you thought possible.

~ Detail
Sharpening
Radius
Detail

Masking
&

Noise Reduction
i

Color Noise Reduction
&
Detail
i
Smoothness
dn

For a more accurate preview, zoom the
preview size to 100% or larger when
adjusting the contrals in this panel.

Color Mixer
Color Grading
Optics

Geometry

Detail

Here you can handle Sharpening
and Noise Reduction. Sharpening
works by increasing the contrast
of the brightest and darkest edges
in your image. The Detail and
Masking sliders can effectively
suppress the halo effects of over
sharpening. The Noise Reduction
settings help you reduce the
amount of image noise and colour
artefacts seen in high ISO photos
with options to retain as much
detail in your images as possible.

w Color Mixer
Adjust = HSL
Hue

Reds

Oranges

P > P

Yellows

Graens

Aguas

Blues

Purples

Magentas

Color Grading

Optics

Geometry

Effects

Calibration

Color Mixer

The Color Mixer panel is where
you can get to grips with the
colours in your images and how
you can affect them. The first
panel is Hue, which lets you alter
a specific range of colour values
such as reds for example; then
alter their hue to make them more
magenta or make orange more
yellow or blue more purple. The
other panels allow the adjustment
of their Saturation (intensity) and
Luminance (brightness).
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CONTRAST AND SATURATION

Contrast
and Saturation

Using curves and blend modes to improve colour
saturation and contrast in your digital photos

S
= T 2
T E@Ed

Normal

Lock

“hen you take a digital photo of a scene,

' W you are relying on your camera to be
able to capture all the colours and tones that
you see. Unfortunately most digital cameras
simply aren’t capable of recording the full
range of colours and shades that the human
eye can see, so your photo of what was a
bright and colourful scene may prove to be
a bit of a disappointment when you see it
on your monitor. Fortunately there are many
different ways to improve both contrast and
colour saturation, which might help to restore
some of the sparkle to your photos. Let’s
take a look at some of the alternatives.

@ As an example we’ll use this shapshot
of a parrot. In reality the colour of the

scene is much more intense than it looks here,
but the digital camera that was used to take the
photo was set to a neutral and flat colour mode
to capture as much dynamic range as possible.
This mode generally leaves images looking a

bit pale and lacking contrast and vibrant colour.
This shouldn’t be a problem as the shot is well
exposed and contains plenty of detail that will
suit the increase in saturation.

74  www.pclpublications.com

@ The simplest way to improve the saturation
is by adding a Hue/Saturation adjustment
layer. Like many other parts of the program, Hue/
Saturation has been improved in Photoshop,
producing a smoother result than previous
versions. If you were to boost the saturation by
about +50, you’d restore some of the missing
colour, but it’s a scattergun approach and doesn’t
offer much fine control. It can also increase noise
in shadow areas in JPEG images. Let’s look at
more options.

@ A much more controllable way to adjust
both saturation and contrast is to use a

Curves adjustment layer. We've already looked
at Curves in the section on adjusting exposure,
but by using Blend Modes we can also use
Curves to enhance saturation. In Normal blend
mode the curve will change both contrast and
saturation. We’'re using the same S-shaped
curve, which boosts brightness at the upper
end of the scale and darkens shadows at the
lower end.





index-105_1.jpg
Brush & Gradients

The Brush, Graduated and Radial
adjustment tools work just as they did
before they were all amalgamated into
one. Each tool has a set of adjustment
parameters that appear in the tabbed
palette on the right of the screen. You
can manually brush adjustments onto
your image or use the two gradient
options to affect areas of your image
and apply brightness, exposure,
contrast, saturation, sharpness and
much more.

Snapshots

2021 26 10:0

| 2021-11-26 10:06:00

Snapshots

If you are working on a particularly
involved edit to one of your photos, it
may be prudent to use the Snapshots
feature at key points during the edit.
Adding a Snapshot saves the image
in its current state and allows you

to step back through your edits to a
point in time when the Snapshot was
created. You can still step forward

as well since each Snapshot is a
non-destructive save point in the
adjustment process.

Select Subject/Sky

The two tools are something that up
until now, only existed as a selection
option in Photoshop. Now though,
Select Subject and Select Sky have
made their way to Camera Raw.
When you activate each one, it scans
the image for the most obvious
subjects in the image or the main sky
area and creates a mask for you. You
can then apply various adjustments
to those areas just as you would as if
you had masked the area manually.

Presets

Mark 2

@ Beta feature. Click for info.

V¥ User Presets
ttings

A

Y7 A Basic good one
Iy

Presets

Pressing the Presets button in

the toolbar presents you with an
extensive list of image presets. This
means that you can apply one-click
adjustments to your photos. These
presets range from High Contrast
colour adjustments to Cross Process
effects and a number of Creative and
Black and White options too. You can
also save any number of user-defined
presets too and these are added to
the User Presets list.

THE TOOLBAR

Color/Luminance

The Color Range and Luminance
Range tools are variations on the
methods you can use to select an
area. The Color Range tool, as the
name suggests, lets you sample an
area of colour you wish to adjust and
will only affect that chosen range of
colours. Alternatively, the Luminance
Range selection method allows

you to choose areas of a specific
brightness and then apply your
adjustments to just those areas.

Reset to Open
Reset to Default

Apply Previous Settings
Apply Snapshot
Apply Favarite Preset

Co;y Edit Settings
Copy Selected Edit Settings... <
Paste Fdit Settinas

More Settings

Represented by three small dots,
this button opens a menu of some
additional options that allow you to
Reset your image to one of a number
of previous states. You can also
apply either a favourite preset or a
Snapshot. If you have a sumner of
active settings you like and want to
save it as a preset, you can export
these to a named file. You can also
Load or Save settings and set Raw
defaults for newly opened images.

Red Eye
Type Red Eye
Pupil Size

Darken

Overlay

Red Eye Removal

Red eye is caused by the flash from
a camera reflecting off blood vessels
in the inside of the eye giving

the owner of those eyes a rather
demonic appearance. Pets can also
suffer from this affliction but their
eyes glow green. Modern cameras
have red eye reduction ability, but
sometimes they slip through. This
tool can easily remove both red eye
and pet eye and restore them to a
more normal appearance.

Open l

\ . \

Additional tools

At the bottom of the toolbar on the
right, there are also four additional
buttons. The magnifying glass is the
basic zoom tool (), then the Hand Tool
(H) lets you click and drag your image
around the screen. Press the spacebar
to activate the same tool. The Sampler
(S) lets you select a number of points
and display their current RGB colour
values. The Grid Overlay (Shift + G)
helps general alignment of horizontal
and vertical items.
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Window

[[FFC) Layer Type Select Filter

3D View Plugins

= Vibrance...
Image Size... \_*' Hue/Saturation... E40)
Canvas Size... X®C  (oor Balance... %B
Susos Hodddl > Black& White... Xo%8
rop Photo Filter...
it Channel Mixer...
Reveal All ol (nekn
Duplicate... Invert "
Apply Infage... Posterize...
o e Threshold...
> Gradient Map...

Selective Color...

Shadows/Highlights...

HDR Toning...
Analysis >

Desaturate %U

Match Color...

Replace Color...

| Equalize
Levels

ADJUSTING EXPOSURE

Preset:  Custom
Channel: RGB Cancel

Input Levels
Auto

Options...

3 12 Preview

Output Levels:

]

Photoshop offers another way of altering brightness
and contrast, but this time with more subtlety and
control, by adjusting the Levels histogram. You'll
find Levels in the same Image > Adjustment sub-
menu as Brightness/Contrast. The Levels histogram
is basically a graph showing the proportion of
pixels in the image at each colour intensity. The

far left-hand end of the graph represents black

and the right-hand end is white, with every tone in

Curves

The Curves adjustment option, again found in the
Image > Adjustment menu and as an adjustment
layer option, is a method of changing the relative
brightness of specific tones and ranges of tones
within an image, giving precise control over
exposure. Learning to use it properly is a core skill

in image editing and will enable you to make precise

and subtle changes to the brightness and relative
contrast of not just of the image as a whole, but
also of individual colour channels.

Drag the Curves output line around by clicking at
any point, then moving the handle that appears. To

improve this picture we need to brighten the shadows

and mid-tones, while simultaneously darkening

the highlights, so we should drag the lower side of
the curve upwards and the upper part of the curve
downwards, creating an inverted S-shaped curve.
As with many Photoshop techniques, the key here
is subtlety. Push the curve too far and you'll ruin the
picture, so keep an eye on it as you progress.

USEFUL TIP

As with most Photoshop editing techniques,
subtlety is the key. If you push the curves too
far you’ll lose detail.

between represented by a spike on the graph. On
the bottom axis of the graph are three points, the
left representing the black cut-off point, the right
the white cut-off point and the one in the middle
representing the mid-tone point.

As you can see from the graph our image is
mostly shadows and mid-tones with little highlights,
so we need to brighten some of those shadows
into mid-tones. The way we do this is by moving

hop File Edit JIGEECM Layer Type Select

the mid-tone and highlights points left towards

the shadows. This has the effect of bringing out

a lot of the detail from the shadow areas without
burning out any more highlights. It also leaves the
deeper shadow areas intact. It is a far better way of
adjusting the exposure of a photograph than simply
altering the Brightness/Contrast, however it isn’t
quite the best way. Adjusting the Levels mid-point is
still strictly linear in its adjustment.

Filter 3D View Plugins Window Help

Adjustments

Fill Screen

> | Brightness/Contrast...

Preset: Custom

Channel: RGB

Channel Mixer...
Color Lookup...

Invert

O Light (0-266) 3
Cancel
Pigment/ink %

Grid size:
HE Auto

Options...
Show:
£ Channel Overlays 2 Preview
[2 Histogram
Baseline

[ Intersection Line

.
a

Show Clipping
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RAW WORKFLOW

Raw Workflow

Make your images look their absolute best

sk any five professional photographers
Aabout the process they use to create their
pictures, you’ll get five different answers. The
amount of processing and adjustment used
will vary, depending on the job at hand and

If you look at the histogram at the top

right of the screen you'’ll notice that the
line at the right (brightest) end of the graph is
peaking at both ends and flat in the middle.
Ideally the graph should fill the area between
the lightest and darkest ends of the range, so
we need to slightly reduce the lighter end of the
graph without causing under-exposure.

1S0 160 15-30@15 mm tm 1/60s

Edit Auto  BAW

Profile  Adobe Color v| =&

> Basic

> Curve

> Detail

> Color Mixer

To ensure that we don’t lose too much

detail to highlight clipping, click on the
arrow in the top right corner of the histogram
window. This turns on the highlight clipping
warning. Any over-exposed areas will turn bright
red in the image window. Clicking on the left
button turns on the shadow clipping warning.
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the type of final image required, as well as the
type of camera used to take the photo and
the use to which the photo will be put. There
are certain operations that will be common

to most photos that you’ll want to process,

In the Basic panel, hold down the Alt key

(Option on Mac) and begin to move the
exposure slider to the right. With the key held down,
all you'll see will be the over-exposed areas. You can
do this with any of the first six sliders and it’s a good
way to make adjustments without going too far.

Exposure
Contrast

Highlights

Highlights
Shadows
Whites

Blacks

so we’ll take a look at a common general
purpose workflow that will be suitable for
most types of photo. Our example will be
using a sunrise photograph taken on a rocky
formation down on the coast.

We can spend a while carefully adjusting
the various sliders by hand to try and
equalise the histogram, but the quickest way to get

close to the optimum result is to let Camera Raw
do the hard work. If you click on Auto the software
will automatically adjust the image to produce a
good approximation to a balanced exposure. It’s
probably not going to be ideal, but it will give us

a good starting point. You’ll notice that the sky
along the horizon is over-exposed or very near to it,
but that’s OK. We’re looking for a good spread of
tones and that includes white.
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GRADIENT FILL AND PAINT BUCKET

Gradient Fill &
Paint Bucket

Fill layers and selections with colours, textures
and gradients

" ne very useful facility that Photoshop such as vignettes and centre-spot soft-focus.

‘provides is the Gradient tool. It can fill an Let’s take a closer look at how it works.
area of a layer with a gradual blend between You’ll find the Gradient tool about halfway
multiple colours. You can choose from a down the Tool Palette. It has its own unique set '+ Paint Bucket Tool G
selection of pre-set gradient fills or create your of options in the Tool Options bar, the main one 3D Material Drop Tool G
own. It’s a great way to add gradient filters for being the Gradient Picker, which lets you choose
enhancing photographs, or to create effects from a list of pre-set gradients.
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Midtones

Shadows

Color Grading

Colour Grading controls how much
of a certain colour appears in the
highlights or shadows of your
images. Interactive colour wheels
are used to choose the colour of

the overall image and those in the
shadows and highlights. Those
chosen colours will start to dominate
the brightest and darkest areas.
Sliders determine whether Highlights
or Shadows are more dominant and
how intense they are.

v Calibration

Process Version & (Current)

Shadows
L]

Red Primary
Hue
s
Saturation

e

Green Primary
Hue
iy
Saturation
iy

Calibration

Calibration is a module more
powerful than it may look at first
glance. Mainly used as a calibration
for your camera it can be a brilliantly
creative tool. You could think of the
Calibration panel as a more refined
Hue and Saturation adjustment tool.
You can alter the Tint value found in
the shadows of your image, as well
as adjust the general use of Hue and
Saturation in the Red Green and Blue
channels of your image for much
finer control.

w Optics ®

Profile

Remeve chromatic aberration

Use profile corrections v

Setup Default o

Lens Profile
Make Tamron

Model TAMRON SP 15-30mm F2... ~

Profile = Adobe (TAMRON SP 15-3... ~

Correction Amount

Distortion

Optics

Throughout its life, Camera Raw has
been updated at regular intervals.
Each new update brings the latest
profiles that can automatically assess
your photo and determine what lens
was used on the camera that took the
shot. Once it knows what lens was
used, it can apply a set of corrections
that can eliminate lens aberrations
and distortions specific to that

lens. It does also allow for manual
adjustments and Defringe control.

Q. USEFUL TIP

w Geometry ®
Upright [0

Constrain crop

I\ Manual Transformations v

Vertical 0
(]

Horizontal 0
ey

Rotate 0.0
i

Aspect
i

Scale
il

Geometry

The Geometry feature gives you
control over the horizontal and
vertical balance and geometry of
your photos. From simply levelling
a slanted horizon to correcting
perspective in both the vertical and
horizontal plane, you can apply an
automatic adjustment that scans the
image for strong upright edges and
horizontal ones and corrects them.
You also have the option to apply
transformations manually as well.

w Effects ®

Grain 15 v
i

Size 5

&

Roughness 5

h

4

Vignetting =15
[

Style Highlight Priority e

Midpoint =]

Roundness

Feather

Effects

The Effects panel allows you to add
Grain to your image, with three values
to control its impact. You can specify
the Grain, the Size of the grains and
the Roughness of the image grain
you apply. The other effect is Post
Crop Vignetting which allows you to
darken the outer edges of the photo
before and after you've cropped the
photo. You can control the Amount,
Midpoint, Roundness, Feather and
Highlights.

The filmstrip is the area dedicated to displaying thumbnail images of the currently selected images you are
working on in Camera Raw. One useful feature you can employ to save time when editing similar images is to
copy your edits and adjustments from one image to other images in your filmstrip. Take one image and edit it to
suit your preference. The colour, brightness and contrast and various other adjustments have been made to get
the most out of that specific image. You can then click the thumbnail of the active image, hold the Cmd key and
select another, or multiple, similar images from the filmstrip which will also be highlighted. You can then hover
your cursor over the top right of the originally edited image and click the Synchronize icon that appears. Choose
which adjustments you want to copy to the other images or simply click Check All and press OK. When you do,
all the edits from the first image will be applied to any additionally selected images in the filmstrip.
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Opacity: 100%
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Layers
QKind
Luminosity

Lock:

By changing the blend mode to

Luminosity, the curve will only affect
brightness, so an S-shaped enhancement
curve will improve contrast, lightening
highlights and darkening shadows without
affecting colour saturation.

CONTRAST AND SATURATION
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Conversely, by using a Color blend

mode, an S-shaped curve will alter
colour saturation without affecting brightness,
so shadows and highlights are unaffected. This
is great to keep noise under control.

Add an adjustment

Another way to improve saturation is

a Photoshop function called Vibrance,
which can also be applied as an adjustment
layer. Vibrance is a difficult thing to quantify. It is
a saturation function, but it works on a graph,
affecting the least saturated areas most, and the
most saturated areas least. On a picture like this
it can help, but it has to be used with contrast
enhancement for best effect, which may again
cause an increase in noise. This option is less
intense than using Saturation. Vibrance is best
used when processing a Raw image file.
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CAMERA RAW

Camera Ra

The new look for Photoshop’s Raw processor

hotoshop comes with Camera Raw

as standard. It offers a range of
processing options that enable you to
get the best out of your photos, including
exposure adjustment, sharpening, noise
reduction, colour correction and automatic
correction for lens distortion. It’s regularly
updated so it’s compatible with the latest
cameras and lenses. It recently underwent
a major update and the layout has been
redesigned to match the look of the
mobile version of Lightroom.

Film Strip

This shows all the files you currently have
open in thumbnail format and is displayed on
the left side of the screen. You can alter its
orientation and display it along the bottom of
the screen if preferred. Click the one you want
to work on.

Image Window

The image you are currently working on

is displayed here. All the changes and
adjustments you make to the file is shown
here in real time. If you alter the before and
after view options the screen will be split in
half accordingly.

Ratings and Preferences
The lower middle of the interface has a
ratings panel so you can apply a star rating
to each image you’re working on. The small
trashcan button will reset the rating to zero
stars. Below that is a clickable link to Camera
Raw’s preferences.

Zoom and Orientation
The lower left area has two controls that let
you control the amount of magnification of
the currently active image that range from Fit (277%) 925% ~
6% to 1600%. Next to that is the show/hide
Filmstrip button and orientation options.
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CURVES AND LEVELS

- Curves
and Levels

The most versatile way to adjust brightness
and contrast in your digital images

\/ou’ll find the Curves function in the Image > File Edit Image Layer Type Select Filter 3D View Window Help

| Adjustments menu, or use the keyboard shortcut Mode >
Cmd+M. The Curves dialog looks a bit daunting L & @Resiz adiistments S Brightness/Contrast...
at first; a graph with a diagonal line running up the 3 B b o Levels...
middle of it, like a difficult piece of maths homework. ot Curves. A
It’s nothing to be scared of though and is in fact the Auto Color Epasre:
most useful and versatile tool for making adjustments " Vibrance...
to the exposure and tonal balance of your images. . phi ) Hue/Saturation...
EEED Color Balance...
We’ll use this female portrait as the image to begin Image Rotation Black & White...
with. What we want to do first is crop it down so we ; Photo Filter...
just have the main part of her face and hair with some U Channel Mixer...
trees beyond. Color Lookup...
The Curves graph is a histogram showing the relative Duplicate... Invert

Apply Image... Posterize...

strengths of different tones within the image. It shows the .
Calculations... Theashaldl

input distribution along the bottom of the graph and the
output up the vertical axis. The straight diagonal line from
corner to corner indicates that there is a 1:1 ratio between
input and output at all tones; the output is exactly the
same as the input, as you’d expect. It is by adjusting the Analysis

line and altering the ratio of input tones to output tones, " Desaturate
that we can achieve a number of effects. The left-hand ;A:;zlecgg{&...
end of the horizontal axis represents the darker tones, Equalize

while the right-hand end represents the highlights. ~—

Gradient Map...
Selective Color...

Shadows/Highlights...
HDR Toning...

Preset: Default

SR S - The Curves graph can be manipulated in several
Y G ways. You can move the line directly, by clicking
on it to place new anchor points and then dragging
these points into new positions. You can also use the
arrow keys to nudge a selected point up, down, left
or right. There’s no limit to where the line can start or
finish, or where it goes in between, which can lead to
some extraordinary results.

In later versions of Photoshop there’s an even
more useful way to use Curves. Just to the lower
left of the histogram you'll see a button with a hand
and two arrows on it. If you click this button and
then move the cursor over the image you’ll notice a
point on the line move up and down as the cursor
passes over lighter and darker areas. Pick a spot
that you want to lighten, click on it and drag upward
and you'’ll see the tone curve move to match. Using
this awesome feature you can selectively lighten or
darken pretty much every tone in the image.
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or even 48-bit (16 bits per channel) to 24-bit (8
bits per channel), which makes a smaller and
more easily processed file, but loses some colour
depth because of the smaller palette that can be
represented by that many bits. Other adjustments
to the colour balance, such as unusual white
balance settings, can also reduce image quality, as
will heavy noise reduction.

In order to save space on the memory card,
produce faster transfers and make it easier to
display and print the photograph on a computer,
the image is usually converted to a compressed
JPEG file. Unfortunately JPEG compression also
reduces the image quality, and can introduce

PROCESSING RAW FILES

artefacts into some areas of the image.

The main advantage of Raw shooting, apart from
the improvement in overall image quality, is that it
bypasses the in-camera image processing, such
as white balance, saturation, sharpness etc. This
sounds illogical, but it’s not really. The processing
that takes place in the camera is pre-set before the
shot is taken, and irreversible once the image has
been converted to a JPEG file. By shooting in Raw
mode, you can make the processing adjustments
after the shot has been taken, and if you need to
change them you can do so as long as you have
the original Raw file.

The downside to Raw file recording is of course

USEFUL TIP

Modern cameras all come supplied with
Raw processing software, although if you
have Photoshop, it has Adobe Camera Raw
built in as part of the application. Try to get
used to always shooting in Raw mode on
your camera. The quality and processing
possibilities are much greater than JPEG
files. These days, even some camera phones
have the ability to shoot in Raw format.
They are larger file sizes than JPEGs but
the benefits become clear once you start
to understand how much more processing
ability you have. Your photos will see a
marked improvement when you use Raw.

that the saved files are much larger, so they take
a lot longer to save to the memory card, and you
can fit fewer of them on there. For a typical 16MP
DSLR, a high quality JPEG file will be around
8MB, while a Raw file will be around 25MB, over
three times the size.

Many of the more recent DSLRs have the
ability to record Raw and JPEG image files
simultaneously. This has the advantage of the
convenience of JPEG with the versatility and
quality of Raw, but takes up even more space on
your memory card. Fortunately the price of very
large memory cards is falling almost daily, so this
needn’t be much of a problem.
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file  Edit

Image

Layer Ty

Next to this is a row of buttons that create different
gradient shapes. The default setting is a straight
Linear Gradient, but other options include Radial,
Angle, Reflected and Diamond shapes.

Like the Brush tools the Gradient has blend
modes that let you mix the gradient colour fill with
the layer below it in various ways. This is a great way
to enhance landscape shots, by using an orange-
to-transparent gradient fill in Color mode, as in the
example seen here.

[M Gradient Tool
Paint Bucket Tool
3D Material Drop Tool G

If you click and hold on the Gradient tool you’ll
find that one of its options is the Paint Bucket
tool, which is used to fill an area, a layer, or a
selection with a solid colour. In combination
with layer transparency and blend modes it's
a great way to add a colour tint or filter to a
whole image.

If you use the Paint Bucket on the
background layer of your image it will fill in an
area of contiguous colour in much the same

GRADIENT FILL AND PAINT BUCKET

Photoshop comes with a selection of default
pre-set gradients loaded, but there are other packs
of gradients available. You can load in these other
packs via the Gradient menu. If you open the
Gradient Picker you'll see a small icon like a cog
wheel. If you click on this you'll see the menu, with
the list of standard gradient packs available to load
at the bottom.

Other Gradient tool options include the overall
layer opacity, reversing the direction of the gradient
colour mix, changing the “dither” of the colour
mixing and toggling the transparency.

| @ Gradient Editor =

Presets & Textonly

Hd Jd7P i
AA V.7 a
/7 Em7Z.re

Small List

Large List

Append Default Gradie
Import Gradients...

adz v
F .Ear
LA T ETrFrr

Ml e

o
dod a4

Name: Foreground to Transparent

Gradient Type: Solid ~
Smoothness: 100

o

way as the Magic Wand tool. To add a tint to a
whole image, create a new layer then fill it with
the colour. It will fill the whole layer and you can
then use layer transparency and blend modes
to achieve the effect you’re looking for.

To get this vintage photo effect, we used
a sand brown colour, at 100% opacity and
a Colour blend mode, which combines the
fill colour with the tones and colours of the
background image.

Below are the main gradient types that you can
choose from the tool options bar at the top left of
your screen.

Linear

Radial

Angle

Reflected

Diamond

Q. USEFULTIP

Remember that the Paint Bucket uses the

same edge detection as the Magic Wand
tool. If you want to fill the whole screen, use
a new layer.
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THE TOOLBAR

The Toolbar

Get to know all the tools you have at your

disposal in the current version of Camera Raw

he Toolbar in the newly updated layout of Camera Raw sits
vertically in the top right side of the interface. It is broken down
into a series of buttons that you can click. Each button you click, will

Edit Auto  BEW
Profile =~ Adobe Standard
Basic

Curve

Detail

Color Mixer

Color Grading

Optics

Geometry

Effects

Calibration

Edit

First in the Toolbar is the Edit button.
Clicking on this displays the main
tools that you will be using to edit and
adjust your photos. Edit is broken
down into nine sections that cover

all your typical adjustment tools such
as altering Brightness and Contrast,
Hue and Saturation, Detail and Noise
Reduction. There are also tools to
correct optical flaws in camera lenses
and alter image geometry amongst
other options.

104 www.pclpublications.com

Crop

Aspect Ratio  Custom

Angle
&

Constrain to Image

Rotate & Flip

O ¢ M F

Crop & Rotate

As the name of this next tool
suggests, this is where you can alter
the aspect ratio of your image and
perform a crop on it to either remove
an unwanted part of the image, or
get it to more closely adhere to a
compositional guide such as the Rule
of Thirds. It also offers a levelling tool
that can be dragged over a slanted
horizon to instantly correct it and
options to rotate the image and flip it
vertically and horizontally.

display its particular tools in the main control panel situated right
next to the Toolbar. This version now looks more like Lightroom, the

mobile-focused version.

Heal

Type

Size
Feather

Opacity

Visualize spots

Overlay

Spot Removal

This is a useful tool that can remove
spots and blemishes from your image
by either cloning another area over
the offending spot, or healing the
area in question by blending other
pixels into that area. You can choose
the Size, Feather and Opacity of

the brush which can still be moved
once placed if required. If you have
multiple images selected, the choices
you make will be applied to all
selected images at once.

I1SO 160 16-30@18 mm
Create New Mask

‘ Select Subject

Select Sky

Brush
Linear Gradient

Radial Gradient

Color Range

¢" Luminance Range

Click to learn more about Masking.

Masking

The most recent update to Adobe
Camera Raw (version 14.0.1) sees a
number of tools being amalgamated
into a unified section all its own. The
Adjustment Brush, Linear Gradient
and Radial Gradient that appeared
separately, now all sit under the
Masking button. You also have the
new Select Subject and Select Sky
options as well as tools to create
masks for Color Range, Luminance
Range and Depth Range.
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Control Tabs

The user interface breaks the
workflow down into discrete
sections, each with its own
tabbed palette of controls and
adjustment sliders. Switch
between them by clicking on
their name to expand each panel
such as Basic and Curve.

Camera Raw 14.0.1

Info, Edit, Profile

Below the Histogram are three
small panels. The first displays
information about the camera
settings used. The second lets
you choose if you are using Auto
or B&W colour settings. The
third is the colour profile selector
and browser.

CAMERA RAW

Histogram

This displays the distribution of
tones in your image and changes
as you apply different exposure
and colour adjustments. Darkest
tones are on the left of the graph
and brightest on the right. It
displays RGB colours and the
combined colours.

Toolbar

This holds all the main selectable
tools including Edit, Crop and
Rotate, Spot Removal and
Masking. The options for the tool
you select will be displayed in
the main control tab panel to the
left of the toolbar and changes
with each tool you choose.

MRK5936-HDR.dng (2 of 4) - Nikon D81)
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Red Eye is caused by light from a camera flash
reflecting off the blood vessels at the back of the
eye when the pupil is wide open. It's possible to
avoid it by proper camera technique, but if you
find it in one of your portraits, Photoshop has

a quick and easy tool to help remove it. Simply
click on the offending redness and the tool will
automatically analyse how much redness there is
in the subject’s eyes and remove it and replace it
with a more natural-looking tone which is usually
black or a very dark tone.

HEALED

HEALING BRUSH TOOLS

For removing small objects such as dust spots
and stray hairs, the Spot Healing Brush is the
most useful and effective tool at your disposal. In
some cases, you can even remove larger objects
and people. When you use it to paint over an
object, the brush samples the area around it

and replaces the object with a simulation of the
background. The way that it samples can be
selected and the most effective option is Content
Aware sampling. The brush parameters can be
adjusted like any other brush.

Q. USEFUL TIP

Camera sensors pick up dust spots over
time. Use the Spot Healing Brush to remove
unwanted sensor dust spots that appear

on your digital images. As you can see
from these examples, you can also remove
larger objects as long as you have an even
background behind it, otherwise the effect
might look fake.
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@ Go to your toolbar and select the Clone
Stamp Tool (S). For the image we’re
working on, a brush Size of about 25 - 45 pixels
will be fine. You can make the brush Hardness
anywhere between 0% - 40%. We’'re going to
start with the blemishes under her left eye.

= % cClone Stamp Tool
*9% Pattern Stamp Too

Hardness: 40%

@ Make sure that you have the Aligned
option ticked. This means that the

sampling area of your brush moves as your brush
does, otherwise you will clone the same sampled
area repeatedly until you alter it.

Aligned Sample: Current & Below -

b
Use same offset for each stroke

@ Find an area of clean skin next to the
blemish and then press your Alt key. A
small target icon will appear. Anything under
this target will be your sample to be used as

the starting point of the cloning. Left-click your
mouse to confirm this as your sample area.

is is your
cle: t
pixel sample.

THE CLONE STAMP TOOL

@ Now move your cursor over the top of the
face and position it over the small blemish
directly below the area you just sampled. It is
shown as an overlay so you can see what you are
about to clone on top of your figure. If you click
your mouse over the blemish, the clean skin just
sampled will be cloned over the top of it.

Sampled .
pixels

@ You can now choose another clean
target sample below her left eye and
clone skin from that side over the blemishes just
below her eye. If you notice any repeated areas
that stand out as being cloned, or differences in
brightness and skin tone, you can choose a new
target area and clone in some new skin to keep
the pattern random.

@ Now that you know how to clone a

clean area of skin and use it to remove
blemishes, you can start to work around the face
and remove any other blemishes required..

O

@ As you clone, watch out for any obvious
repeating patterns that give the game

away. These repeats appear because you have

a blemish in your original sampled area which is
being stamped over the target skin. Patterns like
this highlight the fact that cloning has been used.
If you see any patterns like this emerging, you can
press Cmd + Z and undo those steps and find a
clean area of skin to sample and try cloning over
your target area again.

o=

@ Another trick to help you, is to create a
new transparent layer and clone your new
pixels onto that. Make sure you have Current And
Below selected from the Sample: menu. You can
then clone onto this clean layer, preserving all the
pixels underneath on the base layer.

Aligned Samplc ¥ Current & Beldw . 'R

X

All Layers
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THE CLONE STAMP TOOL

n Q. USEFUL TIP
e O e Vary brush size by using the
open and close square brackets
keys and vary brush hardness

Remove unwanted elements from your photos

he Clone Stamp Tool (also known as the Clone Brush in some elements such as dust spots, skin blemishes, lens flare, telephone

programs) is one of the most useful items in your image editing lines and other intrusive objects from your pictures. Because the
tool kit. Despite recent developments such as Photoshop’s Spot process is entirely manual it can be somewhat time-consuming,
Healing Tool and Content-aware fill, it is still the most precise and but the results are often superior to the output of the more modern

reliable way to retouch photographs, allowing you to remove unwanted automatic tools.

BEFORE

The Clone Stamp works by copying (“cloning”) pixels from a selected target We decided it would be a good demonstration of the power of the Clone
area and placing them over the unwanted objects. Using the Clone Stamp, Stamp Tool to use it for one of its classic purposes. Since Photoshop has
it is relatively straightforward to remove even quite large unwanted objects been able to do it, retouching skin is one of those techniques that were
from a photo. Our example is a close up portrait photo, taken in a studio designed with the Clone Stamp Tool in mind. This gitl's portrait reveals
setting, of a young girl. some blemishes that can be removed with this tool.

60 www.pclpublications.com





index-63_1.jpg
We've created a tricky cloning challenge

for ourselves. We have a toy car on a tiled
floor background. The challenge is going to be
to completely remove the toy car and maintain a
good tiled pattern and hopefully keep the relative
brightness of the tiles intact.

ndow Help

@ Aligned Sample V. Current & Below
[ Al gl

With the new layer selected, make sure

that in the menu bar, the Sample option is
set to Current & Below. This means that data will
be cloned from the base image and placed on the
layer above so as not to destroy the original image
that you started with.

PERSPECTIVE CLONING

@ In this example, just using the Clone Stamp
Tool straight out of the box is going to give

you problems. If you sample a clean area of tiled
floor near the car and position your cursor over the
parts of the car you want to remove, you will see
straight away that they won'’t line up.

@ Keep the new layer active and choose

Filter > Vanishing Point from the menu. This
opens the Vanishing Point panel. Next, click on an
area that covers the car and adheres to the corners
of the tiles. This area you've defined will control
how the cloned samples match the perspective.

@ Click the Stamp Tool (S) and Alt + Left-Click
to define a clean area of tile. Use a point
where tiles intersect and then move your cursor
over a corresponding area of tile with the car on it
and start to paint out the car. The Luminance Heal
will make the cloned areas the correct brightness.

Work your way around the car in small

increments. You can Alt + Left-Click to re-
sample a new area of clean tile at any point. Once
the car is removed, you can go over any slight
mismatched areas and do a final clean up until you
have the tiled floor empty.

VIOR
MOR

O o m 3
Create a new layer

€2

We are going to clone out the car, but

rather than destroy the original pixel data,
we are going to clone onto a new layer so we can
do it as a non-destructive edit. Go to the layers
palette and click on the Create a New Layer button.
The new layer appears above the base image.

Type Select Fiter 3D View Window Help

@ Click and drag the box you've created and
make it bigger to give you more sampling

areas to work with. This is fine as it will follow the

perspective of the tiled floor precisely. Before you
start cloning, make sure Heal is set to Luminance
so cloned areas are the correct brightness.

@ Once done, click OK to commit the all the
cloning changes and return to your main
document. If you look at the new layer you created,
all your cloning work is on that layer and the original
image containing the car is completely untouched.
This is the beauty of layer-based editing.
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PERSPECTIVE CLONING

Perspective
Cloning

Clone out items accurately using the Vanishing Point tool

he Clone Stamp Tool is very powerful as we’ve already seen, will appear to recede into the distance and get smaller, or get closer

but on its own, it does have its limitations. The shortcomings of and larger. The Clone Stamp Tool cannot match this perspective on its
the Clone Stamp Tool are most obvious when trying to clone out an own and your cloning will look pretty bad. It’s ok though. Photoshop
item that is on top of a very regular pattern with a perspective. The has just the tool to help with this tricky form of cloning. It can be found
repeating pattern of a brick wall or tiled floor looked at from an angle under the Filter menu and is called the Vanishing Point Tool.

The Vanishing Point Tool lets you
define an area of perspective
pattern that covers your target to

be removed. Once you have defined
the area, any cloning you perform
inside that area will follow the
perspective of the scene faithfully.
This means your cloned sample area
will increase or decrease in size as
you move it around the scene.
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' £ YOUR QUESTIONS ANSWERED

- Your
Questions
Answered

Every now and again, as you learn new programs

like Photoshop, Lightroom and Elements, you may
encounter head-scratching moments that can send
you flicking through a user manual. We’ve gathered
up a few of the more frequently asked questions, and
answered them for you.
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(@ TH Photoshop, my cursor
sometimes changes shape.
Why does this happen?

Painting Cursors

© Standard © Standard
Precise < Precise
Normal Brush Tip

Full Size Brush Tip

Q: Al my panels have

YOUR QUESTIONS ANSWERED

disappeared from the Photoshop

workspace. What did | do?

Q: 1 keep getting a Clipboard Export error when switching
to another program. Can it be stopped?

Beep When Done
L\_AExpon Clipboard
2 Resize Image During place

2 Always Create Smart Objects when pagi

Q: Jpeg files used to open in Photoshop when | double-
clicked them, now they open in another program. How do |

change that?

¥ Open with:
Open

[ Adobe lllustrator 2021.app
[@ Adobe Photoshop 2020.app
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Cancel
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¥ gaokgroundt

Q: I've been working on
an image but why can’t |
save it as a jpeg?

(Lo CN Layer Type Select Filter 3D View Plugins W

Bitmap
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Auto Tone ©3%L | Indexed Color
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YOUR QUESTIONS ANSWERED

Q: What is the main Q: Where can| get Q: Dol really have to
difference between free pictures to practice pay a monthly subscription
Photoshop and Lightroom? Photoshop with? to use Adobe programs?

«0_ The Commons
Help us catalog the world’s public photo 4

mmons

\sable media files to which anyone ¢2

66 www.pclpublications.com





index-68_1.jpg
YOUR QUESTIONS ANSWERED

Q: When | zoom an image in Photoshop, the window

remains the same size and | have to scale it manually to
see the picture in full. Is there a way around that problem?
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THE PEN TOOL AND PATHS

The Pen Tool

andg

Paths

Draw smooth curved paths with the versatile Pen tool
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“. Convert Point Tool

Bezier control Tangent line
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Curved path \

Tool: ¢ Pencil

Simulate Pressure

he quickest and most common way to make

selections is to use the Polygonal Lasso
tool but since that only draws straight lines from
point to point it isn’t ideal for making accurate
selections around curved edges. Photoshop
does have an extremely useful tool for making
smooth curves though, and it’s called the Pen
tool (keyboard shortcut P).

Rather than creating a selection directly like
the Lasso tool, the Pen tool is used to create
a Work Path. A Work Path in Photoshop is
a vector graphic outline which can be used
for several functions, including shaped text,
outline strokes and of course selections. A path
consists of straight and curved lines segments
connected with points. You can leave a path
open to form a straight or curved line, or close a
path to form a shape.

Paths are independent of any particular layer,
so you can use the same path to create shapes
on more than one layer of an image, and you
can copy a path from one image to another.

Using the Pen tool and Paths effectively is a
complicated process that takes a lot of practice
to master, but it’s worth the effort, because
once you crack it you’ll be able to make smooth
curves and selections around almost any shape.
If you want to use Photoshop in a professional
capacity it’s an essential skill to learn.

Q USEFUL TIP

If you need to repeat the same selection on

multiple layers, save your selection as part
of the image. You can then load it in again to
save repeating work.
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Enhance
Your Skills

Photoshop can make your images look amazing.
It is used by graphic designers, digital artists and
photographers the world over. The only choice
you have to make is deciding what tools are best
for the kind of editing you want to do. This section
adds a few more strings to your bow, ready for
you to take on any creative challenge.
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Glossary

Active layer
The layer currently selected in the Layers panel.

Adjustment layer

A layer that lets you apply colour and tonal
adjustments to your image without permanently
changing pixel values. Use adjustment layers to
experiment with colour and colour tones. You can
think of an adjustment layer as a veil through which
the underlying layers are seen.

Adobe RGB

The RGB colour space profile created by Adobe
Systems, Incorporated. It provides a large gamut of
colours. (See also RGB.)

Aliasing

The jagged edges seen at the edges of diagonal
lines, arcs, and so on, caused by pixels lining up in a
saw-tooth pattern.

Alpha channels

Masks, which let you manipulate, isolate, and protect
specific parts of an image. In Photoshop, alpha
channels are called saved selections. To save an alpha
channel, choose Select > Save Selection. To load an
alpha channel, choose Select > Load Selection.

Anti-aliasing
The smoothing of jagged edges in digital images by
averaging the colours of the pixels at a boundary.

Artefact

Any unexpected and undesired change to a digital
image caused by incorrect settings or faulty
processing. Examples include blooming, moiré,
sharpening, and noise.

Aspect ratio
The ratio of an image’s width to its height. It is used
to determine how an image fits on a page or monitor.

Background layer

The bottom-most layer in an image, usually
containing the image data. The Background layer
is always locked. If you want to change its stacking
order, blending mode, or opacity, you must first
convert it to a regular layer.

Background

Backlight
Light coming from a source behind the subject.

Batch processing
Performing one or more tasks to a group of files at
the same time.

Bit depth

The number of colours used to represent a pixel in
animage. A 1-bit image is black and white; an 8-bit
image can have 256 colours or shades of grey; a
16-bit image can have 65,536 colours.

Bitmap image

An image consisting of rows and columns of pixels
in computer memory. Also called a raster image.
Bitmap file formats include BMP, GIF, JPEG, PSD,
PICT, and TIFF. (See also vector graphics.)

www.pclpublications.com

Bits per channel
Determines how many tones each colour channel
can contain.

Blending mode

A feature that controls how pixels in an image are
affected by a painting or editing tool. The blend
colour is applied to the base (original) colour to
produce a new colour.

QKi

Screen

Lock: B o & 1 &

Brush preset

A brush with preset settings for size, thickness and
s0 on. Photoshop includes several brush presets
for you to choose from, and you can create a large
number of your own presets as well.

Burning
The selective darkening of a part of an image.

Camera raw format

A format describing data exactly as it is captured
by a camera sensor, with no in-camera processing
applied to the capture.

Canvas

The workspace around an existing image, within the
image window. Layer data may lie outside of the
canvas, but it will be clipped to the canvas when
the image is flattened. You can change the size and
colour of the canvas by choosing Image > Resize >
Canvas Size.

Channel

A construct for describing the colour data in an
image. A black-and-white greyscale image has one
channel, an RGB image has three, and a CMYK
image has four.

Clipboard
The temporary holding area for data stored with the
Cut or Copy commands.

Clone

To paint with the Clone Stamp tool. You must seta
sampling point on the active layer before you paint
with the Clone Stamp tool.

CMYK

Cyan, magenta, yellow, and black; the inks most
printers use to produce colour images. Photoshop
includes full support for CMYK mode.

Colour cast

An unwanted or unexpected colour shift in a photo.
For example, a photo taken indoors without a camera
flash may have too much yellow.

Colour channels

The component colours from which all colours in an
image are created. Usually refers to red, green, and
blue (RGB).

Colour depth

Measures how much colour information is available
to display or print each pixel in an image. Greater
colour depth means more available colours and more
accurate colour representation in the digital image.

A list of terms you may
encounter as you learn

Colour management
A system used to achieve consistent colour as an
image fravels from one device to another.

Colour temperature

The degree of heat (in degrees Kelvin) that an object
would have to absorb before it glowed in a certain
colour. Each colour is associated with a colour
temperature, as are various kinds of light.

Compression
A technique that reduces the file size of bitmap images.

Cropping
Trimming a portion of an image to improve its
composition or to create a frame around it.

Definition
Sharpness or clarity of detail in an image.

Dithering

The approximation of an unavailable colour through
the use of two or more available colours. The colour
of adjacent pixels is changed in an attempt to
reproduce the unavailable colour.

Dodging
The selective lightening of any part of an image.

Dots per inch (dpi)

A measure of printer resolution. High dpi settings
produce prints with fine detail. Also used for
monitors. (See also pixels per inch (ppi).)

Duotone
A two-colour greyscale file that uses two custom inks.

Embedded profile

An ICC (colour) profile resident in an image file.
This profile ensures that image colours are correctly
interpreted.

EPS

Encapsulated PostScript. A file format used to save
images that will be used in illustration and page-
layout programs.

EXIF

Exchangeable Image File Format. A standard for
simplifying the exchange of data between cameras
and software. The data may include camera model,
date and time the photo was taken, camera settings,
shutter speed, and so on.

Exposure

A measure of the amount of light in which a photo
was taken. Underexposed digital photos are too dark;
overexposed ones, too light.

Feathering
The softening of an edge of a selection.

Fill layer

A type of layer that contains a solid colour, a pattern,
or a gradient as an interchangeable attribute. (See
also layer and adjustment layer).

Normal Opacity: 100% -~

Lock Fill: 100% |~

<+ Oooa
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Color Fill 1
—
™ | ayer thumbnail

Filters

Options to alter the look of an image, for instance, to
make it look like a mosaic, add unique lighting, apply
distortions, and so on.

Flattening
Merging all visible layers into the Background layer to
reduce file size.

Font
A set of letters, numbers, punctuation marks, and
symbols that share a common weight, width, and style.

48-bit RGB colour

A high-bit image mode that can contain thousands
of colours per channel. Photoshop supports 8-bit or
16-bits per colour channel, so an RGB image can be
a total of 24-bit or 48-bit, depending on the bit depth
per channel.

Gamma adjustment
The contrast resulting from darkening or lightening
the mid-tones of an image.

Gamut
The range of colour that a device can reproduce.

Gaussian blur
A softening effect applied through a bell-shaped
distribution of tones and colours.

GIF

Graphic Image File Format. A file format suitable for
images that contain line art, large areas of a single
colour, and text. Web animations are done with
images in GIF format.

Gradient

Any of several methods for achieving a smooth
fransition between two adjacent colours, including
black and white.

Greyscale

A single-channel image that includes only black,
white, and shades of grey. Depending on the bit
depth, greyscale images can reproduce various

shades of grey.

Halftone

A monochrome image made up of variably sized
dots simulating the shades of grey in a photograph.
It is used for reproducing photographs on PostScript
printers and printing presses.

Highlight and shadow
The lightest and darkest colours in an image.

Histogram
A bar chart showing the distribution of the pixel
values in a digital image.

Hue

The colour reflected from or transmitted through
an object. In common use, hue is the property that
allows a colour to be distinguished as red, blue,
yellow, and so on.

Icc

International Colour Consortium. ICC device profiles
are the industry standard for reproducing colours
accurately across devices such as scanners,
monitors, and printers.

Image cache

A section of hard disk space used as virtual memory.
The image cache speeds the on-screen redraw of
high-resolution images.
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ADDING A GRADUATED FILTER

Adding a
Graduated Filter

Graduated filters can improve photos by adding
depth and colour to the sky

hotographers use graduated filters

placed in front of the camera lens
to selectively change the exposure and
sometimes the colour of part of a picture,
usually to darken the sky to bring out details
in the clouds and balance the exposure with
the landscape in the foreground. They come
in many different shapes, sizes and colours to
fit all types of camera system.

As with most photographic techniques, it’s
possible to duplicate the effect of graduated
filters using Adobe Photoshop and as usual
there are several ways to accomplish this. For
this example we’ll use a landscape photo of a
sunrise over a field.

92 www.pclpublications.com





index-159_1.jpg
ow Up 3 30 day trial. $79 one off purchase.

e @ ® Crop & Resize ) © Stretch

— Document Size  Custom o o=

= i
% Tﬁ‘ wan | _aopoly
= V - Height 4000 =
@ Resolution | 20 il pirels/in [
S

Loo:

Original Resized
Width 800 4000 500%
Height 800 4000 500%

Enlargement Tuning

Sharpen Edges

Add Grain

www.pclpublications.com 159





index-91_1.jpg
THE PEN TOOL AND PATHS

Using the Pen Tool

Using the Pen tool effectively takes some practice and a lot of patience. Here’s the low-down on how it works.

* (Y Pen Tool \
77 Fresform Pan Tool
+? Add Anchor Point Tool
! Delate Anchor Point Tool
[* Caonvert Point Tool

The Pen tool works by using anchor points connected by lines. Unlike the
Brush Tools which paint pixels, the Pen Tool creates vector-based
shapes. To draw a curved line, first select the Pen tool from the Tool Palette.

»,

£y = L’-? Pen Tool
‘ 72 Fresform Pen Tool
[2? Add Anchor Point Tool
(27 Delete Anchor Point Tool
I\ Convert Point Tool

. Next, click and hold on the Pen tool icon, and select the Convert Point
tool. You use this to manipulate the anchor points and control the
curvature of the line.

If you move the cursor around you'll see the line linking your anchor
points flex and bend. You can use this to bend the line to match the
curvature of the edge you're trying to follow.

Click with the pen tool at three or four points on the line you wish to
draw; these are called anchor points, and you'll see that there are
straight lines connecting them.

Click and hold on any of your anchor points, and drag away from the
point. You should see two lines with handles on the ends extrude from
the anchor point. This is called a tangent line.

aD

Layers 3D Channels Paths Styles

.ﬁ.

—4

Work Path

q’|

With practice and patience you can bend a curved line around even quite
complex shapes. If you open the Paths palette you'll see the work path
you've created appear in the list.
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CORRECTING LENS DISTORTION

Correcting
Lens Distortion

Correct the optical distortion of ultra-wide lenses
with Photoshop’s Adaptive Wide Angle

ne of the new features introduced with Photoshop CS6 is

called Adaptive Wide Angle; this can warp and bend an
image to undo the optical distortion common to all very wide
angle lenses. We’ve all seen photographs taken with “fish-
eye” lenses. These lenses are called ultra-wide-angle, because
the angle of view that they can capture can be as much as
180 degrees. Naturally the ability to squeeze half a room into
the same shot comes at a price and that is extreme optical
distortion. Straight and parallel lines appear to be bent,
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3D

Blur
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Distort
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Render
Sharpen
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@ Adaptive Wide Angle attempts

to correct at least some of these
problems and can warp the picture to undo
most of the optical distortion. Remarkably it
can do all this while still preserving most of
the detail in the picture. You'll find Adaptive
Wide Angle in the Filters menu.
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@ In the Adaptive Wide Angle interface,
first select the Constraint Tool from the

panel on the upper left of the main screen and
select Fisheye from the Correction drop-down
menu. Pick one of the vertical lines, in this case
the pillars in the foreground, click near the top
of it and drag a line down the length of it. You
should find that the line will automatically curve
to follow the line, but you can drag the control
handle in the mid-point of the line to match it

up to the curvature.

certainly quite disconcerting.

perspective is massively shortened and familiar objects take on
almost unrecognisable proportions. In the photo opposite, the
straight uprights of the pillars and floor seem to curve strangely,
everything appears to bulge outwards and the whole effect is

@ The line will automatically warp the
picture to make the curved line
straight. You'll see that there is a circle
overlaid on the line, with two more control
handles where they intersect. You can drag
these handles, rotating the line to bring it
into a vertical position. If you hold down the
shift key it will automatically shap to vertical

right away.





index-161_1.jpg
Image mode
The colour mode of an image, such as Greyscale
or RGB.

Indexed colour
A colour that is rendered by using a pixel value as an
index to a panel of 256 or fewer colours.

JPEG

Joint Photographic Experts Group. A committee of
experts that develops algorithms for compressing
computer image files. Also, any graphic file to which
a JPEG algorithm is applied. JPEG is the format
generally used to share photographs over the web.

JPEG compression
A lossy compression technique that reduces image
data and file size.

Layer
A mechanism for overlaying and combining multiple
images. Layers are like transparent sheets of glass

that you can stack and rearrange.

,i‘
8 Color Balance 1
L____|
.
o I Layer1

o Background

Layer group
A collection of layers saved with a Photoshop image.

Layer mask
A protected area in an adjustment layer. Areas below
the mask cannot be edited.

Levels

Functionality for adjusting colour and tone. With a
Levels adjustment, you can set shadow and highlight
values to use a full tonal range, adjust middle tones
only, correct colour casts, and so on.

Locked layer

A layer in the Layers panel that has the lock icon
applied. No changes can be made to a locked layer.
A Background layer is always locked.

Lossless compression

An image-compression technique that prevents
image degradation caused by data loss. Lossless
techniques usually use lower compression ratios
than lossy techniques.

Lossy compression
An image-compression technique using compression
ratios that result in the loss of some image data.

Matting

A method for simulating transparency in images
displayed on web pages. When transparency is
not supported, you can specify a matte colour that
matches the background to simulate transparency.

Midtone
An area that falls between the brightest highlight and
the darkest shadow.

Moiré

A wavy striped pattern in an image, resembling the
pattern of watered silk. Moiré can be an artefact
caused by a camera’s inability to capture the detail
in an image.

Monitor resolution

The resolution of a monitor, described in pixel
dimensions. The size of an image displayed on-screen
depends on the pixel dimensions of the image, the
size of the monitor, and the monitor resolution.

Noise

An artefact caused by interference or camera error.
Noise is often seen as stray pixels of unexpected
colour or a generally “grainy” appearance. Certain
compression techniques can amplify noise.

Opacity

The extent to which something blocks light. You can
change the opacity of layers, filters, and effects so that
more (or less) of the underlying image shows through.

Opacity: 3

oy

Panorama

A broad view of a subject, usually a landscape, made
by overlapping individual shots as they are taken and
then merging them to form one image.

PDF

Portable Document Format. An Adobe file format
that captures the elements of a printed document,
including graphics and photos, as an electronic
image. You can search, navigate, print, and e-mail
PDF documents.

Perspective
The angle or level from which a photograph is taken;
the camera-eye view.

Pixel

The basic, rectangular unit of data that a digital
image consists of. The edges of pixels can produce a
saw-tooth pattern unless anti-aliasing is used.

Pixel dimensions

The number of pixels along the width and height of
an image. This is a measure of the amount of image
data in the photo, not its physical size when printed
or displayed on a monitor.

Pixels per inch (ppi)

A measure of image resolution stored in a camera or
computer file. High ppi settings produce photographs
with fine detail and large file size. (See also dots per

inch (dpi).)

PostScript

A language developed by Adobe that describes the
appearance of text, graphic shapes, and sampled
images on printed or displayed pages.

Printer profiles
Profiles that describe how printers reproduce colours.

Progressive scan

A process of displaying images on-screen that draws
60 complete frames of video from left to right every
second. Progressive scan creates a cleaner, clearer
picture than interlaced video.

PSD
The native uncompressed file format of Adobe
Photoshop, based on the TIFF standard.

Quick mask
A mask channel created in Quick Mask mode.

Red eye

The reflection of the camera flash from the retina
of a photographed subject, resulting in a red dot in
the subject's eye. You can eliminate it automatically
when you import images or by using the Red Eye
Removal tool.

Rendering
Converting a vector layer such as a shape layer or a
text layer into a normal layer.

Resample

To change the resolution of an image by changing its
pixel dimensions. Downsampling is decreasing the
number of pixels, and resampling up (or upsampling)
is increasing the number.

Resolution
A measure of the clarity and sharpness of an image.
In digital images, it is measured in pixels per inch.

RGB

A model for representing colours on a computer
display. Red, green, and blue (RGB) are combined
in different proportions to represent any colour. The
RGB model can represent 256 x 256 x 256 colours.

Sample
To select a colour with the eyedropper in order to use
it with a drawing or painting tool.

Saturation

The purity, or strength, of a colour. A fully saturated
colour contains no grey. Saturation controls make
colours more vivid (less black or white added) or
more muted (more black or white added).

Saturation:

Lightness:

Selection

A part of an image selected for manipulation of
any kind, duplication in a layer, colour correction,
deletion, rotation, and so on. The selection consists
of all the pixels, fully or partially selected, contained
within the selection boundary.

Sharpening

In photo-editing programs, any functionality that
enhances the details at the edges of photographed
objects and people. Sharpening is often applied as
part of in-camera processing as well, although no
sharpening is applied to camera raw file images.

Skewing

Deviation of the content of an image from a vertical
or horizontal axis. Skewing can be a camera artefact
or an intentionally applied effect.

Smoothing
A technique for averaging the values of neighbouring
pixels to reduce contrast and create a soft, blurry effect.

Stroke

(1) An outline around an image or part of an image
created with the Stroke command or with a drawing,
painting, or selection tool. (2) The characteristics of
the lines created with one of the painting or drawing
tools, especially brushes.

Swatches
Preset colours that you can choose from in the
Colour Swatches panel.

Swatches

Tagged Image File Format. A digital image format
widely used for images that are to be printed or
published. TIFF images can be compressed losslessly.

Transform
To scale, shrink, enlarge, skew, distort, rotate, or
change the perspective of a layer, selection, or shape.

Transparency

In digital photography, the functionality that supports
fransparent areas in an image or image layer. Certain
image formats do not support transparency.

Unsharp mask

A technique that sharpens details in an image by
increasing the contrast between light and dark areas.
(The name originates from fraditional photography,
where contrast is increased by adding a slightly
blurred negative over the original.)

Vector graphics

Lines, shapes, and other graphic image components
stored in a format that incorporates geometric
formulas for rendering the image elements. For this
reason, the graphics scale without degradation of
image quality, and there are no jagged lines in the
output. Adobe lllustrator is a vector graphics program.

Vignetting
A darkening of the edges of an image.

Warping

A distortion of an image, often text, to conform to a
variety of shapes. For instance, a line of text can be
warped in the shape of an arc or wave.

White balance

Afunction that compensates for the different
rendering of identical colours under different sources
of light: incandescent, fluorescent, sunlight, and

S0 on.

White point

A reference point used to represent white. This
reference point is used to calculate all other colours
in the image.
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ADDING A GRADUATED FILTER

Graduated Filter in Camera Raw

When you open the image in Adobe

Camera Raw, you'll see a row of tool
icons across the top of the main image window.
The Graduated Filter icon is to the right.

Graduated Filter (G)

When you click on the Graduated Filter

icon, you'll see the control panel on the
right of the screen change. The filter can apply
many different effects, but the one we want to
use is a reduction in exposure. A setting between
-2.00 and -2.70 should produce a suitable effect
for this picture.

Exposure
@

Contrast

Highlights

Shadows

Whites

[ = [ Gradient Tool

(':?. Paint Bucket Tool
h D Material Drop Tool G

If your photo wasn’t taken in Raw

mode, you can apply a graduated
filter using the Gradient Tool. To set up the
graduated filter, first select the Gradient Tool,
then set the foreground colour to dark blue
by clicking on the foreground square and
then using the colour picker.

To apply the filter, drag a line down from

the top of the screen to the horizon line.
You'll see a horizontal and vertical dotted line like an
inverted T. You'll also notice that you can change the
angle of the line by moving the cursor left and right.
To constrain the line to the vertical, hold down the
Shift key while dragging.

c £ Cancel
areground to Transparent /

? / G%VA' Load...
| __Prs

L A siveaees Save...
pround to Transparent New

e:_Solid

Layer Type Select Filter 3D View Window Help

Mode: Overlay Opacity: 100% Reverse [ Dither
(3

Next, in the tool options bar, click

on the gradient editor and select
Foreground to Transparent, click on the button
for Linear Gradient, set the Blending mode to
Overlay and the Opacity to 100 percent. Make
sure the boxes for Dither and Transparency
are checked.

The red dotted line marks the lower, least

saturated edge of the gradient effect, but
there is also a green line at the top of the frame. This
marks the top or most saturated edge of the effect,
with a smooth gradient between the two lines. If you
drag this green line down, more of the image will be
at maximum effect and the gradient will be shorter.

To apply the gradient to the picture, start

at the top of the frame and then click and
drag down to the horizon line. If you hold down
the shift key it will constrain the line to the vertical.
The blue is blended into the sky making it darker.
It's always a good idea to tailor the blend colour to
match the sky. Apply again if you want it darker.
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COLOUR REPLACEMENT

Colour
Replacement

YA

Swapping one colour
for another

ne relatively simple operation that you

can do in Photoshop is to replace one
colour with another. By using some of the
selection tools we looked at earlier, along
with the Hue/Saturation controls, we can
change the colour of individual objects in our
photos, such as replacing the colour of the
cat’s green eyes in this shot.

1 With the Magic
\ 4 Wand, it’s best
to add a bit at a time. Click on an area that’s a
mid-tone for the total area you want to select, and
you'll find that the wand tool will select an area
around it. The size of the selection will depend
on the tolerance setting. By holding down the
Shift key and carefully clicking on areas around
your starting selection, you can add more areas.
If the wand selects any wrong areas, you can

Selecting large areas of the same use Cmd+Z to undo that step, and try again
" colour is one of those few occasions more carefully, possibly adjusting the tolerance
where the Magic Wand tool is actually downwards if it keeps happening.

useful, so we'll use it as a starting point here.
With a tolerance setting of 40-50 it should
be able to pick out the items without too
much trouble.

;ﬁ:\ Lasso Tool
E;;’J Polygonal Lasso Tool L

Magnetic Lasso Tool L

When you've reached the limit of i
what you can usefully select using Again hold down the Shift key to add
the Magic Wand tool, you can finish your % more areas to your selection. If you

selection using the Lasso tool. By setting need to remove any areas from the selection,
the Feather to zero you can produce a such as the dark edges of the eyes, you can
sharp-edged selection. Alternatively, use the subtract by holding down the Alt key and
Selection Brush tool. going around them with the Lasso.
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Pick a line on the opposite side of the

picture and repeat the process by
dragging a line down the uprights of the pillars
ranged on the right of the image. This too will
automatically straighten up the line.

CORRECTING LENS DISTORTION

Again, drag the handle on the circular

line to move the upright into a vertical
position. If you've done it right the vertical
curvature distortion of the image should now
be looking better. You may notice that the
correction isn’t quite perfect; there may still be
some slight curvature of the various uprights
and horizontals, but it's certainly a great
improvement and the vertical structures are
much straighter. You can carry on and try to
correct more of the curvature, but be aware
of how much warping is being applied to the
image to straighten everything out. Click OK
when you’re done to finalise the correction.

The process will have left some empty

spaces at the edges of the image, so it
will be necessary to crop the image to remove
these. This does mean losing some of the original
photograph, but the result is much less distorted
than it was at the start.
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THE TOOLBAR

The Toolbar

Let’s take a look at Photoshop’s main editing tools

“7"he main elements of the Photoshop Toolbar haven’t changed all
that much since the introduction of Layers and the Move Tool with
version 3.0, back in 1994. The shape has changed a bit, elongating

into a single column to take advantage of today’s larger monitors and
a few more tools have been added, but anyone who’s familiar with any
previous version of Photoshop will soon feel right at home.

/¥ Eyedropper Tool

S Move Eyedropper

3D Material Eyedropper Tool

10

Used to move pixel information on
the active layer or selection. You
can also create multiple layouts
using the Artboard feature.

Marquee

The Marquee is used to select an
area of the active layer. Alternative
options include an elliptical shape
and single row or column selections.

Lasso

The Lasso is also used to make
area selections from the active
layer by clicking or drawing a line
around the area to be selected.

Magic Wand

This tool can select an area based
on its colour. The alternative option
is Quick Selection, or the newly
updated Object Selection Tool that
scans the image automatically.

Crop

The Crop Tool has seen a major
overhauls in the past, but it stil does
the same job. Use it to select one
area of an image and discard the rest.

Frame Tool

The Frame Tool can be used to create
placeholder frames for images. You
can create any kind of shape and
drop an image into it.

www.pclpublications.com

«» Move Tool

T Artboard Tool

i3 Rectangular Marquee Tool
() Elliptical Marquee Tool
=== 8ingle Row Marquee Tool

i single Column Marquee Tool

(> Lasso Tool
%) Polygonal Lasso Tool

~

52 Magnetic Lasso Tool

Object Selection Tool
#' Quick Selection Tool

Magic Wand Tool

". Crop Tool

rI Perspective Crop Tool
4" Slice Tool

5" Slice Select Tool

% Slice Select Tool

X Frame Tool

¥ Eyedropper Tool

The Eyedropper and its extensive
list of alteratives provide you with
tools that can tell you more about the
image you’re working on, such as
colour values, sizes and object count.

Spot Healing
Another tool that has seen some
changes in the latest version, the
Spot Healing Tool is for removing
small blemishes such as stray hairs
or dust spots from your images.

Brush

This is a basic but useful tool for all
types of image editing, painting and
drawing. Alternatives include the
equally useful Pencil Tool, as well as
colour replacement and mixing.

Clone Stamp
Clone Stamp is used to copy one
area of an image onto another. It
can remove any unwanted element
in your image.

History Brush
The History Brush can be used to
selectively restore certain areas of
an image to a previous state.

Eraser

As the name implies, the Eraser Tool
is a special brush that can delete an
area of an image, layer or selection.

Color Sampler Tool
Ruler Tool
Note Tool

Count Tool

Spot Healing Brush Tool
Healing Brush Tool

Patch Tool
Content-Aware Move Tool

Red Eye Tool

Brush Tool
Pencil Tool
Color Replacement Tool

Mixer Brush Tool

Clone Stamp Tool

Pattern Stamp Tool

History Brush Tool

Art History Brush Tool

Eraser Tool
Background Eraser Tool

Magic Eraser Tool
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MAIN INTERFACE

Rulers Palettes Workspace Option
Use these to accurately measure positions There are a number of interchangeable Choose between preset workspace

on your image and drag guidelines from palettes available, which you can choose arrangements, including 3D workspaces,
here to help line up text and layers. from the Window menu. zoom and Share for Commenting.

Adobe Photoshop 202

QQ @Ot
i i
8 Swaiches  Color =
o =
7  — o100 %
Es
=
Properties »l= fog
2F I curves >
Al
Preset: Default 4 o O
P reB ~  Aute
A
e Al
i T
/
o =
Bt B Adjustments =
~
‘/ §p)  Addanadjustment
L~ m 0w 5F P
He e, O B
L HEEED
. BN IEEnl ratrs | Channels | styles =
Input: Output: - @ Kind v H@TOR L

Normal ~ Opacity: 100% -

Lock biy@  Fillk00% -

| I

-
o =F #l Background @

Fly-out Palettes Layer Palette Layer Options

You can set up your own custom list of Here you’ll find the layers of the image you’re Here you can add effects, layer styles,
frequently used palettes and access them by currently working on. Layers at the top of the adjustments and other options to your
clicking on these buttons. stack will appear above those below. currently active layers.
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U image Layer Iype L@ MWer U View  Fugins  WInGow  Heip

19 Contiguous {2 Sax

- | Color Range.. \
-, | Focus Area \
- | Subject
! sky

Select and Mask. %R N
Modify > W\ ]

Grow B R

Edit in Quick Mask Mode >

5

similar \
Transform Selection A A\

o

N

When you've selected all the bits you

want to repaint, you can save the
selection for later use, to save you doing all that
work again if you change your mind.

Layer Type Select Filter 3D View Plugins Windo

Adjustments

Brightness/Contrast...
Levels...

—_—— ®
Auto Tone CEL  Cyryes... *
Auto Contrast XOo®L Exposure.
Auto Color 04%B =

- Vibrance...
Image Size... el
Canvas Size... X%C " Color Balance... %
Image Rotation > Black & White... X1
Cr.on Photo Filter...
Trim... Channel Mixer...

Color Lookup...

Duplicate... Invert ®
Apply Image... Posterize...
Calculations... Threshold...

Gradient Map...
Selective Color...

Shadows/Highlights...
HDR Toning...

Amahusie -~

jit

COLOUR REPLACEMENT

J

i\
o

W

18

@ Although there are several filters we
could use at this point, the most

versatile way to change the colour of the
selected area is the Hue/Saturation/Lightness
option. This is common to most editing
programs. In Elements you'll find it in the
Enhance menu.

Preset:  Custom

& colorize

2 Preview

@ You have three options under the
Hue/Saturation setting. Leave the
Lightness slider in the middle position

to preserve the overall brightness of the
object, but you can experiment by moving
the Saturation and Hue sliders around.

As you move the Hue slider, the colour
will start to shift through the spectrum of
colours, or you can produce subtle colour
changes with lower saturation settings, or
say to hell with subtlety and go for broke
with full saturation or Colorize the eyes.

ve As: colour replacement.jpg

Tags:

[ Downloads

When you’re happy with the result, or

when your eyes start bleeding, you
can clear the selection by using the keyboard
shortcut Cmd+D, and then save the result.
When you save the final image as a .PSD file
in Photoshop or Elements, the selections are
saved as well, embedded in the file.
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Menus

MENUS

One look at the menus and you
begin to understand Photoshop’s
complexity and versatility

he main interface of Photoshop has no fewer than twelve menus and a Help option, each with many options and with many additional nested
sub-menus. It’s vital to become familiar with the contents of the most important ones, because once you know where to look for everything

you’ll be able to work more quickly, efficiently and confidently. Let’s take a look at some of the key menu listings.

New...

Open...

Browse in Bridge...
Open as Smart Object...
Open Recent

Close

Close All

Clase Others

Close and Go to Bridge...
Save

Save As...

Save a Copy...

Revert

Export
Generate
Share...
Invite...

Search Adobe Stock...
Place Embedded...
Place Linked...

Automate

Scripts

Import

Import from iPhone or iPad

File Info...

Version History

Print...
Print One Copy

File
The most important options here are
New... to create a new document,
Open... to open your file, Save
to save your current project in its
default file format and location and
Save As... which gives you the
option to save in a different format
or location and to change the file
name. Also in the File menu are the
important Automate and Scripts
sub-menus, which provide advanced
batch processing and automated
editing options.

Contact Sheet IL...

Conditional Mode Change...

Fit Image...

Lens Correction...

Merge to HDR Pro...
Photomerge...
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Undo Extrusion from Text Layer
Redo
Toggle Last State

Cut

Cepy

Copy Merged

Paste

Paste Special

Clear

Search

Check Spelling...

Find and Replace Text...

Fill...
Stroke...
[ ||

Content-Aware Scale
Puppet Warp
Perspective Warp
Free Transform
Transform
/ iq

Sky Replacement...

Define Brush Preset...
Define Pattern...
Define Custom Shape..

Purge

Adobe PDF Presets...
Presets
Remote Connections...

Color Settings...
Assign Profile...
Convert to Profile...

Keyboard Shorteuts...
Menus.
Toolbar...

Edit

The Edit menu has many features
you’ll find familiar if you use a
word processor, including Copy,
Paste and Cut functions and even
a spelling checker, although you’ll
probably find it quicker to use
the keyboard shortcuts for these.
You'll also find the useful features
Fill, Stroke, Content-aware Scale,
Puppet Warp and Free Transform,
as well as the colour profiles and
Preferences sub-menu.

Mode
Adjustments

Auto Tone
Auto Contrast
Auto Color

Image Size...
Canvas Size...
Image Rotation
Crop

Trim...

Reveal All

Duplicate...
Apply Image...
Calculations...

Variables
. Da

Image
The Image menu is where
you come to make changes
to the whole image, including
Mode (colour type), Image
Size, Canvas Size and Image
Rotation, but the most
important thing you'll find here
is the Adjustments sub-menu,

Brightness/Contrast...

Levels...

Curves...

Exposure...

Vibrance...
Hue/Saturation...
Color Balance...
Black & White...

which Adobe could probably
have made into a separate
main menu in its own right.
Under Adjustments you’ll find
all your main image controls,
such as Brightness/Contrast,
Levels, Curves, Hue/Saturation
and many more. You'll find
many of these duplicated on
the Adjustment Layer palette.

Copy CSS
Copy SVG
Duplicate Layer...
Delete

Quick Export as PNG
Export As...

Rename Layer...
Layer Style

Smart Filter

New Fill Layer
New Adjustment Layer

Layer Cont )

Layer Mask

Vector Mask

Create Clipping Mask
Mask All Objects

Smart Objects
Video Layers
Rasterize

New Layer Based Slice
Group Layers
Ungroup Layer
Hide Layers
Arrange
Combine Shapes
Align

Distribute

Lock Layers...
Link Layers
Select Link
Merge Layers
Merge Visible
Flatten Image

Matting

Layer

Layers are a vital feature of
Photoshop. The most important
options here though are New,
which lets you create and

name a new layer and New
Adjustment Layer, which adds
a non-destructive editing layer
to your image. The Merge and
Flatten options can also be
found here along with Mask and
Slice options.
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THE TOOLBAR

Zoom
This zooms in to an area of the image. Q_ Zoom Tool
Again it is most often used via a

shorteut, in this case CTRL + or CTRL -.

Gradient ——
a
The Gradient Tool can apply a fill-in

Paint Bucket Tool

2

to an area that fades gradually from
one colour to another.

n Smudge Blur Tool
The Smudge Tool and its options,

Sharpen Tool

3D Material Drop Tool

Edit Toolbar

This tool enables you to customise «++ Edit Toolbar...
your toolbar to add or remove tools to
your specific requirements.

can be used to blend and alter
colours and details in the image.

Smudge Tool

Switch Colour
Clicking on the first icon sets the
colours to their defaults. The other

(=
4

B u r n R
Bum and its altematives Dodge and

Burn Tool

Sponge, are based on photographic
darkroom techniques and are used Sponge Tool swaps the background and

1o selectively lighten, darken images. foreground colours over.

Pen L Set Colour
The Pen Tool is used to draw. {@> Freeform Pen Tool Clicking here brings up the
smooth curves for lines or 7 Curvature Pen Tool colour chooser palette, which
selections, using something lets you choose the foreground
called Bezier curves. They can or background colours.
produce great results.

d

Add Anchor Point Tool

Delete Anchor Point Tool

Convert Point Tool

Quick Mask
The Quick Mask mode is a
I Ty p (= Horizontal Type Tool great way of making complex

The Type Tool is another area that Vertical Type Tool selections using the drawing and
painting tools.

has continued to receive various
updates and overhauls and is now
part of a powerful text system.

Vertical Type Mask Tool

Horizontal Type Mask Tool

Screen Mode

Click here to switch between the 03, " (&) Standard Screen Mode
Full Screen Mode With Menu

Path Selection
Paths are used for many purposes
in Photoshop. Use this tool and its
altemative to select a path to use.

current screen mode and a full-

Path Selection Tool

Full Screen Mode

screen view of your current image.
Direct Selection Tool

USEFUL TIP

Most of the tools in the toolbar

" Rectangle Tool
@ Line

Rounded Rectangle Tool

The Line Tool and its alternatives

are used to create shapes and Exese tos! have alternative options,
paths on your images. It is very { Polygon Tool denoted by the small arrow
useful for graphics work and adding 7 e ool below and right of the icon.

Click and hold on the icon to
see the pop-up alternative
menu. This diagram shows

the alternative menus for each
tool. You can move the toolbar
around by dragging the border
at the top, or switch back to the
old two-column look by clicking
the double arrow.

arrows and custom shapes.
P Custom Shape Tool

Hand

The Hand Toal is used to navigate -
around a large image. It is most 4> Rotate View Tool
often used via the space bar.

Hand Tool
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KEYBOARD SHORTCUTS

Keyboard
Shortcuts

There’s always a quicker way of doing

almost everything in Photoshop

USEFUL TIP

Learning the keyboard shortcuts
will speed up your editing and you

can also set up your own in the Edit
menu. Just be aware of creating
‘shortcut collisions’ where a custom
shortcut is the same as a current
default one.

ne of Photoshop’s best features is its huge list of fully customisable keyboard shortcuts. Almost all of the program’s functions can be
" accessed quickly by pressing various combinations of keys and once you learn those shortcuts your workflow will speed up immensely.
You can even make up your own for your most frequently-used operations.

Customising Shortcuts

You'll find the Keyboard Shortcut preferences
menu at the bottom of the Edit menu, although
naturally it has its own keyboard shortcut,
Alt+Shift+Ctri+K. You'll find an exhaustive list
of all Photoshop functions, broken down into
category headings matching the names of the
main menus. You'll find that many operations

H3e P WRARPFSNHESNON

Keyboard Shortauts... No®K
xoEm

Emote Connecl™

Color Settings...

Keyboard Shortcuts...
Menus...
Toolbar...

Start Dictation...

www.pclpublications.com

already have their own default shortcuts. You
can easily change these, or even add your own
new ones. To apply a shortcut to an operation,
first locate it in the list and then click in the space
to the right of the name. You'll see a small text
window appear and the next key or combination
of keys that you press will appear here. If the

combination is already used by another shortcut
you'll see a notification warning you of this and
asking if you want to proceed with the change. If
you click Accept the new shortcut will be applied
immediately. Take care when making your own
shortcuts that you don’t accidentally overwrite
some useful defaults.

Keyboard Shortcuts and Menus:

Keyboard Shortcuts  Menus

Shortcuts For: ~ Application Menus

Use Legacy Channel Shortcuts

Application Menu Command Shortcut

’ Photoshop CC

Open...
Browse in Bridge... Opt+3%+0
Shift+38+0
Open as Smart Object...
Open Recent>

Clear Recent File List
Close 8+W
Close All Opt+38+W
Close and Go to Bridge... Shift+38+W
Save 8+S
Save As... Shift+38+S

Opt+3+S

Set: Mark 1 (modified)

& &

F+N

#+0
Opt+3€+0
Shift+38+0
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More from Adobe Fonts...
Panels
Anti-Alias

Orientation
OpenType

Extrude to 3D

Create Work Path
Convert to Shape

Rasterize Type Layer
Convert to Paragraph Text
Warp Text...

Match Font...

Font Preview Size
Language Options

Update All Text Layers
Manage Missing Fonts

Load Default Type Styles
Save Default Type Styles

Type

The latest version of Photoshop
includes many new text
presentation and handling
options. Most of these can be
found in the fly-out Character
and Paragraph panels on the
right of the screen or the Panels
option. Others can be found
here, including 3D text, warping
and special foreign language
options and glyphs.

e [

All
Deselect
Reselect

Inverse

All Layers
Deselect Layers
Find Layers
Isolate Layers

Color Range...
Focus Area...

Last Filter
Convert for Smart Filters
Neural Filters...

Filter Gallery...
Adaptive Wide Angle...
Camera Raw Filter...
Lens Correction...
Liquify...

Vanishing Point...

Blur

Blur Gallery
Distort
Noise
Pixelate
Render
Sharpen
Stylize
Video
Other

YYVYYVYVYVYYYY

Skylum Software

Filter

Photoshop CS6 and Creative Cloud
saw a major overhaul of the Filters
menu, with many new options,
including the amazing Adaptive
Wide Angle feature. There’s the
ever-popular Liquify filter, automatic
lens distortion correction, as well

as a huge range of other filters and
effects. Make sure you don’t go too
wild though, most of them are best
used sparingly!

Select

The Select menu contains the main
tools that let you control any or all
selections that are currently active
within your current document.
Whether you've got the Lasso
Tool active, Quick Selection or
Magic Wand, you can modify and
transform those selections here.
You can also select all your layers
or just items in selected layers.

MENUS

Proof Setup
Proof Colors
Gamut Warning
Pixel Aspect Ratio
Pixel As

32-bit Pre

Zoom In

Zoom Out

Fit on Screen

Fit Layer(s) on Screen
t board S n

100%

200%

Print Size

Actual Size

Flip Horizontal

Pattern Preview

Screen Mode

v Extras
Show

+ Rulers

+ Snap
Snap To

Lock Guides

New Guide...
New Guide Layout...
MNew Guides From Shape

Lock Slices

View

The View menu is home to the
basic viewing controls such as
zoom level, but again you’ll want
to control those using shortcuts
to save time. You'll also find the
very useful controls for the Snap
functions, including guide lines,
essential when you’re laying

out a more complex design or
composing text on an image.

Elo——

New 3D Layer from File...
Merge 3D Layers

Export 3D Layer...
Spherical Panorama

Get More Content...

sion from Curren

New Mesh from Layer

Group All Objects In Scene

Arrange
Workspace

Find Extensions on Exchange (legacy)...
Extensions (legacy)

v 3D
Actions
 Adjustments
Brush Settings
Brushes
Channels
Character
Character Styles
Clane Source
+ Color
Comments
Glyphs
Gradients
Histogram
History
Info
Layer Comps
 Layers
Libraries
Measurement Log
Navigator
Notes
Paragraph
Paragraph Styles
Paths
Patterns
Properties
Shapes
Styles
Swatches
Timeline
Tool Presets
Version History

Window

This isn’t a menu you’ll be using
constantly, but it does hold some
very useful features, such as the
Arrange and Workspace sub-menus,
which allow you to control the layout
of tabs, windows and the various tool
palettes and panels.

3D

This is one of the more recent
additions to the Photoshop
workspace. The 3D menu lets

you turn your document into a 3D
environment where you can turn text
into 3D objects, import 3D geometry
and use lighting tools to create works
of 3D art and computer generated
imagery. You can even modify your
object’s surface colours and textures.
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ENHANCING YOUR PHOTOS

Exposure

Contrast

Highlights

Shadows
Whites

Blacks

Texture
Clarity

Dehaze

‘\ Back in the Basic panel, we’ve made some final edits to the

&% image, boosting Exposure a little, lifting the Vibrance and
Saturation and increasing the strength of the Whites. We also made a
crop of the image. Our adjustments for this image are now complete.

-
P.

o —
b

ily changes and dismiss dialog without 5
opening image. %

"’, You can just click on the Done button and apply all the adjustments
you made non-destructively to the file. When you do, the image

will show the changes made along with small icons in the top right of the
thumbnail to indicate it has adjustments and crops attached.
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ENHANCING YOUR PHOTOS

Create New Mask
Mask 4

ke Mask 2

™ Mask1

@® Radial Gradient

@ Color Range
# Luminance Range
Depth Range

Show Overlaj

(%) Learn more about Masking...

Highlights

} Next, we want to boost the colours of the horizon a little more using

@ the Radial Gradient (J). This has been amalgamated with the Linear
and Brush filters and behaves like the Linear Gradient, but its effect is circular/
elliptical rather than a straight line.

% around to any part of the picture without any issue. After trying a few
positions we've just placed it on the horizon where the sun is lighting up the
sky and the land in front of the chapel.

—— u

v Light
Exposure
Contrast
Highlights
Shadows
Whites

Blacks

v Color
Temperature

Tint

You can also alter the filter’s other properties to further amend the
" quality, colour and brightness of the effect to your taste. We've altered
Exposure to -0.15 and Temperature to +10. Remember that you can go back
into this adjustment and alter it at any time.

www.pclpublications.com

) With the Radial Gradient selected, click and drag out an ellipse along
¥ the centre of the horizon, just above the line of distant hills. The
properties start at zero by default again, so we are able to demonstrate the
changes as we make them.

Use fine adjustment

Saturation

Color

v Effects

Texture

Clarity

\ To give the image even more of a glow, we want to warm up the

B horizon. You can actually colour the filter by clicking on the Hue selector
from the Radial Gradient properties, on the right of the screen, and selecting a
tint that suits the scene best. You can boost the Saturation if needed.

v Effects
v Effects
Grain
&

Grain
i

Vignetting
@

Style Highlight Priority
Midpoint
Vignetting

Roundness
Feather

Highlights
&

One final, optional adjustment is to add a small amount of
vignette to the picture. If you go to the Effects panel, add
Vignetting to darken the edges of the photo. We’ve made the Amount
-15, Midpoint 50 and Feather 60.
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£ PLUGINS ROUND-UP .

Round-up

Plugins are small, self-contained programs that

add extra effects and workflow possibilities to the
Photoshop toolset. Plugins can simply be a single
effect added to your image. They can also be
something more complex, like a self-contained mini
editor. Let’s take a look at some of the more notable
plugins available for Photoshop at the moment.
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Boosting Contrast

Add two anchor points to the tone curve roughly
one-third of the way from either end. Drag the
shape of the line into a narrow S-shaped curve,
slightly raising the upper half of the curve and
lowering the lower half of it, leaving the mid-
point and both ends in the same positions.
This will brighten the lighter areas of the image,
while darkening the darker areas, increasing
the contrast while maintaining the same overall
exposure. It's an excellent way to make very
precise adjustments to contrast. Mid-tone
lightness can be adjusted by moving the mid-
point on the curve up or down.

CURVES AND LEVELS

Show Amaunt of:
© Light (0-255)

Presat:  Custom

Chamnel: RGB
Pigmentink %
Grid size:

B E

Show:
3 Channel Overlays
€2 Histogram

€ saseline

Output Intersection Line
67 o

Emphasising Highlights Emphasising Shadows Brightening Mid-tones

To boost the highlights of an image move the
highest point leftwards along the top horizontal
axis. This increases the brightness of the lighter
pixels and may cause the brighter highlights to be
burned out, but the result can be quite pleasing
for the right kind of image. This technique works
well in monochrome, producing an ethereal
high-key image.

Levels

In the Image > Adjustments menu you’ll also find
the Levels function, keyboard shortcut Cmd + L.
The Levels function is easier to use than Curves
and lets you quickly adjust the black and white
points and overall brightness of your image. It's
particularly useful for images that contain a lot
of light or dark areas, such as dark objects on a
light background, because it provides a method
for fixing the lightest and darkest areas of the
image, while leaving the mid-tones free to be
adjusted upward or downward.

Moving the lowest point on the curve to the right
will darken the shadows, but this will lose both
shadow and mid-tone detail. This can be alleviated
by moving the mid-point of the curve upwards
slightly, flattening the upper part of the curve and
brightening the mid-tones. This emphasising of
shadows is very similar to boosting contrast, but
can create a more extreme result.

Mode

Adjustments >
Auto Tone o8L
Auto Contrast XosL
Auto Color %8B
Image Si hed]
Canvas xc
Image Rotation >

Trim...
Duplicate...

Apply Image...
Calculations...

Analysis

Brightness/Contrast.
Levels...

Curves... b
Exposure...

Vibrance...
Hue/Saturation...
Color Balance.
Black & Wh
Photo Fi
Channel Mixer...
Color Lookup...

Invert
Posterize...
Threshold...
Gradient Mz
Selective Color..

Shadows/Highlights...
HDR Toning...

Desaturate
Match Color...
Replace Color...
Equalize

For images with very high contrast sometimes it is
necessary to boost the mid-tones to balance the
image. To do this, set three points on the tone curve
at roughly equal positions along the curve and then
move the middle one upwards to achieve the effect.
The other two points act as anchors, keeping the
shadows and highlights unchanged. Moving the
mid-point downwards has the opposite effect.

Custom

Channel: RGB

input Levels:
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ENHANCING YOUR PHOTOS

i N 3 A % P
d /t\“, Our example is a moody evening hilltop chapel image. Although the

WY exposure is a little off, it should be quite recoverable because of the

leeway offered by the Raw file. The sky is a little bit overexposed, but you'll be

surprised what you can do with it.

Curve

Detail

Color Mixer

Color Grading
1/250s

Optics

Auto B&W

Geometry

4 things to do is to click on Edit (E), in the toolbar and then choose the
Optics panel. When you click it, the Optics panel will expand showing you all
the available options for lens correction.

Profile  Adobe Color

v Basic
&
White balance  As Shot

Temperature

Tint

Exposure

Contrast

Highlights

Shadows

Whites

Blacks

\ Next, click on the Basic tab. This is where the majority of the required
" adjustments can be made to your image. Elements like Temperature,
Tint, Exposure, Contrast, Saturation, Highlights and Shadows can all be
altered here.

Content

Open
Open With
Open in Camera Raw...

Purge Cache for Selectionr
Edit Capture Time...

Revert Capture Time to Original
Copy

Duplicate

Move to Trash

Move to

Copy to

Place

enhancing your photos.dng

Reveal in Finder

designed to manage, catalogue and keyword your image library. Since
this is a Raw file, we can go ahead and open it up in Camera Raw, by right-
clicking on it and choosing Open In Camera Raw.

v Optics

Profile

Remove chromatic aberration

Use profile corrections

Setup Default

Lens Profile

Make Tamron

Model TAMRON SP 15-30mm F2... ~

{‘ﬁ Profile Corrections assesses what equipment has been used to
WY capture the image and removes any lens distortion from the Tamron
15-30mm lens that was used in this example; as well as any purple/green
fringing that lenses can sometimes produce.

Exposure
Contrast
Highlights
Shadows
Whites

Blacks

Texture
Clarity

Dehaze

Vibrance

Saturation

4

@}@T) We’ve made some simple changes to the picture. The Highlights and
&7 Whites have been reduced to keep detail in the bright areas of the
clouds, and the Shadows and Blacks have been lightened. Texture, Clarity,
Dehaze, Vibrance and Saturation have been increased.
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: 1.18M (was 5.38M)
v 800px x 516 px
Custom

: 800 EE Pixels

: 516 Pixels

: 300 Pixels/Inch

Preserve Details 2.0

In the Pixel Dimensions panel, enter

the width that you want your image to
appear. If we were preparing this picture for a
website, a width of 800 pixels would be ideal.
The height will change automatically to keep
the aspect ratio the same. Press OK to resize
the picture.

CROPPING AND RESIZING

dit JLEECH Layer Type Select Filter 3D
Mode

Adjustments

Auto Tone
Auto Contrast
Auto Color

Image Size...

Crop
Trim...

Reveal All

Duplicate...

Apply Image...
Calculations...

Variables
Apply Data Set...

Next, go back to the Image menu,

but this time choose Canvas Size, or
use the keyboard shortcut Cmd + Alt + C.
Canvas Size will allow you to be able to extend
the dimensions of your current document by
adding extra pixels to the image. Bear in mind
this is different than simply resizing the image.

LSS

Canvas Size

Current Size: 1.18M
Width: 800 Pixels
Height: 516 Pixels
New Size: 1.14M
Width: 800 Pixels

Height: 500 Pixels

Relative

Anchor:

Ny K
—> 8 -

You'll see the current size in pixels at

the top of the panel, with the width
as 800 pixels. In the lower window put in a
height of 500 pixels. If your main subject is
not in the centre of the frame, you can alter
the anchor point by clicking on the arrows
surrounding the box below. Click OK to
perform the resize. You'll get a warning that
you’re about to chop off part of the image,
but just ignore it.

Now we've resized the image to 800 x 500,

a convenient size for display on many mobile
devices, and ideal for uploading to a website
or sending via email.
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CROPPING AND RESIZING

Cropping
and Resizing

Changing the size of a digital photograph

ometimes a digital photograph

can be the wrong size. Maybe
you’ve got too much of the
surroundings in the picture, when
you wanted to concentrate on just
the main subject, or maybe the
whole image is too big, and you
need to make it smaller to send
via email or publish on a website.
Doing both of these things is very
quick and simple in Photoshop.

We'll use this landscape shot of an

old shack and lake as the image to
start with. What we want to do first is
crop it down so we just have a tighter
view of the shack.

The best tool for the job is, not 3 it JUETCC) Layer Type Select Filter 3D
surprisingly, the Crop Tool. You'll find it
in the tool palette, fourth down from the top. It 4 Adjustments
looks a bit like two set-squares. Auto Tone
Auto Contrast - Image Size: 5.38M
The Crop Tool is very easy to use. Simply y Auto Color
click near one corner and then drag a 4 .
box around the area you want to crop. Don'’t e Canvas Size... (3%C ERWE R Original Size
worry if you don’t get the size exactly right first ! Image HEsat e
time, because you can adjust the size of the box
by using the drag-handles on each side and
corner. Press Enter to perform the crop.

je Size

Dimensions: v 1707 px x 1102 px

Width: 1707 Pixels

Trim... Height: 1102 Pixels

Ri lution: i /
Duplicate... esolution: 300 Pixels/inch

Apply Image...
Calculations...

[ Resample:  Preserve Details 2.0

Reduce Noise: &

Cancel

Analysis

Next we’ll resize the image to make it a In the Image Size dialog box, check

more manageable size. To do this you’ll the box marked Resample Image,
need to get to the Image menu and select and open the drop-down option panel below
Image Size, or use the keyboard shortcut it. We're reducing the size of this picture, so
Alt + Cmd + I select Preserve Details 2.0.
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ENHANCING YOUR PHOTOS

® Radial Gradient

@ color Range
< Luminance Range
opth Rang

Learn more about Masking...

, You can add more graduated effects to the foreground by clicking
@ Create New Mask and clicking on Linear Gradient again. The new
gradient will have all its adjustment parameters at zero, ready for you to begin
adding them to suit your preference.

@® Radial Gradient

@ Color Range

2 Luminance Range
Depth Range

(® Learn more about Masking...

Exposure

Contrast

’fﬁ\\, You can also make more targeted adjustments using the Brush (K), to

&Y paint adjustments onto your image. All the parameters you can adjust
can be seen in the properties panel. You can alter the Size, Feather, Flow and
Density in the properties panel as well.

R:94 G:129 B:190

. Create New Mask

1S0 31 15-30@15 mm fm 1/250s

ﬁ;\ Each Gradient or Brush you add can be clicked on and the values

&Y' tweaked at any time. We went back to the Linear Gradient (G), and
clicked on the top grad and decreased the Exposure value a little more, and
boosted the cool tones.

Exposure

Contrast

Highlights

Shadows

Whites

Blacks

v Color

Temperature

Use fine adjustment

\\(@ With the new grad active, you can alter all the settings until you have
@ something you like. We've altered values to brighten the foreground
and altered the Temperature and Tint values, to make the ground a little more
brown. Texture and Clarity has also been boosted.

Adjustment Preset

v Light
Exposure
Contrast
Highlights
Shadows
Whites

Blacks

v Color
Temperature

Tint

(/L[\ ) With the adjustment brush applied to the clouds, you can set about
@ altering the properties if you wish. We’ve made the brightest areas of
the clouds warmer and boosted the Exposure, Highlights and Whites to bring
out the light tones in the clouds, without losing detail.

1 ~ The edits are coming along nicely. The image is more tonally balanced
“\ ® and enhances the moody look that was present at the time of
shooting. The colour temperature has been increased for warmer tones and
the clouds have more detail and contrast.
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As soon as you've made your selection, you

should see Generative Fill button appear as
an option in the Contextual Task Bar, just below the
area you've selected. You can simply click on this
button to begin the process.

Deselect

If for any reason you don’t want to use

the Contextual Task Bar (admittedly it can
sometimes get in the way, so you may have it
turned off), Generative Fill is available as an option in
the Edit menu, so you can select it from there.

Eoft Image ~ Loyer —lype Sel
Undo Polygonal Lasso

Redo

Toggle Last State

Fade

Cut

Copy

Copy Merged
Paste

Paste Special
Clear

Search
Check Spelling...
Find and Replace Text...

Fill. Shift+F5
Stroke...
Content-Aware Fill..

Content-Aware Scale ~ Alt=ShiftCtrl+C
Puppet Warp

Perspective Warp

Free Transform CtrlsT
Teanchnem >

Ho cess Al Powered Features

Select Generative Fill, and you'll see this new

dialogue box appear. You can type a prompt
into this window if you want to generate something
specific, but for simple object removal, you can
leave the prompt blank and just let the Al work its
magic. Click on Generate.

Generative Fill X

Prompt

Cancel 5 Generate

As soon as you click the button, the

generative Al process begins. If you haven’t
added a specific prompt, it will analyse the selected
area and create a matching background to fill it in
with. Depending on the size of the selection and the
complexity of the image it could take a minute or so.

S
Generating
Tip: Didn't find what you were looking for? Generate
again to get new variations.

Cancel

GENERATIVE FILL CONTENT REMOVAL

Once the process has been completed,

you’ll see a new fly-out panel appear on the
right of the screen, showing the Generative Layer
properties. There will be three alternate options for
the generated result, so you can pick which one you
think looks best.

Whichever option you choose, we're sure

you’ll agree that the results are amazingly
good when compared to even Content-Aware fill,
and vastly better than any manual result. If you've
finished with this image, you can now flatten the
layers and save the result as a new JPEG image.

S

meTnn®
Opacity: 100%

8 Flk 100%

Generative Fill
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1ISO 31 15-30@15 mm fim 1/250s

Create New Mask

‘l_ Select Subject

Select Sky

‘/ Brush

[ Linear Gradient
(%12
((0,_7‘;) The next thing that would be a good improvement to the shot is to
Y make the sky stronger at the top of the frame. Go to the toolbar and
click the Masking button and choose the Linear Gradient option. Be aware

that if a sky is too bright and burnt out, this effect may not work very well.

-ﬂo‘ =l When using the Linear Gradient the start point, which is displayed
\x;z in red, will apply the effect at 100 per cent opacity. The effect then

gradually fades to zero opacity at the end point, which is displayed in white.

You can think of this as a digital version of a filter used on a camera.

% 2™
Exposure

i
Contrast
Highlights

Shadows

Whites

Blacks

(ﬂﬂl j We dropped Exposure to -1.70 and Contrast was increased to +55
@ to give it alittle more punch. At this point in the processing stage,
Highlights were -15, to reclaim some detail in the brightest parts. Shadows
were +10 and Whites were left at O and Blacks -10.
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ENHANCING YOUR PHOTOS

v Light
Exposure
Contrast

Highlights
Shadows
Whites

Blacks

v Color
Temperature 0

Tint

L 3
0

@
0.
—

Use fine adjustment

@ With the Linear Gradient chosen, click and drag from the top of the

@ picture to a point just below the horizon. The values for the graduated
filter are zeroed out at first, so there is no apparent change. This is handy,
since we can demonstrate the effect the adjustments make.

v Color
Temperature

Tint

(@ When you use the grad filter, its properties will be displayed on the
L\‘\:/ right of the screen. We started by altering the Temperature slider to
-30 at this point in the edit, and the Tint value was changed to +30 to help
add more depth to the colours in the sky and clouds.

o
1

Saturation

v Effects
Texture
Clarity

Dehaze

v Detail

Sharpness

@ The amount of Texture and Clarity was also boosted quite a bit to
W@ +40 and +25 respectively, to add midtone contrast to the clouds; and
Dehaze was left unaltered, but Saturation was left at 0. The sky is darker now,
and the clouds have more colour, definition and contrast.
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GENERATIVE FILL CONTENT REMOVAL

Generative Flill
Content Removal

Use new Al-powered Generative Fill to remove unwanted
objects from your photos

robably the most useful of Photoshop’s

new Al-powered tools is Generative Fill, a
powerful feature which we can use to remove
unwanted objects from your photos quickly and
seamlessly. Previously, we would have to spend
time painstakingly applying the Clone Stamp brush
to cover up unwanted objects, and even then the
results would often be disappointing, with obvious
patches of texture repetition or mismatched BEFORE
shadow. Generative Fill can produce vastly
superior results in seconds using the amazing
power of Al image generation.

Generative Fill is quick and easy to use,
requiring nothing more than a selection tool and
a few menu choices, and produces unbelievably
good results. Let’s give it a try on this photo of
the famous Avebury Stones in Wiltshire, England.
Let’s see if we can remove the couple on the
left, who are messing up this otherwise well-
balanced shot.

Note that you will need to have an active
Internet connection to use Photoshop’s new Al
features, including the Generative Fill function.

@ Generative Fill is one of the contextual @ In the menu bar, click on the Windows @ To get started with the process of removing
options that is available from the Contextual menu. Right down at the bottom of the the unwanted element from the image, from
Task Bar, which was introduced in the previous list, you should find the option for Contextual Task the tool sidebar, click and hold on the Lasso Tool
Photoshop update. Having the Contextual Task Bar Bar. Click on this to toggle the taskbar to On. As icon, and from the fly-out menu select the middle
switched on will make the following task easier, so soon as you release the menu, you should see the option, the Polygonal Lasso tool.
let’s do that as a first step. Contextual Task Bar appear on the screen.

Swatches i 5-’4:,4:55:;': :

Timeline j

Tool Presets

Version History

v Options

v Tools
I

1 GenFill_D6.jpg
v 2 Generative_fill_sample_before,jpg

&
L
%
.
£
%,
2,
[E§
».
A
».
T
@,

I & Select subject &l Remove background n @
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The easiest way to control Generative

Expand is via the Contextual Task Bar. If you
don’t have that active, see the section on Generative
Fill for instructions on how to activate it. Once it’s
visible, click on the Ratio button.

@ You'll see a pop-up menu showing a range
of available pre-set aspect ratios. You can

just drag the sides of the crop frame to whatever
size you want, but for this picture, we'll select the
square ratio, 1:1.

5:7
2:3(4:6)
16:9
I &' Generative Expand
Front Image
4 x5 in 300 ppi
8.5 x 11 in 300 ppi
1024 x 768 px 92 ppi
1280 x 800 px 113 ppi
1366 x 768 px 135 ppi

1920 x 1080 px

New Crop Preset...
Delete Crop Preset...

@ The Crop frame expands to the square ratio,
leaving white bars down either side of the
image that will be filled in with Al-generated content.
You can add a prompt if you want to fill them with
something specific, or leave it blank to let the Al
create matched content. Click on Generate.

GENERATIVE EXPAND

@ Generative Expand will also work in the
vertical direction, by dragging the borders
of the crop box upward or downward. In this
case, we’'ll add some height to this landscape-
format image by dragging the box upward to
produce a square format.

@ The Generative Al function will now
calculate the appropriate content to
fill in the blanks. Depending on the size and

complexity of the image, this may take a minute
or two, but it’s usually pretty quick.

Generating

ipt in more than 100

Cancel

@ Once the Al has done its thing, you'll see
the immediate result; the previously empty

white bars are filled in with Al-generated content.
You'll also see a new Properties menu with two
other optional results. If you don’t like any of
them, click Generate to produce three more.

=+ Create new ibrary

@ If you compare this expanded image with
the Before shot on the facing page, you'll

see what an impressive job Generative Expand
has done of filling in the mast tops of the boats.
It’s almost indistinguishable from the real thing.

My Library
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GENERATIVE EXPAND

Use Generative
Expand to go big

Change aspect ratios and add new content with the new

Al-powered Generative Expand feature

p until now, if you shot a photo in either vertical or horizontal aspect ratio, then that was a
decision you’d have to live with. You could change the aspect ratio by cropping the frame,
but that would mean losing a large proportion of the image, usually not a satisfactory solution.
Now, however, the new Generative Expand feature allows you to change the aspect ratio
of your image by adding new Al-generated content, calculated to blend in seamlessly with
the previously existing image. Although the quality and authenticity of the additions will vary
to some extent depending on the content of the original image, under most circumstances
the results are astonishingly good. Let’s take a look at how this apparent miracle works. As
our example, we’ll use this vertical-format shot of fishing boats in the French harbour town of
Collioure, and convert it to a square format.
Note that as with Generative Fill, you will need to have an active Internet connection to use
the Generative Expand function, since the Al content is generated by Adobe’s servers.

BEFORE

www.pclpublications.com

@ Generative Expand is an Al function that
has been added to the Crop Tool. Open

the picture you want to modify, and then select
the Crop Tool from the toolbar. It’s the fourth one
down and looks like two crossed set-squares.

mage

Layer

ype Select
Ratio

Gen_Expand_before.jpg @ 16.7% (RGB/B)

@ If you’ve used the Crop Tool recently, it
may already be set to a specific ratio. If

s0, click on the Clear button to reset it. If you
choose another tool, and then choose the Crop
Tool again, you'll see that the crop frame now
surrounds the entire image.

iew Plugins Window Help
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CONTENT-AWARE FILL AND SCALE

Content-aware Fill and Move

Starting with an image that has just been rotated, leaving those empty
triangles, take the Magic Wand tool and select the plain areas.

& Photoshop CC  File Fdit Image Layer Type Select Filer 30|

H /- mmrnE

Sea-701079 copyda @ 37% |

"s? Quick Selection Tool W
B itMaglr.wanﬂ Tool

Next, go to the Select menu and click on Modify > Expand.
Increase the selection area by a decent amount; for this picture 10
pixels should do nicely.

Select | Filter 3D View Window Help

Al
Deselect Sample Al Layers|
Inverse

All Layers
Deselect Layers
Find Layers
Isolate Layers

Color Range...

Focus Area... Expand By: 10 pixels

Subject

Apply effect at canvas bounds Cancel
Select and Mask.

Grow
Similar

Transform Selection
Edit in Quick Mask Mode

Load Selection...
Save Selection...

You'll find Fill in the Edit menu. Click on it and you’ll see the Fill
options window appear. Content-aware should be selected by
default, but if not choose it from the drop-down menu.

File |Edit| Image Layer Type Select Filter
Undo Magic Wand ®Z

Toggle Last State X8z

Cut

Copy

Copy Merged
Paste

Paste Special
Clear Options

Contents: Content-Aware

Search
Check Spelling...
Find and Replace Text...

9 Color Adaptation

Blending
Mode: Normal

Opacity: 100

Content-Aware Fill...
Preserve Transparency

Content-Aware Scale
Puppet Warp
Perspective Warp
Free Transform
Transform

There will be a short pause while Photoshop analyses the
image, but then it will fill in the blank areas with a texture derived
from the content of the immediately surrounding area.

Content-aware Move is a new feature introduced with Photoshop
CS6 and uses the same technology as Content-aware Fill. The idea
is that you can select an object on a background and move it to a new area
of the image. The Content-aware algorithm should automatically fill in the
area that you moved from and also blend in the moved object.
In practice it’s not actually much use unless the object to be moved is
on a virtually plain background, in which case it's often simpler to use the
Clone Stamp anyway, but some people may find it useful.

‘33’ Spot Healing Brush Tool

‘3" Healing Brush Tool
{F Patch Tool
= 2% Content-Aware Move Tool

+0 Red Eye Tool
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CONTENT-AWARE FILL AND SCALE

Content-aware
Fill and Scale

Photoshop contains image processing technology so
advanced it looks like magic

hotoshop CS4 introduced the world to an

amazing new technology called Content-
aware Scaling, which can resize an image
while preserving the proportions of important
image elements. It works by analysing the
image and removing lines of pixels that
contain relatively little information, so that a
plain background will be affected before the
main subject. The best way to illustrate the
effect is with examples, such as this image of
a tree and clouds.
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Content-aware Scaling

@ If we resize the image vertically by 60
percent using the standard Photoshop
Image Size menu option, the tree and clouds will
end up looking flattened and out of proportion,
since their height has also been reduced by
about 60 percent.

@ However if we use Content-aware Scaling,
the clever algorithm detects that the areas
that are just sky contain relatively little information
and so this time when we re-scale the image it
deletes those pixels first, preserving the more
information-rich pixels that hold the details including
the tree. As a result a 60 percent height reduction
leaves the scene looking relatively unchanged,
although the area of blue sky has been reduced.

@ You'll find Content-aware Scaling in the Edit
menu, but it will be greyed out unless you've
converted the image into a layer.

Make Layer

P Redo Content-Aware Scale

6887,pg @ 1007

Copy

Paste
Paste Special

Search
Check Spelling...
Find and Replace Text..

Fill...
Stroke...

Content-Aware Scale
Puppet Warp
Perspective Warp
Free Transform
Transform

Define Brush Preset...

@ You use Content-aware Scaling in just
the same way as the normal Image Size

option. Either drag the handles on each edge in the
direction you want, or directly enter the proportions
into the text boxes on the tool options bar. Content-
aware Scaling works for both height and width and
can also be used to enlarge an image.
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Installation: Lt

Destination:

Applications/

LU m I na I’ 4 30 day money back period. £81 for 1 license.

This is a fully featured creative photo editor,

Space required: 1.28 GB
Space available: 694.37 GB

wealth of creative options and manipulation

and a powerful one at that. Luminar is tools that will keep you busy for ages. You can Install Luminar 4 as plugin:
designed to work as either a standalone use the browser to organise your photos and

product or as a plugin for Photoshop and then begin work on your chosen edit. Using QI Ps [ aceba Fhotoshen
Lightroom. It is a photo editor, browser and the Al Sky Replacement Tool, you can instantly

raw processing application, all in one. It is change a sky to better suit the mood of the I Lr Reahatc=tn giinan:
packed with impressive tools to turn your picture. The algorithms built into the application :

favourite photos into creative works of art. can accurately drop a new sky into your photo, B [&)] adobe Photashop Elements
Luminar is designed to be as intuitive as taking care not to remove small details like

possible, meaning you can fire it up and leaves and grass. If you want, you can even @ " Apple Aperture

master its controls very quickly. The learning relight the scene for a totally new look. All the

curve is not too steep and you can spend effects you bring to bear on your images can

more time creating, rather than scratching be added as layers, which gives you a lot of

your head wondering what to do next. control and non-destructive editing to boot.

Moreover, Luminar is not a subscription- Portrait photographers also have an amazing objects into your photos, add sunrays, or
based product. You pay for it outright and set of tools to enhance their subjects, with just extract as much detail from an image
then it’s yours. At £81, it represents a good Al Skin Enhancer and Portrait Enhancer. It you desire. If you have unwanted objects in
deal considering how much you get for such can quickly and accurately remove unwanted a photo, then the Erase tool will make short
a relatively small outlay. blemishes, but preserves all the important stuff work of removing them. Add to that a noise

At its simplest, it is a powerful, raw like pores and hair. Again, clever algorithms reduction tool, a large number of creative
processing application much like Lightroom, save you time. No complex masking is needed, presets called ‘Looks’ and a landscape
offering non-destructive edits and endless but you have the option to tweak any of the enhancer, you have a powerful photo editor
methods of image adjustment. Beyond that, edits if you want. on your hands that could have a major
Luminar comes into its own by offering a With Luminar, you can drop additional impact on how you approach your workflow.

—
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Get switched on with plugins

s we've already noted, there are so many with. Some are fairly universal, others may need questionasked by anyone new to plugins. If
A plugins available, it can be a chore to wade updated plugins. When purchasing, double- you've downloaded one, you then have to install
through them all to figure out what is best for you. check version numbers to avoid disappointment. it; but how do you do that? Well, there are in fact a
Moreover, you need to be aware of what versions Before we dive in and regale you with some prime couple of ways you can approach it, and it’s pretty
of Photoshop any particular plugin is compatible plugin choices, we thought we’d cover the main easy, so here we go.

Manual install Photoshop install Eleents install

load you ! f | Elements is ]

lugil ay be il compressed
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Seaeia W Featured plugins s \
Adobe Photoshop AMT
Elements Editor.app
[5] &% All plugins
B3 Plug-ins
9 f £ Manage plugins
B=o= % = ¢
View Action  Group Sh: SEARCH Locales k‘

= | Q Name or keywo

1

29
‘ - - -Plug_lns |
‘ ‘ S=m =) # | = <

~ View Action  Group  Share Add 1

Google |
L3

= i
N = R
Y Generator

PixelSqui

Use 3D objects in Photoshop
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Main interface

The toolbar

Menus

Keyboard shortcuts
Photoshop preferences guide
The Photoshop home screen
Your first PSD document
Openandsave yourfirstimage
Placing andimporting images
Using layers

Your first composition

Your first cut out

Selection tools

Generative Al

Using Generate Image

Your first layer mask

Your first set of adjustments
Yourfirst type tool project

www.pclpublications.com

" Photoshop
Essentials

Non-destructive enhancement 1
Non-destructive enhancement 2
Brushes, penciland eraser
Making selections

Modifying selections
Quickmask mode

Healing brush tools

The Clone stamptool
Perspective cloning

Your Questions

Answered

Sometimes, Photoshop

may throwyou a curve ball
and do something you may
not expect. It may even throw
up errors you've not seen
before.Don’t worry, we have
asection that might help you
outifyou'rein trouble.
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£ WELCOME TO PHOTOSHOP .

Welcome to
¥4 Photoshop

o

Over the years, Adobe has continually refined and
honed the tools available in Photoshop, but at its
heart, the basics have always remained the same.
W You can simply crop a photo, create a complex and
~ multi-layered artwork or anything in between. Let’s
Q take a look at what Photoshop is all about.
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MAIN INTERFACE

Main Interface

This is Photoshop’s
Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
hi f |
grap IC user ront end Q - 8, )\ 2 Resize Windows to Fit Zoom All Windows 3 Scrubby Zoom  100% Fit Screen Fill Screen

(Curves 1, Layer Mask/8) *

) hotoshop has a great interface, with a
dark slate grey work area, slightly lighter
menu and palette bars and sharp white text.
It looks great and really makes photos stand
out from the background. Let’s see what it
has to offer.

Menu Bar

You'll find all the menu options here and many
more nested menus to control all aspects of
Photoshop. Read on for more details.

Tool Palette

Here you'll find your main editing tools. The
following pages look at the individual tools and
what you can do with them.

Tool Option Bar

For each tool on the palette there are options,
such as brush size or softness. You'll find them
in this area.

Document Window

Each window you open will have its own tab
to identify it. It includes the document name,
current scaling and colour space being used.

Document Details

Here you’ll find the compressed and real size

of your document. You can also call up other
information such as document pixel dimensions.

Doc: 56.0

USEFUL TIP

Active Image

The new interface provides a larger area
to work on your images, with a darker
background colour.

You can set up your own workspaces to reflect
the way you work and save them so that you
can quickly switch from one to another.
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Turn the subjects of your
photos into solid gold

ng Midas was a character from Greek and Roman legend who wished that ~ gold. We will take
Il he touched could turn to gold. When he got his wish, he nearly starved a photograph and

to death since his food was also turning to gold. He then realised his error and manipulate it in such

quickly wished for an end to the golden touch! Well, thanks to Photoshop, you as way as to give it shine, highlights and

can turn things into gold and not worry about your next meal being inedible. the colours you associate with this precious metal. A couple of

Using some fairly simple techniques, you can turn subjects in your photos layers, a few adjustments, perhaps a new background of your choice and
into golden objects, that have a beautiful lustre that only comes from solid you will be celebrating your own power of the Midas touch.
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PERFECT PORTRAITS

{[T@ 3D View Plugins Window Help
Filter Gallery ®BF

Convert for Smart Filters

Neural Filters...

Filter Gallery...
Adaptive Wide Angle...
Camera Raw Filter...
Lens Correction...
Liquify...
Vanishing Point...

XO%A
%A
%R
38X

3D > 3

> Average
Blur Gallery 2 Blur
Distort > Blur More
Noise > Box Blur...
Pixelate >
Render >
Sharpen > Motion Blur...
Stylize > Radial Blur...

[ 1C \*) The selections will be softened ready for the next step. Go to Filter > Blur
& - Gaussian Blur to bring up a blur panel. Remember that you are working
on the ‘color’ layer that is already blurred, but you can blur these specific areas
even more.

A Now you can sit back and take in the work you’ve done to this
" portrait. The skin how looks like it has had the attention of a good

makeup artist. The blemishes are gone, but the skin still looks like skin, with
pores and detail, and not like a smooth shop dummy.

Now you h

Cancel

2 Preview

QA 100%

Radius: 65 Pixels

\, In the Gaussian Blur panel, choose a Radius value that blurs those areas
" of skin even more, and is just enough to reduce the amount of shine on
the subject’s skin. If you overdo it, it will look obviously blurred. In this case, a
value of 65 pixels was enough to soften the shiny skin areas.
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Layer 1

The cut out of the statue will appear on a new layer called ‘Layer 1°.
You can rename it if you like. Layer 1 is what we will work with to
create our gold effect. For the moment, click on the visibility icons of the other
layers (the eyeball icon), so they are invisible.

O @ mE @

Create new fill or adjustment layer

(i O ;) Make sure ‘Layer 1’ is selected and go back to the layer options panel

@ and click Create New Fill or Adjustment Layer again. Choose Hue/
Saturation. A new layer called Hue/Saturation 1 will be added above the
statue cut out. We want to make a very simple change to the statue.

Create new fill or adjustment layer

Next, we need to begin to apply a shine and lustre to the statue that

mimics the look of metal. There are various ways to do this with
multiple layers, but there is also a nice quick method. Go to the layer options
panel, click Create New Fill or Adjustment Layer and choose Curves.

144 www.pclpublications.com

THE MIDAS TOUCH

Color Fill 1

statue

Background

@ For clarity, while working on the cut out, we went to the layer options
panel and clicked Create New Fill or Adjustment Layer and added a
Solid Color adjustment Layer. Make sure it is below the ‘Layer 1’ cut out of
the statue. We made the Color Fill a strong blue to help the statue stand out.

Preset: Custom

Master

Saturation:

o

@ In the properties panel for the Hue/Saturation 1 layer, click on the Clip
To Layer button. This will ensure that any adjustments will only affect
whatever is directly beneath this layer in the stack. Push the Saturation slider
fully to the left to completely desaturate the statue.

Adjustments

Add an adjustment

Q Kind

Normal

Input: 211 Output: 143

1 ‘_‘\ Make sure Curves 1 is clipped like the Hue/Saturation layer, so it only
W affects the cut out image below. Then click the curve to add points
which you can drag to create a sawtooth set of curves like the example
shown. This adjustment should create a chrome effect on your image.
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Edit Image Layer Type Select Filt

@ Let’s begin by opening Photoshop and going to File > Open, or
clicking Cmd + O to open a new image. Our chosen example is of
a simple marble statue that we are going to turn into gold. Double-click the
image or click Open to bring it into Photoshop as a new document.

Pixels
Pixels
Pixels/inch

{2 Resample:  Preserve Details 2.0

The image we are using is 2740 pixels wide by 4000 pixels high. Any
brush sizes and adjustment values added are based on an image of
this size. If you are working on a project of a different size, bear this in mind
as you may have to alter values to accommodate the different dimensions.
Layer Type Filter 3D View Plugins Window Help
Mool
D

Subject N
X

@ Next we’re going to remove the statue from her background. As we
mentioned, since the statue has a nice clean edge which is easily
visible against the background, you can go to Select > Subject and let
Photoshop do all the hard work for you, and make a selection of the statue.

THE MIDAS TOUCH

@ The image has a plain background which is helpful to us, since it
creates a nhice, clean edge between the statue and her background.
Selecting the statue will be much easier because of this. It's worth taking this
into account when choosing your own subjects for this effect.

Fill: 100%

Background

It’s always a good idea to start a project by creating a duplicate of your

base image. This means that if all else fails, you still have your original
which will remain untouched and unaffected. Simply press Cmd + J to create
a duplicate layer. We named our new layer ‘statue’.

Deselect

Select Inverse
Feather...

Select and Mask...

Save Selection...
Make Work Path...

Layer Via Cut
New Layer...

Cran Tranefarm

You'll see the black and white dotted lines of the selection appear

(marching ants), and you can right-click inside the selection and
choose Layer Via Copy, from the context menu that appears. This will select
all pixels within the active selection and copy them to a new layer.
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PERFECT PORTRAITS

Y.
el

4 o
g\ Background

Make sure the ‘color’ layer is active and then go to the toolbar and
select the Lasso Tool (L). Use this tool to drag a selection around the
shiny area of the forehead. If you need to add more areas to this selection, go
to the Tool Options bar and click the Add to Selection button.

D At this point you could sit back and conclude that your work is done,
. but there is another trick you can employ to enhance this portrait
image still further. You may notice that the subject’s skin has shiny hotspots
on it. With a little attention, this can be removed quite easily.

Image Layer Type JEECEJ Filter 3D View Plugins Window Help

e S

Feather Radius: 45 pixels

Apply effect at canvas bounds Cancel

Your Lasso Tool cursor will have a small plus symbol (+) next to it (l.@ ) When you have all the areas that require some attention selected, go
to indicates that you can add additional selections to the ones you & to Select > Modify > Feather (Shift + F6). This panel lets you feather

already have. We worked our way around the face, picking out areas that the edge of the selections you’ve made. For the size of image we’re working
looked a little shiny and were in need of attention. with, a radius of 45 should work just great. Click OK to continue.
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PERFECT PORTRAITS

Target area

Sampled area

Target area
is covered by
sampled area

Sampled area

“ Pick your first blemish. Find an area of clean skin next to it and place
your cursor over it. Press the Alt key and left-click that clean area. You
have just sampled an area of clean skin. Move your cursor over the target
blemish and left-click to paste the clean sampled area over the top.

@ Because you are cloning skin on top of skin, this technique avoids
problems that result in loss of detail, or noticeable blurring of areas
that have been retouched. With a little patience and care, your subject’s skin
should look noticeably fresher and cleaner, ready for the next step.

@ This is the basis of clone stamping. Now you can select clean areas
next to each blemish and paste them over the top of each target spot
to remove them. When cloning, take care not to overdo it, and watch out for
tell-tale repeating patterns that signal incorrect use of the clone stamp tool.

@ Click on the eyeball icon on the ‘color’ layer to make it visible again
and you should how be able to view the fruits of your labours. The
cleaned up ‘detail’ layer is blended back into the ‘color’ layer below, and the

result is that you now have a subject with perfect skin.
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YOUR FIRST CUT OUT

Your First
Cut Out

Learn how to cut out parts of one
image to use on another

f we are talking about key skills that

make Photoshop the most popular photo
editing program around, then we have to
talk about the ability to cut out parts of
one image and then use it as part of anther
image entirely. Cut outs are another staple of
image enhancement and manipulation that
are essential skills to have. It is lucky for us
that Photoshop has a number of tools at its

fingertips that can help make the process
less of a chore. We are going to take two
images and then cut out part of one and use
it on the other. Yes, it’s a very simple tutorial,
but it’s also very useful. This is a skill you will
need to use a lot if you wish to create works
of art involving multiple image sources. It’s
not as daunting as you might imagine and we
can show you how.

Il 0
i\ \
) 9 kY "\
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This new artwork starts with the opening

of a base image. In this case, we chose
File > Open (Cmd + O) and then navigated to
where our background image was stored. We have
chosen a pasture background image for our new
composition. Now we can add more elements.

YOUR FIRST COMPOSITION

m
ACR Update October
2021.Indd

comp._figure.png

1 of 105 selected, 626.24JGB available

. .

-

comp.figure.png

If you wanted to, you can keep a browser

window open on your computer that
contains your images and, rather than going
through the open and find procedure, you can
simply bring the browser window to the front and
drag your next image on top on the base image.

oa

M comp_horse

‘ 4-@

— |
O = _,.’ Background

Fill: 100%

Normal ~ Opacity: 100%

Fill: 100%

Background

This means our dropped image will open

on its own layer, which will be named
after the title of the file. In this example, an image
of a warrior princess now sits above our base
image on a new layer. Next, we need a little more
background interest to flesh out the scene.

Using the same drag and drop technique,

we add a mythical creature that sits quite
nicely in the background. There is one problem
however; the horse now appears to be covering
our foreground character. This is when layers
become so useful.

comp_horse

If you go to the layer options palette, you

can click on the Create A New Layer button
and then add a layer between the horse and the
base image called ‘shadows’. Here you can use a
soft black brush to add some shadow to anchor
the creature to the ground more realistically.

By clicking and holding the mouse over the

layer containing the horse, we can actually
drag that layer so that it sits underneath the layer
containing the princess. Now, with our figure in the
foreground and the horse behind her, the image
makes more sense.

Convert to Smart Object
New Smart Object via Copy
Edit Contents

Reset Transform

Relink to File...

Relink to Library Graphic...
Replace Contents...

Export Contents...

Convert to Linked...
Convert to Layers

Rasterize Layer .
Rasterize Layer Style ~

Disahls | avar Mask

Since both the figure and the horse are

Smart Objects, when we are happy with
their final placement, orientation and size, we right-
click on them, choose Rasterize Layer from the
menu and convert them to normal pixel images in
each of their layers.

Since each element is on a separate

layer, they can be edited and manipulated
independently of each other. For instance, the
horse might look better if it were the other way
around, so the layer could be flipped horizontally
for a different composition if you wanted.

comp_horse

shadows

One final addition for this example is a

new layer named ‘mist’, which is placed
between the princess and the horse. This layer
of mist contains white brush marks and then, to
complete this dramatic composition, its Opacity
can dropped to about 45%.
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SELECTION TOOLS

Selection Tools

This fundamental technique allows multiple methods
for isolating specific areas of your image

he ability to select discrete areas of an image and change them you to select regular shapes such as rectangles, ellipses and lines. For

in isolation is fundamental to Photoshop editing and to help irregular shapes there are several Lasso tools, which let you draw the
with this there are many different ways of making that selection. area to be selected. For quicker selections there are the Magic Wand and
The most frequently used are the Marquee tools, which allow Quick Selection tools.

@ Photoshop File Edit Image Layer Type Select Common Options

If you look across the top left of your menu bar,
you will see there are common tool options for all
. ‘ t] [E] Feather: 0 px Anti-alias of the selection tools. After the Home button and
the Tool preset picker are the selection options.
The row of four buttons are: New Selection,
which is the default setting; Add To Selection,
which can also be activated temporarily by
holding down the Shift key; Subtract From
Selection, also activated by the Alt key; and
Intersect With Selection, which selects only from
areas you have already selected.

Edge Refinement

The next option is Feather, which softens the
edge of the selection based on the number of
pixels you enter in the Feather input field. This
is useful for gradual effects where you do not
want a hard edge around your active selection.
If you want even more control, the edge of the
selection can be further adjusted by using Select
and Mask, which uses sophisticated edge-
detection techniques to automatically select
around things like fine hair or soft and blurred
edges. You are given a number of options and
tools to control just how much refinement and
adjustment you want to apply to your selection.
A number of selection tools are also included
within the Select and Mask panel itself.

= Object Selection Tool USEEUL TIP
The most recent update to Photoshop has seen [
a number or improvements to the selection You can use the Quick Selection tool to
tools on offer. Most notable is the Object quickly paint a selection using an adjustable

‘s’ Quick Selection Tool W
}f Magic Wand Tool w

Selection Tool which can scan your image and loupdbashitpAs voudiag atiosaloction

individually target all the differentiated objects

expands outward and automatically finds
and follows defined edges in the image. If the
tool isn’t visible in your toolbar, hold down
the Magic Wand tool to see the fly-out menu
selection methods such as Select Subject, with the additional options that are available
Select Sky and all those shown opposite, you to you.

have lots to choose from.

.. T, Object Selection Tool W
XS in your photo. This is a handy new feature and

when used in conjunction with all the other
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a-flying-delphin-in-
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cutout forest.jpg

We have gone to File > Open and then

navigated to a folder containing the two
images we want to combine. They consist of a shot
of a model along with a very moody woodland shot
we want to use as a backdrop. We select both and
then click on Open to get started.

e Edge Select Subject

Il Layers B3 Enhance Edge

) @ 25% (RGB/8#)

In this example, the Quick Selection tool

(W) could be a better option, but since
this is a recently updated version of Photoshop,
there are newer selection tools that might be
even better. The Select Subject button in the tool
options bar is just the ticket.

Layer Type Select Filter 3

If you're happy with the refinement, click

OK to proceed and return to the main
image. You can now go to Edit > Copy (Cmd + C)
to copy all the pixels inside the selection area you
have created. You can then click on the document
tab of the other image to open it.

YOURFIRST CUT OUT

We need to concentrate on the girl's image
first since we want to remove her from
her background. This image has one immediate
benefit in that, for the most part, the girl’s outline is
reasonably well defined against the lighter colours
of the background she is pictured front of.

The Select Subject tool will automatically

scan and analyse the image for you and
then it will make a best guess of what it considers
to be the main subject and put a selection around
it. Since our model is posing against a plain
background, the selection is fairly accurate.

Fill: 100%

Background

Now we can go to Edit > Paste (Cmd
+ V) and paste the cut out girl into this
document on its own layer, which is called ‘Layer

1’ by default. The figure can be moved, scaled and

rotated if we wish until we have it how we want it
against the woodland background.

Lasso Tool
Polygonal Lasso Tool L

52 Magnetic Lasso Tool L

We could choose the Lasso tool (L) and

try to draw freehand around the outline
of the girl. This can be a time-consuming, tricky
and relatively inaccurate way to do it when there
are other tools available to us in Photoshop’s
comprehensive selection arsenal.

Select and Mask...

Luckily, we have additional tools that allow

us to refine the selection still further using
the Select and Mask tool. We can click on it and
use the Refine Edge Brush tool (R) to brush over
any areas that might be in need of some targeted
refinement and we can use the Refine Hair tool.

All we did next was to use a couple of

Levels adjustments to add more contrast to
the figure and a little Color Balance adjustment on
the woods to make their colours more compatible.
The end result is a fine example of how to quickly
make cut outs in Photoshop.
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Be@THM
~ Opacity: 100%

Fill: 100%

highlights

(5 Make sure the Highlights layer is active and that you have the layer /;,-& ) Since the Highlight’s Blend Mode is set to Overlay, the white brush
@Y thumbnail selected. and not the mask layer thumbnail. Using the soft \J marks create little hot spots on the gold coloured figure. The pixels are
white brush you chose, start to dab areas of white in places where you would brightened but not simply painted white. This means you can now add brush
like to see a nice strong highlight appearing on the statue. strokes anywhere on that layer to brighten the gold, metal effect below.

Overtay Opacity: 100% Q Kind v HM@THOR

e
Pass Through v Opacity: 100%

O @  Fil: 100%

o

Color Fill 1

statue

Color Fill

(”T\> We worked our way around the statue, adding bright highlights to all (( 2 \ For the sake of good housekeeping, since the number of layers was

the areas we felt would be reflecting a bright light source. Her face, o starting to increase, we clicked the Highlights layer, held the shift key
arms, fingers, hair and dress were all treated to some brush strokes to really and clicked on Layer 1 to select them all. While selected, clicking Create New
start to sell the idea of her being made of solid gold. Group, adds them to a new Group folder we named ‘Gold’.

[ midas touch : ——— . Opaditi: Stroke

Lock: o a Fill: Inner Shadow

A Inner Glow
©o )M Go
‘h' Satin

Color Overlay

Se— .\ ks g
stone.jpg A > " Pattern Overlay

Quter Glow

Gradient Overlay

Drop Shadow

We replaced the blue fill background for something more visually a\/‘ \ One final thing we wanted to add was a hint of a shadow behind the
' appealing. We opened a stone image in Photoshop called ‘stone’, and 4 gold statue. Double-click the Gold group folder to open up the Layer
then copied and pasted it into the active document we were working on. This Style properties panel. In the Styles list on the left, choose the Drop Shadow
new layer was placed directly underneath the Gold group folder. option at the bottom. We chose black with a Multiply Blend mode.
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GENERATIVE Al

Generative A

The latest feature to be added to Photoshop is complete
Al-powered image generation.

ven though Artificial Intelligence is a very new technology,

it seems to have taken the world by storm in an amazingly
short time. OpenAl’s ChatGPT was only launched in 2022, but
already similar “large language model” Al systems are being built
into web browsers, mobile phones and online help centres, and
new applications for this technology are being developed at a
breakneck pace.

Related to this is Generative Al, which is capable of creating
digital images from natural language descriptions, known as
“prompts”. The three best-known systems are Stable Diffusion and
Midjourney, both launched in 2022, and DALL-E, which was added
to ChatGPT in 2023. They all differ slightly in their exact method of

Adobe Firefly

operation, but produce similar results: high-quality digital images which,
in some cases, are all but indistinguishable from human-created artwork
and even photographs.

The reason that they are able to do this with such astonishing
accuracy is the cause of some controversy. The three leading Generative
Al systems are “trained” using hundreds of millions of images gathered
from the Internet, allegedly including copyrighted work by the same
professional artists and photographers whose livelihoods may be
threatened by this new technology. This is currently the subject of at
least one major class-action lawsuit in the USA, and the outcome is not
yet known at the time of going to press. For Adobe, the Generative Al tool
utilises Adobe Stock, it’s own extensive library of images.

Not wishing to be left out of the race to exploit
the potential of Generative Al, in September
2022 Adobe announced its own system, called
Firefly. It is a text-to-image system similar to

the three market leaders, but in order to avoid
potential legal entanglements it has been trained
only on public-domain images, including 300
million images and videos from Adobe’s own
extensive stock library.

The Generative Fill and Generative Expand
features that are included in the latest version of
Photoshop are powered by Firefly, which is why you
need to be connected to the Intemet in order to use
them; the image generation calculation is done on
Adobe’s servers, not on your own computer.

Firefly exists as a separate entity from
Photoshop, and you can try it out by going to the
website at https://firefly.adobe.com/

The big news is that as of March 2023,
Adobe announced a Beta version of Adobe
Photoshop that includes full integration with
Firefly, allowing users to generate images
directly within the familiar Photoshop interface.
You can sign up for this Beta test using your
Creative Cloud account, and download the new
experimental version of Photoshop with Firefly to
try for yourself.
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Normal Opacity: 100% PR

Lock D@ Fik00% B X Color Lookup
© 3DLUT File

Color Lookup 1 Abstract

Device Link
& Dither

Curves 1

Huey/Saturation 1

Fuji ETERNA 250D Fuji 3510 (by Adobe)
Fuji ETERNA 250D Kodak 2395 (by Adol
Fuji F126 Kodak 2393 (by Adobe).cube
Fuji F125 Kodak 2395 (by Adobe).cube
Fuji REALA 500D Kodak 2393 (by Adob¢
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HorrorBlue.3DL

Kodak 6205 Fuiji 3510 (by Adobe).cube
Kodak 5218 Kodak 2383 (by Adobe).cut
Kodak 6218 Kodak 2395 (by Adobe).cut
LataSunset 301

i’@ Next we need to turn the chrome effect to gold. Click the Create New
& Fill or Adjustment Layer button again and choose Color Lookup and
make sure that this adjustment is also clipped to the cut out below it. Now

choose the 3DLUT preset EdgyAmber.3DL and watch your image transform.

Normal Opacity: 100%

Lock: BB .7+ I @

v Normal
Dissolve

Opacity: 100% ~

Fill: 100%
Fill: 100% ~

Darken

Multiply

Color Burn

Linear Burn

Darker Color

Lighten
Screen
Color Dodge
Linear Dodge (Add)
Lighter Color

Color Lookup 1

Curves 1

Hue/Saturation

/,},:: Next, add a new layer to the very top of the layer stack and name it

1101\

'~

&Y Highlights’. Go to the Blend Mode options menu and choose Overlay.
We want to add some lovely specular highlights, that will really make the gold
shine, but we need a mask in the shape of the cut out statue.

Layers Paths

HeTnH *

~ Opacity: 100%

Q Kind
Overlay

Fill: 100%

highlights

Color Lookup 1

/
& Al this does is let you paint anywhere on the Highlights layer, but

brushstrokes will only be visible in the area of the mask that is white. Any
other areas in black will conceal pixels on the layer.

('% A mask in the shape of the statue is added to the Highlights layer.

THE MIDAS TOUCH

I curves

t: Custom

RGB

Input: 201 Output: 220

"ﬂA’L\ The preset colours the cut out to create a very nice facsimile of gold.

& At this point, you can return to the Curves 1 properties and tweak the

settings to get an even nicer gold effect. A little extra contrast seems to really
get that gold colour to punch right out at you.

e Hue/d
Blending Options...
Edit Adjustment...

=l

Add Transparency Mas
Subtract Transparency
Intersect Transparency

No Thumbnails

Small Thumbnails

Medium Thumbnails
v Large Thumbnails

Clip Thumbnails to Layi

+ Clip Thumbnails to Doc
Styles Chanj
Rl s Aaian

\l

Lock: PO a

Fill: 100%

fe]

highlights

Add layer mask

/(’@ Click on Layer 1 which contains the cut out statue and right-click it
¥ and choose Select Pixels from the menu. This creates a selection in

the outline of the statue. Click back on the Highlights layer to make it active
and click Add Layer Mask in the Layer Options panel.

= ¢ Brush Tool
/2 Pencil Tool

u“/ Color Replacement Tool B
8,/ Mixer Brush Tool B

LR IR N W

»
500 Mode:

Size: 500 px

Hardness: 0%

b

Q

> ¥ 3
...eooaoo..

¥
) -

@ Go to the toolbar and select the Brush Tool (B). Choose a soft brush
@Y of around 250-500 pixels and make sure the Foreground Colour is set
to white. If you press D, you can set the colours to their defaults of black and
white and use X to toggle which is the foreground colour.
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Rectangular Marquee

SELECTION TOOLS

Single Column Marquee

w: 0.1 mm
H:30.1 mm

Elliptical Marquee

Make a selection of a rectangular area of any
size or aspect ratio. Just click and drag to the
right size. Hold down the Shift key to constrain
the selection to a square shape and use the
arrow keys to move the selection area.

Magnetic Lasso

This option creates a selection of just a single
vertical column of pixels. This is useful for tidying
up other selections or crops that are just a little
too big. Click near the area you want to select
and then drag the marquee to the exact location.

Lasso

Create a selection of an elliptical shape of any
size or proportion. Just click and drag to the size
and shape you need and hold down the Shift key
to draw a circle. If you hold down the Alt key the
ellipse will be centred on the starting point.

Single Row Marquee

This tool uses edge-detection to try to match your
selection to the edges of the subject in the image.
You simply draw a line as closely as possible to
what you want and it should automatically snap to
the edge. Works best on high contrast areas.

Polygonal Lasso

The Polygonal Lasso lets you draw a point-to-
point line around your subject. It can only draw
straight lines, but by using very short sections it’s
possible to approximate a curved line. To draw
curved lines you need to use the Pen tool.

The Lasso is also used to make area selections
from the active layer, but this time the shape can be
irregular, marked out by clicking or drawing a line
around the area to be selected. Join up your lasso
at the point you started to close the selection.

Magic Wand

This tool lets you make selections from areas of
the same colour and brightness and by adjusting
the tolerance and whether or not it will select
contiguous areas, you can use it to do things like
automatically select all the sky in your image.

This is the same as Single Column Marquee,

but this time it selects a single horizontal row

of pixels. As with the Single Column Marquee
option, click near the area you want to select and
then drag the marquee to the exact location.

Quick Selection

This tool lets you paint a selection and uses edge
detection to try to match the selection to the
nearest hard edge in the image. Again it’s often
only an approximation and will have problems
with blurred or low contrast edges.
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PS CREATIVEPROJECTGUIDES £ ENHANCING YOUR PHOTOS

]

Photos

A few simple adjustments how it was In real

5 life. The images
can make all the difference  weastwashe
out, the colours seem a little
weak. Did you get your camera settings wrong? There’s every
H ere’s a scenario to ponder. You’re out with your camera, taking shots  chance you didn’t. Sometimes what you see with your own eyes is not
of some beautiful scene. It’s sunrise down by the water’s edge. The how the camera will interpret it. Your eyes have greater dynamic range
light is amazing, the clouds are well defined and lit by the rising sun, there than any sensor and they see more tonal variations. Don’t worry though,

is a glow along the horizon and some cool reflections in the wet sand with a few simple steps, you can take that image and enhance it to not

at your feet. You compose a strong, yet simple shot and click off a few only match, but surpass, the conditions present when you took the shot.
frames. When you get home and download them to your computer, you Adding more detail, contrast and saturation is referred to as making them
open them up and you’re surprised at how different the images look to ‘pop’. Here’s how you can make your own images ‘pop’.

148  www.pclpublications.com : 5 : J 2 - - : N : o |





index-36_1.jpg
USING GENERATE IMAGE IN PHOTOSHOP

Using Generate
lmage In
Photoshop

The addition of Firefly Generative Al to Photoshop
opens up an exciting new world of creativity

": irefly is what is known as a text-to-image Generative Al. What looking photos to simple line drawings, add a wide range of filters and

that means is that you can tell the system what image you want effects, and the range of image subjects is limited only by your imagination
it to create using a short description in plain, natural language, and one obvious rule; at present, since Photoshop is not age-restricted,
called a “prompt”. What happens next is massively complex, but in Firefly cannot be used to create nudity or sexual images.
layman’s terms, Firefly uses that description to choose elements It’s also important to note that in order to use Firefly your computer needs
from its vast database of images, and then synthesise them together to be connected to the Internet. The actual Al calculations take place on
to create a new image that will hopefully match what you were Adobe’s servers, so the speed of operation is dictated not by the capabilities
looking for. It can imitate many different art styles, from realistic- of your graphics card, but by the speed of your Internet connection.

36 www.pclpublications.com





index-147_1.jpg
THE MIDAS TOUCH

Drop Shadow
ihien Structure
Blending Options
Blend Mode: Multiply
Bevel & Emboss
Opacity: 60 %
Contour 2 [s

Angle: [ ¢ i
Texture g Use Global Light

Stroke Distance: 500 px
Inner Shadow Spread: & 0 3
Size: 62 -
Inner Glow p:

Satin Quality

Color Overlay Contour: 'v Anti-aliased

Gradient Overlay Noise: & 0 %

({
Pattern Overlay ‘//((&\ Y
£ Layer Knocks Out Drop Shadow MCRCS
Outer Glow | =
Make Default Reset to Default
2 Drop Shadow

The Opacity was set at 60%, Distance was 500px and Size 62px. With those final adjustments, your statue’s transformation from marble

While this panel is active, you can actually click and drag the shadow to solid gold is complete. This technique can be used on various
around with your cursor if you prefer. We finally settled upon a shadow on the subjects, just remember to choose ones that can be easily removed from
statue’s left side, as if there was a light source to the right and above. their backgrounds. So now you know. What else deserves the Midas touch?

This is how
you strike gold

An effective and visually stunning technique.
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GENERATIVE Al

Al Integration In Photoshop

The Contextual Task Bar is a handy floating menu that uses Al to provide
users with the most relevant next steps in their workflow. In most
occasions the bar will pop up in the middle of the screen. For instance,
when you select an object, the Contextual Task Bar will appear on the
canvas with a selection of tailored options for your next potential actions.
What follows is a breakdown of the current features available.

Transform Contextual
Task Bar

New document
workflow

*

| I 1% Generative Fill

e/

Open image/file
workflow

Use this feature to to rotate the task bar itself in a
counterclockwise and clockwise motion when the
Transform bar is active.

Cancel Done

|0 C w =

Selections workflow

This task bar pops up when you open a new, blank
document from the Photoshop home screen or
from File > New.

I & Import image .o

Additional Functions

This version of the task bar appears when you
open an image or file from the home screen or from
File > Open.

| & Select subject & Remove background

(%)

Type tool workflow

This bar offers options to refine a selection or
create a mask after you have made a selection. It
also provides the option to use the Generative Fill
feature once your selection has been made.

+  Deselect

By selecting the three-dot icon, users can access
an extra options menu with the ability to hide, reset,
and pin the task bars. These actions apply to all
bars displayed.

move background

25 More Properties

& Hide bar

#) Reset bar position
 Pin bar position

bme Animation v/

When you use the text tool to click or draw a text
box on the canvas, this task bar will appear and
enable you to modify font properties and text
alignment, leading, and spacing.

LOREM IPSUM

v 1T 18pt M |

I Bebas Kai

Masking workflow

Open the Select and Mask options to activate
this bar and using to refine your mask by adding
or subtracting from your masked area, view
mode options, and modifying options for density
and feather.

I 4 Subtract frommask % Add to mask

Generative Expand
workflow

Disabling the
Contextual Task Bar

This bar appears when the Crop tool is used and
offers options to straighten and adjust ratio. You
also have an option to use the Generative Expand
feature if the canvas is expanded, not cropped.

=

%
@

7| {1 Generative Expand  Ratio

To turn off the Contextual Task Bar and stop any
further pop-up suggestions and workflow short
cuts, simply go to Window > Contextual Task Bar
and click disable, as it’'s enabled by default.

v Timeline
Tool Presets
Version History

v Application Frame
v Options

v Tools

v Contextual Task Bar

v AdobeStock_801129457.jpeg
Untitled-1
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The Layer Palette

USING LAYERS

Knowing your way around the Layer palette is vital if you want to make the best use of this feature.

Blend Mode

Determines how the layer interacts with the
layer below it. Can be changed for every layer
one by one, or for a group.

Layers

Q Kind

Normal )

Lock: Bl o/ <0 IV &
o

o T Front

Middle ()

Middle

Background

__|

=
-

Visibility

Clicking on the eyeball simply renders the
layer and all its effects invisible. Also, Alt +
left-click to view that layer on its own.

Opacity

Controls how transparent the layer is, and how

much of the layer below will show through.
You can use the slider or numeric value.

melrnd *C
@
+ Opacity: 100%

Fill: 100% ~ O

O
fx O
Y O

Layer Styles

This panel lets you add effects such as
drop shadow, bevelled edges, inner glow,
gradient overlay and much more.

Layer Filters

Choose to display only one type of layer, or all
of them, and by selecting the drop-down you
can select the order in which you show them.

Fill
Similar to Opacity, but only works on pixel

information, ignoring blending options and
layer effects.

Layer Locks

By clicking on these buttons you can lock the
layer from any further activity. Transparency,
image pixels and position can be locked
independently of each other.

Text Layer
There are several different types of layer. Text
layers, not surprisingly, contain text characters.

Background

The Background layer is the default bottom
layer, and always starts off locked when you
open a new Photoshop document.

Link Layers

Highlight a few layers and then click this
button to link the layers. Transform and
Move commands will affect all linked layers.

Layer Mask

Add a mask to a pixel-based layer, to reveal
or conceal information, using black to
conceal or white to reveal.

Adjustment Layer

An alternative to the main layer
menu, and here you can add all the
adjustment effects such as Levels,
Brightness and Contrast and Saturation.

New Group

Creates a new layer group, into
which you can drag and drop layers,
which helps you to organise layers in a
big complicated composition.

New Layer

Clicking on this button
creates a hew blank layer
directly above the currently
active layer.

Delete Layer

Does exactly what you'd
expect it to do. Click to delete the
currently active layer, or drag a layer
onto the button to delete it.
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USING LAYERS

Using Layers

Understanding layers is fundamental to Photoshop editing

he concept of Layers was first

introduced with Photoshop 3.0 in
1994, and has become the very core of
Photoshop image editing, as well as being
imitated by every other image editing
program on the market. Layers are exactly
what they sound like; the elements of the
image are stacked up and displayed in

Layers have a number of advantages. For one
thing, the ability to change one element on one
layer without affecting the other layers means
that you can edit your image non-destructively.
For example if you want to perform an operation
on a layer but you’re not sure how it's going

to turn out, just make a duplicate layer, set the
original to be invisible, then do your editing on the
copy. If you don't like the result, you can simply
delete it and go back to the original.

There are four main types of layer. There are
Pixel layers, which contain the graphical elements
of the image. There are Text layers, which
contain text information which can be edited
and resized. There are Vector layers, which
contain vector information such as shapes and

www.pclpublications.com

descending order. Since layers can include
transparency, lower layers can be visible
through higher layers.

Effects, adjustments and operations can
be applied to individual layers, or to all
the layers at once. You can: move layers
around relative to one another, change the
order of layers in the stack, turn layers on

work paths, and then there
are Adjustment layers, which
contain embedded commands
that affect the layer immediately
below. We'll look at Adjustment
layers in more detail on the
following pages.

There is a downside to using
layers, and that is the file sizes
they generate. Adding layers and
the information that goes along
with them massively increases the size of the file,
so when you've finished editing and you want
to save the picture you've created, it’s usually a
good idea to Flatten the image, which merges all
the layers together into a single image.

or off and delete layers, without affecting the
others. Some people seem to have a hard
time getting their head around the concept
of layers, so the best way to think of them is
as a pile of glass panels with the elements
that make up the image painted onto them,
with you looking down on them from above
to see how they stack up.

USEFUL TIP

Click on a layer, press and hold the Shift key
on your keyboard and click on another layer
to multi-select a number of layers.
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YOUR FIRST COMPOSITION

Your First
Compositio

This is when you discover the power

of Photoshop
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ow is the chance to get to the nitty gritty

of what Photoshop is all about. Working
with layers in a document and importing
various images and graphics is a key part of
how Photoshop functions. Opening a photo
and then adding layers of adjustment or
additional elements on top is what makes
Photoshop the incredibly useful image

-

-

editing program it has become. You can
simply enhance a favourite photo to make

its colours look more vibrant and the details

a little sharper, or you can create amazing
compositions by combining various images,
or parts of them, in new and exciting ways
that will have your viewers wishing they could
do it too.
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@ - Camera Raw, have everything you need to be able to assemble the
multiple images, and multiple exposures, into one final image that you can
process as if it were an in-camera original shot, taken out in the field.

I ‘ —

[HDR pan 007.CR2 HDR pan 008.CR2 HDR pan 009.CR2

‘ -

0} Each 3-shot HDR capture comprises: one average exposure, one that is
W underexposed to keep detail in the sky and one that is overexposed so
there is detail in the foreground. When merged and processed, it simulates an
image that has more tonal data; similar to what the human eye sees.

Open
Open With
Open in Camera Raw...

Purge Cache for Selection
Edit Capture Time...

Revert Capture Time to Original
Copy
All the images will be selected. Now you can right-click any of the images
and choose Open in Camera Raw. This will open up Camera Raw and,
depending on how you have your filmstrip positioned, it will display all the images
in your HDR panorama sequence down the left side or along the bottom.

HDR PANORAMAS

’ ﬁ,;\( Our example is a super-wide HDR shot that needs to be assembled and
- processed. It is comprised of 5 x 3-shot HDR images, where the camera
was panned left to right to capture a much wider area than could be captured

with one shot alone. So we have 15 images that need to be combined.

12022 File 2 3 Vview Stacks Label Tools Window Help

Undo Move #Z

Cut
Copy #C
Paste ®V
Duplicate

Select All
Deselect All
Invert Selection

Find...
Develop Settings

Edit Capture Time...

Revert Capture Time to Original B

Pesianna

D The key to a successful merge is to work on all the images and apply all

W the same adjustments at the same time. To do this, you can open Adobe
Bridge and navigate to where your images are stored. You can press Cmd + A to
select all of them, or choose Edit > Select All in the top menu bar.

@ AdobeBridge 2022 File Edit Image Layer Type Select Filter View
[

Select All

Copy Edit Settings = ®C
Copy Selected Edit Settings... X 3C
Paste Edit Settings ®Y

Sync Settings... XS

Set Rating >
Set Label >
Set as Reject @
Mark for Deletion

(iﬁ@\i Right-click any one of your images and choose Select All (Cmd + A), from
06

@ the menu. This wil select all 15 of the images, so any changes made
will be applied to all of them at the same time. Once you’re happy all images are
highlighted, you can start the basic adjustments process.
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Create wide panoramas
and HDR images all in one!

f you are out and about doing landscape photography, there are times when
you are faced with some compositional and technical challenges that could
affect the quality and overall impact of your photos. One area that regularly
demands your attention is that of exposure and getting a beautifully balanced
tonal range. When trying to photograph scenes of very high contrast, that
can be a very tall order. A lot of photographers will employ the HDR (high
dynamic range) technique. This is where they will shoot the scene at three or
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BEFORE

more different
exposures,
capturing a much
larger range of tonal
values that can be merged at a later time on the computer.

Great, but what happens if you are also tasked with shooting a very wide
panoramic shot that cannot be captured in one go? You would need to
create a series of images where you pan from left to right, capturing a series
of narrower, overlapping slices of the scene, then splicing those together
into a wide-angle shot on your computer. Now imagine trying to do a super-
wide panorama in HDR as well? How would you go about processing all
those images and creating a viable HDR panorama at the end?
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HDR PANORAMAS

Fill Edges

|&& Merge bracketed images to HDR panorama @ Projection options are not ef
merge is completed

bl Image Workflow
Spherical
° il Apply Auto Settings
Cylindrical
3 Auto Crop
Perspective [

@ Bracketed HDR panoramic me
images with Align Images on,
use different settings, merge |
and then combine the resulting
panorama.

Boundary Warp
@&

Fill Edges

(1) Projection options are not editable after the

) If you look at the Merge Preview options, you have a number of tweaks i ) Spherical is the default option and the most commonly used. Also on by
@ you can make before you commit to creating the final merged panorama. @ default is the Auto Crop feature. If you turn it off, you can see a preview
The Projection option lets you choose if the image is mapped to a sphere, a of the entire image and how the 5 segments were warped and stitched together,
cylinder or is set to show near or far objects in a more extreme way. leaving gaps around the perimeter of the scene.

'ﬁ Perspective

Boundary Warp

Fill Edges

X

@ Projection options are not editable after the
merge is completed.

Image Workflow
Apply Auto Settings

Auto Crop

@ Bracketed HDR panoramic merge creates }
images with Align Images on, and Degho:
use different settings, merge HDR brackets first
and then combine the resulting HDR DNGs into a
panorama

) You can alter the Boundary Warp value by moving the slider to the \ We now have the base image ready. The edges have been filled with
W right. As you do, the image will be warped in an attempt to plug the ¥ Content-Aware pixels. The only other option you may want to look at
gaps between the image and the blank areas left by the stitching and warping is the Apply Auto Settings button. This will assess the image and apply some
process. We opted Warp 65 and clicking the Fill Edges button to fill the gap. default adjustments to get you started. One click and the image transforms!

use different settings, merge HDR brackets first
and then combine the resulting HDR DNGs into a
panorama.

-

Cancel (\ Merge...

Option-click to save result to the same folder as
the source images with default file naming.

A Now you can click the Merge button and type a name for the result in If you look at the image information at the bottom of the screen, you will
" the Merge Result window. When done, your HDR, merged panorama 3 see that the combined images now gives you a panorama that is 10025
will appear on the screen. The auto settings have actually done a great job. The pixels wide by 3240 pixels high, and has a file size of 32.5MP. If you also look at
highlights have been darkened and shadows eliminated for a balanced shot. the Basic adjustments, you can see how the Auto settings altered them.
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HDR PANORAMAS

Color Grading

Optics

Geometry

Effects

Calibration

(5 Since the images were taken on a Canon 5DMK3 digital camera, with a

&Y 16-35mm wide-angle lens, there will be some barrel distortion present
that Camera Raw can eliminate for you. Over in the main control panel on the
right, click on the Optics tab to reveal the corrections that can be made.

Fasie cuUil Detungs wY
Sync Settings... XS
Set Rating

Set Label

Set as Reject
Mark for Deletion

Save Images >
Enhance...

Merge to HDR...
Merge to Panorama...
Merge to HDR Panorama...

Filmstrip Orientation (Shift-36F)

You could opt to try and add a number of exposure adjustments at this
point, but instead, you can right-click an image over in the filmstrip and
choose the Merge to HDR Panorama option. Any adjustments can easily be
made once the HDR panorama has been created.

v Optics

Profile

Remove chromatic aberration

% Use profile corrections
ke
3

Setup Default

Lens Profile

Make Canon

Model Canon EF 16-35mm /2.8 ... ~

3 If you click on both the Remove Chromatic Aberration and the Use Profile
Corrections buttons, it will asses your image and remove any optical
issues created by the lens used at the time of capture. It correctly identified the
lens that was used and removed the distortion.

Camera Raw

Merging HDR panorama preview...

i ) A word of warning here. As the process begins, it may take some time to
¥ both merge the HDR sequences and then create the panoramic image
from all 15 images. Imagine if you captured a 7 x 5-shot HDR sequence. You
would now be waiting for 35 photos to be merged and a panorama created!

k | As long as you have plenty of overlap between the shots, Camera Raw
" should be able to identify anchor points and successfully stitch the
images together. It analyses each image and aligns them to make sure they are
as sharp as possible. When done, it will display a Merge Preview for you.
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(e . D At first the image may look a bit underwhelming. You have a very dark

“4 foreground and a bright sky. Bear in mind that the image now contains
much more tonal information than just one single image alone. This extra data
just needs to be coaxed out of the image for a perfect HDR image.
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DUAL LIGHTING EFFECT

Screen ~ Opacity: 100%

Lock: B o/ «b» Iy @  Fil: 100% -

B
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ww
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smoke

W

Levels 1

@ For a final effect, we added an image of blue and orange smoke. We then @ A small amount of a white gradient fill on the mask, at the bottom of
used the same Select > Subject technique to create a mask that, when the image, created the effect of some smoke rising around his waist.
filled black, made the smoke look like it was sitting behind our main subject. With that, the image with the dual lighting effect was complete.

Light
fantastic!

Gradient maps can create cool light effects in Photoshop.
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FILES

E Your files

When you open Photoshop, rather than
just going direct to the workspace, you
are first presented with the Adobe Photoshop
CC Home screen. The main part of the window
concerns itself with the display of your Recent files
in ascending or descending order.

® Photoshop |

@ Photoshop

7

New file

Open

For your reference, in the top left corner is

the PS icon. If you click on that, it will open
the Photoshop workspace, but no images will be
opened. You can start your workflow if needs be,
or you can click on the Home button to return to
the Home screen once more.

Photo

BLANK DOCUMENT PRESETS (9.

A~

Defaut Photoshoy

View All Presets +

TEMPLATES (22

o & e
Across the top of the New Document
window, you will see a number of Blank

Document Presets from which you can choose.

First is any you have saved yourself, then there are

the Photo presets. These are a range of standard

photo print sizes such as 7 x 5 in @ 300ppi.

THE PHOTOSHOP HOME SCREEN

In the top left of the screen you can click on
the menu items. Home is active by default,
but you can click on the Learn button to display
a page of available tutorials from which you can
choose. At the bottom, there is the option to go to
Adobe.com for even more.

(© Recent

YOUR RECENT ITEMS (

The next option on the left of the Home

screen is Create New. When you click on
this button the New Document screen will appear.
The first screen will list Recent items and the
document sizes available will reflect image sizes
you've used in the past.

TEMPLATE DE

Abstract Visions Photo
WEN'S

By Wavebreak Media

St Adobe Stock

A set of photo masks in a variety of shapes on
brightly colored backgrounds.

Below the Presets are a number of masking

Templates, provided free by Adobe, for you
to use. They range from Gallery Frames to Collage
Layouts. When you click on any of the templates,
you will see a set of details listed to the right of the
New Document window.

1?!”.‘5‘.-93 = 1

Below the Learn option is LR Photos. When

you click on this option, it displays a page
of your Lightroom images that are stored online.
View them and choose which ones you would like
to select for import. They will then download and
open in Photoshop.

PRESET DETAILS

Untitled-1

Width

1B Pixels

Pixels

Inches

Centimeters

Millimeters

You can input your own dimensions in the

Width and Height fields and choose a unit
of measurement for your new document. You can
select the Orientation, Resolution, Color Mode and
even Pixel Aspect Ratio. Then click Create to open
the document and start working.

e g

If you click the See Preview button,

you can look at the templates in more
detail prior to deciding if you want to download
it or not. There are also Presets and making
Templates for Print, Art & lllustration, Web,
Mobile and Film & Video.
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PERFECT PORTRAITS

@ The ‘detail’ layer has now changed after its blended integration with
the ‘color’ layer below it. To remove all vestiges of colour, go to Image
> Adjustments > Desaturate (Shift + Cmd + U). The image will now look like a
greyscale image. This is where all the detail will be kept in this process.

|

GEET
E _L Clone Stamp Toal
_L Pattern Stamp Tool"

@ For the next step, make sure the ‘detail’ layer is the only visible layer
and that it is currently active. Go to the toolbar and select the Clone
Stamp Tool (S). Up in the Tool Options panel, click the Brush Presets button
and select a brush of about 45 pixels and Hardness 0%.

138 www.pclpublications.com

‘ Next, click on the Blend Mode panel and choose Linear Light from
the dropdown list. In combination, the ‘detail’ layer blending into the
blurred ‘color’ layer below now looks like the original image, except it now
requires those two layers to achieve it.

@ This is critical: make sure the Sample panel is set to Current Layer.
You do not want what you are about to do next to be influenced by
any other layers. We’re going to use the Clone Stamp Tool to copy and paste
areas of clean, unblemished skin onto areas we want to look just as clean.
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Welcome to Photoshop, Mark

If you have never used Photoshop before,

the first time you open the program you are
presented with the Welcome screen giving you the
option to take a tour, check out the new features
or just open an image and get started on your
new project.

Pixels/Inch

RGB Color

We’ve chosen a 2000 x 2000 pixel

document. The default resolution is 300
pixels/inch and in RGB Color mode with White
Background Contents. If you are not familiar with
Colour Mode and Colour Profile, you can happily
stick with the defaults for general use.

RGB Color

Black
Background Color

Transparent

)

Custom

Just for comparison, if we start going

through the new document procedure once
more, we can also alter the Background Contents
and, in this case, choose Transparent instead.
Now, when you hit the Create button, you will have
a different looking document.

YOUR FIRST PSD DOCUMENT

fantasy-5054005.jpg

space-41694

If you've used Photoshop a few times, your
Home screen will look slightly different.
It will display any recent images you have been
working on as a set of thumbnails. You can click
on any thumbnail to open that file and resume
working on it.

When you hit the Create button, a new

document is created with your settings
applied from the New Document screen. Since we
opted for the Background Contents to be white, the
new document will be created with the Background
layer appearing as a locked, white layer.

WeTHOM

v Opacity: 100%

Q Kind

Normal

Lock: P 4 % oa

]

Layer 1

L[

Fill: 100%

This time, when your new document

appears, it will have a transparent
background layer, called Layer 1, which will also be
unlocked and ready to edit. Transparent layers are
easy to spot since you will see the chequerboard
pattern of white and grey squares.

Edit
New.
Open...
Browse in Bridge...
Open as Smart Object...
Open Recent >

Select
#.N

#®0
X#0

Image Layer Type

To create a new document, you can either

go to the top file menu and choose File >
New (Cmd + N), or simply click on the Create New
button on the left of the Home screen. Either option
will open the New Document screen, ready to start
your project.

Background

If you look at the Background layer in

your layers palette, you will see the small
Padlock icon that indicates the layer is locked. If
you click on the Padlock icon, you can unlock the
layer and turn it onto a standard, editable layer
called Layer O.

That is your first document created. So

far so good, now, of course, you can start
populating the document with images and graphics
to create your very own work of art. Don’t worry if
you've not tried it before. We can show you how
it's done.

www.pclpublications.com
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Ps

YOUR FIRST PSD DOCUMENT

Your First
PSD Document

Let’s start at the very beginning and walk you through
the process of making your very first document

ou might think that opening or creating a

new Photoshop document is a very
simple task to achieve. In the days of older
versions of Photoshop that was certainly true
with its original start up sequence. You either
opened a photo, or you made a hew
document and started work. These days, with
the advent of Photoshop CC, it’s a slightly
more involved affair and goes way beyond
anything that has been seen in Photoshop
before. The newest version of the program
has a Home screen and a more interactive
front end, offering a lot more choice from the
very moment you open the program. Let’s
start at the very beginning, dive in and have
a quick look at what the Home Screen has
on offer for the new user, create a couple
of different documents and get to know the
options available to us.

CQ Recent
- —

YOUR RECENT ITEMS

20 www.pclpublications.com

Edit your photos

Tweak lighting and colors and remove things.

Browse tutorials

Recent

Recent v

space-4169495,jpg portrait-4572313.jpg planet-10-orange-blue-final-

smalljpg

Layers

Q Kind eTnR ®
Normal

Lock: K ,’ 2 D, a

v Opacity: 100% v

Fill: 100% |-
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HDR PANORAMAS

Blacks

Texture

Clarity

Dehaze

Vibrance

Saturation
®
HDR pan FINAL

PR

1 \‘) We tweaked the exposure just a little and then went down to the A \, Once complete, it’s just a case of clicking the Done button and

@ Texture, Clarity and Dehaze sliders and increased Texture to bring 7 returning to Adobe Bridge. The newly created HDR panorama will be
more detail into the image, as well as increasing the Clarity to boost micro- visible and ready to be opened in Photoshop for any further image editing, or
contrast. A little more Vibrance and Saturation completed the image. opened in Camera Raw again and saved as a jpeg or other image format.

e
YOu ¢
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OPEN AND SAVE YOUR FIRST IMAGE

Select

Edit Image

Layer Type
New...

Open...

Browse in Bridge...

Open as Smart Object...

Open Recent

Export

Since we've covered how to create a
new document, it seems worthwhile just
touching on the other options available. One of
which is simply to open a base photo. You have the
Open option on the Home screen, or, from the top
file menu, you can choose File > Open (Cmd + O).
Edit Image Select

Layer Type

New...

Open...

Browse in Bridge...
Open as Smart Object...
Open Recent

Export

If we can step back to the Home screen
for a moment. Rather than using the File >
Open menu command, you can choose instead
to use the File > Browse in Bridge (Alt + Cmd
+ O). Bridge is Adobe’s image management,
cataloguing and key wording application.

Metadata Key

Jino 13
= -067

b 3 15064

4253 x 2642
6.25 MB 300 ppi
Adobe RGB RGB

- File Properties

Filename

_MRK1210.jpg
JPEG file
Adobe
07/01/2018,

In Bridge, you can browse your images

in much the same way as in a browser
window except you have a lot more control over
what you can do with them. You also have a lot
more image data available to you, which is found
in the Metadata section.

eye-3383682.jpg U P o

. g

At

fantasy-5054005 pg arn

This calls up a new window where you can

browse your computer’s folders for any
stored images. It makes sense to try and keep all
your image files in a centralised repository, rather
than casting around the darkest corners of your
hard drive.

‘goddess-5025497jog

Rather than just using a standard browser

window, you can use Adobe Bridge to find
your images, display them, arrange them in date
order and even add specific keywords making
them that much easier to search for, and find, if
you need them again.

e
p Lo
AL_Open —
oo 1w
Move to Bin B
Get Info @
_do : X

3 Adobe Acrobat.app
@ Adobe lllustrator 2022.app
[8] Adobe Photoshop Elements Editor.app (17.0 (2

When you have found your image, click

on it to highlight it and then right-click it to
bring up a context menu where you can choose
from a number of options. In this case, we would
go for the Open With > Adobe Photoshop 2022
(default) option.

Once you have found your image, it is

simply a case of either double-clicking the
image in question, or highlighting it (or several
images at once) and then clicking on the Open
button at the lower right of the browser window.
They will then open in Photoshop.

Adobe RGB (19
Landscape, ocean, water

You can click single images and add

keywords or you can select images in bulk,
and, in the Keywords section of Bridge, click the
New Keyword button and add keywords specific
to those you have currently highlighted. They will
then be displayed alongside the images.

Format: |12 p
Large Documehit Format
Save: BMP

CompuServe GIF

Dicom

Photoshop EPS

IFF Format

JPEG

JPEG 2000

JPEG Stereo
Multi-Picture Format
PCX

Photoshop PDF

Dhatnchan Daur

Color:

If you open a Jpeg and do not add any

new layers, when you save it after editing,
it will be saved in its original Jpeg format. If,
however, you make edits that involve layers and
adjustments, then it will need to be saved in PSD
format to retain those layers.
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HDR PANORAMAS

White balance Custom i v Light

Exposure
Temperature

Contrast
Tint

Highlights

H:2305:61 L:0 Highlights Shadows

Exposure
B Whites

Contrast ® —ts = Blacks
Highlights =
& ™ v Color
®
S C—

Shadows B Temperature

Whites Tint
Blending

Blacks Balance

D We were pretty happy with the auto results and made just a few simple W We then clicked on the Masking button and added a Linear Gradient
" adjustments to finish it off. We added more warmth to the image by W (G). The gradient was added to the top of the image and dragged
increasing the Temperature up to 6500, and under the Colour Grading tab, we  down to the horizon. We then used the Light controls to darken the sky a little
injected some blue into the shadows and yellow into the highlights. and used the Temperature slider to add just a shade more blue to it.
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. OPEN AND SAVE YOUR FIRST IMAGE

Open and Save
Your First Image

A quick guide on how to open new photos and
images in Photoshop, and then save your edits

true Photoshop masterpiece has to start

somewhere right? In order to create that
masterpiece you have to be able to open and
navigate to your various image assets, and
then fire them up in Photoshop in order to
begin working on them. Photoshop is ho
different to many other programs in that it
allows you to bring up a browser window in
order to find the files you require. It also has
its own methods for both managing and
locating your images in the form of Adobe
Bridge, which lets you search for images as
well as keyword them making future searches
much easier. This is all useful stuff, so get
ready to try it out.

g===

fantasy-

asy—3554709.!09

fant:

682.)p9

54005./p9
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PERFECT PORTRAITS

[GC) Edit Image Layer Type Select
New...

Let’s begin by firing up Photoshop and from the file menu selecting File
> Open. Navigate to where your images are stored. Our base image is a

jpeg file called ‘portrait’. If you double-click your image or click the Open button,
the image will open in Photoshop as a new document.

o Fg Y detail
|V
o (%\\ color

o ;g \' Background

_ Now we need to separate this image into its component elements for
) this process to work properly. If you go to Layer > Duplicate Layer, or
hit Cmd + J on your keyboard, you can create a duplicate of the base image.
Name this new layer ‘color’. Then create a second duplicate called ‘detail’.

=W Layer Type Select Filter

detail

o | g\ color

Calculations...
Variables >

fgsh Next, make the ‘detail’ layer visible, again by clicking the eyeball button
WY next to the thumbnail, and make sure it is the active layer. Go to Image
> Apply Image to open up the Apply Image window. This lets you blend two
images together for a range of effects.

Image Size: 38.6M
Dimensions 3000 px x 4500 px

Fit To: Original Size

width: 3000 J{ = Pixels

Height: 4500 Pixels
n: 200 Pixels/Inch
2 Resample: Preserve Details 2.0
Reduce Noise: &

Cancel

02,

For your reference, the image is 3000 pixels wide x 4500 pixels
high. Throughout our tutorial we will be using settings and brushes
appropriate to an image of this size. If you are using images of different sizes,

your settings and brushes may need to scale to match your image dimensions.

detail

(‘ ?\‘ For the moment, turn off the visibility of the ‘detail’ and ‘Background’
& layers, leaving the ‘color’ layer visible. Go to Filter > Blur > Gaussian
Blur and choose a Radius value that is just enough to blur out any sharp
details. A value of 25 pixels was just enough for this image.

Source: portrait.jpg

Layer: color

Cancel

Channel: RGB Invert

Target: portrait.jpg (detail, RGB) Preview

Blending: Subtract

Opacity: 100 Scale: 2

Preserve Transparency Offset: 128

Mask...

Under Layer: select color and under Blending: choose the Subtract

option. This means the ‘detail’ layer and the ‘color’ layer are blending
to create a desaturated image. Make sure Scale: is 2 and Offset: is 128 for
optimum results. Click OK to continue to the next step.
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@ Opening a single image is a fairly simple
process, which Photoshop makes even
easier thanks to the number of ways you can interact
with your files before opening them. Now, having
made a blank document to your requirements, we’'ll
go a step further and populate it.

]

71616.png  fantasy-3554709.

Irg

fantasy-419
Ipg

a B
L3 .H
mn

5-5602549 ground.jpg

Irg

@ Here, we have used File > Place
Embedded. Start by navigating to the folder
with the first image you’re using, highlight it and
then click the Place button, or simply double-click it

to open it in the document on its blank layer. Note
the layer name changes to the image name.

Fill: 100%

art Object thumbnail

PLACING AND IMPORTING IMAGES

Filter 3D

J Edit Image Layer Type Select

@ To begin, a quick word about the two
methods on offer for imported images.

You can use the Place Embedded option, which
embeds images as Smart Objects that can be
edited independently of your active document, but
are still contained within it.

@ You can now move, scale and rotate the
image before you commit to finally placing
it on its layer. Click and drag the cover control
points to scale the image to fully fill the document.
Then you can hit Enter on your keyboard to
commit the changes.

ayer

1one or iPad

@ Secondly, you have the Place Linked option.
This means you have an image that once
placed in your document retains a link to the original file
that you placed. Now, if you edit the original image, the
next time you look at your document containing that
image, it will update to the latest saved version.

shot Screenshot Scree

i14.png 2021-11...(2).png 2021-11..

| A E
LBl

ck_144 skeleton.png space-4’

6.j0g P
==

@ Go to File > Place Embedded again and
this time choose a second image. We have
a skeleton character we want to bring in to a new
layer. Place this new image, and then use the
control points to scale the image and also drag it
to your preferred position.

@ Both images, since they are embedded,
are placed as Smart Objects. If you look
in the lower right corner of their thumbnail, you'll
see the small icon that denotes a placed Smart
Object. If you are happy with them, you can
convert them to standard pixels.

@ Right-Click on your layers to call up the
Context menu. Look down the list and
you will see the Rasterize Layer option. When you
select this, you will convert each of the Smart
Objects into normal pixel-based images that now
behave like standard photos.

@ You have created a basic document with
two layers. It might seem quite simple,
but this is what makes Photoshop so versatile
and offers you the chance to take various image
elements and combine them in amazing new
ways to create stunning artworks.
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PS  CREATIVEPROJECT GUIDES

g
- u

We show you the key to beauty

retouching for great skin

efore the advent of digital technology, it was the job of the makeup artist

to get the skin looking perfect on set or in the studio. Now, thanks to
Photoshop you are the makeup artist. You can control exactly how you want
your model to look in the final image. As ever, there are numerous ways you
can go about retouching skin. Some techniques are very simple but do not
give natural results. Some take it to extremes and end up with their models
looking like mannequins. Of course, there has been much debate about the
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use of retouching and manipulation of body
shape. All we are looking to do is make our model’s skin

look as healthy and glowing as possible. We are going to use a technique
called frequency separation. Simply put, you break the base image down
into two components. One layer carries just colour and tonal information,
the other layer holds detail and texture. This means you can work on one,
without affecting the other. It’s a simple and effective method.
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PLACING AND IMPORTING IMAGES

Placing and
Importing Images

Now we will show you how to bring content into your
document and make it look amazing

www.pclpublications.com

t’s very easy to find and open a photo, work

with it, and then save it again, without the
need to turn it into a native Photoshop PSD
file that retains all the layers and adjustments
information within it. We’ve looked at creating
new documents from scratch, so now we can
take our newly created blank document, start
importing images and begin the process of

building a basic design with just a couple of
images. As simple as this guide may appear,
it is a cornerstone to what makes Photoshop
so useful as an image editing and digital
manipulation tool for photographers and
designers alike. We will use this tutorial to get
used to bringing in images and working with
them on their layers.
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PHOTOSHOP PREFERENCES GUIDE

Photoshop
Preferences Guide

Here are all the preferences
and what they do

 hotoshop is nothing if not customisable. You can

shape and adjust the user interface to suit your own
needs and make it a very personalised, and customised,
workspace. Not only can you choose what appears in
the main toolbar, you can also arrange and group the

BEFORE

aaHs pes v e ERNS

various windows and features
entirely to your preference.
That accounts for the items
you interact with on the
screen, however there are
also a number of options
you can tweak to adjust
various ‘under the hood’
settings, as it were, too.
Photoshop has a listing of
all its Preferences both
general and specific, so
we thought we’d share
the salient points with
you here.
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KEYBOARD SHORTCUTS

Some Useful Default Shortcuts

CREATE NEW DOCUMENT REDO LAST STEP INVERT SELECTION PASTE FROM CLIPBOARD
control [4= | N I shift + [control] +| 7 shift + [control] = I control |4 | V
CREATE NEW LAYER LEVELS ZOOM IN VIEW COPY TO CLIPBOARD
[ shift ]+ control | 4= + control | 4= control |4 | C l
CLOSE CURRENT DOCUMENT CURVES Z0OM OUT VIEW CUT TO CLIPBOARD
control | 4= | W control | == control | o= f control [ | X I
CLOSE ALL DOCUMENTS INCREASE BRUSH SIZE FIT ON SCREEN FREE TRANSFORM
SAVE CURRENT DOCUMENT DECREASE BRUSH SIZE 100% Z00OM TURN SNAP ON OR OFF
control | == alt | | control | 4 shift +(control] +
SAVE AS BRING CURRENT LAYER TO TOP SHOW RULERS SELECT ALL ON CURRENT LAYER
control‘ + [ shift J + [ shift ] o= {controlJ <+ i control [4 | R control |4 | A
UNDO LAST STEP MOVE CURRENT LAYER UP SHOW OR HIDE GRID DESELECT ALL
onle(a] o ] N o)
TOGGLE LAST STATE MOVE CURRENT LAYER DOWN SHOW OR HIDE GUIDES HELP

alt == | control | 4= control | s @J*- E] i

On a PC the Cirl key for your
shortcuts looks like this on a
standard Windows keyboard.
If you use a PC and you see
an instruction in this title to
use a Cmd key, then just use
Ctrl instead.

On a Mac computer the

Ctrl key is replaced by the
Cmd key on a standard Mac
keyboard. If you use a Mac
and you see an instruction in
this title to use the Cirl key,
just use your Cmd key instead.
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THE PHOTOSHOP HOME SCREEN

The Photoshop
Home Screen

We show you what the Photoshop user front
end has on offer in the latest versions

n the good old days of Photoshop CS, you environments that are more than just a list of basic videos on getting started with layers

had a product that you opened up and recently opened files. Now you can browse and cutting out images, to more advanced
simply started using with nothing else getting and sort those files and display them in topics, you have a library of knowledge at
in the way. These days that is no longer the thumbnail or list form. That’s not all, you also your beck and call. Even creating a new
case. The Adobe Creative Cloud series of have access to Adobe’s online web tutorials document has a huge wealth of choice for

apps now offer user interactive front-end covering every topic you can think of. From every creative need.

USEFUL TIP

Want to learn more about
Photoshop and all its techniques?

The Home Screen has a number of
links to some very useful tutorials,
as shown above, that will walk you
through some of the essential skills
needed to get you up and running.
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General Color Picker: Adobe

Interface ¥

Workspace HUD Color P

: Hue Strip (Small)

ks Image Interpolation: Bicubic Automatic
History Log
File Handling Options
Export Auto-Update Open Documents
Performance

Disable the Home Screen
Scratch Disks
Cursors Use Legacy “New Document” Interface
Trenspaency. 8 Gamet Skip Transform when Placing
Units & Rulers

Guides, Grid & Slices

Plug-ins @ Worksp
Type

3D

Use Legacy Free Transform

Enhanced Controls Reset All Warning Dialogs

Technology Previews

Under Photoshop CC > Preferences >

General (Cmd + K) you will see the list of
preferences available. The General preferences
provide you with options to use some legacy
features from older versions of Photoshop,

Clipboard options, Smart Object creation and more.

Preferences

History Log

File Saving Options

Image Prev Always Save & Save As to Original Folder

& Thumbnail 2 save in Background

Automatically Save Recovery
Information Every:

Append File Extension: Always

2 Use Lower Case
10 Minutes

History Log lets track your actions in

each Photoshop session and then save
them out as a text file. File Handling offers a set
of options to control the use of Image Previews
and File Extensions. You can also adjust the File
Compatibility options such as layered Tiff files.

Scratch Disks

Active? Drive

Painting Cursors

Transparency Settings

m Grid Size:  Medium

Grid Colors:

Standard

ey . .

© Normal Brush Tip
Gamut Warning

Scratch Disks lets you use hard drive

storage as virtual RAM, whilst Cursors lets
you specify the precision, size and shape of the
Brush Tip. Transparency and Gamut govern the
transparent, background grid size and in what
colour a Gamut warning will appear.

PHOTOSHOP PREFERENCES GUIDE

Appearance

Color Theme:

p—
| ‘. . Highlight Color: Defauit

Color Border
Standard Screen Mode: ~ Default Drop Shadow
Full Screen with Menus: ~ Default Drop Shadow
Full Screen:  Black None
ards:  Default Line

@ Artboard

only apply to GPU RGB mod

Presentation
Ul Language: English: International Ul Font Size: Large
2 Scale Ul To Fd

e next time you start Phot

(D Changes will take eff

The next preference option is Interface.

This is one you are likely to access more
than most. This section primarily concerns itself
with the appearance of your workspace. The main
Colour Theme and the various colours employed
by the screen modes are set here.

Options

Auto-Collapse Iconic Panels
8 Auto-Show Hidden Panels

& Open Documents as Tabs

& Enable Floating Document Window Docking
€ Large Tabs

Condensed

Enable Narrow Options Bar
® Changes will tak

Restore Default Workspaces

ext time you s

The Workspace preferences are fairly

simple and let you Auto-Show or Auto-
Collapse panels as required without the need to
manually open their properties. The Tools section
below that allows the use of Tooltips and panning
and zooming options can be turned on or off here.

Quick Export Format

PNG Transparency Smaller File (8-bit)

Quick Export Location
© Ask where to export each time
Export files to an assets folder next to the current document
Metadata

None

Color Space

£ Convert to sRGB

Export contains a few options that govern

what format your images are if you choose
to use the Quick Export function. You can also
decide on a Quick Export Location, choose if any
Metadata is appended to the image format and
what Colour Space the image will be.

Units New Document Preset Resolutions
Rulers:  Millimeters Pixels/Inc}

Type: Points Pixels/Inc

Column Size Point/Pica Size
Points © PostScript (72 p inch)

Points Traditional (72.27 points/inch)

Guides
Micyan

Artboard: | Light Blue

Show Inactive Artboard Guides

Units & Rulers is fairly self-explanatory with

options for in which units of measurement
your Rulers and Type sizes appear. Grids, Grid &
Slices is a useful set of options when you need
precise grids added to your document in terms of
colour and grid line frequency.

Memory Usage Graphics Processor Setti

ailable RAM: 30656 MB
Ideal Range: 1

Let Phof
[ Use Graphics Processor

Advanced Settings.

History & Cache

Web / Ul Design
Default / Photos

Huge Pixel Dimensions

Options

Performance is a key area in which to

spend some time as it will greatly speed up
your work if set up correctly. Here you can control
how much RAM Photoshop uses and, if your
graphics card is compatible, to allow the use of
advanced Graphics Processor Settings.

Generator Touch Ba
LT
Enable R

Type Options
3 Uso Smart Qu 3 Allow D

Interactive Rerdering

3 Enablo Missing Givoh Protection
3 Show Font Names in Englisn

1o commit tex:
Ray Tracer

3 Enable Ty layer glyph atermates

2 Fil e type fayers with ol

30 File Loocing

You can control the use of Plug-Ins and

Type Options in the next two preference
sections. Then there is the 3D section where you
can set VRAM usage, 3D Overlays and Interactive
Rendering. Enhanced Controls for Touch Bar and
Technology Previews round out the list.
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ARTWORK COMPOSITING

O - rock
: . i

Sk

G\Z\ We then chose a 500 pixel soft brush and set its colour to white. Then,
WY by painting white brush marks on the black layer mask, we were able to
reveal areas of cloud to give the illusion of a fog layer hovering above the foliage
and around the base of the statue.

@ At this point we want to add a little glow, as if the sun is just off to one
% side of the scene. We added a new layer called ‘glow’ between the
‘cloud” and ‘mist’ layers. Then we used a 1200 pixel soft white brush to paint a
large blob off to the left of the scene, below the statue’s mouth.

HoeMe O E
HE=EXO

Properties

Wik O Levels

Layers
Preset: Custom

Q Kind - BHeTHHR
Normal Opacity: 100%

Lock: Eola e - |

RGB Auto

.

0 045

Fill: 100%

Levels 1

2N
a
255
E— |
ry
55

Output Levels: 0 2

In the Layer Option panel, click the New Fill or Adjustment Layer button
and choose Levels. Make sure ‘Levels 1’ is at the very top of the layer

stack. In the Levels’ properties panel, drag the mid-tone slider to the right, then
drag the White Point slider to the left to darken the image.
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@ We also added a ‘mist’ layer between the ‘cloud’ and rock’ layers and
® useda 1200 pixel soft white brush to add extra mist, just by the girl’s
head and shoulders. We dropped the ‘mist’ layer’s Opacity to about 50%. This
gave a little separation between the girl and the statue.

Preset:  Custom

Hue:

&
Saturation:

Lightness:

Colorize

£ Preview

The ‘glow’ layer’s Blend Mode needs to be changed to Linear Light. Then
go to Image > Adjustments > Hue/Saturation (Cmd + U), to bring up the
Hue/Saturation panel. Make Hue +20, Saturation +40 and Lightness -40, and
check the Colorize button. The white blob should now be a warm glow. Click OK.

7}»» Then take a large 1600 pixel soft, black, brush and begin to paint on
S0 W
W the ‘Levels 1’ layer mask to reveal areas you want to be at their original

brightness such as the glow, moon, clouds and other areas that you like. This

adds a little more mood to the overall look of the scene.
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ARTWORK COMPOSITING

fype B:CIEE Filter 3D View  Plugins  Winc

< - A We're going to add a foreground character. Go to File > Open and navigate The Select Subject tool has done a reasonable job apart from her toes.
Select the Lasso Tool (L) and make sure the Add to Selection button is

to your image and open it; ours is called ‘girl’. We need to extract her from
the image. There are a few ways to do this, but Photoshop has introduced the active in the Tool Options panel. Now you can draw around the parts of her feet

Select Subject feature that can automate the selection process for you. that haven’t been selected, ready for the next part.

QKind vE@TOD

Normal - Opacity: 100%

Lock: B8  +& DN @  Fill: 100%

{2 Decontaminate Colors
t

New
Output 1 ¥ New Layer with Layer Mask

Document A2
New Document with Layer Mask statue

@ Click the Select and Mask button in the Tool Options panel. Use the Copy and paste the new layer into your working document. Put this new
@ layer at the top of the stack above the ‘rock’ layer and name it ‘girl’. You

J Refine Edge Brush Toal (R), to refine the quality of the mask around
may want to scale both her and the rocks to a slightly smaller size by pressing

the girl. Increasing the Edge Detection Radius to 8 pixels can help. Click the
Decontaminate Colors button, choose New Layer with Layer Mask, then click OK. Cmd + T and dragging and scaling until you have it how you want it.

Shared Folder

= & cloud
-
B

statue

clouds.jpg

lan

moon mist

9 Q B We also added a layer between the gitl and the rocks called ‘shadow’. We copied and pasted the clouds image onto its own layer between
We simply used a small, soft, black brush to add a dark area under her the statue and rock layers. Then we clicked the Add Layer Mask
feet, to make it look she was standing on the rocks. Next, we went to File > button whilst holding the Alt key to add a black Layer Mask to the cloud image,
Open and double-clicked on a file called ‘clouds’ to open it.

effectively concealing it for the moment.
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PS  CREATIVEPROJECT GUIDES

BEFORE

Add dramatic lighting effects to your
images with gradient maps

Dual lighting, as the name suggests, is a technique used by depending on the subject. Of

photographers to add two separate, coloured lighting effects to a course, not all of us are photographers

subject. Most typically, they are used in a studio setup and can add a with access to expensive studio space and photographic

lot of drama to a portrait session. One coloured light is used to strongly equipment, but with a good source image, Photoshop can turn a normal
illuminate the subject from one side and then the second light is brought in portrait into an image with just as much drama as those captured by the
to add a cross-lit effect, with another complimentary colour, on the other pros. Since this is Photoshop, we can take it a step further with extra

side. This can be done with just the head and shoulders or the whole body, effects to enhance the image even more.
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ARTWORK COMPOSITING

Layers
Shadows

Tone:

Q Kind Properties

Cyan Red

Normal

%, I3 Photo Fiter

Magenta L" Green

0 Lock: &

Yellow

© Filter: Sepia ~

Color:

Tone: Highlights v

Density: 28 %

&

LAYl .
Preserve Luminosity

Q Kind v

Cyan Red

Normal
Magenta L\* Green
e —— 0 Lock:

Yellow

We then added a new Color Balance adjustment layer to the top of the @ Then we added a Photo Filter adjustment, and used Sepia as the

stack. We added Cyan and Blue to the Shadows and Red and Yellow to filter colour; setting its Density to 25% and unchecking the Preserve
the Highlights. Preserve Luminosity was unchecked. This added more drama to Luminosity button. This adds a global colour cast to the image that ties all the
the scene and also evens out the global colour palette a little. various objects of differing colours together.

Properties

S DX Hue/saturation

Preset: Custom
13 e : Q Kind vvEeTHL
Hue: 0

a Lock: S Da Fill: 100%

Normal ~ Opacity: 100%

Saturation:
Lightness:
&

Colorize

Photo Filter

@ A new Hue/Saturation adjustment layer was added to boost the
overall saturation of the scene. We then thought that the addition of a
small flock of birds in the middle distance would add some more scale to the
statue. This final tweak meant that our fantasy scene was now complete.

Bring your :
vision to life

Compositing allows you to create amazing artworks.
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BRUSHES, PENCIL AND ERASER

Brushes, Pencll

and Eraser

Photoshop has many tools
to help you create images as
well as edit them

Ithough it is primarily designed and best known as an image

editing program, Photoshop also offers a range of versatile
tools, allowing you to create original artwork as well as adapting
existing images. The brushes, pencils and eraser are designed
to behave as much like their real life counterparts as possible,
to make using them an intuitive process. If you have a graphics
tablet and a pen, this helps even more.

The Brush Tool

The most useful drawing implement is the You select the Brush tool by clicking on its

Brush (keyboard shortcut B), which is a multi-
purpose tool that can emulate almost any type
of drawing tool imaginable, be it a fine pencil,

a felt-tip marker pen, a soft-bristle brush, an
airbrush, or anything in between. The Brush tool

icon in the tool palette, but to get the most out
of it you need to open the new Brush palette by
clicking on the little folder-shaped icon in the
options bar.

When you take a look at the hew Brush

L '/ Brush Tool
& Pencil Tool

palette you'll be blown away by just how
customisable it is. You can adjust the shape
of the brush tip, the density, length, thickness,
stiffness and angle of the brush bristles and
adjust or disable brush spacing. As well as

has received a major upgrade for version CS6
and now has more options and more presets
than ever before, giving you unparalleled
versatility for creating your own artistic
Photoshop masterpieces.

The Pencil tool used to be a separate
item from the Brush tool, but with radical
expansion of the Brush in Photoshop to
include simulations of numerous types of
pencil, the Pencil tool itself is now just a
variation of the Brush tool and uses the
same options palette. It’s not without its
uses though.

The Pencil can be used as a secondary
brush, which can save time swapping
between pre-sets and can also be used to
apply a stroke to work paths. You can press
Shift + B to make it appear. By default it
uses the 1 pixel brush size. The pencil tool
is limited to hard-edged brush shapes of
various sizes.

2
B |
»
»
124
1y
k
O
o
Q

=
2

'S
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D:I Color Replacement Tool

t'/ Mixer Brush Tool
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NON-DESTRUCTIVE ENHANCEMENT PART 2

@ Click on the Color Range button and you’ll
see a new window appear with a colour
range picker and the cursor will change to an
eyedropper tool. Click on the red material of the
dress and adjust the sliders so that as much of
the colour as possible is selected, but none of the
background. Click OK when you’re happy.

Select and Mask...

Color Range...

Invert

Selest:  #Samplod

Det 2 Localized Color Clusters

@ Now we'’ve got a mask that covers the
shape of the dress but what we need is a

mask that leaves the chosen colour, while covering
everything else, so click on the Invert button

that swaps the mask and the background. This
effectively creates a hole in the layer through which
the background layer will be visible.

Background copy

a Background

Background copy

W

Background
-

@ Next we can apply the effect to the top
layer. For this one we’ll use the Black
and White menu option, since it’s a quick

and easy effect. You'll find it in the Image >
Adjustments menu.

(L-FTH Layer Type Select Filter 3D View Plugins Window Ht

Brightness/Contrast...
Levels...

Curves...

Exposure...

Vibrance...

Hue/Saturation...

Photo Filter...
Channel Mixer...
Color Lookup...

@ You can adjust the parameters of the

Black and White effect with the sliders
on the window that appears. The results

are a matter of personal taste, so adjust the

parameters until you’re happy.

Auto

" 3 Preview

@ The Layer Mask can be used to produce
any kind of selective effect like this and
the great part of it is that the original image is
still intact in the background layer, so if you're
unhappy with the finished result you can just
delete the effect layer and start again. However
as you can see, with a little cleaning up of the
layer mask, the effect is working well.

Q. USEFUL TIP

Always remember that layer masks do not
erase any of a layer’s detail, it just makes
certain details invisible without deleting
them. This is referred to as non-destructive
image editing.
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HAEEX
Layers Paths
QKind . @BeTHOR"®
Normal v Opacity: 100% ~
Lock: ¥ $Na

. |

This adjustment affects all layers below (click to clip to layer)

Fill: 100%

Gradient Map 3

Presets — .
0K

Cancel

Import...

) Double-click this new gradient map layer to open its properties and
\j click on the Clip to Layer button, to make sure this adjustment only
affects the ‘light’ layer below it and nothing else. Then click the gradient to
enter the Gradient Editor as you did before.

+ Upacity: 100%

S o

Fill: 100%

(@ Click the Gradient Map 3 layer mask to make sure it is active and
) choose the Brush Tool from the toolbar. Use a soft black brush to
paint on the mask, revealing the original blue swirl pattern on the left side of
the footballer’s body once more, and® leaving orange areas on the right.
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DUAL LIGHTING EFFECT

Smoothness: 100 v %

Location: 19 %

—y
(%@\} Once you are back in the Gradient Editor, choose an orange gradient
¥ and adjust the Midpoint slider to suit your preference for brightness.
Click OK and you’ll see that the light swirl image is now turned completely

orange. That’s ok, since we can use the mask to conceal some of it.

Properties

Wik O Levels

Preset: Custom

Adjustments
Add an adjustment
- _/r v
="l [oNwy:::]
#l~h4e |

Output Levels: 0

Layers Paths

Q Kind - HeTHOR

Normal v Opacity: 100%

Lock: S oa Fill: 100% v

Levels 1

9 added a Levels adjustment layer at the top of the layer stack and
increased the brightness of the highlight areas and the mid-tones too. The
brighter image is now looking very vivid and dramatic.
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MAKING SELECTIONS

Making
Selections

The ability to select and modify only part of an image is
fundamental to how Photoshop works

ne of the most basic features of Photoshop is the ability to

modify only part of an image, leaving the rest unchanged.
The way that we do this is by using Selections, and there are
several tools and menu operations that we can use to help us
achieve this.

After the Move Tool, the next three icons on the Tool Palette
are all selection tools, giving you a wide range of methods for
isolating an area of your image. Some are fully manual, while

4 others use varying degrees of automation.

B ) s The most basic selection tools are the Rectangular and

G ¢ 0 S j Elliptical Marquee Tools. These both allow you to manually select
———— a simple shape of any size, or of a fixed size or aspect ratio. You
can select several areas, either separately or joined together,
and with a hard edge or a soft feathered edge. The various Lasso
| ‘ ’ ’ E Tools let you select an area of irregular shape, again with the

option of a feathered edge. You can draw the area freehand, or

use point-to-point lines for greater precision.

Let’s take a look at the process of making a selection, and
examine the various options that are available.

(B L= Feather: 0 px
MRK_0165.jpg @ 25% (RGB/8*)
T\ Rectangular Marquee Tool M

=

i___! Elliptical Marguee Tool L M

>
=== Single Row Marguee Tool *

')
]
T

3
i
1
)
1
]

ﬁ Single Column Marguee Tool

@ The Elliptical Marquee Tool works in
much the same way as the Rectangular @ To draw an ellipse around your
Marquee, but draws a curved shape. subject, imagine that it’s actually a
rectangle, start from one corner and drag to

@ As with the Rectangular Marquee, the diagonally opposite corner. This can be
you can set the size or aspect ratio. A tricky to get right, so alternatively hold down
ratio of 1x1 draws a circle, other ratios draw the Alt key and start from the centre of where
ellipses of various sizes. you want your ellipse to be.
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DUAL LIGHTING EFFECT

i\

Make sure you keep the selection of the footballer active and make As you paint, the footballer’s face is revealed with each stroke. The

¥ all layers visible again. Then click on the Layer Mask thumbnail of the ¥ selection you made of his outline is creating a nice crisp mask, and each
‘light” layer. Choose the Brush Tool and use a small black brush of about 125 brush stroke is constrained by the selection, so you don’t paint anything other
pixels to paint across the area where the footballer’s face is obscured. than the inside of the selected area. So far, so good. Let’s keep going.

mal v Opacity: 100% ~

H Iy @ Fil 100% v
’

[ ]

[ Gradient Map 3

(-

Background

Solid Color...
Gradient...
Pattern...

Brightness/Contrast...
Levels...

Curves...

Exposure...

light

Vibrance...
Hue/Saturation...
Color Balance...
Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

@ 8

Gradi...ap 1

o &) b Gradi...ap 2

Invert
Posterize...
Threshold...

{ |
~78
y

Backaround

O @ m [

jes  Channels

The ‘light’ layer is just a single colour blue at the moment, but it would \} Keep the ‘light” layer active and go to the Layer Options panel below

4
WY be nice to be able to colour a part of the light paint effect to match ¥ the layers panel, click the New Fill or Adjustment Layer button and
the orange glow on his right-hand side, as if the swirling light pattern is choose Gradient Map again. A new layer called Gradient Map 3 will be added
responsible for creating the blue and orange lighting effect on his body. to the top of the layer stack, with a Layer Mask in place.
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this there are many more options, allowing you
to add random scattering, noise, texture, wet
edge simulation, airbrush-like build-up and both
shape and colour dynamics. If this degree of
control is too time-consuming there are also
dozens of preset brushes, a small sample of
which you can see in the picture shown below.

@ Photoshop File Edit Image Layer Type Select Fill

o Mode: Normal

70 px
a

The Eraser Tool

The Eraser tool (keyboard shortcut E) is a
specialised variation on the brush tool and uses
the same palette options. It differs from the
standard brush in that it can render pixels from

a layer transparent, allowing the layer beneath to
show through. If used on the background layer it
paints in whatever the current background colour
is set to.

As well as the Brush palette options, the
Eraser also has tool options including Opacity,
Flow and one unique one, Erase to History, which
can be used in conjunction with the History
palette to selectively undo changes in layers. The
Mode options for the Eraser are Brush, Pencil or
Block, which is a small square-shaped eraser of
fixed size and full opacity.

BRUSHES, PENCIL AND ERASER

There are preset brushes to simulate airbrushes,
pastel crayons, big soft brushes, small stiff bristles,
pencils, felt pens, sponges and even template
brushes to quickly draw grass or leaves. The
options and adjustments can be applied to preset
brushes, so you can customise them for your
own specific needs. You can even make your own
brushes if you want.

As well as options for the appearance and
texture of the brush, there are also options for
how it interacts with the layer that you paint
on. These are called Blend Modes and you can
choose which one to use by clicking on the
Modes button in the tool options bar.

® Photosnop File EdN_Image Layer Type Select Filler 3D View _Plugins _Window _Help

>

o

P PEIFHRS e MWANPNENTA00

® Eraser Tool

%9 Background Eraser

*# Magic Eraser Tool

There are two other Eraser options available if
you click and hold on the Eraser tool. Background
Eraser can, as the name suggests, erase parts
of the background, but it does this by converting
the background into a layer. Magic Eraser simply
combines the Magic Wand tool with the Eraser tool
and selectively erases contiguous areas of colour.

Many people may choose to use Photoshop
with a pen and tablet device, such as the
Wacom Intuos range shown here. The Brush
tool includes options for pen tablet users, such
as allowing pen pressure to control either brush
size or opacity.
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MODIFYING SELECTIONS

Modifying
Selections

Photoshop has sophisticated tools to refine selections

Type | Select Fiter 3D View Window Help

All
Deselect
Fit Screen Fill Scrf

Inverse
All Layers

Deselect Layers
Find Layers

Isolate Layers

Color Range...
Focus Area...
Subject

Select and Mask...

Grow
Similar Contract...
Feather...

Transform Selection

Edit in Quick Mask Mode

Photoshop has other tools to modify a selection
which you'll find, appropriately enough, in the

Select menu, under Modify. The options include:
Border, Smooth, Expand, Contract and Feather.

They’re all relatively simple, but useful nonetheless.

We have some examples to show you.
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Border converts the single-line selection into a
border of the specified width. You can use this
selection to create a border around your original
selection by using the Paint Bucket Tool. Be
aware that the border extends an equal amount
from either side of your original selection.

hotoshop’s standard selection

tools: the Marquee, Lasso and
Magic Wand, are fine for making basic
selections of regular, well defined
shapes, but they’re not so good at
picking out soft-edged or very fine
shapes. One thing in particular, that has
always been a problem, is the edge of
fine or untidy hair. Take the photo shown
here for example:

This image is representative of a typical
studio setting, with good lighting and
against a plain background. Photos like
this are used all the time for catalogues,
advertising posters and the like.

However, in order to fit these needs the
model will have to be separated from the
background. With a plain background like
this, it would be tempting to use a normal
selection tool such as the Magic Wand.
However if we try it, what we end up with is
something like this:

Smooth removes the kinks and wrinkles from

the line of your selection. It’s useful when you're
selecting smooth-edged objects, but it will round
off the corners of any irregular shapes. The larger
the value of Smooth Selection, the smoother and
less detailed the selection becomes.
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Simple Area Selection

MAKING SELECTIONS

MRK_0165.jpg @ 16.7% (RGE/8*)

6 7 3
L

::: Rectangular Marguee Tool

! Elliptical Marguee Tool
==a 5ingle Row Marguee Tool
E Single Column Marguee Tool

Let’s start off with the simplest selection

tool, the Rectangular Marquee. This is
used, as the name implies, for selecting simple
rectangular shapes.

Select Filter 3D

Type

Style ¥ Fixed Ratlo | width: 1
Fixed Size "y

bra-33879.png @ 200% (Layer 1, R(

You can draw a freehand rectangle, or fix

the size or aspect ratio by using the Tool
Options. Let’s draw a perfect square selection
by setting a ratio of 1x1.

olygonal Lasso Tool

MRK_0165.jpg @ 25% (RGE/8%)

.

Q Lasso Tool
& B Sﬂ Polygonal Lasso Tool
3‘3 Magnetic Lasso Tool

For selecting more complex shapes, the

best option is the Polygonal Lasso Tool,
or if you want to draw freehand, then the Lasso
Tool is the one to go for. Drawing freehand may
be quite odd using a mouse, but with a little
practice you can use it with confidence.

To draw a square, click on a point where you

want one of the corners to be, then hold and
drag to the diagonally opposite corner. You'll see
the “marching ants” line of the selection box appear
following the cursor.

If you use the Paint Bucket Tool to fill the
area you've selected you’ll see that the
edges are very sharp.

With the Polygonal Lasso, you

click around the edge of the area
you want to select. When you complete
the loop, or double-click, the selection is
completed and you’ll see the “marching
ants” border.

R AL A:0E:R] Softens edges of the selection

To make a soft-edged selection, type a
number into the Feather box. The higher
the number, the more blurred the edge will be.

This time if you draw a selection and fill it,

you'll see that the edges are very blurred,

with the marquee “marching ants” line in the
middle of the blurred area.

USEFUL TIP

If you want to select more than one area or
add to the current selection, holding down
the Shift key will temporarily put the tool into
“Add to Selection” mode.

A Polygonal Lasso selection is ideal if you

want to cut or copy a complex shape out
of a background, for example to make it part of
another picture. It is particularly helpful when your
subject has lots of straight, regular edges that are
easy to follow.
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DUAL LIGHTING EFFECT

( 0K

Cancel
Add to Swatches

Color Libraries

Only Web Colors

When you click the Color Picker, you can choose whatever colour you

W want from the palette provided, but select a nice vibrant colour to use as
the first part of the dual lighting effect. In this case, we altered the Color Stop to a
bright blue and clicked OK to continue.

o a

[

b Gradient Map 2

[ [

Gradient Map 1

Fill: 100%

When you are happy with the results, click OK on the Gradient Editor
panel to return to the main work in progress. Next, click on the Create
New Fill or Adjustment Layer button again and add a new Gradient Map 2
layer to your document, above the first one.

Color Midpoint

@ Once again, you can slide the Color Midpoint to the left to increase
the brightness and inject more colour into the darker areas and mid-
tone areas. The orange is the second colour we’ll use in the dual lighting
effect. When you’re happy, click OK to proceed.
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Solid ~

Gradient Type:

Smoothness: 100 v %

Gradient Type: Solid

Smoothness: 100 ~ %

Color Midpoint

The next part is down to personal preference and the brightness of

A 4 your image, but if you click the Color Midpoint slider and push it to the
left, you'll notice that the image increases in brightness. This is because you
are mapping blue to more of the mid-tone values in the base image.

Color Picker (Stop Color)

§ OK

Cancel
Add to Swatches
current

Color Libraries

27

Only Web Colors

{,‘i, Now, go through the Gradient Editor process as you have just done,
@ and this time create a gradient that goes from Black, on the far left,

to a bright colour on the right, by clicking on the right Color Stop again and
choosing a bright colour from the Color Picker.

~ Opacity: 100%

Fill: 100%

Gradient Map 2

Gradient Map 1 Gradient Map 1

m We've decided that the footballer will be Iit with a blue light on the left

@ side of his body and the orange will light him on the right side. Click
on the layer mask thumbnail of Gradient Map 2 and press Cmd + | to invert
the mask, which is currently white, to black.
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QUICK MASK MODE

]
Q. USEFUL TIP
By varying the transparency of
the Quick Mask selection you can

alter the effect of the edit you

M | want to perform.

There’s a quicker way of editing selections and masks

ften when editing in Photoshop it’s useful to be able to

block off certain areas that we don’t want to be affected.
For that we use masks and there are several ways of creating
them, but by far the easiest is Quick Mask, a fantastically
useful feature that was first introduced in Photoshop 7. Quick
Mask lets you create and edit masks and selections quickly
and easily using any of Photoshop’s pixel painting tools to
apply a brushed mask with freehand strokes of the mouse.
It’s extremely simple to use, but it can produce a wide and
varied range of results. You’ll find the Quick Mask mode
button near the bottom of the Tool Palette. Clicking it will
toggle Quick Mask mode on or off.

]

Edit in Quick Mask Mode (Q)

The most basic way to use Quick Mask is with the brush tool. When you
switch on Quick Mask, you'll notice that the foreground and background
colours change to black and white. Select a normal paint brush and start
painting in black. You'll see that instead of black, the colour is a translucent
red. Paint this colour over the area you want to mask.

If you make a mistake and overlap your area, simply switch to the white
background colour. Painting white will erase the mask.
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DUAL LIGHTING EFFECT

e @ stocksolo |

Ad Get 10 free Adobe Stock images -
4E

i

\ - 4 image, with the potential to be turned into a final dramatic photo. If
you don’t have your own, you can find plenty of images on Pixabay, Pexels
and other free sites, which are attribution free.

Image Size: 34.4M
Dimensions: 2832 px x 4240 px
FitTo: Original Size
Width: 2832 Pixels
Height: 4240 R Pixels
Resolution: 350 Pixels/inch
Resample:  Preserve Details 2.0

Reduce Noise: &

Cancel

4 This example image is 2832 pixels wide by 4240 pixels high. Our

" settings and brushes used are based on an image this size. If you
are using images either smaller or larger, you may need to adjust some
settings to account for the different sizes in your own image.

Properties

D n Gradient Map

Dither
Reverse

Method:

Click to edit the gradient

Perceptual

@g The new layer Gradient Map 1 will be added above your base
W image, on its own layer. You can double-click the layer to bring up
its properties panel. In the properties panel, click the gradient and it will
take you on to the Gradient Editor panel.

ghting effect o Q

subject.jpg

man-6060366.jp
g

1 light.jpg

@; Our example is of a young footballer holding a soccer ball. As you
W9’ can see, he has been lit quite dramatically along each side of his

body, creating what is known as rim lighting. This is a great example that
can benefit from the dual lighting effect.

Pattern...

Brightness/Contrast...
Levels...

Curves...

Exposure...

Vibrance...
Hue/Saturation...
Color Balance...
Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

oo mG@
W

Bl Create new fill or adjustment layer

Invert
Posterize...

04

\w/ Layer Options panel and click on Create New Fill or Adjustment
Layer. Then choose Gradient Map. This will let you remap the pixels in
your image to a new colour, or series of colours.

Color Stop

We need to edit the colours used in this gradient. The far left of
the gradient is black and that is fine for this image, but we will
need to click on the far right Color Stop to change its colour. When you
do, the Color Picker below it is activated. Click it to continue.
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MODIFYING SELECTIONS

Subject Select and Mask...

Create cr refine a selection
/ E ;";'“f il

Select and Mask is very easy to use. Starting
with a Magic Wand or Polygonal Lasso
selection as close as possible to the edge

of the hair, or any other soft edge, click on

the Refine Edge button on the Tool Options
bar. In the dialog window that opens, in Edge
Definition, check the box marked Smart Radius
and use the square brackets keys to set the
brush size so that it’s large enough to cover
the hazy edge area around the hair. Then
simply paint around the edge, overlapping both
the model and the background.

As you can see, the edge around the
model’s hair looks terrible. The automatic
Magic Wand selection has produced a very
jagged edge, because it can’t distinguish
between the fine edge of the hair and the
background. Fortunately the latest version
of Photoshop has a feature called Select
and Mask, which is capable of making
much finer distinctions.

-

Expand, as the name suggests, expands the
size of the selection by the specified number
of pixels. The larger the value you expand the
selection by, the more the detail and shape of
your original selection will begin to decrease
as it enlarges outwards.

Contract is the opposite of Expand. It shrinks
the size of the selection by the specified
number of pixels. As with the Expand option,
the more you Contract the selection, the
more the original selection shape’s detail will
become less well defined.

When you've been around all the edge
area that you want to refine, click OK and
then wait a few seconds while the program
recalculates the edge. As you can see here,
the result is a good improvement over the
first attempt.

We've looked at Feather before. It softens the
edge of the selection by the radius set in the
dialog box. It’s perhaps the most useful option
here, particularly if you’re trying to copy and
paste the selection into a background. Unlike
Smooth, this creates a soft vignette effect.
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Layer Mask Hides Effects
Vector Mask Hides Effects

Blend If: Gray

This Layer: 0 255
B
&

B
b

@ To use the Blend If function, Alt + Left-Click on the left-most Underlying
\\f/ Layer tab, to split it in half. Spilitting it allows for much finer blend control.
Drag the right half of the tab to the right. This will allow the subtle blending of the
base layer’s darker areas with those of the bright blue gradient map layer.

o We've got a nice light painting image off a free image site that we

¥ want to combine with our main image. We have an example called
‘light.jpg’ that we opened in a separate document. We then pressed Cmd +
A to select all pixels and then pressed Cmd + C to copy it.

S [T rahs

Opacity: 100%

Fill: 100%

k Gradi...ap 2

Linear Dodge (Add)
Lighter Color

Overlay
Soft Light
Hard Light
Vivid Light

Gradi...ap 1

f@g\ Make sure the ‘light’ layer is at the top of the layer stack. Now we can

@ change its Blend Mode to Lighten. In this case, only pixels brighter
than 50% grey will show up. Darker pixels are effectively invisible, revealing
the footballer below. The next problem is uncovering the footballer’s face.
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DUAL LIGHTING EFFECT

%@\} Now it’s time to perform the same action with the orange Gradient
4 Map 2 layer. The effect you get from it can be subtle, but it means
both the coloured gradient maps are blended into the original image. Next,

let’s add a little bit of a flourish to finish the image off.

1wp File

Gl Image Layer Type Select Filter 3D View Plugins Window Help
Undo Modify Gradient Map Layer 8Z
Redo o%XZ §
Toggle Last State

Smoothing:

Fade...

Cut
Copy

|_paste without Formatting |

Paste in Place o8V
K

Paste
Paste Special

o
( ;‘) Back in our main document, you can paste the image you just copied

L\‘T:/ to the clipboard using Cmd + V, or if the copy is the same size as
your main document, Shift + Cmd + V to paste it in place. Obviously the light
painting image covers the footballer but we can address that next.

JEECEY Filter 3D View  Plugins W

All ®A
Deselect %D
Reselect 3D
Inverse 0%

All Layers N#A
Deselect Layers

Find Layers XO8F
Isolate Layers

Color Range...

Focus Area...

Sky 5

Select and Mask... R
Modify »

Grow
Similar
|

| S

(;;{ Keep the ‘light’ layer active and click on the Add Layer Mask button in
@ the layer options panel. Now, for the moment, make all layers invisible,
except the base image, and make that active by going to Select > Subject,

which will automatically scan the image and make a selection of the footballer.
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HEALING BRUSH TOOLS

Healing Brush

Tools

Clean up minor blemishes, dust spots and

stray hairs with the Healing Brush Tools

ven with a modern digital camera, your

photos may have slight imperfections.
Maybe it’s just a stray hair or an unwelcome
skin blemish in a portrait, or maybe some
dust has managed to get onto your sensor,
causing dark spots on your photo.

Whatever the reason, sometimes you

need to remove some small features from
your images and the best tools for this are
the Healing Tools. There are five Healing
Tools in Photoshop, which you can see
if you click and hold on the Spot Healing
Brush Tool icon in the tool palette.

The Healing Brush is a legacy from older versions of
Photoshop. It does much the same job as the Spot
Healing Brush, but is rather less sophisticated. It
works in much the same way as the Clone Stamp
Tool. To heal a blemish, you first need to set a sample
point by clicking on an area of similar texture while
holding down the Alt key, then painting the sample
over the blemish. As ever, when it comes to healing
and cloning techniques, subtlety is the key. You may
find that it might take several attempts to get a good
texture that doesn’t stand out as being cloned in.
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. @’ Spot Healing Brush Tool

‘Qs Healing Brush Tool
{:} Patch Tool

&S Content-Aware Move Tool

+o Red-Eye Tool

The Content Aware Move Tool was introduced in
Photoshop CS6. The idea is that you can simply
draw a selection around an object and then drag it to
another place. The program analyses the surrounding
area and fills in the source with a matching texture. In
practice the Content Aware Move Tool is only useful
in very specific circumstances, when the object you
want to move is surrounded by a uniform texture. You
will find that the more even the texture, the better the
final result. Backgrounds such as grass and blue sky
are much more successful candidates for this.

Q. USEFUL TIP

To get the best out of the
healing tools, you need

to work with care and not
overdo the effect. The key to
success is to be subtle. There
is also no reason you can’t
use several of the healing
brushes to make sure you get
a perfectly healed image.

The Patch Tool is used for repairing larger areas.
It can be used in one of two ways; either draw
around the area you want to replace and then
drag the sample to an area of matching clean
texture, or sample an area of clean texture and
then drag it over the part you want to replace.
Here, a patch of wooden floor can be used to
remove some bread crumbs from the shot. As
you drag the patch, it will show you a real-time
overlay over your target area so you can align it
as best you can to ensure a good patch.
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DUAL LIGHTING EFFECT

ﬁf\, The orange gradient is hidden for the moment, since the mask has now
@ pbeen inverted to black. Always remember that in masking terms, black
conceals and white reveals pixels. What we need to do now is selectively reveal
areas of the orange gradient map on our footballer.

\J/ onto the mask in the areas you want the colour to appear. Since we
want it to look like he’s being lit by an orange light from the right-hand side,
choose the brightest areas on the right of his body.

17 After a bit of trial and error with the application of the brush strokes,
@Y blends and chosen areas, we got a result we quite liked. The effect
of being lit with two different coloured studio lights is working well. Next, we
want to blend those colours into the subject a bit more realistically.

@ Photoshop File Edit Image Layer Type Select Filter 3D View Plugins

5~ [ Mode: Normal Opacity: 100% ~ (& Flow: 100%

125 px &, 30.4% (Grad

s

Hardness: 0%
&

Ll N R

*m- ¢ 0o o

T O )

\\] ﬂ Go over to the toolbar and select the Brush Tool (B). Then, in the

/ Tool Options panel at the top of the document, adjust the brush size
to about 125 pixels and make sure Hardness is 0%. Then make sure the
Foreground Color is set to white before you proceed.

[ ”7:“ As you paint white on the mask, more and more of the orange
\ 4 gradient map will appear turning his skin that colour. If you paint an
area you didn’t want orange, switch the foreground colour to black and

conceal those unwanted areas, then switch back to white.

Gradient Map 1

- .

Layer Style

Blending Options

General Blending
Blend Mode: Normal

Opacity:

Advanced Blending

[ 18 Next double-click the Gradient Map 1 layer and it will open the Layer
\ / Style panel. We will use the Blend If properties to blend this coloured
layer into the base image below in a more realistic way, by letting more of the
base layer’s darker colour show through the layer above.
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QUICK MASK MODE

By using a combination
of the two you can
mask out even quite
complex shapes. If

you then toggle out

of Quick Mask mode,
you’ll find that all but
the area you’ve masked
will be selected. You
can now alter very
specific areas of your
image, such as just the
beak and eye areas on
this eagle portrait. { 2066 px H: 2426 px

Gradient Mask ]

There are other ways to apply Quick Mask. For example it can be used
with the Gradient Tool to produce gradual mask effects. Simply enter
Quick Mask mode, then select the Gradient Tool. Drag a gradient fill
over the area you wish to affect and when you release the Mouse button
you'll see that the gradient effect is in translucent red, like the painted
Quick Mask.

Preset: Custom

Channel: RGB

Input Levels:

Options...

Y

20 Preview

Output Levels:

You can now use this gradient mask to produce graduated effects on an
image. For instance, on this picture we can darken the sky and leave the
foreground as it is by using a graduated Levels function. The gradient mask
ensures a smooth transition from the full effect at the upper edge to zero effect
at the lower edge of the picture.
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NON-DESTRUCTIVE ENHANCEMENT PART 2

Non-destructive
Enhancement ....

Add effects non-destructively with Layer Masks

hile a Quick Mask function is an easy way to selectively edit your pictures, the @ To start with, right-click on the thumbnail of the
more traditional method is to use Layer Masks. The advantage to this method photo in the layer palette and select Duplicate

is that it is non-destructive, so if you don’t like the results you can just go back and Layer from the menu. Alternatively click and drag the
start again. It is also repeatable, because you can use the same mask for multiple layer thumbnail in the palette onto the New Layer
effects, saving you time and effort. For this quick tutorial we’ll use a Layer Mask to button at the bottom of the palette, which will also
apply a selective monochrome or colour extraction effect. We’ll start with this bright duplicate the layer.

image of a lady in a red dress. The red tones will remain in colour while the rest of
the picture will be changed to black and white.

Type Select Filter 3D View Plugins Window Hi

BEFORE

Clipping Mask

@ Next, activate the new layer by clicking on it in the
palette and then click on the Add Layer Mask button
at the bottom of the palette.

x O @ m
Add layer mask

@ A white square will appear in the layer palette
representing the new mask. Double-click on this

and the Layer Mask palette will fly-out. This palette lets you
configure the mask in a variety of ways.

W e

Density.
Feather.

Select and Mask...

Color Range..
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@ The Auto adjustment has made a good
job of this particular picture, but for
landscape shots a little bit of extra saturation
usually looks good, so we’ll boost the vibrance
and the saturation to get the colours of the
sunlight, water and rocks to really pop out.

Texture
Clarity

Dehaze

Vibrance

Saturation

@ Camera Raw also provides another
method of adjusting exposure: by altering

the tone curve. Although it’s no more accurate
than using the sliders many people will prefer it
because it’s nice and simple and gives a good
visual representation of what we’re doing. It’s
also a lot harder to burn out the highlights using
curves. By adjusting the highlights to decrease a
portion of the overexposed areas and by boosting
shadows, it is possible to quickly equalise the
histogram without losing too much quality.

RAW WORKFLOW

@ Camera Raw offers a useful lens
correction feature under its Optics panel.
The Tamron wide-angle lens used to take this
picture is a nice bit of glass, but it’s not perfect.
Although it’s hard to see at a glance, this wide-
angle shot does suffer from some pincushion
distortion and slight chromatic aberration.
Fortunately Camera Raw comes pre-loaded
with correction profiles for a huge list of popular
lenses, including this one. All you heed to do

to automatically correct the optical distortion
caused by the lens is to check the box Use
Profile Corrections. You'll see the change happen
to your image immediately.

v Optics

Profile Manual

|| Remove chromatic aberration

% Use profile corrections

Setup = Default

Lens Profile

Make @ Tamron

Model = TAMRON SP 15-30mm F2...

Profile = Adobe (TAMRON SP 15-3... -

Correction Amount
Distortion
E——

Vignette

. )

o Defringe

Sample fringe ,

@ Use the eyedropper to sample
purple and green areas of fringing

@ Chromatic aberration is just as easy

to fix. Click on the Remove Chromatic
Aberration button to automatically remove it.
You’ll need to zoom in near the edge of the frame

to see the difference, but you’ll notice the effects
at once.

Profile Manual

Remove chromatic aberration

Use profile corrections

Default

Setup

Lens Profile

@ The next step is largely a matter of
personal taste, but you can also choose
to use a preset profile for the colour calibration
too. Just below the histogram, click on the Profile
panel and from the drop-down menu select your
preferred profile. Choose Browse to see more.
There are now a number to choose from. This
sets the colour rendering profile to the preset.

1S0 160 156-30@15 mm fim

Edit Auto

Profile  Adobe Color =

I3

> Basic

> Curve

0 v Adobe Color
Adobe Landscape
Adobe Portrait
Adobe Standard
Adobe Vivid

Adobe Monochrome

3

; 7R o
793N
L S

Adobe Monochrome

k’ , .1/';1‘"'-'

Adobe Landscape Adobe Neutral
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ADOBE CAMERA RAW WORKFLOW

From the options menu, choose Save Settings. This will open the

Save Settings dialog panel where you can specify which settings can
be saved. You can choose to Check All or manually choose by checking or
un-checking your preferred adjustments listed in the panel. Click Save and
name your Preset. Our example is called ‘New Landscape Preset.xmp’.

White balance  Custom

Reset to Open
Reset to Default

Create Snapshot...
Create Preset...

Copy Edit Settings

Copy Selected Edit Settings...

Pas tings

Load Settings.

Save Image

Enhance...

Export Settings to XMP
Update DNG Previews...
Set Raw Defaults...
S =

Save Settings
Subset: Al

&G Profile: Adobe Landscape
G Basic

Curve

Detail

Color Mixer

(3 Color Grading

3 Optics

Geometry

Effects

Calibration

Crop
Spot Removal
Masking

USEFUL TIP

You may notice that you will
often see small white dots next
to some or all of the toolbar
icons on the extreme left of
the screen. These are simply
small indicators that are there
to inform you that an edit using
that tool has been used on
your image and is active.

S |

nm f11  1/250s

Auto  BEW

Once saved, the Preset you created is added to the list of User

Presets. If you have an image to which you want to apply this Preset,
open it in Camera Raw as normal and then scroll down to where ‘New
Landscape Preset’ is listed. A real-time display shows the effect it has on your
image. If you click it, the adjustments will be applied to the active image.

. = (@ Beta feature. Click for info.

B0@15 mm fim 1/60s
¥ User Presets

3 shot settings

good one

re. Click for info. ’ landscape 1 [\
; Mark 1

Mark 1 New

Mark 2

nik HDR 1
pano 1
phantom 3 new

Ph
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ADOBE CAMERA RAW WORKFLOW

For this particular image, the sky is a bit lighter than we prefer, but _--

we can easily darken it down a bit by adding a high quality digital
graduated filter in Camera Raw. Click on the Masking button in the toolbar
on the right edge of the screen and you can add a Linear Gradient. Set the
exposure slider between -1.5 or -2, then in the image window drag down
from the top of the picture to just below the horizon line to apply the filter. If
you hold down the shift key while dragging, it will stay parallel with the top
of the frame.

Next we have the Save Options. Camera Raw gives you the option to

output the processed image in a number of different ways, but which
one you use will depend on what you want to do with the finished image. For
most purposes the default settings will be ideal, but you may need to select
a different colour space and for maximum colour fidelity you can output in
16-bit format. You can also choose an image size different from the native
resolution of your camera, but be aware that choosing a larger size doesn’t
magically create new pixels; the image will be enlarged using a resampling
algorithm. If you’re planning to print the picture you might also want to look
at the sharpening options. When you’re happy with your choices, click Save.
The picture will be saved according to your preferences.

You also have the option to save a particular group of adjustment
settings in order to use them later on other images. You can apply a
Preset: = Custom v selection, or all the settings at once, if you wish. Once you have a group of
adjustments you want to save, click on the More Image Settings icon in the
toolbar to call up the options menu.

Save Options

Destination: ~ Save in New Location ~

Select Folder... [Users/markfrost/Public/misc/coins/
Profile Adobe Landscape
File Naming

Example: _acr update.jpg

v Basic

Document Name

White balance Custom

Reset to Open
Reset to Default

File Extension:  jpg

Format: JPEG

Apply Previous Settings
Apply Snapshot
Apply Favorite Preset

Metadata:  All

Remove Location Info

Quality: 7 Medium (5-7)

Create Snapshot...
Create Preset...

Limit File Size To:

Copy Edit Settings
Cnnv Selarted Fdit Sattinns

Color Space
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We have opened an example image of a
beautifully scenic lakeside mounain scene.
As lovely as this image is, we want to be able
to replace the sky with something a little more
exciting, and masking is a method that allows us
to do just that.

YOUR FIRST LAYER MASK

mask 2

o — Background

e |

We have another photo with a great night

sky that should work well with our original
mountain image. We simply drag and drop the
sky image onto the active document, which then
appears on its own layer. We then scale the image
so that the sky fills most of the frame.

,’-‘"7 Magic Wand Tool
Object Selection Tool W

@ Making the new layer invisible for a
moment, we make the Background image
active by clicking its layer, then go over to the
toolbar and choose the Quick Selection Tool (W).

This tool allows for simple area selection based on
detecting contrasting edges.

@ Because the outline of the mountain against
the featureless sky is very well defined,

the Quick Selection Tool can easily select the sky
alone. All you do is click the tool on an area of sky
and then slowly drag the cursor around the sky
area, selecting more sky as you go.

@ Any white masked area allows that part of
the layer be seen, whilst any black part of
the mask hides that part of the layer. The result is
that only the interesting sky area of the top layer is
visible, while the featureless sky is hidden on the

layer below.

@ Make the top layer visible and active again
and you will notice you r active selection
that encloses the sky area (indicated by the black
and lines known as marching ants) is now overlaid.
We want to turn this area into a mask that hides the
area outside the selection.

@ Keeping the selection active, go down to
the layer options palette and choose Add
Layer Mask. When you do, a mask will be added
to the top layer in the shape of the selection you
made. The area inside the selection is white, the
area outside the selection is black.

@ To view the mask on its own, hold the Alt
key on your keyboard and left-click on

the mask itself. The Quick Selection Tool made

a decent job of discerning the edge between the
mountain and the featureless sky. Alt + left-click on
the mask to return to normal view.

@ To move the sky in the top layer around,
but keep the mask in the correct position,
you can click on the small Chain link icon between
the layer thumbnail and the layer mask thumbnail.
This unlinks the image from the mask so either can
move without affecting the other.
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ARTWORK COMPOSITING

lock: B8 P N @ Fill: 1009

statue

landscape

Add layer mask
fx ON«e = [z o

We want the statue to appear as if it is some giant artefact dwarfing

the surrounding landscape. We also want it to look like it has foliage
growing up around it, rather than looking like it’s just been dropped there. From
the Layer Options panel, choose Add Layer Mask.

@ Photoshop File Edit Image L:

v Mode: Normal

Hardness: 0%

& ‘Set foreground color

® ® ® ®
_—e» 250 125 300 175

)
. ., 0 »
—

LAl nw

With the Brush Tool active, you can go to the Tool Options panel at the

top of the document and open the Brush Preset Picker. We need a brush
of about 60 pixels with Hardness set to 0% so it will be nice and soft. Then, set
the foreground colour to Black, using the Set Color tool.

@ If you press Alt + Left-Click the layer mask thumbnail, you can view your

handywork. The brush marks are enough to make the statue look more
a part of its surroundings, and gives it scale relative to the landscape it is in. You
can click on the statue layer thumbnail to exit this view.

= 7 Brush Tool
&’ Pencil Tool
n;‘/ Color Replacement Too
¢ Mixer Brush Tool

[y
2 statue
]

landscape

@ A layer mask will be added to the ‘statue’ image. Click the layer mask

thumbnail to make it active. This is important as the next step requires

brushing onto the mask and not the image itself. Go to the toolbar and choose
the Brush Tool (B) from the menu.

ﬁ[h Now you can begin to paint with a black brush onto the statue’s layer
@ mask. Each brush stroke of black will hide that part of the statue and the
foliage underneath will show through. You can paint areas around the toes and
make it look like foliage is growing up around its feet.

Normal Opacity: 100%

Fill: 100%

statue

o I I landscape

.}4 Now we can continue layering in new elements. Go File > Open and

¥ bring in another image of the moon which we copied to the clipboard.
We pasted, scaled and positioned the moon in the working document in a layer
called ‘moon’, between the ‘landscape’ and ‘statue’ layers.

www.pclpublications.com 117





index-41_1.jpg
A e\

Let’s take a fairly typical example as our

first step into adjustment layers. We have
a photograph of a young lady taken indoors. The
image is a bit underexposed and lacking any
real punch and colour. That’s ok, we can use
adjustment layers to help us.

YOUR FIRST SET OF ADJUSTMENTS

Solid Color...
Gradient...
Pattern...

Brightness/Contrast... [\_
Levels... ‘
Curves...

Exposure...

Vibrance...

The image can remain as a locked

Background layer. If you go to the Layer
Options panel, click on the Create New Fill or
Adjustment Layer button and choose Brightness/
Contrast from the list that appears. An adjustment
layer will now appear above your main image.

Solid Color...
Gradient...
Pattern...

Brightness/Contrast...

Levels...

Brightness/Contrast

Brightness:

Contrast: Cancel
Auto
Use Legacy
@ Preview

If the Properties panel does not

automatically appear, simply double-click
the adjustment layer thumbnail (not the mask) and
the properties panel will appear for that particular
adjustment; in this case, two sliders that control
Brightness and Contrast.

Channel: RGB

Input Levels:

This image looks better after a +50 boost

to the Brightness along with a small -8
adjustment to the Contrast. The problem is that
the darkest areas still look too black with not much
visible detail. There is another adjustment that can
help out in this case.

Background

Now we can address the colour in the

image. At the moment, all the colours look
a little subdued. We can boost the vibrancy of the
image with another adjustment layer. This time,
choose Hue/Saturation and add that to the top of
the growing layer stack.

Click on the Create New Fill or Adjustment
Layer again and choose Levels to add a
Levels 1 adjustment above Brightness/Contrast
1. Levels gives you more control, of any shadows,
midtones and highlights in the image, than
Brightness and Contrast alone can offer.
Preset: Custom

& Master

Hue:

Saturation:

Lightness:

Colorize

How much you decide to boost saturation

is purely down to personal taste. In this
case, the Hue has a +5 adjustment, Saturation is
+49 and Lightness +6. Because these adjustments
are all on layers, they can be modified or removed
at any time with no issue.

Click on the middle slider and move it to the

left, all the middle tones will get lighter. You
can also move the Black Point slider below slightly
to the right, to remap solid black to progressively
lighter tones. The darker areas should now show
more detail.

You aren’t limited to standard adjustments

either. If you wish, you can experiment with
Things like Gradient Map. This uses several colours
initially, to replace the lightest and darkest tones in
the photo. In this case dark purple blends into red,
then orange, then bright yellow.
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Image Layer Type Select Filter 3D
Undo Quick Selection %z
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Search
Check Spelling...
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y Fil. s
| Stroke...
Content-Aware Fill... |

Transform >
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Sky Replacement...

@% When you have all the foreground rock selected, you can copy the pixels
V7
Y within the selection by going to Edit > Copy or pressing Cmd + C. This
copies the selected area to the clipboard. Click on the document tab of your

original ‘landscape’ image to make it the active window.

. Content-Aware Scale xoxC |
Perspective Warp I
Free Transform ®T

|

@ Now you can either go to File > Paste or press Cmd + V. This pastes the
¥ rock image you selected into your document. Notice that a new layer will
be created for it. You can name the layer ‘rock’. We positioned the image at the
bottom of the document to create an outcrop overlooking the scene.

';4 Now we can continue to bring other image elements into the document.
‘\‘v' Go to File > Open and navigate to your next image element. We have a
series of stone figures which have already been cut out by its author. We prefer
the statue down in the lower left of the file.

meTHRN *®

v Opacity: 100% -

Q Kind
Normal

Lock: B / «p DN @  Fil: 100% -

o . I landscape

@ Because the statue is already on a transparent background, we can

@ simply pick the Lasso Tool (L) and draw around it so it is completely
enclosed by a selection. Then you can either go Edit > Copy again or press Cmd
+ C. The statue will be copied to the clipboard.

@) Back to the work in progress and press Cmd + V to paste the statue into
@ the document. Make sure this new ‘statue’ layer is between the ‘rock’
and ‘landscape’ layers. We prefer the statue to be facing the other way, so we
can go to Edit > Transform > Flip Horizontal to have it face the other way.
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/;‘% Next, the statue needs to be scaled up a bit. With the ‘statue’ layer
(\C“ active, go to Edit > Transform > Scale. Control points will appear
around the image which you can drag to enlarge the statue. We scaled it up
and placed it slightly to the left of the frame.
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A

¥ o

Your First Set | -
of Adjustments

The use of adjustments in Photoshop are another
key aspect of non-destructive editing

hat do we mean when we say non-

destructive? Well, in simple terms,
if you open a photo shot as a jpeg file and
make all your edits and enhancements
directly to the image itself, you will find that
unless you save the results as another jpeg
file, the original will be lost to you. You have
effectively overwritten the original with your
edited version and there is now no way to
retrieve it. Unless you specifically wanted
to only use the edited version from then
on, that could be a very annoying outcome.
This is where Photoshop’s use of layers
and adjustment layers comes in very handy.
Something simple like a boost to brightness
and contrast need not be applied to the
image itself. You can use an adjustment
layer to affect the image, which means if
you remove the adjustment layer, the image
returns to its previous state. Not only that,
once you use layers, you can save your
work as a PSD and create a document with
everything you’ve used also preserved. You
can go back into it at any time and make
further adjustments knowing that the base
original has not been affected.
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Having opened an image, in the form of

a photo of a sunset beach, we want to
incorporate it with some text in order to use it as
a title graphic. To access the Type tools, we need
to go to the toolbar on the right and click on the
Horizontal Type Tool (T).

YOUR FIRST TYPE TOOL PROJECT

File Edit Image Layer Type Select Fiter 3D View Plt

Arial Black Regular [ 104

© W = More from Adobe Fonts: G

7 Filter:  All Classes

¢¢ > Kozuka Gothic PréN 0 XFHLEY
7 > Aller O Sample

Yy  SFDistant Galaxy T SAMPLE

vy  Christmas Trees Celebration [CR 1YY YY)

7 > Helvetica Neue T Sample

7  Aial Black () Sample X
b Abadi MT Condensed Extra Bold () Sample

¢ > TrajanPro3 O SAMPLE

Yy > Adal O Sample

¢ > Letter Gothic Std (O Sample

¥y Apple Color Emoji T -~
Y7  Emojione Gn S2v®OH
Y7  28Days Later T SAMPLE

When you click on the Type tool, your

options menu at the top of your screen will
reflect what is available for that specific tool. In this
case, you can choose your font, the weight of that
font and the size you want it to be, along with some
other basic options.

T Horizontal Type Tool
|'T Vertical Type Tool

T

T
Vertical Type Mask Tool T
T

Horizontal Type Mask Tool

= 100 pt

If you drag an area with the Type tool on

your image, it will automatically create a
new text layer and then display some default text to
show you what it looks like in your chosen font and
size. We can then type in whatever text we want to
use; we have simply typed ‘BEACH'.

If you highlight your text, you can add some
Warp Text effects by clicking on the icon
in the options menu. Here, you can choose from
a number of effects such as Arc, Bulge, Fisheye
and Flag. Our example is a simple Wave effect with
sliders to control Bend and Distortion.

Layer Via Copy (.

v

Click on the Commit Changes button, the

text will turn into an active selection. At this
point, you have a couple of options. You can click
on a selection tool like the Lasso Tool, right-click
the selection, then choose Layer Via Copy to copy
the area inside the text to a new layer.

That was one option. Now, to use text to

create a mask, go to the toolbar again and,
this time, choose the Horizontal Type Mask Tool (T).
We have dragged out a text box over the flowers
and typed the word ‘BEACH’ again in large text.
We can move/scale the text box if necessary.

2EACH

If you prefer, you can go to the layer

options panel and choose Add A Mask.
This will mask the entire image of the beach
scene, leaving only the area inside the selection
visible. When masking, remember that white
reveals and black conceals.

You will see that the area inside the text

shows the image clearly. Anything shown
that is outside the text is currently coloured red,
which means when you move on to the next stage
of the masking process, using this text mask, it will
not be selected.

BEACH

Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed
do eiusmod tempor incididunt ut labore et dolore magna
aligua. Quis ipsum suspendisse ultrices gravida. Risus com-
modo viverra maecenas accumsan lacus vel facilisis.

As mentioned, you can also create
paragraphs of text by dragging out a
text box of the size you want. Placeholder text
will appear in the box and you can then use the
Character and Paragraph properties to format your
text to suit your preferences.
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The moon looks odd hanging there in front of the clouds, but we can

@ Dblend it in with some masking. Right-Click the ‘moon’ layer thumbnail
and choose Select Pixels from the list. Alternatively, you can press Alt + Right-
Click the ‘moon’ layer thumbnail. This makes a selection of the moon.

moon mist
8

moon mist

@ This copied area will appear on its own layer which you can call ‘moon
mist’. You can click and drag this layer so it appears above the ‘moon’
layer. The moon image will effectively disappear, but it is still there. Click on the
‘moon mist” layer to make sure it is active.

Presets

1

W/ J /s

Name: Foreground to Transparent

Gradient Type: Solid

Smoothness: 100

|m)

@ Use the Gradient Tool Options Panel to make sure you have the

Foreground to Transparent type selected in the Gradient Editor. Now you
can click and drag the Gradient Tool from the top of the moon down to the lower
part of the moon. When you let go, a black gradient will be created on the mask.
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statue

Deselect
Select Inverse
Feather...

Select and Mask...

Save Selection...
Make Work Path...

-
-

Layer Via Copy .
Layer Via Cut
New Layer...

Free Transform
Transform Selection

9 - A With the selection still active, click on the ‘landscape’ layer. Now choose

B any selection tool such as the Lasso (L). Right-Click inside the selection
area denoted by the ‘marching ants’ and choose Layer Via Copy from the list.
This has just copied the section of sky directly under the moon.

statue

= [A Gradient Tool ‘.“'
&5, Paint Bucket Too

moon mist S
3D Material Drop Tool

@ Press Cmd + D to ensure no selections are active. In the Layer Options

panel, click on the Add layer Mask button. A layer mask will appear on
the ‘moon mist” layer. Click the layer mask thumbnail to make it active, then go
to the toolbar and choose the Gradient Tool (G).

Where the gradient is solid black, the ‘moon mist” layer is concealed.

As the gradient fades to transparent, more of the layer is revealed. This
creates the illusion that the moon is just visible through the atmosphere. You can
also make the ‘moon’ layer Opacity 85% to help it blend in.
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YOUR FIRST TYPE TOOL PROJECT

Your First Type
Tool Project

Get to know what the various Type Tool options can
do to really lift your artwork

m ‘he introduction of text and type effects
in Photoshop now means that you
can create cool logos or even documents
with paragraphs of text in them, if you
want. Although you don’t have the more
complex control of text that you might
have in desktop publishing programs such
as InDesign, you can still produce simple
text layouts, and other effects with relative
ease, thanks to a set of useful tools and
text controls. You can produce normal
horizontal text and vertical text if required,
and you can also use both vertical and
horizontal text to create masks. The only
limiting factor is the number of fonts you
carry on your system. The more fonts you
have, the more choice you have.
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Lorem ipsum- dolor sit- amet, consectetur adipiscing elit, sed
do eiusmod tempor incididunt ut labore et dolore magna
aliqua. Quis'ipsum suspendisse ultrices gravida. Risus com-
modo viverra maecenas-accumsan lacus vel facilisis.
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Creative
Project Guides

How about taking on some new projects to really
let your digital creativity loose? Part of the fun of
learning how to use Photoshop is tackling a variety
of photo editing and image manipulation scenarios.
It helps you understand how best to approach
them, and what tools are right for the job. It also
helps sharpen your growing creative skills.
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More
Photoshop
Essentials

As you’ve progressed through this manual, you’ll have
become more familiar with how Photoshop works, and
should now be ready to take on a few more features
that are key to successful image editing. We’ll delve
even deeper into the toolbox, learning more about
layer-based editing, making selections and cloning.
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Filter

@ Photoshop il Edit Image Layer Type Select
[ Vm—‘w :

. Let’s kick off the process by firing up Photoshop and from the file menu
W selecting File > Open. Navigate to where your images are stored. Our
base image is a jpeg file called ‘landscape’. If you double-click your image or
click the Open button, the image will open in Photoshop as a new document.

Q Kind ReTIH ®

Normal ~ Opacity: 100%

Lock: B  «b I @  Fil: 100%

il

This layer is named ‘landscape’. It makes sense to name all your

layers as you create them, just so you don’t lose track of all the
elements. More complex creations in Photoshop can use many layers and
adjustments, so be aware of this as you proceed.

Object Selection Tool

The part of the image that interests us is just the rock foreground. The

sea and sky are not needed. This means we need to select just the
rocky area. There are a number of ways you can do it, but it's probably easiest
to go to the toolbar and choose the Quick Selection Tool (W).

3D View Plugins

00 px x 3540 px
Original Size

Pixels

3540 Set the document width
300 Pixels/Inch
[ Resample:  Preserve Details 2.0

&

Cancel

@ Our main background image, sourced from Pixabay, is 2700 pixels wide
X 3540 pixels high. Any brushes and other effects used in this document
will be sized according to the scale of this image. If you're using other images of
different sizes, scale your brushes proportionally to your image if needed.

Now we need to start bringing in the various image elements needed
in this creation. A rocky outcrop is heeded as our foreground, so we

need to go to File > Open, and navigate to our foreground image named

‘rock’. This can be double-clicked to open it in its own window in Photoshop.

& With the tool selected, and using a relatively small brush size of
50 pixels, you can click on the rock foreground and start to drag
the selection tool across all of the rocky areas. Because there is sufficient
contrast between the rock and the sea and sky, just the rock is selected.
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Inverts image colours like a negative.

Adjust an images’ exposure range. 0 e Q @ @
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Hue/Saturation @ @ 6 6 @ @ Threshold

Alter Hue, Saturation and Lightness. Convert to black and white bitmap.
Colour Balance

Add colour to shadows and highlights. ° ° e e 0
€ Black and White Gradient Map (3

Convert to monotone or greyscale. Maps an image to a custom gradient fill.

Selective Colour
Alter individual primary colours.

)

Before and After

This photo of a girl and her horse was taken on an intermediate

level digital camera on a fairly overcast day. The subject was
photographed against a dark green foliage and overall, the image
lacks any contrast. By applying Levels, Saturation and Color Balance
adjustments to the image, the colours have been saturated and
contrast enhanced to bring back some life and detail to the image.

www.pclpublications.com 47





index-114_1.jpg
Ps

CREATIVE PROJECT GUIDES £

How to incorporate multiple image
elements into a unique piece of artwork

f there is one area that really helps artists to show off their sKills, it is

in the creation of unique images and fantasy artworks. Websites like
DeviantArt and Pixabay are full of images that have been assembled in
Photoshop, using many disparate components to create a final, cohesive
end result. Part of the attraction of those websites is that artists and
photographers create content and allow others to download their images
and use them for their own artworks. If you find yourself wanting to create
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your own brand new fantasy
image, then Photoshop is perfect. It
lets you put each image element on its own layer and

with some careful editing and masking, you can blend them to produce
a final image worthy of any fantasy genre. So why don’t we have a go
right now? In our example, we’ve downloaded a number of free images
which we are going to assemble into a final artwork.
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Non-destructive
Enhancement ....

A great way to edit your images without damaging them

/\ Ithough there are many editing options

~\in the Image > Adjustment menu, they
all have one thing in common. When you
apply them to an image the effect they
have is destructive, because they discard
information from the original image. For
example, if you apply Curves, then Hue/

It’s impossible to avoid this image degradation
altogether, but by using Adjustment Layers
we can reduce it as much as possible.
Adjustment Layers sit above the pixel layer in
the stack and their effects are applied in real
time as the layers are displayed. That way

if you change your mind about an effect, or
wish to change it after it has been applied,
your alteration doesn’t have any further
effect on the layer below it and the image
degradation isn’t applied until the layers are
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Saturation, then add a Photo Filter effect,
that’s three operations that have discarded
information, each one degrading your
image quality. If you apply an operation
repeatedly, such as multiple Curves
corrections, you’ll actually be able to see
the degradation. The only way to undo

the damage done by these modifications

is to revert to an earlier version by using
undo or the History palette, but that also
undoes all your subsequent editing as well.
This degradation is much worse with 8-bit
than with 16-bit images, since there’s less
information to start with.

merged when flattening the image.

You can apply Adjustment Layers in several
ways. First, you'll find a list of available layers
in the Layer > New Adjustment Layer menu.
Second, if you have the Adjustments palette open
(it’s open in the default interface workspace) you
can click on the button for the layer you want to
apply. Third, you can click on the middle button
at the bottom of the Layer Palette. All of these
offer exactly the same list of options and produce E P
the same results. - e

Brightness/Contrast...

e BET 8 Type Select Filter 3D View Plugins Window Help
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An introduction to one of the key |

YOUR FIRST LAYER MASK

ingredients of Photoshop work
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hotoshop’s use of layers is one of the

most important aspects of what makes
it is so versatile and enables the user to
unleash their full creativity. Once you include
the ability to add masks to those layers, you
have yet another very powerful tool that lets
you blend or hide parts of one image on
a layer and control how they interact with
another. Masks are not only very useful in
hiding or revealing parts of an image, they

can also be used, in conjunction with an
adjustment layer, to provide the same
function of hiding or revealing parts of the
effect you’ve chosen. We are getting ahead
of ourselves however. Let’s take a look at
how you can use a simple mask to produce
a very cool effect. In this case, cover up part
of a base image and allow part of another

image to show through to transform the look
of the original.
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To get started, go to your File menu and
select New, and create a blank page
of whatever dimensions you want for your first
image. We'll start with the default Photoshop New
Document size, 16x12cm, in landscape format,
click Create and your new document will launch.

Generate image Prompt inspiration

Dis remix and make you

Content type

3

& Reference image
B Effects

€ Generate

Let’s give it a try. In the text box, type in

“An old-fashioned sailing boat on a calm
sea, silhouetted against a colourful sunset, with
a single bird in the sky”, and click on the Photo
button. Ignore the other menus for now, and
click Generate.

Generate image

Click on the Reference Image menu, and
select one of the watercolour images. This
tells Firefly that you want it to create the image in
a watercolour style. In the Effects menu, click on
Movements and Art Deco. You can add other effects,
but let’s keep it simple for now. Click on Generate.

If you have the Contextual Taskbar active,

you'll notice that it offers the option to
Generate Image. Alternatively, you will see that
there is a new tool that has been added to the
bottom of your tool bar, also labelled Generate
Image. Click on either of these.

After a few seconds, your image should

appear. On the right of the screen you'll see
the Generate Layer properties menu, which offers
three different variations of your generated image.
If you don’t like any of them, click the Generate
button to run the same prompt again.

Content type

At

Once the image has been generated, you

can add more variations by playing with the
small Reference Image and Style Effects buttons in
the Generative Layer properties panel, and clicking
on Generate to create more variations. There are
thousands of combinations to choose from.

Generate image

The new Firefly Generate Image screen will

appear. At the top is a box to input your text
prompt. Below that are two buttons to select either
an artwork or a realistic photo style, and then there
are two menus that we’ll come to later. There is
also a panel of sample images.

Generate image

A young tl:ruC"[e sit together at a café table by
a river in Parig

Content type

Next, let’s try the Art style, and take a

look at the Reference and Effects menus.
Create a new file, this time in portrait format, click
on Generate image, and in the prompt box type “A
young couple sit together at a café table by a river
in Paris”. Click on the Art button.

Firefly offers virtually limitless creations. Try

your own prompts, and if you're stuck for
inspiration, click on one of the Prompt Inspiration
images on the right of the Generate Image interface.
It will show you the prompt used to create that
image, so you can remix it to your own style.
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