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ENHANCING YOUR PHOTOS

v Light

Exposure
ISO 31 15-30@15 mm i1 1/250s 3 Contrast
b Highlights
Create New Mask = Shadows
Whites

1 Select Subject Blacks

Select Sky . et v Color
Temperature

Tint

‘/ Brush

0
&
0
L 3
0.
—

Use fine adjustment

[w] Linear Gradient N

A The next thing that would be a good improvement to the shot is to (C 9 With the Linear Gradient chosen, click and drag from the top of the
make the sky stronger at the top of the frame. Go to the toolbar and 4 picture to a point just below the horizon. The values for the graduated
click the Masking button and choose the Linear Gradient option. Be aware filter are zeroed out at first so there is no apparent change. This is handy,
that if a sky is too bright and burnt out, this effect may not work very well. since we can demonstrate the effect the adjustments make.

v Color

Temperature
——er
Tint S

(C\ When using the Linear Gradient, the start point which is displayed &]y(@ ) When you use the grad filter, its properties will be displayed on the
\iy in red will apply the effect at 100 per cent opacity. The effect then 4 right of the screen. We started by altering the Temperature slider to
gradually fades to zero opacity at the end point, which is displayed in white. -30 at this point in the edit and the Tint value was changed to +30 to help

You can think of this as a digital version of a filter used on a camera. add more depth to the colours in the sky and clouds.

p 2
= Exposure

Saturation

Contrast
Color

Highlights

v Effects

Texture

Shadows
Clarity

Whites Dehaze

Blacks

v Detail

Sharpness

] l ) We dropped Exposure to -1.70 Contrast was increased to +55 to give U \\ The amount of Texture and Clarity was also boosted quite a bit to

@ it alittle more punch. At this point in the processing stage, Highlights ¥ +40 and +25 respectively, to add midtone contrast to the clouds and
were -15 to reclaim some detail in the brightest parts. Shadows were +10 Dehaze was left unaltered, but Saturation was left at 0. The sky is darker now,
and Whites were left at O and Blacks -10. and the clouds have more colour, definition and contrast.
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ENHANCING YOUR PHOTOS

) Our example is a moody evening hilltop chapel image. Although the
W exposure is a little off, it should be quite recoverable because of the
leeway offered by the Raw file. The sky is a little bit overexposed but you’ll be
surprised what you can do with it.

Curve
Detail
Color Mixer

Color Grading
fin 1/250s

Optics [\
Auto  B&W o

Geometry

y things to do is to click on Edit (E) in the toolbar and then choose the
Optics panel. When you click it, the Optics panel will expand showing you all
the available options for lens correction.

e —— e v A— |
Profile  Adobe Color

v Basic
White balance  As Shot

Temperature

Tint

Exposure

Contrast

Highlights

Shadows

Whites

Blacks

(Vﬁ‘ ) »\; Next, click on the Basic tab. This is where the majority of the required
A4 adjustments can be made to your image. Things like Temperature,
Tint, Exposure, Contrast, Saturation and Highlights and Shadows can be
altered here.

Content

f ]
Open
Open With

X
Purge Cache for Selection

Edit Capture Time...

Revert Capture Time to Original
Copy
Duplicate
TTEEe—————aa Move to Trash
Move to
Copy to
Place

enhancing your photos.dng

Reveal in Finder

5

) Our example is shown here in Adobe Bridge which is the application
designed to manage, catalogue and keyword your image library. Since
this is a Raw file, we can go ahead and open it up in Camera Raw, by right-
clicking on it and choosing Open In Camera Raw.

Profile

Remove chromatic aberration

Use profile corrections
Setup Default

Lens Profile

Make  Tamren

Model TAMRON SP 15-30mm F2... ~

(0 ;/\\ Profile Corrections assesses what equipment has been used to
-~ 4 capture the image and removes any lens distortion from the Tamron
15-830mm lens that was used in this example, as well as any purple/green
fringing that lenses can sometimes produce.

e —
e

Contrast
Highlights
Shadows
Whites

Blacks

Texture

Clarity

Dehaze

Vibrance

Saturation

[o] ) We've made some simple changes to the picture. The Highlights and
- 4 Whltes have been reduced to keep detail in the bright areas of the
clouds and the Shadows and Blacks have been lightened. Texture, Clarity,
Dehaze, Vibrance and Saturation have been increased.
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ENHANCING YOUR PHOTOS

Create New Mask

‘& Select Subject
i Select Sky

# Brush
[l Linear Gradient
@® Radial Gradient

@ Color Range
¢ Luminance Range
Depth Range

Show Overla;

(2) Learn more about Masking...

Contrast
Highlights
Shadows
Whites

Blacks

Next, we want to boost the colours of the horizon a little more using

B the Radial Gradient (J). This has been amalgamated with the Linear
and Brush filters and behaves like the Linear Gradient, but its effect is circular/
elliptical rather than a straight line.

around to any part of the picture without any issue. After trying a few
positions we've just placed it on the horizon where the sun is lighting up the
sky and the land in front of the chapel.

v Light
Exposure
Contrast
Highlights
Shadows
Whites

Blacks

v Color
Temperature

Tint

You can also alter the filter’s other properties to further amend the

¥ quality, colour and brightness of the effect to your taste. We've altered
Exposure to -0.15 and Temperature to +10. Remember that you can go back
into this adjustment and alter it at any time.

along the centre of the horizon just above the line of distant hills. The
properties start at zero by default again, so we are able to demonstrate the
changes as we make them.

Use fine adjustment

Saturation

v Effects
Texture

Clarity

B horizon. You can actually colour the filter by clicking on the Hue selector
from the Radial Gradient properties on the right of the screen and selecting a
tint that suits the scene best. You can boost the Saturation if needed.

v Effects

Grain
[

Vignetting

Style  Highlight Priority

Midpoint

Vignetting

Roundness
Feather

Highlights

of vignette to the picture. If you go to the Effects panel add
Vignetting to darken the edges of the photo. We’ve made the Amount
-15, Midpoint 50 and Feather 60.
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7 Create New Mask and clicking on Linear Gradient again. The new
gradient will have all its adjustment parameters at zero, ready for you to begin
adding them to suit your preference.

can be seen in the properties panel. You can alter the Size, Feather, Flow and
Density in the properties panel as well.

@ Radial Gradient

@ Color Range
# Luminance Range

(@ Learn more about Masking...

Exposure
Contrast
Highlights
Shadows
Whites

Blacks

® Radial Gradient

@ Color Range
& Luminance Range
Depth Range

(@ Learn more about Masking...

Exposure
Contrast
Highiights
Shadows
Whites

Blacks

B Mask 4

|
=
| I

Show Overlay (auto)

<— =7 \3 Each Gradient or Brush you add can be clicked on and the values
@Y tweaked at any time. We went back to the Linear Gradient (G) and
clicked on the top grad and decreased the Exposure value a little more and

boosted the cool tones.

ENHANCING YOUR PHOTOS

Exposure
Contrast
Highlights
Shadows
Whites

ELS

v Color
Temperature

Tint

Hue

[

Use fine adjustment

something you like. We've altered values to brighten the foreground
and altered the Temperature and Tint values to make the ground a little more
brown. Texture and Clarity has also been boosted.

Adjustment Preset

v Light
Exposure
Contrast
Highlights
Shadows
Whites

Blacks

v Color
Temperature

Tint

the clouds warmer and boosted the Exposure, Highlights and Whites to bring
out the light tones in the clouds without losing detail.

R:94 G:129 B:190

1S031  15-30@16mm  f/11  1/250s

Brush ===

Size
@
Feather

Flow

Density

(E}E;;J The edits are coming along nicely. The image is more tonally balanced
@ and enhances the moody look that was present at the time of
shooting. The colour temperature has been increased for warmer tones and
the clouds have more detail and contrast.
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f

Realistically transform white
into any other colour

convincing? Well, this tutorial aims
to show you a relatively easy way to convert

a white object with shadows and highlights and convert its

colour into any other colour and still look great. We also take it a step
further and convert the white object to black. In our example, we have
a studio portrait shot where the subject is wearing a plain white shirt
which we want to be any other colour than that. Let’s get into it.

ne of the many techniques that Photoshop allows us, the digital

artist, to do, is to manipulate colour and tone. Changing the colour
of an object to a totally different colour is not too hard, but to do it in a
realistic way can be a bit more challenging. The complexity increases
when your original colour is white. Imagine trying to change a white
shirt into a black one. How would you even do that and make it look

74 wwwpclpublications.com





index-73_1.jpg
ENHANCING YOUR PHOTOS

Exposure

Contrast

Highlights
&

Shadows

Whites

Blacks

Texture
Clarity

Dehaze

) ) Back in the Basic panel, we’ve made some final edits to the
W image, boosting Exposure a little, lifting the Vibrance and
Saturation and increasing the strength of the Whites. We also made a
crop of the image. Our adjustments for this image are now complete.

b“' -
[
s

ily changes and dismiss dialog without
opening image.

: ) You can just click on the Done button and apply all the adjustments
i you made non-destructively to the file. When you do, the image
will show the changes made along with small icons in the top right of the
thumbnail to indicate it has adjustments and crops attached.
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(i@@ Go to the Layer Options panel and click on Create New Fill or

WY Adjustment Layer. Choose Solid Color from the menu. This will add a
masked Color Fill 1 adjustment layer above your main image in the shape of
your selection. Double-click the Color Fill 1 thumbnail to open its properties.

@@D At the moment, the red colour is just an opaque blob, with no detall
@ in it whatsoever. Keep the Color Fill 1 layer active and go the Blend
Mode panel and change it from Normal to Multiply. Now, you will be able to
see the darker tones of the shirt below showing through into the red colour.

Curves 1

o m @&

Create a new group

4

Color Fill

Background

1

@Y realised each new adjustment would need its own mask so only the
shirt was affected. Rather than multiple masks for each layer, we selected
what we currently had and created a new group Folder called Group 1.

(/—\‘) We reckoned that adding Curves adjustments would do the trick, but

WHITE TO ANY COLOUR

Color Picker (Solid Color)

e—————

oK )

(
[ ] WY
new
Cancel
Add to Swatches
. current

Color Libraries

L 49
a: 67

Only Web Colors

@ In the Solid Color Color Picker, choose a colour that you want to use
W 1o replace the white shirt. We have chosen a bright red colour to begin
with. Since this is a non-destructive adjustment layer, you can come back to
this at any time and alter the colour to something else if required.

Background

@ As we mentioned, you can alter the colour of the fill at any time by

. double-clicking the thumbnail and going tot he Color Picker and
selecting a new colour. We went back in and chose a blue colour this time,
but we couldn’t help noticing that the colours still looked a little flat.

ck: H $oa
~ = Group1 ™)

2

Fill: 100% oa

Fill: 100% ~

4R Group 1

| B

’7 BE Curves 1
‘ Color {

-

% Background

f{[@\- Now, you can simply drag the mask from the Color Fill 1 layer and

B¥ drop it onto the Group 1 tab. All subsequent adjustment layers can
be put in this Group and they all share the same mask. This saves a bit of
messing around and the need to create multiple masks of the same thing.

|

——|

Color Fill 1

——|

iy 1~

/6
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}’; Fire up your copy of Photoshop and go to File > Open (Cmd + O) and
» navigate to where you have stored your example that you want to
convert. As we mentioned, our example is a fashion model in a studio setup

wearing blue jeans and a white shirt. The shirt is our focus in this tutorial.

[ Ju_s

\ Since the shirt is the subject of our tutorial, the first thing we need
to do is to create a selection of it. This can be achieved in a number
ways. Feel free to use whatever selection method you prefer. Choose the
Lasso Tool, Pen Tool, Magic Wand, it’s entirely up to you.

g e

Image Size: 53.8M
Dimensions: 3540 px x 5310 px
Fit To: Original Size
Width: 3540 Pixels

Height: 5310 X Pixels

Set the document height |

Preserve Details 2.0

Resolution: 300
£ Resample:

Reduce Noise: &

Cancel

Our particular document is 3540 pixels wide by 5310 pixels high. Any
brushes and adjustment values used are set according to this size of
image. If you are working with an image that is a different size, be aware that
you may need to alter your values to suit your image size.

70 ¥
» whitejpg @ 53.9% (RGB/8)

s Quick Selection Tool
#* Magic Wand Tool
r} Object Selection Tool W

Since the shirt is quite well-defined, we opted to use the Quick
Selection Tool (W). It was then a case of dragging the brush around
the perimeter of the shirt, adding to the selection as you go. Keep adding any
areas the brush misses until it is all selected with marching ants.

If you have any problem areas that the Quick Selection Tool cannot

’ cope with, you can always switch to the Lasso Tool and click the
Add To Selection button in the Tool Options panel to add areas of shirt to the
selection or click Subtract From Selection to do the opposite.

‘6”:“ Spend some time getting the selection as accurate as you can, but

Y don’t worry if it isn’t pixel perfect since, in the following steps, there
will be ways you can refine your initial selection area if you need them. Once
you have your selection ready, you can proceed to the next step.
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Vector Mask Hides Effects

Blend If: Gray -~
This Layer: 255
B |
&

Underlying Layer: 29 | 42 255

[

The current blend is looking quite harsh but if you press Alt and

click the slider, you can break it in half and drag the right half further
towards the right. As you do, you will see the tones change to more subtle
dark greys. Tweak the two halves of the slider to suit your taste.

Blend If: Gray

This Layer: 255
B |
&
47 [ 126 255
B
&
N

|

Underlying Layer:

Styles
Blending Options
Bevel & Emboss

Pattern Overlay
Outer

Drop Shadow

@ Double-click to the right of the Curves 3 layer to open the Layer Style
panel again. Click on the left-most Underlying Layer slider and drag

it towards the right and split it to refine the blend. You should notice that the
shirt has more contrast and a appears a little shinier.

78  wwwpclpublications.com

Properties
£ X curves

D
ad
Preset: Custom

Adjustments
Add an adjustment
0w 5 P71 'V
EHoele O E
HEEXE

Layers Paths

Q Kind -meTnR *®
Input: 49  Output: 220 Normal ~ Opacity: 100% v

Lock: $Ooa Fill: 100% ~

' Group 1

Curves 2

You could sit back now and call it done, but what happens if you want
. just a little more shine to the black shirt? Go to the Layer Options
panel and add a third Curves adjustment layer. Alter the curve by dragging
the shadows vertically like you did in the last step.

Only Web Colors

@ Now that you have all these adjustments set up for a darker and shinier
look, you can go back to the Color Fill 1 layer, open its properties and
choose any dark colour to get the same feel across a broad range of dark
colours that look a bit like silk because of the range of highlights.
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Fill: 100%

‘8

‘ Group 1

Curves 1

Color Fill 1
=

@) So now Group 1 currently consists of the Color Fill 1 layer and a
@ curves 1 layer we have yet to adjust. Double-click Curves 1 to open
the Properties panel. We want to use this adjustment to add a little more
contrast and punch to the blue colour and the shirt.

@5 If you double-click the Color Fill 1 layer and go to the Color Picker
@ again, choosing solid black just doesn’t look right. The truth is that
absolute black doesn’t really allow any detail to show through. You're better

off choosing a dark grey which looks more authentic anyway.

Preset: Default Preset: Custom

RGB - =

Output: Input: 45 Output: 232

(TF;? Double-click the Curves 2 layer thumbnail to open its Properties panel.

Click on the curve down in the shadows and drag it up vertically near
the top as shown. The shirt will appear to turn light grey, but we can now
adjust its Layer style to make it look much better.

Properties
7 X curves ‘
Preset: Custom
Adjustments
Add an adjustment
0 ke B P
EHes e, O E
[#] F |
Layers Paths
QKind -meTnOR *
Normal ~ Opacity: 100%

Lock: & Ee - |

Input: 183  Output: 188
Fill: 100% -

= o =g & o

%@ Altering the curve as shown to a flat s-curve increases the dark

¥V areas and brightens the highlight areas for a better looking resuilt.
That’s great, but what happens if you want a really dark colour? In fact, what
happens if you want the darkest colour of all - black?

Lock: by Fill: 100% ~

SePDa
o -vmg
B

B 8 Curves 2
L >

Curves 1

Group 1

Color Fill 1

( @ The black shirt looks ok, but it could do with more enhancement to
& show more highlights and detail. That’s not a problem. If you go to the
Layer Options panel again and click Create New Fill or Adjustment Layer and
add a new Curves 2 adjustment layer above your current layers.

F_1
L 2

Blend If: Gray

This Layer:

Underlying Layer:

/T?) Double-click the Curves 2 layer (to the right of the layer mask
K\/,, thumbnail. This opens up the Layer Style panel. We will be working
in the Blend If section. Click and drag the left-most Underlying Layer slider
towards the right and notice how black starts to bleed through.
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PERFECT PORTRAITS

Target area

Sampled area

Target area
is covered by
sampled area

Sampled area

G Pick your first blemish. Find an area of clean skin next to it and place Q This is the basis of clone stamping. Now you can select clean areas

your cursor over it. Press the Alt key and left-click that clean area. You next to each blemish and paste them over the top of each target spot
have just sampled an area of clean skin. Move your cursor over the target to remove them. When cloning, take care not to overdo it, and watch out for
blemish and left-click to paste the clean sampled area over the top. tell-tale repeating patterns that signal incorrect use of the clone stamp tool.

@ Because you are cloning skin on top of skin, this technique avoids @ Click on the eyeball icon on the ‘colour’ layer to make it visible again
problems that result in loss of detail or noticeable blurring of areas and you should now be able to view the fruits of your labours. The
that have been retouched. With a little patience and care, your subject’s skin cleaned up ‘detail’ layer is blended back into the ‘colour’ layer below and the
should look noticeably fresh and clean, ready for the next step. result is that you now have a subject with perfect skin.
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Select i@ 3D View Plugins Window Help
Filter Gallery ®F

Convert for Smart Filters

Neural Filters...

Cancel

Filter Gallery...
Adaptive Wide Angle... XOXA
Camera Raw Filter... D8A
Lens Correction... TR
Liquify... T#X
Vanishing Point...

Preview

» .
> Average Q
Blur Gallery » | Blur Radius: 65
Distort »  Blur More :
Noise > Box BIur...
Pixelate > Gaussial R’
Render > Lens Blur... %
Sharpen > Motion Blur...
Stylize > Radial Blur...

) The selections will be softened ready for the next step. Go to Filter > Blur , ‘) In the Gaussian Blur panel, choose a Radius value that blurs those areas
&Y > Gaussian Blur to bring up a blur panel. Remember that you are working of skin even more and is just enough to reduce the amount of shine on
on the ‘colour’ layer that is already blurred, but you can blur these specific areas the subject’s skin. IF you overdo it, it will look very obviously blurred. In this case,
even more. a value of 65 pixels was enough to soften the shiny skin areas.

) Now you can sit back and take in the work you've done to this
. 4 portrart The skin now looks like it has had the attention of a good

makeup artist. The blemishes are gone, but the skin still looks like skin with
pores, details and not like a smooth shop dummy.

— ."?‘ﬁ asl ~ o~
?ﬁ? \UU@“ Q)

| o Pe
exion

Now you have
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@ At this point you could sit back and conclude that your work is done,

but there is another trick you can employ to enhance this portrait

image still further. You may notice that the subject’s skin has shiny hotspots

on it. With a little attention, this can be removed quite easily.

5 e

17 Your Lasso Tool cursor will have a small plus symbol (+) next to it
kJ" to indicates that you can add additional selections to the ones you
already have. We worked our way around the face, picking out areas that
looked little shiny and were in need of attention.

W

AV
&

/\ ‘\
/ Background

@ Make sure the ‘colour’ layer is active and then go to the toolbar and
@Y select the Lasso Tool (L). Use this tool to drag a selection around the
shiny area of the forehead. If you need to add more areas to this selection, go
to the Tool Options bar and click the Add to Selection button.

Image Layer Type [

Feather: 0px Reselect

All Layers
Deselect Layers

Find Layers XO%F
Isolate Layers

or, RGB/8*) *

Color Range...
Focus Area...
Subject

Sky

Select and Mask...

Grow
Similar

Transform Selection
Edit in Quick Mask Mode

Feather Radius: 45 pixels

Apply effect at canvas bounds

ﬁ@ When you have all the areas that require some attention selected, go
@ to Select > Modify > Feather (Shift + F6). This panel lets you feather
the edge of the selections you’ve made. For the size image we’re working
with, a radius of 45 should work just great. Click OK to continue.
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Edit Image Layer Type Select Filt

Let’s begin by opening Photoshop and going to File > Open, or
pressing Cmd + O to open a new image. Our chosen example is of

a simple marble statue that we are going to turn into gold. Double-click the

image or press Open to bring it into Photoshop as a new document.

ze: 31.4M (was 51.7M)

Dimensions 2740 px x 4000 px
Fit To: Custom
—  Width: 2740 Pixels
g
Height: 4000 Pixels
Resolution: 300 Pixels/Inch
{2 Resample:  Preserve Details 2.0

0

Cancel OK
N

The image we are using is 2740 pixels wide by 4000 pixels high. Any

brush sizes and adjustment values added are based on an image of
this size. If you are working on a project of a different size, bear this in mind
as you may have to alter values to accommodate the different dimensions.

Layer Type Filter 3D View Plugins Window Help

Subje;:t L\
| n

Next we’re going to remove the statue from her background. As we
mentioned, since the statue has a nice clean edge which is easily

visible against the background, you can go to Select > Subject and let

Photoshop do all the hard work for you and make a selection of the statue.

THE MIDAS TOUCH

The image has a plain background which actually is helpful to us since

it creates a nice clean edge between the statue and her background.
Selecting the statue will be much easier because of this. It's worth taking this
into account when choosing your own subjects for this effect.

Lock: B & I @ Fill: 100%

L_‘j

O statue

Background

It’s always a good idea to start a project by creating a duplicate of your
< base image. This means that if all easel fails, you still have your original
which will remain untouched and unaffected. Simply press Cmd + J to create
a duplicate layer. We named our new layer ‘statue’.

Deselect

Select Inverse
Feather...

Select and Mask...

Save Selection...
Make Work Path...

Layer Via Copy
Layerviacut X
New Layer.,

Conn Tommafasm

You'll see the black and white dotted lines of the selection appear

(marching ants) and you can right-click inside the selection and
choose Layer Via Copy from the context menu that appears. This will select
all pixels within the active selection and copy them to a new layer.
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Turn the subjects of your
photos into solid gold

ing Midas was a character from Greek and Roman legend who wished that as to give it shine,

Il he touched could turn to gold. When he got his wish, he nearly starved highlights and
to death since his food was also turning to gold. He then realised his error and the colours you
quickly wished for an end to the golden touch! Well, thanks to Photoshop, you associate with
can turn things into gold and not worry about your next meal being inedible. this precious metal.
Using some fairly simple techniques, you can tum many subjects in your
photos into golden objects that have that beautiful lustre that only comes
from solid gold. We will take a photograph and manipulate it in such as way

A couple of layers, a few adjustments,
perhaps a new background of your choice and you will be
celebrating your own power of the Midas Touch.
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(/ﬂg) Next we need to turn the chrome effect to gold. Click the Create New
@& Fill or Adjustment Layer button again and choose Color Lookup and
make sure that this adjustment is also clipped to the cut out below it. Now
choose the 3DLUT preset EdgyAmber.3DL and watch your image transform.

Normal ~ Opacity: 100% v

Lock: B8 o7 <& [ @

[ ]

highlights

v Normal
Dissolve

Opacity: 100%
Fill: 100%
Fill: 100%
Darken
Multiply
Color Burn
Linear Burn
Darker Color

Lighten

Screen

Color Dodge
Linear Dodge (Add)
Lighter Color

Color Lookup 1

Curves 1

Soft Light ™
Hard Light
Vivid Light
Linear Light
Pin Light
Hard Mix

Curves 1
Hue/Saturation

@ Next, add a new layer to the very top of the layer stack and name it

‘Highlights’. Go to the Blend Mode options menu and choose Overlay.
We want to add some lovely specular highlights that will really make the gold
shine, but we need a mask in the shape of the cut out statue.

Layers Paths
@eTnm*

v Opacity: 100%

Q Kind
Overlay
Lock: B /b T4 @

)

Fill: 100%

highlights

Color Lookup 1

( / A mask in the shape of the statue is added to the Highlights layer.

\«,/ All this does is let you paint anywhere on the Highlights layer, but
brushstrokes will only be visible in the area of the mask that is white. Any
other areas in black will conceal pixels on the layer.

THE MIDAS TOUCH

I} curves

t: Custom

Input: 201 Output: 220

/‘%:;! The preset colours the cut out to create a very nice facsimile of gold.
\‘\, At this point, you can return to the Curves 1 properties and tweak the
settings to get an even nicer gold effect. A little extra contrast seems to really
get that gold colour to punch right out at you.

SO a

]

highlights

Fill: 100%

L q 5
Blending Options...
Edit Adjustment...

Select Pixels

Add Transparency Mas
Subtract Transparency
Intersect Transparency

No Thumbnails

Small Thumbnails

Medium Thumbnails
v Large Thumbnails

Add layer mask

Clip Thumbnails to Lay

v Clip Thumbnails to Doc
Chan|

Styles

Tl e Aalan

/‘l:ﬁ Click on Layer 1 which contains the cut out statue and right-click it
o

& and choose Select Pixels from the menu. This creates a selection in
the outline of the statue. Click back on the Highlights layer to make it active
and click Add Layer Mask in the Layer Options panel.

v Mode: N

500 px

-
500
Size:
D
I Hardness: 0%
B 7 Brush Tool ) B ; o
& Pencil Tool ™ B
132/ Color Replacement Tool B
4,/ Mixer Brush Tool B

Q

LR E AN

A
2
SoftRound |
-

m

J Go to the toolbar and select the Brush Tool (B). Choose of soft brush
\\/ of around 250-500 pixels and make sure the Foreground Colour is set
to white. If you press D, you can set the colours to their defaults of black and
white and use X to toggle which is the foreground colour.
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Layer 1

A statue

&

@ The cut out of the statue will appear on a new layer called ‘Layer 1°.
You can rename it if you like. Layer 1 is what we will work with to
create our gold effect. For the moment, click on the visibility icons of the other
layers (the eyeball icon) so they are invisible.

Solid Color...
Gradient...

Brightness/Contrast...
Levels...

Curves...

Exposure...

Vibrance...

fx O i ] il
ColorBaanee.
Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

Invert
Posterize...
Threshold...
Gradient Map...
Selective Color...

5@ Make sure ‘Layer 1 is selected and go back to the layer options panel

@ and click Create New Fill or Adjustment Layer again. Choose Hue/
Saturation. A new layer called Hue/Saturation 1 will be added above the
statue cut out. We want to make a very simple change to the statue.

Solid Color...
Gradient...
Pattern...

Brightness/Contrast...
Levels...

Exposure... ™~

Vibrance...
Hue/Saturation...
Color Balance...
Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

Create new fill or adjustment layer

Invert
Posterize...
Threshold...
Gradient Map...
Selective Color...

L ) Next, we need to begin to apply a shine and lustre to the statue that

@ mimics the look of metal. There are various ways to do this with
multiple layers, but there is also a nice quick method. Go to the layer options
panel, click Create New Fill or Adjustment Layer and choose Curves.

THE MIDAS TOUCH

Layer 1

TT
LJ

Color Fill 1

Background

@Q For clarity while working on the cut out, we went to the layer options
= panel and clicked Create New Fill or Adjustment Layer and added a

Solid Color adjustment Layer. Make sure it is below the ‘Layer 1’ cut out of

the statue. We made the Color Fill a strong blue to help the statue stand out.

Soa

[

Hue/Saturation 1

Fill: 100% ~

Preset: Custom

o
N Master
Adjustments

Add an adjustment

(@ In the properties panel for the Hue/Saturation 1 layer, click on the Clip
A To Layer button. This will ensure that any adjustments will only affect
whatever is directly beneath this layer in the stack. Push the Saturation slider
fully to the left to completely desaturate the statue.

Adjustments

Add an adjustment

Layers Paths

Q Kind

Normal

Input: 211 Output: 143

@ Make sure Curves 1 is clipped like the Hue/Saturation layer so it only
affects the cut out image below. Then click the curve to add points

which you can drag to create a sawtooth set of curves like the example
shown. This adjustment should create a chrome effect on your image.
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THE MIDAS TOUCH

Layer Style

Drop Shadow

Styles
X Structure

Blending Options .
Blend Mode:  Multiply v

Bevel & Emboss
Opacity: 'y 60 %
Contour =

5
Angle:( ¢ | 65 » Use Global Light

Texture )
Stroke Distance: & 500 px
Inner Shadow Spread: & 0 %
Inner Glow = O <K P

Satin Quality

Color Overlay Contour: ' v Anti-aliased

Gradient Overlay Noise: & 0 %

Pattern Overlay
[ Layer Knocks Out Drop Shadow
Outer Glow
Make Default Reset to Default

Drop Shadow

The Opacity was set at 60%, Distance was 500px and Size 62px. With those final adjustments, your statue’s transformation from marble

While this panel is active, you can actually click and drag the shadow to solid gold is complete. This technique can be used on many
around with your cursor if you prefer. We finally settled upon a shadow on the subjects, just remember to choose ones that can easily be removed from
statue’s left side as if there was a light source to the right and above. their backgrounds. So now you know. What else deserves the Midas Touch?

This is how
you strike gold

An effective and visually stunning technique.
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THE MIDAS TOUCH

LeTHM
~ Opacity: 100%

Fill: 100%

highlights

)\ Make sure the Highlights layer is active and that you have the layer
& thumbnail selected and not the mask layer thumbnail. Using the soft
white brush you chose, start to dab areas of white in places where you would
like to see a nice strong highlight appearing on the statue.

(2’1[\\ We worked our way around the statue, adding bright highlights to all
W the areas we felt would be reflecting a bright light source. Her face,
arms, fingers, hair and dress were all treated to some brush strokes to really
start the sell the idea of her being made of solid gold.

[P midas touch

L3

[ k ) We replaced the blue fill background for something a little more

W visually appealing. We opened a stone image in Photoshop called and
then copied and pasted it into the active document we were working on. This
new layer was placed directly underneath the Gold group folder.

6;@\, Since the Highlight’s Blend Mode is set to Overlay, the white brush
@ marks create little hot spots on the gold coloured figure. The pixels are
brightened but not simply painted white. This means you can now add brush
strokes anywhere on that layer to brighten the gold metal effect below.

—

Overlay Opacity: 100% ~ Q Kind v [ O T n m

~ Opacity: 100%

]
+oa
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¢ EB

5 8 Color Lookup 1

Lock: F ¢ Fill: 100% -

Pass Through
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> Gold
J

o

Lock: ¥4 Fill: 100%

o

Color Fill 1

Curves 1

Hue/Saturation 1

Color Fill

& ) For the sake of good housekeeping, since the number of layers was

" starting to increase, we clicked the Highlights layer, held the shift key
and clicked on Layer 1 to select them all. While selected, clicking Create New
Group, adds them to a new Group folder we named ‘Gold’.

Stroke

Inner Shadow
Inner Glow

Satin

Color Overlay
Gradient Overlay
Pattern Overlay
Outer Glow

2 Drop Shadow

":»Z\ One final thing we wanted to add was a hint of a shadow behind the

A 4 gold statue. Double-click the Gold group folder to open up the Layer
Style properties panel. In the Styles list on the left, choose the Drop Shadow
option at the bottom. We chose black with a Multiply Blend mode.
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PS CREATIVE PROJECTGUIDES ¢ ENHANCING YOUR PHOTOS

Photos

A few simple adjustments
can make all the difference

ave you ever been out with your camera, taking shots of some

beautiful scene? It’s sunrise down by the water’s edge. The light is
amazing, the clouds are well defined and lit by the rising sun, there is a
glow along the horizon and some cool reflections in the wet sand at your
feet. You compose a strong yet simple shot and click off a few frames.
When you get home and download them to your computer, you open
them up and are surprised how different the images look to how it was
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in real life. The

images are a bit
washed out, the
colours seem

a little weak. Did you get your camera settings

wrong? There’s every chance you didn’t. Sometimes what you see with
your own eyes is not how the camera will interpret it. Your eyes have
greater dynamic range than any sensor and they see more tonal variations.
Don’t worry though, with a few simple steps, you can take that image and
enhance to not only match, but surpass, the conditions present when you
took the shot. Adding more detail, contrast and saturation is referred to as
making them ‘pop’. Here’s how you can make your own images ‘pop’.
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INSIDE THE EDIT

Images
that Pop

A few simple photographi.nd illustrative
components from image sharig sites
05 like Pixabay or Deviant Art and a little
imaginatior.I can lead to eye-opening art.
Let us show you how Photoshop can unlock your

creative power. ~ -
> -
The ink blot images are merged together and mirrored. Since they are black .
and white, it is easy to select their outline and use it to create a mask that
can reveal the face through the abstract background. >
The
background
iege is
an abstract
creation

i N through which
o— & d the portrait
" gof the girl can
" : appear, thanks
- E 3 ‘ to the mask
created from
® ' e ¢ the ink blots
shown above.
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New

Creation

Compositing is a form of digital
artwork creation that relies
06 on assembling a number of

different elements in one scene
to look like they all belong together. One
particularly effective method to combine
real people into a scene is to shoot them
against a grey screen. This greatly aids the
process of masking and combining the
subject with their new background.

This render of a library will be
composited with the real subject
shot against the grey screen.
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Glossary

Active layer
The layer currently selected in the Layers panel.

Adjustment layer

A layer that lets you apply colour and tonal
adjustments to your image without permanently
changing pixel values. Use adjustment layers to
experiment with colour and colour fones. You can
think of an adjustment layer as a veil through which
the underlying layers are seen.

Adobe RGB

The RGB colour space profile created by Adobe
Systems, Incorporated. It provides a large gamut of
colours. (See also RGB.)

Aliasing

The jagged edges seen at the edges of diagonal
lines, arcs, and so on, caused by pixels lining up in a
saw-tooth pattern.

Alpha channels

Masks, which let you manipulate, isolate, and protect
specific parts of an image. In Photoshop, alpha
channels are called saved selections. To save an alpha
channel, choose Select > Save Selection. To load an
alpha channel, choose Select > Load Selection.

Anti-aliasing
The smoothing of jagged edges in digital images by
averaging the colours of the pixels at a boundary.

Artefact

Any unexpected and undesired change to a digital
image caused by incorrect settings or faulty
processing. Examples include blooming, moiré,
sharpening, and noise.

Aspect ratio
The ratio of an image’s width to its height. It is used
to defermine how an image fits on a page or monitor.

Background layer

The bottom-most layer in an image, usually
containing the image data. The Background layer
is always locked. If you want to change its stacking
order, blending mode, or opacity, you must first
convert it to a regular layer.

Background

Backlight
Light coming from a source behind the subject.

Batch processing
Performing one or more tasks to a group of files at
the same time.

Bit depth

The number of colours used to represent a pixel in
animage. A 1-bit image is black and white; an 8-bit
image can have 256 colours or shades of grey; a
16-bit image can have 65,536 colours.

Bitmap image

An image consisting of rows and columns of pixels
in computer memory. Also called a raster image.
Bitmap file formats include BMP, GIF, JPEG, PSD,
PICT, and TIFF. (See also vector graphics.)
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Bits per channel
Determines how many tones each colour channel
can contain.

Blending mode

A feature that controls how pixels in an image are
affected by a painting or editing tool. The blend
colour is applied to the base (original) colour to
produce a new colour.

@

Q Kind

Screen v Q|

Lock: B / & I @

Brush preset

A brush with preset settings for size, thickness and
50 on. Photoshop includes several brush presets
for you to choose from, and you can create a large
number of your own presets as well.

Burning
The selective darkening of a part of an image.

Camera raw format

A format describing data exactly as it is captured
by a camera sensor, with no in-camera processing
applied to the capture.

Canvas

The workspace around an existing image, within the
image window. Layer data may lie outside of the
canvas, but it will be clipped to the canvas when
the image is flattened. You can change the size and
colour of the canvas by choosing Image > Resize >
Canvas Size.

Channel

A construct for describing the colour data in an
image. A black-and-white greyscale image has one
channel, an RGB image has three, and a CMYK
image has four.

Clipboard
The temporary holding area for data stored with the
Cut or Copy commands.

Clone

To paint with the Clone Stamp tool. You must set a
sampling point on the active layer before you paint
with the Clone Stamp tool.

CMYK

Cyan, magenta, yellow, and black; the inks most
printers use to produce colour images. Photoshop
includes full support for CMYK mode.

Colour cast

An unwanted or unexpected colour shift in a photo.
For example, a photo taken indoors without a camera
flash may have too much yellow.

Colour channels

The component colours from which all colours in an
image are created. Usually refers to red, green, and
blue (RGB).

Colour depth

Measures how much colour information is available
to display or print each pixel in an image. Greater
colour depth means more available colours and more
accurate colour representation in the digital image.

A list of terms you may
encounter as you learn

Colour management
A system used fo achieve consistent colour as an
image travels from one device to another.

Colour temperature

The degree of heat (in degrees Kelvin) that an object
would have to absorb before it glowed in a certain
colour. Each colour is associated with a colour
temperature, as are various kinds of light.

Compression
A technique that reduces the file size of bitmap images.

Cropping
Trimming a portion of an image to improve its
composition or to create a frame around it.

Definition
Sharpness or clarity of detail in an image.

Dithering

The approximation of an unavailable colour through
the use of two or more available colours. The colour
of adjacent pixels is changed in an attempt to
reproduce the unavailable colour.

Dodging
The selective lightening of any part of an image.

Dots per inch (dpi)

A measure of printer resolution. High dpi settings
produce prints with fine detail. Also used for
monitors. (See also pixels per inch (ppi).)

Duotone
A two-colour greyscale file that uses two custom inks.

Embedded profile

An ICC (colour) profile resident in an image file.
This profile ensures that image colours are correctly
interpreted.

EPS

Encapsulated PostScript. A file format used to save
images that will be used in illustration and page-
layout programs.

EXIF

Exchangeable Image File Format. A standard for
simplifying the exchange of data between cameras
and software. The data may include camera model,
date and time the photo was taken, camera settings,
shutter speed, and so on.

Exposure

A measure of the amount of light in which a photo
was taken. Underexposed digital photos are too dark;
overexposed ones, too light.

Feathering
The softening of an edge of a selection.

Fill layer
A type of layer that contains a solid colour, a pattern,
or a gradient as an interchangeable attribute. (See
also layer and adjustment layer).

Normal Opacity: 100% ~

Lock 4 ooa

=

Fill: 100% |~

o 8

Color Fill 1

"ﬁ_]
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Filters

Options to alter the look of an image, for instance, to
make it look like a mosaic, add unique lighting, apply
distortions, and so on.

Flattening
Merging all visible layers into the Background layer to
reduce file size.

Font
A set of letters, numbers, punctuation marks, and
symbols that share a common weight, width, and style.

48-bit RGB colour

A high-bit image mode that can contain thousands
of colours per channel. Photoshop supports 8-bit or
16-bits per colour channel, so an RGB image can be
a total of 24-bit or 48-bit, depending on the bit depth
per channel.

Gamma adjustment
The contrast resulting from darkening or lightening
the mid-tones of an image.

Gamut
The range of colour that a device can reproduce.

Gaussian blur
A softening effect applied through a bell-shaped
distribution of tones and colours.

GIF

Graphic Image File Format. A file format suitable for
images that contain line art, large areas of a single
colour, and text. Web animations are done with
images in GIF format.

Gradient

Any of several methods for achieving a smooth
fransition between two adjacent colours, including
black and white.

Greyscale

A single-channel image that includes only black,
white, and shades of grey. Depending on the bit
depth, greyscale images can reproduce various

shades of grey.

Halftone

A monochrome image made up of variably sized
dots simulating the shades of grey in a photograph.
Itis used for reproducing photographs on PostScript
printers and printing presses.

Highlight and shadow
The lightest and darkest colours in an image.

Histogram
A bar chart showing the distribution of the pixel
values in a digital image.

Hue

The colour reflected from or transmitted through
an object. In common use, hue is the property that
allows a colour to be distinguished as red, blue,
yellow, and so on.

Icc

International Colour Consortium. ICC device profiles
are the industry standard for reproducing colours
accurately across devices such as scanners,
monitors, and printers.

Image cache

A section of hard disk space used as virtual memory.
The image cache speeds the on-screen redraw of
high-resolution images.
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Image mode
The colour mode of an image, such as Greyscale
or RGB.

Indexed colour
A colour that is rendered by using a pixel value as an
index to a panel of 256 or fewer colours.

JPEG

Joint Photographic Experts Group. A committee of
experts that develops algorithms for compressing
computer image files. Also, any graphic file to which
a JPEG algorithm is applied. JPEG is the format
generally used to share photographs over the web.

JPEG compression
A lossy compression technique that reduces image
data and file size.

Layer
A mechanism for overlaying and combining multiple
images. Layers are like transparent sheets of glass

that you can stack and rearrange.

|
& 8 Color Balance 1
(I
° cal
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o Background

Layer group
A collection of layers saved with a Photoshop image.

Layer mask
A protected area in an adjustment layer. Areas below
the mask cannot be edited.

Levels

Functionality for adjusting colour and tone. With a
Levels adjustment, you can set shadow and highlight
values to use a full tonal range, adjust middle tones
only, correct colour casts, and so on.

Locked layer

A layer in the Layers panel that has the lock icon
applied. No changes can be made to a locked layer.
A Background layer is always locked.

Lossless compression

An image-compression technique that prevents
image degradation caused by data loss. Lossless
techniques usually use lower compression ratios
than lossy techniques.

Lossy compression
An image-compression technique using compression
ratios that result in the loss of some image data.

Matting

A method for simulating transparency in images
displayed on web pages. When transparency is
not supported, you can specify a matte colour that
matches the background to simulate transparency.

Midtone
An area that falls between the brightest highlight and
the darkest shadow.

Moiré

A wavy striped pattern in an image, resembling the
pattern of watered silk. Moiré can be an artefact
caused by a camera’s inability to capture the detail
in an image.

Monitor resolution

The resolution of a monitor, described in pixel
dimensions. The size of an image displayed on-screen
depends on the pixel dimensions of the image, the
size of the monitor, and the monitor resolution.

Noise

An artefact caused by interference or camera error.
Noise is often seen as stray pixels of unexpected
colour or a generally “grainy” appearance. Certain
compression techniques can amplify noise.

Opacity

The extent to which something blocks light. You can
change the opacity of layers, filters, and effects so that
more (or less) of the underlying image shows through.
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Panorama

A broad view of a subject, usually a landscape, made
by overlapping individual shots as they are taken and
then merging them to form one image.

PDF

Portable Document Format. An Adobe file format
that captures the elements of a printed document,
including graphics and photos, as an electronic
image. You can search, navigate, print, and e-mail
PDF documents.

Perspective
The angle or level from which a photograph is taken;
the camera-eye view.

Pixel

The basic, rectangular unit of data that a digital
image consists of. The edges of pixels can produce a
saw-tooth pattern unless anti-aliasing is used.

Pixel dimensions

The number of pixels along the width and height of
an image. This is a measure of the amount of image
data in the photo, not its physical size when printed
or displayed on a monitor.

Pixels per inch (ppi)

A measure of image resolution stored in a camera or
computer file. High ppi settings produce photographs
with fine detail and large file size. (See also dots per

inch (dpi).)

PostScript

A language developed by Adobe that describes the
appearance of text, graphic shapes, and sampled
images on printed or displayed pages.

Printer profiles
Profiles that describe how printers reproduce colours.

Progressive scan

A process of displaying images on-screen that draws
60 complete frames of video from left to right every
second. Progressive scan creates a cleaner, clearer
picture than interlaced video.

PSD
The native uncompressed file format of Adobe
Photoshop, based on the TIFF standard.

Quick mask
A mask channel created in Quick Mask mode.

Red eye

The reflection of the camera flash from the retina
of a photographed subject, resulting in a red dot in
the subject’s eye. You can eliminate it automatically
when you import images or by using the Red Eye
Removal tool.

Rendering
Converting a vector layer such as a shape layer or a
text layer into a normal layer.

Resample

To change the resolution of an image by changing its
pixel dimensions. Downsampling is decreasing the
number of pixels, and resampling up (or upsampling)
is increasing the number.

Resolution
A measure of the clarity and sharpness of an image.
In digital images, it is measured in pixels per inch.

RGB

A model for representing colours on a computer
display. Red, green, and blue (RGB) are combined
in different proportions to represent any colour. The
RGB model can represent 256 x 256 x 256 colours.

Sample
To select a colour with the eyedropper in order to use
it with a drawing or painting tool.

Saturation

The purity, or strength, of a colour. A fully saturated
colour contains no grey. Saturation controls make
colours more vivid (less black or white added) or
more muted (more black or white added).

Saturation:

Lightness:

Selection

A part of an image selected for manipulation of
any kind, duplication in a layer, colour correction,
deletion, rotation, and so on. The selection consists
of all the pixels, fully or partially selected, contained
within the selection boundary.

Sharpening

In photo-editing programs, any functionality that
enhances the details at the edges of photographed
objects and people. Sharpening is often applied as
part of in-camera processing as well, although no
sharpening is applied to camera raw file images.

Skewing

Deviation of the content of an image from a vertical
or horizontal axis. Skewing can be a camera artefact
or an intentionally applied effect.

Smoothing
A technique for averaging the values of neighbouring
pixels to reduce contrast and create a soft, blurry effect.

Stroke

(1) An outline around an image or part of an image
created with the Stroke command or with a drawing,
painting, or selection tool. (2) The characteristics of
the lines created with one of the painting or drawing
tools, especially brushes.

Swatches
Preset colours that you can choose from in the
Colour Swatches panel.

Swatches

TIFF

Tagged Image File Format. A digital image format
widely used for images that are to be printed or
published. TIFF images can be compressed losslessly.

Transform
To scale, shrink, enlarge, skew, distort, rotate, or
change the perspective of a layer, selection, or shape.

Transparency

In digital photography, the functionality that supports
fransparent areas in an image or image layer. Certain
image formats do not support transparency.

Unsharp mask

A technique that sharpens details in an image by
increasing the contrast between light and dark areas.
(The name originates from traditional photography,
where contrast is increased by adding a slightly
blurred negative over the original.)

Vector graphics

Lines, shapes, and other graphic image components
stored in a format that incorporates geometric
formulas for rendering the image elements. For this
reason, the graphics scale without degradation of
image quality, and there are no jagged lines in the
output. Adobe lllustrator is a vector graphics program.

Vignetting
A darkening of the edges of an image.

Warping

A distortion of an image, often text, to conform to a
variety of shapes. For instance, a line of text can be
warped in the shape of an arc or wave.

White balance

A function that compensates for the different
rendering of identical colours under different sources
of light: incandescent, fluorescent, sunlight, and

S0 0N,

White point

A reference point used to represent white. This
reference point is used to calculate all other colours
in the image.

www.pclpublications.com
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Q: When | zoom an image in Photoshop, the window

remains the same size and | have to scale it manually to see
the picture in full. Is there a way around that problem?

Q: Why are certain filters
and options greyed out
on certain images? Others
seem to work fine.

Auto Contrast XL v RGB Color

e =
Distort »
Noise »
Pixelate »
Render »
Sharpen »
Dituse..
Video > Emboss...

» Extrude...
Find Edges
Qil Paint...
Solarize
Tiles...
Trace Contour...
Wind...

I File Edit Image Layer Type S
About Photoshop...
About Plugins >

Zoom with Scroll Wheel

General...
Animated Zoom

Interface...
Workspace...

Services > £A Zoom Resizes Windows

Hide Photoshop "~ 3H

ot i Determines whether document windows resize when zooming
Hide Others N ¥#H

N
History Log...
File Handling...
@ Quit Photoshop %q  Export..
1 —— Performance...
Srrateh Nicke

Q: rve saved a jpeg from
Photoshop. When I try to
open it, it says ‘Could not
open “xxx.jpg” because an
unknown or invalid JPEG
marker is found. What has
happened to the file?

Q: m new to Photoshop.
After installing it | also have
an application called Adobe
Bridge. What is it for?

Adjustments » | Grayscale —
ol B I

Auto Color 0%B YK Colc Open
Image Size... 31 ; Open With
Canvas Size... X#C « =

eywords 2
il . Move to Bin
Trim... v 32 Bits/Channel fino 1320  4574x6758
Reveal All T s 233 666MB 300 ppi Get Info
Duplicate... (o] IS0160  Adobe RGB RGB

K
Compress “Screenshot 20
Bit Depth 8

Color Mode RGB
Color Profile Adobe RGB (1998)
> IPTC Core

> IPTC Extension

~ Camera Data (Exif)
Exposure Mode Manual
Sensitivity Type Recommended exposure index (REI) !

Focal Length 15.0 mm

Are you sure you want to change the
extension from “.jpg” to “.psd”?

I you make this change, your document may open in a

different application

Focal Lengthin 35mm 15,0 mm Keep .jpg
Lens TAMRON SP 15-30mm F2.8 Di VC USD A012N

Max Aperture Value 128
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Q:In Photoshop, my cursor

sometimes changes shape.
Why does this happen?

Preferences

Painting Cursors

O Standard
Precise Precise
Normal Brush Tip

Full Size Brush Tip

Q: Al my panels have
disappeared from the Photoshop
 workspace. What did i do?

Q: keep getting a Clipboard Export error when switching
to another program. Can it be stopped?

change that?

Q: Jpeg files used to open in Photoshop when | double-
clicked them, now they open in another program. How do |

Beep When Done
[}Export Clipboard
Resize Image During Place

Always Create Smart Objects when plac

¥ Open with,

v & HDR Efex Pro 2.app (default)

W

| Open
Open With

(@ Adobe lllustrator 2021.app
[ Adobe Photoshop 2020.app
Move to Bin L3
[&J Adobe Photoshop Elements Edita
G Adobe Photoshop Elements Edita
Rename < Analog Efex Pro 2.app
Compress “14.jpg & Color Efex Pro 4.app
Nunlirate .~ :

Open with
vant to change all your
Adobe Photoshop 2021.a|
@ e e 2021.app documents to
Use this application to open all docum lication “Adobe
like this one. -
Pp"?
[ to all Adobe Photoshop
with extension "jpg"
Preview: -

n — k ‘

E L -
» Q: rve been working on

=

“ an image but why can’t |

save it as a jpeg?

T Layer Type

Select Filter 3D View

Plugins W

Mode > |

Adjustments »

Auto Tone oxL C

Auto Contrast XO#L RGB Color

Auto Color ©¥B

Image Size.. X8l

Canvas Size... X¥C

Image Rotation > Bits/Ch N
16 Bits/Channel...

Trim... + 32 Bits/Channel

rmat: v Photoshop
Save:
OpenEXR L;
Photoshop Raw
Portable Bit Map
Radiance
Color: i

Embed Color Profile: Adobe RGB (1998) (Linea.
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Save a whopp ]u#
D

5% Off

ALL Tech Mmanuais
with +) Papercut

e Complete

d Your
Oown PC

Not only can you learn new skills and master your
tech, but you can now SAVE 25% off all of our coding
and consumer tech digital and print guidebooks!

Simply use the following exclusive code at checkout:

NYHF23CN
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Q: Which version of

Lightroom is better; Lightroom

Classic or CC?

rary | Develop | Map

Q: Am 1 only able to open
raw files in Lightroom for
image processing?

Q: When editing text in
Photoshop, a small panel
of alternate text characters
keeps appearing. This is a
bit annoying, can | easily
turn this off?

@ Use ESC key to commit text
[\\Fnable Type layer glyph alternates

~ Determines whether to show Type layer glyph alternates

Number of Recent Fonts to Display: \! )

Q: Do I need Photoshop
if | already have a copy of
Photoshop Elements?
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Manual install

Elements install

Photoshop install

& Adobe Photoshop 2021

B= o=

I View

Adobe Photoshop 2021

Adobe Photoshop

2021.app

B3 Plug-ins
Bz =
View
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(Fioxity 2

=l
Group  Share |

Configuration

Plu

Presets

g R W
Action Group She

Generator
Lens Correction... O%R
Liquify... %X
Vanishing Point... X%V
3D >
Blur >
Blur Gallery >
Distort >
Noise >
Pixelate >
Render >
Sharpen »
Stylize >
Video »>
Other »

| Bl Adobe Photoshop Elements 2019

" B=o= #- =2 4

h View Action Group Share

=

Adobe Photoshop Support Flles

Elements 2019.app

120G Window  Help

Plugins Panel

9 Support Files
B=0= #- = &

View Action Group  Share Add
- o - -
I Featured plugins
Adobe Photoshop AMT

Elements Editor.app

SEARCH Locales *
Q

&% All plugins

f L Manage plugins

B Plug-Ins
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Z PLUGINS ROUND-UP .

Plugins are small, self-contained programs that

add extra effects and workflow possibilities to the
Photoshop toolset. They are supplied by Adobe
themselves and by many third-party vendors. If you
are just dabbling and want to have some fun, or

if you are a serious digital artist or photographer,
we’re sure there’s a perfect plugin just to suit you.
Here, we have a few that may be of interest to you.
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WHITE TO ANY COLOUR

Group 1
Curves 3

Curves 2

- Color Fill 1
=

@ Bear in mind that if you want to use lighter colours at any time, the We took the time to try a few colours to see how well the technique
current setup of adjustments may not work so well. If you want to go holds up. We were happy with the results and had a range of colours
back to a light blue for instance, simply choose the new lighter colour and from yellow, blue, dark blue, purple and black that all came out really well.
turn off the Curves 2 and Curves 3 adjustment layers if required. Bear in mind certain colours may require tweaks of the Curves layers.

true colours £

Simple effects for maximum results.
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 INSIDE THE EDIT

Inside
the Edit

Have you ever happened across photos or
examples of digital art and wondered how it was
done? The truth is, the ability to be a great digital
artist is within us all thanks to Photoshop and its
host of tools and techniques. This section unpicks a
number of artistic creations and gives you a quick
low-down on how each one was accomplished.
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INSIDE THE EDIT .

Luckily, this image of a fish came
supplied as a transparent PNG so the
cutting out had already been done.
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C)
®

INSIDE THE EDIT

-

This rocky{staék prbvideé the blinth p
for the girl to stand on. It has been S
cut out; strfetched and flipped.
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INSIDE THE EDIT

«» - Combine
-~ _and Create

Using your imagination, Photoshop, free
assets from image sharir:a\sites and a bunch 02
of layers, you can put together compositions

" of amazing complexity. Of course, if you

happen to be a bit of a photographer, you can shoot your

own bespoke content not seen elsewhere.

N

N\

N

This simple bird image was reversed
out and blended into the main image
using the screen blend mode.

¥z

S RS Y
NEECEE
- SR RETES
;-;.;g,d}%s

Your image elements do not have to
be real photos, you can use 3D digital
renders too. Choose your shark!

—(
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Ps  msibETHEEDIT

. patter b
lour to:the water to create
pray. To. make it a non- -
=dit, you-can over-paint
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Various creatures and plants have
been cut out and placed in the scene
to populate it.

This mossy image provides the
ground on which the girl is sitting as
well as covering the snail’s shell.

INSIDETHEEDT ~ P'S

Get
Inspired

The most commonplace images,
be they photos of your family,
snaps taken during a woodland
walk, or assets procured on the
web, can all be combined to let Photoshop
do what it does best. When it comes

to adding elements together into new
compositions, Photoshop’s layer-based
system makes the process easy.
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INSIDE THE EDIT
Everyday creatures can take on new

meaning with something as simple
as a change of scale.

b “_:I'he e’s no reason that members of

* yourown family can’t be the stars of
your edits.
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images

”Take this exam
uses a couple of elements but is surr
spooky and can be put together i 12

S

A photographer has made this
moody image available on Pixabay
and has much promise for an edit.
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v/ Photoshop

Next level tips
and secrets get you
to the heart of
Adobe Photoshop

OVER

485

SECRETS &
HACKS

We share our
awesome tips and
techniques for pro-

level photo editing Everything you need to take
Advanced guides your PhOtOShOp image editing

and tutorials for skills to the next level
creative Photoshop

image editing o

‘ 100% INDEPENDENT Papercut

2icks o Adobe
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TRICKS
& TIPS

Adobe
Photoshop

Adobe Photoshop Tricks & Tips is the perfect

digital publication for the user that wants to take their skill
set to the next level. Do you want to enhance your user
experience? Or wish to gain insider knowledge? Do you want
to learn directly from experts in their field? Learn the
numerous short cuts that the professionals use? Over the
pages of the new advanced user guide you will learn
everything you will need to know to
become a more confident, better
skilled and experienced owner.
A user that will make the
absolute most of their use
and ultimately Adobe
Photoshop itself. An
achievement you can earn
by simply enabling us to
exclusively help and teach you
the abilities we have gained over
our decades of experience.

form and uftiy n
ingp ire you to
90 furthey.

Lely !
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Save a whopping
5% Off
O »
Pnotograpny &

PNoOtosnop Mmanuais
with 7+) Papercut

ESSENTIAL GUIDES, TIPS & TUTORIALS P
The Complete .

o P
I Prghoshop

s
i

5% he Complete ManualSeres

Not only can you learn new skills and master your camera,
but you can now SAVE 25% off all of our photography,
Photoshop and tech digital and print manuals!
Simply use the following exclusive code at checkout:

NYHF23CN

www.pclpublications.com





index-5_1.jpg
34
42
50
56
62
68
74

CREATIVE
PREIECTREUIDES

Artwork compositing
Dual lighting effect
HDR panoramas
Perfect portraits

The midastouch
Enhancing your photos
White to any colour

INSIDE
THEEDIT

Surrealimages
Combine and create
Getinspired

Work smart

Images that pop
New creations
Glossary
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06 Sometimes, Photoshop
may throw you a curve ball
and do something you may
not expect. It may even throw
up errorsyou've not seen
before. Don't worry, we have
a section that might help you
outifyou'rein trouble.

PLUGINS
ROUNDUP

14 Manualinstall 20 Processing Raw files
14  Photoshopinstall 22 Cameraraw

14  Photoshop Elements 24  Thetoolbar

15 Luminar4 26 Theeditmenu

16  PixelSquid 28 Rawworkflow

16  StockSolo

BlowUp3

Aurora HDR
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£ YOUR QUESTIONS ANSWERED

Your
Questions
Answered

There may be times when you encounter a
situation that a manual doesn’t cover. Or, you may
just have some general questions about these
applications that will help you going forward. Also,
you may be encountering issues with the software
that is puzzling you. Hopefully, the next few pages
may be able to answer a couple of those questions
and provide a resolution to them.
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Q: What is the main Q: Where can | get Q: po1 really have to
difference between free pictures to practice pay a monthly subscription
Photoshop and Lightroom? Photoshop with? to use Adobe programs?

« The Commons
Help us catalog the world’s public photo

y usable media files 10 W

Wikimedia C

 of 65,574,770

ommons
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ADOBE CAMERA RAW WORKFLOW

For this particular image, the sky is a bit lighter than we prefer, but Y = q

we can easily darken it down a bit by adding a high quality digital
graduated filter in Camera Raw. Click on the Masking button in the toolbar
on the right edge of the screen and you can add a Linear Gradient. Set the
exposure slider between -1.5 or -2, then in the image window drag down
from the top of the picture to just below the horizon line to apply the filter. If
you hold down the shift key while dragging, it will stay parallel with the top
of the frame.

Next we have the Save Options. Camera Raw gives you the option to

output the processed image in a number of different ways, but which
one you use will depend on what you want to do with the finished image. For
most purposes the default settings will be ideal, but you may need to select
a different colour space and for maximum colour fidelity you can output in
16-bit format. You can also choose an image size different from the native
resolution of your camera, but be aware that choosing a larger size doesn’t
magically create new pixels; the image will be enlarged using a resampling
algorithm. If you're planning to print the picture you might also want to look
at the sharpening options. When you’re happy with your choices, click Save.
The picture will be saved according to your preferences.

You also have the option to save a particular group of adjustment
settings in order to use them later on other images. You can apply a
Preset: Custom selection, or all the settings at once, if you wish. Once you have a group of
adjustments you want to save, click on the More Image Settings icon in the
toolbar to call up the options menu.

Save Options

Destination: = Save in New Location

Select Folder... /Users/markfrost/Public/misc/coins/

Profile Adobe Landscape
File Naming
Example: _acr update.jpg

v Basic
Document Name

White balance Custom

Reset to Open
Reset to Default

File Extension:  .jpg

Format: JPEG

Apply Previous Settings

nly Snapshot

Metadata: Al

Remove Location Info i .
Apply Favorite Preset

Quality: 7 Medium (5-7)

Create Snapshot...
Create Preset...

Limit File Size To:

Copy Edit Settings
Cnanv Salartad Frit Sattinne

Color Space
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RAW WORKFLOW

The Auto adjustment has made a good Camera Raw offers a useful lens

job of this particular picture, but for correction feature under its Optics panel.
landscape shots a little bit of extra saturation The Tamron wide-angle lens used to take this
usually looks good, so we'll boost the vibrance picture is a nice bit of glass, but it’s not perfect.
and the saturation to get the colours of the Although it’s hard to see at a glance, this wide-
sunlight, water and rocks to really pop out. angle shot does suffer from some pincushion

distortion and slight chromatic aberration.
Fortunately Camera Raw comes pre-loaded

with correction profiles for a huge list of popular
lenses, including this one. All you need to do

to automatically correct the optical distortion
caused by the lens is to check the box Use
Profile Corrections. You'll see the change happen
to your image immediately.

v Optics

Profile Manua

Remove chromatic aberration

$ Use profile corrections

Texture Default

Clarity .0 The next step is largely a matter of

Lens Profile personal taste, but you can also choose
to use a preset profile for the colour calibration
too. Just below the histogram, click on the Profile
Model =~ TAMRON SP 15-30mm F2... ~ panel and from the drop-down menu select your
preferred profile. Choose Browse to see more.
There are now a number to choose from. This
sets the colour rendering profile to the preset.

L Make Tamron

Vibrance
Profile = Adobe (TAMRON SP 15-3...

Saturation
Correction Amount

Distortion ISO 160 15-30@15 mm fm 1/60s

< Edit Auto  BAW
Vignette
Camera Raw also provides another
method of adjusting exposure: by altering
the tone curve. Although it’s no more accurate . _
than using the sliders many people will prefer it w" Defringe
because it’s nice and simple and gives a good
visual representation of what we're doing. It’s Sample fringe
also a lot harder to burn out the highlights using
curves. By adjusting the highlights to decrease a

Profile ~ Adobe Color

[y
> Basic

> Curve

‘i\‘ Use the eyedropper to sample

purple and green areas of fringing LI v Adobe Color

portion of the overexposed areas and by boosting Adobe Landscape
shadows, it is possible to quickly equalise the | Adobe Portrait

o g " 5 . . . Adobe Standard
histogram without losing too much quality. o)e)) Chromatic aberration is just as easy Adobe Vivid

to fix. Click on the Remove Chromatic
Aberration button to automatically remove it.

Adobe Monochrome

adust G O You'll need to zoom in near the edge of the frame
to see the difference, but you'll notice the effects
at once.

Profile Manua

Remove chromatic aberration

Use profile corrections

Setup Default

Lens Profile
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AEES Q USEFUL TIP

You may notice that you will
often see small white dots next
to some or all of the toolbar
icons on the extreme left of

the screen. These are simply
small indicators that are there
to inform you that an edit using
that tool has been used on
your image and is active.

T 1
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f/11  1/250s % —
©
m
©

Auto  BEW
[T o
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se
~ A
e adaed 10 e O e
0 ant to app Prese
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pla 0] e clie as o O
o ed to the a e imaae
White balance Custom  ~ A e ’ (@ Beta feature. Click for info.
Reset to Open e 0@15 mm fim 1/60s . 4 ¥ U prasate
r
7 Reset to Default Profile: Adobs Landscape 4 Y H
Apply Previous Settings Basic < 1 Gl e r} #ahat seitings
i e "b 7 A Basic good one
Detail « zZ basic 1
Create Snapshot... Color Mixer
Create Preset... (o
e e S « il ol © T ®
G o & Mark 1
7 - Efacta < Mark 1 New
oad Settings.. Calibration
Process Version h e
Save Image Crop < oo I! ane
Enhance... Spot Removal kin § — i
Export Settings to XMP ] < m Skin s i
= nik HDR 1
Update DNG Previews... i i
‘4 =3 pano 1
Set Raw Defaults...
Ll phantom 3 new
Phantom basic
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PS  CREATIVE PROJECT GUIDES

How to incorporate many image
elements into a unique piece of artwork

f there is one area that really helps artists to show off their skills, it is

in the creation of unique images and fantasy artworks. Websites like
DeviantArt and Pixabay are full of images that have been assembled in
Photoshop using many disparate components to create a final, cohesive
end result. Part of the attraction of those websites is that artists and
photographers create content and allow others to download their images
and use them for their own artworks. If you find yourself wanting to create

34 www.pclpublications.com

ARTWORK COMPOSITING

BEFORE

your own brand new fantasy
image, then Photoshop is perfect. It
lets you put each image element on its own layer and

with some careful editing and masking, you can blend them to produce
a final image worthy of any fantasy genre. So why don’t we have a go
right now? In our example, we’ve downloaded a number of free images
which we are going to assemble into a final artwork.
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£ CREATIVE PROJECT GUIDES .

Creative
Project
Guides

How about taking on some new projects to really
let your digital creativity loose? Part of the fun of
learning how to use Photoshop is by tackling a
variety of photo editing and image manipulation
scenarios. It helps you understand how to
approach them and what tools are best for the job.
It also helps sharpen your growing creative skills.
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ARTWORK COMPOSITING

p File JE[ Image Layer Type Select Fiter 3D '

Undo Quick Selection %2

+ Redo oxnz
LA Toggle Last state Nz el
pe.jpg @ Fade. 3 GB/8#)

#x

Clear
Search
Check Spelling...
Find and Replace Text...
| Fill.. ars
Stroke...
Content-Aware Fill...
Content-Aware Scale Xo%c
Perspective Warp
Free Transform ®T
Transform >

Sky Replacement...

- -

;’{:@1 When you have all the foreground rock selected, you can copy the pixels @“) Now you can either go to File > Paste or press Cmd + V. This pastes the

L within the selection by going to Edit > Copy or pressing Cmd + C. This \*:i} rock image you selected into your document. Notice that a new layer will
copies the selected area to the clipboard. Click on the document tab of your be created for it. You can name the layer ‘rock’. We positioned the image at the
original ‘landscape’ image to make it the active window. bottom of the document to create an outcrop overlooking the scene.

@5\ Now we can continue to bring other image elements into the document. (/]‘;\‘3 Because the statue is already on a transparent background, we can
" (o to File > Open and navigate to your next image element. We have a &Y' simply pick the Lasso Tool (L) and draw around it so it is completely
series of stone figures which have already been cut out by its author. We prefer enclosed by a selection. Then you can either go Edit > Copy again or press Cmd
the statue down in the lower left of the file. + C. The statue will be copied to the clipboard.

QKind -EHeTHR®
Normal v Opacity: 100% ~
Lock: B8 ¢ b DY @  Fil: 100%

W

O B ii ~ landscape

n ) Back to the work in progress and press Cmd + V to paste the statue into @ Next, the statue needs to be scaled up a bit. With the ‘statue’ layer
@Y the document. Make sure this new ‘statue’ layer is between the ‘rock’ Y active, go to Edit > Transform > Scale. Control points will appear

and ‘landscape’ layers. We prefer the statue to be facing the other way so we around the image which you can drag to enlarge the statue. We scaled it up
can go to Edit > Transform > Flip Horizontal to have it face the other way. and placed it slightly to the left of the frame.
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ARTWORK COMPOSITING

@ Photoshop i °H Edit Select  Filter

%N

Image Layer Type 3D View Plugins

@ Let’s kick off the process by firing up Photoshop and from the file menu
selecting File > Open. Navigate to where your images are stored. Our
base image is a jpeg file called ‘landscape’. If you double-click your image or
click the Open button, the image will open in Photoshop as a new document.

meTHono *®
~ Opacity: 100%

Lock: B4 ' < ¥ @

Q Kind
Normal

Fill: 100%

o ’;‘ landscapel I
=

@ This layer is named ‘landscape’. It makes sense to name all your
layers as you create them, just so you don’t lose track of all the
elements. More complex creations in Photoshop can use many layers and
adjustments, so be aware of this as you proceed.

Object Selection Tool W
“a’ Quick Selection Tool W
,’ Magic Wand Tool AR

The part of the image that interests us is the just the rock foreground.

The sea and sky are not needed. This means we need to select just
the rocky area. There are a number of ways you can do it, but this it’s probably
easiest to go to the toolbar and choose the Quick Selection Tool (W).

Image Size: 27.3M

Dimensions: “/ 2700 px x 3540 px
Fit To: Original Size
Width: 2700

Set the document width

Pixels/Inch

Height: 3540
Resolution: 300
[ Resample:  Preserve Details 2.0

Reduce Noise: &

Cancel

@ Our main background image, sourced from Pixabay, is 2700 pixels wide
x 3540 pixels high. Any brushes and other effects used in this document
will be sized according the scale if this image. If you're using other images of
different sizes, scale your brushes proportionally to your image if needed.

—
. Ay

@ Now we need to start bringing in the various image elements needed
in this creation. A rocky outcrop is needed as our foreground, so

we need to go to File > Open and navigate to our foreground image named
‘rock’. This can be double-clicked to open it in its own window in Photoshop.

With the tool selected and using a relatively small brush size of 50

pixels, you can click on rock foreground and start to drag the selection
tool across all of the rocky areas. Because there is sufficient contrast between
the rock and the sea and sky, just the rock is selected.
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v Color Grading
adiust 5o 1O © @1 D

Midtones

Shadows Highlights

Color Grading

Colour Grading controls how much
of a certain colour appears in the
highlights or shadows of your
images. Interactive colour wheels
are used to choose the colour of

the overall image and those in the
shadows and highlights. Those
chosen colours will start to dominate
the brightest and darkest areas.
Sliders determine whether Highlights
or Shadows are more dominant and
how intense they are.

v Calibration

Process Version 5 (Current)

Shadows

Red Primary
Hue
i
Saturation
L ]

Green Primary
Hue
)
Saturation
)

Calibration

Calibration is @ module more
powerful than it may look at first
glance. Mainly used as a calibration
for your camera it can be a brilliantly
creative tool. You could think of the
Calibration panel as a more refined
Hue and Saturation adjustment tool.
You can alter the Tint value found in
the shadows of your image, as well
as adjust the general use of Hue and
Saturation in the Red Green and Blue
channels of your image for much
finer control.

v Optics ®

Profile

Remove chromatic aberration

Use profile corrections v
Setup Default
Lens Profile
Make = Tamron

Model = TAMRON SP 15-30mm F2... ~

Profile = Adobe (TAMRON SP 15-3... v

Correction Amount

Distortion
-

Optics

Throughout its life, Camera Raw has
been updated at regular intervals.
Each new update brings the latest
profiles that can automatically assess
your photo and determine what lens
was used on the camera that took the
shot. Once it knows what lens was
used, it can apply a set of corrections
that can eliminate lens aberrations
and distortions specific to that

lens. It does also allow for manual
adjustments and Defringe control.

Q. USEFUL TIP

v Geometry ®
Upright m]

Constrain crop

Il Manual Transformations v

Vertical 0
&

Horizontal 0
&

Rotate 0.0
I

Aspect
£

Scale
®

Geometry

The Geometry feature gives you
control over the horizontal and
vertical balance and geometry of
your photos. From simply levelling
a slanted horizon to correcting
perspective in both the vertical and
horizontal plane, you can apply an
automatic adjustment that scans the
image for strong upright edges and
horizontal ones and corrects them.
You also have the option to apply
transformations manually as well.

v Effects ®

Grain 15 v
& I ——

Size 5

dy

Roughness 5

. —

Vignetting -15 v

& -
Style  Highlight Priority

Midpoint 50
Roundness
Feather

Highlights

Effects

The Effects panel allows you to add
Grain to your image, with three values
to control its impact. You can specify
the Grain, the Size of the grains and
the Roughness of the image grain
you apply. The other effect is Post
Crop Vignetting which allows you to
darken the outer edges of the photo
before and after you’ve cropped the
photo. You can control the Amount,
Midpoint, Roundness, Feather and
Highlights.

The filmstrip is the area dedicated to displaying thumbnail images of the currently selected images you are
working on in Camera Raw. One useful feature you can employ to save time when editing similar images is to
copy your edits and adjustments from one image to other images in your filmstrip. Take one image and edit it to
suit your preference. The colour, brightness and contrast and various other adjustments have been made to get
the most out of that specific image. You can then click the thumbnail of the active image, hold the Cmd key and
select another, or multiple, similar images from the filmstrip which will also be highlighted. You can then hover
your cursor over the top right of the originally edited image and click the Synchronize icon that appears. Choose
which adjustments you want to copy to the other images or simply click Check All and press OK. When you do,
all the edits from the first image will be applied to any additionally selected images in the filmstrip.

11 _ARKO00..DR.dng %=

1 _ARKOOB5.CR2 =

Synchronize

Optics
Chromatic Aberration
Lens Profile Corrections
Lens Manual Distortion
Lens Manual Vignetting

Geometry
Upright Mode: Off
Manual Transforms

Effects
Grain
Post Crop Vignetting

Calibration
Process Version

Crop

13 _ARKO00..DR.dng %

17 _ARKO0065.CRZ2 =
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THE EDIT MENU

The Edit Menu

Camera Raw has a powerful set of features all nested
within a series of easily accessible control tabs

he main interface of Camera Raw is comprised of a series of
menus, each with a series of control sliders and some additional
menu tabs to access further features. Although you will no doubt

v Basic
White balance  Custom
Temperature
=Y
Tint
Exposure
Contrast
Highlights
Shadows

Whites

Blacks

Texture

Clarity

Dehaze

Vibrance

Basic

The Basic panel in Camera Raw

is probably the one you will spend
the most time in and also making
the most important global image
adjustments. You can adjust White
Balance, Exposure, Contrast,
Highlights and Shadows as well

as Whites and Black. To bring out
detail, you can use Texture, Clarity
and Dehaze to reduce haze in your
photos. You can also adjust Vibrance
and Saturation to boost the purity of
the colours in your image.

v Curve

adiust # O

Highlights
Lights
Darks

Shadows

> Detail
> Color Mixer

> Color Grading

Curve

The Curve options in Camera Raw
behave very much like the Levels

and Curves Adjustments you can
make in Photoshop itself. The

basic Parametric adjustments allow
you to use sliders to individually
adjust Highlights, Lights, Darks

and Shadows. The Point Curve
adjustment allows you to place
custom control points. You can work
with individual RGB curves too. There
is also a Targeted Adjustment Tool for
greater tonal editing precision.

spend most of your time working in the Basic panel, when used in
conjunction with adjustments from the other control panels, you will
be able to enhance your images beyond what you thought possible.

v Detail
Sharpening
Radius

Detail
&
Masking

Noise Reduction
&y

Color Noise Reduction
@
Detail

Smoothness
&

For a more accurate praview, zoom the
preview size to 100% or larger when
adjusting the controls in this panel.

Color Mixer
Color Grading
Optics

Geometry

Detail

Here you can handle Sharpening
and Noise Reduction. Sharpening
works by increasing the contrast
of the brightest and darkest edges
in your image. The Detail and
Masking sliders can effectively
suppress the halo effects of over
sharpening. The Noise Reduction
settings help you reduce the
amount of image noise and colour
artefacts seen in high ISO photos
with options to retain as much
detail in your images as possible.

v Color Mixer

Adjust  HSL
Hue

Reds

Oranges

Yellows
Greens
Aquas

Blues

Purples

Magentas

Color Grading

Optics

Geometry

Effects

Calibration

Color Mixer

The Color Mixer panel is where
you can get to grips with the
colours in your images and how
you can affect them. The first
panel is Hue, which lets you alter
a specific range of colour values
such as reds for example; then
alter their hue to make them more
magenta or make orange more
yellow or blue more purple. The
other panels allow the adjustment
of their Saturation (intensity) and
Luminance (brightness).
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RAW WORKFLOW

Raw Workflow

Make your images look their absolute best

Ask any five professional photographers
about the process they use to create their
pictures, you’ll get five different answers. The
amount of processing and adjustment used
will vary, depending on the job at hand and

If you look at the histogram at the top

right of the screen you’ll notice that the
line at the right (brightest) end of the graph is
peaking at both ends and flat in the middle.
Ideally the graph should fill the area between
the lightest and darkest ends of the range, so
we need to slightly reduce the lighter end of the
graph without causing under-exposure.

1S0160  15-30@15 mm fm  1eos

Edit Auto  BEW

Profile  Adobe Color v e
> Basic
> Curve

> Detail

To ensure that we don’t lose too much

detail to highlight clipping, click on the
arrow in the top right corner of the histogram
window. This turns on the highlight clipping
warning. Any over-exposed areas will turn bright
red in the image window. Clicking on the left
button turns on the shadow clipping warning.

the type of final image required, as well as the
type of camera used to take the photo and
the use to which the photo will be put. There
are certain operations that will be common

to most photos that you’ll want to process,

In the Basic panel, hold down the Alt key

(Option on Mac) and begin to move the
exposure slider to the right. With the key held down,
all you'll see will be the over-exposed areas. You can
do this with any of the first six sliders and it's a good
way to make adjustments without going too far.

Exposure
Contrast
Highlights

Shadows

so we’ll take a look at a common general
purpose workflow that will be suitable for
most types of photo. Our example will be
using a sunrise photograph taken on a rocky
formation down on the coast.

We can spend a while carefully adjusting
the various sliders by hand to try and
equalise the histogram, but the quickest way to get

close to the optimum result is to let Camera Raw
do the hard work. If you click on Auto the software
will automatically adjust the image to produce a
good approximation to a balanced exposure. It's
probably not going to be ideal, but it will give us

a good starting point. You'll notice that the sky
along the horizon is over-exposed or very near to it,
but that's OK. We're looking for a good spread of
tones and that includes white.
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: ADOBE CAMERA RAW @

Adobe
Camera Raw

When you install Photoshop, you also get a very
useful application called Camera Raw. It allows

you to edit Raw files captured by digital cameras.
A Raw file offers a higher quality than standard
jpeg files. Think of Camera Raw as the little brother
of Lightroom and offers you a digital darkroom
where Raw files can be processed.
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or even 48-bit (16 bits per channel) to 24-bit (8
bits per channel), which makes a smaller and
more easily processed file, but loses some colour
depth because of the smaller palette that can be
represented by that many bits. Other adjustments
to the colour balance, such as unusual white
balance settings, can also reduce image quality, as
will heavy noise reduction.

In order to save space on the memory card,
produce faster transfers and make it easier to
display and print the photograph on a computer,
the image is usually converted to a compressed
JPEG file. Unfortunately JPEG compression also
reduces the image quality, and can introduce

PROCESSING RAW FILES

artefacts into some areas of the image.

The main advantage of Raw shooting, apart from
the improvement in overall image quality, is that it
bypasses the in-camera image processing, such
as white balance, saturation, sharpness etc. This
sounds illogical, but it’s not really. The processing
that takes place in the camera is pre-set before the
shot is taken, and irreversible once the image has
been converted to a JPEG file. By shooting in Raw
mode, you can make the processing adjustments
after the shot has been taken, and if you need to
change them you can do so as long as you have
the original Raw file.

The downside to Raw file recording is of course

USEFUL TIP

Modern cameras all come supplied with
Raw processing software, although if you
have Photoshop, it has Adobe Camera Raw
built in as part of the application. Try to get
used to always shooting in Raw mode on
your camera. The quality and processing
possibilities are much greater than JPEG
files. These days, even some camera phones
have the ability to shoot in Raw format.
They are larger file sizes than JPEGs but
the benefits become clear once you start
to understand how much more processing
ability you have. Your photos will see a
marked improvement when you use Raw.

that the saved files are much larger, so they take
a lot longer to save to the memory card, and you
can fit fewer of them on there. For a typical 16MP
DSLR, a high quality JPEG file will be around
8MB, while a Raw file will be around 25MB, over
three times the size.

Many of the more recent DSLRs have the
ability to record Raw and JPEG image files
simultaneously. This has the advantage of the
convenience of JPEG with the versatility and
quality of Raw, but takes up even more space on
your memory card. Fortunately the price of very
large memory cards is falling almost daily, so this
needn’t be much of a problem.
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PROCESSING RAW FILES

Processing
Raw Files

For the best possible quality,
shoot in Raw mode

Il digital SLRs and Compact System Cameras, and most of

the better compact cameras, have a shooting option called
Raw mode. You’ll usually find it in the menu as an option under
image quality. Raw mode offers greatly improved image quality
over the usual JPEG image file format, and is recommended
for all serious photographers. Let’s take a closer look at Raw
mode, find out how it works and see how it can help you
produce better photographs.

at is Raw Mod

Lens Sensor

IMAGE STABILIZER

age quality Standard

@D 22M5760%3840 [ 9251
RAW ”
[ [RAW IR RAW]
+
JPEG ®

EllL AL A dM £S1 dS1 S2 S3

“(SE

/ "/HMV\

Processor JPEG Output

Raw Output

Raw mode is a special image recording option
that is available on digital SLRs, Compact System
Cameras, and other high-quality digital cameras. If
your camera has this option, you have access to
much higher image quality than the standard JPEG
file format.

Essentially, Raw mode is just what it sounds
like. It's the raw data pretty much straight from
the camera’s sensor. In a digital camera the
photographic image is, as I’'m sure you're aware,

captured by an electronic image sensor. This
sensor has millions of tiny photocells that produce a
charge when they are exposed to light; the brighter
the light, the higher the charge. Digital camera
sensors don’t record the colour of the light hitting
them, just the brightness, so a special mosaic of
coloured filters is placed in front of the sensor,
called a Bayer filter.

Naturally, the image generated by the sensor and
filter wouldn’t make much sense to the unaided

eye, so the signal from the sensor feeds into the
camera’s image processor, a combination of
computer electronics and software which turns the
brightness data from the sensor, adjusted for the
colours in the Bayer filter, into a full colour digital
image that you can view and print.

Part of that process includes reducing the
bit-depth of the basic image data (the amount of
1s and Os used by a computer to describe each
pixel), usually from 36-bit (12 bits per channel)
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Control Tabs

The user interface breaks the
workflow down into discrete
sections, each with its own
tabbed palette of controls and
adjustment sliders. Switch
between them by clicking on
their name to expand each panel
such as Basic and Curve.

Camera Raw 14.0.1

Info, Edit, Profile

Below the Histogram are three
small panels. The first displays
information about the camera
settings used. The second lets
you choose if you are using Auto
or B&W colour settings. The
third is the colour profile selector
and browser.

CAMERA RAW

Histogram

This displays the distribution of
tones in your image and changes
as you apply different exposure
and colour adjustments. Darkest
tones are on the left of the graph
and brightest on the right. It
displays RGB colours and the
combined colours.

Toolbar

This holds all the main selectable
tools including Edit, Crop and
Rotate, Spot Removal and
Masking. The options for the tool
you select will be displayed in
the main control tab panel to the
left of the toolbar and changes
with each tool you choose.

O

Adobe RGB (1998) - 8 bit - 7345 x 4353 (32.0MP) - 300 ppi

Save, Preferences and Full Screen

In the top right corner of the screen sit
three more buttons. From left to right
they are: Save Options, which can also
be accessed from the thumbnail of each
image in the filmstrip, Preferences and

the Full Screen Toggle button.

a8 - A

5%
=

ISO160 15-30@15mm  f/11  1/250s

+
Edit Auto  BEAW ©
L
o Profile  Adobe Standard ~ na -
v Basic (o]
White balance  Custom - A
Temperature 5900
Tint -2
®
Exposure +0.75
) ——
Contrast 0
L
Highlights -50
@
Shadows +84
a—
Whites +1
L)
Blacks 15
&
Texture +35
>
Clarity &
>
Dehaze 0
o
Vibrance +50
[R— S—
Saturation +30
P —
> Curve
> Detail ®
> Color Mixer

v

Color Grading

> Optics [c}
> Geometry ®
> Effects ®
> Calibration

Cancel \» Done ) Open D
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CAMERA RAW

Camera Raw «

The new look for Photoshop’s Raw processor v

hotoshop comes with Camera Raw

as standard. It offers a range of
processing options that enable you to
get the best out of your photos, including
exposure adjustment, sharpening, noise
reduction, colour correction and automatic
correction for lens distortion. It’s regularly
updated so it’s compatible with the latest
cameras and lenses. It recently underwent
a major update and the layout has been
redesigned to match the look of the
mobile version of Lightroom.

Flimstrip

This shows all the files you currently have
open in thumbnail format and is displayed on
the left side of the screen. You can alter its
orientation and display it along the bottom of
the screen if preferred. Click the one you want
to work on.

Image Window

The image you are currently working on

is displayed here. All the changes and
adjustments you make to the file is shown
here in real time. If you alter the before and
after view options the screen will be split in
half accordingly.

Ratings and Preferences
The lower middle of the interface has a
ratings panel so you can apply a star rating
to each image you’re working on. The small
trashcan button will reset the rating to zero
stars. Below that is a clickable link to Camera
Raw’s preferences.

Zoom and Orientation
The lower left area has two controls that let
you control the amount of magnification of
the currently active image that range from Fit 277%)  32.5%
6% to 1600%. Next to that is the show/hide
Filmstrip button and orientation options.
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Brush & Gradients
The Brush, Graduated and Radial
adjustment tools work just as they did
before they were all amalgamated into
one. Each tool has a set of adjustment
parameters that appear in the tabbed
palette on the right of the screen. You
can manually brush adjustments onto
your image or use the two gradient
options to affect areas of your image
and apply brightness, exposure,
contrast, saturation, sharpness and
much more.

Snapshots

2021-11-26 10:06:00

Snapshots

If you are working on a particularly
involved edit to one of your photos, it
may be prudent to use the Snapshots
feature at key points during the edit.
Adding a Snapshot saves the image
in its current state and allows you

to step back through your edits to a
point in time when the Snapshot was
created. You can still step forward

as well since each Snapshot is a
non-destructive save point in the
adjustment process.

Select Subject/Sky

The two tools are something that up
until now, only existed as a selection
option in Photoshop. Now though,
Select Subject and Select Sky have
made their way to Camera Raw.
When you activate each one, it scans
the image for the most obvious
subjects in the image or the main sky
area and creates a mask for you. You
can then apply various adjustments
to those areas just as you would as if
you had masked the area manually.

Presets

Mark 2

) Beta feature. Click for info.

¥ User Presets

Presets

Pressing the Presets button in

the toolbar presents you with an
extensive list of image presets. This
means that you can apply one-click
adjustments to your photos. These
presets range from High Contrast
colour adjustments to Cross Process
effects and a number of Creative and
Black and White options too. You can
also save any number of user-defined
presets too and these are added to
the User Presets list.

THE TOOLBAR

Color/Luminance

The Color Range and Luminance
Range tools are variations on the
methods you can use to select an
area. The Color Range tool, as the
name suggests, lets you sample an
area of colour you wish to adjust and
will only affect that chosen range of
colours. Alternatively, the Luminance
Range selection method allows

you to choose areas of a specific
brightness and then apply your
adjustments to just those areas.

Reset to Open
Reset to Default

Apply Previous Settings
Apply Snapshot
Apply Favorite Preset

Create Snapshot...
Create Preset...

Copy Edit Settings
Copy Selected Edit Settings...
Paste Edit Settinas

More Settings

Represented by three small dots,
this button opens a menu of some
additional options that allow you to
Reset your image to one of a number
of previous states. You can also
apply either a favourite preset or a
Snapshot. If you have a sumner of
active settings you like and want to
save it as a preset, you can export
these to a named file. You can also
Load or Save settings and set Raw
defaults for newly opened images.

Red Eye

Type Red Eye

Pupil Size

Darken

Overlay

Red Eye Removal

Red eye is caused by the flash from
a camera reflecting off blood vessels
in the inside of the eye giving

the owner of those eyes a rather
demonic appearance. Pets can also
suffer from this affliction but their
eyes glow green. Modern cameras
have red eye reduction ability, but
sometimes they slip through. This
tool can easily remove both red eye
and pet eye and restore them to a
more normal appearance.

Additional tools

At the bottom of the toolbar on the
right, there are also four additional
buttons. The magnifying glass is the
basic zoom tool (Z), then the Hand Tool
(H) lets you click and drag your image
around the screen. Press the spacebar
to activate the same tool. The Sampler
(S) lets you select a number of points
and display their current RGB colour
values. The Grid Overlay (Shift + G)
helps general alignment of horizontal
and vertical items.
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THE TOOLBAR

The Toolbar

Get to know all the tools you have at your

disposal in the current version of Camera Raw

he Toolbar in the newly updated layout of Camera Raw sits
vertically in the top right side of the interface. It is broken down
into a series of buttons that you can click. Each button you click, will

Edit Auto  B&W

Profile ~ Adobe Standard

Basic

Curve

Detail

Color Mixer
Color Grading
Optics
Geometry
Effects

Calibration

Edit

First in the Toolbar is the Edit button.
Clicking on this displays the main
tools that you will be using to edit and
adjust your photos. Edit is broken
down into nine sections that cover

all your typical adjustment tools such
as altering Brightness and Contrast,
Hue and Saturation, Detail and Noise
Reduction. There are also tools to
correct optical flaws in camera lenses
and alter image geometry amongst
other options.

Aspect Ratio  Custom

Angle
L

Constrain to Image

Rotate & Flip

O C h X

Crop & Rotate

As the name of this next tool
suggests, this is where you can alter
the aspect ratio of your image and
perform a crop on it to either remove
an unwanted part of the image, or
get it to more closely adhere to a
compositional guide such as the Rule
of Thirds. It also offers a levelling tool
that can be dragged over a slanted
horizon to instantly correct it and
options to rotate the image and flip it
vertically and horizontally.

display its particular tools in the main control panel situated right
next to the Toolbar. This version now looks more like Lightroom, the

mobile-focused version.

Heal
Type
Size
Feather

Opacity

Visualize spots

Overlay

Spot Removal

This is a useful tool that can remove
spots and blemishes from your image
by either cloning another area over
the offending spot, or healing the
area in question by blending other
pixels into that area. You can choose
the Size, Feather and Opacity of

the brush which can still be moved
once placed if required. If you have
multiple images selected, the choices
you make will be applied to all
selected images at once.

ISO 160  15-30@18 mm f11 1/10s
Create New Mask

‘. Select Subject

Linear Gradient

@® Radial Gradient

Color Range

¢ Luminance Range

Click to learn more about Masking.

Masking

The most recent update to Adobe
Camera Raw (version 14.0.1) sees a
number of tools being amalgamated
into a unified section all its own. The
Adjustment Brush, Linear Gradient
and Radial Gradient that appeared
separately, now all sit under the
Masking button. You also have the
new Select Subject and Select Sky
options as well as tools to create
masks for Color Range, Luminance
Range and Depth Range.
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PLUGINS ROUND-UP

P I Xe I S q U I d Free with limited object choice. $199 per year for access to all 3D assets.

This is a 3D asset browser
that gives you access to
the tens of thousands
of design objects
PixelSquid have
available. They are
fully realised 3D
objects that you
can spin around
as if it were a solid
object so it better
matches the orientation
needed to fit your image
requirements. You can use the free version
which gives you access to over a hundred
free objects, as well as watermarked versions
of everything else in their library. You will

need to create an account but it is easy to set up
and ready in minutes. To use un-watermarked
versions, you will need to upgrade to their
subscription service which runs at $199 per
year. Personally, we feel this is a little steep for

a niche product, but if you require the use of 3D
objects in your projects on a regular basis, then
the cost is a little more justified.

You simply fire up the plugin and choose
which object you want to appear in your
document. Place your chosen object and scale
it to the required size. You have the options
to choose low resolution or high resolution
3D objects and whether you want the object
to cast shadows. In the PixelSquid preview
window, you can rotate and angle the object
to help it match the perspective present in

x
PixelSquid

]

Free Watermarked Lightboxes

PNGs and PSDs b

Free unwatermarked

your photo. The object in your document
will update to match the preview. When you
have the object just as you want it, you can
click the Embed Smart Object button and
a layered PSD will be created which gives
you a lot of control over the object in terms
of layered effects, selection areas, depth
mapping, shadows and fog. Be aware that
the high resolution objects can slow your
machine down if it is a little underpowered.
This is a fun little plugin. The main downfall
is that you cannot light the objects to match
the lighting in your photo for added realism,
but if you wanted to get down and dirty
with the layered PSD file, you can no doubt
introduce some more shadows to help your
image blend in better.

v Selection Areas

Sele...art

a
E Vi g . Depth
B
% o . ; : n
- |

StO C ks O I O Free to use. No restrictions on photos.

StockSolo is a stock photography library
search engine that gives you access to
many thousands of photos that are free
for personal and commercial
use. No subscription is
required and you have
immediate access to
countless high quality,
full resolution images
with no restrictions.
You can download

StockSolo

16 wwwpclpublications.com

the Photoshop plugin and install it. When you
start up Photoshop, you can find the plugin
under Plugins > StockSolo. The plugin activates
and you can browse or search by keyword for
images. StockSolo has the option to search for

free images from a number of stock library sites.

At the time of writing, it allows you to search
Pixabay, Pexels and Unsplash. You simply put a
subject name in the search field and hit Search
to access the libraries of the stock image sites.
If you create a blank document of a certain size

(say 3000 pixels by 2000 pixels), when you
find an image you like, click on the Place
button and it will be downloaded and inserted
at the correct size to fill your document.
Images are dowloaded as Smart Objects
which you can rasterize if you so wish.

This is a very handy little plugin and lets you
quickly find and download images directly into
your documents. Given that you have access
to all those free, high-resolution photos from a
free plugin, what'’s not to like?

B






index-15_1.jpg
Lu m I na I’ 4 30 day money back period. £81 for 1 license.

This is a fully featured creative photo editor,
and a powerful one at that. Luminar is
designed to work as either a standalone
product or as a plugin for Photoshop and
Lightroom. It is a photo editor, browser

and raw processing application all in one
package. It is packed with impressive tools to
turn your favourite photos into creative works
of art. Luminar is designed to be as intuitive
as possible, meaning you can fire it up and
master its controls very quickly. The learning
curve is not too steep and you can happily
spend more time creating than scratching
your head wondering what to next.

Moreover, Luminar is not a subscription-
based product. You pay for it outright and
then it’s yours. At £81, it represents a good
deal considering how much you get for such
a relatively small outlay.

At its simplest, it is a powerful raw
processing application much like Lightroom
offering non-destructive edits and endless
methods of image adjustment. Beyond that,
Luminar comes into its own by offering a

wealth of creative options and manipulation
tools that will keep you busy for ages. You can
use the browser to organise your photos and
then begin work on your chosen edit. Using
the Al Sky Replacement Tool, you can instantly
change a sky to better suit the mood of the

picture. The algorithms built into the application

can accurately drop a new sky into your photo
taking care not to remove small details like
leaves and grass. If you want. you can even
relight the scene for a totally new look. All the
effects you bring to bear on your images can
be added as layers, which gives you a lot of
control and non-destructive editing to boot.

Portrait photographers also have an amazing
set of tools to enhance their subjects with Al
Skin Enhancer and Portrait Enhancer. It can
quickly and accurately remove unwanted
blemishes but preserves all the important stuff
like pores and hair. Again, clever algorithms
save you time. No complex masking is needed,
but you have the option to tweak any of the
edits if you want.

With Luminar, you can drop additional

P ——

Essentials

.s
.
.

Luminar Looks: ~ Essentials

/" P
Al lmage/ s
Enhancer Classic B&W

" Doc: 88.1M/88.1M

Cre

o

PLUGINS ROUND-UP

Ps

Installation: LU
Destination:

Applications/

Sp

Install Luminar 4 as plugin:

[ ] Adobe Photoshop

[ ] Adobe Photoshop Lightroom

@ © | Adobe Photoshop Elements

objects into your photos, add sunrays, or
just extract as much detail from an image as
you desire. If you have unwanted objects in
a photo, then the Erase tool will make short
work of removing them. Add to that a noise
reduction tool, a large number of creative
presets called ‘Looks’ and a landscape
enhancer, you have a very powerful photo
editor on your hands that could have a major
impact on how you approach your workflow.

Creative

MRK5125-HDR-Pano.jpg

Al Sky Replacement

Sky Selection ~
Horizon Blending
&

Haorizon Position

Reli
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Reducing an image to
a much smaller size
presents no problem
in day to day use. A
good original at 4000
pixels wide, when
reduced to 800
pixels wide, will look
fine. However, what
happens if the reverse
is true and you need
to blow up a 800 pixel
wide image to 4000? This
is an extreme example, but of you are face
with this dilemma, you have to scale the 800
pixels up and hope it comes out ok. Plugins
like Blow Up 3 can help by using algorithms
to upsample the image and retain as much
detail and sharpness as possible. Of course,
concessions have to be made since you are
interpolating an image an injecting pixels
where there were none to begin with. Results
of the 800 pixel to 4000 pixel test were
mixed, although some finer detail of the girl’s
hair was maintained, it still looked a little
painterly and you could make out a definite
repeating pattern through areas of similar

~

High dynamic range (HDR) images are the
result of combining 3 or more bracketed
photos to give you a result that contains more
tonal data that you can capture in one photo
alone. Once you have your set of bracketed
photos, you need to be able to combine them
to create your final HDR image. There are
plenty of applications out there to merge your
photos and produce a final result. Photoshop
and Lightroom are among them of course,
but Aurora HDR is an advanced HDR creation
package that gives you a huge amount of
control over your images and is used by a

tone. Adding a little more grain to the image
before scaling helps to reduce the impact of
the repeating pattern, but how much you add
does come down to personal preference. Also
bear in mind that the quality of the original
image is the key to how well it can be enlarged.
A compressed jpeg is going to suffer since all
those inherent artefacts will result in greater
predominance of the unwanted repeat pattern
than you would like.

number of industry leading photographers.
Aurora HDR works as both a Photoshop
and Lightroom plugin as well as a standalone
application. There’s no subscription, it’s just a
one-time purchase and it’s yours. Be aware of
which versions of Photoshop and Lightroom it
works with though. We tried the demo which
didn’t appear to work with Photoshop 2020,
although the newer versions do according to
the website. Presumably support for Photoshop
2021 is on the way. Until it is supported, you can
of course run it in its standalone form anyway.
First off, if you don’t have bracketed images,

PLUGINS ROUND-UP

Starting with a larger original, we tried
to scale an image from 3000 pixels to 6000
pixels. With a little finessing of the settings,
the results proved to be quite acceptable.
They’ll never be archival quality, but if you
need the extra pixels, then it is certainly
an option. At $79 for such a niche plugin,
we wonder if Photoshop’s own resampling
algorithms are similar enough to make you
reconsider the value of this particular plugin.

you can import one image
and Aurora HDR will still be
able to create an HDR image
from that. Just be aware that if
the sky of an image is far too
overexposed and detail is lost,
no amount of clever algorithms
will save it. Although, if you’ve
already read the review about Luminar 4,
you do at least have the option to drop a
completely new sky in there!

If you do have a bracketed sequence
of images, then you can open these
together and Aurora HDR will merge them
automatically for you. It can align images,
apply deghosting techniques to reduce
the impact of any moving objects in the
scene using one of the sequence images
as a reference. You also have the option to
apply a colour denoise filter and removal of
chromatic aberrations in each image. Then
the process of enhancing the result begins.
You have a huge set of tools at your disposal
that lets you bring out every last pixel of
detail and tonal data. You can also layer your
adjustments, add radial and gradient filters,
choose from a number of presets and so on.
You can even save your edits as a preset
to apply to any subsequent images. It is
certainly powerful and the control yo have is
impressive. Beware though, it is all too easy
to get a bit heavy handed with your edits. A
good HDR is all about subtlety, so enjoy, but
keep an eye on those edits.

www.pclpublications.com
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Create wide panoramas
and HDR images all in one!

f you are out and about doing landscape photography, there are times when

you are faced with some compositional and technical challenges that could
affect the quality and overall impact of your photos. One area that regularly
demands your attention is that of exposure and getting a beautifully balanced
tonal range. When trying to photograph scenes of very high contrast, that can
be a very tall order. A lot of photographers will employ the HDR (high dynamic
range) technique. This is where they will shoot the scene at three or more
different exposures, capturing a much larger range of tonal values that can

50 www.pclpublications.com

BEFORE

be merged at

a later time on
the computer.
Great, but what
happens if you are also

tasked with shooting a very wide panoramic shot that cannot

be captured in one go? You would need to create a series of images where
you pan from left to right, capturing a series of narrower, overlapping slices
of the scene, then splicing those together into a wide-angle shot on your
computer. Now imagine trying to do a super-wide panorama in HDR as well?
How would you go about processing all those images and creating a viable
HDR panorama at the end?
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DUAL LIGHTING EFFECT

Screen ~ Opacity: 100% ~

d Lock: BR B I\ @  Fil: 100% ~
|
O
|

o W @

@ For a final effect, we added an image of blue and orange smoke. We then @ A small amount of a white gradient fill on the mask at the bottom of
used the same Select > Subject technique to create a mask that when the image created the effect of some smoke rising around his waist.
filed black, made the smoke look like it was sitting behind our main subject. With that, the image with the dual lighting effect was complete.

L~

fantastic!

Gradient maps can create cool light effects in Photoshop. y
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> Color Grading
>, Optics

? -Geometry

> Effects

» Calibration

faw A Since the images were taken on a Canon 5DMKS digital camera with a
¥ 16-35mm wide-angle lens, there will be some barrel distortion present
that Camera Raw can eliminate for you. Over in the main control panel on the
right, click on the Optics tab to reveal the corrections that can be made.

Fda51lE CUl oetungs
Sync Settings...

Set Rating

Set Label

Set as Reject
Mark for Deletion

Save Images
Enhance...

Merge to HDR...
Merge to Panorama...

Merge to HDR Panorama... N

Filmstrip Orientation (Shift-3¢F)

A You could opt to try and add a number of exposure adjustments at this

\ point, but it is actually at this moment, you can right-click an image over
in the filmstrip and choose the Merge to HDR Panorama option. Any adjustments
can easily be made once the HDR panorama has been created.

HDR PANORAMAS

v Optics

Profile

Remove chromatic aberration

q\ Use profile corrections
AT

Setup Default

Lens Profile
Make Canon

Model Canon EF 16-356mm /2.8 ... ~

¢ A if you click on both the Remove Chromatic Aberration and the Use Profile

" Corrections buttons, it will asses your image and remove any optical
issues created by the lens used at the time of capture. It correctly identified the
lens that was used and removed the distortion.

Camera Raw

Merging HDR panorama preview...

Cancel

0 A\ A word of warning here. As the process begins, it may take some time to
@ both merge the HDR sequences and then create the panoramic image

from all 15 images. Imagine if you captured a 7 x 5-shot HDR sequence. You

would now be waiting for 35 photos to be merged and a panorama created.

e ) As long as you have plenty of overlap between the shots, Camera Raw

% should be able to identify anchor points and successfully stitch the
images together. It analyses each image and aligns them to make sure they are
as sharp as possible. When done, it will display a Merge Preview for you.

g ) At first the image may look a bit underwhelming. You have a very dark

= foreground and a bright sky. Bear in mind that the image now contains
much more tonal information than just one single image alone. This extra data
just need to be coaxed out of the image for a perfect HDR image.
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HDR PANORAMAS

) As luck would have it, Photoshop and its accompanying digital darkroom
' - Camera Raw, have everything you need to be able to assemble the
multiple images and multiple exposures into one final image that you can process
as if it were an in-camera original shot taken out in the field.

= =
JHOR pan 007.CR2 HDR pan 008.CR2 HDR pan 009.CR2

= =
., - -

*’ Each three shot HDR capture comprises one average exposure, one that
" is underexposed to keep detail in the sky and one that is overexposed so
there is detall in the foreground. When merged and processed, it simulates an
image that has more tonal data similar to what the human eye sees.

Purge Cache for Selection

Edit Capture Time...

Revert Capture Time to Original
Copy

[ronr ) All the images will be selected. Now you can right-click any of the images

" and choose Open in Camera Raw. This will open up Camera Raw and
depending on how you have your filmstrip positioned, it will display all the images
in your HDR panorama sequence down the left side or along the bottom.

) Our example is a super-wide HDR shot that needs to be assembled and
7 processed. It is comprised of 5 x 3-shot HDR images where the camera
was panned left to right to capture a much wider area than could be captured
with one shot alone. So we have 15 images that need to be combined.

12022 File § View Stacks Label Tools Window Help
Undo Move #Z

Cut #X
Copy #C
Paste #V
Duplicate

Deselect All
Invert Selection

Find...
Develop Settings
Edit Capture Time...

Revert Capture Time to Original

Neics_ anna

) The key to a successful merge is to work on all the images and apply all

\ the same adjustments at the same time. To do this, you can open Adobe
Bridge and navigate to where your images are stored. You can press Cmd + A to
select all of them, or choose Edit > Select All in the top menu bar.

[ Adobe Bridge 2022 File Edit Image Layer Type Select Filter View

®

Copy Edit Settings
Copy Selected Edit Settings...

Paste Edit Settings
Sync Settings...

Set Rating

Set Label

Set as Reject
Mark for Deletion

2 Right-click any one of your images and choose Select All (Cmd + A) from
’ the menu. This will select all 15 of the images so any changes made,

will be applied to all of them at the same time. Once you're happy all images are
highlighted, you can start the basic adjustments process.
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HDR PANORAMAS

White balance Custom g g v Light

Exposure
Temperature

Contrast
Tint — L -
—a Highlights

H:2305:61 L:0 Highlights Shadows

Exposure
s Whites

Contrast (3 :v Blacks
Highlights
& ) v Color
®©
T — [ QE—

Shadows
Temperature
: : “
Whites Tint
Blending

Blacks Balance

We were pretty happy with the auto results and made just a few simple We then clicked on the Masking button and added a Linear Gradient

adjustments to finish it off. We added more warmth to the image by (G). The gradient was added to the top of the image and dragged
increasing the Temperature up to 6500 and under the Colour Grading tab, we down to the horizon. We then used the Light controls to darken the sky a little
injected some blue into the shadows and yellow into the highlights. and used the Temperature slider to add just a shade more blue to it.
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E Merge bracketed images to HDR panorama

Projection
© Sspherical
Cylindrical

Perspective

Boundary Warp
&

Fill Edges
(i) Projection options are not editable after the

) If you look at the Merge Preview options, you have a number of tweaks
% you can make before you commit to creating the final merged panorama.
The Projection option lets you choose if the image is mapped to a sphere, a
cylinder or is set to show near or far objects in a more extreme way.

Perspective

Boundary Warp

N Fill Edges
A

@ Projection options are not editable after the
merge is completed.

Image Workflow
Apply Auto Settings

Auto Crop

@ Bracketed HDR panoramic merge creates HDR
images with Align Images on, and Deghost off. T4
use different settings, merge HDR brackets first
and then combine the resulting HDR DNGs into a|
panorama.

You can alter the Boundary Warp value by moving the slider to the
right. As you do, the image will be warped in an attempt to plug the
gap between the image and the blank areas left by the stitching and warping
process. We opted Warp 65 and clicking the Fill Edges button to fill the gap.

use different settings, merge HDR brackets first
and then combine the resulting HDR DNGs into a
panorama.

Cancel ( Merge..

Option-click to save result to the same folder as
the source images with default file naming.

A Now you can click the Merge button and type a name for the result in

2 the Merge Result window. When done, your HDR, merged panorama
will appear on the screen. The auto settings have actually done a great job. The
highlights have been darkened and shadows eliminated for a balanced shot.

HDR PANORAMAS

Fill Edges

® Projection options are not e|
merge is completed.

Image Workflow

Apply Auto Settings

Auto Crop

® Bracketed HDR panoramic mes
images with Align Images on,
use different settings, merge
and then combine the resulting
panorama.

L\\! Spherical is the default option and the most commonly used. Also on by
' default is the Auto Crop feature, if you tum it off, you can see a preview
of the entire image and preview how the 5 segments were warped and stitched
together leaving gaps around the perimeter of the scene.

r

5 ) We now have the base image ready. The edges have been filled with
7 Content-Aware pixels. The only other option you may want to look at
is the Apply Auto Settings button. This will assess the image and apply some
default adjustments to get you started. One click and the image transforms!

) If you look at the image information at the bottom of the screen, you will
@Y see that the combined images now gives you a panorama that is 10025
pixels wide by 3240 pixels high and has a file size of 32.5MP. If you also look at
the Basic adjustments, you can see how the Auto settings altered them.

www.pclpublications.com
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PS  CREATIVEPROJECT GUIDES

We show you to key to beauty
retouching workflow for great

Btefore the advent of digital technology, it was the job of the makeup artist
o get the skin looking perfect on set or in the studio. Now, thanks to
Photoshop you are the makeup artist. You can control exactly how you want
your model to look in the final image. As ever, there are numerous ways you
can go about retouching skin. Some techniques are very simple but do not
give natural results. Some take it to extremes and end up with their models
looking like mannequins. Of course, there has been much debate about the

56 www.pclpublications.com

skin

use of retouching and manipulation of body
shape. All we are looking to do is make our model’s skin

look as healthy and glowing as possible. We are going to use a technique
called frequency separation. Simply put, you break the base image down
into two components. One layer carries just colour and tonal information,
the other layer holds detail and texture. This means you can work on one,
without affecting the other. It’s a simple and effective method.
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HDR PANORAMAS

Blacks

Texture

Clarity

Dehaze

Vibrance

Saturation
- © Trirtriryy

HDR pan FINAL.dng

e ‘) Once complete, it’s just a case of clicking the Done button and

? Texture, Clarity and Dehaze sliders and increased Texture to bring returning to Adobe Bridge. The newly created HDR panorama will be
more detalil into the image, as well as increasing the Clarity to boost micro- visible and ready to be opened in Photoshop for any further image editing, or
contrast. A little more Vibrance and Saturation completed the image. opened in Camera Raw again and saved as a jpeg or other image format.

ations.com 55
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- PERFECT PORTRAITS

The ‘detail’ layer has now changed after its blended integration with the

‘colour’ layer below it. To remove all vestiges of colour, go to Image >
Adjustments > Desaturate (Shift + Cmd + U). The image will now look like a
greyscale image. This is where all the detail will be kept in this process.

N o
o LEET
L J L] _l_ Clone Stamp Tool

“; Pattern Stamp Tool ™

&
Hardness: 0%
a

Q

1 » B T
. - E. 250 126 300

@ For the next step, make sure the ‘detail’ layer is the only visible layer
and that it is currently active. Go to the toolbar and select the Clone
Stamp Tool (S). Up in the Tool Options panel, click the Brush Presets button
and select a brush of about 45 pixels and Hardness 0%.

58  wwwpclpublications.com

@ Next, click on the Blend Mode panel and choose Linear Light from

the dropdown list. In combination, the ‘detail’ layer blending into the
blurred ‘colour’ layer below now looks like the original image except it now
requires those two layers to achieve it.

oY

Sample

@ This is critical: make sure the Sample: panel is set to Current Layer.
You do not want what you are about to do next be influenced by any
other layers. We are going to use the Clone Stamp Tool to copy and paste
areas of clean, unblemished, skin onto areas we want to look just as clean.






index-57_1.jpg
PERFECT PORTRAITS

m Edit Image Layer Type Select

®
Browse in BY dge... X# -
Open as Smart Object... Image Size
Open Recent | image Size: 38.6M
Close ® Dimensions: v 3000 px x 4500 px
Close All e
Close Others Fit To: Original Size
Close and Go to Bridge... 0: Width: 3000 J  Pixels
Save
Save As... 3 Height: 4500 Pixels

]

Save a Copy... X Resolution: 200 Pixels/Inch
Expon | Resample: Preserve Details 2.0
Genera | » Reduce Noise: a
Invite... i 2 Cancel
‘Share on Behance...

@ Let’s begin by firing up Photoshop and from the file menu selecting File @ For your reference, the image is 3000 pixels wide x 4500 pixels

@Y > Open. Navigate to where your images are stored. Our base image is a ®  high. Throughout our tutorial we will be using settings and brushes
jpeg file called ‘portrait’. If you double-click your image or click the Open button, appropriate to an image of this size. If you are using images of different sizes,
the image will open in Photoshop as a new document. your settings and brushes may need to scale to match your image dimensions.

IT@—I detail ]

” detail
| W

colour

100% R

Radius: 26.0 Pixels

15

Background

Background

Now we need to separate this image into its component elements for @ For the moment, turn off the visibility of the ‘detail’ and ‘Background’

this process to work properly. If you go to Layer > Duplicate Layer, or @V |ayers, leaving the ‘color’ layer visible. Go to Filter > Blur > Gaussian
hit Cmd + J on your keyboard, you can create a duplicate of the base image. Blur and choose a Radius value that is just enough to blur out any sharp
Name this new layer ‘colour’. Then create a second duplicate called ‘detail’. details. A value of 25 pixels was just enough for this image.

Layer Type Select Filter

Apply Image

Adjustments Source: portrait.jpg

Auto Tone 8L )

Auto Contrast kL Layer: color

gillo Golor TXE Channel: RGB . Cancel
Image Size... X8l 1
Canvas Size... e Target: portrait.jpg (detail, RGB) Preview
Image Rotation >

Crop Blending: Subtract

Trim... )

Reveal All Opacity: 100 % Scale: 2

Preserve Transparency Offset: 128
Mask...

Duplicate...

Calculations...

Variables >

Next, make the ‘detail’ layer visible again by clicking the eyeball button @ Under Layer: select color and under Blending: choose the Subtract

next to the thumbnail make sure it is the active layer. Go to Image > ¥ option. This means the ‘detail’ layer and the ‘colour’ layer are blending
Apply Image to open up the Apply Image window. This lets you blend two to create a desaturated image. Make sure Scale: is 2 and Offset: is 128 for
images together for a range of effects. optimum results. Click OK to continue to the next step.
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DUAL LIGHTING EFFECT

dEE=EX

Layers Paths

meTnn *

v Opacity: 100%

Q Kind v
Normal

Lock: &4 Fill: 100% ~

This adjustment affects all layers below (click to clip to layer) Gradient Map 3

FrE» 4
B Vi
Vil an

s/
. Vv
7 4 4

@ Double-click this new gradient map layer to open its properties and
click on the Clip to Layer button to make sure this adjustment only
affects the ‘light’ layer below it and nothing else. Then click the gradient to
enter the Gradient Editor like you did before.

a Click the Gradient Map 3 layer mask to make sure it is active and
choose the Brush Tool from the toolbar. Use a soft black brush to
paint on the mask revealing the original blue swirl pattern on the left side of
the footballer’s body once more, leaving orange areas on the right.

www.pclpublications.com

Smoothness: 100 ~ %

o

15

Location: 19 %

@ Once you are back in the Gradient Editor, choose an orange gradient
and adjust the Midpoint slider to suit your preference for brightness.
Click OK and you'll see that the light swirl image is now turned completely
orange. That'’s ok since we can use the mask to conceal some of it.

>

Properties

ik O Levels

=

Preset: Custom

BN |

mm

Adjustments

&
206

-
r

Add an adjustment

B &

'I:"W_fv
Hole O
HEEEO

Output Levels: 0 255

Layers Paths

Q Kind BTN
v Opacity: 100%

+oa

Normal

3

Lock: Fill: 100%

(&)

@ At this point we thought the image could use a little punch, so we
added a Levels adjustment layer at the top of the layer stack and
increased the brightness of the highlight areas and the mid-tones too. The
brighter image is now looking very vivid and dramatic.
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ARTWORK COMPOSITING

Filter 3D View Plugins Winc
Deselect
Reselect
Inverse

All Layers
Deselect Layers
Find Layers
Isolate Layers

@}%\) We’re going to add a foreground character. Go to File > Open and navigate
@ to an image called ‘girl’ and open it. We need to extract her from the rest

of the image. There are a few ways to do this but Photoshop has introduced the
Select Subject feature that can automate the selection process for you.

Global Refinements

Smooth

Contrast
-

Shift Edge
-

Clear Selection Invert

v Output Settings
Decontaminate Colors

Amount (ESRNTN
Layer Mask
New Layer —
Output T v New Layer with Layer Mask _|(”
New Document R
New Document with Layer Mask

(77 Click the Select and Mask button in the Tool Options panel. Use the

WY Refine Edge Brush Tool (R) to refine the quality of the mask around
the girl. Increasing the Edge Detection Radius to 8 pixels can help. Click the
Decontaminate Colors button, choose New Layer with Layer Mask then click OK.

Shared Folder

clouds.jpg

lan

C ;)5 We also added a layer between the girl and the rocks called ‘shadow’.
W We simply used a small, soft, black brush to add a dark area under her
feet to make it look she was standing on the rocks. Next, we went to File > Open
and double-clicked on a file called ‘clouds’ to open it.

g@ The Select Subject tool has done a reasonable job apart from her toes.
\\,» Select the Lasso Tool (L) and make sure the Add to Selection button is
active in the Tool Options panel. Now you can draw around the parts of her feet

that haven’t been selected ready for the next part.
QKind m@eTno*
Normal v Opacity: 100%

Lock: B 4 <& D @

]
UL }

( 5@?) Copy and paste the new layer into your working document. Put this new
@ layer at the top of the stack above the ‘rock’ layer and name it ‘girl”. You
may want to scale both her and the rocks to a slightly smaller size by pressing
Cmd + T and dragging and scaling until you have it how you want it.

Fill: 100% ~

statue

<.

* cloud

- |_ Layer mask thumbnail

statue

moon mist

/[;@ We copied and pasted the clouds image onto its own layer between
\\f} the statue and rock layers. Then we clicked the Add Layer Mask
button whilst holding the Alt key to add a black Layer Mask to the cloud image,
effectively concealing it for the moment.
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ARTWORK COMPOSITING

Layers

Tone: Shadows

QKind Properties

Cyan Red 25
Normal x
Magenta [} Green E}" u Photo Filter
0 Lock: B ¢ « 1

Yellow

© Filter:  Sepia ~

Color:

Tone: Highlights

Q Kind v Density: e 25 %

“'1_ )

s
Preserve Luminosity

Cyan Red

Normal
Magenta Green
B 0 Lock: BB

Yellow

We then added a new Color Balance adjustment layer to the top of the @ Then we added a Photo Filter adjustment and used Sepia as the filter

stack. We added Cyan and Blue to the Shadows and Red and Yellow to colour, set its Density to 25% and unchecked the Preserve Luminosity
the Highlights. Preserve Luminosity was unchecked. This added more drama to button. This adds a global colour cast to the image that ties all the various
the scene and also evens out the global colour palette a little. objects of differing colours together.

=T [CYW)

Properties »|= o

= =14 |
4 DX Hue/Saturation
Layers
Preset: Custom v
'& Master - QKind vEeTHd
Normal v Opacity: 100%
Hue: 0
ry Lock: B4 ¢ < DX @ Fill: 100%
Saturation: = +15
( )
Lightness: T} 0 o =

Colorize

@ A new Hue/Saturation adjustment layer was added to boost the
overall saturation of the scene. We then thought that the addition of a
small flock of birds in the middle distance would add some more scale to the
statue. This final tweak meant that our fantasy scene was now complete.

Bring your .
vision to life

Compositing allows you to amazing artworks.
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(xg.ﬁm We then chose a 500 pixel soft brush and set its colour to white. Then,

W by paining white brush marks on the black layer mask, we were able to
reveal areas of cloud to give the illusion of a fog layer hovering above the foliage
and around the base of the statue.

@‘? At this point we want to add a little glow as if the sun is just off to one

O side of the scene. We added a new layer called ‘glow’ between the
‘cloud’ and ‘mist’ layers. Then we used a 1200 pixel soft white brush to paint a
large blob off to the left of the scene below the statue’s mouth.

HouMe, O E
HdEEXA

Properties

ik X Levels

Layers

Preset: Custom

Q Kind BeTHd
v Opacity: 100%

+oa

RGB
Normal

Lock: ¥ Fill: 100%

Levels 1

In the Layer Option panel, click the New Fill or Adjustment Layer button
” and choose Levels. Make sure ‘Levels 1’ is at the very top of the layer
stack. In the Levels’ properties panel, drag the mid-tone slider to the right, then
drag the White Point slider to the left to darken the image.

ARTWORK COMPOSITING

@ We also added a ‘mist’ layer between the ‘cloud’ and rock’ layers and
Z used a 1200 pixel soft white brush to add extra mist just by the girl’s
head and shoulders. We dropped the ‘mist’ layer’s Opacity to about 50%. This
gave a little separation between the girl and the statue.

Preset: Custom v - K

T

Cancel

Hue:

&
Saturation:

Lightness:

%

Colorize

Preview

4

@@ The ‘glow’ layer’s Blend Mode needs to be changed to Linear Light. Then
W o to Image > Adjustments > Hue/Saturation (Cmd + U) to bring up the
Hue/Saturation panel. Make Hue +20, Saturation +40 and Lightness -40 and
check the Colorize button. The white blob should now be a warm glow. Click OK.

@ Then take a large 1600 pixel soft, black, brush and begin to paint on
WY the ‘Levels 1’ layer mask to reveal areas you want to be at their original
brightness such as the glow, moon, clouds and other areas that you like. This
adds a little more mood to the overall look of the scene.

s

o
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DUAL LIGHTING EFFECT

@ stocksolo

/%}F‘; The key to a good dual lighting effect is by selecting a good source
4 image with the potential to be turned into a final dramatic photo. If
you don’t have your own, you can find plenty of images on Pixabay, Pexels

and other free sites which are attribution free.

N )

Image Size
Image Size: 34.4M
Dimensions: v 2832 px x 4240 px
Fit To: Original Size
Width: 2 Pixels
Height: 4240 s Pixels
Resolution: 350 Pixels/Inch
& Resample: ~ Preserve Details 2.0

Reduce Noise: &

Cancel

4 settings and brushes used are based on an image this size. If you
are using images either smaller or larger, you may need to adjust some
settings to account for the different sizes in your own image.

Properties

[ X Gradient Map

Dither
Reverse

Click to edit the gradient

Method: Perceptual

" image on its own layer. You can double-click the layer to bring up
its properties panel. In the properties panel, click the gradient and it will
take you on to the Gradient Editor panel.

ghting effect s Q

man-6060366.jp
g

1 light.jpg

subject.jpg

Our example is of a young footballer holding a soccer ball. As you
can see, he has been lit quite dramatically along each side of his
body creating what is known as rim lighting. This is a great example that
can benefit from the dual lighting effect.

Pattern...

Brightness/Contrast...
Levels...

Curves...

Exposure...

Vibrance...
Hue/Saturation...
Color Balance...
Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

0o m @

B Create new fill or adjustment layer

Invert
Posterize...
Threshold...

{@3\, Now the process of adding the dual colours can begin. Go to

@V the Layer Options panel and and click on Create New Fill or
Adjustment Layer. Choose Gradient Map. This will let you remap the pixels

in your image to a new colour or series of colours.

Gradient Editor

Color Stop

Gradlent Type: Soll3

Smoathness: 100 v %

(e]5)

& ’ the gradient is black and that is fine for this image, but we will
need to click on the far right Color Stop to change its colour. When you
do, the Color Picker below it is activated. Click it to continue.
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AFTER

BEFORE

Add dramatic lighting effects to your
images with gradient maps

Dual lighting, as the name suggests, is a technique used by whole body depending on

photographers to add two separate coloured lighting effects to a the subject. Of course, not all of us

subject. Most typically, they are used in a studio setup and can add a are photographers with access to expensive studio

lot of drama to a portrait session. One colour of light is used to strongly space and photographic equipment, but with a good source image,

illuminate the subject from one side and then the second light is brought Photoshop can turn a normal portrait into an image with just as much

in to add a cross-lit effect with another complimentary colour on the drama as those captured by the pros. Since this is Photoshop, we can

other side. This can be done with just the head and shoulders or the even take it a step further with extra effects to enhance the image even
more.
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@ been inverted to black. Always remember that in masking terms, black
conceals and white reveals pixels. What we need to do now is selectively reveal
areas of the orange gradient map on our footballer.

we want it to look like he’s being lit by an orange light from the right-hand
side, choose the brightest areas on the right of his body.

( 1[/,\\' After a bit of trial and error with the application of the brush strokes,
&Y blends and chosen areas, we got a result we quite liked. The effect
of being lit with two different coloured studio lights is working well. Next, we
want to blend those colours into the subject a bit more realistically.

@ Photoshop File Edit Image Layer Type Select Filter 3D View Plugins

1:5v Mode: Normal ~ Opacity: 100% ~ (—J/ Flow: 100%

size: 125 px @, 30.4%(Grad

& 0
Hardness: 0%

a

LY T
., 0 =
=y

I

L

> PR R e

l\\} Go over to the toolbar and select the Brush Too (B)l. Then, in the
&7 Tool Options panel at the top of the document, adjust the brush size
to about 125 pixels and make sure Hardness is 0%. Then make sure the
Foreground Color is set to white before you proceed.

/% \ As you paint white on the mask, more and more of the orange

@ gradient map will appear turning his skin that colour. If you paint an
area you didn’t want orange, switch the foreground colour to black and
conceal those unwanted areas, then switch back to white.

[

A 8 Gradient Map 1

[ [

Layer Style

Blending Options

General Blending
Blend Mode: Normal

Opacity:

Advanced Blending

k\“ Next, double-click the Gradient Map 1 layer and it will open the Layer

@ Style panel. We will use the Blend If properties to blend this coloured
layer into the base image below in a more realistic way by letting more of the
base layer’s darker colour show through the layer above.

\
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Cancel

Add to Swatches

A
|
®
|
current
Color Libraries

L 70

a:
Only Web Colors

@@ When you click the Color Picker, you can choose whatever colour you
Y want from the palette provided and select a nice vibrant colour to use as

the first part of the dual lighting effect. In this case, we altered the Color Stop to a
bright blue and clicked OK to continue.

Fill: 100% ~

oa

[

2 Gradient Map 2

2 . Gradient Map 1

@ When you are happy with the results, click OK on the Gradient Editor
. panel to return to the main work in progress. Next, click on the Create
New Fill or Adjustment Layer button again and add a new Gradient Map 2
layer to your document above the first one.

Color Midpoint

Once again, you can slide the Color Midpoint to the left to increase

the brightness and inject more orange into the darker areas and mid-
tone areas. The orange is the second colour you'll use in the dual lighting
effect. When you’re happy, click OK to proceed.

Gradient Type: Solid ~

Smoothness: 100 v %

]
o

N

Color Midpoint

Gradient Type: Solid ~
Smoothness: 100 v %

.

Color Midpoint

, The next part is down to personal preference and the brightness of
< your image, but if you click the Color Midpoint slider and push it to the

left, you'll notice that the image increases in brightness. This is because you
are mapping blue to more of the mid-tone values in the base image.

Color Picker (Stop Color)

Cancel

Add to Swatches

current
Color Libraries

1]

Only Web Colors

Now go through the Gradient Editor process as you have just done

and this time create a gradient that goes from Black on the far left,
to a bright orange on the right by clicking on the right Color Stop again and
choosing a bright colour from the Color Picker.

~ Opacity: 100%

S e

+~ Opacity: 100%

S8

] |

Gradient Map 2 B |

Fil: 100% ~ Fill: 100% ~

Gradient Map 2

8
| * |

Gradient Map 1 Gradient Map 1

i@ We've decided that the footballer will be lit with a blue light on the left

side of his body and the orange will light him on the right side. Click
on the layer mask thumbnail of Gradient Map 2 and press Cmd + | to invert
the mask, which is currently white, to black.
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) Make sure you keep the selection of the footballer active and make

V' all layers visible again. Then click on the Layer Mask thumbnail of the
‘light” layer. Choose the Brush Tool and use a small black brush of about 125
pixels to paint across the area where the footballer’s face is obscured.

7 would be nice to be able to colour a part of the light paint effect to
match the orange glow on his right-hand side as if the swirling light pattern is
responsible for creating the blue and orange lighting effect on his body.

) As you paint, the footballer’s face is revealed with each stroke. The

’ selection you made of his outline is creating a nice crisp mask and each
brush stroke is constrained by the selection so you don’t paint anything other
than the inside of the selected area. So far, so good. Let’s keep going.

mal v~ Opacity: 100% ~

R |
Background

Solid Color... w8 Gradient Map 3
Gradient...
Pattern...
:/fv
78 light
o 8 ) b Gradi...ap 2
0 | 8. Gradi...ap 1

Backaround

o O @ m [

jes  Channels

Fill: 100% ~

Brightness/Contrast...
Levels...

Curves...

Exposure...

Vibrance...
Hue/Saturation...
Color Balance...
Black & White...
Photo Filter...
Channel Mixer...
Color Lookup...

Invert
Posterize...

the layers panel and click the New Fill or Adjustment Layer button and
choose Gradient Map again. A new layer called Gradient Map 3 will be added
to the top of the layer stack with a Layer Mask in place.
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| Layer Mask Hides Effects
Vector Mask Hides Effects

Blend If: Gray -

255
e
o

0/ 50

This Layer:

Underlying Layer: 255

'3\\ To use the Blend If function, Alt + Left-Click on the left-most Underlying
\ 4 Layer tab to split it in half. Spilitting it allows for much finer blend control.
Drag the right half of the tab to the right. This will allow the subtle blending of the
base layer’s darker areas with those of the bright blue gradient map layer.

(;;%\\’ We've got a nice light painting image off a free image site that we
@ want to combine with our main image. We have an example called
‘light.jpg’ that we opened in a separate document. We then pressed Cmd +

A to select all pixels and then pressed Cmd + C to copy it.

o] Layers  Paths

" Q Kind

v Normal
Dissolve

Opacity: 100%

Fill: 100%

Darken
Multiply
Color Burn
Linear Burn
Darker Color

Screen k
Color Dodge
Linear Dodge (Add)
Lighter Color

s Gradi...ap 2

Overlay
Soft Light
Hard Light
Vivid Light

Gradi...ap 1

A\ Make sure the ‘light’ layer is at the top of the layer stack. Now we can
¥ change its Blend Mode to Lighten. In this case, only pixels brighter
than 50% grey will show up. Darker pixels are effectively invisible revealing the
footballer underneath. The next problem is uncovering the footballer’s face.

DUAL LIGHTING EFFECT

) Now it’s time to perform the same action with the orange Gradient

B Map 2 layer. The effect you get from it can be subtle, but it means

both the coloured gradient maps are blended into the original image. Next,
let’s add a little bit of a flourish to finish the image off.

10p File Image Layer Type Select Filter 3D View Plugins Window Help
Undo Modify Gradient Map Layer ®Z
Redo 0z i’ = C .
Toggle Last State Flow: 100% ~ (& Smoothing:

fi% (06327ea2956eb829ef77107af05171¢6, RGB/|

Fade.

Cut

Copy
Copy Merged

Paste in Place o8V
Paste Into
Paste Outside

Check Spelling...
Find and Replace Text...

Fill...
Stroke...
Content-Aware Fill...

Content-Aware Scale
Puppet Warp
Perspective Warp
Free Transform ®T

(q /:j;\\) Back in our main document, you can paste the image you just copied
@ 1o the clipboard using Cmd + V, or if the copy is the same size as
your main document, Shift + Cmd + V to paste it in place. Obviously the light
painting image covers the footballer but we can address that next.

Filter 3D View Plugins W
All #A
Deselect #D
Reselect %D
Inverse o8l
All Layers %A
Deselect Layers
Find Layers NO®F
Isolate Layers
Color Range...
Focus Area...

Select and Mask... X %R
Modify »
Grow

Similar

Teancfarm Calantian

(r; ’[\, Keep the ‘light’ layer active and click on the Add Layer Mask button in
@ the layer options panel. Now, for the moment, make all layers invisible
except the base image and make that active and go to Select > Subject which
will automatically scan the image and make a selection of the footballer.
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Blending Options...
Edit Adjustment...

Select Pixels

L ‘J"
Add Transparency Mask
Subtract Transparency Mask
Intersect Transparency Mask

No Thumbnails

Crnall Thimlbnails

]p The moon looks odd hanging there in front of the clouds, but we can
blend it in with some masking. Right-Click the ‘moon’ layer thumbnail
and choose Select Pixels from the list. Alternatively, you can press Alt + Right-
Click the ‘moon’ layer thumbnail. This makes a selection of the moon.

moon mist
8

moon mist

/ﬂ ) This copied area will appear on its own layer which you can call ‘moon
@Y mist’. You can click and drag this layer so it appears above the ‘moon’
layer. The moon image will effectively disappear, but it is still there. Click on the
‘moon mist’ layer to make sure it is active.

Name: Foreground to Transparent

Gradient Type: Solid ~

Smoothness: 100 v %

( ? Use the Gradient Tool Options Panel to make sure you have the
Foreground to Transparent type selected in the Gradient Editor. Now you

can cllck and drag the Gradient Tool from the top of the moon down to the lower

part of the moon. When you let go, a black gradient will be created on the mask.

ARTWORK COMPOSITING

statue

Deselect
Select Inverse
Feather...

Select and Mask...

Save Selection...
Make Work Path...

landscape
Layer Via Cut
New Layer...

Free Transform
Transform Selection

@3\, With the selection still active, click on the ‘landscape’ layer. Now choose
4 any selection tool such as the Lasso (L). Right-Click inside the selection
area denoted by the ‘marching ants’ and choose Layer Via Copy from the list.
This has just copied the section of sky directly under the moon.

statue

= [ Gradient Tool ||
; %, Paint Bucket Tooi==

moon mist .
» 3D Material Drop Tool

.

( gm ) Press Cmd + D to ensure no selections are active. In the Layer Options
\ /' panel, click on the Add layer Mask button. A layer mask will appear on
the ‘moon mist’ layer. Click the layer mask thumbnail to make it active, then go
to the toolbar and choose the Gradient Tool (G).

@ Where the gradient is solid black, the ‘moon mist’ layer is concealed.

G As the gradient fades to transparent, more of the layer is revealed. This
creates the illusion that the moon is just visible through the atmosphere. You can
also make the ‘moon’ layer Opacity 85% to help it blend in.
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Lock: B8 & ¥ @&

landscape

Add layer mask

@ We want the statue to appear as if it is some giant artefact dwarfing
@ the surrounding landscape. We also want it to look like it has foliage
growing up around it, rather than looking like it’s just been dropped there. From
the Layer Options panel, choose Add Layer Mask.

@ Photoshop File Edit Image Lz

6.0 v Mode: Normal

Size: 60 px

e
«/ \‘\ L3

1>
Kr,_.,/ Hardness: 0%
&

Q

® 3 ® ®
. . . 250 125 300 176

.., 0 »

ne

Set foreground color

"Ny

(1{%1 With the Brush Tool active, you can go to the Tool Options panel at the
@ top of the document and open the Brush Preset Picker. We need a brush
of about 60 pixels with Hardness set to 0% so it will be nice and soft. Then, set
the foreground colour to Black using the Set Color tool.

(?7?\} If you press Alt + Left-Click the layer mask thumbnail, you can view your
&Y handiwork. The brush marks are enough to make the statue look more

a part of its surroundings and gives it scale relative to the landscape it is in. You
can click on the statue layer thumbnail to exit this view.

PN

= ¢ Brush Tool
£ Pencil Tool
n';l Color Replacement Too|
4,/ Mixer Brush Tool

landscape

WUWANPNSNK.

A layer mask will be added to the ‘statue’ image. Click the layer mask
thumbnail to make it active. This is important as the next step requires
brushing onto the mask and not the image itself. Go to the toolbar and choose
the Brush Tool (B) from the menu.

14

/ @ Now you can begin to paint with a black brush onto the statue’s layer
& mask. Each brush stroke of black will hide that part of the statue and the
foliage underneath will show through. You can paint areas around the toes and
make it look like foliage is growing up around its feet.

Normal v Opacity: 100% -

] Fill: 100%

statue

fj Now we can continue layering in new elements. Go File > Open and
K:'» bring in another image of the moon which we copied to the clipboard.
We pasted, scaled and positioned the moon in the working document in layer
called ‘moon’ between the ‘landscape’ and ‘statue’ layers.






